<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>pureLYFT Adds Three New Flavors to Its Line of Caffeine Stir Sticks - BevNET.com</title>
	<link rel="shortcut icon" href="//dg6qn11ynnp6a.cloudfront.net/favicon.ico" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.bevnet.com/xmlrpc.php">

		
	<!--noptimize-->
<script src="//d2btcxja5g5zgs.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>
<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->	<!--noptimize-->
<!-- TypeKit -->
<script src="//use.typekit.net/ycz2wgk.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!-- /TypeKit -->
<!--/noptimize-->	
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");
</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->	<!--noptimize-->

<script src="//d2btcxja5g5zgs.cloudfront.net/jwplayer/6.10/jwplayer.js"></script>
<script src="//d2btcxja5g5zgs.cloudfront.net/jwplayer/6.10/jwplayer.html5.js"></script>



<!--/noptimize-->		
	
<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.bevnet.com/news/2017/purelyft-adds-three-new-flavors-line-caffeine-stir-sticks" />
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="pureLYFT Adds Three New Flavors to Its Line of Caffeine Stir Sticks - BevNET.com" />
<meta property="og:description" content="Joining the original, neutral flavor of product is lemon-lime, orange, and mixed berry, which add energy and a hint of fruit flavor to any beverage." />
<meta property="og:url" content="http://www.bevnet.com/news/2017/purelyft-adds-three-new-flavors-line-caffeine-stir-sticks" />
<meta property="og:site_name" content="BevNET.com" />
<meta property="article:section" content="Newswire" />
<meta property="article:published_time" content="2017-01-27T14:56:18-05:00" />
<meta property="article:modified_time" content="2017-01-27T16:04:36-05:00" />
<meta property="og:updated_time" content="2017-01-27T16:04:36-05:00" />
<meta property="og:image" content="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/01/27145429/CJEvans_PL-2.jpg"/>
<meta property="twitter:image" content="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/01/27145429/CJEvans_PL-2.jpg"/>
<meta name="twitter:image:src" content="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/01/27145429/CJEvans_PL-2.jpg"/>
<meta property="og:image" content="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/01/25153028/4ixDezUJ.jpg"/>
<meta property="og:image" content="https://pbs.twimg.com/profile_images/469142574716817409/BcRxza5k_400x400.jpeg"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Joining the original, neutral flavor of product is lemon-lime, orange, and mixed berry, which add energy and a hint of fruit flavor to any beverage." />
<meta name="twitter:title" content="pureLYFT Adds Three New Flavors to Its Line of Caffeine Stir Sticks - BevNET.com" />
<meta name="twitter:site" content="@bevnet" />
<meta name="twitter:image" content="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/01/25153028/4ixDezUJ.jpg" />
<meta name="twitter:creator" content="@bevnet" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Feed" href="http://www.bevnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Comments Feed" href="http://www.bevnet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; pureLYFT Adds Three New Flavors to Its Line of Caffeine Stir Sticks Comments Feed" href="http://www.bevnet.com/news/2017/purelyft-adds-three-new-flavors-line-caffeine-stir-sticks/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bevnet.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='digg-digg-css'  href='http://www.bevnet.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.bevnet.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='bevnet-application-css'  href='//d2btcxja5g5zgs.cloudfront.net/bundles/bevnet/application-2017.01.09-03.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/bundles/bevnet/application-2017.01.09-03.min.js'></script>
<link rel='https://api.w.org/' href='http://www.bevnet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bevnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bevnet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.3" />
<link rel='shortlink' href='http://www.bevnet.com/?p=118077' />
<link rel="alternate" type="application/json+oembed" href="http://www.bevnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bevnet.com%2Fnews%2F2017%2Fpurelyft-adds-three-new-flavors-line-caffeine-stir-sticks" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bevnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bevnet.com%2Fnews%2F2017%2Fpurelyft-adds-three-new-flavors-line-caffeine-stir-sticks&#038;format=xml" />
<script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://www.bevnet.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script>	
	</head>

<body class="single single-post postid-118077 single-format-standard group-blog">

	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script>
<!-- End Google Tag Manager -->


<!--code for new facebook widget-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=176433355713967";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<div id="body_top">

</div>
<div id="page" class="hfeed site">
	
	<header id="top">

			
			<div class="main-navigation">

				<div class="wrap">

					<h1 class="logo">
						<a href="http://www.bevnet.com" rel="home"><img class="print" src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png" alt="">BevNET</a>
					</h1>

					<nav role="sitemap">

						<div class="account">
  <a class="circle-btn" href="/user/login" title="User Account"><i class="glyphicon glyphicon-user"></i></a>
  <ul class="drop-down-list">
  	<li class="header-user-register"><a href="/user/register">Register</a></li>
    <li class="header-user-login"><a href="/user/login">Login</a></li>
    <li class="header-user-account" style="display: none"><a href="/myaccount">Account</a></li>
    <li class="header-user-logout" style="display: none"><a href="/user/logout">Logout</a></li>
  </ul>
</div>
						<form method="get" action="/search" role="search">
  <input type="search" name="q" placeholder="Site Search" value="">
  <button type="submit" data-icon="&#xf002;"><span>Search</span></button>
</form>
						<div class="sitemap"><ul id="main_menu" class="sitemap-nav"><li id="menu-item-72831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72831"><a title="Beverage Industry News" href="http://www.bevnet.com/news" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
<ul>
	<li id="menu-item-72832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72832"><a href="http://www.bevnet.com">Top News</a></li>
	<li id="menu-item-72842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72842"><a href="http://www.bevnet.com/video">Videos</a></li>
	<li id="menu-item-72833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72833"><a title="Press releases and more" href="http://www.bevnet.com/newswire">Newswire</a></li>
	<li id="menu-item-72834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72834"><a href="http://www.bevnet.com/supplier-news">Supplier News</a></li>
	<li id="menu-item-99214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99214"><a href="http://www.projectnosh.com" class="external" rel="nofollow">Project NOSH</a></li>
	<li id="menu-item-72835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72835"><a href="http://www.brewbound.com/" class="external" rel="nofollow">Brewbound</a></li>
	<li id="menu-item-77376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77376"><a href="http://www.bevnet.com/bestof">Best of Awards</a></li>
	<li id="menu-item-77377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77377"><a href="http://www.bevnet.com/spirits">Spirits &#038; Mixers</a></li>
	<li id="menu-item-91843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91843"><a href="http://www.bevnet.com/submit/news"><strong>Submit News</strong></a></li>
</ul>
</li>
<li id="menu-item-72836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72836"><a href="http://www.bevnet.com/reviews" class="dropdown-toggle" data-toggle="dropdown">Reviews <b class="caret"></b></a>
<ul>
	<li id="menu-item-72837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72837"><a href="http://www.bevnet.com/reviews">Featured Reviews</a></li>
	<li id="menu-item-72838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72838"><a href="http://www.bevnet.com/reviews/categories">Browse By Category</a></li>
	<li id="menu-item-72840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72840"><a href="http://www.bevnet.com/reviews/view-all">View All</a></li>
	<li id="menu-item-72841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72841"><a href="http://www.bevnet.com/Submit/Product"><strong>Submit Product For Review</strong></a></li>
</ul>
</li>
<li id="menu-item-110664" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom menu-item-110664"><a href="http://www.bevnet.com/podcast">Podcast</a></li>
<li id="menu-item-72843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72843"><a href="http://www.bevnet.com/events" class="dropdown-toggle" data-toggle="dropdown">Events <b class="caret"></b></a>
<ul>
	<li id="menu-item-117014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117014"><a href="http://www.bevnet.com/events/bevnetlivesummer17/">BevNET Live Summer 2017</a></li>
	<li id="menu-item-104561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104561"><a href="http://www.bevnet.com/events/bevnetlivewinter17/">BevNET Live Winter 2017</a></li>
	<li id="menu-item-106502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106502"><a href="http://www.bevnet.com/events">Full List of 2017 Events</a></li>
	<li id="menu-item-89469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89469"><a href="http://www.bevnet.com/events/pastevents">Past Events</a></li>
</ul>
</li>
<li id="menu-item-72846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72846"><a href="http://www.bevnet.com/jobs" class="dropdown-toggle" data-toggle="dropdown">Jobs <b class="caret"></b></a>
<ul>
	<li id="menu-item-72847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72847"><a href="http://www.bevnet.com/jobs">Job Listings</a></li>
	<li id="menu-item-72848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72848"><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-102033" class="has-flydown more-beverageschool menu-item menu-item-type-custom menu-item-object-custom menu-item-102033"><a href="http://www.bevnet.com/education">School</a></li>
<li id="menu-item-72850" class="has-flydown more-magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-72850"><a href="http://www.bevnet.com/magazine">Magazine</a></li>
<li id="menu-item-72856" class="nav-directories menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72856"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Directories <b class="caret"></b></a>
<ul>
	<li id="menu-item-72857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72857"><a href="http://www.bevnet.com/marketplace">Marketplace / Classified Ads</a></li>
	<li id="menu-item-72858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72858"><a href="/supplierfinder">Supplier Finder Database</a></li>
	<li id="menu-item-105659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105659"><a href="http://www.bevnet.com/bevnetguides/">BevNET Industry Guides</a></li>
</ul>
</li>
<li id="menu-item-91835" class="menu-signin menu-item menu-item-type-custom menu-item-object-custom menu-item-91835"><a href="http://www.bevnet.com/user/login">Sign In</a></li>
<li id="menu-item-91836" class="social facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-91836"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-91837" class="social twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-91837"><a href="https://twitter.com/bevnet" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-91838" class="has-flydown more-social menu-item menu-item-type-custom menu-item-object-custom menu-item-91838"><a href="#"><span>More Networks</span></a></li>
</ul></div>
						
						<a href="#" class="mobile-navigation" data-icon="&#xe002"><span>Mobile Navigation</span></a>

					</nav>

				</div>

			</div> <!-- end .primary-navigation -->

						
<div id="banner_top" class="ad-container banner-top hidden-tablet-medium">
  
  <div class="adslot" id="ad_970x90" style="width: 970px; height: auto;" data-dfp="970x90" data-sizes="[[970,90],[970,250]]"></]"></div>

</div>			
		</header> <!-- end #top -->

	<main id="content" class="top">

  <div class="wrap">

    <section role="main">

      <div class="main-column-col1-2">

        
          <section id="post-118077" class="post post-single ">

    
  
<div class="ad-container">
  </div>  
  
  <header class="post-header">

    <h1>pureLYFT Adds Three New Flavors to Its Line of Caffeine Stir Sticks</h1>

    <div class="post-meta">
      <span class="post-author pre"><a href="http://www.bevnet.com/author/press-release/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a></span> <span class="post-date"><time class="updated" datetime="2017-01-27" pubdate>Jan. 27, 2017 at 2:56 pm</time></span>
    </div>

    
<!--noptimize-->
<ul class="social clearfix">
  <li class="twitter"><a href="http://twitter.com/share" class="twitter-share-button external" data-url="http://www.bevnet.com/news/2017/purelyft-adds-three-new-flavors-line-caffeine-stir-sticks" data-count="horizontal" data-text="pureLYFT Adds Three New Flavors to Its Line of Caffeine Stir Sticks" data-via="bevnet"  rel="nofollow"></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li>
  <li class="facebook"><iframe src='//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.bevnet.com%2Fnews%2F2017%2Fpurelyft-adds-three-new-flavors-line-caffeine-stir-sticks&amp;locale=&amp;layout=button_count&amp;action=like&amp;width=92&amp;height=20&amp;colorscheme=light' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:92px; height:20px;' allowTransparency='true'></iframe></li>
  <li class="linkedIn"><script src='//platform.linkedin.com/in.js' type='text/javascript'></script><script type='IN/Share' data-url='http://www.bevnet.com/news/2017/purelyft-adds-three-new-flavors-line-caffeine-stir-sticks' data-counter='right'></script></li>
  <li class="more">
    <div class="btn-group">
      <button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown">
        More <span class="caret"></span>
      </button>
      <ul class="dropdown-menu" role="menu">
        <li class="google1"><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><g:plusone size='medium' href='http://www.bevnet.com/news/2017/purelyft-adds-three-new-flavors-line-caffeine-stir-sticks'></g:plusone></li>
        <li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.bevnet.com%2Fnews%2F2017%2Fpurelyft-adds-three-new-flavors-line-caffeine-stir-sticks&description=pureLYFT%20Adds%20Three%20New%20Flavors%20to%20Its%20Line%20of%20Caffeine%20Stir%20Sticks&media=http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/01/25153028/4ixDezUJ.jpg" class="pin-it-button" count-layout="horizontal"></a><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script></li>
      </ul>
    </div>
  </li>
</ul>
<!--/noptimize-->
  </header>

  <div class="content">

    <p><strong>Fanwood, N.J.</strong> – <a href="https://purelyft.com/" class="external" rel="nofollow">pureLYFT</a>, the all-natural stir stick that delivers 125mg of CLEAN CAFFEINE® into any beverage, has added three new flavors to its line-up. Joining the original, neutral flavor of the product is lemon-lime, orange, and mixed berry, which add energy and a hint of fruit flavor to any beverage. In addition, the company has redesigned its patented stir stick, adding a flip-bottom that allows consumers to “pop &amp; pour” or keep with the original mixing method of “peel &amp; stir.”</p>
<p>“We’ve been overwhelmed by the popularity of our original pureLYFT stir stick since launching, and have found that our customers are craving more all-natural energy options,” said Erik Elfstrum, pureLYFT Co-Founder and CEO. “It was only natural that we take the product to the next level, bringing three refreshing Clean Caffeine flavors into the mix, which are the first of many more to come.”</p><div id="article_ad_300x250_Lower" class="ad-container ad-width-300">

</div>
<p><img class="aligncenter size-medium wp-image-118237" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/01/27145429/CJEvans_PL-2-480x320.jpg" alt="CJEvans_PL-2" width="480" height="320" data-lazy-srcset="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/01/27145429/CJEvans_PL-2-480x320.jpg 480w, http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/01/27145429/CJEvans_PL-2-768x512.jpg 768w, http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/01/27145429/CJEvans_PL-2-1020x680.jpg 1020w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" /><noscript><img class="aligncenter size-medium wp-image-118237" src="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/01/27145429/CJEvans_PL-2-480x320.jpg" alt="CJEvans_PL-2" width="480" height="320" srcset="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/01/27145429/CJEvans_PL-2-480x320.jpg 480w, http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/01/27145429/CJEvans_PL-2-768x512.jpg 768w, http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/01/27145429/CJEvans_PL-2-1020x680.jpg 1020w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></p>
<p>In keeping with the original pureLYFT concept, the lemon-lime, orange and mixed berry flavors are all-natural and deliver a single serving of 125mg of CLEAN CAFFEINE® (equivalent to a 12-ounce coffee) into the beverage of the consumer&#8217;s choice through the patented stir stick. The products allow those looking for energy to skip coffee, sugary sports drinks and artificial supplements. They are zero calories, non-GMO and provide clean energy through caffeine derived from green coffee bean extract fortified with vitamins A and B complex. The new flavors will provide just a hint of fruit flavor, while the original flavor still boasts a neutral, almost flavorless taste that is virtually undetectable.</p>
<p>“With so many of our customers adding pureLYFT to thicker beverages such as smoothies and protein shakes, we’ve added a new flip-bottom feature to the stir stick that allows people to ‘pop &amp; pour,’ making it even more convenient to mix our all natural energy into any beverage,” said Elfstrum.</p>
<p>Beginning January 30, the new flip bottom stir stick with all pureLYFT flavors will become available on-line and in-stores January 30.</p>
<p>pureLYFT is currently available in more than 1,000 campus book and convenience stores through Barnes &amp; Noble and independent retailers; select ShopRite supermarkets; luxury hotels; and online at <a href="https://www.amazon.com/dp/B01A04JD6M/ref=pd_lpo_sbs_dp_ss_1?pf_rd_p=1944687762&amp;pf_rd_s=lpo-top-stripe-1&amp;pf_rd_t=201&amp;pf_rd_i=B01A04JD58&amp;pf_rd_m=ATVPDKIKX0DER&amp;pf_rd_r=97P5C9MB135PH1AWVN1F," class="external" rel="nofollow">Amazon.com</a> and <a href="https://purelyft.com/" class="external" rel="nofollow">pureLYFT.com</a>. The product’s core consumers include health and fitness enthusiasts, athletes, college students, travelers, business professionals, and busy moms and dads, who are aware of the ingredients they consume and are drawn to all-natural products.</p>
<p><strong>ABOUT pureLYFT </strong></p>
<p>pureLYFT® is an all-natural energy product made from green coffee beans that delivers 125 mg of CLEAN CAFFEINE® (equivalent to a tall cup of coffee) into the beverage of consumers’ choice through a convenient single-use energy stir stick. pureLYFT has zero calories, is fortified with vitamins A and B Complex and offers an “original,&#8221; neutral taste along with three new refreshing flavors, allowing consumers to Energize Anything™ while taking a break from the typical coffee routine, and avoiding sugary sports drinks and artificial energy supplements. For more information visit <a href="https://purelyft.com/" class="external" rel="nofollow">pureLYFT.com</a> or follow pureLYFT on <a href="https://www.facebook.com/purelyftenergy/" class="external" rel="nofollow">Facebook</a>, <a href="https://twitter.com/purelyft" class="external" rel="nofollow">Twitter</a> and <a href="https://www.instagram.com/purelyft/" class="external" rel="nofollow">Instagram</a>.</p>

  </div> <!-- end .content -->

  <footer class="post-footer">

    
<!-- (Potential) BevNET Company Highlight Blocks -->
<!-- endof  BevNET Company Highlight Blocks -->


  </footer> <!-- end .post-footer.company-info -->

  <nav class="nav-post-multi-page">

  
</nav>
  
<div class="ad-container text-ad ad-single-content-bottom">
  <!--noptimize-->
  <script type='text/javascript'>
  GA_googleFillSlot("TextAd_NewsArticles");
  </script>
  <!--/noptimize-->
</div>
  

	<section id="fb_comments">

		<div class="fb-comments" data-href="http://www.bevnet.com/news/2017/purelyft-adds-three-new-flavors-line-caffeine-stir-sticks" data-numposts="5" data-colorscheme="light"></div>

	</section>


</section> <!-- end .post.post-single -->
        
        <aside class="related">

	<section class="section news">

		<header class="section-header">

			<h1>Latest News</h1>

		</header>

		<div class="section-content">

		        
    	<article class="post hentry">
		<a href="http://www.bevnet.com/news/2017/acquisition-first-secret-squirrel-now-kombucha-wonder-drink-pure-steeps">
		<figure>
								<img src="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/01/27154629/PureSteeps_970-150x150.jpg" alt="Acquisition: First Secret Squirrel, Now Kombucha Wonder Drink for Pure Steeps">
				</figure>
		<div class="summary">
			<h2>
				Acquisition: First Secret Squirrel, Now Kombucha Wonder Drink for Pure Steeps			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="http://www.bevnet.com/news/2017/bevnet-podcast-ep-42-rounding-numbers-investment-platform-circleup">
		<figure>
								<img src="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/01/27155325/BenLee_Podcast_970-150x150.jpg" alt="BevNET Podcast Ep. 42: Rounding Out the Numbers With Investment Platform CircleUp">
				</figure>
		<div class="summary">
			<h2>
				BevNET Podcast Ep. 42: Rounding Out the Numbers With Investment Platform CircleUp			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="http://www.bevnet.com/news/2017/cocktail-mixers-push-towards-premium">
		<figure>
								<img src="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/01/27154125/Mixer_A_970-150x150.jpg" alt="Cocktail Mixers Push Towards Premium">
				</figure>
		<div class="summary">
			<h2>
				Cocktail Mixers Push Towards Premium			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

    
		  
	
		</div>

	</section> <!-- end .section -->

	

<section class="section news">

		<!--noptimize-->
		<script type='text/javascript'>
		GA_googleFillSlot("BevNET_Native_LeftColumn");
		</script>
		<!--/noptimize-->
  </section>
	
	

<section class="section news">

	<header class="section-header">

		<h1>Marketplace</h1>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="http://www.brewbound.com/marketplace/-Label-Printing-For-The-Craft-Beer-Market" class="external" rel="nofollow">
				<figure>
								
									
					<div class="image-square crop-from-center">
						<img src="//site-images.s3.amazonaws.com/classifieds/images/529020019.beer.ad.jpg" alt=" Label Printing For The Craft Beer Market">
					</div>
								</figure>
				<div class="summary">
					<h2> Label Printing For The Craft Beer Market</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/marketplace">View All</a><span class="divider">|</span><a href="http://www.bevnet.com/marketplace/postlisting">Post a Listing</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	

<section class="section news">

	<header class="section-header">

		<h1>Featured Jobs</h1>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="http://www.bevnet.com/jobs/23796-San-Francisco-Area-Manager-Basemakers">
				<figure>
								
				
									
					<div class="square-image">
						<img src="//site-images.s3.amazonaws.com/classifieds/images/141564056.screen.shot.2016-04-12.at.12.04.58.pm.png" alt="San Francisco Area Manager - Basemakers (Featured)">
					</div>
								</figure>
				<div class="summary">
					<h2>San Francisco Area Manager - Basemakers (Featured)</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="http://www.bevnet.com/jobs/23793-Business-Development-Manager-DC-Brau-Brewing">
				<figure>
								
				
									
					<div class="square-image">
						<img src="//site-images.s3.amazonaws.com/classifieds/images/395095878.333c51b584514af98ce25412801cf292.dcbrau.jpg" alt="Business Development Manager - DC Brau Brewing (Featured)">
					</div>
								</figure>
				<div class="summary">
					<h2>Business Development Manager - DC Brau Brewing ...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="http://www.bevnet.com/jobs/23786-Corporate-Finance--Transactional-Associate-Attorney-RestaurantFood--Beverage--Mid-to-SrLevel-Davis-Wright-Tremaine-LLP">
				<figure>
								
				
									
					<div class="square-image">
						<img src="//site-images.s3.amazonaws.com/classifieds/images/582480806.dwt.logo.300dpi.jpg" alt="Corporate Finance & Transactional Associate Attorney (Restaurant/Food + Beverage) – Mid to Sr-Level - Davis Wright Tremaine LLP (Featured)">
					</div>
								</figure>
				<div class="summary">
					<h2>Corporate Finance & Transactional Associate Att...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="http://www.bevnet.com/jobs/23781-System-Sales-Manager--Customer-Service-Manager-Brewmation-Incorporated">
				<figure>
								
				
									
					<div class="square-image">
						<img src="//site-images.s3.amazonaws.com/classifieds/images/482179786.stacked.with.jpg" alt="System Sales Manager & Customer Service Manager - Brewmation Incorporated (Featured)">
					</div>
								</figure>
				<div class="summary">
					<h2>System Sales Manager & Customer Service Manager...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="http://www.bevnet.com/jobs/23778-Brewer-Honolulu-BeerWorks">
				<figure>
								
				
									
					<div class="square-image">
						<img src="//site-images.s3.amazonaws.com/classifieds/images/586084917.hon.mb.logo..fc.blue.inverse..jpg" alt="Brewer - Honolulu BeerWorks (Featured)">
					</div>
								</figure>
				<div class="summary">
					<h2>Brewer - Honolulu BeerWorks (Featured)</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="http://www.bevnet.com/jobs/23776-Head-Brewer-Beavertown-Brewery--London--UK">
				<figure>
								
				
									
					<div class="square-image">
						<img src="//site-images.s3.amazonaws.com/classifieds/images/189859764.b1.jpg" alt="Head Brewer - Beavertown Brewery - London - UK (Featured)">
					</div>
								</figure>
				<div class="summary">
					<h2>Head Brewer - Beavertown Brewery - London - UK ...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/jobs">View All Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/jobs/postjoblisting">Post a Job</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	
	
	<section class="section news">

		<header class="section-header">

			<h1>Additional News</h1>

		</header>

		<div class="section-content">

		
        
    	<article class="post hentry">
				<a href="http://www.bevnet.com/news/2017/reuters-vita-coco-exploring-sale-valued-1-billion">
					<figure>
																	<img src="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/01/27152804/Vita-Coco1-150x150.png" alt="Reuters: Vita Coco Exploring Sale Valued At $1 Billion">
										</figure>
					<div class="summary">
						<h2>
							Reuters: Vita Coco Exploring Sale Valued At $1 Billion						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="http://www.bevnet.com/news/2017/photo-gallery-new-products-brand-updates-2017-winter-fancy-food-show">
					<figure>
																	<img src="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/01/27103328/FF_Gallery_970-150x150.jpg" alt="Photo Gallery: New Products, Brand Updates From The 2017 Winter Fancy Food Show">
										</figure>
					<div class="summary">
						<h2>
							Photo Gallery: The 2017 Winter Fancy Food Show						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="http://www.bevnet.com/news/2017/winter-fancy-food-show-2017-video-bevnet-staff-picks">
					<figure>
																	<img src="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/01/26160546/FancyFood_A_970-150x150.jpg" alt="Winter Fancy Food Show 2017 Video: BevNET Staff Picks">
										</figure>
					<div class="summary">
						<h2>
							Winter Fancy Food Show 2017 Video: BevNET Staff Picks						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="http://www.bevnet.com/reviews/temple-turmeric-raw-vinegar-drink">
					<figure>
																	<img src="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/01/25103234/Temple_Vinegar_970-150x150.jpg" alt="Review: Temple Turmeric Raw Vinegar Drinks">
										</figure>
					<div class="summary">
						<h2>
							Review: Temple Turmeric Raw Vinegar Drinks						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

    
		</div>

	</section> 
	
	

</aside>
      </div>

    </section>

  
<aside role="complementary">


			
	

	
<section class="widget widget-submit-news">

    <div class="content debossed">

      <p><a href="http://bevnet.com/newsletter" class="mail">Subscribe to BevNET's Daily Newsletter</a></p>

    </div>

</section>
	
<section class="widget hidden-mobile">

  <div class="content ad-container">

  
    <div class="adslot" id="ad_300x250" data-sizes="[[300,250],[300,600]]" data-dfp="300x250"></div>

  
  </div>

</section>
	
<section id="widget_articles" class="widget posts-list tabbed-content">

  <header class="section-header">

    <h1>Recent Articles</h1>

  </header>

  <div class="content debossed">

    <!-- Nav tabs -->
    <ul class="nav nav-tabs tabs-four">
      <li class="active"><a href="#sidebar_features" data-toggle="tab">Features</a></li>
      <li ><a href="#sidebar_newswire" data-toggle="tab">Newswire</a></li>
      <li><a href="#sidebar_spirits" data-toggle="tab">Spirits</a></li>
      <li><a href="#sidebar_beer" data-toggle="tab">Beer</a></li>
    </ul>

    <!-- Tab panes -->
    <div class="tab-content">
      <div class="tab-pane fade in active" id="sidebar_features">
        <ol>
                              <li><a href="http://www.bevnet.com/news/2017/acquisition-first-secret-squirrel-now-kombucha-wonder-drink-pure-steeps" rel="bookmark">Acquisition: First Secret Squirrel, Now Kombucha Wonder Drink for Pure Steeps</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/bevnet-podcast-ep-42-rounding-numbers-investment-platform-circleup" rel="bookmark">BevNET Podcast Ep. 42: Rounding Out the Numbers With Investment Platform CircleUp</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/cocktail-mixers-push-towards-premium" rel="bookmark">Cocktail Mixers Push Towards Premium</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/reuters-vita-coco-exploring-sale-valued-1-billion" rel="bookmark">Reuters: Vita Coco Exploring Sale Valued At $1 Billion</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/photo-gallery-new-products-brand-updates-2017-winter-fancy-food-show" rel="bookmark">Photo Gallery: New Products, Brand Updates From The 2017 Winter Fancy Food Show</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/winter-fancy-food-show-2017-video-bevnet-staff-picks" rel="bookmark">Winter Fancy Food Show 2017 Video: BevNET Staff Picks</a></li>
                    <li><a href="http://www.bevnet.com/reviews/temple-turmeric-raw-vinegar-drink" rel="bookmark">Review: Temple Turmeric Raw Vinegar Drinks</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade " id="sidebar_newswire">
        <ol>
                              <li><a href="http://www.bevnet.com/news/2017/purelyft-adds-three-new-flavors-line-caffeine-stir-sticks" rel="bookmark">pureLYFT Adds Three New Flavors to Its Line of Caffeine Stir Sticks</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/national-beverage-corp-ceo-releases-letter-shareholders" rel="bookmark">National Beverage Corp. CEO Releases Letter to Shareholders</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/genius-leaves-coconut-category-favor-new-superfood-smoothies" rel="bookmark">Genius Leaves Coconut Category In Favor of New &#8220;Superfood Smoothies&#8221;</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/dr-pepper-snapple-group-keep-america-beautiful-kick-off-fifth-year-recycling-partnership" rel="bookmark">Dr Pepper Snapple Group and Keep America Beautiful Kick Off Fifth Year of Recycling Partnership</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/stur-introduces-lemonade-grape-acai-flavors" rel="bookmark">Stur Introduces Lemonade and Grape Acai Flavors</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/cheribundi-launches-kids-cheribuddy-beverage" rel="bookmark">Cheribundi Launches Kids &#8216;Cheribuddy&#8217; Beverage</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/seasons-soda-now-available-4-packs-retail-online" rel="bookmark">Seasons Soda Now Available in 4-Packs for Retail and Online</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_spirits">
        <ol>
                              <li><a href="http://www.bevnet.com/news/spirits/2017/stoli-group-usa-enters-whiskey-category-kentucky-owl-bourbon/" rel="bookmark">Stoli Group USA Enters Whiskey Category with Kentucky Owl Bourbon</a></li>
                    <li><a href="http://www.bevnet.com/news/spirits/2017/rok-stars-announces-new-products-bogarts-spirits-portfolio/" rel="bookmark">ROK Stars Announces New Products for the Bogart&#8217;s Spirits Portfolio</a></li>
                    <li><a href="http://www.bevnet.com/news/spirits/2017/don-sebstiani-sons-introduces-new-line-tequilas/" rel="bookmark">Don Sebstiani &#038; Sons Introduces New Line of Tequilas</a></li>
                    <li><a href="http://www.bevnet.com/news/spirits/2017/constellation-brands-adds-chief-operating-officer-role/" rel="bookmark">Constellation Brands Adds Chief Operating Officer Role</a></li>
                    <li><a href="http://www.bevnet.com/news/spirits/2017/jack-daniels-announces-partnership-nba/" rel="bookmark">Jack Daniel&#8217;s Announces Partnership with NBA</a></li>
                    <li><a href="http://www.bevnet.com/news/spirits/2017/truro-vineyards-south-hollow-spirits-appoint-new-head-winemaker/" rel="bookmark">Truro Vineyards + South Hollow Spirits Appoint New Head Winemaker</a></li>
                    <li><a href="http://www.bevnet.com/news/spirits/2017/deaths-door-gin-unveils-new-ergo-eco-friendly-bottle/" rel="bookmark">Death&#8217;s Door Gin Unveils New Ergo &#038; Eco-Friendly Bottle</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_beer">
        <!-- inlineRSS - beginning of beer feed -->
<ul><li><a href="http://www.brewbound.com/news/last-call-georgia-mississippi-move-toward-site-sales-b-millercoors-cut-barley-contracts" class="external" rel="nofollow">Last Call: Georgia and Mississippi Move Toward On-Site Sales; A-B and MillerCoors Cut Barley Contracts</a></li><li><a href="http://www.brewbound.com/news/north-coast-brewing-company-promotes-sam-kraynek-chief-financial-officer" class="external" rel="nofollow">North Coast Brewing Company Promotes Sam Kraynek to Chief Financial Officer</a></li><li><a href="http://www.brewbound.com/news/stone-brewing-announces-2017-beer-release-calendar" class="external" rel="nofollow">Stone Brewing Announces 2017 Beer Release Calendar</a></li><li><a href="http://www.brewbound.com/news/left-hand-birrificio-italiano-swap-brewers-exchange-program" class="external" rel="nofollow">Left Hand and Birrificio Italiano Swap Brewers in Exchange Program</a></li><li><a href="http://www.brewbound.com/news/due-south-brewing-company-releasing-hopicana-rye-ipa" class="external" rel="nofollow">Due South Brewing Company Releasing Hopicana Rye IPA</a></li><li><a href="http://www.brewbound.com/news/voodoo-brewing-company-opening-new-pennsylvania-production-facility" class="external" rel="nofollow">Voodoo Brewing Company Opening New Pennsylvania Production Facility</a></li><li><a href="http://www.brewbound.com/news/redhooks-blackhook-porter-returns-spring" class="external" rel="nofollow">Redhook’s Blackhook Porter Returns for Spring</a></li><li><a href="http://www.brewbound.com/news/stem-ciders-expands-distribution-illinois-breakthru-beverage-partnership" class="external" rel="nofollow">Stem Ciders Expands Distribution to Illinois with Breakthru Beverage Partnership</a></li><li><a href="http://www.brewbound.com/news/owls-brew-launches-radler-series" class="external" rel="nofollow">Owl’s Brew Launches Radler Series</a></li><li><a href="http://www.brewbound.com/news/big-storm-introduces-lie-imperial-chocolate-cherry-stout" class="external" rel="nofollow">Big Storm Introduces ‘Lie To Me’ Imperial Chocolate Cherry Stout</a></li><li><a href="http://www.brewbound.com/news/1911-established-announces-launch-single-varietal-honeycrisp-hard-cider" class="external" rel="nofollow">1911 Established Launches Single Varietal, Honeycrisp Hard Cider</a></li><li><a href="http://www.brewbound.com/news/drizly-names-360pr-agency-record" class="external" rel="nofollow">Drizly Names 360PR+ Agency of Record</a></li><li><a href="http://www.brewbound.com/news/christian-moerlein-brewing-co-launches-moerlein-citra-pale-ale" class="external" rel="nofollow">Christian Moerlein Brewing Co. Launches Moerlein Citra Pale Ale</a></li><li><a href="http://www.brewbound.com/news/supplier-news/hydro-flask-expands-global-presence-distribution-japan/" class="external" rel="nofollow">Hydro Flask Expands Global Presence with Distribution to Japan</a></li><li><a href="http://www.brewbound.com/news/black-tooth-brewing-releases-variety-12-pack" class="external" rel="nofollow">Black Tooth Brewing Releases Variety 12 pack</a></li><li><a href="http://www.brewbound.com/news/melvin-brewing-co-goes-off-grid" class="external" rel="nofollow">Melvin Brewing Co. Goes Off the Grid</a></li><li><a href="http://www.brewbound.com/news/maui-brewing-co-opens-first-brewpub-oahu" class="external" rel="nofollow">Maui Brewing Co. Opens First Brewpub on Oahu</a></li><li><a href="http://www.brewbound.com/news/jolly-pumpkin-artisan-ales-release-sobrehumano-palenaole" class="external" rel="nofollow">Jolly Pumpkin Artisan Ales to Release Sobrehumano Palena`ole</a></li><li><a href="http://www.brewbound.com/news/three-weavers-brewing-company-hires-john-larkins-lead-sales" class="external" rel="nofollow">Three Weavers Brewing Company Hires John Larkins to Lead Sales</a></li><li><a href="http://www.brewbound.com/news/constellation-brands-appoints-bill-newlands-coo" class="external" rel="nofollow">Constellation Brands Appoints Bill Newlands to COO</a></li></ul>

<!-- end of beer feed -->      </div>
    </div>

    <footer>
      <a href="/news">View All</a><span class="divider">|</span><a href="/submit/news">Submit News</a>
    </footer>

  </div>

</section>
	
<section class="widget events-list">

  <header class="section-header">

    <h1>Upcoming Events</h1>

  </header>

  <div class="content debossed">

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.bevnet.com/events/bevnetlivesummer17/" title=""><img src="//site-images.s3.amazonaws.com/events/859005080.thumbnailnyc2017.jpg" alt="BevNET Live Summer 2017"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="http://www.bevnet.com/events/bevnetlivesummer17/" title="BevNET Live Summer 2017">BevNET Live Summer 2017</a></h1>
          <div class="event-meta">
            <span class="event-location">New York, NY</span> &bull; <time>June 13 -14, 2017</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivesummer17/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.bevnet.com/events/bevnetlivewinter17/" title=""><img src="//site-images.s3.amazonaws.com/events/878061450.thumbnailca2017.jpg" alt="BevNET Live Winter 2017"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="http://www.bevnet.com/events/bevnetlivewinter17/" title="BevNET Live Winter 2017">BevNET Live Winter 2017</a></h1>
          <div class="event-meta">
            <span class="event-location">Santa Monica, CA</span> &bull; <time>Dec 4 - 5, 2017</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivewinter17/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
  
  </div>

</section>


	
  
<section class="widget posts-list widget-jobs">

  <header class="section-header">

    <h1>Beverage Industry Jobs</h1>

  </header>

  <div class="content debossed">

    <!-- inlineRSS - beginning of jobs feed -->
<ul><li><a href="http://www.bevnet.com/jobs/23796-San-Francisco-Area-Manager-Basemakers">San Francisco Area Manager - Basemakers</a></li><li><a href="http://www.bevnet.com/jobs/23790-Jgermeister-Brand-Specialist--Major-Brands">J&amp;#228;germeister Brand Specialist  - Major Brands</a></li><li><a href="http://www.bevnet.com/jobs/23786-Corporate-Finance--Transactional-Associate-Attorney-RestaurantFood--Beverage--Mid-to-SrLevel-Davis-Wright-Tremaine-LLP">Corporate Finance &amp;amp; Transactional Associate Attorney (Restaurant/Food + Beverage) – Mid to Sr-Level - Davis Wright Tremaine LLP</a></li><li><a href="http://www.bevnet.com/jobs/23782-Director-of-Trade-Marketing--Remote-Boxed-Water-Is-Better">Director of Trade Marketing - Remote - Boxed Water Is Better</a></li></ul>

<!-- end of jobs feed -->
    <footer>
      <a href="http://www.bevnet.com/jobs">View All</a><span class="divider">|</span><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a>
    </footer>

  </div>

</section>  <section class="widget widget-ad-2">
  <div id="sidebar_ad_300x250_Lower" class="content ad-container">

    <div class="adslot" id="ad_300x250_Lower" 
    	data-move-cutoff="tablet-medium"
    	data-above-cutoff-container="sidebar_ad_300x250_Lower"
    	data-below-cutoff-container="article_ad_300x250_Lower"
    	style="width: 300px; height: 250px;" data-dfp="300x250_Lower"></div>

  </div>
</section>  
	
<section class="widget widget-social widget-facebook">
 
	<div class="fb-page" data-href="https://www.facebook.com/bevnetcom" data-width="340" data-height="300" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/bevnetcom"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">BevNET.com</a></blockquote></div></div>
	
</section>



</aside>
  </div><!-- /.wrap -->


		</main> <!-- end #content -->

		<footer id="bottom" role="contentinfo">

			<div class="logo"><a href="http://www.bevnet.com">BevNET.com</a></div> <!-- end .logo -->

			<div class="columns">

				

				<nav>

					<h2>Contact</h2>

					<div class="footer_2"><ul id="menu-footer-helpful-links" class="menu"><li id="menu-item-91842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91842"><a href="http://www.bevnet.com/advertise">Advertise / Media Kit</a></li>
<li id="menu-item-91845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91845"><a href="http://www.bevnet.com/events/bevnetlivesummer15/sponsor-info">Event Sponsorship</a></li>
<li id="menu-item-72893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72893"><a href="http://www.bevnet.com/submit/news">Submit News</a></li>
<li id="menu-item-72891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72891"><a href="http://www.bevnet.com/submit/product">Submit Product</a></li>
<li id="menu-item-72894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72894"><a href="http://www.bevnet.com/contact-us">Contact Us</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Follow</h2>

					<div class="nav-social"><ul id="menu-footer-connect" class="menu"><li id="menu-item-81992" class="mail menu-item menu-item-type-custom menu-item-object-custom menu-item-81992"><a href="http://www.bevnet.com/newsletter/">Newsletter</a></li>
<li id="menu-item-72882" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-72882"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-72883" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-72883"><a href="https://twitter.com/BevNET" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-72885" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-72885"><a href="http://instagram.com/bevnet" class="external" rel="nofollow">Instagram</a></li>
<li id="menu-item-105958" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-105958"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li>
<li id="menu-item-72884" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-72884"><a href="http://www.linkedin.com/company/bevnet.com-inc" class="external" rel="nofollow">LinkedIn</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Resources</h2>

					<div class="footer_4"><ul id="menu-footer-affiliates" class="menu"><li id="menu-item-72897" class="affiliate-bevnet menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72897"><a href="http://www.bevnet.com">BevNET</a></li>
<li id="menu-item-91844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91844"><a href="http://www.bevnet.com/about-us">About BevNET</a></li>
<li id="menu-item-72899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72899"><a href="http://www.bevnet.com/events/">BevNET Live</a></li>
<li id="menu-item-72900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72900"><a href="http://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-72898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72898"><a href="http://www.projectnosh.com" class="external" rel="nofollow">Project NOSH</a></li>
<li id="menu-item-72901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72901"><a href="http://www.brewbound.com" class="external" rel="nofollow">Brewbound</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Navigate</h2>

					<div class="footer_1"><ul id="menu-footer-navigate" class="menu"><li id="menu-item-72886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72886"><a href="http://www.bevnet.com/news">Beverage News</a></li>
<li id="menu-item-72887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72887"><a href="http://www.bevnet.com/newsletter">Free Newsletter</a></li>
<li id="menu-item-72889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72889"><a href="http://www.bevnet.com/events">Industry Events</a></li>
<li id="menu-item-72890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72890"><a href="http://www.bevnet.com/jobs">Beverage Jobs</a></li>
<li id="menu-item-77864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77864"><a href="http://www.bevnet.com/photos">Tradeshow Photos</a></li>
<li id="menu-item-72921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a href="/bevboard">BevBoard Forums</a></li>
</ul></div>
				</nav>
				
			</div>

			<small class="copyright">&copy; 1996 &ndash; 2017 BevNET.com<sup>&reg;</sup></small>
			
		</footer> <!-- end #bottom -->

    <script type='text/javascript'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bevnet.com/wp-content/plugins/paged-post-slider/paged-post.js'></script>
<script type='text/javascript' src='http://www.bevnet.com/wp-includes/js/wp-embed.min.js'></script>

    <div id="body_bottom">

	<div class="ad-container ad-fixed-bottom ad-width-320">
	
	<div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div>

</div>	
	<div class="modal fade" id="userLoginModal">
  <div class="modal-dialog">
    <div id="userLoginModalContent" class="modal-content">

    </div>
  </div>
</div>	
	
<!--noptimize-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125098464183569";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--/noptimize-->
	<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'bevnetcom';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
		
	
	<div id="flydown_social" class="header-flydown flydown-social">
	<hr>
	<h4>Follow Us:</h4>
	<p class="text-center">
		<a href="https://www.facebook.com/bevnetcom" class="icon-facebook external" rel="nofollow"></a>
		<a href="https://twitter.com/BevNET" class="icon-twitter external" rel="nofollow"></a>
		<a href="https://www.linkedin.com/company/bevnet.com-inc" class="icon-linkedin external" rel="nofollow"></a>
		<a href="https://instagram.com/bevnet" class="icon-instagram external" rel="nofollow"></a>
		<a href="https://www.youtube.com/bevnet" class="icon-youtube3 external" rel="nofollow"></a>
	</p>
	<hr>
	<h4>Free E-Newsletters:</h4>
	<form class="newsletter-ajax" action="https://www.bevnet.com/mvc/newsletter">
		<div class="checkbox">
			<label><input type="checkbox" name="BevNETNewsletter" value="true" checked> <strong>BevNET Daily</strong><!--<br><small>Non-alcoholic beverage and spirits industry news</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="FBUNewsletter" value="true" checked> <strong>Project NOSH (Natural Food)</strong><!--<br><small>For growing food & beverage companies</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="BrewboundNewsletter" value="true"> <strong>Brewbound.com (Craft Beer)</strong><!--<br><small>Craft beer industry news</small>--></label>
		</div>
		<input type="email" placeholder="Your email address" name="Email">
		<input type="submit" class="btn" value="Sign Up">
	</form>
</div>	<div id="flydown_beverageschool" class="header-flydown flydown-beverageschool">
	<hr>
	<a href="http://www.bevnet.com/education"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg" width="212" alt="BevNET Beverage School"></a>
	<p>BevNET Beverage School is an on-demand, video-based learning tool and online community designed for entrepreneurs and newcomers to the food and beverage industry.</p>
<footer>
		<a href="http://www.bevnet.com/education">Learn More</a><a href="http://www.bevnet.com/education/subscribe">Subscribe</a>
	</footer>
	</div>	<div id="flydown_magazine" class="header-flydown flydown-magazine">
	<hr>
	<a href="https://issuu.com/bevnet/docs/08-novdec-2016" class="external" rel="nofollow"><img src="https://site-images.s3.amazonaws.com/magazinecovers/317565063.cover.jpg" alt="BevNET Magazine current issue" width="212"></a>
	<small class="text-center"><a href="https://issuu.com/bevnet/docs/08-novdec-2016" class="external" rel="nofollow">Click to View Current Issue</a></small>
	<p>Published 8x per year, BevNET Magazine is the leading industry magazine for analysis of trends, innovation, marketing, and product development.</p>
	<footer>
		<a href="//www.bevnet.com/magazine/subscribe">Subscribe</a><a href="//www.bevnet.com/magazine/past-issues">Recent Issues</a>
	</footer>
</div>	<div id="flydown_podcast" class="header-flydown flydown-podcast">
	<hr>
	<a href="http://www.bevnet.com/podcast"><img src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2016/06/29093447/podcastflydown.jpg" width="212" alt="BevNET Podcast"></a>
	<p>The BevNET Podcast is a weekly podcast that explores current trends and news from the food and beverage industries.</p>
<footer>
		<a href="http://www.bevnet.com/podcast">Learn More</a><a href="https://itunes.apple.com/us/podcast/bevnet-podcast/id1109466665?mt=2" class="external" rel="nofollow">Get on iTunes</a>
	</footer>
	</div></div>
    </body>

</html>
<!-- This website is like a Rocket, isn't it ? Performance optimized by WP Rocket. Learn more: http://wp-rocket.me - Debug: cached@1485551079 -->