<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Ketel One Vodka Celebrates the Legacy of &quot;the King&quot; with Launch of &quot;Arnold Palmer Collector&#039;s Edition&quot; Bottle - BevNET.com</title>
	<link rel="shortcut icon" href="//dg6qn11ynnp6a.cloudfront.net/favicon.ico" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.bevnet.com/xmlrpc.php">

		
	<!--noptimize-->
<script src="//d2btcxja5g5zgs.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>
<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->	<!--noptimize-->
<!-- TypeKit -->
<script src="//use.typekit.net/ycz2wgk.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!-- /TypeKit -->
<!--/noptimize-->	
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");
</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->	<!--noptimize-->

<script src="//d2btcxja5g5zgs.cloudfront.net/jwplayer/6.10/jwplayer.js"></script>
<script src="//d2btcxja5g5zgs.cloudfront.net/jwplayer/6.10/jwplayer.html5.js"></script>



<!--/noptimize-->		
	
<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.bevnet.com/news/spirits/2017/ketel-one-vodka-celebrates-legacy-king-launch-arnold-palmer-collectors-edition-bottle/" />
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="Ketel One Vodka Celebrates the Legacy of &quot;the King&quot; with Launch of &quot;Arnold Palmer Collector&#039;s Edition&quot; Bottle - BevNET.com" />
<meta property="og:description" content="Rooted in Mr. Palmer&#039;s winning tradition and honoring his unparalleled legacy, the Nolet family has created a limited edition Ketel One Vodka bottle as a thank you to Arnold Palmer for the impact he had on the world and the game many love so much." />
<meta property="og:url" content="http://www.bevnet.com/news/spirits/2017/ketel-one-vodka-celebrates-legacy-king-launch-arnold-palmer-collectors-edition-bottle/" />
<meta property="og:site_name" content="BevNET.com" />
<meta property="article:section" content="Spirits" />
<meta property="article:published_time" content="2017-03-16T13:20:28-04:00" />
<meta property="og:image" content="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/03/16131817/1-3.jpeg"/>
<meta property="twitter:image" content="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/03/16131817/1-3.jpeg"/>
<meta name="twitter:image:src" content="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/03/16131817/1-3.jpeg"/>
<meta property="og:image" content="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/03/16131753/AIuhO9DL.jpg"/>
<meta property="og:image" content="https://pbs.twimg.com/profile_images/469142574716817409/BcRxza5k_400x400.jpeg"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Rooted in Mr. Palmer&#039;s winning tradition and honoring his unparalleled legacy, the Nolet family has created a limited edition Ketel One Vodka bottle as a thank you to Arnold Palmer for the impact he had on the world and the game many love so much." />
<meta name="twitter:title" content="Ketel One Vodka Celebrates the Legacy of &quot;the King&quot; with Launch of &quot;Arnold Palmer Collector&#039;s Edition&quot; Bottle - BevNET.com" />
<meta name="twitter:site" content="@bevnet" />
<meta name="twitter:image" content="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/03/16131753/AIuhO9DL.jpg" />
<meta name="twitter:creator" content="@bevnet" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Feed" href="http://www.bevnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Comments Feed" href="http://www.bevnet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Ketel One Vodka Celebrates the Legacy of &#8220;the King&#8221; with Launch of &#8220;Arnold Palmer Collector&#8217;s Edition&#8221; Bottle Comments Feed" href="http://www.bevnet.com/news/spirits/2017/ketel-one-vodka-celebrates-legacy-king-launch-arnold-palmer-collectors-edition-bottle/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bevnet.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='digg-digg-css'  href='http://www.bevnet.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.bevnet.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='bevnet-application-css'  href='//d2btcxja5g5zgs.cloudfront.net/bundles/bevnet/application-2017.03.06-01.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/bundles/bevnet/application-2017.03.06-01.min.js'></script>
<link rel='https://api.w.org/' href='http://www.bevnet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bevnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bevnet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.4" />
<link rel='shortlink' href='http://www.bevnet.com/?p=120732' />
<link rel="alternate" type="application/json+oembed" href="http://www.bevnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bevnet.com%2Fnews%2Fspirits%2F2017%2Fketel-one-vodka-celebrates-legacy-king-launch-arnold-palmer-collectors-edition-bottle%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bevnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bevnet.com%2Fnews%2Fspirits%2F2017%2Fketel-one-vodka-celebrates-legacy-king-launch-arnold-palmer-collectors-edition-bottle%2F&#038;format=xml" />
<script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://www.bevnet.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script>	
	</head>

<body class="single single-post postid-120732 single-format-standard group-blog">

	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script>
<!-- End Google Tag Manager -->


<!--code for new facebook widget-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=176433355713967";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<div id="body_top">

</div>
<div id="page" class="hfeed site">
	
	<header id="top">

			
			<div class="main-navigation">

				<div class="wrap">

					<h1 class="logo">
						<a href="http://www.bevnet.com" rel="home"><img class="print" src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png" alt="">BevNET</a>
					</h1>

					<nav role="sitemap">

						<div class="account">
  <a class="circle-btn" href="/user/login" title="User Account"><i class="glyphicon glyphicon-user"></i></a>
  <ul class="drop-down-list">
  	<li class="header-user-register"><a href="/user/register">Register</a></li>
    <li class="header-user-login"><a href="/user/login">Login</a></li>
    <li class="header-user-account" style="display: none"><a href="/myaccount">Account</a></li>
    <li class="header-user-logout" style="display: none"><a href="/user/logout">Logout</a></li>
  </ul>
</div>
						<form method="get" action="/search" role="search">
  <input type="search" name="q" placeholder="Site Search" value="">
  <button type="submit" data-icon="&#xf002;"><span>Search</span></button>
</form>
						<div class="sitemap"><ul id="main_menu" class="sitemap-nav"><li id="menu-item-72831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72831"><a title="Beverage Industry News" href="http://www.bevnet.com/news" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
<ul>
	<li id="menu-item-72832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72832"><a href="http://www.bevnet.com">Top News</a></li>
	<li id="menu-item-72842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72842"><a href="http://www.bevnet.com/video">Videos</a></li>
	<li id="menu-item-72833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72833"><a title="Press releases and more" href="http://www.bevnet.com/newswire">Newswire</a></li>
	<li id="menu-item-72834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72834"><a href="http://www.bevnet.com/supplier-news">Supplier News</a></li>
	<li id="menu-item-99214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99214"><a href="http://www.projectnosh.com" class="external" rel="nofollow">Project NOSH</a></li>
	<li id="menu-item-72835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72835"><a href="http://www.brewbound.com/" class="external" rel="nofollow">Brewbound</a></li>
	<li id="menu-item-77376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77376"><a href="http://www.bevnet.com/bestof">Best of Awards</a></li>
	<li id="menu-item-77377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77377"><a href="http://www.bevnet.com/spirits">Spirits &#038; Mixers</a></li>
	<li id="menu-item-91843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91843"><a href="http://www.bevnet.com/submit/news"><strong>Submit News</strong></a></li>
</ul>
</li>
<li id="menu-item-72836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72836"><a href="http://www.bevnet.com/reviews" class="dropdown-toggle" data-toggle="dropdown">Reviews <b class="caret"></b></a>
<ul>
	<li id="menu-item-72837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72837"><a href="http://www.bevnet.com/reviews">Featured Reviews</a></li>
	<li id="menu-item-72838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72838"><a href="http://www.bevnet.com/reviews/categories">Browse By Category</a></li>
	<li id="menu-item-72840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72840"><a href="http://www.bevnet.com/reviews/view-all">View All</a></li>
	<li id="menu-item-72841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72841"><a href="http://www.bevnet.com/Submit/Product"><strong>Submit Product For Review</strong></a></li>
</ul>
</li>
<li id="menu-item-110664" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom menu-item-110664"><a href="http://www.bevnet.com/podcast">Podcast</a></li>
<li id="menu-item-72843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72843"><a href="http://www.bevnet.com/events" class="dropdown-toggle" data-toggle="dropdown">Events <b class="caret"></b></a>
<ul>
	<li id="menu-item-117014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117014"><a href="http://www.bevnet.com/events/bevnetlivesummer17/">BevNET Live Summer 2017</a></li>
	<li id="menu-item-104561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104561"><a href="http://www.bevnet.com/events/bevnetlivewinter17/">BevNET Live Winter 2017</a></li>
	<li id="menu-item-106502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106502"><a href="http://www.bevnet.com/events">Full List of 2017 Events</a></li>
	<li id="menu-item-89469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89469"><a href="http://www.bevnet.com/events/pastevents">Past Events</a></li>
</ul>
</li>
<li id="menu-item-72846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72846"><a href="http://www.bevnet.com/jobs" class="dropdown-toggle" data-toggle="dropdown">Jobs <b class="caret"></b></a>
<ul>
	<li id="menu-item-72847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72847"><a href="http://www.bevnet.com/jobs">Job Listings</a></li>
	<li id="menu-item-72848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72848"><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-102033" class="has-flydown more-beverageschool menu-item menu-item-type-custom menu-item-object-custom menu-item-102033"><a href="http://www.bevnet.com/education">School</a></li>
<li id="menu-item-72850" class="has-flydown more-magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-72850"><a href="http://www.bevnet.com/magazine">Magazine</a></li>
<li id="menu-item-72856" class="nav-directories menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72856"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Directories <b class="caret"></b></a>
<ul>
	<li id="menu-item-72857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72857"><a href="http://www.bevnet.com/marketplace">Marketplace / Classified Ads</a></li>
	<li id="menu-item-72858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72858"><a href="/supplierfinder">Supplier Finder Database</a></li>
	<li id="menu-item-105659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105659"><a href="http://www.bevnet.com/bevnetguides/">BevNET Industry Guides</a></li>
</ul>
</li>
<li id="menu-item-91835" class="menu-signin menu-item menu-item-type-custom menu-item-object-custom menu-item-91835"><a href="http://www.bevnet.com/user/login">Sign In</a></li>
<li id="menu-item-91836" class="social facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-91836"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-91837" class="social twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-91837"><a href="https://twitter.com/bevnet" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-91838" class="has-flydown more-social menu-item menu-item-type-custom menu-item-object-custom menu-item-91838"><a href="#"><span>More Networks</span></a></li>
</ul></div>
						
						<a href="#" class="mobile-navigation" data-icon="&#xe002"><span>Mobile Navigation</span></a>

					</nav>

				</div>

			</div> <!-- end .primary-navigation -->

						
<div id="banner_top" class="ad-container banner-top hidden-tablet-medium">
  
  <div class="adslot" id="ad_970x90" style="width: 970px; height: auto;" data-dfp="970x90" data-sizes="[[970,90],[970,250]]"></]"></div>

</div>			
		</header> <!-- end #top -->

	<main id="content" class="top">

  <div class="wrap">

    <section role="main">

      <div class="main-column-col1-2">

        
          <section id="post-120732" class="post post-single ">

    
  
<div class="ad-container">
  </div>  
  
  <header class="post-header">

    <h1>Ketel One Vodka Celebrates the Legacy of &#8220;the King&#8221; with Launch of &#8220;Arnold Palmer Collector&#8217;s Edition&#8221; Bottle</h1>

    <div class="post-meta">
      <span class="post-author pre"><a href="http://www.bevnet.com/author/press-release/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a></span> <span class="post-date"><time class="updated" datetime="2017-03-16" pubdate>Mar. 16, 2017 at 1:20 pm</time></span>
    </div>

    
<!--noptimize-->
<ul class="social clearfix">
  <li class="twitter"><a href="http://twitter.com/share" class="twitter-share-button external" data-url="http://www.bevnet.com/news/spirits/2017/ketel-one-vodka-celebrates-legacy-king-launch-arnold-palmer-collectors-edition-bottle/" data-count="horizontal" data-text="Ketel One Vodka Celebrates the Legacy of "the King" with Launch of "Arnold Palmer Collector's Edition" Bottle" data-via="bevnet"  rel="nofollow"></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li>
  <li class="facebook"><iframe src='//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.bevnet.com%2Fnews%2Fspirits%2F2017%2Fketel-one-vodka-celebrates-legacy-king-launch-arnold-palmer-collectors-edition-bottle%2F&amp;locale=&amp;layout=button_count&amp;action=like&amp;width=92&amp;height=20&amp;colorscheme=light' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:92px; height:20px;' allowTransparency='true'></iframe></li>
  <li class="linkedIn"><script src='//platform.linkedin.com/in.js' type='text/javascript'></script><script type='IN/Share' data-url='http://www.bevnet.com/news/spirits/2017/ketel-one-vodka-celebrates-legacy-king-launch-arnold-palmer-collectors-edition-bottle/' data-counter='right'></script></li>
  <li class="more">
    <div class="btn-group">
      <button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown">
        More <span class="caret"></span>
      </button>
      <ul class="dropdown-menu" role="menu">
        <li class="google1"><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><g:plusone size='medium' href='http://www.bevnet.com/news/spirits/2017/ketel-one-vodka-celebrates-legacy-king-launch-arnold-palmer-collectors-edition-bottle/'></g:plusone></li>
        <li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.bevnet.com%2Fnews%2Fspirits%2F2017%2Fketel-one-vodka-celebrates-legacy-king-launch-arnold-palmer-collectors-edition-bottle%2F&description=Ketel%20One%20Vodka%20Celebrates%20the%20Legacy%20of%20%22the%20King%22%20with%20Launch%20of%20%22Arnold%20Palmer%20Collector%27s%20Edition%22%20Bottle&media=http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/03/16131753/AIuhO9DL.jpg" class="pin-it-button" count-layout="horizontal"></a><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script></li>
      </ul>
    </div>
  </li>
</ul>
<!--/noptimize-->
  </header>

  <div class="content">

    <p><img class="alignright size-full wp-image-120733" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/03/16131719/1-2.jpeg" alt="1 (2)" width="182" height="480" data-lazy-srcset="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/03/16131719/1-2.jpeg 182w, http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/03/16131719/1-2-121x320.jpeg 121w" data-lazy-sizes="(max-width: 182px) 100vw, 182px" /><noscript><img class="alignright size-full wp-image-120733" src="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/03/16131719/1-2.jpeg" alt="1 (2)" width="182" height="480" srcset="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/03/16131719/1-2.jpeg 182w, http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/03/16131719/1-2-121x320.jpeg 121w" sizes="(max-width: 182px) 100vw, 182px" /></noscript>NEW YORK, March 16, 2017 /PRNewswire/ &#8212; Anyone who crossed Arnold Palmer&#8217;s path was fortunate to meet him – and the Nolet family, creators of Ketel One Vodka, felt very fortunate indeed. Rooted in Mr. Palmer&#8217;s winning tradition and honoring his unparalleled legacy, the Nolet family has created a limited edition Ketel One Vodka bottle as a thank you to Arnold Palmer for the impact he had on the world and the game many love so much.</p>
<p>The Arnold Palmer Collector&#8217;s Edition bottle reads, &#8220;Dear Mr. Palmer, This one&#8217;s for you.&#8221; The nostalgic black and white vignette of Mr. Palmer on the course is accented with his iconic signature and an open golf umbrella in red, yellow, white and green—his company logo since 1961. The bottle launches nationwide on March 16, 2017 with a suggested retail price of $24.99 (750ml) and $31.99 (1L).</p><div id="article_ad_300x250_Lower" class="ad-container ad-width-300">

</div>
<p>To the Nolets, golf champion and Presidential Medal of Freedom Award winner Arnold Palmer was a mentor and a friend; he was simply &#8220;Arnie.&#8221; Dedicated to his family and community, Mr. Palmer spent his life giving back to the game and those in need. A master of his craft, he earned 62 PGA Tour victories. At the end of play, Mr. Palmer celebrated with a Ketel One on the rocks with his slice of lemon; it was his signature &#8220;19th hole.&#8221;</p>
<p>Palmer later told 11th generation Nolet Carl Jr. that enjoying Ketel One Vodka after a game gave him time to reflect on life, family and friends. Carl Jr. says, &#8220;Mr. Palmer stood for the same things we stand for as a family: authenticity, integrity and generosity. He set a high standard by making golf what it is today – but it was his accomplishments off the course that truly made him one of a kind.&#8221;</p>
<p>At the heart of Ketel One Vodka lies one family&#8217;s unwavering passion for crafting the world&#8217;s finest spirits. Each generation of Nolet family distillers is tasked with upholding a legacy of distilling expertise that has been passed down from father to son since 1691. Mr. Palmer understood the power of legacy. His unwavering commitment to uphold the values of authenticity, integrity and generosity will live on for generations, as will the Nolet family&#8217;s commitment to producing the world&#8217;s finest spirits.</p>
<p>Carl Nolet Jr. recalls that Mr. Palmer once watched him sign bottles of Ketel One for consumers. Joking about Carl Jr.&#8217;s illegible scrawl, Mr. Palmer asked, &#8220;How would someone know this is your signature five years from now?&#8221; Mr. Palmer explained that signing something meaningful for others is a privilege; he felt that honor so deeply that he made his own signature a part of his logo. With this advice in mind, coupled with family tradition, Carl Jr. signs each bottle of Ketel One with purpose and pride when on the road meeting consumers and bartenders. His signature is a promise to consumers that they are receiving the same high quality liquid and commitment to perfection in every bottle of Ketel One Vodka.</p>
<p>With a bond of shared values and good times between the two families, it was natural for Ketel One Vodka to become the Official Vodka of the 2017 Arnold Palmer Invitational. The Nolets are delighted that Arnie&#8217;s army of fans will have the opportunity to experience signature cocktails from the world&#8217;s most-trending vodka1. The Arnold Palmer Invitational marks the first of many moments in which Ketel One Vodka will celebrate and toast the extraordinary achievements of Mr. Palmer. On the course, Club Ketel One will feature Arnold Palmer memorabilia, highlighting cherished moments throughout Mr. Palmer&#8217;s life and precious photos of the Nolet family&#8217;s friendship with &#8220;the King.&#8221;</p>
<p>In honor of Mr. Palmer&#8217;s generosity and dedication to bettering the lives of those around him, Ketel One Vodka has made a commitment to donating $100,000 to Arnie&#8217;s Army Charitable Foundation, which provides support to institutions and organizations benefitting the environment as well as the communities in which we live. Ketel One encourages fans to join in the spirit of generosity by donating to Arnie&#8217;s Army Charitable Foundation through the purchase of a limited edition shirt with all proceeds going to the AACF, a charity near and dear to Mr. Palmer&#8217;s heart. Consumers can visit <a href="http://www.ketelone.com/arniesarmy/signature-pink-polo/" class="external" rel="nofollow">www.ketelone.com/arniesarmy/signature-pink-polo/</a> to purchase the Arnold limited edition shirt or go to <a href="http://www.ketelone.com/arniesarmy/arnies-army/" class="external" rel="nofollow">www.ketelone.com/arniesarmy/arnies-army/</a> to make a donation to Arnie&#8217;s Army Charitable Foundation. Additionally, fans can purchase the Arnold Palmer Collector&#8217;s Edition bottle by visiting <a href="http://www.reservebar.com/" class="external" rel="nofollow">www.reservebar.com</a> or making a trip to their local retailer.</p>
<p>When celebrating tradition and moments that matter, Ketel One Vodka reminds you to please drink responsibly and secure the perfect designated driver.</p>
<p>For additional information on Ketel One Vodka, please visit <a href="http://www.ketelone.com/" class="external" rel="nofollow">www.KetelOne.com</a>. Join in on the conversation by following Ketel One Vodka at <a href="https://www.facebook.com/KetelOneUSA/?brand_redir=168609809998710" class="external" rel="nofollow">@KetelOneUSA</a> on Facebook, <a href="https://www.instagram.com/ketelone/" class="external" rel="nofollow">@KetelOne</a> on Instagram and <a href="https://twitter.com/ketelone?lang=en" class="external" rel="nofollow">@KetelOne</a> on Twitter.</p>
<p><b>About Ketel One® Vodka </b>Ketel One® Vodka is a vodka rooted in authenticity, crafted honoring tradition and sophisticated in taste. Ketel One Vodka is produced in Schiedam, Holland by the Nolet family, who have been distilling fine spirits for 11 generations. Ketel One is produced from the finest quality wheat. The super-premium vodka is crafted from small batches using traditional copper pot stills, including the original copper Pot Still #1 after which Ketel One is named, together with modern distillation techniques.</p>
<p>In 2008, the Nolet Group and Diageo announced that they had completed a transaction to form a new 50/50 company called Ketel One Worldwide B.V. to own the perpetual exclusive global rights to sell, market and distribute Ketel One® Vodka, Ketel One Citroen® flavored vodka and Ketel One Oranje® flavored vodka. The Ketel One brand is owned by Double Eagle Brands B.V.</p>
<p><b>About Diageo </b>Diageo is a global leader in beverage alcohol with an outstanding collection of brands including Johnnie Walker, Crown Royal, Bulleit and Buchanan&#8217;s whiskies, Smirnoff, Cîroc and Ketel One vodkas, Captain Morgan, Baileys, Don Julio, Tanqueray and Guinness.</p>
<p>Diageo is listed on both the New York Stock Exchange (DEO) and the London Stock Exchange (DGE) and our products are sold in more than 180 countries around the world. For more information about Diageo, our people, our brands and performance, visit us at <a href="http://www.diageo.com/" class="external" rel="nofollow">www.diageo.com</a>. Visit Diageo&#8217;s global responsible drinking resource, <a href="http://www.drinkiq.com/" class="external" rel="nofollow">www.DRINKiQ.com</a>, for information, initiatives and ways to share best practice.</p>
<p>Follow us on Twitter for news and information about Diageo North America: <a href="https://twitter.com/Diageo_NA" class="external" rel="nofollow">@Diageo_NA</a>.</p>
<p><b>Celebrating life, every day, everywhere.</b></p>
<p>1 &#8220;#1 Most-Trending Vodka&#8221; of 2016 in The World&#8217;s 50 Best Bars Brand Report by Drinks International.</p>

  </div> <!-- end .content -->

  <footer class="post-footer">

    
<!-- (Potential) BevNET Company Highlight Blocks -->
<!-- endof  BevNET Company Highlight Blocks -->


  </footer> <!-- end .post-footer.company-info -->

  <nav class="nav-post-multi-page">

  
</nav>
  
<div class="ad-container text-ad ad-single-content-bottom">
  <!--noptimize-->
  <script type='text/javascript'>
  GA_googleFillSlot("TextAd_NewsArticles");
  </script>
  <!--/noptimize-->
</div>
  

	<section id="fb_comments">

		<div class="fb-comments" data-href="http://www.bevnet.com/news/spirits/2017/ketel-one-vodka-celebrates-legacy-king-launch-arnold-palmer-collectors-edition-bottle/" data-numposts="5" data-colorscheme="light"></div>

	</section>


</section> <!-- end .post.post-single -->
        
        <aside class="related">

	<section class="section news">

		<header class="section-header">

			<h1>Latest News</h1>

		</header>

		<div class="section-content">

		        
    	<article class="post hentry">
		<a href="http://www.bevnet.com/news/2017/expo-west-2017-video-cold-brew-casts-wider-net">
		<figure>
								<img src="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/03/16134024/ColdBrew_970-150x150.jpg" alt="Expo West 2017 Video: Cold Brew Casts a Wider Net">
				</figure>
		<div class="summary">
			<h2>
				Expo West 2017 Video: Cold Brew Casts a Wider Net			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="http://www.bevnet.com/news/2017/ganeden-unveils-probiotic-based-ingredient-shelf-stable-products">
		<figure>
								<img src="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/03/15180439/download_asset1-150x150.jpg" alt="Ganeden Unveils Probiotic-Based Ingredient for Shelf-Stable Products">
				</figure>
		<div class="summary">
			<h2>
				Ganeden Unveils Probiotic-Based Ingredient for Shelf-Stable Products			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="http://www.bevnet.com/news/2017/jbt-corp-acquires-hpp-manufacturer-avure">
		<figure>
								<img src="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/03/15172227/Avure_JBT_970-150x150.jpg" alt="JBT Corp. Acquires HPP Manufacturer Avure">
				</figure>
		<div class="summary">
			<h2>
				JBT Corp. Acquires HPP Manufacturer Avure			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

    
		  
	
		</div>

	</section> <!-- end .section -->

	

<section class="section news">

		<!--noptimize-->
		<script type='text/javascript'>
		GA_googleFillSlot("BevNET_Native_LeftColumn");
		</script>
		<!--/noptimize-->
  </section>
	
	

<section class="section news">

	<header class="section-header">

		<h1>Marketplace</h1>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="http://www.brewbound.com/marketplace/-Label-Printing-For-The-Craft-Beer-Market" class="external" rel="nofollow">
				<figure>
								
									
					<div class="image-square crop-from-center">
						<img src="//site-images.s3.amazonaws.com/classifieds/images/529020019.beer.ad.jpg" alt=" Label Printing For The Craft Beer Market">
					</div>
								</figure>
				<div class="summary">
					<h2> Label Printing For The Craft Beer Market</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/marketplace">View All</a><span class="divider">|</span><a href="http://www.bevnet.com/marketplace/postlisting">Post a Listing</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	

<section class="section news">

	<header class="section-header">

		<h1>Featured Jobs</h1>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="http://www.bevnet.com/jobs/24055-Account-Manager--North-Florida-Funky-Buddha-Brewery">
				<figure>
								
				
									
					<div class="square-image">
						<img src="//site-images.s3.amazonaws.com/classifieds/images/591122463.8d8bb5d15e3342fb805d361766f7a5ed.funkybuddhabrew.jpg" alt="Account Manager - North Florida - Funky Buddha Brewery (Featured)">
					</div>
								</figure>
				<div class="summary">
					<h2>Account Manager - North Florida - Funky Buddha ...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="http://www.bevnet.com/jobs/24034-Chief-Financial-Officer-Cape-May-Brewing-Company">
				<figure>
								
				
									
					<div class="square-image">
						<img src="//site-images.s3.amazonaws.com/classifieds/images/557212011.unspecified-6.jpeg" alt="Chief Financial Officer - Cape May Brewing Company (Featured)">
					</div>
								</figure>
				<div class="summary">
					<h2>Chief Financial Officer - Cape May Brewing Comp...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="http://www.bevnet.com/jobs/24030-Director-of-Sales-Cape-May-Brewing-Company">
				<figure>
								
				
									
					<div class="square-image">
						<img src="//site-images.s3.amazonaws.com/classifieds/images/761759021.logo.black.png" alt="Director of Sales - Cape May Brewing Company (Featured)">
					</div>
								</figure>
				<div class="summary">
					<h2>Director of Sales - Cape May Brewing Company (F...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="http://www.bevnet.com/jobs/24029-Merchandisers-Needed-ASAP--Eastern-Long-Island-Big-Geyser-Inc">
				<figure>
								
				
									
					<div class="square-image">
						<img src="//site-images.s3.amazonaws.com/classifieds/images/668690479.e9e43e84f8894e779575f6068ff3e572.biggeyserinc.jpg" alt="Merchandisers Needed ASAP! - Eastern Long Island - Big Geyser Inc. (Featured)">
					</div>
								</figure>
				<div class="summary">
					<h2>Merchandisers Needed ASAP! - Eastern Long Islan...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="http://www.bevnet.com/jobs/24028-Sales-Representative-for-Long-Island-Needed-ASAP---Nassau-County--Big-Geyser-Inc">
				<figure>
								
				
									
					<div class="square-image">
						<img src="//site-images.s3.amazonaws.com/classifieds/images/693021023.2cd97d1d6ad7436ea625fe5c4f9cc011.biggeyserinc.jpg" alt="Sales Representative for Long Island Needed ASAP ! - Nassau County  - Big Geyser Inc. (Featured)">
					</div>
								</figure>
				<div class="summary">
					<h2>Sales Representative for Long Island Needed ASA...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="http://www.bevnet.com/jobs/24024-Sales-Representative-Progressive-Distribution-LLC">
				<figure>
								
				
									
					<div class="square-image">
						<img src="//site-images.s3.amazonaws.com/classifieds/images/11339216.a0d640de579244e7a0ea7ab1bca5e2c9.progressivebeer.jpg" alt="Sales Representative - Progressive Distribution LLC (Featured)">
					</div>
								</figure>
				<div class="summary">
					<h2>Sales Representative - Progressive Distribution...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/jobs">View All Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/jobs/postjoblisting">Post a Job</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	
	
	<section class="section news">

		<header class="section-header">

			<h1>Additional News</h1>

		</header>

		<div class="section-content">

		
        
    	<article class="post hentry">
				<a href="http://www.bevnet.com/news/2017/expo-west-2017-video-la-colombe-ceo-todd-carmichael-retail-growth-innovation-pipeline">
					<figure>
																	<img src="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/03/15164039/LaColombe970-150x150.jpg" alt="Expo West 2017 Video: La Colombe CEO Todd Carmichael on Retail Growth, Innovation Pipeline">
										</figure>
					<div class="summary">
						<h2>
							Expo West Video: La Colombe CEO on Retail Growth, Innovation						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="http://www.bevnet.com/news/2017/video-editors-top-10-new-product-introductions-expo-west-2017">
					<figure>
																	<img src="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/03/15125311/Bonafide970-150x150.jpg" alt="Video: The Editors’ Top 10 New Product Introductions from Expo West 2017">
										</figure>
					<div class="summary">
						<h2>
							Video: The Editors’ Top 10 New Product Intros from Expo West 2017						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="http://www.bevnet.com/news/2017/expo-west-2017-recap">
					<figure>
																	<img src="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/03/14182557/Screen-Shot-2017-03-14-at-6.09.55-PM-150x150.png" alt="Expo West 2017 Recap">
										</figure>
					<div class="summary">
						<h2>
							Expo West 2017 Recap						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="http://www.bevnet.com/news/2017/photo-gallery-new-products-brand-updates-expo-west-2017">
					<figure>
																	<img src="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/03/13172300/IMG_1384-150x150.jpg" alt="Photo Gallery: New Products, Brand Updates From Expo West 2017">
										</figure>
					<div class="summary">
						<h2>
							Photo Gallery: New Products, Brand Updates from Expo West						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

    
		</div>

	</section> 
	
	

</aside>
      </div>

    </section>

  
<aside role="complementary">


			
	

	
<section class="widget widget-submit-news">

    <div class="content debossed">

      <p><a href="http://bevnet.com/newsletter" class="mail">Subscribe to BevNET's Daily Newsletter</a></p>

    </div>

</section>
	
<section class="widget hidden-mobile">

  <div class="content ad-container">

  
    <div class="adslot" id="ad_300x250" data-sizes="[[300,250],[300,600]]" data-dfp="300x250"></div>

  
  </div>

</section>
	
<section id="widget_articles" class="widget posts-list tabbed-content">

  <header class="section-header">

    <h1>Recent Articles</h1>

  </header>

  <div class="content debossed">

    <!-- Nav tabs -->
    <ul class="nav nav-tabs tabs-four">
      <li class="active"><a href="#sidebar_features" data-toggle="tab">Features</a></li>
      <li ><a href="#sidebar_newswire" data-toggle="tab">Newswire</a></li>
      <li><a href="#sidebar_spirits" data-toggle="tab">Spirits</a></li>
      <li><a href="#sidebar_beer" data-toggle="tab">Beer</a></li>
    </ul>

    <!-- Tab panes -->
    <div class="tab-content">
      <div class="tab-pane fade in active" id="sidebar_features">
        <ol>
                              <li><a href="http://www.bevnet.com/news/2017/expo-west-2017-video-cold-brew-casts-wider-net" rel="bookmark">Expo West 2017 Video: Cold Brew Casts a Wider Net</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/ganeden-unveils-probiotic-based-ingredient-shelf-stable-products" rel="bookmark">Ganeden Unveils Probiotic-Based Ingredient for Shelf-Stable Products</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/jbt-corp-acquires-hpp-manufacturer-avure" rel="bookmark">JBT Corp. Acquires HPP Manufacturer Avure</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/expo-west-2017-video-la-colombe-ceo-todd-carmichael-retail-growth-innovation-pipeline" rel="bookmark">Expo West 2017 Video: La Colombe CEO Todd Carmichael on Retail Growth, Innovation Pipeline</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/video-editors-top-10-new-product-introductions-expo-west-2017" rel="bookmark">Video: The Editors’ Top 10 New Product Introductions from Expo West 2017</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/expo-west-2017-recap" rel="bookmark">Expo West 2017 Recap</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/photo-gallery-new-products-brand-updates-expo-west-2017" rel="bookmark">Photo Gallery: New Products, Brand Updates From Expo West 2017</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade " id="sidebar_newswire">
        <ol>
                              <li><a href="http://www.bevnet.com/news/2017/konared-corporation-announces-98-revenue-increase-2016" rel="bookmark">KonaRed Corporation Announces 98% Revenue Increase in 2016</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/cide-road-expands-presence-200-safeway-stores-across-northern-california-hawaii" rel="bookmark">Cide Road Expands Presence in More Than 200 Safeway Stores Across Northern California and Hawaii</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/lotus-botanical-elixirs-releases-sugar-free-option" rel="bookmark">Lotus Botanical Elixirs Releases Sugar-Free Option</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/epsilon-partners-juicy-juice-splashers-kidz-bop-national-tour" rel="bookmark">Epsilon Partners With Juicy Juice Splashers On &#8216;Kidz Bop&#8217; National Tour</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/tampico-forges-premier-partnership-dreamworks" rel="bookmark">Tampico Forges Premier Partnership With Dreamworks</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/fitwhey-expands-distribution-california" rel="bookmark">FitWhey Expands Distribution into California</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/arrowhead-mountain-spring-water-updates-plastic-recycling-efforts" rel="bookmark">Arrowhead Mountain Spring Water Updates Plastic Recycling Efforts</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_spirits">
        <ol>
                              <li><a href="http://www.bevnet.com/news/spirits/2017/ketel-one-vodka-celebrates-legacy-king-launch-arnold-palmer-collectors-edition-bottle/" rel="bookmark">Ketel One Vodka Celebrates the Legacy of &#8220;the King&#8221; with Launch of &#8220;Arnold Palmer Collector&#8217;s Edition&#8221; Bottle</a></li>
                    <li><a href="http://www.bevnet.com/news/spirits/2017/johnnie-walker-introduces-blenders-batch-experimental-whisky-program-united-states/" rel="bookmark">Johnnie Walker Introduces Blenders&#8217; Batch Experimental Whisky Program To The United States</a></li>
                    <li><a href="http://www.bevnet.com/news/spirits/2017/stoli-returns-television-first-commercial-seven-years/" rel="bookmark">Stoli Returns to Television with First Commercial in Seven Years</a></li>
                    <li><a href="http://www.bevnet.com/news/spirits/2017/james-e-pepper-distillery-welcomes-aaron-schorsch-master-distiller/" rel="bookmark">James E. Pepper Distillery Welcomes Aaron Schorsch as Master Distiller</a></li>
                    <li><a href="http://www.bevnet.com/news/spirits/2017/bulleit-distilling-co-celebrates-ribbon-cutting-event-new-distillery-shelbyville-ky/" rel="bookmark">Bulleit Distilling Co. Celebrates Ribbon Cutting Event At New Distillery In Shelbyville, Ky.</a></li>
                    <li><a href="http://www.bevnet.com/news/spirits/2017/eastside-distilling-acquires-motherlode-craft-spirits-bottling-business/" rel="bookmark">Eastside Distilling Acquires MotherLode Craft Spirits Bottling Business</a></li>
                    <li><a href="http://www.bevnet.com/news/spirits/2017/maison-ferrand-purchases-historic-west-indies-rum-distillery/" rel="bookmark">Maison Ferrand Purchases Historic West Indies Rum Distillery</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_beer">
        <!-- inlineRSS - beginning of beer feed -->
<ul><li><a href="http://www.brewbound.com/news/creature-comforts-brewing-release-cosmik-debris-double-ipa" class="external" rel="nofollow">Creature Comforts Brewing to Release Cosmik Debris Double IPA</a></li><li><a href="http://www.brewbound.com/news/brouwerij-omer-vander-ghinste-celebrates-125-years-brewing" class="external" rel="nofollow">Brouwerij Omer Vander Ghinste Celebrates 125 Years of Brewing</a></li><li><a href="http://www.brewbound.com/news/leinenkugels-brews-anniversary-lager-hofbrau-munchen" class="external" rel="nofollow">Leinenkugel’s Brews Anniversary Lager with Hofbräu München</a></li><li><a href="http://www.brewbound.com/news/eagle-rock-brewery-announces-day-trip-canned-beer-series" class="external" rel="nofollow">Eagle Rock Brewery Announces Day Trip Canned Beer Series</a></li><li><a href="http://www.brewbound.com/news/supplier-news/hopsteiner-introduces-7-new-proprietary-experimental-hop-varieties/" class="external" rel="nofollow">Hopsteiner Introduces 7 New Proprietary and Experimental Hop Varieties</a></li><li><a href="http://www.brewbound.com/news/scarlet-lane-brewing-announces-australian-sparkling-ale-six-packs" class="external" rel="nofollow">Scarlet Lane Brewing Announces Australian Sparkling Ale Six Packs</a></li><li><a href="http://www.brewbound.com/news/one-tree-hard-cider-expands-distribution-illinois" class="external" rel="nofollow">One Tree Hard Cider Expands Distribution to Illinois</a></li><li><a href="http://www.brewbound.com/news/big-storm-brewing-partners-tampa-bay-rowdies" class="external" rel="nofollow">Big Storm Brewing Partners with Tampa Bay Rowdies</a></li><li><a href="http://www.brewbound.com/news/good-city-brewing-plans-expand-taproom-wins-national-competition" class="external" rel="nofollow">Good City Brewing Plans to Expand Taproom, Wins National Competition</a></li><li><a href="http://www.brewbound.com/news/oskar-blues-hotbox-roasters-introduces-canned-nitro-cold-brew-coffee" class="external" rel="nofollow">Oskar Blues’ Hotbox Roasters Introduces Canned Nitro Cold Brew Coffee</a></li><li><a href="http://www.brewbound.com/news/lost-abbey-release-veritas-019" class="external" rel="nofollow">The Lost Abbey to Release Veritas 019</a></li><li><a href="http://www.brewbound.com/news/brewers-association-ranks-top-u-s-brewing-companies-2016" class="external" rel="nofollow">Brewers Association Ranks Top U.S. Brewing Companies in 2016</a></li><li><a href="http://www.brewbound.com/news/silver-city-brewery-announces-return-fat-woody-scotch-ale-release-kwik-stout" class="external" rel="nofollow">Silver City Brewery Announces Return of Fat Woody Scotch Ale and Release of Kwik Stout</a></li><li><a href="http://www.brewbound.com/news/branding-checkup-yuengling-simplifies-packaging-modern-look" class="external" rel="nofollow">Branding Checkup: Yuengling Simplifies Packaging for a More Modern Look</a></li><li><a href="http://www.brewbound.com/news/braxton-brewing-releases-cans-1957-english-style-mild-ale" class="external" rel="nofollow">Braxton Brewing Releases Cans of 1957 English-Style Mild Ale</a></li><li><a href="http://www.brewbound.com/news/worthy-brewing-tours-oregon-feedback-beers-experimental-hop-varietals" class="external" rel="nofollow">Worthy Brewing Tours Oregon for Feedback on Beers with Experimental Hop Varietals</a></li><li><a href="http://www.brewbound.com/news/crafthaus-brewery-releases-shiny-new-toy-extra-pale-ale" class="external" rel="nofollow">CraftHaus Brewery Releases Shiny New Toy Extra Pale Ale</a></li><li><a href="http://www.brewbound.com/news/hop-concept-releasing-galaxy-comet-ipa" class="external" rel="nofollow">The Hop Concept Releasing Galaxy and Comet IPA</a></li><li><a href="http://www.brewbound.com/news/christian-moerlein-launches-15-can-brewers-variety-pack" class="external" rel="nofollow">Christian Moerlein Launches 15-Can Brewer’s Variety Pack</a></li><li><a href="http://www.brewbound.com/news/browns-brewing-company-switches-cans" class="external" rel="nofollow">Brown’s Brewing Company Switches to Cans</a></li></ul>

<!-- end of beer feed -->      </div>
    </div>

    <footer>
      <a href="/news">View All</a><span class="divider">|</span><a href="/submit/news">Submit News</a>
    </footer>

  </div>

</section>
	
<section class="widget events-list">

  <header class="section-header">

    <h1>Upcoming Events</h1>

  </header>

  <div class="content debossed">

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.bevnet.com/events/bevnetlivesummer17/" title=""><img src="//site-images.s3.amazonaws.com/events/859005080.thumbnailnyc2017.jpg" alt="BevNET Live Summer 2017"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="http://www.bevnet.com/events/bevnetlivesummer17/" title="BevNET Live Summer 2017">BevNET Live Summer 2017</a></h1>
          <div class="event-meta">
            <span class="event-location">New York, NY</span> &bull; <time>June 13 -14, 2017</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivesummer17/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.bevnet.com/events/bevnetlivewinter17/" title=""><img src="//site-images.s3.amazonaws.com/events/878061450.thumbnailca2017.jpg" alt="BevNET Live Winter 2017"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="http://www.bevnet.com/events/bevnetlivewinter17/" title="BevNET Live Winter 2017">BevNET Live Winter 2017</a></h1>
          <div class="event-meta">
            <span class="event-location">Santa Monica, CA</span> &bull; <time>Dec 4 - 5, 2017</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivewinter17/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
  
  </div>

</section>


	
  
<section class="widget posts-list widget-jobs">

  <header class="section-header">

    <h1>Beverage Industry Jobs</h1>

  </header>

  <div class="content debossed">

    <!-- inlineRSS - beginning of jobs feed -->
<ul><li><a href="http://www.bevnet.com/jobs/24056-DC-Metro-Area-Sales-Manager-One-Eight-Distilling">D.C. Metro Area Sales Manager - One Eight Distilling</a></li><li><a href="http://www.bevnet.com/jobs/24051-Demand-PlanningInventory-Manager-Ace-Distributing">Demand Planning/Inventory Manager - Ace Distributing</a></li><li><a href="http://www.bevnet.com/jobs/24047-Los-Angeles-Area-Manager-Basemakers-LLC">Los Angeles Area Manager - Basemakers LLC</a></li><li><a href="http://www.bevnet.com/jobs/24045-Regional-Sales-Manager--Great-Lakes-Region-USA-Healthy--Functional-Beverage-Company">Regional Sales Manager - Great Lakes Region, USA - Healthier  Functional Beverage Company</a></li></ul>

<!-- end of jobs feed -->
    <footer>
      <a href="http://www.bevnet.com/jobs">View All</a><span class="divider">|</span><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a>
    </footer>

  </div>

</section>  <section class="widget widget-ad-2">
  <div id="sidebar_ad_300x250_Lower" class="content ad-container">

    <div class="adslot" id="ad_300x250_Lower" 
    	data-move-cutoff="tablet-medium"
    	data-above-cutoff-container="sidebar_ad_300x250_Lower"
    	data-below-cutoff-container="article_ad_300x250_Lower"
    	style="width: 300px; height: 250px;" data-dfp="300x250_Lower"></div>

  </div>
</section>  
	
<section class="widget widget-social widget-facebook">
 
	<div class="fb-page" data-href="https://www.facebook.com/bevnetcom" data-width="340" data-height="300" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/bevnetcom"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">BevNET.com</a></blockquote></div></div>
	
</section>



</aside>
  </div><!-- /.wrap -->


		</main> <!-- end #content -->

		<footer id="bottom" role="contentinfo">

			<div class="logo"><a href="http://www.bevnet.com">BevNET.com</a></div> <!-- end .logo -->

			<div class="columns">

				

				<nav>

					<h2>Contact</h2>

					<div class="footer_2"><ul id="menu-footer-helpful-links" class="menu"><li id="menu-item-91842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91842"><a href="http://www.bevnet.com/advertise">Advertise / Media Kit</a></li>
<li id="menu-item-91845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91845"><a href="http://www.bevnet.com/events/bevnetlivesummer15/sponsor-info">Event Sponsorship</a></li>
<li id="menu-item-72893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72893"><a href="http://www.bevnet.com/submit/news">Submit News</a></li>
<li id="menu-item-72891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72891"><a href="http://www.bevnet.com/submit/product">Submit Product</a></li>
<li id="menu-item-72894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72894"><a href="http://www.bevnet.com/contact-us">Contact Us</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Follow</h2>

					<div class="nav-social"><ul id="menu-footer-connect" class="menu"><li id="menu-item-81992" class="mail menu-item menu-item-type-custom menu-item-object-custom menu-item-81992"><a href="http://www.bevnet.com/newsletter/">Newsletter</a></li>
<li id="menu-item-72882" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-72882"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-72883" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-72883"><a href="https://twitter.com/BevNET" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-72885" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-72885"><a href="http://instagram.com/bevnet" class="external" rel="nofollow">Instagram</a></li>
<li id="menu-item-105958" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-105958"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li>
<li id="menu-item-72884" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-72884"><a href="http://www.linkedin.com/company/bevnet.com-inc" class="external" rel="nofollow">LinkedIn</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Resources</h2>

					<div class="footer_4"><ul id="menu-footer-affiliates" class="menu"><li id="menu-item-72897" class="affiliate-bevnet menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72897"><a href="http://www.bevnet.com">BevNET</a></li>
<li id="menu-item-91844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91844"><a href="http://www.bevnet.com/about-us">About BevNET</a></li>
<li id="menu-item-72899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72899"><a href="http://www.bevnet.com/events/">BevNET Live</a></li>
<li id="menu-item-72900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72900"><a href="http://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-72898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72898"><a href="http://www.projectnosh.com" class="external" rel="nofollow">Project NOSH</a></li>
<li id="menu-item-72901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72901"><a href="http://www.brewbound.com" class="external" rel="nofollow">Brewbound</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Navigate</h2>

					<div class="footer_1"><ul id="menu-footer-navigate" class="menu"><li id="menu-item-72886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72886"><a href="http://www.bevnet.com/news">Beverage News</a></li>
<li id="menu-item-72887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72887"><a href="http://www.bevnet.com/newsletter">Free Newsletter</a></li>
<li id="menu-item-72889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72889"><a href="http://www.bevnet.com/events">Industry Events</a></li>
<li id="menu-item-72890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72890"><a href="http://www.bevnet.com/jobs">Beverage Jobs</a></li>
<li id="menu-item-77864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77864"><a href="http://www.bevnet.com/photos">Tradeshow Photos</a></li>
<li id="menu-item-72921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a href="/bevboard">BevBoard Forums</a></li>
</ul></div>
				</nav>
				
			</div>

			<small class="copyright">&copy; 1996 &ndash; 2017 BevNET.com<sup>&reg;</sup></small>
			
		</footer> <!-- end #bottom -->

    <script type='text/javascript'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bevnet.com/wp-content/plugins/paged-post-slider/paged-post.js'></script>
<script type='text/javascript' src='http://www.bevnet.com/wp-includes/js/wp-embed.min.js'></script>

    <div id="body_bottom">

	<div class="ad-container ad-fixed-bottom ad-width-320">
	
	<div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div>

</div>	
	<div class="modal fade" id="userLoginModal">
  <div class="modal-dialog">
    <div id="userLoginModalContent" class="modal-content">

    </div>
  </div>
</div>	
	
<!--noptimize-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125098464183569";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--/noptimize-->
	<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'bevnetcom';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
		
	
	<div id="flydown_social" class="header-flydown flydown-social">
	<hr>
	<h4>Follow Us:</h4>
	<p class="text-center">
		<a href="https://www.facebook.com/bevnetcom" class="icon-facebook external" rel="nofollow"></a>
		<a href="https://twitter.com/BevNET" class="icon-twitter external" rel="nofollow"></a>
		<a href="https://www.linkedin.com/company/bevnet.com-inc" class="icon-linkedin external" rel="nofollow"></a>
		<a href="https://instagram.com/bevnet" class="icon-instagram external" rel="nofollow"></a>
		<a href="https://www.youtube.com/bevnet" class="icon-youtube3 external" rel="nofollow"></a>
	</p>
	<hr>
	<h4>Free E-Newsletters:</h4>
	<form class="newsletter-ajax" action="https://www.bevnet.com/mvc/newsletter">
		<div class="checkbox">
			<label><input type="checkbox" name="BevNETNewsletter" value="true" checked> <strong>BevNET Daily</strong><!--<br><small>Non-alcoholic beverage and spirits industry news</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="FBUNewsletter" value="true" checked> <strong>Project NOSH (Natural Food)</strong><!--<br><small>For growing food & beverage companies</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="BrewboundNewsletter" value="true"> <strong>Brewbound.com (Craft Beer)</strong><!--<br><small>Craft beer industry news</small>--></label>
		</div>
		<input type="email" placeholder="Your email address" name="Email">
		<input type="submit" class="btn" value="Sign Up">
	</form>
</div>	<div id="flydown_beverageschool" class="header-flydown flydown-beverageschool">
	<hr>
	<a href="http://www.bevnet.com/education"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg" width="212" alt="BevNET Beverage School"></a>
	<p>BevNET Beverage School is an on-demand, video-based learning tool and online community designed for entrepreneurs and newcomers to the food and beverage industry.</p>
<footer>
		<a href="http://www.bevnet.com/education">Learn More</a><a href="http://www.bevnet.com/education/subscribe">Subscribe</a>
	</footer>
	</div>	<div id="flydown_magazine" class="header-flydown flydown-magazine">
	<hr>
	<a href="https://issuu.com/bevnet/docs/01-janfeb-2017" class="external" rel="nofollow"><img src="https://site-images.s3.amazonaws.com/magazinecovers/432212877.cover.jpg" alt="BevNET Magazine current issue" width="212"></a>
	<small class="text-center"><a href="https://issuu.com/bevnet/docs/01-janfeb-2017" class="external" rel="nofollow">Click to View Current Issue</a></small>
	<p>Published 8x per year, BevNET Magazine is the leading industry magazine for analysis of trends, innovation, marketing, and product development.</p>
	<footer>
		<a href="//www.bevnet.com/magazine/subscribe">Subscribe</a><a href="//www.bevnet.com/magazine/past-issues">Recent Issues</a>
	</footer>
</div>	<div id="flydown_podcast" class="header-flydown flydown-podcast">
	<hr>
	<a href="http://www.bevnet.com/podcast"><img src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2016/06/29093447/podcastflydown.jpg" width="212" alt="BevNET Podcast"></a>
	<p>The BevNET Podcast is a weekly podcast that explores current trends and news from the food and beverage industries.</p>
<footer>
		<a href="http://www.bevnet.com/podcast">Learn More</a><a href="https://itunes.apple.com/us/podcast/bevnet-podcast/id1109466665?mt=2" class="external" rel="nofollow">Get on iTunes</a>
	</footer>
	</div></div>
    </body>

</html>
<!-- This website is like a Rocket, isn't it ? Performance optimized by WP Rocket. Learn more: http://wp-rocket.me - Debug: cached@1489686300 -->