<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Bell Announces New Hire and Promotions at Bell Headquarters - BevNET.com</title>
	<link rel="shortcut icon" href="//dg6qn11ynnp6a.cloudfront.net/favicon.ico" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.bevnet.com/xmlrpc.php">

		
	<!--noptimize-->
<script src="//d2btcxja5g5zgs.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>
<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->	<!--noptimize-->
<!-- TypeKit -->
<script src="//use.typekit.net/ycz2wgk.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!-- /TypeKit -->
<!--/noptimize-->	
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");
</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->	<!--noptimize-->

<script src="//d2btcxja5g5zgs.cloudfront.net/jwplayer/6.10/jwplayer.js"></script>
<script src="//d2btcxja5g5zgs.cloudfront.net/jwplayer/6.10/jwplayer.html5.js"></script>



<!--/noptimize-->		
	
<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.bevnet.com/news/supplier-news/2017/bell-announces-new-hire-promotions-bell-headquarters/" />
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="Bell Announces New Hire and Promotions at Bell Headquarters - BevNET.com" />
<meta property="og:description" content="Bell Flavors and Fragrances is proud to announce the hire of Karen Clint, as well as the promotion of Aaron Graham and Simon Poppelsdorf at its headquarters in Northbrook, IL." />
<meta property="og:url" content="http://www.bevnet.com/news/supplier-news/2017/bell-announces-new-hire-promotions-bell-headquarters/" />
<meta property="og:site_name" content="BevNET.com" />
<meta property="article:section" content="Supplier News" />
<meta property="article:published_time" content="2017-02-08T16:35:16-05:00" />
<meta property="og:image" content="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/01/24174856/Bell-Flavors.png"/>
<meta property="og:image" content="https://pbs.twimg.com/profile_images/469142574716817409/BcRxza5k_400x400.jpeg"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Bell Flavors and Fragrances is proud to announce the hire of Karen Clint, as well as the promotion of Aaron Graham and Simon Poppelsdorf at its headquarters in Northbrook, IL." />
<meta name="twitter:title" content="Bell Announces New Hire and Promotions at Bell Headquarters - BevNET.com" />
<meta name="twitter:site" content="@bevnet" />
<meta name="twitter:image" content="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/01/24174856/Bell-Flavors.png" />
<meta name="twitter:creator" content="@bevnet" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Feed" href="http://www.bevnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Comments Feed" href="http://www.bevnet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Bell Announces New Hire and Promotions at Bell Headquarters Comments Feed" href="http://www.bevnet.com/news/supplier-news/2017/bell-announces-new-hire-promotions-bell-headquarters/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bevnet.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='digg-digg-css'  href='http://www.bevnet.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.bevnet.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='bevnet-application-css'  href='//d2btcxja5g5zgs.cloudfront.net/bundles/bevnet/application-2017.01.31-01.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/bundles/bevnet/application-2017.01.31-01.min.js'></script>
<link rel='https://api.w.org/' href='http://www.bevnet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bevnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bevnet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.3" />
<link rel='shortlink' href='http://www.bevnet.com/?p=118683' />
<link rel="alternate" type="application/json+oembed" href="http://www.bevnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bevnet.com%2Fnews%2Fsupplier-news%2F2017%2Fbell-announces-new-hire-promotions-bell-headquarters%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bevnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bevnet.com%2Fnews%2Fsupplier-news%2F2017%2Fbell-announces-new-hire-promotions-bell-headquarters%2F&#038;format=xml" />
<script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://www.bevnet.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script>	
	</head>

<body class="single single-post postid-118683 single-format-standard group-blog">

	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script>
<!-- End Google Tag Manager -->


<!--code for new facebook widget-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=176433355713967";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<div id="body_top">

</div>
<div id="page" class="hfeed site">
	
	<header id="top">

			
			<div class="main-navigation">

				<div class="wrap">

					<h1 class="logo">
						<a href="http://www.bevnet.com" rel="home"><img class="print" src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png" alt="">BevNET</a>
					</h1>

					<nav role="sitemap">

						<div class="account">
  <a class="circle-btn" href="/user/login" title="User Account"><i class="glyphicon glyphicon-user"></i></a>
  <ul class="drop-down-list">
  	<li class="header-user-register"><a href="/user/register">Register</a></li>
    <li class="header-user-login"><a href="/user/login">Login</a></li>
    <li class="header-user-account" style="display: none"><a href="/myaccount">Account</a></li>
    <li class="header-user-logout" style="display: none"><a href="/user/logout">Logout</a></li>
  </ul>
</div>
						<form method="get" action="/search" role="search">
  <input type="search" name="q" placeholder="Site Search" value="">
  <button type="submit" data-icon="&#xf002;"><span>Search</span></button>
</form>
						<div class="sitemap"><ul id="main_menu" class="sitemap-nav"><li id="menu-item-72831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72831"><a title="Beverage Industry News" href="http://www.bevnet.com/news" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
<ul>
	<li id="menu-item-72832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72832"><a href="http://www.bevnet.com">Top News</a></li>
	<li id="menu-item-72842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72842"><a href="http://www.bevnet.com/video">Videos</a></li>
	<li id="menu-item-72833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72833"><a title="Press releases and more" href="http://www.bevnet.com/newswire">Newswire</a></li>
	<li id="menu-item-72834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72834"><a href="http://www.bevnet.com/supplier-news">Supplier News</a></li>
	<li id="menu-item-99214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99214"><a href="http://www.projectnosh.com" class="external" rel="nofollow">Project NOSH</a></li>
	<li id="menu-item-72835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72835"><a href="http://www.brewbound.com/" class="external" rel="nofollow">Brewbound</a></li>
	<li id="menu-item-77376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77376"><a href="http://www.bevnet.com/bestof">Best of Awards</a></li>
	<li id="menu-item-77377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77377"><a href="http://www.bevnet.com/spirits">Spirits &#038; Mixers</a></li>
	<li id="menu-item-91843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91843"><a href="http://www.bevnet.com/submit/news"><strong>Submit News</strong></a></li>
</ul>
</li>
<li id="menu-item-72836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72836"><a href="http://www.bevnet.com/reviews" class="dropdown-toggle" data-toggle="dropdown">Reviews <b class="caret"></b></a>
<ul>
	<li id="menu-item-72837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72837"><a href="http://www.bevnet.com/reviews">Featured Reviews</a></li>
	<li id="menu-item-72838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72838"><a href="http://www.bevnet.com/reviews/categories">Browse By Category</a></li>
	<li id="menu-item-72840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72840"><a href="http://www.bevnet.com/reviews/view-all">View All</a></li>
	<li id="menu-item-72841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72841"><a href="http://www.bevnet.com/Submit/Product"><strong>Submit Product For Review</strong></a></li>
</ul>
</li>
<li id="menu-item-110664" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom menu-item-110664"><a href="http://www.bevnet.com/podcast">Podcast</a></li>
<li id="menu-item-72843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72843"><a href="http://www.bevnet.com/events" class="dropdown-toggle" data-toggle="dropdown">Events <b class="caret"></b></a>
<ul>
	<li id="menu-item-117014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117014"><a href="http://www.bevnet.com/events/bevnetlivesummer17/">BevNET Live Summer 2017</a></li>
	<li id="menu-item-104561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104561"><a href="http://www.bevnet.com/events/bevnetlivewinter17/">BevNET Live Winter 2017</a></li>
	<li id="menu-item-106502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106502"><a href="http://www.bevnet.com/events">Full List of 2017 Events</a></li>
	<li id="menu-item-89469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89469"><a href="http://www.bevnet.com/events/pastevents">Past Events</a></li>
</ul>
</li>
<li id="menu-item-72846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72846"><a href="http://www.bevnet.com/jobs" class="dropdown-toggle" data-toggle="dropdown">Jobs <b class="caret"></b></a>
<ul>
	<li id="menu-item-72847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72847"><a href="http://www.bevnet.com/jobs">Job Listings</a></li>
	<li id="menu-item-72848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72848"><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-102033" class="has-flydown more-beverageschool menu-item menu-item-type-custom menu-item-object-custom menu-item-102033"><a href="http://www.bevnet.com/education">School</a></li>
<li id="menu-item-72850" class="has-flydown more-magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-72850"><a href="http://www.bevnet.com/magazine">Magazine</a></li>
<li id="menu-item-72856" class="nav-directories menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72856"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Directories <b class="caret"></b></a>
<ul>
	<li id="menu-item-72857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72857"><a href="http://www.bevnet.com/marketplace">Marketplace / Classified Ads</a></li>
	<li id="menu-item-72858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72858"><a href="/supplierfinder">Supplier Finder Database</a></li>
	<li id="menu-item-105659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105659"><a href="http://www.bevnet.com/bevnetguides/">BevNET Industry Guides</a></li>
</ul>
</li>
<li id="menu-item-91835" class="menu-signin menu-item menu-item-type-custom menu-item-object-custom menu-item-91835"><a href="http://www.bevnet.com/user/login">Sign In</a></li>
<li id="menu-item-91836" class="social facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-91836"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-91837" class="social twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-91837"><a href="https://twitter.com/bevnet" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-91838" class="has-flydown more-social menu-item menu-item-type-custom menu-item-object-custom menu-item-91838"><a href="#"><span>More Networks</span></a></li>
</ul></div>
						
						<a href="#" class="mobile-navigation" data-icon="&#xe002"><span>Mobile Navigation</span></a>

					</nav>

				</div>

			</div> <!-- end .primary-navigation -->

						
<div id="banner_top" class="ad-container banner-top hidden-tablet-medium">
  
  <div class="adslot" id="ad_970x90" style="width: 970px; height: auto;" data-dfp="970x90" data-sizes="[[970,90],[970,250]]"></]"></div>

</div>			
		</header> <!-- end #top -->

	<main id="content" class="top">

  <div class="wrap">

    <section role="main">

      <div class="main-column-col1-2">

        
          <section id="post-118683" class="post post-single ">

    
  
<div class="ad-container">
  </div>  
  
  <header class="post-header">

    <h1>Bell Announces New Hire and Promotions at Bell Headquarters</h1>

    <div class="post-meta">
      <span class="post-author pre"><a href="http://www.bevnet.com/author/press-release/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a></span> <span class="post-date"><time class="updated" datetime="2017-02-8" pubdate>Feb. 8, 2017 at 4:35 pm</time></span>
    </div>

    
<!--noptimize-->
<ul class="social clearfix">
  <li class="twitter"><a href="http://twitter.com/share" class="twitter-share-button external" data-url="http://www.bevnet.com/news/supplier-news/2017/bell-announces-new-hire-promotions-bell-headquarters/" data-count="horizontal" data-text="Bell Announces New Hire and Promotions at Bell Headquarters" data-via="bevnet"  rel="nofollow"></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li>
  <li class="facebook"><iframe src='//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.bevnet.com%2Fnews%2Fsupplier-news%2F2017%2Fbell-announces-new-hire-promotions-bell-headquarters%2F&amp;locale=&amp;layout=button_count&amp;action=like&amp;width=92&amp;height=20&amp;colorscheme=light' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:92px; height:20px;' allowTransparency='true'></iframe></li>
  <li class="linkedIn"><script src='//platform.linkedin.com/in.js' type='text/javascript'></script><script type='IN/Share' data-url='http://www.bevnet.com/news/supplier-news/2017/bell-announces-new-hire-promotions-bell-headquarters/' data-counter='right'></script></li>
  <li class="more">
    <div class="btn-group">
      <button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown">
        More <span class="caret"></span>
      </button>
      <ul class="dropdown-menu" role="menu">
        <li class="google1"><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><g:plusone size='medium' href='http://www.bevnet.com/news/supplier-news/2017/bell-announces-new-hire-promotions-bell-headquarters/'></g:plusone></li>
        <li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.bevnet.com%2Fnews%2Fsupplier-news%2F2017%2Fbell-announces-new-hire-promotions-bell-headquarters%2F&description=Bell%20Announces%20New%20Hire%20and%20Promotions%20at%20Bell%20Headquarters&media=http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/01/24174856/Bell-Flavors.png" class="pin-it-button" count-layout="horizontal"></a><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script></li>
      </ul>
    </div>
  </li>
</ul>
<!--/noptimize-->
  </header>

  <div class="content">

    <p>Bell Flavors and Fragrances is proud to announce the hire of Karen Clint, as well as the promotion of Aaron Graham and Simon Poppelsdorf at its headquarters in Northbrook, IL.</p>
<p>Karen Clint was recently appointed to the position of Marketing Manager at Bell’s headquarters in Northbrook, IL. She began her career in marketing/promotions at CNN and has worked extensively in the creative agency sector, servicing blue-chip companies around the world. She most recently acted as the global marketing manager for a global diagnostics company. Karen will be a great addition to Bell, bringing 20 years of creative vision and success in the development and implementation of global brand strategy and integrated marketing campaigns.</p><div id="article_ad_300x250_Lower" class="ad-container ad-width-300">

</div>
<p>Aaron Graham was recently promoted to Vice President of Technical Services, Flavors. In this new role, Aaron will oversee corporate R&amp;D activities including overall supervision of the creative, application and administrative flavor departments. The goal is to continue to provide high value flavors and services to customers, while supporting other Bell business units. “I am excited for the opportunity to drive new product development to commercialize the next generation of product, system, platform, and technical solutions,” says Aaron. Aaron has been working at Bell for the past 2 years as Director Creative Services, Flavors.</p>
<p>Simon Poppelsdorf was recently promoted to Global Vice President of Technical Services, Flavors. Simon’s new responsibilities will be to coordinate and help Bell’s global flavor R&amp;D operations that Bell U.S. is responsible for. These areas include Mexico, Canada, Brazil, Columbia and China. He would also continue on in his domestic role as a Senior Flavorist. Simon joined Bell Cana in Montreal in 1998, where he was responsible for R&amp;D before joining Bell Northbrook in 2001, where he oversaw the R&amp;D flavor division.</p>

  </div> <!-- end .content -->

  <footer class="post-footer">

    
<!-- (Potential) BevNET Company Highlight Blocks -->
<!-- endof  BevNET Company Highlight Blocks -->


  </footer> <!-- end .post-footer.company-info -->

  <nav class="nav-post-multi-page">

  
</nav>
  
<div class="ad-container text-ad ad-single-content-bottom">
  <!--noptimize-->
  <script type='text/javascript'>
  GA_googleFillSlot("TextAd_NewsArticles");
  </script>
  <!--/noptimize-->
</div>
  

	<section id="fb_comments">

		<div class="fb-comments" data-href="http://www.bevnet.com/news/supplier-news/2017/bell-announces-new-hire-promotions-bell-headquarters/" data-numposts="5" data-colorscheme="light"></div>

	</section>


</section> <!-- end .post.post-single -->
        
        <aside class="related">

	<section class="section news">

		<header class="section-header">

			<h1>Latest News</h1>

		</header>

		<div class="section-content">

		        
    	<article class="post hentry">
		<a href="http://www.bevnet.com/news/2017/pom-sues-bai-super-tea-trademark">
		<figure>
								<img src="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/02/08165019/POMBai_970-150x150.jpg" alt="POM Sues Bai Over &#8220;Super Tea&#8221; Trademark">
				</figure>
		<div class="summary">
			<h2>
				POM Sues Bai Over &#8220;Super Tea&#8221; Trademark			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="http://www.bevnet.com/news/2017/class-actions-target-alt-milk-nutritional-standards">
		<figure>
								<img src="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/02/08145042/BlueSilk_970-150x150.jpg" alt="Class Actions Target Alt-Milk Nutritional Standards">
				</figure>
		<div class="summary">
			<h2>
				Class Actions Target Alt-Milk Nutritional Standards			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="http://www.bevnet.com/news/2017/muscle-milk-founder-launches-flavor-company">
		<figure>
								<img src="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/02/07175401/FlavorInsights_970-150x150.jpg" alt="Muscle Milk Founder Launches Flavor Company">
				</figure>
		<div class="summary">
			<h2>
				Muscle Milk Founder Launches Flavor Company			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

    
		  
	
		</div>

	</section> <!-- end .section -->

	

<section class="section news">

		<!--noptimize-->
		<script type='text/javascript'>
		GA_googleFillSlot("BevNET_Native_LeftColumn");
		</script>
		<!--/noptimize-->
  </section>
	
	

<section class="section news">

	<header class="section-header">

		<h1>Marketplace</h1>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="http://www.brewbound.com/marketplace/bushwacker-lager-beer" class="external" rel="nofollow">
				<figure>
								
									
					<div class="image-square crop-from-center">
						<img src="//site-images.s3.amazonaws.com/classifieds/images/177816993.bushwhacker.logo.jpg" alt="Bushwacker Lager Beer">
					</div>
								</figure>
				<div class="summary">
					<h2>Bushwacker Lager Beer</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/marketplace">View All</a><span class="divider">|</span><a href="http://www.bevnet.com/marketplace/postlisting">Post a Listing</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	

<section class="section news">

	<header class="section-header">

		<h1>Featured Jobs</h1>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="http://www.bevnet.com/jobs/23855-Southern-California-Area-Sales-Manager-CoGo-Northwest-Distribution">
				<figure>
								
				
									
					<div class="square-image">
						<img src="//site-images.s3.amazonaws.com/classifieds/images/187394150.90027261d675493e943e86daf12d19f7.cogojuice.jpg" alt="Southern California Area Sales Manager - CoGo Northwest Distribution (Featured)">
					</div>
								</figure>
				<div class="summary">
					<h2>Southern California Area Sales Manager - CoGo N...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="http://www.bevnet.com/jobs/23851-Territory-Manager--Southwest-Rogue-Ales--Spirits">
				<figure>
								
				
									
					<div class="square-image">
						<img src="https://placeholdit.imgix.net/~text?txtsize=16&amp;bg=5a5a5a&amp;txtclr=ffffff&amp;txt=Rogue Ales &amp; Spirits&amp;w=100&amp;h=100&amp;txttrack=0" alt="Territory Manager - Southwest - Rogue Ales & Spirits (Featured)">
					</div>
								</figure>
				<div class="summary">
					<h2>Territory Manager - Southwest - Rogue Ales & Sp...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="http://www.bevnet.com/jobs/23849-Head-Brewer-Iron-Triangle-Brewing-Company">
				<figure>
								
				
									
					<div class="square-image">
						<img src="//site-images.s3.amazonaws.com/classifieds/images/13382391.itb-logo.full-medium-rgb.jpg" alt="Head Brewer - Iron Triangle Brewing Company (Featured)">
					</div>
								</figure>
				<div class="summary">
					<h2>Head Brewer - Iron Triangle Brewing Company (Fe...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="http://www.bevnet.com/jobs/23848-Head-Brewer-Rhombus-Guys-Brewing-Company">
				<figure>
								
				
									
					<div class="square-image">
						<img src="//site-images.s3.amazonaws.com/classifieds/images/214836380.rhombus.guys.brewing.company.logo.wrapped.jpg" alt="Head Brewer - Rhombus Guys Brewing Company (Featured)">
					</div>
								</figure>
				<div class="summary">
					<h2>Head Brewer - Rhombus Guys Brewing Company (Fea...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="http://www.bevnet.com/jobs/23847-Head-Brewer-Rhombus-Guys-Brewing-Company">
				<figure>
								
				
									
					<div class="square-image">
						<img src="//site-images.s3.amazonaws.com/classifieds/images/214836380.rhombus.guys.brewing.company.logo.wrapped.jpg" alt="Head Brewer - Rhombus Guys Brewing Company (Featured)">
					</div>
								</figure>
				<div class="summary">
					<h2>Head Brewer - Rhombus Guys Brewing Company (Fea...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="http://www.bevnet.com/jobs/23846-Sales-Represenative-Black-Tooth-Brewing-Company">
				<figure>
								
				
									
					<div class="square-image">
						<img src="//site-images.s3.amazonaws.com/classifieds/images/564610348.ce40f07f64ae4fd29414b601f57b5c20.blacktoothbrew.jpg" alt="Sales Represenative - Black Tooth Brewing Company (Featured)">
					</div>
								</figure>
				<div class="summary">
					<h2>Sales Represenative - Black Tooth Brewing Compa...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/jobs">View All Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/jobs/postjoblisting">Post a Job</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	
	
	<section class="section news">

		<header class="section-header">

			<h1>Additional News</h1>

		</header>

		<div class="section-content">

		
        
    	<article class="post hentry">
				<a href="http://www.bevnet.com/news/2017/distribution-roundup-health-ade-kombucha-tap-juice-served">
					<figure>
																	<img src="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/02/07171128/Screen-Shot-2017-02-07-at-5.08.32-PM-150x150.png" alt="Distribution Roundup: Juice Served Here Taps Health-Ade">
										</figure>
					<div class="summary">
						<h2>
							Distribution Roundup: Juice Served Here Taps Health-Ade						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="http://www.bevnet.com/reviews/healthade">
					<figure>
																	<img src="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/02/07125624/HealthADE_970-150x150.jpg" alt="Reviews: Health-Ade Kombucha Blood Orange-Carrot-Ginger">
										</figure>
					<div class="summary">
						<h2>
							Reviews: Health-Ade Kombucha Blood Orange-Carrot-Ginger						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="http://www.bevnet.com/news/2017/brew-dr-kombucha-eyes-50-million-revenue-2019">
					<figure>
																	<img src="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/02/06161244/BrewDrKombucha970-150x150.jpg" alt="Brew Dr. Kombucha Eyes $50 Million In Revenue By 2019">
										</figure>
					<div class="summary">
						<h2>
							Brew Dr. Kombucha Eyes $50 Million In Revenue By 2019						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="http://www.bevnet.com/news/2017/100-retailers-producers-take-gops-proposed-border-adjusted-tax">
					<figure>
																	<img src="http://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/02/03175618/261497320376103.Eg6vIClqUOLPtVMkZkiS_height640-150x150.png" alt="Over 100 Retailers and Producers Take On GOP’s Proposed Border Adjusted Tax">
										</figure>
					<div class="summary">
						<h2>
							Over 100 Retailers and Producers Take On GOP’s Proposed Border Adjusted Tax						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

    
		</div>

	</section> 
	
	

</aside>
      </div>

    </section>

  
<aside role="complementary">


			
	

	
<section class="widget widget-submit-news">

    <div class="content debossed">

      <p><a href="http://bevnet.com/newsletter" class="mail">Subscribe to BevNET's Daily Newsletter</a></p>

    </div>

</section>
	
<section class="widget hidden-mobile">

  <div class="content ad-container">

  
    <div class="adslot" id="ad_300x250" data-sizes="[[300,250],[300,600]]" data-dfp="300x250"></div>

  
  </div>

</section>
	
<section id="widget_articles" class="widget posts-list tabbed-content">

  <header class="section-header">

    <h1>Recent Articles</h1>

  </header>

  <div class="content debossed">

    <!-- Nav tabs -->
    <ul class="nav nav-tabs tabs-four">
      <li class="active"><a href="#sidebar_features" data-toggle="tab">Features</a></li>
      <li ><a href="#sidebar_newswire" data-toggle="tab">Newswire</a></li>
      <li><a href="#sidebar_spirits" data-toggle="tab">Spirits</a></li>
      <li><a href="#sidebar_beer" data-toggle="tab">Beer</a></li>
    </ul>

    <!-- Tab panes -->
    <div class="tab-content">
      <div class="tab-pane fade in active" id="sidebar_features">
        <ol>
                              <li><a href="http://www.bevnet.com/news/2017/pom-sues-bai-super-tea-trademark" rel="bookmark">POM Sues Bai Over &#8220;Super Tea&#8221; Trademark</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/class-actions-target-alt-milk-nutritional-standards" rel="bookmark">Class Actions Target Alt-Milk Nutritional Standards</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/muscle-milk-founder-launches-flavor-company" rel="bookmark">Muscle Milk Founder Launches Flavor Company</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/distribution-roundup-health-ade-kombucha-tap-juice-served" rel="bookmark">Distribution Roundup: Juice Served Here Taps Health-Ade</a></li>
                    <li><a href="http://www.bevnet.com/reviews/healthade" rel="bookmark">Reviews: Health-Ade Kombucha Blood Orange-Carrot-Ginger</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/brew-dr-kombucha-eyes-50-million-revenue-2019" rel="bookmark">Brew Dr. Kombucha Eyes $50 Million In Revenue By 2019</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/100-retailers-producers-take-gops-proposed-border-adjusted-tax" rel="bookmark">Over 100 Retailers and Producers Take On GOP’s Proposed Border Adjusted Tax</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade " id="sidebar_newswire">
        <ol>
                              <li><a href="http://www.bevnet.com/news/2017/coca-cola-bottling-co-consolidated-signs-letter-intent-expand-distribution-cleveland" rel="bookmark">Coca-Cola Bottling Co. Consolidated Signs Letter of Intent to Expand Distribution to Cleveland</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/moonshine-sweet-tea-signs-ch-distributing" rel="bookmark">Moonshine Sweet Tea Signs with Two More Utah Distributors</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/happy-planet-creamery-launches-creamy-dark-chocolate-milk" rel="bookmark">Happy Planet Creamery Launches Creamy Dark Chocolate Milk</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/pulse-beverage-secures-capital-accelerate-new-shipments-cabana-coconut-water" rel="bookmark">Pulse Beverage Secures Capital to Accelerate New Shipments of Cabana Coconut Water</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/long-island-iced-tea-corp-continues-expansion-latin-america-new-colombian-distribution-agreement" rel="bookmark">Long Island Iced Tea Corp. Continues Expansion into Latin America with New Colombian Distribution Agreement</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/copper-moon-coffee-aligns-schmidt-peterson-motorsports" rel="bookmark">Copper Moon Coffee Aligns with Schmidt Peterson Motorsports</a></li>
                    <li><a href="http://www.bevnet.com/news/2017/xyience-announces-new-video-content-campus-insiders-website" rel="bookmark">XYIENCE Announces New Video Content on Campus Insiders Website</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_spirits">
        <ol>
                              <li><a href="http://www.bevnet.com/news/spirits/2017/hardy-releases-new-elegant-packaging-noces-dor-sublime-cognac/" rel="bookmark">A. Hardy Releases New &#8216;Elegant&#8217; Packaging for Noces D&#8217;Or Sublime Cognac</a></li>
                    <li><a href="http://www.bevnet.com/news/spirits/2017/michters-master-distiller-pamela-heilmann-releases-michters-10-year-rye/" rel="bookmark">Michter&#8217;s Master Distiller Pamela Heilmann Releases Michter&#8217;s 10 Year Rye</a></li>
                    <li><a href="http://www.bevnet.com/news/spirits/2017/eastside-distilling-doubles-number-tasting-rooms/" rel="bookmark">Eastside Distilling Doubles Number of Tasting Rooms</a></li>
                    <li><a href="http://www.bevnet.com/news/spirits/2017/dulce-vida-tequila-reaches-milestone-25000-cases-sold-one-year/" rel="bookmark">Dulce Vida Tequila Reaches Milestone Of More Than 25,000 Cases Sold In One Year</a></li>
                    <li><a href="http://www.bevnet.com/news/spirits/2017/southwest-spirits-wine-releases-calamity-gin-knockmore-irish-whiskey/" rel="bookmark">Southwest Spirits &#038; Wine Releases Calamity Gin and Knockmore Irish Whiskey</a></li>
                    <li><a href="http://www.bevnet.com/news/spirits/2017/ezra-brooks-launches-new-straight-rye/" rel="bookmark">Ezra Brooks Launches New Straight Rye</a></li>
                    <li><a href="http://www.bevnet.com/news/spirits/2017/snoop-dogg-arranges-celebrity-endorsement-team-tanqueray-gin/" rel="bookmark">Snoop Dogg Arranges Celebrity Endorsement Team for Tanqueray Gin</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_beer">
        <!-- inlineRSS - beginning of beer feed -->
<ul><li><a href="http://www.brewbound.com/news/harris-poll-us-consumers-prefer-beer-wine-spirits" class="external" rel="nofollow">Harris Poll: US Consumers Prefer Beer to Wine and Spirits</a></li><li><a href="http://www.brewbound.com/news/uinta-brewing-company-launches-golden-ale-rotating-park-series" class="external" rel="nofollow">Uinta Brewing Company Launches Golden Ale Rotating Park Series</a></li><li><a href="http://www.brewbound.com/news/switchback-sold-vermont-brewery-entrepreneurs-turn-company-employees" class="external" rel="nofollow">Switchback Sold: Vermont Brewery Entrepreneurs Turn Company Over to Employees</a></li><li><a href="http://www.brewbound.com/news/lost-abbey-release-carnevale-ale-brett-saison" class="external" rel="nofollow">The Lost Abbey to Release Carnevale Ale Brett Saison</a></li><li><a href="http://www.brewbound.com/news/modern-times-beer-begins-distribution-oregon" class="external" rel="nofollow">Modern Times Beer Begins Distribution to Oregon</a></li><li><a href="http://www.brewbound.com/news/crooked-stave-announces-distribution-ohio" class="external" rel="nofollow">Crooked Stave Announces Distribution in Ohio</a></li><li><a href="http://www.brewbound.com/news/grand-teton-brewing-releases-barrel-aged-double-vision-doppelbock" class="external" rel="nofollow">Grand Teton Brewing Releases Barrel-Aged Double Vision Doppelbock</a></li><li><a href="http://www.brewbound.com/news/karl-strauss-celebrates-28th-anniversary-barrel-aged-two-tortugas" class="external" rel="nofollow">Karl Strauss Celebrates 28th Anniversary with Barrel-Aged Two Tortugas</a></li><li><a href="http://www.brewbound.com/news/stevens-point-brewery-celebrates-160-years-commemorative-draft-beer" class="external" rel="nofollow">Stevens Point Brewery Celebrates 160 Years with Commemorative Draft Beer</a></li><li><a href="http://www.brewbound.com/news/fort-collins-brewery-offering-double-gose-ipa-seasonal" class="external" rel="nofollow">Fort Collins Brewery Offering Double Down Gose IPA Seasonal</a></li><li><a href="http://www.brewbound.com/news/resurgence-brewing-launches-new-line-four-pack-cans" class="external" rel="nofollow">Resurgence Brewing Launches New Line of Four-Pack Cans</a></li><li><a href="http://www.brewbound.com/news/shmaltz-brewing-celebrates-anniversary-funky-jewbelation-barrel-aged-sour" class="external" rel="nofollow">Shmaltz Brewing Celebrates Anniversary with Funky Jewbelation Barrel-Aged Sour</a></li><li><a href="http://www.brewbound.com/news/rhinegeist-brewery-grows-80-percent-2016" class="external" rel="nofollow">Rhinegeist Brewery Grows 80 Percent in 2016</a></li><li><a href="http://www.brewbound.com/news/bhramari-brewing-company-announces-staveelution-series" class="external" rel="nofollow">Bhramari Brewing Company Announces Stave’elution Series</a></li><li><a href="http://www.brewbound.com/news/darwin-brewing-co-releases-llama-mama-milk-stout-cans" class="external" rel="nofollow">Darwin Brewing Co. Releases Llama Mama Milk Stout in Cans</a></li><li><a href="http://www.brewbound.com/news/evans-brewing-company-releasing-stout-devil-russian-imperial-stout" class="external" rel="nofollow">Evans Brewing Company Releasing Stout at the Devil Russian Imperial Stout</a></li><li><a href="http://www.brewbound.com/news/kona-brewing-companys-hanaeli-island-gets-national-release" class="external" rel="nofollow">Kona Brewing Company’s Hanaeli Island Gets National Release</a></li><li><a href="http://www.brewbound.com/news/bruery-bruery-terreux-release-six-oak-aged-beers-society-members" class="external" rel="nofollow">The Bruery and Bruery Terreux Release Six Oak-Aged Beers to Society Members</a></li><li><a href="http://www.brewbound.com/news/austin-eastciders-names-brad-mckeever-vice-president-sales" class="external" rel="nofollow">Austin Eastciders Names Brad McKeever Vice President of Sales</a></li><li><a href="http://www.brewbound.com/news/ska-brewing-release-twelve-hangry-men-durango-independent-film-festival" class="external" rel="nofollow">Ska Brewing to Release ‘Twelve Hangry Men’ for Durango Independent Film Festival</a></li></ul>

<!-- end of beer feed -->      </div>
    </div>

    <footer>
      <a href="/news">View All</a><span class="divider">|</span><a href="/submit/news">Submit News</a>
    </footer>

  </div>

</section>
	
<section class="widget events-list">

  <header class="section-header">

    <h1>Upcoming Events</h1>

  </header>

  <div class="content debossed">

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.bevnet.com/events/bevnetlivesummer17/" title=""><img src="//site-images.s3.amazonaws.com/events/859005080.thumbnailnyc2017.jpg" alt="BevNET Live Summer 2017"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="http://www.bevnet.com/events/bevnetlivesummer17/" title="BevNET Live Summer 2017">BevNET Live Summer 2017</a></h1>
          <div class="event-meta">
            <span class="event-location">New York, NY</span> &bull; <time>June 13 -14, 2017</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivesummer17/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.bevnet.com/events/bevnetlivewinter17/" title=""><img src="//site-images.s3.amazonaws.com/events/878061450.thumbnailca2017.jpg" alt="BevNET Live Winter 2017"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="http://www.bevnet.com/events/bevnetlivewinter17/" title="BevNET Live Winter 2017">BevNET Live Winter 2017</a></h1>
          <div class="event-meta">
            <span class="event-location">Santa Monica, CA</span> &bull; <time>Dec 4 - 5, 2017</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivewinter17/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
  
  </div>

</section>


	
    <section class="widget widget-ad-2">
  <div id="sidebar_ad_300x250_Lower" class="content ad-container">

    <div class="adslot" id="ad_300x250_Lower" 
    	data-move-cutoff="tablet-medium"
    	data-above-cutoff-container="sidebar_ad_300x250_Lower"
    	data-below-cutoff-container="article_ad_300x250_Lower"
    	style="width: 300px; height: 250px;" data-dfp="300x250_Lower"></div>

  </div>
</section>  
<section class="widget posts-list widget-jobs">

  <header class="section-header">

    <h1>Beverage Industry Jobs</h1>

  </header>

  <div class="content debossed">

    <!-- inlineRSS - beginning of jobs feed -->
<ul><li><a href="http://www.bevnet.com/jobs/23857-Account-Supervisor-Covet-Public-Relations">Account Supervisor - Covet Public Relations</a></li><li><a href="http://www.bevnet.com/jobs/23856-Account-Supervisor-Covet-Public-Relations">Account Supervisor - Covet Public Relations</a></li><li><a href="http://www.bevnet.com/jobs/23855-Southern-California-Area-Sales-Manager-CoGo-Northwest-Distribution">Southern California Area Sales Manager - CoGo Northwest Distribution</a></li><li><a href="http://www.bevnet.com/jobs/23854-Sales-Representative-Amazon-Jungle-INC">Sales Representative - Amazon Jungle INC</a></li><li><a href="http://www.bevnet.com/jobs/23853-New-York-Sales-Manager-MatchaBar">New York Sales Manager - MatchaBar</a></li></ul>

<!-- end of jobs feed -->
    <footer>
      <a href="http://www.bevnet.com/jobs">View All</a><span class="divider">|</span><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a>
    </footer>

  </div>

</section>
	
<section class="widget widget-social widget-facebook">
 
	<div class="fb-page" data-href="https://www.facebook.com/bevnetcom" data-width="340" data-height="300" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/bevnetcom"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">BevNET.com</a></blockquote></div></div>
	
</section>



</aside>
  </div><!-- /.wrap -->


		</main> <!-- end #content -->

		<footer id="bottom" role="contentinfo">

			<div class="logo"><a href="http://www.bevnet.com">BevNET.com</a></div> <!-- end .logo -->

			<div class="columns">

				

				<nav>

					<h2>Contact</h2>

					<div class="footer_2"><ul id="menu-footer-helpful-links" class="menu"><li id="menu-item-91842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91842"><a href="http://www.bevnet.com/advertise">Advertise / Media Kit</a></li>
<li id="menu-item-91845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91845"><a href="http://www.bevnet.com/events/bevnetlivesummer15/sponsor-info">Event Sponsorship</a></li>
<li id="menu-item-72893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72893"><a href="http://www.bevnet.com/submit/news">Submit News</a></li>
<li id="menu-item-72891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72891"><a href="http://www.bevnet.com/submit/product">Submit Product</a></li>
<li id="menu-item-72894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72894"><a href="http://www.bevnet.com/contact-us">Contact Us</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Follow</h2>

					<div class="nav-social"><ul id="menu-footer-connect" class="menu"><li id="menu-item-81992" class="mail menu-item menu-item-type-custom menu-item-object-custom menu-item-81992"><a href="http://www.bevnet.com/newsletter/">Newsletter</a></li>
<li id="menu-item-72882" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-72882"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-72883" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-72883"><a href="https://twitter.com/BevNET" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-72885" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-72885"><a href="http://instagram.com/bevnet" class="external" rel="nofollow">Instagram</a></li>
<li id="menu-item-105958" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-105958"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li>
<li id="menu-item-72884" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-72884"><a href="http://www.linkedin.com/company/bevnet.com-inc" class="external" rel="nofollow">LinkedIn</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Resources</h2>

					<div class="footer_4"><ul id="menu-footer-affiliates" class="menu"><li id="menu-item-72897" class="affiliate-bevnet menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72897"><a href="http://www.bevnet.com">BevNET</a></li>
<li id="menu-item-91844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91844"><a href="http://www.bevnet.com/about-us">About BevNET</a></li>
<li id="menu-item-72899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72899"><a href="http://www.bevnet.com/events/">BevNET Live</a></li>
<li id="menu-item-72900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72900"><a href="http://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-72898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72898"><a href="http://www.projectnosh.com" class="external" rel="nofollow">Project NOSH</a></li>
<li id="menu-item-72901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72901"><a href="http://www.brewbound.com" class="external" rel="nofollow">Brewbound</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Navigate</h2>

					<div class="footer_1"><ul id="menu-footer-navigate" class="menu"><li id="menu-item-72886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72886"><a href="http://www.bevnet.com/news">Beverage News</a></li>
<li id="menu-item-72887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72887"><a href="http://www.bevnet.com/newsletter">Free Newsletter</a></li>
<li id="menu-item-72889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72889"><a href="http://www.bevnet.com/events">Industry Events</a></li>
<li id="menu-item-72890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72890"><a href="http://www.bevnet.com/jobs">Beverage Jobs</a></li>
<li id="menu-item-77864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77864"><a href="http://www.bevnet.com/photos">Tradeshow Photos</a></li>
<li id="menu-item-72921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a href="/bevboard">BevBoard Forums</a></li>
</ul></div>
				</nav>
				
			</div>

			<small class="copyright">&copy; 1996 &ndash; 2017 BevNET.com<sup>&reg;</sup></small>
			
		</footer> <!-- end #bottom -->

    <script type='text/javascript'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bevnet.com/wp-content/plugins/paged-post-slider/paged-post.js'></script>
<script type='text/javascript' src='http://www.bevnet.com/wp-includes/js/wp-embed.min.js'></script>

    <div id="body_bottom">

	<div class="ad-container ad-fixed-bottom ad-width-320">
	
	<div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div>

</div>	
	<div class="modal fade" id="userLoginModal">
  <div class="modal-dialog">
    <div id="userLoginModalContent" class="modal-content">

    </div>
  </div>
</div>	
	
<!--noptimize-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125098464183569";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--/noptimize-->
	<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'bevnetcom';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
		
	
	<div id="flydown_social" class="header-flydown flydown-social">
	<hr>
	<h4>Follow Us:</h4>
	<p class="text-center">
		<a href="https://www.facebook.com/bevnetcom" class="icon-facebook external" rel="nofollow"></a>
		<a href="https://twitter.com/BevNET" class="icon-twitter external" rel="nofollow"></a>
		<a href="https://www.linkedin.com/company/bevnet.com-inc" class="icon-linkedin external" rel="nofollow"></a>
		<a href="https://instagram.com/bevnet" class="icon-instagram external" rel="nofollow"></a>
		<a href="https://www.youtube.com/bevnet" class="icon-youtube3 external" rel="nofollow"></a>
	</p>
	<hr>
	<h4>Free E-Newsletters:</h4>
	<form class="newsletter-ajax" action="https://www.bevnet.com/mvc/newsletter">
		<div class="checkbox">
			<label><input type="checkbox" name="BevNETNewsletter" value="true" checked> <strong>BevNET Daily</strong><!--<br><small>Non-alcoholic beverage and spirits industry news</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="FBUNewsletter" value="true" checked> <strong>Project NOSH (Natural Food)</strong><!--<br><small>For growing food & beverage companies</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="BrewboundNewsletter" value="true"> <strong>Brewbound.com (Craft Beer)</strong><!--<br><small>Craft beer industry news</small>--></label>
		</div>
		<input type="email" placeholder="Your email address" name="Email">
		<input type="submit" class="btn" value="Sign Up">
	</form>
</div>	<div id="flydown_beverageschool" class="header-flydown flydown-beverageschool">
	<hr>
	<a href="http://www.bevnet.com/education"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg" width="212" alt="BevNET Beverage School"></a>
	<p>BevNET Beverage School is an on-demand, video-based learning tool and online community designed for entrepreneurs and newcomers to the food and beverage industry.</p>
<footer>
		<a href="http://www.bevnet.com/education">Learn More</a><a href="http://www.bevnet.com/education/subscribe">Subscribe</a>
	</footer>
	</div>	<div id="flydown_magazine" class="header-flydown flydown-magazine">
	<hr>
	<a href="https://issuu.com/bevnet/docs/08-novdec-2016" class="external" rel="nofollow"><img src="https://site-images.s3.amazonaws.com/magazinecovers/317565063.cover.jpg" alt="BevNET Magazine current issue" width="212"></a>
	<small class="text-center"><a href="https://issuu.com/bevnet/docs/08-novdec-2016" class="external" rel="nofollow">Click to View Current Issue</a></small>
	<p>Published 8x per year, BevNET Magazine is the leading industry magazine for analysis of trends, innovation, marketing, and product development.</p>
	<footer>
		<a href="//www.bevnet.com/magazine/subscribe">Subscribe</a><a href="//www.bevnet.com/magazine/past-issues">Recent Issues</a>
	</footer>
</div>	<div id="flydown_podcast" class="header-flydown flydown-podcast">
	<hr>
	<a href="http://www.bevnet.com/podcast"><img src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2016/06/29093447/podcastflydown.jpg" width="212" alt="BevNET Podcast"></a>
	<p>The BevNET Podcast is a weekly podcast that explores current trends and news from the food and beverage industries.</p>
<footer>
		<a href="http://www.bevnet.com/podcast">Learn More</a><a href="https://itunes.apple.com/us/podcast/bevnet-podcast/id1109466665?mt=2" class="external" rel="nofollow">Get on iTunes</a>
	</footer>
	</div></div>
    </body>

</html>
<!-- This website is like a Rocket, isn't it ? Performance optimized by WP Rocket. Learn more: http://wp-rocket.me - Debug: cached@1486609732 -->