<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>WAT-AAH! BEVERAGE PARTNER - BevNET.com</title>
	<link rel="shortcut icon" href="//dg6qn11ynnp6a.cloudfront.net/favicon.ico" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.bevnet.com/xmlrpc.php">

		
	<!--noptimize-->
<script src="//d2btcxja5g5zgs.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>
<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->	<!--noptimize-->
<!-- TypeKit -->
<script src="//use.typekit.net/ycz2wgk.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!-- /TypeKit -->
<!--/noptimize-->	
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");
</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->	<!--noptimize-->

<script src="//d2btcxja5g5zgs.cloudfront.net/jwplayer/6.10/jwplayer.js"></script>
<script src="//d2btcxja5g5zgs.cloudfront.net/jwplayer/6.10/jwplayer.html5.js"></script>



<!--/noptimize-->		
	
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.bevnet.com/news/2012/wat-aah-spearheading-anniversary-celebration-of-the-lets-move-flash-workout/attachment/wat-aah-beverage-partner/#main" />
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="WAT-AAH! BEVERAGE PARTNER - BevNET.com" />
<meta property="og:description" content="WAT-AAH! Joins Forces with NAB Education Foundation and Beyonce as the Exclusive Beverage Partner of the &#8216;Let&#8217;s Move! Flash Workout&#8217; Event Dedicated to Fight Childhood Obesity. (PRNewsFoto/WAT-AAH!)" />
<meta property="og:url" content="https://www.bevnet.com/news/2012/wat-aah-spearheading-anniversary-celebration-of-the-lets-move-flash-workout/attachment/wat-aah-beverage-partner/#main" />
<meta property="og:site_name" content="BevNET.com" />
<meta property="og:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/PRN24-WAT-AAH-BEVERAGE-PARTNER-1yHigh.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="WAT-AAH! Joins Forces with NAB Education Foundation and Beyonce as the Exclusive Beverage Partner of the &#8216;Let&#8217;s Move! Flash Workout&#8217; Event Dedicated to Fight Childhood Obesity. (PRNewsFoto/WAT-AAH!)" />
<meta name="twitter:title" content="WAT-AAH! BEVERAGE PARTNER - BevNET.com" />
<meta name="twitter:site" content="@bevnet" />
<meta name="twitter:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/PRN24-WAT-AAH-BEVERAGE-PARTNER-1yHigh.jpg" />
<meta name="twitter:creator" content="@bevnet" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Feed" href="https://www.bevnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Comments Feed" href="https://www.bevnet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; WAT-AAH! BEVERAGE PARTNER Comments Feed" href="https://www.bevnet.com/news/2012/wat-aah-spearheading-anniversary-celebration-of-the-lets-move-flash-workout/attachment/wat-aah-beverage-partner/#main/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bevnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='digg-digg-css'  href='https://www.bevnet.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.bevnet.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='bevnet-application-css'  href='//d2btcxja5g5zgs.cloudfront.net/bundles/bevnet/application-2017.08.01-07.min.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/bundles/bevnet/application-2017.08.01-07.min.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='https://www.bevnet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bevnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bevnet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://www.bevnet.com/?p=48636' />
<link rel="alternate" type="application/json+oembed" href="https://www.bevnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2012%2Fwat-aah-spearheading-anniversary-celebration-of-the-lets-move-flash-workout%2Fattachment%2Fwat-aah-beverage-partner%2F%23main" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bevnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2012%2Fwat-aah-spearheading-anniversary-celebration-of-the-lets-move-flash-workout%2Fattachment%2Fwat-aah-beverage-partner%2F%23main&#038;format=xml" />
<script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.bevnet.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script>	
	</head>

<body class="attachment attachment-template-default single single-attachment postid-48636 attachmentid-48636 attachment-jpeg group-blog">

	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script>
<!-- End Google Tag Manager -->


<!--code for new facebook widget-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=176433355713967";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<div id="body_top">

</div>
<div id="page" class="hfeed site">
	
	<header id="top">

			
			<div class="main-navigation">

				<div class="wrap">

					<h1 class="logo">
						<a href="http://www.bevnet.com" rel="home"><img class="print" src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png" alt="">BevNET</a>
					</h1>

					<nav role="sitemap">

						<div class="account">
  <a class="circle-btn" href="/user/login" title="User Account"><i class="glyphicon glyphicon-user"></i></a>
  <ul class="drop-down-list">
  	<li class="header-user-register"><a href="/user/register">Register</a></li>
    <li class="header-user-login"><a href="/user/login">Login</a></li>
    <li class="header-user-account" style="display: none"><a href="/myaccount">Account</a></li>
    <li class="header-user-logout" style="display: none"><a href="/user/logout">Logout</a></li>
  </ul>
</div>
						<form method="get" action="/search" role="search">
  <input type="search" name="q" placeholder="Site Search" value="">
  <button type="submit" data-icon="&#xf002;"><span>Search</span></button>
</form>
						<div class="sitemap"><ul id="main_menu" class="sitemap-nav"><li id="menu-item-72831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72831"><a title="Beverage Industry News" href="https://www.bevnet.com/news" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
<ul>
	<li id="menu-item-72832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72832"><a href="https://www.bevnet.com">Top News</a></li>
	<li id="menu-item-72842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72842"><a href="https://www.bevnet.com/video">Videos</a></li>
	<li id="menu-item-72833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72833"><a title="Press releases and more" href="https://www.bevnet.com/newswire">Newswire</a></li>
	<li id="menu-item-72834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72834"><a href="https://www.bevnet.com/supplier-news">Supplier News</a></li>
	<li id="menu-item-99214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99214"><a href="https://www.projectnosh.com" class="external" rel="nofollow">Project NOSH</a></li>
	<li id="menu-item-72835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72835"><a href="https://www.brewbound.com/" class="external" rel="nofollow">Brewbound</a></li>
	<li id="menu-item-77376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77376"><a href="https://www.bevnet.com/bestof">Best of Awards</a></li>
	<li id="menu-item-77377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77377"><a href="https://www.bevnet.com/spirits">Spirits &#038; Mixers</a></li>
	<li id="menu-item-91843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91843"><a href="https://www.bevnet.com/submit/news"><strong>Submit News</strong></a></li>
</ul>
</li>
<li id="menu-item-72836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72836"><a href="https://www.bevnet.com/reviews" class="dropdown-toggle" data-toggle="dropdown">Reviews <b class="caret"></b></a>
<ul>
	<li id="menu-item-72837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72837"><a href="https://www.bevnet.com/reviews">Featured Reviews</a></li>
	<li id="menu-item-72838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72838"><a href="https://www.bevnet.com/reviews/categories">Browse By Category</a></li>
	<li id="menu-item-72840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72840"><a href="https://www.bevnet.com/reviews/view-all">View All</a></li>
	<li id="menu-item-72841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72841"><a href="https://www.bevnet.com/Submit/Product"><strong>Submit Product For Review</strong></a></li>
</ul>
</li>
<li id="menu-item-110664" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom menu-item-110664"><a href="https://www.bevnet.com/podcast">Podcast</a></li>
<li id="menu-item-72843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72843"><a href="https://www.bevnet.com/events" class="dropdown-toggle" data-toggle="dropdown">Events <b class="caret"></b></a>
<ul>
	<li id="menu-item-104561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104561"><a href="https://www.bevnet.com/events/bevnetlivewinter17/">BevNET Live Winter 2017</a></li>
	<li id="menu-item-106502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106502"><a href="https://www.bevnet.com/events">Full List of 2017 Events</a></li>
	<li id="menu-item-89469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89469"><a href="https://www.bevnet.com/events/pastevents">Past Events</a></li>
</ul>
</li>
<li id="menu-item-72846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72846"><a href="https://www.bevnet.com/jobs" class="dropdown-toggle" data-toggle="dropdown">Jobs <b class="caret"></b></a>
<ul>
	<li id="menu-item-72847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72847"><a href="https://www.bevnet.com/jobs">Job Listings</a></li>
	<li id="menu-item-72848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72848"><a href="https://www.bevnet.com/Jobs/PostJobListing">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-102033" class="has-flydown more-beverageschool menu-item menu-item-type-custom menu-item-object-custom menu-item-102033"><a href="https://www.bevnet.com/education">School</a></li>
<li id="menu-item-72850" class="has-flydown more-magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-72850"><a href="https://www.bevnet.com/magazine">Magazine</a></li>
<li id="menu-item-72856" class="nav-directories menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72856"><a href="https://www.bevnet.com/supplierfinder" class="dropdown-toggle" data-toggle="dropdown">Directories <b class="caret"></b></a>
<ul>
	<li id="menu-item-72857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72857"><a href="https://www.bevnet.com/marketplace">Marketplace / Classified Ads</a></li>
	<li id="menu-item-72858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72858"><a href="https://www.bevnet.com/supplierfinder">Supplier Finder Database</a></li>
	<li id="menu-item-105659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105659"><a href="https://www.bevnet.com/bevnetguides/">BevNET Industry Guides</a></li>
</ul>
</li>
<li id="menu-item-91835" class="menu-signin menu-item menu-item-type-custom menu-item-object-custom menu-item-91835"><a href="https://www.bevnet.com/user/login">Sign In</a></li>
<li id="menu-item-91836" class="social facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-91836"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-91837" class="social twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-91837"><a href="https://twitter.com/bevnet" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-91838" class="has-flydown more-social menu-item menu-item-type-custom menu-item-object-custom menu-item-91838"><a href="#"><span>More Networks</span></a></li>
</ul></div>
						
						<a href="#" class="mobile-navigation" data-icon="&#xe002"><span>Mobile Navigation</span></a>

					</nav>

				</div>

			</div> <!-- end .primary-navigation -->

						
<div id="banner_top" class="ad-container banner-top hidden-tablet-medium">
  
  <div class="adslot" id="ad_970x90" style="width: 970px; height: auto;" data-dfp="970x90" data-sizes="[[970,90],[970,250]]"></]"></div>

</div>			
		</header> <!-- end #top -->
	<main id="content" class="top">
	<div class="container">
		<div class="row">
			<div class="col-md-12">
				<div id="primary" class="content-area image-attachment">
					<main id="main" class="site-main" role="main">
			
								
						<article id="post-48636" class="post-48636 attachment type-attachment status-inherit hentry">
							<header class="entry-header">
								<h1 class="entry-title">WAT-AAH! BEVERAGE PARTNER</h1>			
								<div class="entry-meta">
									Published <span class="entry-date"><time class="entry-date" datetime="2012-05-02T11:05:31+00:00">May. 2, 2012</time></span> at <a href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/PRN24-WAT-AAH-BEVERAGE-PARTNER-1yHigh.jpg" title="Link to full-size image" class="external" rel="nofollow">2700 &times; 2700</a> in <a href="https://www.bevnet.com/news/2012/wat-aah-spearheading-anniversary-celebration-of-the-lets-move-flash-workout" title="Return to WAT-AAH! Spearheading Anniversary Celebration of the &#8220;Let&#8217;s Move! Flash Workout" rel="gallery">WAT-AAH! Spearheading Anniversary Celebration of the &#8220;Let&#8217;s Move! Flash Workout</a>								</div><!-- .entry-meta -->
			
								<nav role="navigation" id="image-navigation" class="image-navigation">
									<div class="nav-previous"><a href='https://www.bevnet.com/news/2012/wat-aah-spearheading-anniversary-celebration-of-the-lets-move-flash-workout/attachment/wat-aah-lets-move/#main'><span class="meta-nav">&larr;</span> Previous</a></div>
									<div class="nav-next"></div>
								</nav><!-- #image-navigation -->
							</header><!-- .entry-header -->
			
							<div class="entry-content">
								<div class="entry-attachment">
									<div class="attachment">
										<a href="https://www.bevnet.com/news/2012/wat-aah-spearheading-anniversary-celebration-of-the-lets-move-flash-workout/attachment/wat-aah-lets-move/#main" title="WAT-AAH! BEVERAGE PARTNER" rel="attachment"><img width="1200" height="1200" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/PRN24-WAT-AAH-BEVERAGE-PARTNER-1yHigh.jpg" class="attachment-1200x1200 size-1200x1200" alt="" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/PRN24-WAT-AAH-BEVERAGE-PARTNER-1yHigh.jpg 2700w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/PRN24-WAT-AAH-BEVERAGE-PARTNER-1yHigh.jpg 150w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/PRN24-WAT-AAH-BEVERAGE-PARTNER-1yHigh.jpg 300w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/PRN24-WAT-AAH-BEVERAGE-PARTNER-1yHigh.jpg 1024w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/PRN24-WAT-AAH-BEVERAGE-PARTNER-1yHigh.jpg 92w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>									</div><!-- .attachment -->
			
																	</div><!-- .entry-attachment -->
			
								<p>WAT-AAH! Joins Forces with NAB Education Foundation and Beyonce as the Exclusive Beverage Partner of the &#8216;Let&#8217;s Move! Flash Workout&#8217; Event Dedicated to Fight Childhood Obesity.  (PRNewsFoto/WAT-AAH!)</p>
							</div><!-- .entry-content -->
			
							<footer class="entry-meta">
								<a class="comment-link" href="#respond" title="Post a comment">Post a comment</a> or leave a trackback: <a class="trackback-link" href="https://www.bevnet.com/news/2012/wat-aah-spearheading-anniversary-celebration-of-the-lets-move-flash-workout/attachment/wat-aah-beverage-partner/#main/trackback/" title="Trackback URL for your post" rel="trackback">Trackback URL</a>.							</footer><!-- .entry-meta -->
						</article><!-- #post-## -->
			
						
	
	
    <!--noptimize-->
    <div id="disqus_thread"></div>
    <script type="text/javascript">
        var disqus_shortname = "bevnetcom";
        var disqus_title = "WAT-AAH! BEVERAGE PARTNER";
        var disqus_url = "https://www.bevnet.com/news/2012/wat-aah-spearheading-anniversary-celebration-of-the-lets-move-flash-workout/attachment/wat-aah-beverage-partner/#main";
        var disqus_identifier = "bevnetcom-48636";
    </script>
    <!--/noptimize-->
    	
			
								
					</main><!-- #main -->
				</div><!-- #primary -->
			</div><!-- .col-md-12 -->
		</div><!-- .row -->
	</div><!-- .container -->

		</main> <!-- end #content -->
	<footer id="bottom" role="contentinfo">

			<div class="logo"><a href="https://www.bevnet.com">BevNET.com</a></div> <!-- end .logo -->

			<div class="columns">

				

				<nav>

					<h2>Contact</h2>

					<div class="footer_2"><ul id="menu-footer-helpful-links" class="menu"><li id="menu-item-91842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91842"><a href="https://www.bevnet.com/advertise">Advertise / Media Kit</a></li>
<li id="menu-item-91845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91845"><a href="https://www.bevnet.com/events">Event Sponsorship</a></li>
<li id="menu-item-72893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72893"><a href="https://www.bevnet.com/submit/news">Submit News</a></li>
<li id="menu-item-72891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72891"><a href="https://www.bevnet.com/submit/product">Submit Product</a></li>
<li id="menu-item-72894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72894"><a href="https://www.bevnet.com/contact-us">Contact Us</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Follow</h2>

					<div class="nav-social"><ul id="menu-footer-connect" class="menu"><li id="menu-item-81992" class="mail menu-item menu-item-type-custom menu-item-object-custom menu-item-81992"><a href="https://www.bevnet.com/newsletter/">Newsletter</a></li>
<li id="menu-item-72882" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-72882"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-72883" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-72883"><a href="https://twitter.com/BevNET" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-72885" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-72885"><a href="http://instagram.com/bevnet" class="external" rel="nofollow">Instagram</a></li>
<li id="menu-item-105958" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-105958"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li>
<li id="menu-item-72884" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-72884"><a href="http://www.linkedin.com/company/bevnet.com-inc" class="external" rel="nofollow">LinkedIn</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Resources</h2>

					<div class="footer_4"><ul id="menu-footer-affiliates" class="menu"><li id="menu-item-72897" class="affiliate-bevnet menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72897"><a href="https://www.bevnet.com">BevNET</a></li>
<li id="menu-item-91844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91844"><a href="https://www.bevnet.com/about-us">About BevNET</a></li>
<li id="menu-item-72899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72899"><a href="http://www.bevnetlive.com" class="external" rel="nofollow">BevNET Live</a></li>
<li id="menu-item-72900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72900"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-72898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72898"><a href="http://www.projectnosh.com" class="external" rel="nofollow">Project NOSH</a></li>
<li id="menu-item-72901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72901"><a href="http://www.brewbound.com" class="external" rel="nofollow">Brewbound</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Navigate</h2>

					<div class="footer_1"><ul id="menu-footer-navigate" class="menu"><li id="menu-item-72886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72886"><a href="https://www.bevnet.com/news">Beverage News</a></li>
<li id="menu-item-72887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72887"><a href="https://www.bevnet.com/newsletter">Free Newsletter</a></li>
<li id="menu-item-72889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72889"><a href="https://www.bevnet.com/events">Industry Events</a></li>
<li id="menu-item-72890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72890"><a href="https://www.bevnet.com/jobs">Beverage Jobs</a></li>
<li id="menu-item-77864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77864"><a href="https://www.bevnet.com/photos">Tradeshow Photos</a></li>
<li id="menu-item-72921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a href="/bevboard">BevBoard Forums</a></li>
</ul></div>
				</nav>
				
			</div>

			<small class="copyright">&copy; 1996 &ndash; 2017 BevNET.com<sup>&reg;</sup></small>
			
		</footer> <!-- end #bottom -->
	
    <script type='text/javascript'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bevnet.com/wp-content/plugins/paged-post-slider/paged-post.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.bevnet.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://bevnetcom.disqus.com/embed.js?ver=4.7.5'></script>

    <div id="body_bottom">

	<div class="ad-container ad-fixed-bottom ad-width-320">
	
	<div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div>

</div>	
	<div class="modal fade" id="userLoginModal">
  <div class="modal-dialog">
    <div id="userLoginModalContent" class="modal-content">

    </div>
  </div>
</div>	
	
<!--noptimize-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125098464183569";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--/noptimize-->
	<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'bevnetcom';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
		
	
	<div id="flydown_social" class="header-flydown flydown-social">
	<hr>
	<h4>Follow Us:</h4>
	<p class="text-center">
		<a href="https://www.facebook.com/bevnetcom" class="icon-facebook external" rel="nofollow"></a>
		<a href="https://twitter.com/BevNET" class="icon-twitter external" rel="nofollow"></a>
		<a href="https://www.linkedin.com/company/bevnet.com-inc" class="icon-linkedin external" rel="nofollow"></a>
		<a href="https://instagram.com/bevnet" class="icon-instagram external" rel="nofollow"></a>
		<a href="https://www.youtube.com/bevnet" class="icon-youtube3 external" rel="nofollow"></a>
	</p>
	<hr>
	<h4>Free E-Newsletters:</h4>
	<form class="newsletter-ajax" action="https://www.bevnet.com/mvc/newsletter">
		<div class="checkbox">
			<label><input type="checkbox" name="BevNETNewsletter" value="true" checked> <strong>BevNET Daily</strong><!--<br><small>Non-alcoholic beverage and spirits industry news</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="FBUNewsletter" value="true" checked> <strong>Project NOSH (Natural Food)</strong><!--<br><small>For growing food & beverage companies</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="BrewboundNewsletter" value="true"> <strong>Brewbound.com (Craft Beer)</strong><!--<br><small>Craft beer industry news</small>--></label>
		</div>
		<input type="email" placeholder="Your email address" name="Email">
		<input type="submit" class="btn" value="Sign Up">
	</form>
</div>	<div id="flydown_beverageschool" class="header-flydown flydown-beverageschool">
	<hr>
	<a href="http://www.bevnet.com/education"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg" width="212" alt="BevNET Beverage School"></a>
	<p>BevNET Beverage School is an on-demand, video-based learning tool and online community designed for entrepreneurs and newcomers to the food and beverage industry.</p>
<footer>
		<a href="http://www.bevnet.com/education">Learn More</a><a href="http://www.bevnet.com/education/subscribe">Subscribe</a>
	</footer>
	</div>	<div id="flydown_magazine" class="header-flydown flydown-magazine">
	<hr>
	<a href="https://issuu.com/bevnet/docs/04-julyaugust-2017" class="external" rel="nofollow"><img src="https://site-images.s3.amazonaws.com/magazinecovers/684921082.cover..2..jpg" alt="BevNET Magazine current issue" width="212"></a>
	<small class="text-center"><a href="https://issuu.com/bevnet/docs/04-julyaugust-2017" class="external" rel="nofollow">Click to View Current Issue</a></small>
	<p>Published 8x per year, BevNET Magazine is the leading industry magazine for analysis of trends, innovation, marketing, and product development.</p>
	<footer>
		<a href="//www.bevnet.com/magazine/subscribe">Subscribe</a><a href="//www.bevnet.com/magazine/past-issues">Recent Issues</a>
	</footer>
</div>	<div id="flydown_podcast" class="header-flydown flydown-podcast">
	<hr>
	<a href="http://www.bevnet.com/podcast"><img src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg" width="212" alt="BevNET Podcast"></a>
	<p>The BevNET Podcast is now Taste Radio, the podcast for the beverage, food and beer industries. New episodes every Friday.</p>
<footer>
		<a href="http://www.bevnet.com/podcast">Learn More</a><a href="https://itunes.apple.com/us/podcast/bevnet-podcast/id1109466665?mt=2" class="external" rel="nofollow">Get on iTunes</a>
	</footer>
	</div></div>
    </body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1501843520 -->