<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>L.A. Libations Announces &#039;L.A. Vibrations&#039; Marketing Unit - BevNET.com</title>
	
	<link rel="apple-touch-icon" sizes="57x57" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-16x16.png">
	<link rel="manifest" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/manifest.json">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
	
	
	<link rel="profile" href="http://gmpg.org/xfn/11">


		
	<!--noptimize-->
<script src="//dz37geo4xxuha.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>
<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->	<!--noptimize-->
<!-- TypeKit -->
<script src="//use.typekit.net/ycz2wgk.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!-- /TypeKit -->
<!--/noptimize-->	
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);


})();

    //


</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript" data-id="google_tags">
//GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");

</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->	<!--noptimize-->

<script src="//cdn.jwplayer.com/libraries/56AMiTwJ.js"></script>



<!--/noptimize-->		
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Social Warfare v4.3.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="With the opening of its new CPG marketing services division, L.A. Vibrations, SoCal-based beverage incubator L.A. Libations has taken another step towards becoming a complete one-stop shop for startup brand building.">
<meta property="og:title" content="L.A. Libations Announces 'L.A. Vibrations' Marketing Unit">
<meta property="article_author" content="Brad Avery">
<meta property="article_publisher" content="Brad Avery">
<meta property="og:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/03/08130400/LAV_970.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.bevnet.com/news/2022/l-a-libations-announces-l-a-vibrations-marketing-unit">
<meta property="og:site_name" content="BevNET.com">
<meta property="article:published_time" content="2022-03-08T13:05:21-05:00">
<meta property="article:modified_time" content="2022-03-08T13:20:36-05:00">
<meta property="og:updated_time" content="2022-03-08T13:20:36-05:00">
<meta name="twitter:title" content="L.A. Libations Announces 'L.A. Vibrations' Marketing Unit">
<meta name="twitter:description" content="With the opening of its new CPG marketing services division, L.A. Vibrations, SoCal-based beverage incubator L.A. Libations has taken another step towards becoming a complete one-stop shop for startup brand building.">
<meta name="twitter:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/03/08130400/LAV_970.jpg">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0");
		src:url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0#iefix") format("embedded-opentype"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.3.0") format("woff"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.3.0") format("truetype"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.3.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.3.0 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v18.0) - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.bevnet.com/news/2022/l-a-libations-announces-l-a-vibrations-marketing-unit/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="L.A. Libations Announces &#039;L.A. Vibrations&#039; Marketing Unit" />
	<meta property="og:description" content="With the opening of its new CPG marketing services division, L.A. Vibrations, SoCal-based beverage incubator L.A. Libations has taken another step towards becoming a complete one-stop shop for startup brand building." />
	<meta property="og:url" content="https://www.bevnet.com/news/2022/l-a-libations-announces-l-a-vibrations-marketing-unit/" />
	<meta property="og:site_name" content="BevNET.com" />
	<meta property="article:publisher" content="https://www.facebook.com/bevnetcom" />
	<meta property="article:published_time" content="2022-03-08T18:05:21+00:00" />
	<meta property="article:modified_time" content="2022-03-08T18:20:36+00:00" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Brad Avery" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bevnet.com/#website","url":"https://www.bevnet.com/","name":"BevNET.com","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.bevnet.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bevnet.com/news/2022/l-a-libations-announces-l-a-vibrations-marketing-unit/#primaryimage","inLanguage":"en-US","url":"https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/03/08130400/LAV_970.jpg","contentUrl":"https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/03/08130400/LAV_970.jpg","width":970,"height":970},{"@type":"NewsArticle","@id":"https://www.bevnet.com/news/2022/l-a-libations-announces-l-a-vibrations-marketing-unit/#webpage","url":"https://www.bevnet.com/news/2022/l-a-libations-announces-l-a-vibrations-marketing-unit/","name":"L.A. Libations Announces 'L.A. Vibrations' Marketing Unit - BevNET.com","isPartOf":{"@id":"https://www.bevnet.com/#website"},"primaryImageOfPage":{"@id":"https://www.bevnet.com/news/2022/l-a-libations-announces-l-a-vibrations-marketing-unit/#primaryimage"},"datePublished":"2022-03-08T18:05:21+00:00","dateModified":"2022-03-08T18:20:36+00:00","author":{"@id":"https://www.bevnet.com/#/schema/person/d1436982c252f52cbae8ac731c56623b"},"breadcrumb":{"@id":"https://www.bevnet.com/news/2022/l-a-libations-announces-l-a-vibrations-marketing-unit/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bevnet.com/news/2022/l-a-libations-announces-l-a-vibrations-marketing-unit/"]}],"thumbnailUrl":"https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/03/08130400/LAV_970.jpg","isAccessibleForFree":"False","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".paywall"}},{"@type":"BreadcrumbList","@id":"https://www.bevnet.com/news/2022/l-a-libations-announces-l-a-vibrations-marketing-unit/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bevnet.com/"},{"@type":"ListItem","position":2,"name":"L.A. Libations Announces &#8216;L.A. Vibrations&#8217; Marketing Unit"}]},{"@type":"Person","@id":"https://www.bevnet.com/#/schema/person/d1436982c252f52cbae8ac731c56623b","name":"Brad Avery","url":"https://www.bevnet.com/author/baverybevnet-com/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<meta property="og:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/03/08130414/LAV_Opengraph.jpg"/>
<meta property="twitter:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/03/08130414/LAV_Opengraph.jpg"/>
<meta name="twitter:image:src" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/03/08130414/LAV_Opengraph.jpg"/>
<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//dz37geo4xxuha.cloudfront.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />

<link href='//dz37geo4xxuha.cloudfront.net' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Feed" href="https://www.bevnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Comments Feed" href="https://www.bevnet.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/dz37geo4xxuha.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//dz37geo4xxuha.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bevnet-application-css'  href='//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2022.2.11-01.min.css?ver=5.9.1' type='text/css' media='all' />
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js?ver=5.9.1' id='jquery-js'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js?ver=5.9.1' id='jquery_migrate-js'></script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2022.2.11-01.min.js?ver=5.9.1' id='bevnet-application-js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/amplitudejs@5.3.2/dist/amplitude.min.js?ver=5.9.1' id='bevnet-amplitudejs-js'></script>
<link rel="https://api.w.org/" href="https://www.bevnet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bevnet.com/wp-json/wp/v2/posts/190973" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bevnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dz37geo4xxuha.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://www.bevnet.com/?p=190973' />
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.bevnet.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'bfc41850-8542-48d4-9462-bc86c5004011';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.bevnet.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.220aec70-25f6-4973-9e9c-d6d04112ecc1";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Get push notifications with the latest industry news. You can unsubscribe at any time.";
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1-75x75.png" sizes="32x32" />
<link rel="icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" />
<meta name="msapplication-TileImage" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>	
		<!--[if IE 9]>
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-1.css?ver=2022.2.11-01">
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-2.css?ver=2022.2.11-01">
    <![endif]-->
</head>


<body class="post-template-default single single-post postid-190973 single-format-standard group-blog">

	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script>
<!-- End Google Tag Manager -->


<!--code for new facebook widget-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=176433355713967";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id="body_top">

</div>
<div id="page" class="hfeed site">
	
	<header id="top" role="banner" class="alert-bar-no-content">
	<div class="header-2021">
		<div class="wrap-wide d-flex align-items-center justify-content-between">
			<div class="d-flex header-left-column align-items-center">
				<!-- <a class="skip-to-content">Skip to Content &darr;</a> -->
				<div class="search-menu-item search-menu-on-scroll d-none d-lg-flex">
					<a class="search-field-button search-icon" href="#" title="Expand Search Field">
					<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
							width="22px" height="22px" viewBox="0 0 20 20" style="enable-background:new 0 0 22 22;" xml:space="preserve">
						<style type="text/css">
							.st0{fill:none;stroke:#000;stroke-width:2;}
							.st1{fill:none;stroke:#000;}
						</style>
						<title>Search</title>
						<g id="Search-_x26_-Featured-v.0.2">
							<g id="BrewBound-Events-with-Date-_x28_Desktop_x29_" transform="translate(-1296.000000, -137.000000)">
								<g id="Search" transform="translate(1296.000000, 137.000000)">
									<circle id="Oval-2" class="st0" cx="9.5" cy="8.5" r="4.5"/>
									<path id="Rectangle-3" class="st1" d="M12.1,12.1L12.1,12.1c0.2-0.2,0.5-0.2,0.7,0l3.6,3.6c0.2,0.2,0.2,0.5,0,0.7l0,0
										c-0.2,0.2-0.5,0.2-0.7,0l-3.6-3.6C11.9,12.6,11.9,12.3,12.1,12.1z"/>
								</g>
							</g>
						</g>
					</svg>
					</a>
				</div>
				<div class="burger-menu-holder d-flex align-items-center">
					<div class="d-flex align-items-center">
						<a href="#mobile-menu" class="mobile-menu burger-menu">
							<span class="icon-menu_br"></span>
						</a>
						<span class="mobile-menu-text">Menu</span>
					</div>
				</div>
				<div class="menu burger-menu-sub" style="display: none" id="burger-menu">
					<nav role="navigation" class="nav-new">
	<div class="wrap header-menu-wrap"> <!-- this menu with flydown classes -->
		<a href="https://app.bevnet.com/subscribe" class="burger-subscribe">Become an Insider</a>
		<div class="menu-nav-holder">
			<span class="icon-menu_br"></span>
		</div>
        <ul id="menu-main-menu" class=""><li id="menu-item-184728" class="subscribe-menu-link menu-item menu-item-type-custom menu-item-object-custom menu-item-184728"><a href="https://app.bevnet.com/subscribe">Become a BevNET Insider</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-173208" class="has-flydown more-contentcalendar menu-item menu-item-type-custom menu-item-object-custom menu-item-173208"><a href="https://www.bevnet.com/calendar">Content Calendar</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-72846" class="has-flydown menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72846"><a href="https://www.bevnet.com/jobs" class="dropdown-toggle" data-toggle="dropdown">Job Board <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-184814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184814"><a href="https://www.bevnet.com/jobs">View All Job Listings</a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-184815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184815"><a href="https://www.bevnet.com/Jobs/PostJobListing">Post a Job Listing</a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-184816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184816"><a href="https://www.bevnet.com/jobs/prepaidpurchase">Bulk Job Listing Packages</a><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-180729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180729"><a href="https://www.bevnet.com/events/bevnetlive">BevNET Live</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-168998" class="has-flydown more-playlists menu-item menu-item-type-custom menu-item-object-custom menu-item-168998"><a href="https://www.bevnet.com/video">Videos</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-72831" class="has-flydown item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72831"><a href="https://www.bevnet.com/news" class="dropdown-toggle" data-toggle="dropdown">Sections/Features <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-72858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72858"><a title="Find suppliers &#038; service providers" href="https://www.bevnet.com/supplierfinder">Supplier Finder</a><div class="menu-item-description">Find suppliers &#038; service providers</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72838"><a title="A database of over 5000 beverage brands" href="https://www.bevnet.com/brands">Brand Database</a><div class="menu-item-description">A database of over 5000 beverage brands</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-77376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77376"><a title="Our annual awards program" href="https://www.bevnet.com/bestof">&#8220;Best Of&#8221; Awards</a><div class="menu-item-description">Our annual awards program</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-176428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176428"><a title="Dive into select product categories" href="https://www.bevnet.com/video/playlists/category-close-up">Category Close-Up</a><div class="menu-item-description">Dive into select product categories</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165129"><a title=" Our weekly live call-in video show" href="https://www.bevnet.com/officehours">Office Hours</a><div class="menu-item-description"> Our weekly live call-in video show</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165455"><a title="Meet the founders behind the hottest new brands." href="https://www.bevnet.com/elevatortalk">Elevator Talk</a><div class="menu-item-description">Meet the founders behind the hottest new brands.</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-102033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102033"><a title="On-demand, video-based learning tool" href="https://www.bevnet.com/education">Beverage School</a><div class="menu-item-description">On-demand, video-based learning tool</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72857"><a title="Classified ads from suppliers &#038; service providers" href="https://www.bevnet.com/marketplace">Marketplace</a><div class="menu-item-description">Classified ads from suppliers &#038; service providers</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72832"><a title="Top stories from the beverage industry" href="https://www.bevnet.com/headlines">Headlines</a><div class="menu-item-description">Top stories from the beverage industry</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72837"><a title="Our staff reviews the latest products" href="https://www.bevnet.com/reviews">Beverage Reviews</a><div class="menu-item-description">Our staff reviews the latest products</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72843"><a title="Learn about BevNET&#8217;s conferences." href="https://www.bevnet.com/events">Events</a><div class="menu-item-description">Learn about BevNET&#8217;s conferences.</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72833"><a title="Press releases and more" href="https://www.bevnet.com/newswire">Newswire</a><div class="menu-item-description">Press releases and more</div><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-77377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77377"><a href="https://www.bevnet.com/spirits">Spirits</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-110664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110664"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Taste Radio Podcast</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-72850" class="has-flydown menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72850"><a href="https://www.bevnet.com/magazine" class="dropdown-toggle" data-toggle="dropdown">BevNET Magazine <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-184812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184812"><a href="https://www.bevnet.com/magazine">Latest Issue</a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-184813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184813"><a href="https://app.bevnet.com/magazine/subscribe">Free Subscription</a><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-72856" class="has-flydown item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72856"><a href="https://mediakit.bevnet.com/magazine/guides/" class="dropdown-toggle" data-toggle="dropdown">Buyer&#8217;s Guides <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-182347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182347"><a title="Cannabis-infused food and beverage products" href="https://issuu.com/bevnet/docs/2021_cannabis-guide" class="external" rel="nofollow">Cannabis Food &#038; Beverage Guide</a><div class="menu-item-description">Cannabis-infused food and beverage products</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165133"><a title="Non-alcoholic functional beverage products" href="https://app.bevnet.com/Guide/2022-Functional-Beverage-Guide/">Functional Beverage Guide</a><div class="menu-item-description">Non-alcoholic functional beverage products</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165135"><a title="Non-alcoholic natural beverage products" href="https://app.bevnet.com/Guide/2022-natural-beverage-guide">Natural Beverage Guide</a><div class="menu-item-description">Non-alcoholic natural beverage products</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-184895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184895"><a title="Natural packaged food products" href="https://app.bevnet.com/Guide/2021-Natural-Snack-Food-Guide">Natural Snack Food Guide</a><div class="menu-item-description">Natural packaged food products</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165137"><a title="New beverage products and brand updates" href="https://app.bevnet.com/Guide/2021-new-beverage-guide">New Beverage Guide</a><div class="menu-item-description">New beverage products and brand updates</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-186705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186705"><a title="Alcoholic beverage products and brand updates" href="https://app.bevnet.com/Guide/RTD-Alcohol-Beverage-Guide">RTD Alcohol Beverage Guide</a><div class="menu-item-description">Alcoholic beverage products and brand updates</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165134"><a title="Companies that support food, beverage and beer brands" href="https://app.bevnet.com/Guide/2022-Supplier-And-Services-Guide/">Supplier &#038; Services Guide</a><div class="menu-item-description">Companies that support food, beverage and beer brands</div><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-165141" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-165141"><a href="https://www.bevnet.com/about-us" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-165145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165145"><a title="Who we are and what we do" href="https://www.bevnet.com/about-us">About BevNET</a><div class="menu-item-description">Who we are and what we do</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165143"><a title="Directory of BevNET staff" href="https://www.bevnet.com/about-us/team">Team</a><div class="menu-item-description">Directory of BevNET staff</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-170840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170840"><a title="Thank you to our 1200+ charter subscribers" href="https://subscribe.bevnet.com/chartermember/">Charter Members</a><div class="menu-item-description">Thank you to our 1200+ charter subscribers</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165144"><a title="Partner with BevNET to grow your company" href="https://mediakit.bevnet.com/">Advertise / Media Kit</a><div class="menu-item-description">Partner with BevNET to grow your company</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165142"><a title="Get in touch with BevNET" href="https://www.bevnet.com/contact-us">Contact Us</a><div class="menu-item-description">Get in touch with BevNET</div><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-165125" class="has-flydown item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-165125"><a href="https://www.bevnet.com/submit" class="dropdown-toggle" data-toggle="dropdown">Submit <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-91843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91843"><a title="Submit your news / press releases to BevNET" href="https://www.bevnet.com/submit/news">Submit News</a><div class="menu-item-description">Submit your news / press releases to BevNET</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-189905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189905"><a href="https://act.bevnet.com/expo-west-2022-news/">Submit Expo West Booth Number &#038; News</a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-189488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189488"><a title="Submit BevNET Best of 2022 nominations" href="https://app.bevnet.com/awards/bevnet-bestof-2022">BevNET Best of 2022 Awards</a><div class="menu-item-description">Submit BevNET Best of 2022 nominations</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-166755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166755"><a title="Add your brand to our beverage database" href="https://www.bevnet.com/submit/brand">Submit Your Brand</a><div class="menu-item-description">Add your brand to our beverage database</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-176430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176430"><a title="A showcase of up-and-coming beverage brands" href="https://act.bevnet.com/elevator-talk-live-pitch">Apply for Elevator Talk</a><div class="menu-item-description">A showcase of up-and-coming beverage brands</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72841"><a title="Send us your product for review" href="https://www.bevnet.com/Submit/Product">Review Request</a><div class="menu-item-description">Send us your product for review</div><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-144909" class="no-b menu-item menu-item-type-custom menu-item-object-custom menu-item-144909"><a href="https://www.bevnet.com/newsletter">Free Email Newsletter</a><span class="icon-arrow icon-arrow_br"></span></li>
</ul>	</div>


</nav> 				</div>
				<div class="search-menu-item d-block d-lg-none">
					<a class="search-field-button search-icon" href="#" title="Expand Search Field">
					<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
							width="22px" height="22px" viewBox="0 0 20 20" style="enable-background:new 0 0 22 22;" xml:space="preserve">
						<style type="text/css">
							.st0{fill:none;stroke:#000;stroke-width:2;}
							.st1{fill:none;stroke:#000;}
						</style>
						<title>Search</title>
						<g id="Search-_x26_-Featured-v.0.2">
							<g id="BrewBound-Events-with-Date-_x28_Desktop_x29_" transform="translate(-1296.000000, -137.000000)">
								<g id="Search" transform="translate(1296.000000, 137.000000)">
									<circle id="Oval-2" class="st0" cx="9.5" cy="8.5" r="4.5"/>
									<path id="Rectangle-3" class="st1" d="M12.1,12.1L12.1,12.1c0.2-0.2,0.5-0.2,0.7,0l3.6,3.6c0.2,0.2,0.2,0.5,0,0.7l0,0
										c-0.2,0.2-0.5,0.2-0.7,0l-3.6-3.6C11.9,12.6,11.9,12.3,12.1,12.1z"/>
								</g>
							</g>
						</g>
					</svg>
					</a>
				</div>
				<div class="header-logo d-none d-lg-block">
					<a class="d-block" href="https://www.bevnet.com/">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="print" alt="logo" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg" class="print" alt="logo"></noscript>
					</a>					
				</div>	
				<div class="family-of-brands d-none d-lg-block">
					<span class="icon-arrow icon-arrow_br brands-drop-down-toggle"></span>	
					<div class="brands-drop-down-wrapper">
						<div class="family-of-brands_title">Our family of brands</div>
						
						<div class="family-of-brands_item">
							<a href="https://www.nosh.com/" target="_blank" class="external" rel="nofollow">
								<img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/nosh-logo.svg" alt="nosh" data-no-lazy="1">
							</a>							
						</div>
						<div class="family-of-brands_item taste-radio-item">
							<a href="https://www.tasteradio.com/" target="_blank" class="external" rel="nofollow">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="taste-radio" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/TasteRadio-Logo.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/TasteRadio-Logo.svg" alt="taste-radio"></noscript>
							</a>							
						</div>
						<div class="family-of-brands_item brewbound-item">
							<a href="https://www.brewbound.com/" target="_blank" class="external" rel="nofollow">
								<img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/brewbound-logo.svg" alt="brewbound" data-no-lazy="1">
							</a>							
						</div>
						<div class="family-of-brands_footer"><a href="/about-us">About Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://mediakit.bevnet.com">Media Kit</a></div>
					</div>
				</div>						
				<div class="top-menu flex-grow-1">
					<nav role="navigation" class="nav-new nav-top">
	<div class="wrap header-menu-wrap nav-top-list">
		

        <ul id="menu-the-top-menu" class="sitemap-nav"><li id="menu-item-184721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184721"><a href="https://www.bevnet.com/calendar">Upcoming</a></li>
<li id="menu-item-184722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184722"><a href="https://www.bevnet.com/jobs">Job Board</a></li>
<li id="menu-item-184723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184723"><a href="https://www.bevnet.com/video/playlists/bevnet-live-winter-2021">Rewatch BevNET Live</a></li>
<li id="menu-item-184726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184726"><a href="https://www.bevnet.com/spirits">Spirits</a></li>
<li id="menu-item-184724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184724"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Podcast</a></li>
<li id="menu-item-184727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184727"><a href="https://www.bevnet.com/magazine">Magazine</a></li>
<li id="menu-item-184725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184725"><a href="https://www.bevnet.com/submit/news">Submit News</a></li>
</ul>
	</div>
</nav> 				</div>
			</div>
			<div class="header-logo d-flex d-lg-none">
				<a class="d-block" href="https://www.bevnet.com/">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="print" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg" class="print"></noscript>
				</a>
				<div class="family-of-brands d-block d-lg-none">
					<span class="icon-arrow icon-arrow_br brands-drop-down-toggle"></span>	
					<div class="brands-drop-down-wrapper">
						<div class="family-of-brands_title">Our family of brands</div>
						<div class="family-of-brands_item">
							<a href="https://www.nosh.com/" target="_blank" class="external" rel="nofollow">
								<img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/nosh-logo.svg" alt="nosh" data-no-lazy="1">
							</a>							
						</div>
						<div class="family-of-brands_item taste-radio-item">
							<a href="https://www.tasteradio.com/" target="_blank" class="external" rel="nofollow">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="taste-radio" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/TasteRadio-Logo.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/TasteRadio-Logo.svg" alt="taste-radio"></noscript>
							</a>							
						</div>
						<div class="family-of-brands_item brewbound-item">
							<a href="https://www.brewbound.com/" target="_blank" class="external" rel="nofollow">
								<img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/brewbound-logo.svg" alt="brewbound" data-no-lazy="1">
							</a>							
						</div>
						<div class="family-of-brands_footer"><a href="/about-us">About Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://mediakit.bevnet.com">Media Kit</a></div>
					</div>
				</div>				
			</div>	
			<div class="logo-on-scroll-down">
				<a href="https://www.bevnet.com/">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="print" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg" class="print"></noscript>
				</a>
			</div>
			<div class="d-flex header-right-column align-items-center justify-content-end">
				<div class="search-menu-item search-menu-on-top d-none d-lg-flex">
					<a class="search-field-button search-icon" href="#" title="Expand Search Field">
					<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
							width="22px" height="22px" viewBox="0 0 20 20" style="enable-background:new 0 0 22 22;" xml:space="preserve">
						<style type="text/css">
							.st0{fill:none;stroke:#000;stroke-width:2;}
							.st1{fill:none;stroke:#000;}
						</style>
						<title>Search</title>
						<g id="Search-_x26_-Featured-v.0.2">
							<g id="BrewBound-Events-with-Date-_x28_Desktop_x29_" transform="translate(-1296.000000, -137.000000)">
								<g id="Search" transform="translate(1296.000000, 137.000000)">
									<circle id="Oval-2" class="st0" cx="9.5" cy="8.5" r="4.5"/>
									<path id="Rectangle-3" class="st1" d="M12.1,12.1L12.1,12.1c0.2-0.2,0.5-0.2,0.7,0l3.6,3.6c0.2,0.2,0.2,0.5,0,0.7l0,0
										c-0.2,0.2-0.5,0.2-0.7,0l-3.6-3.6C11.9,12.6,11.9,12.3,12.1,12.1z"/>
								</g>
							</g>
						</g>
					</svg>
					</a>
				</div>
				<div class="subscribe-menu-item d-none d-lg-flex">
					<a class="subscribe_header_btn" href="https://app.bevnet.com/subscribe">Become an Insider</a>
				</div>
				<ul class="user-actions">
					<li class="sign-in">
						<a href="/user/login">
							<span class="icon-person_br"></span>
							<span class="text">Sign In</span>
						</a>
					</li>
					<li class="sign-out">
						<div class="account-img d-none">
							<img class="img-fluid" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-skip-lazy="" alt="Account image">
						</div>
						<span class="icon-person_br"></span>
						<a href="#"></a>
					</li>
					<li class="account-content popup-content">
						<div class="user-img">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt=""></noscript>
						</div>
						<a href="#" class="close">close</a>
						<div class="user-name"></div>
						<a href="#" class="user-email"></a>
						<div class="user-subscription">
							Subscription: <a href="#"></a>
						</div>
						<hr>
						<a href="/user/account" class="user-manage_btn">
							MANAGE MY ACCOUNT
						</a>
						<br>
						<a href="/user/logout" class="user-sing-out">Sign Out</a>
					</li>
					<li class="account-content-anonymous popup-content d-none">
						<a href="#" class="close">close</a>

						<a href="https://app.bevnet.com/subscribe/">
							Subscribe
						</a>
						<br />
						<a href="/user/login">Sign In</a>
					</li>
				</ul>
			</div>
		</div>
		<form class="search-form" action="/search" method="get" role="search">
	<div class="search-field search">
		<!-- <a class="icon-clear" href="#"></a> -->
		<a href="#" class="icon-clear"><span class="icon-close"></span></a>
		<input class="expanded-search-field" type="search" id="input-nav-search" name="q" placeholder="Site Search" value="">
	</div>	
	<!-- <label for="input-nav-search"><i class="icon-search"><span>Search</span></i></label> -->
</form> 	</div>
	<div id="newsalert_bar_main" class="alert-bar" style="background-color: #cf0a2c;"></div>

	<div class="subscribe_header_bar d-block d-lg-none"><a href="https://app.bevnet.com/subscribe">Become a BevNET/NOSH Insider Today!</a></div>
			
<div id="banner_top" class="ad-container banner-top hidden-tablet-medium">

  <div class="adslot" id="ad_970x90" style="width: 970px; height: auto;" data-dfp="970x90" data-sizes="[[970,90],[970,250]]">
    </]">
  </div>

</div>

<div id="banner_top_mobile" class="ad-container banner-top visible-tablet-medium">

  <div class="adslot" id="ad_bevnet_360_60" style="width: 360px; height: auto;" data-dfp="bevnet_360_60" data-sizes="[[360,60]]">
    </]">
  </div>

</div>	</header> 
	<main id="content" class="top">
  <div class="wrap">

    <section role="main">

      <div class="main-column-col1-2">

        
          
<section id="post-190973" class="post post-single ">

    
  

<div class="show-container">
  </div>

  
  
  <header class="post-header">

    <h1>L.A. Libations Announces &#8216;L.A. Vibrations&#8217; Marketing Unit</h1>

    <div class="post-meta">
      <span class="post-author pre">
				<a href="https://www.bevnet.com/author/baverybevnet-com/" title="Posts by Brad Avery" class="author url fn" rel="author">Brad Avery</a>			  
	  </span> 
	  
	  <span class="post-date"><time class="updated" datetime="2022-03-8" pubdate>Mar. 8, 2022 at 1:05 pm</time></span>
    </div>

    <div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="190973" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=L.A.+Libations+Announces+%27L.A.+Vibrations%27+Marketing+Unit&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2022%2Fl-a-libations-announces-l-a-vibrations-marketing-unit" data-link="https://twitter.com/intent/tweet?text=L.A.+Libations+Announces+%27L.A.+Vibrations%27+Marketing+Unit&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2022%2Fl-a-libations-announces-l-a-vibrations-marketing-unit"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2022%2Fl-a-libations-announces-l-a-vibrations-marketing-unit" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2022%2Fl-a-libations-announces-l-a-vibrations-marketing-unit"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2022%2Fl-a-libations-announces-l-a-vibrations-marketing-unit" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2022%2Fl-a-libations-announces-l-a-vibrations-marketing-unit"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2022%2Fl-a-libations-announces-l-a-vibrations-marketing-unit" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2022%2Fl-a-libations-announces-l-a-vibrations-marketing-unit"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=L.A.%20Libations%20Announces%20%27L.A.%20Vibrations%27%20Marketing%20Unit&body=With%20the%20opening%20of%20its%20new%20CPG%20marketing%20services%20division%2C%20L.A.%20Vibrations%2C%20SoCal-based%20beverage%20incubator%20L.A.%20Libations%20has%20taken%20another%20step%20towards%20becoming%20a%20complete%20one-stop%20shop%20for%20startup%20brand%20building.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2022%2Fl-a-libations-announces-l-a-vibrations-marketing-unit" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div>

  </header>

  <div class="content">
	<div class="post-content-wrap">
    <div id="paywall-content-audio" class="paywall-section-audio"></div>
<script>
        //var urlAudio = "http://localhost:3520/subscribe/GetAudioPlayerForPost?postid=190973&v=" + (new Date()).getTime();
        var urlAudio = "/subscribe/GetAudioPlayerForPost?postid=190973&v=" + (new Date()).getTime();
        $.get(
            urlAudio, 
            function( data ) {
                $("#paywall-content-audio" ).html( data );
            }
        );
</script><div id="paywall-content" class="paywall-section"></div>
<script>
    var url = "/subscribe/GetArticle?id=190973&v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#paywall-content" ).html( data );
            }
        );
</script>

	</div>
  </div> <!-- end .content -->

  <footer class="post-footer">

    
<!-- (Potential) BevNET Company Highlight Blocks -->
<!-- endof  BevNET Company Highlight Blocks -->


  </footer> <!-- end .post-footer.company-info -->

  <nav class="nav-post-multi-page">

  
</nav>
  
<div class="ad-container text-ad ad-single-content-bottom">
  <!--noptimize-->


<div class="adslot" id="TextAd_NewsArticles" style="width: 970px; height: auto;" data-dfp="TextAd_NewsArticles" data-sizes="[[468,60]]"></]"></div>
  <!--/noptimize-->
</div>
  
</section> <!-- end .post.post-single -->
        
        <aside class="related">

	<section class="section news">

		<header class="section-header">

			<a href="/headlines" class="sidebar-header-link"><h3>Latest News</h3></a>

		</header>

		<div class="section-content">

		        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/events/news/headlines/bevnet-live-and-nosh-live-are-back-in-the-big-apple/">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BevNET Live and NOSH Live Are Back in the Big Apple" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/03/08171626/BNL-NL_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/03/08171626/BNL-NL_970-150x150.jpg" alt="BevNET Live and NOSH Live Are Back in the Big Apple"></noscript>
				</figure>
		<div class="summary">
			<h2>
				BevNET Live and NOSH Live Are Back in the Big Apple			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2022/l-a-libations-announces-l-a-vibrations-marketing-unit">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="L.A. Libations Announces &#8216;L.A. Vibrations&#8217; Marketing Unit" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/03/08130400/LAV_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/03/08130400/LAV_970-150x150.jpg" alt="L.A. Libations Announces &#8216;L.A. Vibrations&#8217; Marketing Unit"></noscript>
				</figure>
		<div class="summary">
			<h2>
				L.A. Libations Announces &#8216;L.A. Vibrations&#8217; Marketing Unit			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2022/taste-radio-for-this-brand-to-thrive-it-needed-to-professionalize-plus-the-magic-of-margherita">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Taste Radio: For This Brand To Thrive, It Needed To Professionalize. Plus, The Magic Of ‘Margherita.’" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/03/07174138/TR-38_LinkedIn2-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/03/07174138/TR-38_LinkedIn2-150x150.jpg" alt="Taste Radio: For This Brand To Thrive, It Needed To Professionalize. Plus, The Magic Of ‘Margherita.’"></noscript>
				</figure>
		<div class="summary">
			<h2>
				Taste Radio: For This Brand To Thrive, It Needed To Professionalize. Plus, The Magic Of ‘Margherita.’			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

    
		  
	  
	  
	
		</div>

	</section> <!-- end .section -->

	

<section class="section news">

		<!--noptimize-->
		<script type='text/javascript'>
		GA_googleFillSlot("BevNET_Native_LeftColumn");
		</script>
		<!--/noptimize-->
  </section>
	
	

<section class="section news">

	<header class="section-header">

	<a href="/marketplace" class="sidebar-header-link"><h3>Marketplace</h3></a>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="/marketplace/Private_Label_Beverage_Specialists_-_Turnkey_and_Custom_Solutions_17996">
				<figure>
								
									
					<div class="image-square crop-from-center">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Private Label Energy Shots & Drinks - Beverage Specialists - mbabeverage.com" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/768931486.mba-logo-sm.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/768931486.mba-logo-sm.png" alt="Private Label Energy Shots & Drinks - Beverage Specialists - mbabeverage.com"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Private Label Energy Shots & Drinks - Beverage ...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/marketplace">View All</a><span class="divider">|</span><a href="http://www.bevnet.com/marketplace/postlisting">Post a Listing</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	

<section class="section news">

	<header class="section-header">

	<a href="/jobs" class="sidebar-header-link"><h3>Featured Jobs</h3></a>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="/jobs/57866-lead-brewer-great-central-brewing-company">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Lead Brewer - Great Central Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/646732394.orange.gcbc.logo.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/646732394.orange.gcbc.logo.png" alt="Lead Brewer - Great Central Brewing Company"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Lead Brewer - Great Central Brewing Company</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/57863-canning-line-operator-graft-cider">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Canning Line Operator - Graft Cider" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/855737174.airship.big.word.logo.graft.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/855737174.airship.big.word.logo.graft.jpg" alt="Canning Line Operator - Graft Cider"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Canning Line Operator - Graft Cider</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/57857-regional-sales--representative-for-eastern-waspokane-area-san-juan-seltzer">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Regional Sales  Representative for Eastern Wa/Spokane Area - San Juan Seltzer" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/104528626.a42c7ee2d49e47ff93913887a4ef1e10.sanjuanseltzer.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/104528626.a42c7ee2d49e47ff93913887a4ef1e10.sanjuanseltzer.jpg" alt="Regional Sales  Representative for Eastern Wa/Spokane Area - San Juan Seltzer"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Regional Sales  Representative for Eastern Wa/S...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/57850-wi--general-manager--taproom--door-county-brewing-and-hacienda-beer-co--door-county-brewing-company">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="WI - General Manager - Taproom - Door County Brewing and Hacienda Beer Co.  - Door County Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/625639312.875e541df55e4b5b900290b98d8f3fca.docobrewingco.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/625639312.875e541df55e4b5b900290b98d8f3fca.docobrewingco.jpg" alt="WI - General Manager - Taproom - Door County Brewing and Hacienda Beer Co.  - Door County Brewing Company"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>WI - General Manager - Taproom - Door County Br...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/57847-head-brewer-aquabrew-llc">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Head Brewer - AquaBrew LLC" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/418728793.7c1d301722e146fc87c7d0447419b4d3.aquabrewsmtx.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/418728793.7c1d301722e146fc87c7d0447419b4d3.aquabrewsmtx.jpg" alt="Head Brewer - AquaBrew LLC"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Head Brewer - AquaBrew LLC</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/57846-market-manager--arizonalas-vegas-coronado-brewing-company">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Market Manager - Arizona/Las Vegas - Coronado Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/71152688.e7cf5237837f4fa0ad63b8a1d99749a7.coronadobrewing.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/71152688.e7cf5237837f4fa0ad63b8a1d99749a7.coronadobrewing.jpg" alt="Market Manager - Arizona/Las Vegas - Coronado Brewing Company"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Market Manager - Arizona/Las Vegas - Coronado B...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/jobs">View All Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/jobs/postjoblisting">Post a Job</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	
	
	<section class="section news">

		<header class="section-header">

			<h3>More News</h3>

		</header>

		<div class="section-content">

		
        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2022/hoplark-targets-craft-beer-market-with-non-alc-hop-brew">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hoplark Targets Craft Beer Market With Non-Alc &#8216;Hop Brew&#8217;" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/03/08064043/brewbound_hoplark_non-alco_thumbnail-150x150.jpeg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/03/08064043/brewbound_hoplark_non-alco_thumbnail-150x150.jpeg" alt="Hoplark Targets Craft Beer Market With Non-Alc &#8216;Hop Brew&#8217;"></noscript>
										</figure>
					<div class="summary">
						<h2>
							Hoplark Targets Craft Beer Market With Non-Alc &#8216;Hop Brew&#8217;						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2022/8-new-rtd-cocktails-to-ring-in-spring">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="8 New RTD Cocktails to Ring in Spring" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/03/07173709/09698af6f57d223d92e286469fdc8e49-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/03/07173709/09698af6f57d223d92e286469fdc8e49-150x150.jpg" alt="8 New RTD Cocktails to Ring in Spring"></noscript>
										</figure>
					<div class="summary">
						<h2>
							8 New RTD Cocktails to Ring in Spring						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2022/coffee-vets-launch-ghost-town-aim-for-inclusive-approach-to-oat-milk">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Coffee Vets Launch Ghost Town, Aim For Inclusive Approach to Oat Milk" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/03/07124513/bevnet_ghost-town_oat-milk_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/03/07124513/bevnet_ghost-town_oat-milk_thumbnail-150x150.jpg" alt="Coffee Vets Launch Ghost Town, Aim For Inclusive Approach to Oat Milk"></noscript>
										</figure>
					<div class="summary">
						<h2>
							Coffee Vets Launch Ghost Town, Aim For Inclusive Approach to Oat Milk						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2022/this-weeks-new-products-kids-drinks-cannabis-and-a-new-look-for-cure">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="This Week&#8217;s New Products: Kids Drinks, Cannabis and a New Look for Cure" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/03/04151708/bevnet_NPG_february_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/03/04151708/bevnet_NPG_february_thumbnail-150x150.jpg" alt="This Week&#8217;s New Products: Kids Drinks, Cannabis and a New Look for Cure"></noscript>
										</figure>
					<div class="summary">
						<h2>
							This Week&#8217;s New Products: Kids Drinks, Cannabis and a New Look for Cure						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

    
		</div>

	</section> 
	
	

</aside>
      </div>

    </section>

  
<aside role="complementary">


			
	
<section id="spotlight-sidebar" class="widget posts-list widget-jobs"></section>

<script>
    var url = "/brandspotlight/getblock?v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#spotlight-sidebar" ).html( data );
            }
        );
</script>
	
<section class="widget posts-list widget-jobs">

  <header class="section-header">

  <a href="/jobs" class="sidebar-header-link"><h3>Beverage Industry Jobs</h3></a>

  </header>

  <div class="content debossed no-shadow">

    	<ul>
															
					<li><a href="/jobs/57867-cellarperson--assistant-brewer-at-manor-hill-brewing-ellicott-city-md-manor-hill-brewing">Cellarperson / Assistant Brewer at Manor Hill Brewing (Ellicott City, MD) - Manor Hill Brewing</a></li>
										
					<li><a href="/jobs/57866-lead-brewer-great-central-brewing-company">Lead Brewer - Great Central Brewing Company</a></li>
										
					<li><a href="/jobs/57865-packaging-assistant--seasonal--fremont-brewing-company">Packaging Assistant – Seasonal,  - Fremont Brewing Company</a></li>
										
					<li><a href="/jobs/57864-packaging-supervisor-short-fuse-brewing-company">Packaging Supervisor - Short Fuse Brewing Company</a></li>
														</ul>

    <footer>
      <a href="http://www.bevnet.com/jobs">View All - 509 Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a>
    </footer>

  </div>

</section>	
	



	
<section class="widget hidden-mobile">

  <div class="content ad-container">

  
    <div class="adslot" id="ad_300x250" data-sizes="[[300,250],[300,600]]" data-dfp="300x250"></div>

  
  </div>

</section>
	
<section class="widget events-list">

  <header class="section-header">

  <a href="/events" class="sidebar-header-link"><h3>BevNET Events</h3></a>

  </header>

  <div class="content debossed no-shadow">

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.nosh.com/events/noshlivesummer22" title="" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="NOSH Live Summer 2022" data-lazy-src="//site-images.s3.amazonaws.com/events/689003537.nl-summer2022-websiteimagery-400x400.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/689003537.nl-summer2022-websiteimagery-400x400.jpg" alt="NOSH Live Summer 2022"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="https://www.nosh.com/events/noshlivesummer22" title="NOSH Live Summer 2022" class="external" rel="nofollow">NOSH Live Summer 2022</a></h3>
          <div class="event-meta">
            <span class="event-location">New York, NY</span> &bull; <time>June 13+14, 2022</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/noshlivesummer22/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.bevnet.com/events/bevnetlivesummer22/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BevNET Live Summer 2022" data-lazy-src="//site-images.s3.amazonaws.com/events/348940649.bnl-summer22-970..1..jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/348940649.bnl-summer22-970..1..jpg" alt="BevNET Live Summer 2022"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="http://www.bevnet.com/events/bevnetlivesummer22/" title="BevNET Live Summer 2022">BevNET Live Summer 2022</a></h3>
          <div class="event-meta">
            <span class="event-location">New York, NY</span> &bull; <time>June 15 + 16, 2022</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivesummer22/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.bevnet.com/events/bevnetlivewinter22/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BevNET Live Winter 2022" data-lazy-src="//site-images.s3.amazonaws.com/events/434544183.bnl-winter22-970.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/434544183.bnl-winter22-970.jpg" alt="BevNET Live Winter 2022"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="http://www.bevnet.com/events/bevnetlivewinter22/" title="BevNET Live Winter 2022">BevNET Live Winter 2022</a></h3>
          <div class="event-meta">
            <span class="event-location">Santa Monica, CA</span> &bull; <time>Dec. 5 + 6, 2022</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivewinter22/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
  
  </div>

</section>

	

	
<section id="widget_articles" class="widget posts-list tabbed-content">

  <header class="section-header">

    <h3>Recent Articles</h3>

  </header>

  <div class="content debossed no-shadow">

    <!-- Nav tabs -->
    <ul class="nav nav-tabs tabs-four">
      <li class="active"><a href="#sidebar_features" data-toggle="tab">Features</a></li>
      <li ><a href="#sidebar_newswire" data-toggle="tab">Newswire</a></li>
      <li><a href="#sidebar_spirits" data-toggle="tab">Spirits</a></li>
      <li><a href="#sidebar_beer" data-toggle="tab">Beer</a></li>
    </ul>

    <!-- Tab panes -->
    <div class="tab-content">
      <div class="tab-pane fade in active" id="sidebar_features">
        <ol>
                              <li><a href="https://www.bevnet.com/news/events/news/headlines/bevnet-live-and-nosh-live-are-back-in-the-big-apple/" rel="bookmark">BevNET Live and NOSH Live Are Back in the Big Apple</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/l-a-libations-announces-l-a-vibrations-marketing-unit" rel="bookmark">L.A. Libations Announces &#8216;L.A. Vibrations&#8217; Marketing Unit</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/taste-radio-for-this-brand-to-thrive-it-needed-to-professionalize-plus-the-magic-of-margherita" rel="bookmark">Taste Radio: For This Brand To Thrive, It Needed To Professionalize. Plus, The Magic Of ‘Margherita.’</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/hoplark-targets-craft-beer-market-with-non-alc-hop-brew" rel="bookmark">Hoplark Targets Craft Beer Market With Non-Alc &#8216;Hop Brew&#8217;</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/8-new-rtd-cocktails-to-ring-in-spring" rel="bookmark">8 New RTD Cocktails to Ring in Spring</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/coffee-vets-launch-ghost-town-aim-for-inclusive-approach-to-oat-milk" rel="bookmark">Coffee Vets Launch Ghost Town, Aim For Inclusive Approach to Oat Milk</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/this-weeks-new-products-kids-drinks-cannabis-and-a-new-look-for-cure" rel="bookmark">This Week&#8217;s New Products: Kids Drinks, Cannabis and a New Look for Cure</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade " id="sidebar_newswire">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2022/hop-wtr-leans-into-the-positive-power-of-no-with-up-to-no-good-campaign" rel="bookmark">HOP WTR Leans Into the Positive Power of &#8220;No&#8221; With &#8220;Up To No Good&#8221; Campaign</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/natalies-juice-company-unveils-two-next-gen-lemonades-at-natural-products-expo-west" rel="bookmark">Natalie&#8217;s Juice Company Unveils Two Next-Gen Lemonades at Natural Products Expo West</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/kona-gold-beverage-inc-s-ooh-la-lemin-lemonades-to-be-sold-in-walmart-stores" rel="bookmark">Kona Gold Beverage, Inc.&#8217;s Ooh La Lemin Lemonades to be Sold in Walmart Stores</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/the-plug-drink-secures-hi-touch-distribution-ahead-of-venture-round-2" rel="bookmark">The Plug Drink Secures Hi Touch Distribution Ahead of Venture Round</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/the-watkins-co-launches-new-bitters-line-nationwide" rel="bookmark">The Watkins Co. Launches New Bitters Line Nationwide</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/tea-drops-launches-first-fully-customizable-tea-subscription" rel="bookmark">Tea Drops Launches First Fully Customizable Tea Subscription</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/lpga-golf-pro-jodi-ewart-shadoff-partners-with-once-upon-a-coconut" rel="bookmark">LPGA Golf Pro Jodi Ewart Shadoff Partners With Once Upon A Coconut</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_spirits">
        <ol>
                              <li><a href="https://www.bevnet.com/spirits/2022/jack-daniels-expands-to-nationwide-launch-of-spirit-based-cocktails" rel="bookmark">Jack Daniel&#8217;s Expands to Nationwide Launch of Spirit-Based Cocktails</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2022/next-century-spirits-debuts-caddy-clubhouse-cocktails-ready-to-drink-line-in-partnership-with-golf-legend-greg-norman" rel="bookmark">Next Century Spirits Debuts Caddy Clubhouse Cocktails Ready-to-Drink Line In Partnership with Golf Legend Greg Norman</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2022/kilinga-bacanora-an-agave-spirit-from-sonora-mexico-launches-in-the-u-s" rel="bookmark">Kilinga Bacanora, An Agave Spirit From Sonora, Mexico, Launches In The U.S.</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2022/patron-tequila-teams-up-with-formula-1-driver-sergio-checo-perez" rel="bookmark">PATRÓN Tequila Teams Up With Formula 1 Driver Sergio “Checo” Perez</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2022/preferabli-expands-platform-to-encompass-beer-spirits" rel="bookmark">Preferabli Expands Platform To Encompass Beer &#038; Spirits</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2022/slane-irish-whiskey-introduces-slane-special-edition" rel="bookmark">Slane Irish Whiskey Introduces Slane Special Edition</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2022/scheid-family-wines-acquires-50-interest-in-hoxie-spritzer" rel="bookmark">Scheid Family Wines Acquires 50% Interest In HOXIE Spritzer</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_beer">
       
		<ol>
		
		 		
		<li><a href="https://www.brewbound.com/news/new-holland-brewing-announces-a-trio-of-new-beer-launches-for-spring" rel="bookmark nofollow" class="external">New Holland Brewing Announces a Trio of New Beer Launches for Spring</a></li>
							
		<li><a href="https://www.brewbound.com/news/hard-seltzer-liquor-store-runs-in-utah-plus-na-lite-beer" rel="bookmark nofollow" class="external">Brewbound Podcast: Hard Seltzer Liquor Store Runs in Utah, Plus NA Lite Beer</a></li>
							
		<li><a href="https://www.brewbound.com/news/full-sail-brewing-launches-tropic-supreme-ipa-and-cosmic-gorge-hazy-pale" rel="bookmark nofollow" class="external">Full Sail Brewing Launches Tropic Supreme IPA and Cosmic Gorge Hazy Pale</a></li>
							
		<li><a href="https://www.brewbound.com/news/jones-beach-brewing-co-raises-proceeds-for-jones-inlets-dredging-efforts" rel="bookmark nofollow" class="external">Jones Beach Brewing Co. Raises Proceeds for Jones Inlet’s Dredging Efforts</a></li>
							
		<li><a href="https://www.brewbound.com/news/cisco-brewers-2022-plans-include-fresh-new-packaging-and-a-remastered-grey-lady-wheat-ale" rel="bookmark nofollow" class="external">Cisco Brewers’ 2022 Plans Include Fresh New Packaging and a Remastered Grey Lady Wheat Ale</a></li>
							
		<li><a href="https://www.brewbound.com/news/42-north-2085-brewery-launch-open-source-collaboration-beer-to-support-ukraine-others-join-fundraising-effort" rel="bookmark nofollow" class="external">42 North, 2085 Brewery Launch Open-Source Collaboration Beer to Support Ukraine; Others Join Fundraising Effort</a></li>
							
		<li><a href="https://www.brewbound.com/news/people-moves-orpheus-ceo-steps-down-james-birch-named-coo-of-olde-mecklenburg-brewery" rel="bookmark nofollow" class="external">People Moves: Orpheus CEO Steps Down; James Birch Named COO of Olde Mecklenburg Brewery</a></li>
										
        
        </ol>
		
      </div>
    </div>

    <footer>
      <a href="/news">View All</a><span class="divider">|</span><a href="/submit/news">Submit News</a>
    </footer>

  </div>

</section>
	
<section class="widget events-list">

  <header class="section-header">

  <a href="/calendar" class="sidebar-header-link"><h3>Content Calendar</h3></a>

  </header>

  <div class="content debossed no-shadow">

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.nosh.com/expowest" title="" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Expo West Show Coverage" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/contentcalendar/324317330.expowest.970.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/contentcalendar/324317330.expowest.970.png" alt="Expo West Show Coverage"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="https://www.nosh.com/expowest" title="Expo West Show Coverage" class="external" rel="nofollow">Expo West Show Coverage</a></h3>
          <div class="event-meta">
            <time>03/09</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.nosh.com/expowest" title="" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Expo West Show Coverage" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/contentcalendar/719281676.expowest.970.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/contentcalendar/719281676.expowest.970.png" alt="Expo West Show Coverage"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="https://www.nosh.com/expowest" title="Expo West Show Coverage" class="external" rel="nofollow">Expo West Show Coverage</a></h3>
          <div class="event-meta">
            <time>03/10</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://act.bevnet.com/expo-west-2022-news/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Expo West Show Coverage" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/contentcalendar/598852505.expowest.970.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/contentcalendar/598852505.expowest.970.png" alt="Expo West Show Coverage"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="https://act.bevnet.com/expo-west-2022-news/" title="Expo West Show Coverage">Expo West Show Coverage</a></h3>
          <div class="event-meta">
            <time>03/11</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://act.bevnet.com/expo-west-2022-news/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Expo West Show Coverage" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/contentcalendar/741609747.expowest.970.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/contentcalendar/741609747.expowest.970.png" alt="Expo West Show Coverage"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="https://act.bevnet.com/expo-west-2022-news/" title="Expo West Show Coverage">Expo West Show Coverage</a></h3>
          <div class="event-meta">
            <time>03/12</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/video/playlists/officehours" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Office Hours" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/contentcalendar/888092760.389687968.oh.generic.970.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/contentcalendar/888092760.389687968.oh.generic.970.jpg" alt="Office Hours"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="https://www.bevnet.com/video/playlists/officehours" title="Office Hours">Office Hours</a></h3>
          <div class="event-meta">
            <time>03/22</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  

    <footer>
      <a href="https://www.bevnet.com/calendar">View the Full Content Calendar &raquo;</a>
    </footer>


  </div>

</section>

	
	<section class="widget widget-ad-2">
  <div id="sidebar_ad_300x250_Lower" class="content ad-container">

    <div class="adslot" id="ad_300x250_Lower" 
    	data-move-cutoff="tablet-medium"
    	data-above-cutoff-container="sidebar_ad_300x250_Lower"
    	data-below-cutoff-container="article_ad_300x250_Lower"
    	style="width: 300px; min-height: 250px;" data-dfp="300x250_Lower"></div>

  </div>
</section>


	

</aside>
  </div><!-- /.wrap -->


		</main> <!-- end #content -->
	<footer id="bottom" role="contentinfo">

			<div class="logo"><a href="https://www.bevnet.com">BevNET.com</a></div> <!-- end .logo -->

			<div class="columns">

				

				<nav>

					<h2>Contact</h2>

					<div class="footer_2"><ul id="menu-footer-helpful-links" class="menu"><li id="menu-item-91842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91842"><a target="_blank" href="https://www.bevnet.com/advertise">Advertise / Media Kit</a></li>
<li id="menu-item-91845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91845"><a target="_blank" href="https://www.bevnet.com/events">Event Sponsorship</a></li>
<li id="menu-item-132381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132381"><a target="_blank" href="https://www.bevnet.com/about-us">About Us</a></li>
<li id="menu-item-72894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72894"><a target="_blank" href="https://www.bevnet.com/contact-us">Contact Us</a></li>
<li id="menu-item-72893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72893"><a target="_blank" href="https://www.bevnet.com/submit/news">Submit News</a></li>
<li id="menu-item-72891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72891"><a target="_blank" href="https://www.bevnet.com/submit/product">Submit Product</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Follow</h2>

					<div class="nav-social"><ul id="menu-footer-connect" class="menu"><li id="menu-item-81992" class="mail menu-item menu-item-type-custom menu-item-object-custom menu-item-81992"><a target="_blank" href="https://www.bevnet.com/newsletter/">Newsletter</a></li>
<li id="menu-item-72882" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-72882"><a target="_blank" href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-72883" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-72883"><a target="_blank" href="https://twitter.com/BevNET" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-72885" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-72885"><a target="_blank" href="http://instagram.com/bevnet" class="external" rel="nofollow">Instagram</a></li>
<li id="menu-item-105958" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-105958"><a target="_blank" href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Resources</h2>

					<div class="footer_4"><ul id="menu-footer-affiliates" class="menu"><li id="menu-item-72897" class="affiliate-bevnet menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72897"><a target="_blank" href="https://www.bevnet.com">BevNET</a></li>
<li id="menu-item-72899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72899"><a target="_blank" href="http://www.bevnetlive.com" class="external" rel="nofollow">BevNET Live</a></li>
<li id="menu-item-72900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72900"><a target="_blank" href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-91844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91844"><a target="_blank" href="https://www.tasteradio.com" class="external" rel="nofollow">Taste Radio Podcast</a></li>
<li id="menu-item-72898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72898"><a target="_blank" href="https://www.nosh.com" class="external" rel="nofollow">NOSH</a></li>
<li id="menu-item-72901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72901"><a target="_blank" href="http://www.brewbound.com" class="external" rel="nofollow">Brewbound</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Navigate</h2>

					<div class="footer_1"><ul id="menu-footer-navigate" class="menu"><li id="menu-item-72886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72886"><a target="_blank" href="https://www.bevnet.com/news">Beverage News</a></li>
<li id="menu-item-72887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72887"><a target="_blank" href="https://www.bevnet.com/newsletter">Free Newsletter</a></li>
<li id="menu-item-72889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72889"><a target="_blank" href="https://www.bevnet.com/events">Industry Events</a></li>
<li id="menu-item-72890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72890"><a target="_blank" href="https://www.bevnet.com/jobs">Beverage Jobs</a></li>
<li id="menu-item-72921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a target="_blank" href="https://www.checkbox.com" class="external" rel="nofollow">Survey Software</a></li>
</ul></div>
				</nav>
				
			</div>

			<small class="copyright">&copy; 1996 &ndash; 2022 BevNET.com<sup>&reg;</sup></small>
			
		</footer> <!-- end #bottom -->
	
    <script type='text/javascript' id='jquery-paged-post-js-extra'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js?ver=5.9.1' id='jquery-paged-post-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"190973","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.3.0' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.1' async='async' id='remote_sdk-js'></script>
<script type="text/javascript"> var swp_nonce = "5bdeecd884";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.bevnet.com/spirits/2022/scheid-family-wines-acquires-50-interest-in-hoxie-spritzer";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.bevnet.com/wp-admin/admin-ajax.php"; var swp_post_id = "190904";var swpClickTracking = false; swpPinIt={"enabled":false};</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
    <div id="body_bottom">

	<div class="ad-container ad-fixed-bottom ad-width-320">
	
	<div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div>

</div>
		<div id="flydown_contentcalendar" class="header-flydown flydown-contentcalendar">
		<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>		<div class="flydown-holder">
			<div class="flydown-list">
									<a href="https://www.nosh.com/expowest" class="flydown-list-item border-bottom external" rel="nofollow">
						<span class="number">03/09:</span>
						<span class="title">Expo West Show Coverage</span>
					</a>
									<a href="https://www.nosh.com/expowest" class="flydown-list-item border-bottom external" rel="nofollow">
						<span class="number">03/10:</span>
						<span class="title">Expo West Show Coverage</span>
					</a>
									<a href="https://act.bevnet.com/expo-west-2022-news/" class="flydown-list-item border-bottom">
						<span class="number">03/11:</span>
						<span class="title">Expo West Show Coverage</span>
					</a>
									<a href="https://act.bevnet.com/expo-west-2022-news/" class="flydown-list-item border-bottom">
						<span class="number">03/12:</span>
						<span class="title">Expo West Show Coverage</span>
					</a>
									<a href="https://www.bevnet.com/video/playlists/officehours" class="flydown-list-item border-bottom">
						<span class="number">03/22:</span>
						<span class="title">Office Hours</span>
					</a>
							</div>
			<a href="https://www.bevnet.com/calendar" class="full-list">View Content Calendar</a>
		</div>
	</div>

	</div>
    </body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1646781471 -->