<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Misty Muscatel Davis Joins IRI As Global Chief Marketing Officer - BevNET.com</title>
	
	<link rel="apple-touch-icon" sizes="57x57" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-16x16.png">
	<link rel="manifest" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/manifest.json">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
	
	
	<link rel="profile" href="http://gmpg.org/xfn/11">


		
	<!--noptimize-->
<script src="//dz37geo4xxuha.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>
<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->	<!--noptimize-->
<!-- TypeKit -->
<script src="//use.typekit.net/ycz2wgk.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!-- /TypeKit -->
<!--/noptimize-->	
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);


})();

    //


</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript" data-id="google_tags">
//GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");

</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->	<!--noptimize-->

<script src="//cdn.jwplayer.com/libraries/56AMiTwJ.js"></script>



<!--/noptimize-->		
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Social Warfare v4.3.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="IRI, a fast-growing, innovative, global provider of technology, data and predictive analytics for the consumer, retail and media sectors, today announced that Misty Muscatel Davis will join IRI as global chief marketing officer, effective Feb. 1, 2022.">
<meta property="og:title" content="Misty Muscatel Davis Joins IRI As Global Chief Marketing Officer">
<meta property="article_author" content="Press Release">
<meta property="article_publisher" content="Press Release">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.bevnet.com/news/2022/misty-muscatel-davis-joins-iri-as-global-chief-marketing-officer">
<meta property="og:site_name" content="BevNET.com">
<meta property="article:published_time" content="2022-02-07T08:00:28-05:00">
<meta property="article:modified_time" content="2022-02-04T16:24:13-05:00">
<meta property="og:updated_time" content="2022-02-04T16:24:13-05:00">
<meta name="twitter:title" content="Misty Muscatel Davis Joins IRI As Global Chief Marketing Officer">
<meta name="twitter:description" content="IRI, a fast-growing, innovative, global provider of technology, data and predictive analytics for the consumer, retail and media sectors, today announced that Misty Muscatel Davis will join IRI as global chief marketing officer, effective Feb. 1, 2022.">
<meta name="twitter:card" content="summary">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0");
		src:url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0#iefix") format("embedded-opentype"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.3.0") format("woff"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.3.0") format("truetype"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.3.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.3.0 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v18.0) - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.bevnet.com/news/2022/misty-muscatel-davis-joins-iri-as-global-chief-marketing-officer/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Misty Muscatel Davis Joins IRI As Global Chief Marketing Officer" />
	<meta property="og:description" content="IRI, a fast-growing, innovative, global provider of technology, data and predictive analytics for the consumer, retail and media sectors, today announced that Misty Muscatel Davis will join IRI as global chief marketing officer, effective Feb. 1, 2022." />
	<meta property="og:url" content="https://www.bevnet.com/news/2022/misty-muscatel-davis-joins-iri-as-global-chief-marketing-officer/" />
	<meta property="og:site_name" content="BevNET.com" />
	<meta property="article:publisher" content="https://www.facebook.com/bevnetcom" />
	<meta property="article:published_time" content="2022-02-07T13:00:28+00:00" />
	<meta property="article:modified_time" content="2022-02-04T21:24:13+00:00" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Press Release" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bevnet.com/#website","url":"https://www.bevnet.com/","name":"BevNET.com","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.bevnet.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Article","@id":"https://www.bevnet.com/news/2022/misty-muscatel-davis-joins-iri-as-global-chief-marketing-officer/#webpage","url":"https://www.bevnet.com/news/2022/misty-muscatel-davis-joins-iri-as-global-chief-marketing-officer/","name":"Misty Muscatel Davis Joins IRI As Global Chief Marketing Officer - BevNET.com","isPartOf":{"@id":"https://www.bevnet.com/#website"},"datePublished":"2022-02-07T13:00:28+00:00","dateModified":"2022-02-04T21:24:13+00:00","author":{"@id":"https://www.bevnet.com/#/schema/person/0c6c123941e7ea0f206ffccf4c5ac436"},"breadcrumb":{"@id":"https://www.bevnet.com/news/2022/misty-muscatel-davis-joins-iri-as-global-chief-marketing-officer/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bevnet.com/news/2022/misty-muscatel-davis-joins-iri-as-global-chief-marketing-officer/"]}],"thumbnailUrl":false,"copyrightYear":"2022","copyrightHolder":{"@id":"https://www.bevnet.com/#organization"}},{"@type":"BreadcrumbList","@id":"https://www.bevnet.com/news/2022/misty-muscatel-davis-joins-iri-as-global-chief-marketing-officer/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bevnet.com/"},{"@type":"ListItem","position":2,"name":"Misty Muscatel Davis Joins IRI As Global Chief Marketing Officer"}]},{"@type":"Person","@id":"https://www.bevnet.com/#/schema/person/0c6c123941e7ea0f206ffccf4c5ac436","name":"Press Release","url":"https://www.bevnet.com/author/press-release/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//dz37geo4xxuha.cloudfront.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />

<link href='//dz37geo4xxuha.cloudfront.net' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Feed" href="https://www.bevnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Comments Feed" href="https://www.bevnet.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/dz37geo4xxuha.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//dz37geo4xxuha.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bevnet-application-css'  href='//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2022.2.02-03.min.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js?ver=5.9' id='jquery-js'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js?ver=5.9' id='jquery_migrate-js'></script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2022.2.02-03.min.js?ver=5.9' id='bevnet-application-js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/amplitudejs@5.3.2/dist/amplitude.min.js?ver=5.9' id='bevnet-amplitudejs-js'></script>
<link rel="https://api.w.org/" href="https://www.bevnet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bevnet.com/wp-json/wp/v2/posts/189790" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bevnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dz37geo4xxuha.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.bevnet.com/?p=189790' />
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.bevnet.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'bfc41850-8542-48d4-9462-bc86c5004011';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.bevnet.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.220aec70-25f6-4973-9e9c-d6d04112ecc1";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Get push notifications with the latest industry news. You can unsubscribe at any time.";
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1-75x75.png" sizes="32x32" />
<link rel="icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" />
<meta name="msapplication-TileImage" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>	
		<!--[if IE 9]>
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-1.css?ver=2022.2.02-03">
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-2.css?ver=2022.2.02-03">
    <![endif]-->
</head>


<body class="post-template-default single single-post postid-189790 single-format-standard group-blog">

	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script>
<!-- End Google Tag Manager -->


<!--code for new facebook widget-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=176433355713967";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id="body_top">

</div>
<div id="page" class="hfeed site">
	
	<header id="top" role="banner" class="alert-bar-no-content">
	<div class="header-2021">
		<div class="wrap-wide d-flex align-items-center justify-content-between">
			<div class="d-flex header-left-column align-items-center">
				<!-- <a class="skip-to-content">Skip to Content &darr;</a> -->
				<div class="search-menu-item search-menu-on-scroll d-none d-lg-flex">
					<a class="search-field-button search-icon" href="#" title="Expand Search Field">
					<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
							width="22px" height="22px" viewBox="0 0 20 20" style="enable-background:new 0 0 22 22;" xml:space="preserve">
						<style type="text/css">
							.st0{fill:none;stroke:#000;stroke-width:2;}
							.st1{fill:none;stroke:#000;}
						</style>
						<title>Search</title>
						<g id="Search-_x26_-Featured-v.0.2">
							<g id="BrewBound-Events-with-Date-_x28_Desktop_x29_" transform="translate(-1296.000000, -137.000000)">
								<g id="Search" transform="translate(1296.000000, 137.000000)">
									<circle id="Oval-2" class="st0" cx="9.5" cy="8.5" r="4.5"/>
									<path id="Rectangle-3" class="st1" d="M12.1,12.1L12.1,12.1c0.2-0.2,0.5-0.2,0.7,0l3.6,3.6c0.2,0.2,0.2,0.5,0,0.7l0,0
										c-0.2,0.2-0.5,0.2-0.7,0l-3.6-3.6C11.9,12.6,11.9,12.3,12.1,12.1z"/>
								</g>
							</g>
						</g>
					</svg>
					</a>
				</div>
				<div class="burger-menu-holder d-flex align-items-center">
					<div class="d-flex align-items-center">
						<a href="#mobile-menu" class="mobile-menu burger-menu">
							<span class="icon-menu_br"></span>
						</a>
						<span class="mobile-menu-text">Menu</span>
					</div>
				</div>
				<div class="menu burger-menu-sub" style="display: none" id="burger-menu">
					<nav role="navigation" class="nav-new">
	<div class="wrap header-menu-wrap"> <!-- this menu with flydown classes -->
		<a href="https://app.bevnet.com/subscribe" class="burger-subscribe">Become an Insider</a>
		<div class="menu-nav-holder">
			<span class="icon-menu_br"></span>
		</div>
        <ul id="menu-main-menu" class=""><li id="menu-item-184728" class="subscribe-menu-link menu-item menu-item-type-custom menu-item-object-custom menu-item-184728"><a href="https://app.bevnet.com/subscribe">Become a BevNET Insider</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-173208" class="has-flydown more-contentcalendar menu-item menu-item-type-custom menu-item-object-custom menu-item-173208"><a href="https://www.bevnet.com/calendar">Content Calendar</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-72846" class="has-flydown menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72846"><a href="https://www.bevnet.com/jobs" class="dropdown-toggle" data-toggle="dropdown">Job Board <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-184814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184814"><a href="https://www.bevnet.com/jobs">View All Job Listings</a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-184815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184815"><a href="https://www.bevnet.com/Jobs/PostJobListing">Post a Job Listing</a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-184816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184816"><a href="https://www.bevnet.com/jobs/prepaidpurchase">Bulk Job Listing Packages</a><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-180729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180729"><a href="https://www.bevnet.com/events/bevnetlive">BevNET Live</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-168998" class="has-flydown more-playlists menu-item menu-item-type-custom menu-item-object-custom menu-item-168998"><a href="https://www.bevnet.com/video">Videos</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-72831" class="has-flydown item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72831"><a href="https://www.bevnet.com/news" class="dropdown-toggle" data-toggle="dropdown">Sections/Features <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-72858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72858"><a title="Find suppliers &#038; service providers" href="https://www.bevnet.com/supplierfinder">Supplier Finder</a><div class="menu-item-description">Find suppliers &#038; service providers</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72838"><a title="A database of over 5000 beverage brands" href="https://www.bevnet.com/brands">Brand Database</a><div class="menu-item-description">A database of over 5000 beverage brands</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-77376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77376"><a title="Our annual awards program" href="https://www.bevnet.com/bestof">&#8220;Best Of&#8221; Awards</a><div class="menu-item-description">Our annual awards program</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-176428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176428"><a title="Dive into select product categories" href="https://www.bevnet.com/video/playlists/category-close-up">Category Close-Up</a><div class="menu-item-description">Dive into select product categories</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165129"><a title=" Our weekly live call-in video show" href="https://www.bevnet.com/officehours">Office Hours</a><div class="menu-item-description"> Our weekly live call-in video show</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165455"><a title="Meet the founders behind the hottest new brands." href="https://www.bevnet.com/elevatortalk">Elevator Talk</a><div class="menu-item-description">Meet the founders behind the hottest new brands.</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-102033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102033"><a title="On-demand, video-based learning tool" href="https://www.bevnet.com/education">Beverage School</a><div class="menu-item-description">On-demand, video-based learning tool</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72857"><a title="Classified ads from suppliers &#038; service providers" href="https://www.bevnet.com/marketplace">Marketplace</a><div class="menu-item-description">Classified ads from suppliers &#038; service providers</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72832"><a title="Top stories from the beverage industry" href="https://www.bevnet.com/headlines">Headlines</a><div class="menu-item-description">Top stories from the beverage industry</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72837"><a title="Our staff reviews the latest products" href="https://www.bevnet.com/reviews">Beverage Reviews</a><div class="menu-item-description">Our staff reviews the latest products</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72843"><a title="Learn about BevNET&#8217;s conferences." href="https://www.bevnet.com/events">Events</a><div class="menu-item-description">Learn about BevNET&#8217;s conferences.</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72833"><a title="Press releases and more" href="https://www.bevnet.com/newswire">Newswire</a><div class="menu-item-description">Press releases and more</div><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-77377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77377"><a href="https://www.bevnet.com/spirits">Spirits</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-110664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110664"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Taste Radio Podcast</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-72850" class="has-flydown menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72850"><a href="https://www.bevnet.com/magazine" class="dropdown-toggle" data-toggle="dropdown">BevNET Magazine <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-184812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184812"><a href="https://www.bevnet.com/magazine">Latest Issue</a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-184813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184813"><a href="https://app.bevnet.com/magazine/subscribe">Free Subscription</a><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-72856" class="has-flydown item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72856"><a href="https://mediakit.bevnet.com/magazine/guides/" class="dropdown-toggle" data-toggle="dropdown">Buyer&#8217;s Guides <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-182347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182347"><a title="Cannabis-infused food and beverage products" href="https://issuu.com/bevnet/docs/2021_cannabis-guide" class="external" rel="nofollow">Cannabis Food &#038; Beverage Guide</a><div class="menu-item-description">Cannabis-infused food and beverage products</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165133"><a title="Non-alcoholic functional beverage products" href="https://app.bevnet.com/Guide/2022-Functional-Beverage-Guide/">Functional Beverage Guide</a><div class="menu-item-description">Non-alcoholic functional beverage products</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165135"><a title="Non-alcoholic natural beverage products" href="https://app.bevnet.com/Guide/2022-natural-beverage-guide">Natural Beverage Guide</a><div class="menu-item-description">Non-alcoholic natural beverage products</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-184895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184895"><a title="Natural packaged food products" href="https://app.bevnet.com/Guide/2021-Natural-Snack-Food-Guide">Natural Snack Food Guide</a><div class="menu-item-description">Natural packaged food products</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165137"><a title="New beverage products and brand updates" href="https://app.bevnet.com/Guide/2021-new-beverage-guide">New Beverage Guide</a><div class="menu-item-description">New beverage products and brand updates</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-186705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186705"><a title="Alcoholic beverage products and brand updates" href="https://app.bevnet.com/Guide/RTD-Alcohol-Beverage-Guide">RTD Alcohol Beverage Guide</a><div class="menu-item-description">Alcoholic beverage products and brand updates</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165134"><a title="Companies that support food, beverage and beer brands" href="https://app.bevnet.com/Guide/2022-Supplier-And-Services-Guide/">Supplier &#038; Services Guide</a><div class="menu-item-description">Companies that support food, beverage and beer brands</div><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-165141" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-165141"><a href="https://www.bevnet.com/about-us" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-165145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165145"><a title="Who we are and what we do" href="https://www.bevnet.com/about-us">About BevNET</a><div class="menu-item-description">Who we are and what we do</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165143"><a title="Directory of BevNET staff" href="https://www.bevnet.com/about-us/team">Team</a><div class="menu-item-description">Directory of BevNET staff</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-170840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170840"><a title="Thank you to our 1200+ charter subscribers" href="https://subscribe.bevnet.com/chartermember/">Charter Members</a><div class="menu-item-description">Thank you to our 1200+ charter subscribers</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165144"><a title="Partner with BevNET to grow your company" href="https://mediakit.bevnet.com/">Advertise / Media Kit</a><div class="menu-item-description">Partner with BevNET to grow your company</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165142"><a title="Get in touch with BevNET" href="https://www.bevnet.com/contact-us">Contact Us</a><div class="menu-item-description">Get in touch with BevNET</div><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-165125" class="has-flydown item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-165125"><a href="https://www.bevnet.com/submit" class="dropdown-toggle" data-toggle="dropdown">Submit <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-91843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91843"><a title="Submit your news / press releases to BevNET" href="https://www.bevnet.com/submit/news">Submit News</a><div class="menu-item-description">Submit your news / press releases to BevNET</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-189488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189488"><a title="Submit BevNET Best of 2022 nominations" href="https://app.bevnet.com/awards/bevnet-bestof-2022">BevNET Best of 2022 Awards</a><div class="menu-item-description">Submit BevNET Best of 2022 nominations</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-166755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166755"><a title="Add your brand to our beverage database" href="https://www.bevnet.com/submit/brand">Submit Your Brand</a><div class="menu-item-description">Add your brand to our beverage database</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-176430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176430"><a title="A showcase of up-and-coming beverage brands" href="https://act.bevnet.com/elevator-talk-live-pitch">Apply for Elevator Talk</a><div class="menu-item-description">A showcase of up-and-coming beverage brands</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72841"><a title="Send us your product for review" href="https://www.bevnet.com/Submit/Product">Review Request</a><div class="menu-item-description">Send us your product for review</div><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-144909" class="no-b menu-item menu-item-type-custom menu-item-object-custom menu-item-144909"><a href="https://www.bevnet.com/newsletter">Free Email Newsletter</a><span class="icon-arrow icon-arrow_br"></span></li>
</ul>	</div>


</nav> 				</div>
				<div class="search-menu-item d-block d-lg-none">
					<a class="search-field-button search-icon" href="#" title="Expand Search Field">
					<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
							width="22px" height="22px" viewBox="0 0 20 20" style="enable-background:new 0 0 22 22;" xml:space="preserve">
						<style type="text/css">
							.st0{fill:none;stroke:#000;stroke-width:2;}
							.st1{fill:none;stroke:#000;}
						</style>
						<title>Search</title>
						<g id="Search-_x26_-Featured-v.0.2">
							<g id="BrewBound-Events-with-Date-_x28_Desktop_x29_" transform="translate(-1296.000000, -137.000000)">
								<g id="Search" transform="translate(1296.000000, 137.000000)">
									<circle id="Oval-2" class="st0" cx="9.5" cy="8.5" r="4.5"/>
									<path id="Rectangle-3" class="st1" d="M12.1,12.1L12.1,12.1c0.2-0.2,0.5-0.2,0.7,0l3.6,3.6c0.2,0.2,0.2,0.5,0,0.7l0,0
										c-0.2,0.2-0.5,0.2-0.7,0l-3.6-3.6C11.9,12.6,11.9,12.3,12.1,12.1z"/>
								</g>
							</g>
						</g>
					</svg>
					</a>
				</div>
				<div class="header-logo d-none d-lg-block">
					<a class="d-block" href="https://www.bevnet.com/">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="print" alt="logo" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg" class="print" alt="logo"></noscript>
					</a>					
				</div>	
				<div class="family-of-brands d-none d-lg-block">
					<span class="icon-arrow icon-arrow_br brands-drop-down-toggle"></span>	
					<div class="brands-drop-down-wrapper">
						<div class="family-of-brands_title">Our family of brands</div>
						
						<div class="family-of-brands_item">
							<a href="https://www.nosh.com/" target="_blank" class="external" rel="nofollow">
								<img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/nosh-logo.svg" alt="nosh" data-no-lazy="1">
							</a>							
						</div>
						<div class="family-of-brands_item taste-radio-item">
							<a href="https://www.tasteradio.com/" target="_blank" class="external" rel="nofollow">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="taste-radio" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/TasteRadio-Logo.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/TasteRadio-Logo.svg" alt="taste-radio"></noscript>
							</a>							
						</div>
						<div class="family-of-brands_item brewbound-item">
							<a href="https://www.brewbound.com/" target="_blank" class="external" rel="nofollow">
								<img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/brewbound-logo.svg" alt="brewbound" data-no-lazy="1">
							</a>							
						</div>
						<div class="family-of-brands_footer"><a href="/about-us">About Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://mediakit.bevnet.com">Media Kit</a></div>
					</div>
				</div>						
				<div class="top-menu flex-grow-1">
					<nav role="navigation" class="nav-new nav-top">
	<div class="wrap header-menu-wrap nav-top-list">
		

        <ul id="menu-the-top-menu" class="sitemap-nav"><li id="menu-item-184721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184721"><a href="https://www.bevnet.com/calendar">Upcoming</a></li>
<li id="menu-item-184722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184722"><a href="https://www.bevnet.com/jobs">Job Board</a></li>
<li id="menu-item-184723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184723"><a href="https://www.bevnet.com/video/playlists/bevnet-live-winter-2021">Rewatch BevNET Live</a></li>
<li id="menu-item-184726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184726"><a href="https://www.bevnet.com/spirits">Spirits</a></li>
<li id="menu-item-184724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184724"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Podcast</a></li>
<li id="menu-item-184727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184727"><a href="https://www.bevnet.com/magazine">Magazine</a></li>
<li id="menu-item-184725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184725"><a href="https://www.bevnet.com/submit/news">Submit News</a></li>
</ul>
	</div>
</nav> 				</div>
			</div>
			<div class="header-logo d-flex d-lg-none">
				<a class="d-block" href="https://www.bevnet.com/">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="print" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg" class="print"></noscript>
				</a>
				<div class="family-of-brands d-block d-lg-none">
					<span class="icon-arrow icon-arrow_br brands-drop-down-toggle"></span>	
					<div class="brands-drop-down-wrapper">
						<div class="family-of-brands_title">Our family of brands</div>
						<div class="family-of-brands_item">
							<a href="https://www.nosh.com/" target="_blank" class="external" rel="nofollow">
								<img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/nosh-logo.svg" alt="nosh" data-no-lazy="1">
							</a>							
						</div>
						<div class="family-of-brands_item taste-radio-item">
							<a href="https://www.tasteradio.com/" target="_blank" class="external" rel="nofollow">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="taste-radio" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/TasteRadio-Logo.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/TasteRadio-Logo.svg" alt="taste-radio"></noscript>
							</a>							
						</div>
						<div class="family-of-brands_item brewbound-item">
							<a href="https://www.brewbound.com/" target="_blank" class="external" rel="nofollow">
								<img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/brewbound-logo.svg" alt="brewbound" data-no-lazy="1">
							</a>							
						</div>
						<div class="family-of-brands_footer"><a href="/about-us">About Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://mediakit.bevnet.com">Media Kit</a></div>
					</div>
				</div>				
			</div>	
			<div class="logo-on-scroll-down">
				<a href="https://www.bevnet.com/">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="print" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg" class="print"></noscript>
				</a>
			</div>
			<div class="d-flex header-right-column align-items-center justify-content-end">
				<div class="search-menu-item search-menu-on-top d-none d-lg-flex">
					<a class="search-field-button search-icon" href="#" title="Expand Search Field">
					<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
							width="22px" height="22px" viewBox="0 0 20 20" style="enable-background:new 0 0 22 22;" xml:space="preserve">
						<style type="text/css">
							.st0{fill:none;stroke:#000;stroke-width:2;}
							.st1{fill:none;stroke:#000;}
						</style>
						<title>Search</title>
						<g id="Search-_x26_-Featured-v.0.2">
							<g id="BrewBound-Events-with-Date-_x28_Desktop_x29_" transform="translate(-1296.000000, -137.000000)">
								<g id="Search" transform="translate(1296.000000, 137.000000)">
									<circle id="Oval-2" class="st0" cx="9.5" cy="8.5" r="4.5"/>
									<path id="Rectangle-3" class="st1" d="M12.1,12.1L12.1,12.1c0.2-0.2,0.5-0.2,0.7,0l3.6,3.6c0.2,0.2,0.2,0.5,0,0.7l0,0
										c-0.2,0.2-0.5,0.2-0.7,0l-3.6-3.6C11.9,12.6,11.9,12.3,12.1,12.1z"/>
								</g>
							</g>
						</g>
					</svg>
					</a>
				</div>
				<div class="subscribe-menu-item d-none d-lg-flex">
					<a class="subscribe_header_btn" href="https://app.bevnet.com/subscribe">Become an Insider</a>
				</div>
				<ul class="user-actions">
					<li class="sign-in">
						<a href="/user/login">
							<span class="icon-person_br"></span>
							<span class="text">Sign In</span>
						</a>
					</li>
					<li class="sign-out">
						<div class="account-img d-none">
							<img class="img-fluid" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-skip-lazy="" alt="Account image">
						</div>
						<span class="icon-person_br"></span>
						<a href="#"></a>
					</li>
					<li class="account-content popup-content">
						<div class="user-img">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt=""></noscript>
						</div>
						<a href="#" class="close">close</a>
						<div class="user-name"></div>
						<a href="#" class="user-email"></a>
						<div class="user-subscription">
							Subscription: <a href="#"></a>
						</div>
						<hr>
						<a href="/user/account" class="user-manage_btn">
							MANAGE MY ACCOUNT
						</a>
						<br>
						<a href="/user/logout" class="user-sing-out">Sign Out</a>
					</li>
					<li class="account-content-anonymous popup-content d-none">
						<a href="#" class="close">close</a>

						<a href="https://app.bevnet.com/subscribe/">
							Subscribe
						</a>
						<br />
						<a href="/user/login">Sign In</a>
					</li>
				</ul>
			</div>
		</div>
		<form class="search-form" action="/search" method="get" role="search">
	<div class="search-field search">
		<!-- <a class="icon-clear" href="#"></a> -->
		<a href="#" class="icon-clear"><span class="icon-close"></span></a>
		<input class="expanded-search-field" type="search" id="input-nav-search" name="q" placeholder="Site Search" value="">
	</div>	
	<!-- <label for="input-nav-search"><i class="icon-search"><span>Search</span></i></label> -->
</form> 	</div>
	<div id="newsalert_bar_main" class="alert-bar" style="background-color: #cf0a2c;"></div>

	<div class="subscribe_header_bar d-block d-lg-none"><a href="https://app.bevnet.com/subscribe">Become a BevNET/NOSH Insider Today!</a></div>
			
<div id="banner_top" class="ad-container banner-top hidden-tablet-medium">

  <div class="adslot" id="ad_970x90" style="width: 970px; height: auto;" data-dfp="970x90" data-sizes="[[970,90],[970,250]]">
    </]">
  </div>

</div>

<div id="banner_top_mobile" class="ad-container banner-top visible-tablet-medium">

  <div class="adslot" id="ad_bevnet_360_60" style="width: 360px; height: auto;" data-dfp="bevnet_360_60" data-sizes="[[360,60]]">
    </]">
  </div>

</div>	</header> 
	<main id="content" class="top">
  <div class="wrap">

    <section role="main">

      <div class="main-column-col1-2">

        
          
<section id="post-189790" class="post post-single ">

    
  

<div class="show-container">
  </div>

  
  
  <header class="post-header">

    <h1>Misty Muscatel Davis Joins IRI As Global Chief Marketing Officer</h1>

    <div class="post-meta">
      <span class="post-author pre">
				<a href="https://www.bevnet.com/author/press-release/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a>			  
	  </span> 
	  
	  <span class="post-date"><time class="updated" datetime="2022-02-7" pubdate>Feb. 7, 2022 at 8:00 am</time></span>
    </div>

    <div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="189790" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Misty+Muscatel+Davis+Joins+IRI+As+Global+Chief+Marketing+Officer&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2022%2Fmisty-muscatel-davis-joins-iri-as-global-chief-marketing-officer" data-link="https://twitter.com/intent/tweet?text=Misty+Muscatel+Davis+Joins+IRI+As+Global+Chief+Marketing+Officer&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2022%2Fmisty-muscatel-davis-joins-iri-as-global-chief-marketing-officer"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2022%2Fmisty-muscatel-davis-joins-iri-as-global-chief-marketing-officer" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2022%2Fmisty-muscatel-davis-joins-iri-as-global-chief-marketing-officer"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2022%2Fmisty-muscatel-davis-joins-iri-as-global-chief-marketing-officer" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2022%2Fmisty-muscatel-davis-joins-iri-as-global-chief-marketing-officer"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2022%2Fmisty-muscatel-davis-joins-iri-as-global-chief-marketing-officer" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2022%2Fmisty-muscatel-davis-joins-iri-as-global-chief-marketing-officer"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Misty%20Muscatel%20Davis%20Joins%20IRI%20As%20Global%20Chief%20Marketing%20Officer&body=IRI%2C%20a%20fast-growing%2C%20innovative%2C%20global%20provider%20of%20technology%2C%20data%20and%20predictive%20analytics%20for%20the%20consumer%2C%20retail%20and%20media%20sectors%2C%20today%20announced%20that%20Misty%20Muscatel%20Davis%20will%20join%20IRI%20as%20global%20chief%20marketing%20officer%2C%20effective%20Feb.%201%2C%202022.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2022%2Fmisty-muscatel-davis-joins-iri-as-global-chief-marketing-officer" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div>

  </header>

  <div class="content">
	<div class="post-content-wrap">
    <div id="paywall-content-audio" class="paywall-section-audio"></div>
<script>
        //var urlAudio = "http://localhost:3520/subscribe/GetAudioPlayerForPost?postid=189790&v=" + (new Date()).getTime();
        var urlAudio = "/subscribe/GetAudioPlayerForPost?postid=189790&v=" + (new Date()).getTime();
        $.get(
            urlAudio, 
            function( data ) {
                $("#paywall-content-audio" ).html( data );
            }
        );
</script><p><strong>CHICAGO </strong>— IRI, a fast-growing, innovative, global provider of technology, data and predictive analytics for the consumer, retail and media sectors, today announced that Misty Muscatel Davis will join IRI as global chief marketing officer, effective Feb. 1, 2022. In her new role, Davis will drive marketing and sales initiatives in alignment with IRI’s growth strategies with the goal of accelerating demand, awareness and ecosystem growth.Davis joins IRI after a 16-plus year career at Google, where she held several positions, the most recent of which was director, Global Client and Agency Solutions, Consumer Packaged Goods, Consumer Health and Tech.</p>
<p>“We are excited about the new dimension Misty will bring to IRI’s marketing function from her work at Google building global partnerships with some of the world’s largest global advertisers and their respective media and creative agencies,” said Kirk Perry, president and chief executive officer, IRI. “She earned a strong reputation for developing innovative and best-in-class marketing and advertising opportunities to help brands move faster and successfully navigate the continuously evolving digital landscape. I had the pleasure of working closely with her during my time as president of Google’s Client and Agency Solutions business and look forward to doing so again.”</p>
<p>“IRI has enjoyed tremendous growth and success, and I look forward to working with Kirk and the very talented IRI team to continue to expand on their exciting trajectory,” said Davis. “Leading some of the world’s largest global brand and agency partnerships with Google over the last 16 years will serve as a springboard to take IRI’s marketing initiatives to the next level.”</p><div id="article_ad_300x250_Lower" class="ad-container ad-width-300">

</div>
<p>Davis served in several positions during her tenure at Google, starting her career working across U.S. teams, then in various markets throughout APAC in 2011, which catapulted her into the previous decade of global leadership opportunities. She is a thought leader and trusted confidant to her colleagues and a well-respected consultant with expertise in her field with clients.</p>
<p>Davis worked extensively with Unilever during her tenure at Google, and the company is also a longstanding IRI client. Alan Jope, CEO of Unilever, said, &#8220;Misty is a long-time, trusted partner of Unilever, always providing the deepest industry expertise and thought leadership to help our brands grow across the changing digital ecosystem. The energy and focus she brings to the partnership every day are palpable. We are thrilled that we get to continue to work with her in her new role as CMO as we continue to deepen our relationships at IRI.”</p>
<p>In addition to her professional responsibilities at Google, Davis has been involved in initiatives to build and maintain the company’s culture since she started in 2005. She is deeply passionate about diversity, equity and inclusion initiatives, most recently serving as the global executive sponsor for Google’s partnership with the Unstereotype Alliance, a platform that seeks to eradicate harmful stereotypes in all media and advertising content. At the start of the pandemic, she founded a community for parents within her global organization that works to provide coaching, mentorship and events to improve well-being and balance throughout the parenting journey. She also recently completed a term on the Board of Trustees at Phillips Andover Academy.</p>
<p>Davis earned a dual bachelor’s degree in Business Administration and Spanish from Carnegie Mellon University and a marketing certificate from the Wharton School at the University of Pennsylvania.</p>
<p><strong>About IRI</strong></p>
<p>IRI is a fast-growing, leading provider of big data, predictive analytics and forward-looking insights that help CPG, OTC health care organizations, retailers, and financial services and media companies grow their businesses. With the largest repository of purchase, media, social, causal and loyalty data, all integrated into an on-demand, cloud-based technology platform, IRI is empowering the personalization revolution, helping to guide its more than 5,000 clients around the world in their quests to remain relentlessly relevant, capture market share, connect with consumers, collaborate with key constituents and deliver market-leading growth.</p>
<p><strong>For More Information:</strong><br />
<a href="https://www.iriworldwide.com/en-us" target="_blank" rel="noopener nofollow" class="external">https://www.iriworldwide.com/en-us</a></p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="189790" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Misty+Muscatel+Davis+Joins+IRI+As+Global+Chief+Marketing+Officer&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2022%2Fmisty-muscatel-davis-joins-iri-as-global-chief-marketing-officer" data-link="https://twitter.com/intent/tweet?text=Misty+Muscatel+Davis+Joins+IRI+As+Global+Chief+Marketing+Officer&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2022%2Fmisty-muscatel-davis-joins-iri-as-global-chief-marketing-officer"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2022%2Fmisty-muscatel-davis-joins-iri-as-global-chief-marketing-officer" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2022%2Fmisty-muscatel-davis-joins-iri-as-global-chief-marketing-officer"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2022%2Fmisty-muscatel-davis-joins-iri-as-global-chief-marketing-officer" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2022%2Fmisty-muscatel-davis-joins-iri-as-global-chief-marketing-officer"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2022%2Fmisty-muscatel-davis-joins-iri-as-global-chief-marketing-officer" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2022%2Fmisty-muscatel-davis-joins-iri-as-global-chief-marketing-officer"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Misty%20Muscatel%20Davis%20Joins%20IRI%20As%20Global%20Chief%20Marketing%20Officer&body=IRI%2C%20a%20fast-growing%2C%20innovative%2C%20global%20provider%20of%20technology%2C%20data%20and%20predictive%20analytics%20for%20the%20consumer%2C%20retail%20and%20media%20sectors%2C%20today%20announced%20that%20Misty%20Muscatel%20Davis%20will%20join%20IRI%20as%20global%20chief%20marketing%20officer%2C%20effective%20Feb.%201%2C%202022.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2022%2Fmisty-muscatel-davis-joins-iri-as-global-chief-marketing-officer" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div></div><div class="swp-content-locator"></div>
<div id="paywall-plug-content"></div>
<script>
    var url = "/mvc/subscribe/GetArticlePaywallPlug?id=189790&v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#paywall-plug-content" ).html( data );
            }
        );
</script>

	</div>
  </div> <!-- end .content -->

  <footer class="post-footer">

    
<!-- (Potential) BevNET Company Highlight Blocks -->
<!-- endof  BevNET Company Highlight Blocks -->


  </footer> <!-- end .post-footer.company-info -->

  <nav class="nav-post-multi-page">

  
</nav>
  
<div class="ad-container text-ad ad-single-content-bottom">
  <!--noptimize-->


<div class="adslot" id="TextAd_NewsArticles" style="width: 970px; height: auto;" data-dfp="TextAd_NewsArticles" data-sizes="[[468,60]]"></]"></div>
  <!--/noptimize-->
</div>
  
</section> <!-- end .post.post-single -->
        
        <aside class="related">

	<section class="section news">

		<header class="section-header">

			<a href="/headlines" class="sidebar-header-link"><h3>Latest News</h3></a>

		</header>

		<div class="section-content">

		        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/spirits/2022/spirits-people-moves-eyeing-fast-growth-lalo-hires-waterloo-coo-as-president">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Spirits People Moves: Eyeing Fast Growth, LALO Hires Fmr. Waterloo COO as President" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/02/07110258/bevnet_LALO_new-hire_thumbnail-150x150.jpeg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/02/07110258/bevnet_LALO_new-hire_thumbnail-150x150.jpeg" alt="Spirits People Moves: Eyeing Fast Growth, LALO Hires Fmr. Waterloo COO as President"></noscript>
				</figure>
		<div class="summary">
			<h2>
				Spirits People Moves: Eyeing Fast Growth, LALO Hires Fmr. Waterloo COO as President			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2022/zoa-energy-lands-10m-credit-line-with-gerber-finance">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="ZOA Energy Lands $10M Credit Line With Gerber Finance" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/01/11124951/ZOA-Thumb-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/01/11124951/ZOA-Thumb-150x150.jpg" alt="ZOA Energy Lands $10M Credit Line With Gerber Finance"></noscript>
				</figure>
		<div class="summary">
			<h2>
				ZOA Energy Lands $10M Credit Line With Gerber Finance			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2022/this-weeks-new-products-rockstar-gets-unplugged-sanzo-brew-dr-hop-wtr-spotlight-citrus-flavors">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="This Week&#8217;s New Products: Rockstar Gets Unplugged; Sanzo, Brew Dr., HOP WTR Spotlight Citrus Flavors" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/02/04121721/bevnet_january_NPG_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/02/04121721/bevnet_january_NPG_thumbnail-150x150.jpg" alt="This Week&#8217;s New Products: Rockstar Gets Unplugged; Sanzo, Brew Dr., HOP WTR Spotlight Citrus Flavors"></noscript>
				</figure>
		<div class="summary">
			<h2>
				New Products: Rockstar, Sanzo, Brew Dr., HOP WTR, Jones, Levia, Me & the Bees			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

    
		   
			<article class="post hentry">
		<div class="post-type-label">SPONSORED POST</div>
		<a href="https://www.bevnet.com/sponsored/how-affinity-creative-built-brand-buzz-for-kylas-rtd-beverages/">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="How Affinity Creative Built Brand Buzz for Kyla’s RTD Beverages" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/02/01100845/KYLA_Cocktails_Affinity-150x150.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/02/01100845/KYLA_Cocktails_Affinity-150x150.png" alt="How Affinity Creative Built Brand Buzz for Kyla’s RTD Beverages"></noscript>
				</figure>
		<div class="summary">
			<h2>
				How Affinity Creative Built Brand Buzz for Kyla’s RTD Beverages			</h2>
					</div>
	</a>
</article> <!-- end .post -->		
	   
			<article class="post hentry">
		<div class="post-type-label">SPONSORED POST</div>
		<a href="https://act.bevnet.com/virtual-networking/">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Our Next Virtual Networking Event is on Thursday, Feb. 10th" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/02/02182726/BN-NOSH_Meetup_970_Update-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/02/02182726/BN-NOSH_Meetup_970_Update-150x150.jpg" alt="Our Next Virtual Networking Event is on Thursday, Feb. 10th"></noscript>
				</figure>
		<div class="summary">
			<h2>
				Our Next Virtual Networking Event is on Thursday, Feb. 10th			</h2>
					</div>
	</a>
</article> <!-- end .post -->		
	   
			<article class="post hentry">
		<div class="post-type-label">SPONSORED POST</div>
		<a href="https://www.bevnet.com/events/bevnetlive">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Save the Date! BevNET Live Returns on June 15 + 16" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/01/31182821/BNL-Summer22-970_V2-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/01/31182821/BNL-Summer22-970_V2-150x150.jpg" alt="Save the Date! BevNET Live Returns on June 15 + 16"></noscript>
				</figure>
		<div class="summary">
			<h2>
				Save the Date! BevNET Live Returns on June 15 + 16			</h2>
					</div>
	</a>
</article> <!-- end .post -->		
	
		</div>

	</section> <!-- end .section -->

	

<section class="section news">

		<!--noptimize-->
		<script type='text/javascript'>
		GA_googleFillSlot("BevNET_Native_LeftColumn");
		</script>
		<!--/noptimize-->
  </section>
	
	

<section class="section news">

	<header class="section-header">

	<a href="/marketplace" class="sidebar-header-link"><h3>Marketplace</h3></a>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="/marketplace/variety-packs">
				<figure>
								
									
					<div class="image-square crop-from-center">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Variety Packs" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/480056284.primebev-logo.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/480056284.primebev-logo.png" alt="Variety Packs"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Variety Packs</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/marketplace">View All</a><span class="divider">|</span><a href="http://www.bevnet.com/marketplace/postlisting">Post a Listing</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	

<section class="section news">

	<header class="section-header">

	<a href="/jobs" class="sidebar-header-link"><h3>Featured Jobs</h3></a>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="/jobs/57663-chief-marketing-officer-urban-south-brewery">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Chief Marketing Officer - Urban South Brewery" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/500713527.urban.south.generic.logo.1-color.navy..1.-01..1..png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/500713527.urban.south.generic.logo.1-color.navy..1.-01..1..png" alt="Chief Marketing Officer - Urban South Brewery"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Chief Marketing Officer - Urban South Brewery</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/57662-head-brewer--urban-south-htx-urban-south-brewery">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Head Brewer - Urban South HTX - Urban South Brewery" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/170065143.urban.south.generic.logo.1-color.navy..1.-01..1..png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/170065143.urban.south.generic.logo.1-color.navy..1.-01..1..png" alt="Head Brewer - Urban South HTX - Urban South Brewery"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Head Brewer - Urban South HTX - Urban South Bre...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/57660-head-brewer-western-nybased-dedicated-gluten-free-brewer">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Head Brewer - Western NY-based dedicated Gluten Free Brewery" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/858711525.western.ny.logo.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/858711525.western.ny.logo.png" alt="Head Brewer - Western NY-based dedicated Gluten Free Brewery"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Head Brewer - Western NY-based dedicated Gluten...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/57656-operations-coordinator--maplewood-brewing-company">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Operations Coordinator  - Maplewood Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/728077264.m.circle.logo.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/728077264.m.circle.logo.jpg" alt="Operations Coordinator  - Maplewood Brewing Company"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Operations Coordinator  - Maplewood Brewing Com...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/57650-sales-manager-toddi-vodka">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sales Manager - Toddi Vodka" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/604872210.toddi.logo.new.jpeg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/604872210.toddi.logo.new.jpeg" alt="Sales Manager - Toddi Vodka"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Sales Manager - Toddi Vodka</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/57646-lead-brewer-sunriver-brewing-company">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Lead Brewer - Sunriver Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/619771734.sbc.logo.barartboard.1-80.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/619771734.sbc.logo.barartboard.1-80.jpg" alt="Lead Brewer - Sunriver Brewing Company"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Lead Brewer - Sunriver Brewing Company</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/jobs">View All Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/jobs/postjoblisting">Post a Job</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	
	
	<section class="section news">

		<header class="section-header">

			<h3>More News</h3>

		</header>

		<div class="section-content">

		
        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/reviews/de-soi--sparkling-non-alcoholic-apertif">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Review: De Soi" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/02/04102409/630882443.review-desoi-thumb-1-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/02/04102409/630882443.review-desoi-thumb-1-150x150.jpg" alt="Review: De Soi"></noscript>
										</figure>
					<div class="summary">
						<h2>
							Review: De Soi						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/spirits/2022/discus-spirits-revenue-12-to-35-8b-gains-share-from-beer-and-wine-trade-group-focuses-on-tax-and-market-access-parity-for-rtds">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="DISCUS: Spirits Revenue +12%, to $35.8B; Gains Share From Beer and Wine; Trade Group Focuses on Tax and Market Access Parity for RTDs" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/02/04110326/16cd563a3f9c36c71b3b05916718988b-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/02/04110326/16cd563a3f9c36c71b3b05916718988b-150x150.jpg" alt="DISCUS: Spirits Revenue +12%, to $35.8B; Gains Share From Beer and Wine; Trade Group Focuses on Tax and Market Access Parity for RTDs"></noscript>
										</figure>
					<div class="summary">
						<h2>
							DISCUS: Spirits Revenue +12%, to $35.8B; Gains Share From Beer and Wine; Trade Group Focuses on Tax and Market Access Parity for RTDs						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2022/legalization-share-of-buzz-top-challenges-facing-cannabis-beverages">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Legalization, &#8216;Share of Buzz&#8217; Top Challenges Facing Cannabis Beverages" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/02/03175019/327a03a09bfd6315f0b5e61cbd777089-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/02/03175019/327a03a09bfd6315f0b5e61cbd777089-150x150.jpg" alt="Legalization, &#8216;Share of Buzz&#8217; Top Challenges Facing Cannabis Beverages"></noscript>
										</figure>
					<div class="summary">
						<h2>
							Legalization, &#8216;Share of Buzz&#8217; Top Challenges Facing Cannabis Beverages						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2022/zenwtr-receives-plastic-negative-brand-certification">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="ZenWTR Receives Plastic Negative Brand Certification" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/02/03151535/ZenWTR-970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/02/03151535/ZenWTR-970-150x150.jpg" alt="ZenWTR Receives Plastic Negative Brand Certification"></noscript>
										</figure>
					<div class="summary">
						<h2>
							ZenWTR Receives Plastic Negative Brand Certification						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

    
		</div>

	</section> 
	
	

</aside>
      </div>

    </section>

  
<aside role="complementary">


			
	
<section id="spotlight-sidebar" class="widget posts-list widget-jobs"></section>

<script>
    var url = "/brandspotlight/getblock?v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#spotlight-sidebar" ).html( data );
            }
        );
</script>
	
<section class="widget posts-list widget-jobs">

  <header class="section-header">

  <a href="/jobs" class="sidebar-header-link"><h3>Beverage Industry Jobs</h3></a>

  </header>

  <div class="content debossed no-shadow">

    	<ul>
															
					<li><a href="/jobs/57663-chief-marketing-officer-urban-south-brewery">Chief Marketing Officer - Urban South Brewery</a></li>
										
					<li><a href="/jobs/57662-head-brewer--urban-south-htx-urban-south-brewery">Head Brewer - Urban South HTX - Urban South Brewery</a></li>
										
					<li><a href="/jobs/57661-regional-sales-manager-nc-sc-va-wv-biolyte">Regional Sales Manager (NC, SC, VA, WV) - Biolyte</a></li>
										
					<li><a href="/jobs/57660-head-brewer-western-nybased-dedicated-gluten-free-brewer">Head Brewer - Western NY-based dedicated Gluten Free Brewery</a></li>
														</ul>

    <footer>
      <a href="http://www.bevnet.com/jobs">View All - 479 Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a>
    </footer>

  </div>

</section>	
	



	
<section class="widget hidden-mobile">

  <div class="content ad-container">

  
    <div class="adslot" id="ad_300x250" data-sizes="[[300,250],[300,600]]" data-dfp="300x250"></div>

  
  </div>

</section>
	
<section class="widget events-list">

  <header class="section-header">

  <a href="/events" class="sidebar-header-link"><h3>BevNET Events</h3></a>

  </header>

  <div class="content debossed no-shadow">

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.nosh.com/events/noshlivesummer22" title="" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="NOSH Live Summer 2022" data-lazy-src="//site-images.s3.amazonaws.com/events/689003537.nl-summer2022-websiteimagery-400x400.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/689003537.nl-summer2022-websiteimagery-400x400.jpg" alt="NOSH Live Summer 2022"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="https://www.nosh.com/events/noshlivesummer22" title="NOSH Live Summer 2022" class="external" rel="nofollow">NOSH Live Summer 2022</a></h3>
          <div class="event-meta">
            <span class="event-location">New York, NY</span> &bull; <time>June 13+14, 2022</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/noshlivesummer22/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.bevnet.com/events/bevnetlivesummer22/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BevNET Live Summer 2022" data-lazy-src="//site-images.s3.amazonaws.com/events/348940649.bnl-summer22-970..1..jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/348940649.bnl-summer22-970..1..jpg" alt="BevNET Live Summer 2022"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="http://www.bevnet.com/events/bevnetlivesummer22/" title="BevNET Live Summer 2022">BevNET Live Summer 2022</a></h3>
          <div class="event-meta">
            <span class="event-location">New York, NY</span> &bull; <time>June 15 + 16, 2022</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivesummer22/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.bevnet.com/events/bevnetlivewinter22/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BevNET Live Winter 2022" data-lazy-src="//site-images.s3.amazonaws.com/events/434544183.bnl-winter22-970.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/434544183.bnl-winter22-970.jpg" alt="BevNET Live Winter 2022"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="http://www.bevnet.com/events/bevnetlivewinter22/" title="BevNET Live Winter 2022">BevNET Live Winter 2022</a></h3>
          <div class="event-meta">
            <span class="event-location">Santa Monica, CA</span> &bull; <time>Dec. 5 + 6, 2022</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivewinter22/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
  
  </div>

</section>

	

	
<section id="widget_articles" class="widget posts-list tabbed-content">

  <header class="section-header">

    <h3>Recent Articles</h3>

  </header>

  <div class="content debossed no-shadow">

    <!-- Nav tabs -->
    <ul class="nav nav-tabs tabs-four">
      <li class="active"><a href="#sidebar_features" data-toggle="tab">Features</a></li>
      <li ><a href="#sidebar_newswire" data-toggle="tab">Newswire</a></li>
      <li><a href="#sidebar_spirits" data-toggle="tab">Spirits</a></li>
      <li><a href="#sidebar_beer" data-toggle="tab">Beer</a></li>
    </ul>

    <!-- Tab panes -->
    <div class="tab-content">
      <div class="tab-pane fade in active" id="sidebar_features">
        <ol>
                              <li><a href="https://www.bevnet.com/spirits/2022/spirits-people-moves-eyeing-fast-growth-lalo-hires-waterloo-coo-as-president" rel="bookmark">Spirits People Moves: Eyeing Fast Growth, LALO Hires Fmr. Waterloo COO as President</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/zoa-energy-lands-10m-credit-line-with-gerber-finance" rel="bookmark">ZOA Energy Lands $10M Credit Line With Gerber Finance</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/this-weeks-new-products-rockstar-gets-unplugged-sanzo-brew-dr-hop-wtr-spotlight-citrus-flavors" rel="bookmark">This Week&#8217;s New Products: Rockstar Gets Unplugged; Sanzo, Brew Dr., HOP WTR Spotlight Citrus Flavors</a></li>
                    <li><a href="https://www.bevnet.com/reviews/de-soi--sparkling-non-alcoholic-apertif" rel="bookmark">Review: De Soi</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2022/discus-spirits-revenue-12-to-35-8b-gains-share-from-beer-and-wine-trade-group-focuses-on-tax-and-market-access-parity-for-rtds" rel="bookmark">DISCUS: Spirits Revenue +12%, to $35.8B; Gains Share From Beer and Wine; Trade Group Focuses on Tax and Market Access Parity for RTDs</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/legalization-share-of-buzz-top-challenges-facing-cannabis-beverages" rel="bookmark">Legalization, &#8216;Share of Buzz&#8217; Top Challenges Facing Cannabis Beverages</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/zenwtr-receives-plastic-negative-brand-certification" rel="bookmark">ZenWTR Receives Plastic Negative Brand Certification</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade " id="sidebar_newswire">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2022/misty-muscatel-davis-joins-iri-as-global-chief-marketing-officer" rel="bookmark">Misty Muscatel Davis Joins IRI As Global Chief Marketing Officer</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/vita-coco-wants-to-tackle-your-hangover-for-the-big-game-with-launch-of-the-hangover-shop" rel="bookmark">Vita Coco Wants to Tackle Your Hangover for the Big Game with Launch of The Hangover Shop</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/pressed-honors-black-history-month-through-local-artist-collaborations-that-support-food-accessibility" rel="bookmark">Pressed Honors Black History Month Through Local Artist Collaborations that Support Food Accessibility</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/c4-energy-releases-its-fruitiest-energy-drink-flavor-in-collaboration-with-skittles-brand" rel="bookmark">C4 Energy Releases Its Fruitiest Energy Drink Flavor in Collaboration With Skittles Brand</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/lifewtr-teams-up-with-black-ish-star-marsai-martin-for-campaign-supporting-black-creators" rel="bookmark">LIFEWTR Teams Up With &#8216;Black-ish&#8217; Star Marsai Martin For Campaign Supporting Black Creators</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/aqua-nobel-launches-line-of-enhanced-waters-for-sustainable-healthy-hydration" rel="bookmark">Aqua Nobel Launches Line of Enhanced Waters for Sustainable, Healthy Hydration</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/jones-soda-to-launch-nootropic-supplement-in-partnership-with-mike-tyson-and-wesana-health" rel="bookmark">Jones Soda to Launch Nootropic Supplement in Partnership with Mike Tyson and Wesana Health</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_spirits">
        <ol>
                              <li><a href="https://www.bevnet.com/spirits/2022/spirits-people-moves-eyeing-fast-growth-lalo-hires-waterloo-coo-as-president" rel="bookmark">Spirits People Moves: Eyeing Fast Growth, LALO Hires Fmr. Waterloo COO as President</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2022/ghost-tequila-goes-national-adds-new-marketing-and-sales-positions" rel="bookmark">Ghost Tequila Goes National; Adds New Marketing and Sales Positions</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2022/the-irishman-whiskey-rebrands-to-reflect-pursuit-of-excellence-in-single-malt" rel="bookmark">The Irishman Whiskey Rebrands To Reflect Pursuit Of Excellence In Single Malt</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2022/black-infusions-launches-dark-cherry" rel="bookmark">Black Infusions Launches Dark Cherry</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2022/spritz-society-to-move-into-retail-with-bevmo-and-total-wine-more-partnerships" rel="bookmark">Spritz Society To Move Into Retail With BevMo! And Total Wine &#038; More Partnerships</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2022/discus-spirits-revenue-12-to-35-8b-gains-share-from-beer-and-wine-trade-group-focuses-on-tax-and-market-access-parity-for-rtds" rel="bookmark">DISCUS: Spirits Revenue +12%, to $35.8B; Gains Share From Beer and Wine; Trade Group Focuses on Tax and Market Access Parity for RTDs</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2022/heaven-hill-adds-widow-jane-few-and-more-in-samson-surrey-acquisition" rel="bookmark">Heaven Hill Adds Widow Jane, FEW and More in Samson &#038; Surrey Acquisition</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_beer">
       
		<ol>
		
		 		
		<li><a href="https://www.brewbound.com/news/white-labs-brewing-co-adds-new-kitchen-in-san-diego-location" rel="bookmark nofollow" class="external">White Labs Brewing Co Adds New Kitchen in San Diego Location</a></li>
							
		<li><a href="https://www.brewbound.com/news/boston-beer-invests-5-million-in-twisted-tea-winter-ad-buy-as-brand-marketing-goes-year-round" rel="bookmark nofollow" class="external">Boston Beer Invests $5 Million in Twisted Tea Winter Ad Buy as Brand Marketing Goes Year-Round</a></li>
							
		<li><a href="https://www.brewbound.com/news/cascade-brewing-to-release-rose-city-sour-and-pear-2021" rel="bookmark nofollow" class="external">Cascade Brewing to Release Rose City Sour and Pear 2021</a></li>
							
		<li><a href="https://www.brewbound.com/news/iron-hill-brewery-releases-kings-gold" rel="bookmark nofollow" class="external">Iron Hill Brewery Releases King’s Gold</a></li>
							
		<li><a href="https://www.brewbound.com/news/new-realm-brewings-lime-of-the-party-gose-makes-its-return-for-the-third-year" rel="bookmark nofollow" class="external">New Realm Brewing’s Lime of the Party Gose Makes Its Return For The Third Year</a></li>
							
		<li><a href="https://www.brewbound.com/news/new-realm-brewings-hazy-like-an-ox-makes-its-return-for-the-third-year" rel="bookmark nofollow" class="external">New Realm Brewing’s Hazy Like an Ox Makes its Return for the Third Year</a></li>
							
		<li><a href="https://www.brewbound.com/news/3-daughters-brewing-to-open-clearwater-beach-rooftop-location" rel="bookmark nofollow" class="external">3 Daughters Brewing to Open Clearwater Beach Rooftop Location</a></li>
										
        
        </ol>
		
      </div>
    </div>

    <footer>
      <a href="/news">View All</a><span class="divider">|</span><a href="/submit/news">Submit News</a>
    </footer>

  </div>

</section>
	
<section class="widget events-list">

  <header class="section-header">

  <a href="/calendar" class="sidebar-header-link"><h3>Content Calendar</h3></a>

  </header>

  <div class="content debossed no-shadow">

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://act.bevnet.com/virtual-networking/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BevNET & NOSH Virtual Networking" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/802372190.bn-nosh.meetup.970.update.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/802372190.bn-nosh.meetup.970.update.jpg" alt="BevNET & NOSH Virtual Networking"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="https://act.bevnet.com/virtual-networking/" title="BevNET & NOSH Virtual Networking">BevNET & NOSH Virtual Networking</a></h3>
          <div class="event-meta">
            <time>02/10</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/video/playlists/elevator-talk/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Elevator Talk Episode 50: Emerging Beverage Brands" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/198343193.467376500.245384448.804805832.286096553.featured-150x150.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/198343193.467376500.245384448.804805832.286096553.featured-150x150.jpg" alt="Elevator Talk Episode 50: Emerging Beverage Brands"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="https://www.bevnet.com/video/playlists/elevator-talk/" title="Elevator Talk Episode 50: Emerging Beverage Brands">Elevator Talk Episode 50: Emerging Beverage Brands</a></h3>
          <div class="event-meta">
            <time>02/23</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/video/playlists/elevator-talk/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Elevator Talk Episode 51: Emerging Beverage Brands" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/198343193.467376500.245384448.804805832.286096553.featured-150x150.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/198343193.467376500.245384448.804805832.286096553.featured-150x150.jpg" alt="Elevator Talk Episode 51: Emerging Beverage Brands"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="https://www.bevnet.com/video/playlists/elevator-talk/" title="Elevator Talk Episode 51: Emerging Beverage Brands">Elevator Talk Episode 51: Emerging Beverage Brands</a></h3>
          <div class="event-meta">
            <time>03/23</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.nosh.com/events/noshlivesummer22" title="" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="NOSH Live Summer 2022" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/309505507.nl-summer2022-pr-thumb.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/309505507.nl-summer2022-pr-thumb.jpg" alt="NOSH Live Summer 2022"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="https://www.nosh.com/events/noshlivesummer22" title="NOSH Live Summer 2022" class="external" rel="nofollow">NOSH Live Summer 2022</a></h3>
          <div class="event-meta">
            <time>06/13</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/events/bevnetlivesummer22" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BevNET Live Summer 2022" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/765051576.bnl-summer22-970..1..jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/765051576.bnl-summer22-970..1..jpg" alt="BevNET Live Summer 2022"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="https://www.bevnet.com/events/bevnetlivesummer22" title="BevNET Live Summer 2022">BevNET Live Summer 2022</a></h3>
          <div class="event-meta">
            <time>06/15</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  

    <footer>
      <a href="https://www.bevnet.com/calendar">View the Full Content Calendar &raquo;</a>
    </footer>


  </div>

</section>

	
	<section class="widget widget-ad-2">
  <div id="sidebar_ad_300x250_Lower" class="content ad-container">

    <div class="adslot" id="ad_300x250_Lower" 
    	data-move-cutoff="tablet-medium"
    	data-above-cutoff-container="sidebar_ad_300x250_Lower"
    	data-below-cutoff-container="article_ad_300x250_Lower"
    	style="width: 300px; min-height: 250px;" data-dfp="300x250_Lower"></div>

  </div>
</section>


	

</aside>
  </div><!-- /.wrap -->


		</main> <!-- end #content -->
	<footer id="bottom" role="contentinfo">

			<div class="logo"><a href="https://www.bevnet.com">BevNET.com</a></div> <!-- end .logo -->

			<div class="columns">

				

				<nav>

					<h2>Contact</h2>

					<div class="footer_2"><ul id="menu-footer-helpful-links" class="menu"><li id="menu-item-91842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91842"><a target="_blank" href="https://www.bevnet.com/advertise">Advertise / Media Kit</a></li>
<li id="menu-item-91845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91845"><a target="_blank" href="https://www.bevnet.com/events">Event Sponsorship</a></li>
<li id="menu-item-132381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132381"><a target="_blank" href="https://www.bevnet.com/about-us">About Us</a></li>
<li id="menu-item-72894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72894"><a target="_blank" href="https://www.bevnet.com/contact-us">Contact Us</a></li>
<li id="menu-item-72893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72893"><a target="_blank" href="https://www.bevnet.com/submit/news">Submit News</a></li>
<li id="menu-item-72891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72891"><a target="_blank" href="https://www.bevnet.com/submit/product">Submit Product</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Follow</h2>

					<div class="nav-social"><ul id="menu-footer-connect" class="menu"><li id="menu-item-81992" class="mail menu-item menu-item-type-custom menu-item-object-custom menu-item-81992"><a target="_blank" href="https://www.bevnet.com/newsletter/">Newsletter</a></li>
<li id="menu-item-72882" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-72882"><a target="_blank" href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-72883" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-72883"><a target="_blank" href="https://twitter.com/BevNET" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-72885" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-72885"><a target="_blank" href="http://instagram.com/bevnet" class="external" rel="nofollow">Instagram</a></li>
<li id="menu-item-105958" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-105958"><a target="_blank" href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Resources</h2>

					<div class="footer_4"><ul id="menu-footer-affiliates" class="menu"><li id="menu-item-72897" class="affiliate-bevnet menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72897"><a target="_blank" href="https://www.bevnet.com">BevNET</a></li>
<li id="menu-item-72899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72899"><a target="_blank" href="http://www.bevnetlive.com" class="external" rel="nofollow">BevNET Live</a></li>
<li id="menu-item-72900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72900"><a target="_blank" href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-91844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91844"><a target="_blank" href="https://www.tasteradio.com" class="external" rel="nofollow">Taste Radio Podcast</a></li>
<li id="menu-item-72898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72898"><a target="_blank" href="https://www.nosh.com" class="external" rel="nofollow">NOSH</a></li>
<li id="menu-item-72901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72901"><a target="_blank" href="http://www.brewbound.com" class="external" rel="nofollow">Brewbound</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Navigate</h2>

					<div class="footer_1"><ul id="menu-footer-navigate" class="menu"><li id="menu-item-72886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72886"><a target="_blank" href="https://www.bevnet.com/news">Beverage News</a></li>
<li id="menu-item-72887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72887"><a target="_blank" href="https://www.bevnet.com/newsletter">Free Newsletter</a></li>
<li id="menu-item-72889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72889"><a target="_blank" href="https://www.bevnet.com/events">Industry Events</a></li>
<li id="menu-item-72890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72890"><a target="_blank" href="https://www.bevnet.com/jobs">Beverage Jobs</a></li>
<li id="menu-item-72921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a target="_blank" href="https://www.checkbox.com" class="external" rel="nofollow">Survey Software</a></li>
</ul></div>
				</nav>
				
			</div>

			<small class="copyright">&copy; 1996 &ndash; 2022 BevNET.com<sup>&reg;</sup></small>
			
		</footer> <!-- end #bottom -->
	
    <script type='text/javascript' id='jquery-paged-post-js-extra'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js?ver=5.9' id='jquery-paged-post-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"189790","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.3.0' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9' async='async' id='remote_sdk-js'></script>
<script type="text/javascript"> var swp_nonce = "c2493691cc";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.bevnet.com/spirits/2022/heaven-hill-adds-widow-jane-few-and-more-in-samson-surrey-acquisition";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.bevnet.com/wp-admin/admin-ajax.php"; var swp_post_id = "189661";var swpClickTracking = false; swpPinIt={"enabled":false};</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
    <div id="body_bottom">

	<div class="ad-container ad-fixed-bottom ad-width-320">
	
	<div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div>

</div>
		<div id="flydown_contentcalendar" class="header-flydown flydown-contentcalendar">
		<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>		<div class="flydown-holder">
			<div class="flydown-list">
									<a href="https://act.bevnet.com/virtual-networking/" class="flydown-list-item border-bottom">
						<span class="number">02/10:</span>
						<span class="title">BevNET & NOSH Virtual Networking</span>
					</a>
									<a href="https://www.bevnet.com/video/playlists/elevator-talk/" class="flydown-list-item border-bottom">
						<span class="number">02/23:</span>
						<span class="title">Elevator Talk Episode 50: Emerging Beverage Brands</span>
					</a>
									<a href="https://www.bevnet.com/video/playlists/elevator-talk/" class="flydown-list-item border-bottom">
						<span class="number">03/23:</span>
						<span class="title">Elevator Talk Episode 51: Emerging Beverage Brands</span>
					</a>
									<a href="https://www.nosh.com/events/noshlivesummer22" class="flydown-list-item border-bottom external" rel="nofollow">
						<span class="number">06/13:</span>
						<span class="title">NOSH Live Summer 2022</span>
					</a>
									<a href="https://www.bevnet.com/events/bevnetlivesummer22" class="flydown-list-item border-bottom">
						<span class="number">06/15:</span>
						<span class="title">BevNET Live Summer 2022</span>
					</a>
							</div>
			<a href="https://www.bevnet.com/calendar" class="full-list">View Content Calendar</a>
		</div>
	</div>

	</div>
    </body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1644250225 -->