

<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>BevNET Live Winter 2022: Beat the Pack with Waterloo Sparkling Water&#039;s Jason Shiver - BevNET.com</title>
	
	<link rel="apple-touch-icon" sizes="57x57" href="//d2btcxja5g5zgs.cloudfront.net/assets/favicon/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="//d2btcxja5g5zgs.cloudfront.net/assets/favicon/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="//d2btcxja5g5zgs.cloudfront.net/assets/favicon/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="//d2btcxja5g5zgs.cloudfront.net/assets/favicon/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="//d2btcxja5g5zgs.cloudfront.net/assets/favicon/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="//d2btcxja5g5zgs.cloudfront.net/assets/favicon/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="//d2btcxja5g5zgs.cloudfront.net/assets/favicon/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="//d2btcxja5g5zgs.cloudfront.net/assets/favicon/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="//d2btcxja5g5zgs.cloudfront.net/assets/favicon/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="//d2btcxja5g5zgs.cloudfront.net/assets/favicon/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="//d2btcxja5g5zgs.cloudfront.net/assets/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="//d2btcxja5g5zgs.cloudfront.net/assets/favicon/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="//d2btcxja5g5zgs.cloudfront.net/assets/favicon/favicon-16x16.png">
	<link rel="manifest" href="//d2btcxja5g5zgs.cloudfront.net/assets/favicon/manifest.json">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="//d2btcxja5g5zgs.cloudfront.net/assets/favicon/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
	
	
	<link rel="profile" href="http://gmpg.org/xfn/11">


		
	<!--noptimize-->
<script src="//dz37geo4xxuha.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>
<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->	<!--noptimize-->
<!-- TypeKit -->
<script src="//use.typekit.net/ycz2wgk.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!-- /TypeKit -->
<!--/noptimize-->	
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);


})();

    //


</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript" data-id="google_tags">
//GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");

</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->	<!--noptimize-->

<script src="//cdn.jwplayer.com/libraries/56AMiTwJ.js"></script>



<!--/noptimize-->		
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Social Warfare v4.3.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="To explore the tactics around building brands in the crowd, BevNET Live will welcome Jason Shiver, the CEO of Waterloo Sparkling Water and a long-time executive who has built teams in competitive CPG categories over the course of his career. During the past two decades, in addition to the sparkling water free-for-all, Shiver has successfully entered the fray in categories that include popcorn (SkinnyPop), gluten-free snacking (Glutino), and the low-carb diet trend (Atkins Natural).">
<meta property="og:title" content="BevNET Live Winter 2022: Beat the Pack with Waterloo Sparkling Water's Jason Shiver">
<meta property="article_author" content="BevNET.com Staff">
<meta property="article_publisher" content="BevNET.com Staff">
<meta property="og:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/10/11175947/BNL-Winter22-JasonShiver_OG.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.bevnet.com/news/events/bevnetlivewinter22/bevnet-live-winter-2022-beat-the-pack-with-waterloo-sparkling-waters-jason-shiver">
<meta property="og:site_name" content="BevNET.com">
<meta property="article:published_time" content="2022-10-12T14:39:47-04:00">
<meta property="article:modified_time" content="2022-10-12T14:39:47-04:00">
<meta property="og:updated_time" content="2022-10-12T14:39:47-04:00">
<meta name="twitter:title" content="BevNET Live Winter 2022: Beat the Pack with Waterloo Sparkling Water's Jason Shiver">
<meta name="twitter:description" content="To explore the tactics around building brands in the crowd, BevNET Live will welcome Jason Shiver, the CEO of Waterloo Sparkling Water and a long-time executive who has built teams in competitive CPG categories over the course of his career. During the past two decades, in addition to the sparkling water free-for-all, Shiver has successfully entered the fray in categories that include popcorn (SkinnyPop), gluten-free snacking (Glutino), and the low-carb diet trend (Atkins Natural).">
<meta name="twitter:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/10/11175947/BNL-Winter22-JasonShiver_OG.jpg">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0");
		src:url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0#iefix") format("embedded-opentype"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.3.0") format("woff"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.3.0") format("truetype"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.3.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.3.0 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v18.0) - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.bevnet.com/news/events/bevnetlivewinter22/bevnet-live-winter-2022-beat-the-pack-with-waterloo-sparkling-waters-jason-shiver/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="BevNET Live Winter 2022: Beat the Pack with Waterloo Sparkling Water&#039;s Jason Shiver" />
	<meta property="og:description" content="To explore the tactics around building brands in the crowd, BevNET Live will welcome Jason Shiver, the CEO of Waterloo Sparkling Water and a long-time executive who has built teams in competitive CPG categories over the course of his career. During the past two decades, in addition to the sparkling water free-for-all, Shiver has successfully entered the fray in categories that include popcorn (SkinnyPop), gluten-free snacking (Glutino), and the low-carb diet trend (Atkins Natural)." />
	<meta property="og:url" content="https://www.bevnet.com/news/events/bevnetlivewinter22/bevnet-live-winter-2022-beat-the-pack-with-waterloo-sparkling-waters-jason-shiver/" />
	<meta property="og:site_name" content="BevNET.com" />
	<meta property="article:publisher" content="https://www.facebook.com/bevnetcom" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bevnet.com/#website","url":"https://www.bevnet.com/","name":"BevNET.com","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.bevnet.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bevnet.com/news/events/bevnetlivewinter22/bevnet-live-winter-2022-beat-the-pack-with-waterloo-sparkling-waters-jason-shiver/#primaryimage","inLanguage":"en-US","url":"https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/10/11180512/BNL-Winter22-JasonShiver_970.jpg","contentUrl":"https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/10/11180512/BNL-Winter22-JasonShiver_970.jpg","width":1080,"height":1080,"caption":"BevNET Live"},{"@type":"WebPage","@id":"https://www.bevnet.com/news/events/bevnetlivewinter22/bevnet-live-winter-2022-beat-the-pack-with-waterloo-sparkling-waters-jason-shiver/#webpage","url":"https://www.bevnet.com/news/events/bevnetlivewinter22/bevnet-live-winter-2022-beat-the-pack-with-waterloo-sparkling-waters-jason-shiver/","name":"BevNET Live Winter 2022: Beat the Pack with Waterloo Sparkling Water's Jason Shiver - BevNET.com","isPartOf":{"@id":"https://www.bevnet.com/#website"},"primaryImageOfPage":{"@id":"https://www.bevnet.com/news/events/bevnetlivewinter22/bevnet-live-winter-2022-beat-the-pack-with-waterloo-sparkling-waters-jason-shiver/#primaryimage"},"datePublished":"2022-10-12T18:39:47+00:00","dateModified":"2022-10-12T18:39:47+00:00","breadcrumb":{"@id":"https://www.bevnet.com/news/events/bevnetlivewinter22/bevnet-live-winter-2022-beat-the-pack-with-waterloo-sparkling-waters-jason-shiver/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bevnet.com/news/events/bevnetlivewinter22/bevnet-live-winter-2022-beat-the-pack-with-waterloo-sparkling-waters-jason-shiver/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bevnet.com/news/events/bevnetlivewinter22/bevnet-live-winter-2022-beat-the-pack-with-waterloo-sparkling-waters-jason-shiver/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bevnet.com/"},{"@type":"ListItem","position":2,"name":"BevNET Live Posts","item":"https://www.bevnet.com/events/"},{"@type":"ListItem","position":3,"name":"BevNET Live Winter 2022: Beat the Pack with Waterloo Sparkling Water&#8217;s Jason Shiver"}]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<meta property="og:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/10/11175947/BNL-Winter22-JasonShiver_OG.jpg"/>
<meta property="twitter:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/10/11175947/BNL-Winter22-JasonShiver_OG.jpg"/>
<meta name="twitter:image:src" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/10/11175947/BNL-Winter22-JasonShiver_OG.jpg"/>
<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//dz37geo4xxuha.cloudfront.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />

<link href='//dz37geo4xxuha.cloudfront.net' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Feed" href="https://www.bevnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Comments Feed" href="https://www.bevnet.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/dz37geo4xxuha.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.4"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//dz37geo4xxuha.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.9.4' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bevnet-application-css'  href='//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2022.7.27-01.min.css?ver=5.9.4' type='text/css' media='all' />
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js?ver=5.9.4' id='jquery-js'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js?ver=5.9.4' id='jquery_migrate-js'></script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2022.7.27-01.min.js?ver=5.9.4' id='bevnet-application-js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/amplitudejs@5.3.2/dist/amplitude.min.js?ver=5.9.4' id='bevnet-amplitudejs-js'></script>
<link rel="https://api.w.org/" href="https://www.bevnet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bevnet.com/wp-json/wp/v2/live-posts/200240" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bevnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dz37geo4xxuha.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.4" />
<link rel='shortlink' href='https://www.bevnet.com/?p=200240' />
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.bevnet.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'bfc41850-8542-48d4-9462-bc86c5004011';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.bevnet.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.220aec70-25f6-4973-9e9c-d6d04112ecc1";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Get push notifications with the latest industry news. You can unsubscribe at any time.";
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1-75x75.png" sizes="32x32" />
<link rel="icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" />
<meta name="msapplication-TileImage" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>	
		<!--[if IE 9]>
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-1.css?ver=2022.7.27-01">
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-2.css?ver=2022.7.27-01">
    <![endif]-->
</head>


<body class="live-posts-template-default single single-live-posts postid-200240 events-updated group-blog">

	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script>
<!-- End Google Tag Manager -->


<!--code for new facebook widget-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=176433355713967";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id="body_top">

</div>
<div id="page" class="hfeed site">
	
	
<header id="top" class="new-header">
    <div class="main-navigation mobile-nav-updated">
        <div class="wrap">
            <h1 class="logo">
				<a href="/events/bevnetlivewinter22">Bevnet</a>
            </h1>                    
			<nav role="sitemap">
				<div class="sitemap">
					<ul id="main_menu" class="sitemap-nav-new">
																																	<li class="menu-item  menu-item-has-children dropdown has-dropdown has-drop-down-extended">
								<a data-toggle="dropdown" class="" href="javascript: void(0)">Attend</a>
								<div class='sub-nav drop-down-extended'>
            <div class='drop-down-extended-inner'>
					<ul><li class="menu-item">
				<a href="/events/bevnetlivewinter22/agenda">
					<span>Example Schedule</span>
				</a>
				<div class="menu-item-description">
					Presentations & Networking
				</div>
			</li><li class="menu-item">
				<a href="/events/bevnetlivewinter22/venue">
					<span>Venue</span>
				</a>
				<div class="menu-item-description">
					Directions & Hotel Room Block
				</div>
			</li><li class="menu-item">
				<a href="/events/bevnetlivewinter22/testimonials">
					<span>Testimonials</span>
				</a>
				<div class="menu-item-description">
					What Our Attendees Are Saying
				</div>
			</li></ul></div></div>							</li>
																										<li class="menu-item  menu-item-has-children dropdown has-dropdown has-drop-down-extended">
								<a data-toggle="dropdown" class="" href="javascript: void(0)">Participate</a>
								<div class='sub-nav drop-down-extended'>
            <div class='drop-down-extended-inner'>
					<ul><li class="menu-item">
				<a href="/events/bevnetlivewinter22/showdown">
					<span>New Beverage Showdown</span>
				</a>
				<div class="menu-item-description">
					Your Beverage in the Hot Seat
				</div>
			</li><li class="menu-item">
				<a href="/events/bevnetlivewinter22/beverage-school">
					<span>Beverage School</span>
				</a>
				<div class="menu-item-description">
					Education to Get You Started
				</div>
			</li><li class="menu-item">
				<a href="/events/bevnetlivewinter22/spirits">
					<span>RTD Spirits</span>
				</a>
				<div class="menu-item-description">
					Investor Panel + Cocktail Showdown
				</div>
			</li><li class="menu-item">
				<a href="/events/bevnetlivewinter22/sample-bar">
					<span>Sample</span>
				</a>
				<div class="menu-item-description">
					Showcase Your Beverage
				</div>
			</li><li class="menu-item">
				<a href="/events/bevnetlivewinter22/sponsor">
					<span>Sponsor</span>
				</a>
				<div class="menu-item-description">
					Engage Emerging Beverage Brands
				</div>
			</li><li class="menu-item">
				<a href="/events/bevnetlivewinter22/submit-a-speaker">
					<span>Submit a Speaker</span>
				</a>
				<div class="menu-item-description">
					All-Star Brand Leaders and Industry Experts
				</div>
			</li><li class="menu-item">
				<a href="/events/bevnetlivewinter22/press">
					<span>Press</span>
				</a>
				<div class="menu-item-description">
					For Qualified Members of the Media
				</div>
			</li><li class="menu-item">
				<a href="/events/bevnetlivewinter22/past-presentations">
					<span>Past Presentations</span>
				</a>
				<div class="menu-item-description">
					Replay Past Panels & Presentations
				</div>
			</li></ul></div></div>							</li>
																									<li class="register-btn">
								<a href="https://app.bevnet.com/event/bevnetlivewinter22/register">Register</a>
							</li>
											</ul>
				</div>
				<a href="#" class="mobile-navigation mobile-navigation-new"><span>Mobile Navigation</span></a>
			</nav>
        </div>
    </div>
</header>
	<main id="content" class="">

  <section role="main" class="full-width">

  <main id="content">
    <article>
	
		
		 	<div data-bg="//site-images.s3.amazonaws.com/events/794282235.bnl-winter22.homeheader..1..jpg" class="event-promo rocket-lazyload" style="">
			
						        <section class="event-promo-text">
                    <div class="row">
                        <div class="event-new-logo">
                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/sites/266995062.bnl-winter2022-websiteimagery-logo.png" /><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/sites/266995062.bnl-winter2022-websiteimagery-logo.png" /></noscript>
                        </div>

                    </div>
                    <div class="row event-callout">
                                            </div>
					                    <div class="row event-buttons-big">
                        <div class="col-sm-6">
                                                     
                                 <a href="https://mediakit.bevnet.com/events/bevnetlive" class="event-promo-button left big">
							SPONSOR							</a>

						                        </div>
                     
								
                                     <div class="col-sm-6">
												
									   												<a class="event-promo-button register right big" href="https://app.bevnet.com/event/bevnetlivewinter22/register">Register</a>
										                                       
                                    </div>
									
                    </div>
					                    <!--<div class="event-promo-early">
                        @Model.EventHeadline
                    </div>-->
                </section>
						
			
        </div>
		
		
		
  




  
    <div class="site-alert"
             style="background-color: #de1830; color: #ffffff ">
        <div class="container-fluid">
            <div class="row">
                <div class="col-sm-12 text-center">
					The Room Block is Open + Early Registration is Ending. <a style="color:white;" href="https://app.bevnet.com/event/register/bevnet-live-winter-2022">Register Now to Save.</a>				
                </div>
            </div>
        </div>
    </div>

  

	
	    <div class="event-wrapper">
            <div class="container-fluid">
                <div class="row">
                    <div class="col-sm-12">
                       
						 
          
            
<section id="post-200240" class="post post-single  post-single-event">

  
  
  <header class="post-header">

    <h1>BevNET Live Winter 2022: Beat the Pack with Waterloo Sparkling Water&#8217;s Jason Shiver</h1>

    <div class="post-meta">
      <span class="post-author pre">
				<a href="https://www.bevnet.com/author/admin/" title="Posts by BevNET.com Staff" class="author url fn" rel="author">BevNET.com Staff</a>			  
	  </span> 
	  
	  <span class="post-date"><time class="updated" datetime="2022-10-12" pubdate>Oct. 12, 2022 at 2:39 pm</time></span>
    </div>

    <div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="200240" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=BevNET+Live+Winter+2022%3A+Beat+the+Pack+with+Waterloo+Sparkling+Water%27s+Jason+Shiver&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2Fevents%2Fbevnetlivewinter22%2Fbevnet-live-winter-2022-beat-the-pack-with-waterloo-sparkling-waters-jason-shiver" data-link="https://twitter.com/intent/tweet?text=BevNET+Live+Winter+2022%3A+Beat+the+Pack+with+Waterloo+Sparkling+Water%27s+Jason+Shiver&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2Fevents%2Fbevnetlivewinter22%2Fbevnet-live-winter-2022-beat-the-pack-with-waterloo-sparkling-waters-jason-shiver"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2Fevents%2Fbevnetlivewinter22%2Fbevnet-live-winter-2022-beat-the-pack-with-waterloo-sparkling-waters-jason-shiver" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2Fevents%2Fbevnetlivewinter22%2Fbevnet-live-winter-2022-beat-the-pack-with-waterloo-sparkling-waters-jason-shiver"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2Fevents%2Fbevnetlivewinter22%2Fbevnet-live-winter-2022-beat-the-pack-with-waterloo-sparkling-waters-jason-shiver" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2Fevents%2Fbevnetlivewinter22%2Fbevnet-live-winter-2022-beat-the-pack-with-waterloo-sparkling-waters-jason-shiver"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2Fevents%2Fbevnetlivewinter22%2Fbevnet-live-winter-2022-beat-the-pack-with-waterloo-sparkling-waters-jason-shiver" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2Fevents%2Fbevnetlivewinter22%2Fbevnet-live-winter-2022-beat-the-pack-with-waterloo-sparkling-waters-jason-shiver"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=BevNET%20Live%20Winter%202022%3A%20Beat%20the%20Pack%20with%20Waterloo%20Sparkling%20Water%27s%20Jason%20Shiver&body=To%20explore%20the%20tactics%20around%20building%20brands%20in%20the%20crowd%2C%20BevNET%20Live%20will%20welcome%20Jason%20Shiver%2C%20the%20CEO%20of%20Waterloo%20Sparkling%20Water%20and%20a%20long-time%20executive%20who%20has%20built%20teams%20in%20competitive%20CPG%20categories%20over%20the%20course%20of%20his%20career.%20During%20the%20past%20two%20decades%2C%20in%20addition%20to%20the%20sparkling%20water%20free-for-all%2C%20Shiver%20has%20successfully%20entered%20the%20fray%20in%20categories%20that%20include%20popcorn%20%28SkinnyPop%29%2C%20gluten-free%20snacking%20%28Glutino%29%2C%20and%20the%20low-carb%20diet%20trend%20%28Atkins%20Natural%29.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.bevnet.com%2Fnews%2Fevents%2Fbevnetlivewinter22%2Fbevnet-live-winter-2022-beat-the-pack-with-waterloo-sparkling-waters-jason-shiver" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div>

  </header>

  <div class="content">
	<div class="post-content-wrap">
    <div id="paywall-content-audio" class="paywall-section-audio"></div>
<script>
        //var urlAudio = "http://localhost:3520/subscribe/GetAudioPlayerForPost?postid=200240&postType=live-posts&v=" + (new Date()).getTime();
        var urlAudio = "/subscribe/GetAudioPlayerForPost?postid=200240&postType=live-posts&v=" + (new Date()).getTime();
        $.get(
            urlAudio, 
            function( data ) {
                $("#paywall-content-audio" ).html( data );
            }
        );
</script><p><img class="size-full wp-image-200241 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20628'%3E%3C/svg%3E" alt="BevNET Live" width="1200" height="628" data-lazy-srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/10/11175947/BNL-Winter22-JasonShiver_OG.jpg 1200w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/10/11175947/BNL-Winter22-JasonShiver_OG-480x251.jpg 480w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/10/11175947/BNL-Winter22-JasonShiver_OG-1020x534.jpg 1020w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/10/11175947/BNL-Winter22-JasonShiver_OG-768x402.jpg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/10/11175947/BNL-Winter22-JasonShiver_OG.jpg" /><noscript><img class="size-full wp-image-200241 aligncenter" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/10/11175947/BNL-Winter22-JasonShiver_OG.jpg" alt="BevNET Live" width="1200" height="628" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/10/11175947/BNL-Winter22-JasonShiver_OG.jpg 1200w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/10/11175947/BNL-Winter22-JasonShiver_OG-480x251.jpg 480w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/10/11175947/BNL-Winter22-JasonShiver_OG-1020x534.jpg 1020w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/10/11175947/BNL-Winter22-JasonShiver_OG-768x402.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></p>
<p>When you’re battling for shelf space in a crowded category, how much do you think about sticking to your own strategy, and when do you consider the field? It’s a question that is particularly relevant to the beverage business, where fast followers and investors are quick to try to out-spend and outrace founders in the rush to capitalize on innovation.</p>
<p>To explore the tactics around building brands in the crowd, <a href="https://www.bevnet.com/events/bevnetlive">BevNET Live</a> will welcome Jason Shiver, the CEO of Waterloo Sparkling Water and a long-time executive who has built teams in competitive CPG categories over the course of his career. During the past two decades, in addition to the sparkling water free-for-all, Shiver has successfully entered the fray in categories that include popcorn (SkinnyPop), gluten-free snacking (Glutino), and the low-carb diet trend (Atkins Natural).</p>
<p>In categories ranging from energy drinks to coffee to kombucha to all manner of sparkling drinks, competition is at an all-time high. Shiver’s thoughts on company culture, brand authenticity and timing the marketing and sales execution that can power growth will be invaluable to those brand leaders who have found that their ideas are not the only ones being presented to distributors, retailers, and consumers. He’ll also discuss fundraising for entrepreneurs and approaches that allow them to emerge from the competition with an intact stake in their companies.</p>
<p>Right now you can save with early registration. <a href="https://app.bevnet.com/event/register/bevnet-live-winter-2022">Register today</a> to save $100 per person. Insiders save an additional $100 per person. Early registration ends next week on Friday, October 21.</p>
<p><strong><a href="https://app.bevnet.com/event/register/bevnet-live-winter-2022">Register for BevNET Live &gt;&gt;</a></strong></p>
<p>Sponsorships are still available for BevNET Live Winter 2022 as well. Connect with our <a href="mailto:sales@bevnet.com">sales team</a> to get involved.</p>
<hr />
<p><strong>About BevNET Live</strong></p>
<p><a href="https://www.bevnet.com/events/bevnetlive">BevNET Live</a> is the premiere event for beverage brands, distributors, service providers, retailers and investors to discuss what’s next for the industry. With the industry’s foremost speakers and our New Beverage Showdown, BevNET Live attracts hundreds of brands to each event.</p>
<p><strong>About Jason Shiver</strong></p>
<p>Jason Shiver has served as CEO of <a href="https://www.drinkwaterloo.com/" class="external" rel="nofollow">Waterloo Sparkling Water</a> since August 2017, leading the brand to exceptional year-over-year growth, national distribution with strong retailer relationships, and category leadership in flavor innovation.</p>
<p>Prior to Waterloo, Jason was President of North America for Amplify Snack Brands, the better-for-you snacking company that includes SkinnyPop. As Executive Vice President of Sales and Marketing there, he was instrumental in helping to take the company public in August 2015 and won awards from both Nielsen and IRI for SkinnyPop’s performance.</p>
<p>From 2008 to 2013, Jason served as Senior Vice President of Sales and Marketing for Glutino USA, a gluten free snack food company, which was acquired by Boulder Brands, Inc, a diversified food company. And, prior to Glutino, Jason held several roles at Atkins Nutritionals Inc, the leader in low carb food and beverages, including Vice President of Sales.</p>
<p>From September 2001 to May 2003, Jason was a Southeast Regional Sales Manager at Acirca, Inc, an organic foods and beverages company. From August 2000 to September 2001, Jason was a National Account Manager at AriZona Beverages USA LLC. Jason holds a Bachelor of Science in Marketing from University of South Florida.</p>
<p>He was also a proud recipient of the Ernst &amp; Young LLP (EY US) “Entrepreneur Of The Year 2020 Central Texas Award,” in Waterloo’s hometown. Nominees were evaluated based on six criteria, including overcoming adversity; financial performance; societal impact and commitment to building a values-based company; innovation; and talent management.</p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="200240" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=BevNET+Live+Winter+2022%3A+Beat+the+Pack+with+Waterloo+Sparkling+Water%27s+Jason+Shiver&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2Fevents%2Fbevnetlivewinter22%2Fbevnet-live-winter-2022-beat-the-pack-with-waterloo-sparkling-waters-jason-shiver" data-link="https://twitter.com/intent/tweet?text=BevNET+Live+Winter+2022%3A+Beat+the+Pack+with+Waterloo+Sparkling+Water%27s+Jason+Shiver&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2Fevents%2Fbevnetlivewinter22%2Fbevnet-live-winter-2022-beat-the-pack-with-waterloo-sparkling-waters-jason-shiver"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2Fevents%2Fbevnetlivewinter22%2Fbevnet-live-winter-2022-beat-the-pack-with-waterloo-sparkling-waters-jason-shiver" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2Fevents%2Fbevnetlivewinter22%2Fbevnet-live-winter-2022-beat-the-pack-with-waterloo-sparkling-waters-jason-shiver"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2Fevents%2Fbevnetlivewinter22%2Fbevnet-live-winter-2022-beat-the-pack-with-waterloo-sparkling-waters-jason-shiver" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2Fevents%2Fbevnetlivewinter22%2Fbevnet-live-winter-2022-beat-the-pack-with-waterloo-sparkling-waters-jason-shiver"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2Fevents%2Fbevnetlivewinter22%2Fbevnet-live-winter-2022-beat-the-pack-with-waterloo-sparkling-waters-jason-shiver" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2Fevents%2Fbevnetlivewinter22%2Fbevnet-live-winter-2022-beat-the-pack-with-waterloo-sparkling-waters-jason-shiver"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=BevNET%20Live%20Winter%202022%3A%20Beat%20the%20Pack%20with%20Waterloo%20Sparkling%20Water%27s%20Jason%20Shiver&body=To%20explore%20the%20tactics%20around%20building%20brands%20in%20the%20crowd%2C%20BevNET%20Live%20will%20welcome%20Jason%20Shiver%2C%20the%20CEO%20of%20Waterloo%20Sparkling%20Water%20and%20a%20long-time%20executive%20who%20has%20built%20teams%20in%20competitive%20CPG%20categories%20over%20the%20course%20of%20his%20career.%20During%20the%20past%20two%20decades%2C%20in%20addition%20to%20the%20sparkling%20water%20free-for-all%2C%20Shiver%20has%20successfully%20entered%20the%20fray%20in%20categories%20that%20include%20popcorn%20%28SkinnyPop%29%2C%20gluten-free%20snacking%20%28Glutino%29%2C%20and%20the%20low-carb%20diet%20trend%20%28Atkins%20Natural%29.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.bevnet.com%2Fnews%2Fevents%2Fbevnetlivewinter22%2Fbevnet-live-winter-2022-beat-the-pack-with-waterloo-sparkling-waters-jason-shiver" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div></div><div class="swp-content-locator"></div>	</div>
  </div> <!-- end .content -->

  <footer class="post-footer">

    
<!-- (Potential) BevNET Company Highlight Blocks -->
<!-- endof  BevNET Company Highlight Blocks -->


  </footer> <!-- end .post-footer.company-info -->

  <nav class="nav-post-multi-page">

  
</nav>
  
<div class="ad-container text-ad ad-single-content-bottom">
  <!--noptimize-->


<div class="adslot" id="TextAd_NewsArticles" style="width: 970px; height: auto;" data-dfp="TextAd_NewsArticles" data-sizes="[[468,60]]"></]"></div>
  <!--/noptimize-->
</div>
  
</section> <!-- end .post.post-single -->
           

          
        
					
                    </div>
                </div>
            </div>
        </div>
	</article>
	</main>
	</section>
	
	


		</main> <!-- end #content -->
<footer id="bottom" role="contentinfo" class="grey-footer">
	<div class="footer-links">
	  <div class="wrap">
		
		  <div class="footer-row">
			<div class="col-logo-aside">
				<a class="footer-logo" href="https://www.bevnet.com" rel="home">
                        Bevnet
                    </a>
				<div class="other-products">
					<div class="row">
						<div class="col-sm-4 col-xs-4">
							<a href="https://www.brewbound.com" target="_blank" class="footer-brewbound external" rel="nofollow">
								<span>Brewbround</span>
							</a>
						</div>
						<div class="col-sm-4 col-xs-4">
							<a href="https://www.bevnet.com" target="_blank" class="footer-bewnet">
								Bewnet
							</a>
						</div>
						<div class="col-sm-4 col-xs-4">
							<a href="https://www.nosh.com" target="_blank" class="footer-nosh external" rel="nofollow">
								Nosh
							</a>
						</div>
					</div>
				</div>
			</div>
			<div class="col-content">
									<nav class="col-nav">
						<h3>Resources</h3>
						<ul>
							<li id="menu-item-35798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35798"><a href="http://www.bevnet.com">BevNET.com</a></li>
							<li id="menu-item-35799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35799"><a href="http://www.bevnet.com/magazine">BevNET Magazine</a></li>
							<li id="menu-item-35800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35800"><a href="http://www.beverageschool.com" class="external" rel="nofollow">Beverage School</a></li>
							<li id="menu-item-35801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35801"><a href="http://www.checkbox.com" class="external" rel="nofollow">Survey Software</a></li>
							<li id="menu-item-35802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35802"><a href="http://www.checkbox.com" class="external" rel="nofollow">Online Survey Software</a></li>
						</ul>
					</nav>
					<nav class="col-nav">
						<h3>Navigate</h3>
						<ul>
							<li id="menu-item-35786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35786"><a href="/news">News</a></li>
							<li id="menu-item-35787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35787"><a href="/video">Videos</a></li>
							<li id="menu-item-35788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35788"><a href="/events">Events</a></li>
							<li id="menu-item-35789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35789"><a href="/jobs">Jobs</a></li>
						</ul>
					</nav>
							</div>
			<div class="col-btns-aside">

				<a class="footer-register-btn footer-btn" href="https://app.bevnet.com/event/bevnetlivewinter22/register">Register</a>


									<a href="https://mediakit.bevnet.com/events/bevnetlive" class="footer-sponsor-btn footer-btn">SPONSOR</a>
				
			</div>

		  </div>
	   
	  </div>
	</div>
	<div class="footer-copyright">
        <div class="wrap fineprint">&copy; 1996 &ndash; 2022  BevNET.com<sup>&reg;</sup></div>
    </div>
  </footer>	
    <script type='text/javascript' id='jquery-paged-post-js-extra'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js?ver=5.9.4' id='jquery-paged-post-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"200240","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.3.0' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.4' async='async' id='remote_sdk-js'></script>
<script type="text/javascript"> var swp_nonce = "1d5980220c";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.bevnet.com/news/events/bevnetlivewinter22/bevnet-live-winter-2022-beat-the-pack-with-waterloo-sparkling-waters-jason-shiver";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.bevnet.com/wp-admin/admin-ajax.php"; var swp_post_id = "200240";var swpClickTracking = false; swpPinIt={"enabled":false}; document.addEventListener("DOMContentLoaded", function() { var swpButtonsExist = document.getElementsByClassName( "swp_social_panel" ).length > 0; if (swpButtonsExist) { swp_admin_ajax = "https://www.bevnet.com/wp-admin/admin-ajax.php"; swp_post_id=200240; swp_post_url= "https://www.bevnet.com/news/events/bevnetlivewinter22/bevnet-live-winter-2022-beat-the-pack-with-waterloo-sparkling-waters-jason-shiver"; swp_post_recovery_url = ""; socialWarfare.fetchFacebookShares(); } }); </script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
    <div id="body_bottom">

	<div class="ad-container ad-fixed-bottom ad-width-320">
	
	<div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div>

</div>
		<div id="flydown_contentcalendar" class="header-flydown flydown-contentcalendar">
		<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>		<div class="flydown-holder">
			<div class="flydown-list">
									<a href="https://www.bevnet.com/video/playlists/elevator-talk/" class="flydown-list-item border-bottom">
						<span class="number">10/12:</span>
						<span class="title">Elevator Talk Episode 65: Emerging Beverage Brands</span>
					</a>
									<a href="" class="flydown-list-item border-bottom">
						<span class="number">10/13:</span>
						<span class="title">Supercharge Virtual Event</span>
					</a>
									<a href="https://www.bevnet.com/video/playlists/officehours" class="flydown-list-item border-bottom">
						<span class="number">11/08:</span>
						<span class="title">Office Hours</span>
					</a>
									<a href="https://www.bevnet.com/video/playlists/elevator-talk/" class="flydown-list-item border-bottom">
						<span class="number">11/16:</span>
						<span class="title">Elevator Talk Episode 66: Emerging Beverage Brands</span>
					</a>
									<a href="https://brewbound.com/events/brewboundlive" class="flydown-list-item border-bottom external" rel="nofollow">
						<span class="number">11/29:</span>
						<span class="title">Brewbound Live Winter 2022 - Day 1</span>
					</a>
							</div>
			<a href="https://www.bevnet.com/calendar" class="full-list">View Content Calendar</a>
		</div>
	</div>

	</div>
    </body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1665599992 -->