<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Introducing The Macallan James Bond 60th Anniversary Release - BevNET.com</title>
	
	<link rel="apple-touch-icon" sizes="57x57" href="//d2btcxja5g5zgs.cloudfront.net/assets/favicon/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="//d2btcxja5g5zgs.cloudfront.net/assets/favicon/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="//d2btcxja5g5zgs.cloudfront.net/assets/favicon/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="//d2btcxja5g5zgs.cloudfront.net/assets/favicon/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="//d2btcxja5g5zgs.cloudfront.net/assets/favicon/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="//d2btcxja5g5zgs.cloudfront.net/assets/favicon/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="//d2btcxja5g5zgs.cloudfront.net/assets/favicon/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="//d2btcxja5g5zgs.cloudfront.net/assets/favicon/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="//d2btcxja5g5zgs.cloudfront.net/assets/favicon/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="//d2btcxja5g5zgs.cloudfront.net/assets/favicon/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="//d2btcxja5g5zgs.cloudfront.net/assets/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="//d2btcxja5g5zgs.cloudfront.net/assets/favicon/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="//d2btcxja5g5zgs.cloudfront.net/assets/favicon/favicon-16x16.png">
	<link rel="manifest" href="//d2btcxja5g5zgs.cloudfront.net/assets/favicon/manifest.json">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="//d2btcxja5g5zgs.cloudfront.net/assets/favicon/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
	
	
	<link rel="profile" href="http://gmpg.org/xfn/11">


		
	<!--noptimize-->
<script src="//dz37geo4xxuha.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>
<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->	<!--noptimize-->
<!-- TypeKit -->
<script src="//use.typekit.net/ycz2wgk.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!-- /TypeKit -->
<!--/noptimize-->	
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);


})();

    //


</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript" data-id="google_tags">
//GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");

</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->	<!--noptimize-->

<script src="//cdn.jwplayer.com/libraries/56AMiTwJ.js"></script>



<!--/noptimize-->		
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Social Warfare v4.3.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="The Macallan James Bond 60th Anniversary Release has been unveiled to mark The Six Decades of James Bond films.">
<meta property="og:title" content="Introducing The Macallan James Bond 60th Anniversary Release">
<meta property="article_author" content="Press Release">
<meta property="article_publisher" content="Press Release">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/27122821/848968033.photo_.credit..james_.bond_.indicia...1962-2022.danjaq.and_.mgm_..all_.rights.reserved..1.-scaled.jpg">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.bevnet.com/spirits/2022/introducing-the-macallan-james-bond-60th-anniversary-release">
<meta property="og:site_name" content="BevNET.com">
<meta property="article:published_time" content="2022-09-27T14:45:10-04:00">
<meta property="article:modified_time" content="2022-09-27T12:36:27-04:00">
<meta property="og:updated_time" content="2022-09-27T12:36:27-04:00">
<meta name="twitter:title" content="Introducing The Macallan James Bond 60th Anniversary Release">
<meta name="twitter:description" content="The Macallan James Bond 60th Anniversary Release has been unveiled to mark The Six Decades of James Bond films.">
<meta name="twitter:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/27122821/848968033.photo_.credit..james_.bond_.indicia...1962-2022.danjaq.and_.mgm_..all_.rights.reserved..1.-scaled.jpg">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0");
		src:url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0#iefix") format("embedded-opentype"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.3.0") format("woff"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.3.0") format("truetype"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.3.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.3.0 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v18.0) - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.bevnet.com/spirits/2022/introducing-the-macallan-james-bond-60th-anniversary-release/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Introducing The Macallan James Bond 60th Anniversary Release" />
	<meta property="og:description" content="The Macallan James Bond 60th Anniversary Release has been unveiled to mark The Six Decades of James Bond films." />
	<meta property="og:url" content="https://www.bevnet.com/spirits/2022/introducing-the-macallan-james-bond-60th-anniversary-release/" />
	<meta property="og:site_name" content="BevNET.com" />
	<meta property="article:publisher" content="https://www.facebook.com/bevnetcom" />
	<meta property="article:published_time" content="2022-09-27T18:45:10+00:00" />
	<meta property="article:modified_time" content="2022-09-27T16:36:27+00:00" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Press Release" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bevnet.com/#website","url":"https://www.bevnet.com/","name":"BevNET.com","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.bevnet.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bevnet.com/spirits/2022/introducing-the-macallan-james-bond-60th-anniversary-release/#primaryimage","inLanguage":"en-US","url":"https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/27122821/848968033.photo_.credit..james_.bond_.indicia...1962-2022.danjaq.and_.mgm_..all_.rights.reserved..1.-scaled.jpg","contentUrl":"https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/27122821/848968033.photo_.credit..james_.bond_.indicia...1962-2022.danjaq.and_.mgm_..all_.rights.reserved..1.-scaled.jpg","width":2048,"height":1229},{"@type":"Article","@id":"https://www.bevnet.com/spirits/2022/introducing-the-macallan-james-bond-60th-anniversary-release/#webpage","url":"https://www.bevnet.com/spirits/2022/introducing-the-macallan-james-bond-60th-anniversary-release/","name":"Introducing The Macallan James Bond 60th Anniversary Release - BevNET.com","isPartOf":{"@id":"https://www.bevnet.com/#website"},"primaryImageOfPage":{"@id":"https://www.bevnet.com/spirits/2022/introducing-the-macallan-james-bond-60th-anniversary-release/#primaryimage"},"datePublished":"2022-09-27T18:45:10+00:00","dateModified":"2022-09-27T16:36:27+00:00","author":{"@id":"https://www.bevnet.com/#/schema/person/0c6c123941e7ea0f206ffccf4c5ac436"},"breadcrumb":{"@id":"https://www.bevnet.com/spirits/2022/introducing-the-macallan-james-bond-60th-anniversary-release/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bevnet.com/spirits/2022/introducing-the-macallan-james-bond-60th-anniversary-release/"]}],"thumbnailUrl":false,"copyrightYear":"2022","copyrightHolder":{"@id":"https://www.bevnet.com/#organization"}},{"@type":"BreadcrumbList","@id":"https://www.bevnet.com/spirits/2022/introducing-the-macallan-james-bond-60th-anniversary-release/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bevnet.com/"},{"@type":"ListItem","position":2,"name":"Introducing The Macallan James Bond 60th Anniversary Release"}]},{"@type":"Person","@id":"https://www.bevnet.com/#/schema/person/0c6c123941e7ea0f206ffccf4c5ac436","name":"Press Release","url":"https://www.bevnet.com/author/press-release/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<meta property="og:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/27122821/848968033.photo_.credit..james_.bond_.indicia...1962-2022.danjaq.and_.mgm_..all_.rights.reserved..1.-scaled.jpg"/>
<meta property="twitter:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/27122821/848968033.photo_.credit..james_.bond_.indicia...1962-2022.danjaq.and_.mgm_..all_.rights.reserved..1.-scaled.jpg"/>
<meta name="twitter:image:src" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/27122821/848968033.photo_.credit..james_.bond_.indicia...1962-2022.danjaq.and_.mgm_..all_.rights.reserved..1.-scaled.jpg"/>
<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//dz37geo4xxuha.cloudfront.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />

<link href='//dz37geo4xxuha.cloudfront.net' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Feed" href="https://www.bevnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Comments Feed" href="https://www.bevnet.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/dz37geo4xxuha.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.4"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//dz37geo4xxuha.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.9.4' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bevnet-application-css'  href='//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2022.7.27-01.min.css?ver=5.9.4' type='text/css' media='all' />
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js?ver=5.9.4' id='jquery-js'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js?ver=5.9.4' id='jquery_migrate-js'></script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2022.7.27-01.min.js?ver=5.9.4' id='bevnet-application-js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/amplitudejs@5.3.2/dist/amplitude.min.js?ver=5.9.4' id='bevnet-amplitudejs-js'></script>
<link rel="https://api.w.org/" href="https://www.bevnet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bevnet.com/wp-json/wp/v2/posts/199730" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bevnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dz37geo4xxuha.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.4" />
<link rel='shortlink' href='https://www.bevnet.com/?p=199730' />
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.bevnet.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'bfc41850-8542-48d4-9462-bc86c5004011';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.bevnet.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.220aec70-25f6-4973-9e9c-d6d04112ecc1";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Get push notifications with the latest industry news. You can unsubscribe at any time.";
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1-75x75.png" sizes="32x32" />
<link rel="icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" />
<meta name="msapplication-TileImage" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>	
		<!--[if IE 9]>
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-1.css?ver=2022.7.27-01">
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-2.css?ver=2022.7.27-01">
    <![endif]-->
</head>


<body class="post-template-default single single-post postid-199730 single-format-standard group-blog">

	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script>
<!-- End Google Tag Manager -->


<!--code for new facebook widget-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=176433355713967";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id="body_top">

</div>
<div id="page" class="hfeed site">
	
	<header id="top" role="banner" class="alert-bar-no-content">
	<div class="header-2021">
		<div class="wrap-wide d-flex align-items-center justify-content-between">
			<div class="d-flex header-left-column align-items-center">
				<!-- <a class="skip-to-content">Skip to Content &darr;</a> -->
				<div class="search-menu-item search-menu-on-scroll d-none d-lg-flex">
					<a class="search-field-button search-icon" href="#" title="Expand Search Field">
					<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
							width="22px" height="22px" viewBox="0 0 20 20" style="enable-background:new 0 0 22 22;" xml:space="preserve">
						<style type="text/css">
							.st0{fill:none;stroke:#000;stroke-width:2;}
							.st1{fill:none;stroke:#000;}
						</style>
						<title>Search</title>
						<g id="Search-_x26_-Featured-v.0.2">
							<g id="BrewBound-Events-with-Date-_x28_Desktop_x29_" transform="translate(-1296.000000, -137.000000)">
								<g id="Search" transform="translate(1296.000000, 137.000000)">
									<circle id="Oval-2" class="st0" cx="9.5" cy="8.5" r="4.5"/>
									<path id="Rectangle-3" class="st1" d="M12.1,12.1L12.1,12.1c0.2-0.2,0.5-0.2,0.7,0l3.6,3.6c0.2,0.2,0.2,0.5,0,0.7l0,0
										c-0.2,0.2-0.5,0.2-0.7,0l-3.6-3.6C11.9,12.6,11.9,12.3,12.1,12.1z"/>
								</g>
							</g>
						</g>
					</svg>
					</a>
				</div>
				<div class="burger-menu-holder d-flex align-items-center">
					<div class="d-flex align-items-center">
						<a href="#mobile-menu" class="mobile-menu burger-menu">
							<span class="icon-menu_br"></span>
						</a>
						<span class="mobile-menu-text">Menu</span>
					</div>
				</div>
				<div class="menu burger-menu-sub" style="display: none" id="burger-menu">
					<nav role="navigation" class="nav-new">
	<div class="wrap header-menu-wrap"> <!-- this menu with flydown classes -->
		<a href="https://app.bevnet.com/subscribe" class="burger-subscribe">Become an Insider</a>
		<div class="menu-nav-holder">
			<span class="icon-menu_br"></span>
		</div>
        <ul id="menu-main-menu" class=""><li id="menu-item-184728" class="subscribe-menu-link menu-item menu-item-type-custom menu-item-object-custom menu-item-184728"><a href="https://app.bevnet.com/subscribe">Become a BevNET Insider</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-173208" class="has-flydown more-contentcalendar menu-item menu-item-type-custom menu-item-object-custom menu-item-173208"><a href="https://www.bevnet.com/calendar">Content Calendar</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-72846" class="has-flydown menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72846"><a href="https://www.bevnet.com/jobs" class="dropdown-toggle" data-toggle="dropdown">Job Board <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-184814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184814"><a href="https://www.bevnet.com/jobs">View All Job Listings</a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-184815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184815"><a href="https://www.bevnet.com/Jobs/PostJobListing">Post a Job Listing</a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-184816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184816"><a href="https://www.bevnet.com/jobs/prepaidpurchase">Bulk Job Listing Packages</a><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-180729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180729"><a href="https://www.bevnet.com/events/bevnetlive">BevNET Live</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-168998" class="has-flydown more-playlists menu-item menu-item-type-custom menu-item-object-custom menu-item-168998"><a href="https://www.bevnet.com/video">Videos</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-72831" class="has-flydown item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72831"><a href="https://www.bevnet.com/news" class="dropdown-toggle" data-toggle="dropdown">Sections/Features <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-72858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72858"><a title="Find suppliers &#038; service providers" href="https://www.bevnet.com/supplierfinder">Supplier Finder</a><div class="menu-item-description">Find suppliers &#038; service providers</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72838"><a title="A database of over 5000 beverage brands" href="https://www.bevnet.com/brands">Brand Database</a><div class="menu-item-description">A database of over 5000 beverage brands</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-77376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77376"><a title="Our annual awards program" href="https://www.bevnet.com/bestof">&#8220;Best Of&#8221; Awards</a><div class="menu-item-description">Our annual awards program</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-176428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176428"><a title="Dive into select product categories" href="https://www.bevnet.com/video/playlists/category-close-up">Category Close-Up</a><div class="menu-item-description">Dive into select product categories</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165129"><a title="Have your strategic questions answered" href="https://www.bevnet.com/officehours">Office Hours</a><div class="menu-item-description">Have your strategic questions answered</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165455"><a title="Meet the founders behind the hottest new brands." href="https://www.bevnet.com/elevatortalk">Elevator Talk</a><div class="menu-item-description">Meet the founders behind the hottest new brands.</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-102033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102033"><a title="On-demand, video-based learning tool" href="https://www.bevnet.com/education">Beverage School</a><div class="menu-item-description">On-demand, video-based learning tool</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72857"><a title="Classified ads from suppliers &#038; service providers" href="https://www.bevnet.com/marketplace">Marketplace</a><div class="menu-item-description">Classified ads from suppliers &#038; service providers</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72832"><a title="Top stories from the beverage industry" href="https://www.bevnet.com/headlines">Headlines</a><div class="menu-item-description">Top stories from the beverage industry</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72837"><a title="Our staff reviews the latest products" href="https://www.bevnet.com/reviews">Beverage Reviews</a><div class="menu-item-description">Our staff reviews the latest products</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72843"><a title="Learn about BevNET&#8217;s conferences." href="https://www.bevnet.com/events">Events</a><div class="menu-item-description">Learn about BevNET&#8217;s conferences.</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72833"><a title="Press releases and more" href="https://www.bevnet.com/newswire">Newswire</a><div class="menu-item-description">Press releases and more</div><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-77377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77377"><a href="https://www.bevnet.com/spirits">Spirits</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-110664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110664"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Taste Radio Podcast</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-72850" class="has-flydown menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72850"><a href="https://www.bevnet.com/magazine" class="dropdown-toggle" data-toggle="dropdown">BevNET Magazine <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-184812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184812"><a href="https://www.bevnet.com/magazine">Latest Issue</a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-184813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184813"><a href="https://app.bevnet.com/magazine/subscribe">Free Subscription</a><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-72856" class="has-flydown item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72856"><a href="https://mediakit.bevnet.com/magazine/guides/" class="dropdown-toggle" data-toggle="dropdown">Buyer&#8217;s Guides <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-182347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182347"><a title="Cannabis-infused food and beverage products" href="https://issuu.com/bevnet/docs/2021_cannabis-guide" class="external" rel="nofollow">Cannabis Food &#038; Beverage Guide</a><div class="menu-item-description">Cannabis-infused food and beverage products</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165133"><a title="Non-alcoholic functional beverage products" href="http://app.bevnet.com/Guide/2023-Functional-Beverage-Guide">Functional Beverage Guide</a><div class="menu-item-description">Non-alcoholic functional beverage products</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165135"><a title="Non-alcoholic natural beverage products" href="https://app.bevnet.com/Guide/2022-natural-beverage-guide">Natural Beverage Guide</a><div class="menu-item-description">Non-alcoholic natural beverage products</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-184895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184895"><a title="Natural packaged food products" href="https://app.bevnet.com/Guide/2022-Better-For-You-Snack-Guide">Natural Snack Food Guide</a><div class="menu-item-description">Natural packaged food products</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165137"><a title="New beverage products and brand updates" href="https://app.bevnet.com/Guide/2022-new-beverage-guide">New Beverage Guide</a><div class="menu-item-description">New beverage products and brand updates</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-186705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186705"><a title="Alcoholic beverage products and brand updates" href="https://app.bevnet.com/Guide/2023-RTD-Alcohol-Beverage-Guide">RTD Alcohol Beverage Guide</a><div class="menu-item-description">Alcoholic beverage products and brand updates</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165134"><a title="Companies that support food, beverage and beer brands" href="https://issuu.com/bevnet/docs/2021_supplier-services-guide" class="external" rel="nofollow">Supplier &#038; Services Guide</a><div class="menu-item-description">Companies that support food, beverage and beer brands</div><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-165141" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-165141"><a href="https://www.bevnet.com/about-us" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-165145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165145"><a title="Who we are and what we do" href="https://www.bevnet.com/about-us">About BevNET</a><div class="menu-item-description">Who we are and what we do</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165143"><a title="Directory of BevNET staff" href="https://www.bevnet.com/about-us/team">Team</a><div class="menu-item-description">Directory of BevNET staff</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-170840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170840"><a title="Thank you to our 1200+ charter subscribers" href="https://subscribe.bevnet.com/chartermember/">Charter Members</a><div class="menu-item-description">Thank you to our 1200+ charter subscribers</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165144"><a title="Partner with BevNET to grow your company" href="https://mediakit.bevnet.com/">Advertise / Media Kit</a><div class="menu-item-description">Partner with BevNET to grow your company</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165142"><a title="Get in touch with BevNET" href="https://www.bevnet.com/contact-us">Contact Us</a><div class="menu-item-description">Get in touch with BevNET</div><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-165125" class="has-flydown item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-165125"><a href="https://www.bevnet.com/submit" class="dropdown-toggle" data-toggle="dropdown">Submit <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-91843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91843"><a title="Submit your news / press releases to BevNET" href="https://www.bevnet.com/submit/news">Submit News</a><div class="menu-item-description">Submit your news / press releases to BevNET</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-189905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189905"><a href="https://act.bevnet.com/expo-west-2022-news/">Submit Expo West Booth Number &#038; News</a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-189488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189488"><a title="Submit BevNET Best of 2022 nominations" href="https://app.bevnet.com/awards/bevnet-bestof-2022">BevNET Best of 2022 Awards</a><div class="menu-item-description">Submit BevNET Best of 2022 nominations</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-166755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166755"><a title="Add your brand to our beverage database" href="https://www.bevnet.com/submit/brand">Submit Your Brand</a><div class="menu-item-description">Add your brand to our beverage database</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-176430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176430"><a title="A showcase of up-and-coming beverage brands" href="https://act.bevnet.com/elevator-talk-live-pitch">Apply for Elevator Talk</a><div class="menu-item-description">A showcase of up-and-coming beverage brands</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72841"><a title="Send us your product for review" href="https://www.bevnet.com/Submit/Product">Review Request</a><div class="menu-item-description">Send us your product for review</div><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-144909" class="no-b menu-item menu-item-type-custom menu-item-object-custom menu-item-144909"><a href="https://www.bevnet.com/newsletter">Free Email Newsletter</a><span class="icon-arrow icon-arrow_br"></span></li>
</ul>	</div>


</nav> 				</div>
				<div class="search-menu-item d-block d-lg-none">
					<a class="search-field-button search-icon" href="#" title="Expand Search Field">
					<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
							width="22px" height="22px" viewBox="0 0 20 20" style="enable-background:new 0 0 22 22;" xml:space="preserve">
						<style type="text/css">
							.st0{fill:none;stroke:#000;stroke-width:2;}
							.st1{fill:none;stroke:#000;}
						</style>
						<title>Search</title>
						<g id="Search-_x26_-Featured-v.0.2">
							<g id="BrewBound-Events-with-Date-_x28_Desktop_x29_" transform="translate(-1296.000000, -137.000000)">
								<g id="Search" transform="translate(1296.000000, 137.000000)">
									<circle id="Oval-2" class="st0" cx="9.5" cy="8.5" r="4.5"/>
									<path id="Rectangle-3" class="st1" d="M12.1,12.1L12.1,12.1c0.2-0.2,0.5-0.2,0.7,0l3.6,3.6c0.2,0.2,0.2,0.5,0,0.7l0,0
										c-0.2,0.2-0.5,0.2-0.7,0l-3.6-3.6C11.9,12.6,11.9,12.3,12.1,12.1z"/>
								</g>
							</g>
						</g>
					</svg>
					</a>
				</div>
				<div class="header-logo d-none d-lg-block">
					<a class="d-block" href="https://www.bevnet.com/">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="print" alt="logo" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg" class="print" alt="logo"></noscript>
					</a>					
				</div>	
				<div class="family-of-brands d-none d-lg-block">
					<span class="icon-arrow icon-arrow_br brands-drop-down-toggle"></span>	
					<div class="brands-drop-down-wrapper">
						<div class="family-of-brands_title">Our family of brands</div>
						
						<div class="family-of-brands_item nosh-item">
							<a href="https://www.nosh.com/" target="_blank" class="external" rel="nofollow">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="nosh" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/nosh-logo.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/nosh-logo.svg" alt="nosh"></noscript>
							</a>							
						</div>
						<div class="family-of-brands_item taste-radio-item">
							<a href="https://www.tasteradio.com/" target="_blank" class="external" rel="nofollow">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="taste-radio" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/TasteRadio-Logo.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/TasteRadio-Logo.svg" alt="taste-radio"></noscript>
							</a>							
						</div>
						<div class="family-of-brands_item brewbound-item">
							<a href="https://www.brewbound.com/" target="_blank" class="external" rel="nofollow">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="brewbound" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/brewbound-logo.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/brewbound-logo.svg" alt="brewbound"></noscript>
							</a>							
						</div>
						<div class="family-of-brands_footer"><a href="/about-us">About Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://mediakit.bevnet.com">Media Kit</a></div>
					</div>
				</div>						
				<div class="top-menu flex-grow-1">
					<nav role="navigation" class="nav-new nav-top">
	<div class="wrap header-menu-wrap nav-top-list">
		

        <ul id="menu-the-top-menu" class="sitemap-nav"><li id="menu-item-184721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184721"><a href="https://www.bevnet.com/calendar">Upcoming</a></li>
<li id="menu-item-184722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184722"><a href="https://www.bevnet.com/jobs">Job Board</a></li>
<li id="menu-item-184726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184726"><a href="https://www.bevnet.com/spirits">Spirits</a></li>
<li id="menu-item-184724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184724"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Podcast</a></li>
<li id="menu-item-184727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184727"><a href="https://magazine.bevnet.com/subscribe">Free Magazine</a></li>
<li id="menu-item-184725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184725"><a href="https://www.bevnet.com/submit/news">Submit News</a></li>
</ul>
	</div>
</nav> 				</div>
			</div>
			<div class="header-logo d-flex d-lg-none">
				<a class="d-block" href="https://www.bevnet.com/">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="print" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg" class="print"></noscript>
				</a>
				<div class="family-of-brands d-block d-lg-none">
					<span class="icon-arrow icon-arrow_br brands-drop-down-toggle"></span>	
					<div class="brands-drop-down-wrapper">
						<div class="family-of-brands_title">Our family of brands</div>
						<div class="family-of-brands_item nosh-item">
							<a href="https://www.nosh.com/" target="_blank" class="external" rel="nofollow">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="nosh" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/nosh-logo.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/nosh-logo.svg" alt="nosh"></noscript>
							</a>							
						</div>
						<div class="family-of-brands_item taste-radio-item">
							<a href="https://www.tasteradio.com/" target="_blank" class="external" rel="nofollow">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="taste-radio" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/TasteRadio-Logo.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/TasteRadio-Logo.svg" alt="taste-radio"></noscript>
							</a>							
						</div>
						<div class="family-of-brands_item brewbound-item">
							<a href="https://www.brewbound.com/" target="_blank" class="external" rel="nofollow">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="brewbound" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/brewbound-logo.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/brewbound-logo.svg" alt="brewbound"></noscript>
							</a>							
						</div>
						<div class="family-of-brands_footer"><a href="/about-us">About Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://mediakit.bevnet.com">Media Kit</a></div>
					</div>
				</div>				
			</div>	
			<div class="logo-on-scroll-down">
				<a href="https://www.bevnet.com/">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="print" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg" class="print"></noscript>
				</a>
			</div>
			<div class="d-flex header-right-column align-items-center justify-content-end">
				<div class="search-menu-item search-menu-on-top d-none d-lg-flex">
					<a class="search-field-button search-icon" href="#" title="Expand Search Field">
					<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
							width="22px" height="22px" viewBox="0 0 20 20" style="enable-background:new 0 0 22 22;" xml:space="preserve">
						<style type="text/css">
							.st0{fill:none;stroke:#000;stroke-width:2;}
							.st1{fill:none;stroke:#000;}
						</style>
						<title>Search</title>
						<g id="Search-_x26_-Featured-v.0.2">
							<g id="BrewBound-Events-with-Date-_x28_Desktop_x29_" transform="translate(-1296.000000, -137.000000)">
								<g id="Search" transform="translate(1296.000000, 137.000000)">
									<circle id="Oval-2" class="st0" cx="9.5" cy="8.5" r="4.5"/>
									<path id="Rectangle-3" class="st1" d="M12.1,12.1L12.1,12.1c0.2-0.2,0.5-0.2,0.7,0l3.6,3.6c0.2,0.2,0.2,0.5,0,0.7l0,0
										c-0.2,0.2-0.5,0.2-0.7,0l-3.6-3.6C11.9,12.6,11.9,12.3,12.1,12.1z"/>
								</g>
							</g>
						</g>
					</svg>
					</a>
				</div>
				<div class="subscribe-menu-item d-none d-lg-flex">
					<a class="subscribe_header_btn" href="https://app.bevnet.com/subscribe">Become an Insider</a>
				</div>
				<ul class="user-actions">
					<li class="sign-in">
						<a href="javascript: location.href = 'https://auth.bevnet.com/?returnUrl='+location.href">
							<span class="icon-person_br"></span>
							<span class="text">Sign In</span>
						</a>
					</li>
					<li class="sign-out">
						<div class="account-img d-none">
							<img class="img-fluid" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-skip-lazy="" alt="Account image">
						</div>
						<span class="icon-person_br"></span>
						<a href="#"></a>
					</li>
					<li class="account-content popup-content">
						<div class="user-img">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt=""></noscript>
						</div>
						<a href="#" class="close">close</a>
						<div class="user-name"></div>
						<a href="#" class="user-email"></a>
						<div class="user-subscription">
							Subscription: <a href="#"></a>
						</div>
						<hr>
						<a href="/user/account" class="user-manage_btn">
							MANAGE MY ACCOUNT
						</a>
						<br>
						<a href="/user/logout" class="user-sing-out">Sign Out</a>
					</li>
					<li class="account-content-anonymous popup-content d-none">
						<a href="#" class="close">close</a>

						<a href="https://app.bevnet.com/subscribe/">
							Subscribe
						</a>
						<br />
						<a href="/user/login">Sign In</a>
					</li>
				</ul>
			</div>
		</div>
		<form class="search-form" action="/search" method="get" role="search">
	<div class="search-field search">
		<!-- <a class="icon-clear" href="#"></a> -->
		<a href="#" class="icon-clear"><span class="icon-close"></span></a>
		<input class="expanded-search-field" type="search" id="input-nav-search" name="q" placeholder="Site Search" value="">
	</div>	
	<!-- <label for="input-nav-search"><i class="icon-search"><span>Search</span></i></label> -->
</form> 	</div>
	<div id="newsalert_bar_main" class="alert-bar" style="background-color: #cf0a2c;"></div>

	<div class="subscribe_header_bar d-block d-lg-none"><a href="https://app.bevnet.com/subscribe">Become a BevNET/NOSH Insider Today!</a></div>
			
<div id="banner_top" class="ad-container banner-top hidden-tablet-medium">

  <div class="adslot" id="ad_970x90" style="width: 970px; height: 250px;" data-dfp="970x90" data-sizes="[[970,90],[970,250]]">
    </]">
  </div>

</div>

<div id="banner_top_mobile" class="ad-container banner-top visible-tablet-medium">

  <div class="adslot" id="ad_bevnet_360_60" style="width: 360px; height: 60px;" data-dfp="bevnet_360_60" data-sizes="[[360,60]]">
    </]">
  </div>

</div>	</header> 
	<main id="content" class="top">
  <div class="wrap">

    <section role="main">

      <div class="main-column-col1-2">

        
          
<section id="post-199730" class="post post-single ">

    
  

<div class="show-container">
  </div>

  
  
  <header class="post-header">

    <h1>Introducing The Macallan James Bond 60th Anniversary Release</h1>

    <div class="post-meta">
      <span class="post-author pre">
				<a href="https://www.bevnet.com/author/press-release/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a>			  
	  </span> 
	  
	  <span class="post-date"><time class="updated" datetime="2022-09-27" pubdate>Sep. 27, 2022 at 2:45 pm</time></span>
    </div>

    <div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="199730" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Introducing+The+Macallan+James+Bond+60th+Anniversary+Release&url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Fintroducing-the-macallan-james-bond-60th-anniversary-release" data-link="https://twitter.com/intent/tweet?text=Introducing+The+Macallan+James+Bond+60th+Anniversary+Release&url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Fintroducing-the-macallan-james-bond-60th-anniversary-release"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Fintroducing-the-macallan-james-bond-60th-anniversary-release" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Fintroducing-the-macallan-james-bond-60th-anniversary-release"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Fintroducing-the-macallan-james-bond-60th-anniversary-release" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Fintroducing-the-macallan-james-bond-60th-anniversary-release"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Fintroducing-the-macallan-james-bond-60th-anniversary-release" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Fintroducing-the-macallan-james-bond-60th-anniversary-release"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Introducing%20The%20Macallan%20James%20Bond%2060th%20Anniversary%20Release&body=The%20Macallan%20James%20Bond%2060th%20Anniversary%20Release%20has%20been%20unveiled%20to%20mark%20The%20Six%20Decades%20of%20James%20Bond%20films.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Fintroducing-the-macallan-james-bond-60th-anniversary-release" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div>

  </header>

  <div class="content">
	<div class="post-content-wrap">
    <div id="paywall-content-audio" class="paywall-section-audio"></div>
<script>
        //var urlAudio = "http://localhost:3520/subscribe/GetAudioPlayerForPost?postid=199730&postType=post&v=" + (new Date()).getTime();
        var urlAudio = "/subscribe/GetAudioPlayerForPost?postid=199730&postType=post&v=" + (new Date()).getTime();
        $.get(
            urlAudio, 
            function( data ) {
                $("#paywall-content-audio" ).html( data );
            }
        );
</script><p><img class="size-medium wp-image-199732 alignright" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20288'%3E%3C/svg%3E" alt="" width="480" height="288" data-lazy-srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/27122821/848968033.photo_.credit..james_.bond_.indicia...1962-2022.danjaq.and_.mgm_..all_.rights.reserved..1.-480x288.jpg 480w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/27122821/848968033.photo_.credit..james_.bond_.indicia...1962-2022.danjaq.and_.mgm_..all_.rights.reserved..1.-1020x612.jpg 1020w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/27122821/848968033.photo_.credit..james_.bond_.indicia...1962-2022.danjaq.and_.mgm_..all_.rights.reserved..1.-768x461.jpg 768w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/27122821/848968033.photo_.credit..james_.bond_.indicia...1962-2022.danjaq.and_.mgm_..all_.rights.reserved..1.-1536x922.jpg 1536w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/27122821/848968033.photo_.credit..james_.bond_.indicia...1962-2022.danjaq.and_.mgm_..all_.rights.reserved..1.-scaled.jpg 2048w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/27122821/848968033.photo_.credit..james_.bond_.indicia...1962-2022.danjaq.and_.mgm_..all_.rights.reserved..1.-480x288.jpg" /><noscript><img class="size-medium wp-image-199732 alignright" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/27122821/848968033.photo_.credit..james_.bond_.indicia...1962-2022.danjaq.and_.mgm_..all_.rights.reserved..1.-480x288.jpg" alt="" width="480" height="288" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/27122821/848968033.photo_.credit..james_.bond_.indicia...1962-2022.danjaq.and_.mgm_..all_.rights.reserved..1.-480x288.jpg 480w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/27122821/848968033.photo_.credit..james_.bond_.indicia...1962-2022.danjaq.and_.mgm_..all_.rights.reserved..1.-1020x612.jpg 1020w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/27122821/848968033.photo_.credit..james_.bond_.indicia...1962-2022.danjaq.and_.mgm_..all_.rights.reserved..1.-768x461.jpg 768w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/27122821/848968033.photo_.credit..james_.bond_.indicia...1962-2022.danjaq.and_.mgm_..all_.rights.reserved..1.-1536x922.jpg 1536w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/27122821/848968033.photo_.credit..james_.bond_.indicia...1962-2022.danjaq.and_.mgm_..all_.rights.reserved..1.-scaled.jpg 2048w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></p>
<p><strong>NEW YORK, N.Y.</strong>&#8212; The Macallan James Bond 60th Anniversary Release has been unveiled to mark The Six Decades of James Bond films.</p>
<p>The remarkable collection is comprised of six limited edition bottles encasing a single malt whisky in unique packs, each featuring an original illustrative design and color to denote the decade it represents. The distinctive packaging brings to life the creative development process of the films in a behind the scenes exploration of the James Bond archives.</p><div id="article_ad_300x250_Lower" class="ad-container ad-width-300">
    <div class="adslot" id="ad_300x250_Lower_Post" 
    	style="width: 300px; min-height: 250px;" data-dfp="300x250_Lower"></div>

</div>
<p>A celebration of 007 and The Macallan as modern innovators linked by their Scottish heritage, the release showcases a timeless and graceful spirit balanced by incredible strength and depth of character.</p>
<p>The exceptional single malt whisky has been created by The Macallan Master Whisky Maker, Kirsteen Campbell to reflect the enduring character of James Bond, a force of nature defined by his Scottish heritage, who carries himself with modesty and humility. Like James Bond, the expression exudes a sense of style and maturity which has evolved over the years. It has a natural color of Suisse gold and an ABV of 43.7% as a homage to James Bond’s agent number, 007 and is consistent across all six packs in the collection.</p>
<p>The distinct set tells the story of innovation over 60 years and the pioneering character attributes of James Bond and The Macallan.</p>
<p>Scotland is renowned for its inventors and 007’s gadgets are a hallmark of the films’ popularity, while The Macallan has unwavering character, deep roots, and a continuous pursuit to innovate.</p>
<p>James Bond’s roots are unmistakably British – his heritage Scottish – yet he is the very definition of a man of the world. Born to a Scottish father, Andrew Bond from Glencoe and a Swiss mother, Monique Delacroix from the Canton de Vaud, he spent much of his childhood at Skyfall Lodge – his family’s Scottish Estate in Glencoe.</p>
<p>In recent years, The Macallan has become James Bond’s whisky of choice, reflecting his appreciation for the finer things in life. They have shared many moments together on screen, including in Skyfall when James Bond drinks The Macallan Fine &amp; Rare 1962 as an ode to the 50th anniversary.</p>
<p>Jaume Ferras, Global Creative Director for The Macallan, said: “This October, James Bond will celebrate its 60th anniversary, making it the longest running and one of the most loved franchises in the world of entertainment, comprising 25 films over six decades and six lead actors over time. The Macallan is James Bond’s whisky of choice and as two renowned global brands, we share many synergies, most notably as modern innovators linked by our Scottish heritage.”</p>
<p>The Macallan has also created a series of immersive experiences to celebrate the 60th anniversary of James Bond including a unique exhibition – The Macallan in Cinema &#8211; at The Macallan Estate, which will take viewers through The Macallan’s history on film and transport them through the six decades of James Bond. A selection of films from across the years will be shown at The Macallan Estate during a series of exclusive screenings.</p>
<p>The Macallan James Bond 60th Anniversary Release will be available from The Macallan Online Boutique, The Macallan Estate Boutique, the global network of domestic and travel retail Boutiques, and in premium and specialist retailers and bars globally from September 2022. There will be limited availability worldwide and will be available in the US from February 2023 for a suggested retail price of $1,007.</p>
<p>With limited availability worldwide, The Macallan James Bond 60th Anniversary Release will begin to roll-out globally from September 2022 in The Macallan Online Boutique, The Macallan Estate Boutique, the global network of domestic and travel retail Boutiques, and in premium and specialist retailers for a suggested retail price of $1,007. The release will be available for purchase in the US from February 2023.</p>
<p>Whisky Maker’s Notes:</p>
<p>The Macallan James Bond 60th Anniversary Release</p>
<p>ABV: 43.7%</p>
<p>Nose: Fresh and vibrant notes of lemon and lime, a sprinkle of sherbet, leading into a sweet vanilla and coconut, with a hint of dried fig and raisin.</p>
<p>Palate: Orange zest and fizzy sherbet with a lemon freshness, gentle oak and subtle ginger spice, leading into a deep dark chocolate, figs and baked apple tart with a honey drizzle.<br />
Finish: Sweet and long with complex layers.</p>
<p><strong>For More Information:</strong><br />
<a href="https://themacallan.com" target="_blank" rel="noopener nofollow" class="external">https://themacallan.com</a></p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="199730" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Introducing+The+Macallan+James+Bond+60th+Anniversary+Release&url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Fintroducing-the-macallan-james-bond-60th-anniversary-release" data-link="https://twitter.com/intent/tweet?text=Introducing+The+Macallan+James+Bond+60th+Anniversary+Release&url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Fintroducing-the-macallan-james-bond-60th-anniversary-release"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Fintroducing-the-macallan-james-bond-60th-anniversary-release" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Fintroducing-the-macallan-james-bond-60th-anniversary-release"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Fintroducing-the-macallan-james-bond-60th-anniversary-release" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Fintroducing-the-macallan-james-bond-60th-anniversary-release"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Fintroducing-the-macallan-james-bond-60th-anniversary-release" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Fintroducing-the-macallan-james-bond-60th-anniversary-release"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Introducing%20The%20Macallan%20James%20Bond%2060th%20Anniversary%20Release&body=The%20Macallan%20James%20Bond%2060th%20Anniversary%20Release%20has%20been%20unveiled%20to%20mark%20The%20Six%20Decades%20of%20James%20Bond%20films.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Fintroducing-the-macallan-james-bond-60th-anniversary-release" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div></div><div class="swp-content-locator"></div>
<div id="paywall-plug-content"></div>
<script>
    var url = "/mvc/subscribe/GetArticlePaywallPlug?id=199730&postType=post&v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#paywall-plug-content" ).html( data );
            }
        );
</script>

	</div>
  </div> <!-- end .content -->

  <footer class="post-footer">

    
<!-- (Potential) BevNET Company Highlight Blocks -->
<!-- endof  BevNET Company Highlight Blocks -->


  </footer> <!-- end .post-footer.company-info -->

  <nav class="nav-post-multi-page">

  
</nav>
  
<div class="ad-container text-ad ad-single-content-bottom">
  <!--noptimize-->


<div class="adslot" id="TextAd_NewsArticles" style="width: 970px; height: auto;" data-dfp="TextAd_NewsArticles" data-sizes="[[468,60]]"></]"></div>
  <!--/noptimize-->
</div>
  
</section> <!-- end .post.post-single -->
        
        <aside class="related">

	<section class="section news">

		<header class="section-header">

			<a href="/headlines" class="sidebar-header-link"><h3>Latest News</h3></a>

		</header>

		<div class="section-content">

		        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2022/taste-radio-how-do-you-build-a-profitable-business-that-generates-millions-in-annual-revenue-think-petit">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Taste Radio: How Do You Build A Profitable Business That Generates Millions In Annual Revenue? Think ‘Petit.’" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/27124014/tr-thumb-3-150x150.jpeg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/27124014/tr-thumb-3-150x150.jpeg" alt="Taste Radio: How Do You Build A Profitable Business That Generates Millions In Annual Revenue? Think ‘Petit.’"></noscript>
				</figure>
		<div class="summary">
			<h2>
				Taste Radio: How Do You Build A Profitable Business That Generates Millions In Annual Revenue? Think ‘Petit.’			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2022/liquid-death-launches-death-peddlers-program-to-support-indie-retailers">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Liquid Death Launches ‘Death Peddlers’ Program to Support Indie Retailers" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/27102735/bevnet_LiquidDeath_DeathPeddlers_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/27102735/bevnet_LiquidDeath_DeathPeddlers_thumbnail-150x150.jpg" alt="Liquid Death Launches ‘Death Peddlers’ Program to Support Indie Retailers"></noscript>
				</figure>
		<div class="summary">
			<h2>
				Liquid Death Launches ‘Death Peddlers’ Program to Support Indie Retailers			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2022/cann-acquires-sweet-reason-targeting-mainstream-alcohol-alternative-space">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Cann Acquires Sweet Reason, Targeting Mainstream Alcohol Alternative Space" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/27102209/cann-thumb-150x150.jpeg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/27102209/cann-thumb-150x150.jpeg" alt="Cann Acquires Sweet Reason, Targeting Mainstream Alcohol Alternative Space"></noscript>
				</figure>
		<div class="summary">
			<h2>
				Cann Acquires Sweet Reason, Targeting Mainstream Alcohol Alternative Space			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

    
		   
			<article class="post hentry">
		<div class="post-type-label">SPONSORED POST</div>
		<a href="https://www.bevnet.com/sponsored/what-we-didnt-know-about-minerals-a-consumer-study-about-mineral-perception/">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="What we didn&#8217;t know about minerals – a consumer study about mineral perception" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/22142547/Screen-Shot-2022-09-20-at-2.03.38-PM-150x150.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/22142547/Screen-Shot-2022-09-20-at-2.03.38-PM-150x150.png" alt="What we didn&#8217;t know about minerals – a consumer study about mineral perception"></noscript>
				</figure>
		<div class="summary">
			<h2>
				What we didn&#8217;t know about minerals – a consumer study about mineral perception			</h2>
					</div>
	</a>
</article> <!-- end .post -->		
	  
	  
	
		</div>

	</section> <!-- end .section -->

	

<section class="section news">

		<!--noptimize-->
		<script type='text/javascript'>
		GA_googleFillSlot("BevNET_Native_LeftColumn");
		</script>
		<!--/noptimize-->
  </section>
	
	

<section class="section news">

	<header class="section-header">

	<a href="/marketplace" class="sidebar-header-link"><h3>Marketplace</h3></a>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="/marketplace/Available-Tunnel-Pasteurized-Line-Time-Coming-Soon--Alcohol-and-NonAlcohol">
				<figure>
								
									
					<div class="image-square crop-from-center">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Tunnel Pasteurized, Alcohol, Non-Alcohol and More! Bookings available for Q4 2022 and 2023" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/849627750.properbeverage-logo-black.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/849627750.properbeverage-logo-black.png" alt="Tunnel Pasteurized, Alcohol, Non-Alcohol and More! Bookings available for Q4 2022 and 2023"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Tunnel Pasteurized, Alcohol, Non-Alcohol and Mo...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/marketplace">View All</a><span class="divider">|</span><a href="http://www.bevnet.com/marketplace/postlisting">Post a Listing</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	

<section class="section news">

	<header class="section-header">

	<a href="/jobs" class="sidebar-header-link"><h3>Featured Jobs</h3></a>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="/jobs/59081-brewer--lost-rhino-brewing-company-lost-rhino-brewing-company">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewer - Lost Rhino Brewing Company - Lost Rhino Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/625753163.d53240c99412458e9dd9fe193c7344b0.lostrhino.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/625753163.d53240c99412458e9dd9fe193c7344b0.lostrhino.jpg" alt="Brewer - Lost Rhino Brewing Company - Lost Rhino Brewing Company"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Brewer - Lost Rhino Brewing Company - Lost Rhin...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/59078-pricing-and-scanning-systems-support-manager-national-coop-grocers">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Pricing and Scanning Systems Support Manager - National Co+op Grocers" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/190970223.ncg.logo.400x400.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/190970223.ncg.logo.400x400.png" alt="Pricing and Scanning Systems Support Manager - National Co+op Grocers"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Pricing and Scanning Systems Support Manager - ...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/59077-integratorcoo-urban-growler-brewing-company">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Integrator/COO - Urban Growler Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/744544961.ec8d5f494ab840f4a9218abc6f7fa4fb.urbangrowlermn.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/744544961.ec8d5f494ab840f4a9218abc6f7fa4fb.urbangrowlermn.jpg" alt="Integrator/COO - Urban Growler Brewing Company"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Integrator/COO - Urban Growler Brewing Company</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/59075-facilities-and-maintenance-technician--lord-hobo-brewing-company">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Facilities and Maintenance Technician  - Lord Hobo Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/161651879.9305082d28e84920ac91a30699859b0c.lordhobobrewing.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/161651879.9305082d28e84920ac91a30699859b0c.lordhobobrewing.jpg" alt="Facilities and Maintenance Technician  - Lord Hobo Brewing Company"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Facilities and Maintenance Technician  - Lord H...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/59073-brewhouse--cellar-supervisor-victory-brewing-company">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewhouse & Cellar Supervisor - Victory Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/191488908.d733c9bd8ae0498d85f313d4a2221dbd.victorybeer.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/191488908.d733c9bd8ae0498d85f313d4a2221dbd.victorybeer.jpg" alt="Brewhouse & Cellar Supervisor - Victory Brewing Company"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Brewhouse & Cellar Supervisor - Victory Brewing...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/59072-production-manager-brouwerij-west">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Production Manager - Brouwerij West" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/737921206.ae540147eef14ad29d168765b0c1c1b3.brouwerijwest.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/737921206.ae540147eef14ad29d168765b0c1c1b3.brouwerijwest.jpg" alt="Production Manager - Brouwerij West"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Production Manager - Brouwerij West</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/jobs">View All Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/jobs/postjoblisting">Post a Job</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	
	
	<section class="section news">

		<header class="section-header">

			<h3>More News</h3>

		</header>

		<div class="section-content">

		
        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/spirits/2022/former-distill-ventures-co-founder-launches-new-beverage-accelerator">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Former Distill Ventures Co-Founder Launches New Beverage Accelerator" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/26172040/bevnet_theardentco_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/26172040/bevnet_theardentco_thumbnail-150x150.jpg" alt="Former Distill Ventures Co-Founder Launches New Beverage Accelerator"></noscript>
										</figure>
					<div class="summary">
						<h2>
							Former Distill Ventures Co-Founder Launches New Beverage Accelerator						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2022/recess-backs-mood-as-lead-product-line-with-new-flavors-distribution">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Recess Backs Mood As ‘Lead Product Line’ With New Flavors, Distribution" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/26141015/bevnet_recess_mood_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/26141015/bevnet_recess_mood_thumbnail-150x150.jpg" alt="Recess Backs Mood As ‘Lead Product Line’ With New Flavors, Distribution"></noscript>
										</figure>
					<div class="summary">
						<h2>
							Recess Backs Mood As ‘Lead Product Line’ With New Flavors, Distribution						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/events/bevnetlivewinter22/bevnet-live-winter-2022-how-celsius-got-red-hot">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BevNET Live Winter 2022: How Celsius Got Red Hot" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/26135019/BNL-Winter22-JohnFieldly_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/26135019/BNL-Winter22-JohnFieldly_970-150x150.jpg" alt="BevNET Live Winter 2022: How Celsius Got Red Hot"></noscript>
										</figure>
					<div class="summary">
						<h2>
							BevNET Live Winter 2022: How Celsius Got Red Hot						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2022/scent-based-bottled-water-maker-szent-prepares-relaunch">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Scent-Based Bottled Water Maker SZENT Prepares Relaunch" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/26105255/bevnet_szent_update_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/09/26105255/bevnet_szent_update_thumbnail-150x150.jpg" alt="Scent-Based Bottled Water Maker SZENT Prepares Relaunch"></noscript>
										</figure>
					<div class="summary">
						<h2>
							Scent-Based Bottled Water Maker SZENT Prepares Relaunch						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

    
		</div>

	</section> 
	
	

</aside>
      </div>

    </section>

  
<aside role="complementary">


			
	
<section id="spotlight-sidebar" class="widget posts-list widget-jobs"></section>

<script>
    var url = "/brandspotlight/getblock?v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#spotlight-sidebar" ).html( data );
            }
        );
</script>
	
<section class="widget posts-list widget-jobs">

  <header class="section-header">

  <a href="/jobs" class="sidebar-header-link"><h3>Beverage Industry Jobs</h3></a>

  </header>

  <div class="content debossed no-shadow">

    	<ul>
															
					<li><a href="/jobs/59081-brewer--lost-rhino-brewing-company-lost-rhino-brewing-company">Brewer - Lost Rhino Brewing Company - Lost Rhino Brewing Company</a></li>
										
					<li><a href="/jobs/59080-business-development-manager-hotaling--co">Business Development Manager - Hotaling & Co.</a></li>
										
					<li><a href="/jobs/59079-sales-delivery-driver-cerebral-brewing">Sales Delivery Driver - Cerebral Brewing</a></li>
										
					<li><a href="/jobs/59078-pricing-and-scanning-systems-support-manager-national-coop-grocers">Pricing and Scanning Systems Support Manager - National Co+op Grocers</a></li>
														</ul>

    <footer>
      <a href="http://www.bevnet.com/jobs">View All - 381 Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a>
    </footer>

  </div>

</section>	
	



	
<section class="widget hidden-mobile">

  <div class="content ad-container">

  
    <div class="adslot" id="ad_300x250" data-sizes="[[300,250],[300,600]]" data-dfp="300x250"></div>

  
  </div>

</section>
	
<section class="widget events-list">

  <header class="section-header">

  <a href="/events" class="sidebar-header-link"><h3>BevNET Events</h3></a>

  </header>

  <div class="content debossed no-shadow">

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.brewbound.com/events/brewtalksdenver22" title="" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brew Talks Denver 2022 (GABF)" data-lazy-src="//site-images.s3.amazonaws.com/events/697000694.brewtalks-denver.ig.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/697000694.brewtalks-denver.ig.jpg" alt="Brew Talks Denver 2022 (GABF)"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="https://www.brewbound.com/events/brewtalksdenver22" title="Brew Talks Denver 2022 (GABF)" class="external" rel="nofollow">Brew Talks Denver 2022 (GABF)</a></h3>
          <div class="event-meta">
            <span class="event-location">Denver, CO</span> &bull; <time>October 6, 2022</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/brewtalksdenver22/register">Register Now</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.brewbound.com/events/brewboundlivewinter22" title="" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Live Winter 2022" data-lazy-src="//site-images.s3.amazonaws.com/events/882884476.bbl-winter2022.thumbnail..1..jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/882884476.bbl-winter2022.thumbnail..1..jpg" alt="Brewbound Live Winter 2022"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="https://www.brewbound.com/events/brewboundlivewinter22" title="Brewbound Live Winter 2022" class="external" rel="nofollow">Brewbound Live Winter 2022</a></h3>
          <div class="event-meta">
            <span class="event-location">Santa Monica, CA</span> &bull; <time>Nov. 29 + 30, 2022</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/brewboundlivewinter22/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.nosh.com/events/noshlivewinter22/" title="" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="NOSH Live Winter 2022" data-lazy-src="//site-images.s3.amazonaws.com/events/143328271.nl-winter2022.thumbanil-v2.updated.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/143328271.nl-winter2022.thumbanil-v2.updated.jpg" alt="NOSH Live Winter 2022"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="http://www.nosh.com/events/noshlivewinter22/" title="NOSH Live Winter 2022" class="external" rel="nofollow">NOSH Live Winter 2022</a></h3>
          <div class="event-meta">
            <span class="event-location">Santa Monica, CA</span> &bull; <time>Dec. 1+2, 2022</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/noshlivewinter22/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.bevnet.com/events/bevnetlivewinter22/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BevNET Live Winter 2022" data-lazy-src="//site-images.s3.amazonaws.com/events/264311662.bnl-winter2022.thumbnail-v1..1..jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/264311662.bnl-winter2022.thumbnail-v1..1..jpg" alt="BevNET Live Winter 2022"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="http://www.bevnet.com/events/bevnetlivewinter22/" title="BevNET Live Winter 2022">BevNET Live Winter 2022</a></h3>
          <div class="event-meta">
            <span class="event-location">Santa Monica, CA</span> &bull; <time>Dec. 5 + 6, 2022</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivewinter22/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
  
  </div>

</section>

	

	
<section id="widget_articles" class="widget posts-list tabbed-content">

  <header class="section-header">

    <h3>Recent Articles</h3>

  </header>

  <div class="content debossed no-shadow">

    <!-- Nav tabs -->
    <ul class="nav nav-tabs tabs-four">
      <li class="active"><a href="#sidebar_features" data-toggle="tab">Features</a></li>
      <li ><a href="#sidebar_newswire" data-toggle="tab">Newswire</a></li>
      <li><a href="#sidebar_spirits" data-toggle="tab">Spirits</a></li>
      <li><a href="#sidebar_beer" data-toggle="tab">Beer</a></li>
    </ul>

    <!-- Tab panes -->
    <div class="tab-content">
      <div class="tab-pane fade in active" id="sidebar_features">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2022/taste-radio-how-do-you-build-a-profitable-business-that-generates-millions-in-annual-revenue-think-petit" rel="bookmark">Taste Radio: How Do You Build A Profitable Business That Generates Millions In Annual Revenue? Think ‘Petit.’</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/liquid-death-launches-death-peddlers-program-to-support-indie-retailers" rel="bookmark">Liquid Death Launches ‘Death Peddlers’ Program to Support Indie Retailers</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/cann-acquires-sweet-reason-targeting-mainstream-alcohol-alternative-space" rel="bookmark">Cann Acquires Sweet Reason, Targeting Mainstream Alcohol Alternative Space</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2022/former-distill-ventures-co-founder-launches-new-beverage-accelerator" rel="bookmark">Former Distill Ventures Co-Founder Launches New Beverage Accelerator</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/recess-backs-mood-as-lead-product-line-with-new-flavors-distribution" rel="bookmark">Recess Backs Mood As ‘Lead Product Line’ With New Flavors, Distribution</a></li>
                    <li><a href="https://www.bevnet.com/news/events/bevnetlivewinter22/bevnet-live-winter-2022-how-celsius-got-red-hot" rel="bookmark">BevNET Live Winter 2022: How Celsius Got Red Hot</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/scent-based-bottled-water-maker-szent-prepares-relaunch" rel="bookmark">Scent-Based Bottled Water Maker SZENT Prepares Relaunch</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade " id="sidebar_newswire">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2022/mtn-dew-invests-in-hbcu-gamers-with-the-mtn-dew-real-change-challenge" rel="bookmark">MTN DEW Invests in HBCU Gamers with the MTN DEW Real Change Challenge</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/tama-tea-expands-team-with-seasoned-executives" rel="bookmark">Tama Tea Expands Team with Seasoned Executives</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/alphonso-davies-inks-hydration-deal-with-biosteel" rel="bookmark">Alphonso Davies Inks Hydration Deal with BioSteel</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/strikepoint-cpg-accelerator-brings-innovative-california-brands-to-the-lone-star-state" rel="bookmark">Strikepoint CPG Accelerator Brings Innovative California Brands to the Lone Star State</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/remedy-drinks-to-debut-new-orange-splash-at-expo-east-2022" rel="bookmark">Remedy Drinks to Debut New Orange Splash at Expo East 2022</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/cut-above-launches-new-portfolio-of-zero-proof-spirits" rel="bookmark">Cut Above Launches New Portfolio of Zero Proof Spirits</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/de-la-calle-announces-expansion-into-whole-foods-market-stores-nationwide" rel="bookmark">De La Calle Announces Expansion into Whole Foods Market Stores Nationwide</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_spirits">
        <ol>
                              <li><a href="https://www.bevnet.com/spirits/2022/whistlepig-launches-piggyback-100-proof-bourbon" rel="bookmark">WhistlePig Launches PiggyBack 100 Proof Bourbon</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2022/introducing-the-macallan-james-bond-60th-anniversary-release" rel="bookmark">Introducing The Macallan James Bond 60th Anniversary Release</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2022/spirit-works-distillery-releases-8-year-rye-whiskey-and-a-founders-reserve-portfolio-of-exclusive-whiskies" rel="bookmark">Spirit Works Distillery Releases 8-Year Rye Whiskey and a &#8216;Founder&#8217;s Reserve&#8217; Portfolio of Exclusive Whiskies</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2022/dewars-launches-new-dewars-12-year-old-blended-scotch-whisky" rel="bookmark">Dewar&#8217;s Launches New Dewar&#8217;s 12-year-old Blended Scotch Whisky</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2022/pernod-ricard-usa-and-the-republic-national-distributing-company-donate-to-kentucky-flood-relief-efforts" rel="bookmark">Pernod Ricard USA and the Republic National Distributing Company Donate To Kentucky Flood Relief Efforts</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2022/former-distill-ventures-co-founder-launches-new-beverage-accelerator" rel="bookmark">Former Distill Ventures Co-Founder Launches New Beverage Accelerator</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2022/beverage-industry-veteran-scott-graybill-joins-craft-art-wine-and-spirits-as-new-national-sales-manager" rel="bookmark">Beverage Industry Veteran Scott Graybill Joins Craft &#038; Art Wine and Spirits as New National Sales Manager</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_beer">
       
		<ol>
		
		 		
		<li><a href="https://www.brewbound.com/news/legal-sea-foods-and-night-shift-brewing-unveil-exclusive-partnership-freddie-and-the-owl" rel="bookmark nofollow" class="external">Legal Sea Foods and Night Shift Brewing Unveil Exclusive Partnership: Freddie and the Owl</a></li>
							
		<li><a href="https://www.brewbound.com/news/urban-south-to-acquire-perfect-plain-brewing-and-related-outposts-in-florida" rel="bookmark nofollow" class="external">Urban South to Acquire Perfect Plain Brewing and Related Outposts in Florida</a></li>
							
		<li><a href="https://www.brewbound.com/news/fat-tire-asks-americans-to-vote-for-beer-in-the-midterm-elections" rel="bookmark nofollow" class="external">Fat Tire Asks Americans to Vote for Beer in the Midterm Elections</a></li>
							
		<li><a href="https://www.brewbound.com/news/rupee-beer-takes-on-nyc-d-c-with-u-s-expansion" rel="bookmark nofollow" class="external">Rupee Beer Takes on NYC & D.C. with U.S. Expansion</a></li>
							
		<li><a href="https://www.brewbound.com/news/nine-oregon-breweries-collaborate-to-permanently-protect-oregon" rel="bookmark nofollow" class="external">Nine Oregon Breweries Collaborate to Permanently Protect Oregon Farmland</a></li>
							
		<li><a href="https://www.brewbound.com/news/jefferies-hard-seltzers-are-losing-battle-to-tough-summer-comps-despite-growth-of-spirits-based-subsegment" rel="bookmark nofollow" class="external">Jefferies: Hard Seltzers Are Losing Battle to Tough Summer Comps Despite Growth of Spirits-Based Subsegment</a></li>
							
		<li><a href="https://www.brewbound.com/news/liquid-riot-releases-the-road-ahead-to-raise-awareness-for-disability-inclusion" rel="bookmark nofollow" class="external">Liquid Riot Releases ‘The Road Ahead’ To Raise Awareness For Disability Inclusion</a></li>
										
        
        </ol>
		
      </div>
    </div>

    <footer>
      <a href="/news">View All</a><span class="divider">|</span><a href="/submit/news">Submit News</a>
    </footer>

  </div>

</section>
	
<section class="widget events-list">

  <header class="section-header">

  <a href="/calendar" class="sidebar-header-link"><h3>Content Calendar</h3></a>

  </header>

  <div class="content debossed no-shadow">

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.brewbound.com/events/brewtalksdenver22" title="" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brew Talks Denver 2022" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/contentcalendar/697986708.brewtalks-denver.970.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/contentcalendar/697986708.brewtalks-denver.970.jpg" alt="Brew Talks Denver 2022"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="https://www.brewbound.com/events/brewtalksdenver22" title="Brew Talks Denver 2022" class="external" rel="nofollow">Brew Talks Denver 2022</a></h3>
          <div class="event-meta">
            <time>10/06</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/video/playlists/elevator-talk/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Elevator Talk Episode 65: Emerging Beverage Brands" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/contentcalendar/407891469.elevator-talk.square.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/contentcalendar/407891469.elevator-talk.square.jpg" alt="Elevator Talk Episode 65: Emerging Beverage Brands"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="https://www.bevnet.com/video/playlists/elevator-talk/" title="Elevator Talk Episode 65: Emerging Beverage Brands">Elevator Talk Episode 65: Emerging Beverage Brands</a></h3>
          <div class="event-meta">
            <time>10/12</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Supercharge Virtual Event" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/contentcalendar/81903221.supercharge.square.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/contentcalendar/81903221.supercharge.square.jpg" alt="Supercharge Virtual Event"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="" title="Supercharge Virtual Event">Supercharge Virtual Event</a></h3>
          <div class="event-meta">
            <time>10/13</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/video/playlists/officehours" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Office Hours" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/contentcalendar/286102154.office-hours.970.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/contentcalendar/286102154.office-hours.970.jpg" alt="Office Hours"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="https://www.bevnet.com/video/playlists/officehours" title="Office Hours">Office Hours</a></h3>
          <div class="event-meta">
            <time>11/08</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/video/playlists/elevator-talk/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Elevator Talk Episode 66: Emerging Beverage Brands" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/contentcalendar/588054436.elevator-talk.square.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/contentcalendar/588054436.elevator-talk.square.jpg" alt="Elevator Talk Episode 66: Emerging Beverage Brands"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="https://www.bevnet.com/video/playlists/elevator-talk/" title="Elevator Talk Episode 66: Emerging Beverage Brands">Elevator Talk Episode 66: Emerging Beverage Brands</a></h3>
          <div class="event-meta">
            <time>11/16</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  

    <footer>
      <a href="https://www.bevnet.com/calendar">View the Full Content Calendar &raquo;</a>
    </footer>


  </div>

</section>

	
	<section class="widget widget-ad-2">
  <div id="sidebar_ad_300x250_Lower" class="content ad-container">

    <div class="adslot" id="ad_300x250_Lower" 
    	style="width: 300px; min-height: 250px;" data-dfp="300x250_Lower"></div>

  </div>
</section>


	

</aside>
  </div><!-- /.wrap -->


		</main> <!-- end #content -->
	<footer id="bottom" role="contentinfo">

			<div class="logo"><a href="https://www.bevnet.com">BevNET.com</a></div> <!-- end .logo -->

			<div class="columns">

				

				<nav>

					<h2>Contact</h2>

					<div class="footer_2"><ul id="menu-footer-helpful-links" class="menu"><li id="menu-item-91842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91842"><a target="_blank" href="https://www.bevnet.com/advertise">Advertise / Media Kit</a></li>
<li id="menu-item-91845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91845"><a target="_blank" href="https://www.bevnet.com/events">Event Sponsorship</a></li>
<li id="menu-item-132381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132381"><a target="_blank" href="https://www.bevnet.com/about-us">About Us</a></li>
<li id="menu-item-72894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72894"><a target="_blank" href="https://www.bevnet.com/contact-us">Contact Us</a></li>
<li id="menu-item-72893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72893"><a target="_blank" href="https://www.bevnet.com/submit/news">Submit News</a></li>
<li id="menu-item-72891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72891"><a target="_blank" href="https://www.bevnet.com/submit/product">Submit Product</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Follow</h2>

					<div class="nav-social"><ul id="menu-footer-connect" class="menu"><li id="menu-item-81992" class="mail menu-item menu-item-type-custom menu-item-object-custom menu-item-81992"><a target="_blank" href="https://www.bevnet.com/newsletter/">Newsletter</a></li>
<li id="menu-item-72882" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-72882"><a target="_blank" href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-72883" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-72883"><a target="_blank" href="https://twitter.com/BevNET" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-72885" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-72885"><a target="_blank" href="http://instagram.com/bevnet" class="external" rel="nofollow">Instagram</a></li>
<li id="menu-item-105958" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-105958"><a target="_blank" href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Resources</h2>

					<div class="footer_4"><ul id="menu-footer-affiliates" class="menu"><li id="menu-item-72897" class="affiliate-bevnet menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72897"><a target="_blank" href="https://www.bevnet.com">BevNET</a></li>
<li id="menu-item-72899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72899"><a target="_blank" href="http://www.bevnetlive.com" class="external" rel="nofollow">BevNET Live</a></li>
<li id="menu-item-72900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72900"><a target="_blank" href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-91844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91844"><a target="_blank" href="https://www.tasteradio.com" class="external" rel="nofollow">Taste Radio Podcast</a></li>
<li id="menu-item-72898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72898"><a target="_blank" href="https://www.nosh.com" class="external" rel="nofollow">NOSH</a></li>
<li id="menu-item-72901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72901"><a target="_blank" href="http://www.brewbound.com" class="external" rel="nofollow">Brewbound</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Navigate</h2>

					<div class="footer_1"><ul id="menu-footer-navigate" class="menu"><li id="menu-item-72886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72886"><a target="_blank" href="https://www.bevnet.com/news">Beverage News</a></li>
<li id="menu-item-196779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196779"><a href="https://app.bevnet.com/magazine/subscribe">Free Magazine</a></li>
<li id="menu-item-72887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72887"><a target="_blank" href="https://www.bevnet.com/newsletter">Free Newsletter</a></li>
<li id="menu-item-72889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72889"><a target="_blank" href="https://www.bevnet.com/events">Industry Events</a></li>
<li id="menu-item-72890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72890"><a target="_blank" href="https://www.bevnet.com/jobs">Beverage Jobs</a></li>
<li id="menu-item-72921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a target="_blank" href="https://www.checkbox.com" class="external" rel="nofollow">Survey Software</a></li>
</ul></div>
				</nav>
				
			</div>

			<small class="copyright">&copy; 1996 &ndash; 2022 BevNET.com<sup>&reg;</sup></small>
			
		</footer> <!-- end #bottom -->
	
    <script type='text/javascript' id='jquery-paged-post-js-extra'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js?ver=5.9.4' id='jquery-paged-post-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"199730","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.3.0' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.4' async='async' id='remote_sdk-js'></script>
<script type="text/javascript"> var swp_nonce = "5fb6e2e7e1";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.bevnet.com/spirits/2022/beverage-industry-veteran-scott-graybill-joins-craft-art-wine-and-spirits-as-new-national-sales-manager";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.bevnet.com/wp-admin/admin-ajax.php"; var swp_post_id = "199651";var swpClickTracking = false; swpPinIt={"enabled":false};</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
    <div id="body_bottom">

	<div class="ad-container ad-fixed-bottom ad-width-320">
	
	<div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div>

</div>
		<div id="flydown_contentcalendar" class="header-flydown flydown-contentcalendar">
		<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>		<div class="flydown-holder">
			<div class="flydown-list">
									<a href="https://www.brewbound.com/events/brewtalksdenver22" class="flydown-list-item border-bottom external" rel="nofollow">
						<span class="number">10/06:</span>
						<span class="title">Brew Talks Denver 2022</span>
					</a>
									<a href="https://www.bevnet.com/video/playlists/elevator-talk/" class="flydown-list-item border-bottom">
						<span class="number">10/12:</span>
						<span class="title">Elevator Talk Episode 65: Emerging Beverage Brands</span>
					</a>
									<a href="" class="flydown-list-item border-bottom">
						<span class="number">10/13:</span>
						<span class="title">Supercharge Virtual Event</span>
					</a>
									<a href="https://www.bevnet.com/video/playlists/officehours" class="flydown-list-item border-bottom">
						<span class="number">11/08:</span>
						<span class="title">Office Hours</span>
					</a>
									<a href="https://www.bevnet.com/video/playlists/elevator-talk/" class="flydown-list-item border-bottom">
						<span class="number">11/16:</span>
						<span class="title">Elevator Talk Episode 66: Emerging Beverage Brands</span>
					</a>
							</div>
			<a href="https://www.bevnet.com/calendar" class="full-list">View Content Calendar</a>
		</div>
	</div>

	</div>
    </body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1664307585 -->