

<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>BevNET Live: How Vital Proteins Built Its Brand Online - BevNET.com</title>
	
	<link rel="apple-touch-icon" sizes="57x57" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-16x16.png">
	<link rel="manifest" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/manifest.json">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
	
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.bevnet.com/xmlrpc.php">

		
	<!--noptimize-->
<script src="//dz37geo4xxuha.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>
<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->	<!--noptimize-->
<!-- TypeKit -->
<script src="//use.typekit.net/ycz2wgk.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!-- /TypeKit -->
<!--/noptimize-->	
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");
</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->	<!--noptimize-->

<script src="//d2btcxja5g5zgs.cloudfront.net/jwplayer/8.4.0/jwplayer.js"></script>



<!--/noptimize-->		
	
<!-- Social Warfare v3.5.3 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.bevnet.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.3");src:url("https://www.bevnet.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.3#iefix") format("embedded-opentype"),url("https://www.bevnet.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.5.3") format("woff"),
	url("https://www.bevnet.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.5.3") format("truetype"),url("https://www.bevnet.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.5.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.5.3 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO Premium plugin v10.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.bevnet.com/news/events/bevnetlivesummer19/bevnet-live-how-vital-proteins-built-its-brand-online" />
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="BevNET Live: How Vital Proteins Built Its Brand Online - BevNET.com" />
<meta property="og:description" content="BevNET Live will feature a chance to learn the e-commerce ropes from a business that built its brand online. By optimizing its digital presence and using consumer data to connect to its target audience, Vital Proteins has defined a new space in the nutritional marketplace for powdered collagen, and is fast establishing itself as a player in the RTD space as well. Kurt Seidensticker, the company’s Founder and CEO, joins the BevNET Live Summer 2019 roster to share how Vital Proteins built its business, digitally." />
<meta property="og:url" content="https://www.bevnet.com/news/events/bevnetlivesummer19/bevnet-live-how-vital-proteins-built-its-brand-online" />
<meta property="og:site_name" content="BevNET.com" />
<meta property="article:section" content="News" />
<meta property="fb:app_id" content="176433355713967" />
<meta property="og:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/05/02165931/BNL-Summer19_VitalProtein_twitter.jpg"/>
<meta property="twitter:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/05/02165931/BNL-Summer19_VitalProtein_twitter.jpg"/>
<meta name="twitter:image:src" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/05/02165931/BNL-Summer19_VitalProtein_twitter.jpg"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//dz37geo4xxuha.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Feed" href="https://www.bevnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Comments Feed" href="https://www.bevnet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; BevNET Live: How Vital Proteins Built Its Brand Online Comments Feed" href="https://www.bevnet.com/news/events/bevnetlivesummer19/bevnet-live-how-vital-proteins-built-its-brand-online/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/dz37geo4xxuha.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//dz37geo4xxuha.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bevnet-application-css'  href='//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2019.04.04-01.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2019.04.04-01.min.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://www.bevnet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bevnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bevnet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.bevnet.com/?p=153141' />
	
		<!--[if IE 9]>
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-1.css?ver=2019.04.04-01">
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-2.css?ver=2019.04.04-01">
    <![endif]-->
</head>

<body class="live-posts-template-default single single-live-posts postid-153141 group-blog">

	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script>
<!-- End Google Tag Manager -->


<!--code for new facebook widget-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=176433355713967";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id="body_top">

</div>
<div id="page" class="hfeed site">
	
	
<header id="top" class="new-header">
    <div class="main-navigation mobile-nav-updated">
        <div class="wrap">
            <h1 class="logo">
				<a href="/events/bevnetlivesummer19">Bevnet</a>
            </h1>                    
			<nav role="sitemap">
				<div class="sitemap">
					<ul id="main_menu" class="sitemap-nav-new">
																																	<li class="menu-item  menu-item-has-children dropdown has-dropdown has-drop-down-extended">
								<a data-toggle="dropdown" class="" href="javascript: void(0)">Attend</a>
								<div class='sub-nav drop-down-extended'>
            <div class='drop-down-extended-inner'>
					<ul><li class="menu-item">
				<a href="/events/bevnetlivesummer19/agenda">
					<span>Agenda</span>
				</a>
				<div class="menu-item-description">
					Main Stage & Beverage School Presentations
				</div>
			</li><li class="menu-item">
				<a href="/events/bevnetlivesummer19/venue">
					<span>Venue</span>
				</a>
				<div class="menu-item-description">
					Directions & Venue Information
				</div>
			</li><li class="menu-item">
				<a href="/events/bevnetlivesummer19/speakers">
					<span>Speakers</span>
				</a>
				<div class="menu-item-description">
					Industry Innovators and Veterans
				</div>
			</li><li class="menu-item">
				<a href="/events/bevnetlivesummer19/press">
					<span>Press</span>
				</a>
				<div class="menu-item-description">
					For Qualified Members of the Media
				</div>
			</li><li class="menu-item">
				<a href="/events/bevnetlivesummer19/cannabis-forum-food-bev">
					<span>Cannabis Forum for Food and Beverage</span>
				</a>
				<div class="menu-item-description">
					Navigate the Emerging Category on June 14
				</div>
			</li></ul></div></div>							</li>
																										<li class="menu-item  menu-item-has-children dropdown has-dropdown has-drop-down-extended">
								<a data-toggle="dropdown" class="" href="javascript: void(0)">Participate</a>
								<div class='sub-nav drop-down-extended'>
            <div class='drop-down-extended-inner'>
					<ul><li class="menu-item">
				<a href="/events/bevnetlivesummer19/showdown">
					<span>Showdown</span>
				</a>
				<div class="menu-item-description">
					Your Beverage in the Hot Seat
				</div>
			</li><li class="menu-item">
				<a href="/events/bevnetlivesummer19/sample-bar">
					<span>Sample</span>
				</a>
				<div class="menu-item-description">
					Showcase Your Beverage
				</div>
			</li><li class="menu-item">
				<a href="/events/bevnetlivesummer19/school">
					<span>School</span>
				</a>
				<div class="menu-item-description">
					Learn the Ropes of the Industry
				</div>
			</li><li class="menu-item">
				<a href="/events/bevnetlivesummer19/sponsor-exhibit">
					<span>Sponsor/Exhibit</span>
				</a>
				<div class="menu-item-description">
					Leading Industry Suppliers and Service Providers
				</div>
			</li><li class="menu-item">
				<a href="/events/bevnetlivesummer19/contact">
					<span>Contact Us</span>
				</a>
				<div class="menu-item-description">
					Ask a Question About The Conference
				</div>
			</li><li class="menu-item">
				<a href="/events/bevnetlivesummer19/submit-speaker">
					<span>Submit a Speaker</span>
				</a>
				<div class="menu-item-description">
					All-Star Brand Leaders and Industry Experts
				</div>
			</li></ul></div></div>							</li>
																									<li class="register-btn">
								<a href="https://app.bevnet.com/event/bevnetlivesummer19/register">Register</a>
							</li>
											</ul>
				</div>
			</nav>
        </div>
    </div>
</header>
	<main id="content" class="">


  <section role="main" class="full-width">

  <main id="content">
    <article>

		
		 	<div class="event-promo" style="background-image: url('//site-images.s3.amazonaws.com/events/491786015.2019.bnl.summer.homepage.jpg')">
			
						        <section class="event-promo-text">
                    <div class="row">
                        <div class="event-new-logo">
                            <img src="https://dg6qn11ynnp6a.cloudfront.net/sites/637638695.865798408.bnl.logo.white.png" />
                        </div>

                    </div>
                    <div class="row event-callout">
                        SUMMER 2019 | JUNE 12+13 | NEW YORK, NY                    </div>
					                    <div class="row event-buttons-big">
                        <div class="col-sm-6">
                                                     
                                 <a href="https://mediakit.bevnet.com/events/" class="event-promo-button left big">
							SPONSOR							</a>

						                        </div>
                     
								
                                     <div class="col-sm-6">
												
									   												<a class="event-promo-button register right big" href="https://app.bevnet.com/event/bevnetlivesummer19/register">Register</a>
										                                       
                                    </div>
									
                    </div>
					                    <!--<div class="event-promo-early">
                        @Model.EventHeadline
                    </div>-->
                </section>
						
			
        </div>
		
		
		
  




  
  
	
	    <div class="event-wrapper">
            <div class="container-fluid">
                <div class="row">
                    <div class="col-sm-12">
                       
						 
          
            <section id="post-153141" class="post post-single  post-single-event">

  
  
  <header class="post-header">

    <h1>BevNET Live: How Vital Proteins Built Its Brand Online</h1>

    <div class="post-meta">
      <span class="post-author pre">
				<a href="https://www.bevnet.com/author/admin/" title="Posts by BevNET.com Staff" class="author url fn" rel="author">BevNET.com Staff</a>			  
	  </span> 
	  
	  <span class="post-date"><time class="updated" datetime="2019-05-2" pubdate>May. 2, 2019 at 5:01 pm</time></span>
    </div>

    <div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_medium_gray swp_other_medium_gray swp_individual_light_gray scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=BevNET+Live%3A+How+Vital+Proteins+Built+Its+Brand+Online&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2Fevents%2Fbevnetlivesummer19%2Fbevnet-live-how-vital-proteins-built-its-brand-online" data-link="https://twitter.com/intent/tweet?text=BevNET+Live%3A+How+Vital+Proteins+Built+Its+Brand+Online&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2Fevents%2Fbevnetlivesummer19%2Fbevnet-live-how-vital-proteins-built-its-brand-online"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2Fevents%2Fbevnetlivesummer19%2Fbevnet-live-how-vital-proteins-built-its-brand-online" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2Fevents%2Fbevnetlivesummer19%2Fbevnet-live-how-vital-proteins-built-its-brand-online"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2Fevents%2Fbevnetlivesummer19%2Fbevnet-live-how-vital-proteins-built-its-brand-online" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2Fevents%2Fbevnetlivesummer19%2Fbevnet-live-how-vital-proteins-built-its-brand-online"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2Fevents%2Fbevnetlivesummer19%2Fbevnet-live-how-vital-proteins-built-its-brand-online" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2Fevents%2Fbevnetlivesummer19%2Fbevnet-live-how-vital-proteins-built-its-brand-online"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=BevNET%20Live%3A%20How%20Vital%20Proteins%20Built%20Its%20Brand%20Online&body=BevNET%20Live%20will%20feature%20a%20chance%20to%20learn%20the%20e-commerce%20ropes%20from%20a%20business%20that%20built%20its%20brand%20online.%20By%20optimizing%20its%20digital%20presence%20and%20using%20consumer%20data%20to%20connect%20to%20its%20target%20audience%2C%20Vital%20Proteins%20has%20defined%20a%20new%20space%20in%20the%20nutritional%20marketplace%20for%20powdered%20collagen%2C%20and%20is%20fast%20establishing%20itself%20as%20a%20player%20in%20the%20RTD%20space%20as%20well.%20Kurt%20Seidensticker%2C%20the%20company%E2%80%99s%20Founder%20and%20CEO%2C%20joins%20the%20BevNET%20Live%20Summer%202019%20roster%20to%20share%20how%20Vital%20Proteins%20built%20its%20business%2C%20digitally.%20%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.bevnet.com%2Fnews%2Fevents%2Fbevnetlivesummer19%2Fbevnet-live-how-vital-proteins-built-its-brand-online" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div>

  </header>

  <div class="content">
	<div class="post-content-wrap">
		<p><a href="https://www.bevnet.com/events/bevnetlivesummer19"><img class="aligncenter size-full wp-image-153144" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/05/02165934/BNL-Summer19_VitalProtein_Fullwidth.jpg" alt="" width="1200" height="500" data-lazy-srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/05/02165934/BNL-Summer19_VitalProtein_Fullwidth.jpg 1200w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/05/02165934/BNL-Summer19_VitalProtein_Fullwidth-480x200.jpg 480w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/05/02165934/BNL-Summer19_VitalProtein_Fullwidth-768x320.jpg 768w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/05/02165934/BNL-Summer19_VitalProtein_Fullwidth-1020x425.jpg 1020w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img class="aligncenter size-full wp-image-153144" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/05/02165934/BNL-Summer19_VitalProtein_Fullwidth.jpg" alt="" width="1200" height="500" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/05/02165934/BNL-Summer19_VitalProtein_Fullwidth.jpg 1200w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/05/02165934/BNL-Summer19_VitalProtein_Fullwidth-480x200.jpg 480w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/05/02165934/BNL-Summer19_VitalProtein_Fullwidth-768x320.jpg 768w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/05/02165934/BNL-Summer19_VitalProtein_Fullwidth-1020x425.jpg 1020w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></a></p>
<p>BevNET Live will feature a chance to learn the e-commerce ropes from a business that built its brand online. By optimizing its digital presence and using consumer data to connect to its target audience, Vital Proteins has defined a new space in the nutritional marketplace for powdered collagen, and is fast establishing itself as a player in the RTD space as well. Kurt Seidensticker, the company’s Founder and CEO, joins the <a href="https://www.bevnet.com/events/bevnetlivesummer19">BevNET Live Summer 2019</a> roster to share how Vital Proteins built its business, digitally.</p>
<p>Having successfully grown a number of companies within the e-commerce space, Seidensticker will bring his two decades of experience and passion for health and wellness to the stage. He’ll explore how beverage brands can win online through data-driven marketing and strategic thinking.</p>
<p>Seidensticker, a former rocket scientist turned businessman, will discuss the connection Vital Proteins has formed with its online consumers and how it has helped the brand&#8217;s extension into brick and mortar stores and ready-to-drink beverage and shot formats. He will also share best practices for finding, acquiring and deploying consumer information to develop channel strategy, innovation plans and reliable revenue.</p>
<p>At BevNET Live we’ll explore both the online brand experience as well as the platform experience, with the Head of New Business Strategy for Amazon Launchpad presenting on ways Amazon is looking to help food and beverage startups grow. Also on the <a href="https://www.bevnet.com/events/bevnetlivesummer19/speakers">BevNET Live speaker lineup</a> are leaders from Oatly, Bodyarmor, LifeAid, Iris Nova, Koia, and more.</p>
<p>Sampling and networking are also a focus at BevNET Live, with additional opportunities like the <a href="https://www.bevnet.com/events/bevnetlivesummer19/school">Beverage School</a> startup session on June 11, <a href="https://www.bevnet.com/events/bevnetlivesummer19/showdown">New Beverage Showdown</a> pitch competition, and sampling bars during breaks.</p>
<p>BevNET Live is only 6 weeks away. <a href="https://app.bevnet.com/event/register/bevnetlivesummer19">Register today to secure your seat</a> at the leading beverage industry conference.</p>
<p>For companies interested in generating additional industry exposure, <a href="http://mediakit.com/events" class="external" rel="nofollow">limited sponsorship opportunities are still available</a>.</p>
<p>Additional information can be found on the <a href="https://www.bevnet.com/events/bevnetlivesummer19/">BevNET Live Summer 2019</a> website. Questions about the conference can be directed to Jon Landis.</p>
<hr />
<p>About BevNET Live</p>
<p>BevNET Live Summer 2019 will return to the Metropolitan West in New York, NY on June 12 and 13. A Beverage School for industry newcomers will also be held on Tuesday, June 11 at no additional cost.</p>
<p>BevNET Live is the premiere event for beverage brands, distributors, service providers, retailers and investors to discuss what’s next for the industry. With the industry’s foremost speakers and our New Beverage Showdown, BevNET Live attracts hundreds of brands to each event.</p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div>	</div>
  </div> <!-- end .content -->

  <footer class="post-footer">

    
<!-- (Potential) BevNET Company Highlight Blocks -->
<!-- endof  BevNET Company Highlight Blocks -->


  </footer> <!-- end .post-footer.company-info -->

  <nav class="nav-post-multi-page">

  
</nav>
  
<div class="ad-container text-ad ad-single-content-bottom">
  <!--noptimize-->
  <script type='text/javascript'>
  GA_googleFillSlot("TextAd_NewsArticles");
  </script>
  <!--/noptimize-->
</div>
  

	<section id="fb_comments">

		<div class="fb-comments" data-href="https://www.bevnet.com/news/events/bevnetlivesummer19/bevnet-live-how-vital-proteins-built-its-brand-online" data-numposts="5" data-colorscheme="light"></div>

	</section>


</section> <!-- end .post.post-single -->
           

          
        
					
                    </div>
                </div>
            </div>
        </div>
	</article>
	</main>
	</section>
	
	


		</main> <!-- end #content -->
<footer id="bottom" role="contentinfo" class="grey-footer">
	<div class="footer-links">
	  <div class="wrap">
		
		  <div class="footer-row">
			<div class="col-logo-aside">
				<a class="footer-logo" href="https://www.bevnet.com" rel="home">
                        Bevnet
                    </a>
				<div class="other-products">
					<div class="row">
						<div class="col-sm-4 col-xs-4">
							<a href="https://www.brewbound.com" target="_blank" class="footer-brewbound external" rel="nofollow">
								<span>Brewbround</span>
							</a>
						</div>
						<div class="col-sm-4 col-xs-4">
							<a href="https://www.bevnet.com" target="_blank" class="footer-bewnet">
								Bewnet
							</a>
						</div>
						<div class="col-sm-4 col-xs-4">
							<a href="https://www.nosh.com" target="_blank" class="footer-nosh external" rel="nofollow">
								Nosh
							</a>
						</div>
					</div>
				</div>
			</div>
			<div class="col-content">
															<nav class="col-nav">
							<h3>Attend</h3>
							<ul>
																	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://app.bevnet.com/event/bevnetlivesummer19/register">Register</a></li>
																	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bevnet.com/events/bevnetlivesummer19/speakers">Speakers</a></li>
																	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bevnet.com/events/bevnetlivesummer19/agenda">Agenda</a></li>
																	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bevnet.com/events/bevnetlivesummer19/venue">Venue</a></li>
																	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bevnet.com/events/bevnetlivesummer19/press">Press Pass</a></li>
																	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bevnet.com/events/cannabisforumsummer19">Cannabis Forum</a></li>
															</ul>
						</nav>
											<nav class="col-nav">
							<h3>Participate</h3>
							<ul>
																	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://mediakit.bevnet.com/events/">Sponsor</a></li>
																	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bevnet.com/events/bevnetlivesummer19/showdown">Showdown</a></li>
																	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bevnet.com/events/bevnetlivesummer19/sample-bar">Sampling Bar</a></li>
																	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bevnet.com/events/bevnetlivesummer19/school">Beverage School</a></li>
																	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bevnet.com/events/bevnetlivesummer19/expo">Expo</a></li>
																	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://mediakit.bevnet.com/events/submit-a-speaker/">Submit a Speaker</a></li>
																	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bevnet.com/events/bevnetlivesummer19/contact">Contact Us</a></li>
															</ul>
						</nav>
												</div>
			<div class="col-btns-aside">

				<a class="footer-register-btn footer-btn" href="https://app.bevnet.com/event/bevnetlivesummer19/register">Register</a>


									<a href="https://mediakit.bevnet.com/events/" class="footer-sponsor-btn footer-btn">SPONSOR</a>
				
			</div>

		  </div>
	   
	  </div>
	</div>
	<div class="footer-copyright">
        <div class="wrap fineprint">&copy; 1996 &ndash; 2017 BevNET.com<sup>&reg;</sup></div>
    </div>
  </footer>	
    <script type='text/javascript'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.5.3","filepath":"C:\\inetpub\\wwwroot\\bevnet.com\\wp-content\\plugins\\social-warfare-pro\\social-warfare-pro.php","license_key":true,"is_registered":true},"pro"],"post_id":"153141","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.5.3'></script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type="text/javascript"> var swp_nonce = "141b392f03";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.bevnet.com/news/events/bevnetlivesummer19/bevnet-live-how-vital-proteins-built-its-brand-online";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.bevnet.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.bevnet.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);
</script>
    <div id="body_bottom">

	<div class="ad-container ad-fixed-bottom ad-width-320">
	
	<div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div>

</div>	
	<div class="modal fade" id="userLoginModal">
  <div class="modal-dialog">
    <div id="userLoginModalContent" class="modal-content">

    </div>
  </div>
</div>	
	
<!--noptimize-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125098464183569";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--/noptimize-->
	<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'bevnetcom';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
		
	
	<div id="flydown_social" class="header-flydown flydown-social">
<!-- 	<hr>
<h4>Follow Us:</h4>
<p class="text-center">
	<a href="https://www.facebook.com/bevnetcom" class="icon-facebook external" rel="nofollow"></a>
	<a href="https://twitter.com/BevNET" class="icon-twitter external" rel="nofollow"></a>
	<a href="https://www.linkedin.com/company/bevnet.com-inc" class="icon-linkedin external" rel="nofollow"></a>
	<a href="https://instagram.com/bevnet" class="icon-instagram external" rel="nofollow"></a>
	<a href="https://www.youtube.com/bevnet" class="icon-youtube3 external" rel="nofollow"></a>
</p>
<hr> -->
	<h4>Free E-Newsletters:</h4>
	<form class="newsletter-ajax" action="https://www.bevnet.com/mvc/newsletter">
		<div class="checkbox">
			<label><input type="checkbox" name="BevNETNewsletter" value="true" checked> <strong>BevNET Daily</strong><!--<br><small>Non-alcoholic beverage and spirits industry news</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="FBUNewsletter" value="true" checked> <strong>NOSH (Natural Food)</strong><!--<br><small>For growing food & beverage companies</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="BrewboundNewsletter" value="true"> <strong>Brewbound.com (Craft Beer)</strong><!--<br><small>Craft beer industry news</small>--></label>
		</div>
		<input type="email" placeholder="Your email address" name="Email">
		<input type="submit" class="btn" value="Sign Up">
	</form>
</div>	<div id="flydown_beverageschool" class="header-flydown flydown-beverageschool">
	<hr>
	<a href="http://www.bevnet.com/education"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg" width="212" alt="BevNET Beverage School"></a>
	<p>BevNET Beverage School is an on-demand, video-based learning tool and online community designed for entrepreneurs and newcomers to the food and beverage industry.</p>
<footer>
		<a href="http://www.bevnet.com/education">Learn More</a><a href="http://www.bevnet.com/education/subscribe">Subscribe</a>
	</footer>
	</div>	<div id="flydown_magazine" class="header-flydown flydown-magazine">
	<hr>
	<a href="https://issuu.com/bevnet/docs/02-marchapril-2019" class="external" rel="nofollow"><img src="https://site-images.s3.amazonaws.com/magazinecovers/48319324.cover..2..jpg" alt="BevNET Magazine current issue" width="212"></a>
	<small class="text-center"><a href="https://issuu.com/bevnet/docs/02-marchapril-2019" class="external" rel="nofollow">Click to View Current Issue</a></small>
	<p>Published 6x per year, BevNET Magazine is the leading industry magazine for analysis of trends, innovation, marketing, and product development.</p>
	<footer>
		<a href="//www.bevnet.com/magazine/subscribe">Subscribe</a><a href="//www.bevnet.com/magazine/past-issues">Recent Issues</a>
	</footer>
</div>	<div id="flydown_podcast" class="header-flydown flydown-podcast">
	<hr>
	<a href="https://www.tasteradio.com" class="external" rel="nofollow"><img src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg" width="212" alt="Taste Radio Podcast"></a>
	<p>BevNET's Taste Radio, the podcast for the beverage, food and beer industries. New episodes every Tuesday.</p>
<footer>
		<a href="https://www.tasteradio.com" class="external" rel="nofollow">Learn More</a><a href="https://itunes.apple.com/us/podcast/bevnet-podcast/id1109466665?mt=2" class="external" rel="nofollow">Get on iTunes</a>
	</footer>
	</div>	<div id="flydown_jobs" class="header-flydown flydown-jobs">
	<hr>
	<a href="/jobs"><img src="//d2btcxja5g5zgs.cloudfront.net/assets/img/jobs_flydown_bevnet.jpg" width="212" alt="BevNET Job Board"></a>
	<p>BevNET's Job Board features hundreds of job lisitngs from the beverage, beer, and food industries.</p>
	<footer>
		<a href="/jobs">View Job Listings</a><a href="/jobs/postjoblisting">Post a Job</a>
	</footer>
</div>	
	<div id="flydown_events" class="header-flydown flydown-events">
	<hr>

	  		<div class="event-item">
						<figure class="ill">
				<a href="http://www.bevnet.com/events/bevnetlivesummer19/"><img src="//site-images.s3.amazonaws.com/events/747168704.bnl.nyc.300.update..1..jpg" width="212" alt="BevNET Live Summer 2019"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="http://www.bevnet.com/events/bevnetlivesummer19/">BevNET Live Summer 2019</a></div>
				<p>New York, NY &#x25cf; June 12+13, 2019</p>
				<a href="https://app.bevnet.com/event/bevnetlivesummer19/register">Register Now</a>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="https://www.bevnet.com/events/cannabisforumsummer19"><img src="//site-images.s3.amazonaws.com/events/612895695.cannabisforum.300.jpg" width="212" alt="Cannabis Forum Summer 2019"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.bevnet.com/events/cannabisforumsummer19">Cannabis Forum Summer 2019</a></div>
				<p>New York, NY &#x25cf; June 14, 2019</p>
				<a href="https://app.bevnet.com/event/cannabisforumsummer19/register">Register Now</a>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="http://www.bevnet.com/events/bevnetlivewinter19/"><img src="//site-images.s3.amazonaws.com/events/22399587.bnl.ca.300.update..1..jpg" width="212" alt="BevNET Live Winter 2019"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="http://www.bevnet.com/events/bevnetlivewinter19/">BevNET Live Winter 2019</a></div>
				<p>Santa Monica, CA &#x25cf; Dec. 9+10, 2019</p>
				<a href="https://app.bevnet.com/event/bevnetlivewinter19/register">Early Registration Open</a>
			</div>
		</div>
	  
		<footer>
			<a href="https://www.bevnet.com/events">All Events</a>
			<a href="https://mediakit.bevnet.com/events">Sponsorship</a>
			<a href="https://www.bevnet.com/events/pastevents">Past Events</a>
		</footer>

	</div>

	</div>
    </body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1556852907 -->