<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>Ugly Drinks Launches Monthly Limited Edition Flavors Online - BevNET.com</title><link rel="apple-touch-icon" sizes="57x57" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-16x16.png"><link rel="manifest" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/manifest.json"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.bevnet.com/xmlrpc.php">  <script src="//dz37geo4xxuha.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script> <script>window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method</script> 
 <script src="//use.typekit.net/ycz2wgk.js"></script> <script>try{Typekit.load();}catch(e){}</script>  <script type="text/javascript">var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();</script>  <script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script> <script type="text/javascript">GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();</script> <script type="text/javascript">GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");</script> <script type="text/javascript">GA_googleFetchAds();</script> 	 <script src="//cdn.jwplayer.com/libraries/56AMiTwJ.js"></script> 
<style>@font-face{font-family:"sw-icon-font";src:url(https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0);src:url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0") format("embedded-opentype"),url(https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.0) format("woff"),url(https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.0) format("truetype"),url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.0") format("svg");font-weight:400;font-style:normal}</style><link rel="canonical" href="https://www.bevnet.com/news/2020/ugly-drinks-launches-monthly-limited-edition-flavors-online" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Ugly Drinks Launches Monthly Limited Edition Flavors Online - BevNET.com" /><meta property="og:description" content="Ugly Drinks will be working with their community to crowdsource ideas and release a new LIMITED EDITION flavor of their 12 oz. sparkling water range EVERY MONTH via their direct to consumer website (uglydrinks.com)." /><meta property="og:url" content="https://www.bevnet.com/news/2020/ugly-drinks-launches-monthly-limited-edition-flavors-online" /><meta property="og:site_name" content="BevNET.com" /><meta property="article:publisher" content="https://www.facebook.com/bevnetcom" /><meta property="article:section" content="Newswire" /><meta property="article:published_time" content="2020-05-13T19:00:54+00:00" /><meta property="article:modified_time" content="2020-05-13T18:15:14+00:00" /><meta property="og:updated_time" content="2020-05-13T18:15:14+00:00" /><meta property="fb:app_id" content="176433355713967" /><meta property="og:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/13141234/UGGL001-2_12oz_NewClassics_CherryCola_v1-e1589393694843.jpg"/><meta property="twitter:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/13141234/UGGL001-2_12oz_NewClassics_CherryCola_v1-e1589393694843.jpg"/><meta name="twitter:image:src" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/13141234/UGGL001-2_12oz_NewClassics_CherryCola_v1-e1589393694843.jpg"/> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bevnet.com/#organization","name":"","url":"https://www.bevnet.com/","sameAs":["https://www.facebook.com/bevnetcom","http://instagram.com/bevnet","http://www.linkedin.com/company/bevnet.com-inc","https://www.youtube.com/channel/UCycqQPM8jrdAub-RZ68syOw","https://twitter.com/bevnet"]},{"@type":"WebSite","@id":"https://www.bevnet.com/#website","url":"https://www.bevnet.com/","name":"BevNET.com","publisher":{"@id":"https://www.bevnet.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.bevnet.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.bevnet.com/news/2020/ugly-drinks-launches-monthly-limited-edition-flavors-online#webpage","url":"https://www.bevnet.com/news/2020/ugly-drinks-launches-monthly-limited-edition-flavors-online","inLanguage":"en-US","name":"Ugly Drinks Launches Monthly Limited Edition Flavors Online - BevNET.com","isPartOf":{"@id":"https://www.bevnet.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.bevnet.com/news/2020/ugly-drinks-launches-monthly-limited-edition-flavors-online#primaryimage","url":"https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/13141234/UGGL001-2_12oz_NewClassics_CherryCola_v1-e1589393694843.jpg","width":747,"height":812},"primaryImageOfPage":{"@id":"https://www.bevnet.com/news/2020/ugly-drinks-launches-monthly-limited-edition-flavors-online#primaryimage"},"datePublished":"2020-05-13T19:00:54+00:00","dateModified":"2020-05-13T18:15:14+00:00"},{"@type":"NewsArticle","@id":"https://www.bevnet.com/news/2020/ugly-drinks-launches-monthly-limited-edition-flavors-online#article","isPartOf":{"@id":"https://www.bevnet.com/news/2020/ugly-drinks-launches-monthly-limited-edition-flavors-online#webpage"},"author":{"@id":"https://www.bevnet.com/author/press-release/#author","name":"Press Release"},"publisher":{"@id":"https://www.bevnet.com/#organization"},"headline":"Ugly Drinks Launches Monthly Limited Edition Flavors Online","datePublished":"2020-05-13T19:00:54+00:00","dateModified":"2020-05-13T18:15:14+00:00","commentCount":0,"mainEntityOfPage":"https://www.bevnet.com/news/2020/ugly-drinks-launches-monthly-limited-edition-flavors-online#webpage","articleSection":"Newswire","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.bevnet.com#organization"}},{"@type":"Person","@id":"https://www.bevnet.com/author/press-release/#author","name":"Press Release","image":{"@type":"ImageObject","@id":"https://www.bevnet.com/#personlogo","url":"https://secure.gravatar.com/avatar/5441f0f749936db240e529c91fa89ae6?s=96&d=mm&r=g","caption":"Press Release"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' /><link rel='dns-prefetch' href='//dz37geo4xxuha.cloudfront.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//use.typekit.net' /><link rel='dns-prefetch' href='//partner.googleadservices.com' /><link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Feed" href="https://www.bevnet.com/feed/" /><link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Comments Feed" href="https://www.bevnet.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Ugly Drinks Launches Monthly Limited Edition Flavors Online Comments Feed" href="https://www.bevnet.com/news/2020/ugly-drinks-launches-monthly-limited-edition-flavors-online/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dz37geo4xxuha.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='social-warfare-block-css-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.2.6' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.6' type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.2.6' type='text/css' media='all' /><link rel='stylesheet' id='social_warfare-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.0' type='text/css' media='all' /><link rel='stylesheet' id='bevnet-application-css'  href='https://dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2020.05.07-01.min.css?ver=5.2.6' type='text/css' media='all' /><link rel='stylesheet' id='colorbox-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css?ver=5.2.6' type='text/css' media='all' /> <script type='text/javascript' src='https://d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js?ver=5.2.6'></script> <script type='text/javascript' src='https://d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js?ver=5.2.6'></script> <script type='text/javascript' src='https://dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2020.05.07-01.min.js?ver=5.2.6'></script> <link rel='https://api.w.org/' href='https://www.bevnet.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bevnet.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bevnet.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.6" /><link rel='shortlink' href='https://www.bevnet.com/?p=168325' /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript> <!--[if IE 9]><link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-1.css?ver=2020.05.07-01"><link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-2.css?ver=2020.05.07-01"> <![endif]--></head><body class="post-template-default single single-post postid-168325 single-format-standard group-blog"> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=176433355713967";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="body_top"></div><div id="page" class="hfeed site"><header id="top"><div class="main-navigation"><form class="search-form" method="get" action="/search" role="search"><div class="search-field icon search"> <a class="icon-clear" href="#"></a> <input class="expanded-search-field" type="search" name="q" placeholder="Site Search" value=""></div> <button type="submit" class="search-button" data-icon="&#xf002;"><span>Search</span></button></form><div class="wrap main-navigation-inner"><h1 class="logo"> <a href="http://www.bevnet.com" rel="home"><img class="print" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png"><noscript><img class="print" src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png" alt=""></noscript>BevNET</a></h1><nav role="sitemap"><div class="user-menu"><div class="user-menu-item"> <a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a></div><div class="user-menu-item"><div class="account"> <a class="nav-icon-btn user-icon" href="/user/login" title="User Account"></a><ul class="drop-down-list"><li class="header-user-register"><a href="/user/register">Register</a></li><li class="header-user-login"><a href="/user/login">Login</a></li><li class="header-user-account" style="display: none"><a href="/myaccount">Account</a></li><li class="header-user-logout" style="display: none"><a href="/user/logout">Logout</a></li></ul></div></div></div><div class="sitemap"><ul id="main_menu" class="sitemap-nav"><li id="menu-item-72831" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72831"><a href="https://www.bevnet.com/news" class="dropdown-toggle" data-toggle="dropdown">Features <b class="caret"></b></a><ul><li id="menu-item-165129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165129"><a title="Coverage of the global pandemic" href="https://www.bevnet.com/covid19">COVID-19</a><div class="menu-item-description">Coverage of the global pandemic</div></li><li id="menu-item-72832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72832"><a title="Top stories from the beverage industry" href="https://www.bevnet.com/headlines">Headlines</a><div class="menu-item-description">Top stories from the beverage industry</div></li><li id="menu-item-72837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72837"><a title="Our staff reviews the latest products" href="https://www.bevnet.com/reviews">Beverage Reviews</a><div class="menu-item-description">Our staff reviews the latest products</div></li><li id="menu-item-77377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77377"><a title="Coverage of beverage alcohol" href="https://www.bevnet.com/spirits">Spirits</a><div class="menu-item-description">Coverage of beverage alcohol</div></li><li id="menu-item-72843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72843"><a title="Learn about BevNET&#8217;s conferences." href="https://www.bevnet.com/events">Events</a><div class="menu-item-description">Learn about BevNET&#8217;s conferences.</div></li><li id="menu-item-72833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72833"><a title="Press releases and more" href="https://www.bevnet.com/newswire">Newswire</a><div class="menu-item-description">Press releases and more</div></li><li id="menu-item-165455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165455"><a title="Meet the founders behind the hottest new brands." href="https://www.bevnet.com/tag/elevator-talk/">Elevator Talk</a><div class="menu-item-description">Meet the founders behind the hottest new brands.</div></li><li id="menu-item-72842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72842"><a title="Video interviews, conference footage, &#038; more" href="https://www.bevnet.com/video">Videos</a><div class="menu-item-description">Video interviews, conference footage, &#038; more</div></li><li id="menu-item-77376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77376"><a title="Our annual awards program" href="https://www.bevnet.com/bestof">&#8220;Best Of&#8221; Awards</a><div class="menu-item-description">Our annual awards program</div></li><li id="menu-item-102033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102033"><a title="On-demand, video-based learning tool" href="https://www.bevnet.com/education">Beverage School</a><div class="menu-item-description">On-demand, video-based learning tool</div></li><li id="menu-item-72857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72857"><a title="Classified ads from suppliers &#038; service providers" href="https://www.bevnet.com/marketplace">Marketplace</a><div class="menu-item-description">Classified ads from suppliers &#038; service providers</div></li></ul></li><li id="menu-item-110664" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom menu-item-110664"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Podcast</a></li><li id="menu-item-72846" class="has-flydown more-jobs menu-item menu-item-type-custom menu-item-object-custom menu-item-72846"><a href="https://www.bevnet.com/jobs">Jobs</a></li><li id="menu-item-72838" class="has-flydown more-branddb menu-item menu-item-type-custom menu-item-object-custom menu-item-72838"><a href="https://www.bevnet.com/brands">Brands Database</a></li><li id="menu-item-72858" class="has-flydown more-supplierfinder menu-item menu-item-type-custom menu-item-object-custom menu-item-72858"><a href="https://www.bevnet.com/supplierfinder">Supplier Finder</a></li><li id="menu-item-72850" class="has-flydown more-magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-72850"><a href="https://www.bevnet.com/magazine">Magazine</a></li><li id="menu-item-72856" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72856"><a href="https://mediakit.bevnet.com/magazine/guides/" class="dropdown-toggle" data-toggle="dropdown">Buyers Guides <b class="caret"></b></a><ul><li id="menu-item-105659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105659"><a title="Featuring food and beverage products containing cannabis" href="https://mediakit.bevnet.com/magazine/guides/cannabis-food-and-beverage-guide/">Cannabis Food &#038; Beverage Guide</a><div class="menu-item-description">Featuring food and beverage products containing cannabis</div></li><li id="menu-item-165133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165133"><a title="A directory of functional beverage brands" href="https://mediakit.bevnet.com/magazine/guides/functional-beverage-guide/">Functional Beverage Guide</a><div class="menu-item-description">A directory of functional beverage brands</div></li><li id="menu-item-165134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165134"><a title="Guide to services &#038; suppliers to the beverage industry" href="https://mediakit.bevnet.com/magazine/guides/supplier-services-guide/">Supplier &#038; Services Guide</a><div class="menu-item-description">Guide to services &#038; suppliers to the beverage industry</div></li><li id="menu-item-165135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165135"><a title="A guide to beverages targeting the natural channel" href="https://mediakit.bevnet.com/magazine/guides/natural-beverage-guide/">Natural Beverage Guide</a><div class="menu-item-description">A guide to beverages targeting the natural channel</div></li><li id="menu-item-165136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165136"><a title="A guide to &#8220;better-for-you&#8221; snacks" href="https://mediakit.bevnet.com/magazine/guides/natural-snack-food-guide/">Natural Snack Food Guide</a><div class="menu-item-description">A guide to &#8220;better-for-you&#8221; snacks</div></li><li id="menu-item-165137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165137"><a title="Annual guide to this year&#8217;s new products" href="https://mediakit.bevnet.com/magazine/guides/new-beverage-guide/">New Beverage Guide</a><div class="menu-item-description">Annual guide to this year&#8217;s new products</div></li></ul></li><li id="menu-item-165141" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-165141"><a href="https://www.bevnet.com/about-us" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a><ul><li id="menu-item-165145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165145"><a title="Who we are and what we do" href="https://www.bevnet.com/about-us">About BevNET</a><div class="menu-item-description">Who we are and what we do</div></li><li id="menu-item-165143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165143"><a title="Directory of BevNET staff" href="https://www.bevnet.com/about-us/team">Team</a><div class="menu-item-description">Directory of BevNET staff</div></li><li id="menu-item-165144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165144"><a title="Partner with BevNET to grow your company" href="https://mediakit.bevnet.com/">Advertise / Media Kit</a><div class="menu-item-description">Partner with BevNET to grow your company</div></li><li id="menu-item-165142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165142"><a title="Get in touch with BevNET" href="https://www.bevnet.com/contact-us">Contact Us</a><div class="menu-item-description">Get in touch with BevNET</div></li></ul></li><li id="menu-item-165125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-165125"><a href="https://www.bevnet.com/submit" class="dropdown-toggle" data-toggle="dropdown">Submit <b class="caret"></b></a><ul><li id="menu-item-91843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91843"><a title="Submit your news / press releases to BevNET" href="https://www.bevnet.com/submit/news">Submit News</a><div class="menu-item-description">Submit your news / press releases to BevNET</div></li><li id="menu-item-166755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166755"><a title="Add your brand to our beverage database" href="https://www.bevnet.com/submit/brand">Submit Your Brand</a><div class="menu-item-description">Add your brand to our beverage database</div></li><li id="menu-item-72841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72841"><a title="Send us your product for review" href="https://www.bevnet.com/Submit/Product">Review Request</a><div class="menu-item-description">Send us your product for review</div></li></ul></li><li id="menu-item-167225" class="more-subscribe redbutton menu-item menu-item-type-custom menu-item-object-custom menu-item-167225"><a href="https://subscribe.bevnet.com/subscribe">Subscribe</a></li><li id="menu-item-91835" class="menu-signin menu-item menu-item-type-custom menu-item-object-custom menu-item-91835"><a href="https://www.bevnet.com/user/login">Sign In</a></li><li id="menu-item-144909" class="social newsletter has-flydown more-social menu-item menu-item-type-custom menu-item-object-custom menu-item-144909"><a href="#">Newsletter</a></li></ul></div> <a href="#" class="mobile-navigation" data-icon="&#xe002"><span>Mobile Navigation</span></a></nav></div></div><div id="banner_top" class="ad-container banner-top hidden-tablet-medium"><div class="adslot" id="ad_970x90" style="width: 970px; height: auto;" data-dfp="970x90" data-sizes="[[970,90],[970,250]]"></]"></div></div></header><main id="content" class="top"><div class="wrap"><section role="main"><div class="main-column-col1-2"><section id="post-168325" class="post post-single "><div class="show-container"></div><header class="post-header"><h1>Ugly Drinks Launches Monthly Limited Edition Flavors Online</h1><div class="post-meta"> <span class="post-author pre"> <a href="https://www.bevnet.com/author/press-release/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a> </span> <span class="post-date"><time class="updated" datetime="2020-05-13" pubdate>May. 13, 2020 at 3:00 pm</time></span></div><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Ugly+Drinks+Launches+Monthly+Limited+Edition+Flavors+Online&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fugly-drinks-launches-monthly-limited-edition-flavors-online" data-link="https://twitter.com/intent/tweet?text=Ugly+Drinks+Launches+Monthly+Limited+Edition+Flavors+Online&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fugly-drinks-launches-monthly-limited-edition-flavors-online"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fugly-drinks-launches-monthly-limited-edition-flavors-online" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fugly-drinks-launches-monthly-limited-edition-flavors-online"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fugly-drinks-launches-monthly-limited-edition-flavors-online" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fugly-drinks-launches-monthly-limited-edition-flavors-online"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fugly-drinks-launches-monthly-limited-edition-flavors-online" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fugly-drinks-launches-monthly-limited-edition-flavors-online"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Ugly%20Drinks%20Launches%20Monthly%20Limited%20Edition%20Flavors%20Online&body=Ugly%20Drinks%20will%20be%20working%20with%20their%20community%20to%20crowdsource%20ideas%20and%20release%20a%20new%20LIMITED%20EDITION%20flavor%20of%20their%2012%20oz.%20sparkling%20water%20range%20EVERY%20MONTH%20via%20their%20direct%20to%20consumer%20website%20%28uglydrinks.com%29.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fugly-drinks-launches-monthly-limited-edition-flavors-online" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div></header><div class="content"><div class="post-content-wrap"><p><img class="alignright wp-image-168330 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20294%20320'%3E%3C/svg%3E" alt="" width="294" height="320" data-lazy-srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/13141234/UGGL001-2_12oz_NewClassics_CherryCola_v1-e1589393694843-294x320.jpg 294w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/13141234/UGGL001-2_12oz_NewClassics_CherryCola_v1-e1589393694843-626x680.jpg 626w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/13141234/UGGL001-2_12oz_NewClassics_CherryCola_v1-e1589393694843.jpg 747w" data-lazy-sizes="(max-width: 294px) 100vw, 294px" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/13141234/UGGL001-2_12oz_NewClassics_CherryCola_v1-e1589393694843-294x320.jpg" /><noscript><img class="alignright wp-image-168330 size-medium" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/13141234/UGGL001-2_12oz_NewClassics_CherryCola_v1-e1589393694843-294x320.jpg" alt="" width="294" height="320" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/13141234/UGGL001-2_12oz_NewClassics_CherryCola_v1-e1589393694843-294x320.jpg 294w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/13141234/UGGL001-2_12oz_NewClassics_CherryCola_v1-e1589393694843-626x680.jpg 626w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/13141234/UGGL001-2_12oz_NewClassics_CherryCola_v1-e1589393694843.jpg 747w" sizes="(max-width: 294px) 100vw, 294px" /></noscript><strong>NEW YORK&#8211; </strong>Ugly Drinks will be working with their community to crowdsource ideas and release a new LIMITED EDITION flavor of their 12 oz. sparkling water range EVERY MONTH via their direct to consumer website (uglydrinks.com). The Ugly community is growing, with Ugly having seen 250% growth on DTC over the last 12 months, and Ugly is making sure their fans are involved in key decisions and future product launches.</p><p>Fans of Ugly will be trialling the products and supplying feedback and suggestions for upcoming flavors to help inform what launches are coming next. As a digitally native and community driven brand, Ugly Drinks have also wanted their fans to truly be a part of the product development process – and what better way to do it than create something new with them every month.</p><p>The limited edition products will be variations of the flavored sparkling water range – Ugly’s first product – and as ever, they will contain no sugar, no sweetener, no calories and nothing artificial. The first flavour, Cherry Cola, goes on early release on May 12th (public release May 15th) and second flavour in early June, you better get it quick, because when they’re gone, they’re gone.</p><div id="article_ad_300x250_Lower" class="ad-container ad-width-300"></div><p>Tuesday’s early release will see Ugly subscribers to the Ugly Autoship (subscription) program receive exclusive pricing and early access to the product. On Friday, the new flavor will be announced publicly and will go on general release at uglydrinks.com. These flavors will be available for a limited time and from Ugly’s website (uglydrinks.com) only.</p><p>Ugly Drinks was created with a powerful mission to challenge the status quo and take on big beverage. The ability to be nimble, launch these new flavors quickly and bring the Ugly community into the decision making process is what gives Ugly the edge against the big soda brands it stands alongside on shelf. Although the flavors cannot be revealed, they will certainly give customers a throwback to the nostalgic soda flavors they consumer as a kid – but with none of the bad stuff!</p><p>Hugh Thomas, Co-Founder &amp; CEO, UGLY DRINKS says: “The idea for our limited edition flavors was born only months ago in 2020. Ugly is fortunate to have the perfect liquid to innovate with, amazingly nimble partners in place on design and production, a team that will work quickly to make this a reality and a DTC platform underpinning it to support it all. We can’t wait to have our consumers involved in the feedback process – it’s simple: we want to launch products that our consumers tell us they want! ”</p><p>Keep an eye out for Ugly’s first Limited Edition launch on May 15th – or sign up to their mailing list for early access. Ugly needs your taste buds!</p><p><strong>About Ugly</strong></p><p>Ugly Drinks was co-founded by friends Hugh Thomas (30) and Joe Benn (31) out of concern for the distinct lack of unsweetened options and authentic brands in the beverage chiller.</p><p>The idea for Ugly was born – a beverage brand tackling The Ugly Truth.</p><p>Ugly Drinks are committed to making positive change in the beverage space. The Ugly portfolio consists of Ugly Flavored, a healthier soda alternative, Ugly Energized, a clean energy drink &amp; Plain Ugly Purified Water &#8211; tackling the Ugly Truth of plastic pollution. For every can of Ugly Flavored sold, Ugly donates to Girl Up, a global leadership initiative tackling gender inequality. For every can of Plain Ugly sold, Ugly donates to Oceanic Global to engage new audiences in ocean conversation.</p><p>Ugly appeals to millennial and generation Z consumers looking for brands with clear purpose – as well as healthy options.</p><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div></div></div><footer class="post-footer"><div class="clearfix"><aside class="listing-meta"><header><h2><a href="/supplierfinder" title="View Beverage Company and Distributor Directory">Companies</a></h2></header><div class="content"><dl><dt>Company:</dt><dd> <a href="/SupplierFinder/ugly-brands-ltd">Ugly Brands Inc</a></dd><dt>Website:</dt><dd> <a target="_blank" href="http://https://uglydrinks.com">http://https://uglydrinks.com</a></dd></dl><ul class="social"><li><a data-icon="&#xe000;" target="_blank" href="https://www.facebook.com/uglydrinks" class="external" rel="nofollow"><span>Facebook</span></a></li><li><a data-icon="&#xe001;" target="_blank" href="http://www.twitter.com/@uglydrinks" class="external" rel="nofollow"><span>Twitter</span></a></li></ul></div></aside><section class="listing-summary"><header><h1><a href="/SupplierFinder/ugly-brands-ltd">Ugly Brands Inc</a></h1></header><div class="content"><figure class="logo"><img alt="Ugly Brands Inc" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/companies/810736091.gph046.05.ugly.wordmark.rgb.outlined-01.png" /><noscript><img alt="Ugly Brands Inc" src="https://dg6qn11ynnp6a.cloudfront.net/companies/810736091.gph046.05.ugly.wordmark.rgb.outlined-01.png" /></noscript></figure><p>We are Ugly. And we're not going to sugarcoat it for you. We make drinks. Flavoured Sparkling Water. No Sugar. No Sweetener. No Calories. Absolutely Nothing Artificial. Just the way we like it. So can the other cans. It's time to Get Real. It's time ...</p><footer><p class="align-left"><a class="btn" href="/SupplierFinder/ugly-brands-ltd">Learn More</a></p><p class="align-right"><a href="/supplierfinder/ugly-brands-ltd/requesteditaccess">Update / Edit Listing</a></p></footer></div></section></div></footer><nav class="nav-post-multi-page"></nav><div class="ad-container text-ad ad-single-content-bottom">  <script type='text/javascript'>GA_googleFillSlot("TextAd_NewsArticles");</script> </div><section id="fb_comments"><div class="fb-comments" data-href="https://www.bevnet.com/news/2020/ugly-drinks-launches-monthly-limited-edition-flavors-online" data-numposts="5" data-colorscheme="light"></div></section></section><aside class="related"><section class="section news"><header class="section-header"><a href="/headlines" class="sidebar-header-link"><h1>Latest News</h1></a></header><div class="section-content"><article class="post hentry"> <a href="https://www.bevnet.com/news/2020/watch-hella-cocktail-talks-whole-foods-launch-adapting-to-covid-19"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="WATCH: Hella Cocktail Talks Whole Foods Launch, Adapting to COVID-19" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/13151336/Hella_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/13151336/Hella_970-150x150.jpg" alt="WATCH: Hella Cocktail Talks Whole Foods Launch, Adapting to COVID-19"></noscript></figure><div class="summary"><h2> WATCH: Hella Cocktail Talks Whole Foods Launch, Adapting to COVID-19</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/2020/elevator-talk-livestream-round-11-ocean-sprays-atoka-sunshine-beverages-ft-lauren-jupiter-of-af-ventures"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Elevator Talk Livestream Round 11: Ocean Spray&#8217;s Atoka, Sunshine Beverages ft. Lauren Jupiter of AF Ventures" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/13141157/ET-BN_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/13141157/ET-BN_970-150x150.jpg" alt="Elevator Talk Livestream Round 11: Ocean Spray&#8217;s Atoka, Sunshine Beverages ft. Lauren Jupiter of AF Ventures"></noscript></figure><div class="summary"><h2> Elevator Talk Livestream Round 11: Ocean Spray&#8217;s Atoka, Sunshine Beverages ft. Lauren Jupiter of AF Ventures</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/2020/pepsico-launches-two-d2c-platforms-to-meet-consumer-demand"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="PepsiCo Launches Two D2C Platforms To Meet Consumer Demand" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/13094103/970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/13094103/970-150x150.jpg" alt="PepsiCo Launches Two D2C Platforms To Meet Consumer Demand"></noscript></figure><div class="summary"><h2> PepsiCo Launches Two D2C Platforms To Meet Consumer Demand</h2></div> </a></article><article class="post hentry"><div class="post-type-label">SPONSORED POST</div> <a href="http://subscribe.bevnet.com/subscribe/"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Thank You to Our 1200+ Charter Member Subscribers" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/07175002/Paywall_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/07175002/Paywall_970-150x150.jpg" alt="Thank You to Our 1200+ Charter Member Subscribers"></noscript></figure><div class="summary"><h2> Thank You to Our 1200+ Charter Member Subscribers</h2></div> </a></article></div></section><section class="section news"> <script type='text/javascript'>GA_googleFillSlot("BevNET_Native_LeftColumn");</script> </section><section class="section news"><header class="section-header"><a href="/marketplace" class="sidebar-header-link"><h1>Marketplace</h1></a></header><div class="section-content"><article class="post hentry"> <a href="/marketplace/Beverage-Formulation-Consulting-"><figure><div class="image-square crop-from-center"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Custom Beverage Formulation and Consulting Services " data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/894148265.parksidebeveragelogo.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/894148265.parksidebeveragelogo.jpg" alt="Custom Beverage Formulation and Consulting Services "></noscript></div></figure><div class="summary"><h2>Custom Beverage Formulation and Consulting Serv...</h2></div> </a></article><footer class="section-footer"> <a href="http://www.bevnet.com/marketplace">View All</a><span class="divider">|</span><a href="http://www.bevnet.com/marketplace/postlisting">Post a Listing</a></footer></div></section><section class="section news"><header class="section-header"><a href="/jobs" class="sidebar-header-link"><h1>Featured Jobs</h1></a></header><div class="section-content"><article class="post hentry"> <a href="/jobs/33943-Experienced-ProductionCellar-Person-Elephant-Craft-Hard-Seltzer--Elephant-Craft-Hard-Seltzer"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Experienced Production/Cellar Person - Elephant Craft Hard Seltzer" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/532128539.elephant.combo.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/532128539.elephant.combo.jpg" alt="Experienced Production/Cellar Person - Elephant Craft Hard Seltzer"></noscript></div></figure><div class="summary"><h2>Experienced Production/Cellar Person - Elephant...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/33941-Brewery-Operations-Manager-Barrio-Brewing"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brewery Operations Manager - Barrio Brewing" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/759966308.2020.barrio.logo.200pixel.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/759966308.2020.barrio.logo.200pixel.jpg" alt="Brewery Operations Manager - Barrio Brewing"></noscript></div></figure><div class="summary"><h2>Brewery Operations Manager - Barrio Brewing</h2></div> </a></article><article class="post hentry"> <a href="/jobs/33939-Brewer-Garage-Brewing-Co"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brewer - Garage Brewing Co" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/217733565.f3500a2a57a04166b5b90d65c1401130.garagebrewco.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/217733565.f3500a2a57a04166b5b90d65c1401130.garagebrewco.jpg" alt="Brewer - Garage Brewing Co"></noscript></div></figure><div class="summary"><h2>Brewer - Garage Brewing Co</h2></div> </a></article><article class="post hentry"> <a href="/jobs/33938-National-Sales-Director-Spudsy"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="National Sales Director - Spudsy" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/562049179.da2a9a2f4e5241bea7a3a70a6cd655ff.spudsyfoods.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/562049179.da2a9a2f4e5241bea7a3a70a6cd655ff.spudsyfoods.jpg" alt="National Sales Director - Spudsy"></noscript></div></figure><div class="summary"><h2>National Sales Director - Spudsy</h2></div> </a></article><article class="post hentry"> <a href="/jobs/33936-Head-Brewer-Hatchet-Brewing-Company"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Head Brewer - Hatchet Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/624380056.logo.sketch.-.base..gbusiness..png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/624380056.logo.sketch.-.base..gbusiness..png" alt="Head Brewer - Hatchet Brewing Company"></noscript></div></figure><div class="summary"><h2>Head Brewer - Hatchet Brewing Company</h2></div> </a></article><article class="post hentry"> <a href="/jobs/33935-National-Account-Manager-DESTIHL-Brewery"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="National Account Manager - DESTIHL Brewery" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/730674036.23dacec9f4e04f3396d3b71f1e57b47c.destihlbrewery.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/730674036.23dacec9f4e04f3396d3b71f1e57b47c.destihlbrewery.jpg" alt="National Account Manager - DESTIHL Brewery"></noscript></div></figure><div class="summary"><h2>National Account Manager - DESTIHL Brewery</h2></div> </a></article><footer class="section-footer"> <a href="http://www.bevnet.com/jobs">View All Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/jobs/postjoblisting">Post a Job</a></footer></div></section><section class="section news"><header class="section-header"><h1>More News</h1></header><div class="section-content"><article class="post hentry"> <a href="https://www.bevnet.com/news/2020/distribution-roundup-olipop-adds-rainforest-expands-whole-foods"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Distribution Roundup: OLIPOP Adds Rainforest, Expands Whole Foods" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/12174226/bevnet_olipop_distributionroundup_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/12174226/bevnet_olipop_distributionroundup_thumbnail-150x150.jpg" alt="Distribution Roundup: OLIPOP Adds Rainforest, Expands Whole Foods"></noscript></figure><div class="summary"><h2> Distribution Roundup: OLIPOP Adds Rainforest, Expands Whole Foods</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/2020/celsius-revenue-up-95-in-q1"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Celsius: Revenue Up 95% in Q1" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/08/17133229/Celsius_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/08/17133229/Celsius_970-150x150.jpg" alt="Celsius: Revenue Up 95% in Q1"></noscript></figure><div class="summary"><h2> Celsius: Revenue Up 95% in Q1</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/2020/reeds-zero-sugar-ginger-ale-drive-13-q1-growth"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Reed’s: Zero Sugar, Ginger Ale Drive 13% Q1 Growth" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/03/18180511/Reeds_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/03/18180511/Reeds_970-150x150.jpg" alt="Reed’s: Zero Sugar, Ginger Ale Drive 13% Q1 Growth"></noscript></figure><div class="summary"><h2> Reed’s: Zero Sugar, Ginger Ale Drive 13% Q1 Growth</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/2020/watch-office-hours-strategy-pivots-and-planning-during-the-pandemic"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Watch Office Hours: Strategy, Pivots, and Planning during the Pandemic" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/08143351/OH-BN_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/08143351/OH-BN_970-150x150.jpg" alt="Watch Office Hours: Strategy, Pivots, and Planning during the Pandemic"></noscript></figure><div class="summary"><h2> Watch Office Hours: Strategy, Pivots, and Planning during the Pandemic</h2></div> </a></article></div></section></aside></div></section><aside role="complementary"><section class="widget posts-list widget-jobs"><header class="section-header"><a href="/jobs" class="sidebar-header-link"><h1>Beverage Industry Jobs</h1></a></header><div class="content debossed"><ul><li><a href="/jobs/33944-Head-Brewer-Hudson-Valley-based-brewery">Head Brewer - Hudson Valley based brewery</a></li><li><a href="/jobs/33943-Experienced-ProductionCellar-Person-Elephant-Craft-Hard-Seltzer--Elephant-Craft-Hard-Seltzer">Experienced Production/Cellar Person - Elephant Craft Hard Seltzer</a></li><li><a href="/jobs/33942-Sensory-Technician--Sierra-Nevada-Brewing-Company">Sensory Technician  - Sierra Nevada Brewing Company</a></li><li><a href="/jobs/33941-Brewery-Operations-Manager-Barrio-Brewing">Brewery Operations Manager - Barrio Brewing</a></li></ul><footer> <a href="http://www.bevnet.com/jobs">View All - 319 Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a></footer></div></section><section class="widget widget-submit-news"><div class="content debossed"><p><a href="https://www.bevnet.com/newsletter" class="mail">Sign Up For BevNET's Daily Newsletter</a></p></div></section><section class="widget hidden-mobile"><div class="content ad-container"><div class="adslot" id="ad_300x250" data-sizes="[[300,250],[300,600]]" data-dfp="300x250"></div></div></section><section id="widget_articles" class="widget posts-list tabbed-content"><header class="section-header"><h1>Recent Articles</h1></header><div class="content debossed"><ul class="nav nav-tabs tabs-four"><li class="active"><a href="#sidebar_features" data-toggle="tab">Features</a></li><li ><a href="#sidebar_newswire" data-toggle="tab">Newswire</a></li><li><a href="#sidebar_spirits" data-toggle="tab">Spirits</a></li><li><a href="#sidebar_beer" data-toggle="tab">Beer</a></li></ul><div class="tab-content"><div class="tab-pane fade in active" id="sidebar_features"><ol><li><a href="https://www.bevnet.com/news/2020/watch-hella-cocktail-talks-whole-foods-launch-adapting-to-covid-19" rel="bookmark">WATCH: Hella Cocktail Talks Whole Foods Launch, Adapting to COVID-19</a></li><li><a href="https://www.bevnet.com/news/2020/elevator-talk-livestream-round-11-ocean-sprays-atoka-sunshine-beverages-ft-lauren-jupiter-of-af-ventures" rel="bookmark">Elevator Talk Livestream Round 11: Ocean Spray&#8217;s Atoka, Sunshine Beverages ft. Lauren Jupiter of AF Ventures</a></li><li><a href="https://www.bevnet.com/news/2020/pepsico-launches-two-d2c-platforms-to-meet-consumer-demand" rel="bookmark">PepsiCo Launches Two D2C Platforms To Meet Consumer Demand</a></li><li><a href="https://www.bevnet.com/news/2020/distribution-roundup-olipop-adds-rainforest-expands-whole-foods" rel="bookmark">Distribution Roundup: OLIPOP Adds Rainforest, Expands Whole Foods</a></li><li><a href="https://www.bevnet.com/news/2020/celsius-revenue-up-95-in-q1" rel="bookmark">Celsius: Revenue Up 95% in Q1</a></li><li><a href="https://www.bevnet.com/news/2020/reeds-zero-sugar-ginger-ale-drive-13-q1-growth" rel="bookmark">Reed’s: Zero Sugar, Ginger Ale Drive 13% Q1 Growth</a></li><li><a href="https://www.bevnet.com/news/2020/watch-office-hours-strategy-pivots-and-planning-during-the-pandemic" rel="bookmark">Watch Office Hours: Strategy, Pivots, and Planning during the Pandemic</a></li></ol></div><div class="tab-pane fade " id="sidebar_newswire"><ol><li><a href="https://www.bevnet.com/news/2020/ugly-drinks-launches-monthly-limited-edition-flavors-online" rel="bookmark">Ugly Drinks Launches Monthly Limited Edition Flavors Online</a></li><li><a href="https://www.bevnet.com/news/2020/talking-rain-launches-wellness-beverage-brand-talking-rain-essentials" rel="bookmark">Talking Rain Launches Wellness Beverage Brand Talking Rain Essentials</a></li><li><a href="https://www.bevnet.com/news/2020/wellness-shot-maker-benni-releases-new-turmeric-ginger-immunity-shot" rel="bookmark">Wellness Shot Maker Benni Releases New Turmeric Ginger Immunity Shot</a></li><li><a href="https://www.bevnet.com/news/2020/orgains-grants-for-greater-good-program-announces-six-finalists-for-150k-in-health-wellness-grants" rel="bookmark">Orgain&#8217;s Grants For Greater Good Program Announces Six Finalists For $150k In Health &#038; Wellness Grants</a></li><li><a href="https://www.bevnet.com/news/2020/loud-energy-drink-to-launch-at-nutrishop-stores-nationwide" rel="bookmark">LOUD Energy Drink to Launch at Nutrishop Stores Nationwide</a></li><li><a href="https://www.bevnet.com/news/2020/maplemama-launches-organic-sparkling-fruit-drink-line" rel="bookmark">MapleMama Launches Organic Sparkling Fruit Drink Line</a></li><li><a href="https://www.bevnet.com/news/2020/rocky-mountain-high-brands-inc-acquires-commercial-bottling-facility" rel="bookmark">Rocky Mountain High Brands, Inc. Acquires Commercial Bottling Facility</a></li></ol></div><div class="tab-pane fade" id="sidebar_spirits"><ol><li><a href="https://www.bevnet.com/spirits/2020/widow-jane-distillery-announces-release-of-lucky-thirteen-private-barrel-program" rel="bookmark">Widow Jane Distillery Announces Release Of Lucky Thirteen Private Barrel Program</a></li><li><a href="https://www.bevnet.com/spirits/2020/la-luna-mezcal-launches-broad-distribution-of-expressions" rel="bookmark">La Luna Mezcal Launches Broad Distribution of Expressions</a></li><li><a href="https://www.bevnet.com/spirits/2020/whistlepig-introduces-homestock-whiskey-created-in-collaboration-with-flaviar" rel="bookmark">WhistlePig Introduces HomeStock Whiskey Created In Collaboration with Flaviar</a></li><li><a href="https://www.bevnet.com/spirits/2020/maplewood-brewery-distillery-releases-first-widely-distributed-spirit" rel="bookmark">Maplewood Brewery &#038; Distillery Releases First Widely Distributed Spirit</a></li><li><a href="https://www.bevnet.com/spirits/2020/spirits-feature-7-tips-for-securing-vc-funding" rel="bookmark">Spirits Feature: 7 Tips for Securing VC Funding</a></li><li><a href="https://www.bevnet.com/spirits/2020/minnesota-spirits-makers-direct-hand-sanitizer-profits-to-second-harvest-heartland" rel="bookmark">Minnesota Spirits Makers Direct Hand Sanitizer Profits to Second Harvest Heartland</a></li><li><a href="https://www.bevnet.com/spirits/2020/rabbit-hole-introduces-bespoke-gin-finished-in-rye-barrels" rel="bookmark">Rabbit Hole Introduces Bespoke Gin Finished In Rye Barrels</a></li></ol></div><div class="tab-pane fade" id="sidebar_beer"><ol><li><a href="https://www.brewbound.com/news/steamworks-brewing-co-partners-with-vgh-ubc-hospital-foundation-for-health-care-heroes" rel="bookmark nofollow" class="external">Steamworks Brewing Co. Partners with VGH & UBC Hospital Foundation for Health Care Heroes</a></li><li><a href="https://www.brewbound.com/news/half-full-brewery-releases-rise-grind-in-collaboration-with-rise-brewing-co" rel="bookmark nofollow" class="external">Half Full Brewery Releases Rise & Grind in Collaboration with RISE Brewing Co.</a></li><li><a href="https://www.brewbound.com/news/night-shift-shelves-plans-for-12-million-philadelphia-expansion-project" rel="bookmark nofollow" class="external">Night Shift Shelves Plans for $12 Million Philadelphia Expansion Project</a></li><li><a href="https://www.brewbound.com/news/the-virginia-beer-co-releases-friends-of-dorothy-pride-ipa" rel="bookmark nofollow" class="external">The Virginia Beer Co. Releases Friends Of Dorothy Pride IPA</a></li><li><a href="https://www.brewbound.com/news/21st-amendment-brewery-launches-tropical-sparkale" rel="bookmark nofollow" class="external">21st Amendment Brewery Launches Tropical Sparkale</a></li><li><a href="https://www.brewbound.com/news/river-north-brewery-releases-hop-a-tronic-lupulositor-pink-boots-society-blend" rel="bookmark nofollow" class="external">River North Brewery Releases Hop-A-Tronic Lupulositor: Pink Boots Society Blend</a></li><li><a href="https://www.brewbound.com/news/blakes-hard-cider-continues-growth-in-2020-and-names-chief-operating-officer" rel="bookmark nofollow" class="external">Blake’s Hard Cider Continues Growth in 2020 and Names Chief Operating Officer</a></li></ol></div></div><footer> <a href="/news">View All</a><span class="divider">|</span><a href="/submit/news">Submit News</a></footer></div></section><section class="widget widget-ad-2"><div id="sidebar_ad_300x250_Lower" class="content ad-container"><div class="adslot" id="ad_300x250_Lower"
data-move-cutoff="tablet-medium"
data-above-cutoff-container="sidebar_ad_300x250_Lower"
data-below-cutoff-container="article_ad_300x250_Lower"
style="width: 300px; min-height: 250px;" data-dfp="300x250_Lower"></div></div></section></aside></div></main><footer id="bottom" role="contentinfo"><div class="logo"><a href="https://www.bevnet.com">BevNET.com</a></div><div class="columns"><nav><h2>Contact</h2><div class="footer_2"><ul id="menu-footer-helpful-links" class="menu"><li id="menu-item-91842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91842"><a href="https://www.bevnet.com/advertise">Advertise / Media Kit</a></li><li id="menu-item-91845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91845"><a href="https://www.bevnet.com/events">Event Sponsorship</a></li><li id="menu-item-132381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132381"><a href="https://www.bevnet.com/about-us">About Us</a></li><li id="menu-item-72894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72894"><a href="https://www.bevnet.com/contact-us">Contact Us</a></li><li id="menu-item-72893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72893"><a href="https://www.bevnet.com/submit/news">Submit News</a></li><li id="menu-item-72891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72891"><a href="https://www.bevnet.com/submit/product">Submit Product</a></li></ul></div></nav><nav><h2>Follow</h2><div class="nav-social"><ul id="menu-footer-connect" class="menu"><li id="menu-item-81992" class="mail menu-item menu-item-type-custom menu-item-object-custom menu-item-81992"><a href="https://www.bevnet.com/newsletter/">Newsletter</a></li><li id="menu-item-72882" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-72882"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li><li id="menu-item-72883" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-72883"><a href="https://twitter.com/BevNET" class="external" rel="nofollow">Twitter</a></li><li id="menu-item-72885" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-72885"><a href="http://instagram.com/bevnet" class="external" rel="nofollow">Instagram</a></li><li id="menu-item-105958" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-105958"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li></ul></div></nav><nav><h2>Resources</h2><div class="footer_4"><ul id="menu-footer-affiliates" class="menu"><li id="menu-item-72897" class="affiliate-bevnet menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72897"><a href="https://www.bevnet.com">BevNET</a></li><li id="menu-item-72899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72899"><a href="http://www.bevnetlive.com" class="external" rel="nofollow">BevNET Live</a></li><li id="menu-item-72900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72900"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li><li id="menu-item-91844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91844"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Taste Radio Podcast</a></li><li id="menu-item-72898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72898"><a href="https://www.nosh.com" class="external" rel="nofollow">NOSH</a></li><li id="menu-item-72901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72901"><a href="http://www.brewbound.com" class="external" rel="nofollow">Brewbound</a></li></ul></div></nav><nav><h2>Navigate</h2><div class="footer_1"><ul id="menu-footer-navigate" class="menu"><li id="menu-item-72886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72886"><a href="https://www.bevnet.com/news">Beverage News</a></li><li id="menu-item-72887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72887"><a href="https://www.bevnet.com/newsletter">Free Newsletter</a></li><li id="menu-item-72889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72889"><a href="https://www.bevnet.com/events">Industry Events</a></li><li id="menu-item-72890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72890"><a href="https://www.bevnet.com/jobs">Beverage Jobs</a></li><li id="menu-item-77864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77864"><a href="https://www.bevnet.com/photos">Tradeshow Photos</a></li><li id="menu-item-72921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a href="/bevboard">BevBoard Forums</a></li></ul></div></nav></div><small class="copyright">&copy; 1996 &ndash; 2020 BevNET.com<sup>&reg;</sup></small></footer>  <script type='text/javascript'>/* <![CDATA[ */ var pps_options_object = {"scroll_up":""}; /* ]]> */</script> <script type='text/javascript' src='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js?ver=5.2.6'></script> <script type='text/javascript'>/* <![CDATA[ */ var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.6.1","filepath":"C:\\inetpub\\wwwroot\\bevnet.com\\wp-content\\plugins\\social-warfare-pro\\social-warfare-pro.php","license_key":"129ef18609ffcdc86ccdd54c49b21ee8","is_registered":true},"pro"],"post_id":"168325","floatBeforeContent":""}; /* ]]> */</script> <script type='text/javascript' src='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.0'></script> <script type='text/javascript' src='https://dz37geo4xxuha.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.2.6'></script> <script type="text/javascript">var swp_nonce = "ab0e8d32fa";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.bevnet.com/spirits/2020/rabbit-hole-introduces-bespoke-gin-finished-in-rye-barrels";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            imgs = mutation.addedNodes[i].getElementsByTagName('img');
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        }
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script> <div id="body_bottom"><div class="ad-container ad-fixed-bottom ad-width-320"><div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div></div><div class="modal fade" id="userLoginModal"><div class="modal-dialog"><div id="userLoginModalContent" class="modal-content"></div></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125098464183569";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript">/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'bevnetcom';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());</script> <div id="flydown_social" class="header-flydown flydown-social"><h4>Free E-Newsletters:</h4><form class="newsletter-ajax" action="https://www.bevnet.com/mvc/newsletter"><div class="checkbox"> <label><input type="checkbox" name="BevNETNewsletter" value="true" checked> <strong>BevNET Daily</strong></label></div><div class="checkbox"> <label><input type="checkbox" name="FBUNewsletter" value="true" checked> <strong>NOSH (Natural Food)</strong></label></div><div class="checkbox"> <label><input type="checkbox" name="BrewboundNewsletter" value="true"> <strong>Brewbound.com (Craft Beer)</strong></label></div> <input type="email" placeholder="Your email address" name="Email"> <input type="submit" class="btn" value="Sign Up"></form></div><div id="flydown_beverageschool" class="header-flydown flydown-beverageschool"><hr> <a href="http://www.bevnet.com/education"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="BevNET Beverage School" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg" width="212" alt="BevNET Beverage School"></noscript></a><p>BevNET Beverage School is an on-demand, video-based learning tool and online community designed for entrepreneurs and newcomers to the food and beverage industry.</p><footer> <a href="http://www.bevnet.com/education">Learn More</a><a href="http://www.bevnet.com/education/subscribe">Subscribe</a></footer></div><div id="flydown_magazine" class="header-flydown flydown-magazine"><hr> <a href="https://issuu.com/bevnet/docs/02-marchapril-2020" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" alt="BevNET Magazine current issue" width="212" data-lazy-src="https://site-images.s3.amazonaws.com/magazinecovers/297583354.march-april-2020-cover.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/magazinecovers/297583354.march-april-2020-cover.jpg" alt="BevNET Magazine current issue" width="212"></noscript></a> <small class="text-center"><a href="https://issuu.com/bevnet/docs/02-marchapril-2020" class="external" rel="nofollow">Click to View Current Issue</a></small><p>Published 6x per year, BevNET Magazine is the leading industry magazine for analysis of trends, innovation, marketing, and product development.</p><footer> <a href="//www.bevnet.com/magazine/subscribe">Subscribe</a><a href="//www.bevnet.com/magazine/past-issues">Recent Issues</a></footer></div><div id="flydown_podcast" class="header-flydown flydown-podcast"><hr> <a href="https://www.tasteradio.com" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Taste Radio Podcast" data-lazy-src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg"><noscript><img src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg" width="212" alt="Taste Radio Podcast"></noscript></a><p>BevNET's Taste Radio, the podcast for the beverage, food and beer industries. New episodes every Tuesday.</p><footer> <a href="https://www.tasteradio.com" class="external" rel="nofollow">Learn More</a><a href="https://itunes.apple.com/us/podcast/bevnet-podcast/id1109466665?mt=2" class="external" rel="nofollow">Get on iTunes</a></footer></div><div id="flydown_subscribe" class="header-flydown flydown-subscribe"><hr> <a href="https://app.bevnet.com/subscribe/new"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Subscribe" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/04/15153924/BN-NOSH_Flydown_Subscribe_V-1.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/04/15153924/BN-NOSH_Flydown_Subscribe_V-1.jpg" width="212" alt="Subscribe"></noscript></a><p>BevNET/NOSH are switching to paid access. Become a charter member today for additional benefits.</p><footer> <a href="https://subscribe.bevnet.com/subscribe">Learn More</a><a href="https://app.bevnet.com/subscribe/new">Subscribe Now</a></footer></div><div id="flydown_jobs" class="header-flydown flydown-jobs"><hr> <a href="/jobs"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="BevNET Job Board" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/assets/img/jobs_flydown_bevnet.jpg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/assets/img/jobs_flydown_bevnet.jpg" width="212" alt="BevNET Job Board"></noscript></a><p>BevNET's Job Board features hundreds of job lisitngs from the beverage, beer, and food industries.</p><footer> <a href="/jobs">View Job Listings</a><a href="/jobs/postjoblisting">Post a Job</a></footer></div><div id="flydown_events" class="header-flydown flydown-events"><hr><div class="event-item"><figure class="ill"> <a href="https://www.bevnet.com/events/bevnetlivesummer20/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="BevNET Live Summer 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/264635675.bevnetlive-summer2020.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/264635675.bevnetlive-summer2020.thumbnail.jpg" width="212" alt="BevNET Live Summer 2020"></noscript></a></figure><div class="description"><div class="description-title"><a href="https://www.bevnet.com/events/bevnetlivesummer20/">BevNET Live Summer 2020</a></div><p>New York, NY &#x25cf; Jun. 10+11, 2020</p> <a href="https://app.bevnet.com/event/bevnetlivesummer20/register">Early Registration Open</a></div></div><div class="event-item"><figure class="ill"> <a href="http://www.bevnet.com/events/bevnetlivewinter20/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="BevNET Live Winter 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/29070794.bevnetlive-winter2020.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/29070794.bevnetlive-winter2020.thumbnail.jpg" width="212" alt="BevNET Live Winter 2020"></noscript></a></figure><div class="description"><div class="description-title"><a href="http://www.bevnet.com/events/bevnetlivewinter20/">BevNET Live Winter 2020</a></div><p>Santa Monica, CA &#x25cf; Dec. 7+8, 2020</p> <a href="https://app.bevnet.com/event/bevnetlivewinter20/register">Early Registration Open</a></div></div><div class="event-item"><figure class="ill"> <a href="http://www.nosh.com/events/noshlivesummer20" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="NOSH Live Summer 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/742831801.noshlive-summer2020.970..1..jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/742831801.noshlive-summer2020.970..1..jpg" width="212" alt="NOSH Live Summer 2020"></noscript></a></figure><div class="description"><div class="description-title"><a href="http://www.nosh.com/events/noshlivesummer20" class="external" rel="nofollow">NOSH Live Summer 2020</a></div><p>New York, NY &#x25cf; Jun. 8+9, 2020</p> <a href="https://app.bevnet.com/Event/noshlivesummer20/Register">Early Registration Open</a></div></div><div class="event-item"><figure class="ill"> <a href="https://www.bevnet.com/events/cannabisforumsummer20/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Cannabis Forum Summer 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/895596638.cannaforum-summer202.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/895596638.cannaforum-summer202.thumbnail.jpg" width="212" alt="Cannabis Forum Summer 2020"></noscript></a></figure><div class="description"><div class="description-title"><a href="https://www.bevnet.com/events/cannabisforumsummer20/">Cannabis Forum Summer 2020</a></div><p>New York, NY &#x25cf; June 12th, 2020</p> <a href="https://app.bevnet.com/event/cannabisforumsummer20/register">Early Registration Open</a></div></div><footer> <a href="https://www.bevnet.com/events">All Events</a> <a href="https://mediakit.bevnet.com/events">Sponsorship</a> <a href="https://www.bevnet.com/events/pastevents">Past Events</a></footer></div><div id="flydown_subscribe" class="header-flydown flydown-supplierfinder"><hr> <a href="https://www.bevnet.com/supplierfinder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Supplier Finder" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/img/Supplier-Finder.jpg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/img/Supplier-Finder.jpg" width="212" alt="Supplier Finder"></noscript></a><p>Our database of leading suppliers and service providers for the food and beverage industries.</p><footer> <a href="https://www.bevnet.com/supplierfinder">Find a Supplier or Service Provider</a></footer></div><div id="flydown_subscribe" class="header-flydown flydown-branddb"><hr> <a href="https://www.bevnet.com/brands"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Beverage Brands DB" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/img/BN_Beverage-Brands.jpg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/img/BN_Beverage-Brands.jpg" width="212" alt="Beverage Brands DB"></noscript></a><p>BevNET's comprehensive database of 4,000+ beverage brands.</p><footer> <a href="https://www.bevnet.com/brands">Learn More</a><a href="https://www.bevnet.com/submit/brand">Add Your Brand</a></footer></div></div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1589425738 -->