<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:og="http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:og="http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" xmlns:og="http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#"> <!--<![endif]-->
<head>
        <title>Livestream of BevNET Live Summer 2019 | BevNET.com</title>
    

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	
	<link rel="apple-touch-icon" sizes="57x57" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-16x16.png">
	<link rel="manifest" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/manifest.json">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
	
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.bevnet.com/xmlrpc.php">

		
	<!--noptimize-->
<script src="//dz37geo4xxuha.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>
<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->	<!--noptimize-->
<!-- TypeKit -->
<script src="//use.typekit.net/ycz2wgk.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!-- /TypeKit -->
<!--/noptimize-->	
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");
</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->	<!--noptimize-->

<script src="//d2btcxja5g5zgs.cloudfront.net/jwplayer/8.4.0/jwplayer.js"></script>



<!--/noptimize-->		
	
<!-- Social Warfare v3.6.0 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.bevnet.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0");src:url("https://www.bevnet.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0#iefix") format("embedded-opentype"),url("https://www.bevnet.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.0") format("woff"),
	url("https://www.bevnet.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.0") format("truetype"),url("https://www.bevnet.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.0#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.0 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO Premium plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->














<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bevnet.com/#organization","name":"","url":"https://www.bevnet.com/","sameAs":["https://www.facebook.com/bevnetcom","http://instagram.com/bevnet","http://www.linkedin.com/company/bevnet.com-inc","https://www.youtube.com/channel/UCycqQPM8jrdAub-RZ68syOw","https://twitter.com/bevnet"]},{"@type":"WebSite","@id":"https://www.bevnet.com/#website","url":"https://www.bevnet.com/","name":"BevNET.com","publisher":{"@id":"https://www.bevnet.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.bevnet.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.bevnet.com/#webpage","url":"https://www.bevnet.com/","inLanguage":"en-US","name":"BevNET.com -- Beverage industry news, reviews, jobs, and events/conferences","isPartOf":{"@id":"https://www.bevnet.com/#website"},"about":{"@id":"https://www.bevnet.com/#organization"},"description":"Covering the business of the beverage industry. Provides daily content, industry events, and job listings."}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net'>
<link rel='dns-prefetch' href='//dz37geo4xxuha.cloudfront.net'>
<link rel='dns-prefetch' href='//s.w.org'>


		
		
	<link rel='stylesheet' id='social-warfare-block-css-css' href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.2.1' type='text/css' media='all'>
<link rel='stylesheet' id='wp-block-library-css' href='//dz37geo4xxuha.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all'>

<link rel='stylesheet' id='social_warfare-css' href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.0' type='text/css' media='all'>

<link rel='stylesheet' id='colorbox-css' href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css?ver=5.2.1' type='text/css' media='all'>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js?ver=5.2.1'></script>

<link rel='https://api.w.org/' href='https://www.bevnet.com/wp-json/'>

 

	
		<!--[if IE 9]>
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-1.css?ver=2019.06.07-01">
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-2.css?ver=2019.06.07-01">
    <![endif]-->


    

<meta property="og:title" content="Livestream of BevNET Live Summer 2019-- Bevnet.com | Craft beer industry news, events, and jobs." />
<meta property="og:url" content="https://www.bevnet.com/livestream/bevnet-live-summer-2019-livestream" />
<meta property="og:type" content="drink" />
<meta property="fb:app_id" content="125098464183569" />
<meta property="og:image" content="http://brewbound.s3.amazonaws.com/livestreams/334589587.636571539.bevnetlive.nyc2019.socialog-a.jpg" />
<meta property="og:description" content="LIVE from the Metropolitan West in New York City on June 12th from 8 :00 AM to 4:30 PM ET and June 13th from 9 :00 AM to 3 :30 PM ET. Tune into leading beverage industry discussions. View the agenda to see what's happening. Want to be there in person? Early registration is open for BevNET Live Winter 2019 in Santa Monica, California. Join the beverage industry on December 9th and 10th. Register early and save $200 per person! Learn More &gt;&gt; | Register Early &amp; Save &gt;&gt;">    <link rel="image_src" href="http://brewbound.s3.amazonaws.com/livestreams/334589587.636571539.bevnetlive.nyc2019.socialog-a.jpg">
    <meta name="description" content="&lt;p&gt;LIVE from the Metropolitan West in New York City on &lt;strong&gt;June 12th&amp;nbsp;&lt;/strong&gt;from&lt;strong&gt; 8&lt;strong&gt;:00 AM&lt;/strong&gt;&lt;/strong&gt; to &lt;strong&gt;&lt;strong&gt;4:30 PM ET&amp;nbsp;&lt;/strong&gt;&lt;/strong&gt;and &lt;strong&gt;June 13th &lt;/strong&gt;from&lt;strong&gt;&amp;nbsp;9&lt;strong&gt;:00 AM&lt;/strong&gt; to 3&lt;strong&gt;:30 PM ET.&lt;/strong&gt;&lt;/strong&gt; Tune into leading beverage industry discussions.&amp;nbsp;&lt;strong&gt;&lt;strong&gt;&lt;/strong&gt;&lt;/strong&gt;&lt;a href=&quot;https://www.bevnet.com/events/bevnetlivesummer19/agenda&quot; target=&quot;_blank&quot;&gt;View the agenda&lt;/a&gt;&amp;nbsp;to see what&#39;s happening.&lt;/p&gt;&lt;p&gt;&lt;strong&gt;Want to be there in person? Early registration is open for BevNET Live Winter 2019 in Santa Monica, California.&amp;nbsp;&lt;/strong&gt;Join the beverage industry on December 9th and 10th. Register early and save $200 per person!&lt;/p&gt;&lt;p&gt;&lt;a href=&quot;https://www.bevnet.com/events/bevnetlivewinter19/&quot; target=&quot;_blank&quot;&gt;Learn More &amp;gt;&amp;gt;&lt;/a&gt;&amp;nbsp;&amp;nbsp;| &amp;nbsp;&lt;a href=&quot;https://app.bevnet.com/event/register/bevnetlivewinter19&quot; target=&quot;_blank&quot;&gt;Register Early &amp;amp; Save &amp;gt;&amp;gt;&lt;/a&gt;&lt;/p&gt;">


<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://www.bevnet.com/livestream/bevnet-live-summer-2019-livestream">
<meta name="twitter:site" content="@bevnet">
<meta name="twitter:title" content="Livestream of BevNET Live Summer 2019-- Bevnet.com | Craft beer industry news, events, and jobs.">
<meta name="twitter:description" content="The livestream of BevNET Live Summer 2019 Livestream starts at 8:00 AMEastern Time on 6/12/2019">
<meta name="twitter:image" content="http://brewbound.s3.amazonaws.com/livestreams/334589587.636571539.bevnetlive.nyc2019.socialog-a.jpg">
    <meta name="twitter:creator" content="@bevnet" />
    <meta name="twitter:domain" content="Bevnet.com" />

    
    
    <link href="//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2019.06.07-01.min.css" rel="stylesheet"/>

<link href="//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-dot-net-2019.06.07-01.min.css" rel="stylesheet"/>

<script src="//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-dot-net-2019.06.07-01.min.js"></script>

<script src="//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2019.06.07-01.min.js"></script>

    

    
<script>function initRequiredIfOtherFieldIsNotNullAttribute() {$.validator.unobtrusive.adapters.add('requiredif', ['other'], function (options) {var getModelPrefix = function (fieldName) {return fieldName.substr(0, fieldName.lastIndexOf('.') + 1);}
var appendModelPrefix = function (value, prefix) {if (value.indexOf('*.') === 0) {value = value.replace('*.', prefix);}return value;}
var prefix = getModelPrefix(options.element.name),other = options.params.other,fullOtherName = appendModelPrefix(other, prefix),element = $(options.form).find(':input[name="' + fullOtherName + '"]')[0];options.rules['requiredif'] = element;if (options.message) {options.messages['requiredif'] = options.message;}});$.validator.addMethod('requiredif', function (value, element, params) {var otherValue = $(params).val();if (otherValue == null || otherValue === '') {return true;}return value != null && value !== '';}, '');}$(document).ready(function(){if($.validator && $.validator.unobtrusive){initRequiredIfOtherFieldIsNotNullAttribute();}});</script>
</head>

<body class="">
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
            height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script>
<!-- End Google Tag Manager -->

    <div id="page" class="">

        <header id="top">

			
			<div class="main-navigation">
				<form class="search-form" method="get" action="/search" role="search">
	<div class="search-field icon search">
		<a class="icon-clear" href="#"></a>
		<input class="expanded-search-field" type="search" name="q" placeholder="Site Search" value="">
	</div>	
  
  <button type="submit" class="search-button" data-icon="&#xf002;"><span>Search</span></button>
</form>
				<div class="wrap main-navigation-inner">

					<h1 class="logo">
						<a href="http://www.bevnet.com" rel="home"><img class="print" src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png" alt="">BevNET</a>
					</h1>

					<nav role="sitemap">
						<div class="user-menu">
							<div class="user-menu-item">
								<a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a>	
							</div>
							<div class="user-menu-item">
								<div class="account">
  <a class="nav-icon-btn user-icon" href="/user/login" title="User Account"></a>
  <ul class="drop-down-list">
  	<li class="header-user-register"><a href="/user/register">Register</a></li>
    <li class="header-user-login"><a href="/user/login">Login</a></li>
    <li class="header-user-account" style="display: none"><a href="/myaccount">Account</a></li>
    <li class="header-user-logout" style="display: none"><a href="/user/logout">Logout</a></li>
  </ul>
</div>							</div>							
						</div>
						<div class="sitemap"><ul id="main_menu" class="sitemap-nav"><li id="menu-item-72831" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72831"><a href="https://www.bevnet.com/news" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
<ul>
	<li id="menu-item-72832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72832"><a title="Top stories from the beverage industry" href="https://www.bevnet.com/headlines">Headlines</a><div class="menu-item-description">Top stories from the beverage industry</div></li>
	<li id="menu-item-72842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72842"><a title="Video interviews, conference footage, &#038; more" href="https://www.bevnet.com/video">Videos</a><div class="menu-item-description">Video interviews, conference footage, &#038; more</div></li>
	<li id="menu-item-72833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72833"><a title="Press releases and more" href="https://www.bevnet.com/newswire">Newswire</a><div class="menu-item-description">Press releases and more</div></li>
	<li id="menu-item-72834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72834"><a title="Press releases from suppliers / service providers" href="https://www.bevnet.com/supplier-news">Supplier News</a><div class="menu-item-description">Press releases from suppliers / service providers</div></li>
	<li id="menu-item-99214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99214"><a title="From our sister site NOSH.com" href="https://www.nosh.com" class="external" rel="nofollow">Food Industry News</a><div class="menu-item-description">From our sister site NOSH.com</div></li>
	<li id="menu-item-72835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72835"><a title="From our sister site Brewbound.com" href="https://www.brewbound.com/" class="external" rel="nofollow">Beer Industry News</a><div class="menu-item-description">From our sister site Brewbound.com</div></li>
	<li id="menu-item-77376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77376"><a title="Our annual awards program recognizing the year&#8217;s best" href="https://www.bevnet.com/bestof">BevNET&#8217;s Best of</a><div class="menu-item-description">Our annual awards program recognizing the year&#8217;s best</div></li>
	<li id="menu-item-77377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77377"><a title="Spirits, wine, and other beverage alcohol news" href="https://www.bevnet.com/spirits">Spirits / Liquor News</a><div class="menu-item-description">Spirits, wine, and other beverage alcohol news</div></li>
	<li id="menu-item-91843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91843"><a title="Submit your news / press releases to BevNET" href="https://www.bevnet.com/submit/news"><strong>Submit News</strong></a><div class="menu-item-description">Submit your news / press releases to BevNET</div></li>
</ul>
</li>
<li id="menu-item-72836" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72836"><a href="https://www.bevnet.com/reviews" class="dropdown-toggle" data-toggle="dropdown">Reviews <b class="caret"></b></a>
<ul>
	<li id="menu-item-72837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72837"><a title="Our staff reviews the latest products from the beverage industry" href="https://www.bevnet.com/reviews">Beverage Reviews</a><div class="menu-item-description">Our staff reviews the latest products from the beverage industry</div></li>
	<li id="menu-item-72838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72838"><a title="Featuring thousands of beverage products" href="https://www.bevnet.com/reviews/categories">Beverage Brands Database</a><div class="menu-item-description">Featuring thousands of beverage products</div></li>
	<li id="menu-item-72841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72841"><a title="Send us your product for review or to be added to our database" href="https://www.bevnet.com/Submit/Product"><strong>Submit Your Product</strong></a><div class="menu-item-description">Send us your product for review or to be added to our database</div></li>
</ul>
</li>
<li id="menu-item-110664" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom menu-item-110664"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Podcast</a></li>
<li id="menu-item-72843" class="has-flydown more-events menu-item menu-item-type-custom menu-item-object-custom menu-item-72843"><a href="https://www.bevnet.com/events">Events</a></li>
<li id="menu-item-72846" class="has-flydown more-jobs menu-item menu-item-type-custom menu-item-object-custom menu-item-72846"><a href="https://www.bevnet.com/jobs">Jobs</a></li>
<li id="menu-item-102033" class="has-flydown more-beverageschool menu-item menu-item-type-custom menu-item-object-custom menu-item-102033"><a href="https://www.bevnet.com/education">School</a></li>
<li id="menu-item-72850" class="has-flydown more-magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-72850"><a href="https://www.bevnet.com/magazine">Magazine</a></li>
<li id="menu-item-72856" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72856"><a href="https://www.bevnet.com/supplierfinder" class="dropdown-toggle" data-toggle="dropdown">Directories <b class="caret"></b></a>
<ul>
	<li id="menu-item-72857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72857"><a title="Classified ads from suppliers, service providers, &#038; equipment companies." href="https://www.bevnet.com/marketplace">Marketplace</a><div class="menu-item-description">Classified ads from suppliers, service providers, &#038; equipment companies.</div></li>
	<li id="menu-item-72858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72858"><a title="Our database of suppliers &#038; service providers to the industry." href="https://www.bevnet.com/supplierfinder">Supplier Finder Database</a><div class="menu-item-description">Our database of suppliers &#038; service providers to the industry.</div></li>
	<li id="menu-item-105659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105659"><a title="BevNET publishes print directories for a variety of different categories." href="https://mediakit.bevnet.com/magazine/guides/">BevNET Industry Guides</a><div class="menu-item-description">BevNET publishes print directories for a variety of different categories.</div></li>
</ul>
</li>
<li id="menu-item-91835" class="menu-signin menu-item menu-item-type-custom menu-item-object-custom menu-item-91835"><a href="https://www.bevnet.com/user/login">Sign In</a></li>
<li id="menu-item-144909" class="social newsletter has-flydown more-social menu-item menu-item-type-custom menu-item-object-custom menu-item-144909"><a href="#">Newsletter</a></li>
<li id="menu-item-91836" class="social facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-91836"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-144910" class="social instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-144910"><a href="https://www.instagram.com/bevnet/" class="external" rel="nofollow">Instagram</a></li>
<li id="menu-item-91837" class="social twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-91837"><a href="https://twitter.com/bevnet" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-144911" class="social youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-144911"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li>
</ul></div>
						
						<a href="#" class="mobile-navigation" data-icon="&#xe002"><span>Mobile Navigation</span></a>

					</nav>

				</div>

			</div> <!-- end .primary-navigation -->

						
<div id="banner_top" class="ad-container banner-top hidden-tablet-medium">
  
  <div class="adslot" id="ad_970x90" style="width: 970px; height: auto;" data-dfp="970x90" data-sizes="[[970,90],[970,250]]"></div>

</div>			
		</header>


        <main id="content" class="top">
			
            <div class="wrap">

                <section role="main">
                    <div class="debossed content-div">
                        
<style>
    .message-success {
        color: green;
    }
    .message-error {
        color: red;
    }
</style>

                        
                        
        
                        

<link rel="stylesheet" href="//kendo.cdn.telerik.com/2018.3.1017/styles/kendo.common.min.css" />
<link rel="stylesheet" href="//kendo.cdn.telerik.com/2018.3.1017/styles/kendo.default.min.css" />

<script src="//kendo.cdn.telerik.com/2018.3.1017/js/kendo.all.min.js"></script>
<script src="//kendo.cdn.telerik.com/2018.3.1017/js/kendo.aspnetmvc.min.js"></script>





<header>
    <script type="text/javascript" src="/Assets/js/countdown.js"></script>

    

    <h1>Livestream of BevNET Live Summer 2019</h1>
<ul class="post-social-links">
    <li class="twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.bevnet.com/livestream/bevnet-live-summer-2019-livestream" data-count="horizontal" data-text="Livestream of BevNET Live Summer 2019" data-via="brewbound"></a>
    <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li>
    <li class="facebook"><iframe src='https://www.facebook.com/plugins/like.php?href=https%3a%2f%2fwww.bevnet.com%2flivestream%2fbevnet-live-summer-2019-livestream&amp;locale=&amp;layout=button_count&amp;action=like&amp;width=92&amp;height=20&amp;colorscheme=light' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:92px; height:20px;' allowtransparency='true'></iframe></li>
    <li class="reddit"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&url=https%3a%2f%2fwww.bevnet.com%2flivestream%2fbevnet-live-summer-2019-livestream&title=Livestream+of+BevNET+Live+Summer+2019&newwindow='1'" height="22" width="120" scrolling='no' frameborder='0'></iframe></li>
    <li class="linkedIn">
    <script src='//platform.linkedin.com/in.js' type='text/javascript'></script>
    <script type='IN/Share' data-url='https://www.bevnet.com/livestream/bevnet-live-summer-2019-livestream' data-counter='right'>
    </script></li>
</ul></header>

<style>
    #notlivecontainer {
        width: 100%;
        height: 500px !important;
    }


    #textcontainer {
        position: relative;
        top: 50%;
        -webkit-transform: translateY(-50%);
        -ms-transform: translateY(-50%);
        transform: translateY(-50%);
    }
    header ul.post-social-links li {
        vertical-align: text-top;
        line-height: 1em;
    }
    header ul li {
        display: inline-block;
    }

    header ul.post-social-links {
        clear: both;
        float: none;
        padding-top: .625em;
    }
    header ul {
        list-style: none;
        padding-left: 0;
        margin: 0;
        margin: .5em 0 .25em 0;
    }

</style>




    <!--BEGIN PageDescription-->
    <p><p>LIVE from the Metropolitan West in New York City on <strong>June 12th&nbsp;</strong>from<strong> 8<strong>:00 AM</strong></strong> to <strong><strong>4:30 PM ET&nbsp;</strong></strong>and <strong>June 13th </strong>from<strong>&nbsp;9<strong>:00 AM</strong> to 3<strong>:30 PM ET.</strong></strong> Tune into leading beverage industry discussions.&nbsp;<strong><strong></strong></strong><a href="https://www.bevnet.com/events/bevnetlivesummer19/agenda" target="_blank">View the agenda</a>&nbsp;to see what's happening.</p><p><strong>Want to be there in person? Early registration is open for BevNET Live Winter 2019 in Santa Monica, California.&nbsp;</strong>Join the beverage industry on December 9th and 10th. Register early and save $200 per person!</p><p><a href="https://www.bevnet.com/events/bevnetlivewinter19/" target="_blank">Learn More &gt;&gt;</a>&nbsp;&nbsp;| &nbsp;<a href="https://app.bevnet.com/event/register/bevnetlivewinter19" target="_blank">Register Early &amp; Save &gt;&gt;</a></p></p>
    <!--END PageDescription-->
    <div>
     


                <!--BEGIN LivestreamEmbedCode-->
<iframe width="560" height="315" src="https://www.youtube.com/embed/kxdJP4jRqrg" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>                <!--END LivestreamEmbedCode-->
                <section class="event-article agenda-section-content" id="agenda"></section>
                <script>
                    $(document).ready(function() {
                        getLiveAgenda();
                        window.refreshAgenda = setInterval(function() {
                            getLiveAgenda();
                        }, 60000);
                    });

                    function initEventAgendaSpeakers() {
                        if ($('.agenda-section-content').find('.bio-screen').length || $('.agenda-section-content').find('.bio-mobile').length) {
                            $('.bio-screen').on('click', function (e) {
                                e.preventDefault();
                                hideSpeakerBio();

                                $(this).addClass("open-bio");

                                animateTo({
                                    to: this
                                });
                            });

                            $('.bio-mobile').on('click', function (e) {
                                var speakerId = $(this).data("speakerid");
                                var windowObject = $("#SpeakerBioWindow").data("kendoWindow");
                                windowObject.visible = true;
                                windowObject.open();
                                windowObject.refresh("/Events/SpeakerBio/" + speakerId);
                                windowObject.center();
                            });

                            $('.close-bio').on('click', function (e) {
                                e.preventDefault();
                                e.stopPropagation();

                                hideSpeakerBio();
                            });

                            function hideSpeakerBio() {
                                $('.open-bio').removeClass('open-bio');
                            }

                            function animateTo(obj) {
                                var additionalHeight = 100,
                                    mainNavHeight = $('.brand-new').outerHeight(),
                                    eventNavHeight = $('.event-nav').outerHeight(),
                                    callback = obj.callback || function() {};

                                $('html, body').animate({
                                    scrollTop: $(obj.to).offset().top - mainNavHeight - additionalHeight - eventNavHeight
                                }, 500, function() {
                                    callback();
                                });
                            }
                        }
                    }

                    function getLiveAgenda() {
                        $.get("/Livestream/LiveAgenda/114", function(data) {
                            $("#agenda").html(data);
                            initEventAgendaSpeakers();
                        });
                    }
                </script>


            <div class="text-center">
                <div class="video-description">
                    <!--BEGIN PromotionCopy-->
                    <h2 style="text-align:center;"><strong><a href="http://www.nosh.com/events/noshlivewinter18/" target="_blank"><strong></strong></a><strong><a href="https://www.bevnet.com/events/bevnetlivewinter19/" target="_blank">BevNET Live Winter 2019 Early Registration</a></strong><a href="http://www.nosh.com/events/noshlivewinter18/" target="_blank"></a></strong></h2><p style="text-align:center;">BevNET Live Winter 2019 will take place on December 9th and 10th at the Loews Santa Monica Beach Hotel. Register early and save $200 per person. Also, a limited number of discounted hotel rooms will be made available for registered guests on a first-come, first-served basis, so make sure you register early!</p><p style="text-align:center;"><a href="https://www.bevnet.com/events/bevnetlivewinter19/" target="_blank"><strong>Learn More &gt;&gt;</strong></a>&nbsp;&nbsp;| &nbsp;<a href="https://app.bevnet.com/event/register/bevnetlivewinter19" target="_blank"><strong>Register Early &gt;&gt;</strong></a><br /></p><hr /><h2 style="text-align:center;"><span style="text-decoration-line:underline;"><strong><a href="https://www.bevnet.com/newsletter" target="_blank">BevNET Free E-Newsletter</a></strong></span></h2><p style="text-align:center;">Breaking news, trend analysis, new products, job listings &amp; everything else happening in the world of beverage. Subscribe to our free e-newsletter and join the BevNET community.</p><div style="text-align:center;"><span style="text-decoration-line:underline;"><strong><a href="https://www.bevnet.com/newsletter" target="_blank">Subscribe Now &gt;&gt;</a></strong></span></div>
                    <!--END PromotionCopy-->
                </div>

            </div>
    

    </div>
    <!--BEGIN SOCIALMEDIAENABLED-->
    <!--END SOCIALMEDIAENABLED-->
    <script>
    $("#emailboxbtn").click(function () {
        var email = $("#emailbox").val();
        $.post("/livestream/UserNotifications",
            { email: email, livestreamId: 60 },
            function(data) {
                $("#emailboxwrap").html("<strong>" + data + "</strong>");
            });
    });
    </script>

        
                    </div>

                </section>
                
                <aside role="complementary">


			
	
	
<section class="widget posts-list widget-jobs">

  <header class="section-header">

    <h1>Beverage Industry Jobs</h1>

  </header>

  <div class="content debossed">

    	<ul>
															
					<li><a href="/jobs/29848-Sales-Representative--Miami-FL-Founders-Brewing-Company">Sales Representative - Miami, FL - Founders Brewing Company</a></li>
										
					<li><a href="/jobs/29847-Delivery-Driver-and-Cellar-Work-Old-Stove-Brewing-Company">Delivery Driver and Cellar Work - Old Stove Brewing Company</a></li>
										
					<li><a href="/jobs/29846-Assistant-Brewer-Fair-Isle-Brewing">Assistant Brewer - Fair Isle Brewing</a></li>
										
					<li><a href="/jobs/29845-Malthouse-Supervisor-Bently-HeritageRanch">Malthouse Supervisor - Bently Heritage-Ranch</a></li>
										
					<li><a href="/jobs/29844-Maltster-Bently-HeritageRanch">Maltster - Bently Heritage-Ranch</a></li>
										
					<li><a href="/jobs/29843-Keg-Consultant-G4-Kegs">Keg Consultant - G4 Kegs</a></li>
										
					<li><a href="/jobs/29842-Highballer-Spirits-Marketing-Expert-Geometry">Highballer, Spirits Marketing Expert - Geometry</a></li>
														</ul>

    <footer>
      <a href="http://www.bevnet.com/jobs">View All - 468 Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a>
    </footer>

  </div>

</section>	
	

	
<section class="widget widget-submit-news">

    <div class="content debossed">

      <p><a href="http://bevnet.com/newsletter" class="mail">Subscribe to BevNET's Daily Newsletter</a></p>

    </div>

</section>
	
<section class="widget hidden-mobile">

  <div class="content ad-container">

  
    <div class="adslot" id="ad_300x250" data-sizes="[[300,250],[300,600]]" data-dfp="300x250"></div>

  
  </div>

</section>
	
<section id="widget_articles" class="widget posts-list tabbed-content">

  <header class="section-header">

    <h1>Recent Articles</h1>

  </header>

  <div class="content debossed">

    <!-- Nav tabs -->
    <ul class="nav nav-tabs tabs-four">
      <li><a href="#sidebar_features" data-toggle="tab">Features</a></li>
      <li class="active"><a href="#sidebar_newswire" data-toggle="tab">Newswire</a></li>
      <li><a href="#sidebar_spirits" data-toggle="tab">Spirits</a></li>
      <li><a href="#sidebar_beer" data-toggle="tab">Beer</a></li>
    </ul>

    <!-- Tab panes -->
    <div class="tab-content">
      <div class="tab-pane fade " id="sidebar_features">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2019/role-tea-shuts-down" rel="bookmark">Role Tea Shuts Down</a></li>
                    <li><a href="https://www.bevnet.com/news/events/bevnetlivesummer19/watch-live-tomorrow-bevnet-live-day-1-main-stage-presentations-additional-interviews" rel="bookmark">Watch Live Tomorrow: BevNET Live Day 1 Main Stage Presentations &#038; Additional Interviews</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/taste-radio-ep-166-popchips-rightrice-founder-on-why-success-starts-with-passion-package-design" rel="bookmark">Taste Radio Ep. 166: Popchips/RightRice Founder On Why Success Starts With Passion &#038; Package Design</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/trimino-completes-corporate-restructuring" rel="bookmark">Trimino Completes Corporate Restructuring</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/caliva-names-mood33-first-cannabis-beverage-partner" rel="bookmark">Caliva Names mood33 First Cannabis Beverage Partner</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/bevnet-magazine-feature-vita-coco-takes-on-the-world" rel="bookmark">BevNET Magazine Feature: Vita Coco Takes On The World</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/people-moves-brew-dr-vp-of-sales-moves-to-more-labs-as-head-of-retail" rel="bookmark">People Moves: Brew Dr. VP of Sales Moves to More Labs as Head of Retail</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade in active" id="sidebar_newswire">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2019/mtn-dew-introduces-sweet-lightning-exclusively-at-kfc" rel="bookmark">MTN DEW Introduces Sweet Lightning Exclusively at KFC</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/just-announces-three-new-infused-flavors-for-pride" rel="bookmark">JUST Announces Three New Infused Flavors For Pride</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/flow-water-announces-campaign-with-gwyneth-paltrow" rel="bookmark">Flow Water Announces Campaign with Gwyneth Paltrow</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/tea-of-a-kind-expands-distribution-with-raleys" rel="bookmark">Tea of a Kind Expands Distribution with Raley’s</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/elmhurst-expands-hemp-creamer-line-with-new-flavors" rel="bookmark">Elmhurst Expands Hemp Creamer Line with New Flavors</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/hella-cocktail-co-launches-hella-bitters-soda" rel="bookmark">Hella Cocktail Co. Launches Hella Bitters &#038; Soda</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/raw-generation-introduces-limited-edition-summer-variety-pack-juices" rel="bookmark">Raw Generation Introduces Limited-Edition Summer Variety Pack Juices</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_spirits">
        <ol>
                              <li><a href="https://www.bevnet.com/news/spirits/2019/malibu-rum-unveils-connected-bottle-with-new-nfc-technology/" rel="bookmark">Malibu Rum Unveils &#8220;Connected Bottle&#8221; with New NFC Technology</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2019/basil-haydens-releases-caribbean-reserve-rye/" rel="bookmark">Basil Hayden’s Releases Caribbean Reserve Rye</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2019/three-olives-rose-vodka-celebrates-national-rose-day-with-nationwide-contest/" rel="bookmark">Three Olives Rosé Vodka Celebrates National Rosé Day with Nationwide Contest</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2019/sam-houston-launches-12-year-old-kentucky-straight-bourbon-whiskey/" rel="bookmark">Sam Houston Launches 12-Year-Old Kentucky Straight Bourbon Whiskey</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2019/tamworth-distilling-releases-black-jupiter-seasonal-aperitif/" rel="bookmark">Tamworth Distilling Releases Black Jupiter Seasonal Aperitif</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2019/belvedere-vodka-debuts-a-beautiful-future-limited-edition-bottle-with-janelle-monae/" rel="bookmark">Belvedere Vodka Debuts &#8220;A Beautiful Future&#8221; Limited Edition Bottle With Janelle Monáe</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2019/prolijo-mezcal-expands-distribution-to-florida-and-nevada/" rel="bookmark">Prolijo Mezcal Expands Distribution to Florida and Nevada</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_beer">
       
		<ol>
		
		 		
		<li><a href="https://www.brewbound.com/news/sagamore-spirit-rye-and-sierra-nevada-release-rye-ale" rel="bookmark nofollow" class="external">Sagamore Spirit Rye and Sierra Nevada Release Rye Ale</a></li>
							
		<li><a href="https://www.brewbound.com/news/hi-wire-brewing-to-release-3-new-beers-in-june" rel="bookmark nofollow" class="external">Hi-Wire Brewing to Release 3 New Beers in June</a></li>
							
		<li><a href="https://www.brewbound.com/news/firestone-walker-releases-luponic-distortion-no-13" rel="bookmark nofollow" class="external">Firestone Walker Releases Luponic Distortion No. 13</a></li>
							
		<li><a href="https://www.brewbound.com/news/tariffs-taxes-and-marijuana-top-discussions-at-beer-institute-annual-meeting" rel="bookmark nofollow" class="external">Tariffs, Taxes and Marijuana Top Discussions at Beer Institute Annual Meeting</a></li>
							
		<li><a href="https://www.brewbound.com/news/juneshine-adds-distribution-in-pacific-northwest-and-northern-california" rel="bookmark nofollow" class="external">JuneShine Adds Distribution in Pacific Northwest and Northern California</a></li>
							
		<li><a href="https://www.brewbound.com/news/alter-ego-cider-taphouse-opens-in-southeast-portland" rel="bookmark nofollow" class="external">Alter Ego Cider Taphouse Opens in Southeast Portland</a></li>
							
		<li><a href="https://www.brewbound.com/news/big-lake-brewing-releases-camper-and-lake-king-ipas" rel="bookmark nofollow" class="external">Big Lake Brewing Releases Camper and Lake King IPAs</a></li>
										
        
        </ol>
		
      </div>
    </div>

    <footer>
      <a href="/news">View All</a><span class="divider">|</span><a href="/submit/news">Submit News</a>
    </footer>

  </div>

</section>
	
<section class="widget events-list">

  <header class="section-header">

    <h1>Upcoming Events</h1>

  </header>

  <div class="content debossed">

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/events/cannabisforumsummer19" title=""><img src="//site-images.s3.amazonaws.com/events/612895695.cannabisforum.300.jpg" alt="Cannabis Forum Summer 2019"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://www.bevnet.com/events/cannabisforumsummer19" title="Cannabis Forum Summer 2019">Cannabis Forum Summer 2019</a></h1>
          <div class="event-meta">
            <span class="event-location">New York, NY</span> &bull; <time>June 14, 2019</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/cannabisforumsummer19/register">Register Now</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.bevnet.com/events/bevnetlivewinter19/" title=""><img src="//site-images.s3.amazonaws.com/events/22399587.bnl.ca.300.update..1..jpg" alt="BevNET Live Winter 2019"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="http://www.bevnet.com/events/bevnetlivewinter19/" title="BevNET Live Winter 2019">BevNET Live Winter 2019</a></h1>
          <div class="event-meta">
            <span class="event-location">Santa Monica, CA</span> &bull; <time>Dec. 9+10, 2019</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivewinter19/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
  
  </div>

</section>

	
	<section class="widget widget-ad-2">
  <div id="sidebar_ad_300x250_Lower" class="content ad-container">

    <div class="adslot" id="ad_300x250_Lower" data-move-cutoff="tablet-medium" data-above-cutoff-container="sidebar_ad_300x250_Lower" data-below-cutoff-container="article_ad_300x250_Lower" style="width: 300px; height: 250px;" data-dfp="300x250_Lower"></div>

  </div>
</section>
	

</aside>


            </div><!-- /.wrap -->

        </main> <!-- end #content -->

    <footer id="bottom" role="contentinfo">

			<div class="logo"><a href="https://www.bevnet.com">BevNET.com</a></div> <!-- end .logo -->

			<div class="columns">

				

				<nav>

					<h2>Contact</h2>

					<div class="footer_2"><ul id="menu-footer-helpful-links" class="menu"><li id="menu-item-91842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91842"><a href="https://www.bevnet.com/advertise">Advertise / Media Kit</a></li>
<li id="menu-item-91845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91845"><a href="https://www.bevnet.com/events">Event Sponsorship</a></li>
<li id="menu-item-132381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132381"><a href="https://www.bevnet.com/about-us">About Us</a></li>
<li id="menu-item-72894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72894"><a href="https://www.bevnet.com/contact-us">Contact Us</a></li>
<li id="menu-item-72893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72893"><a href="https://www.bevnet.com/submit/news">Submit News</a></li>
<li id="menu-item-72891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72891"><a href="https://www.bevnet.com/submit/product">Submit Product</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Follow</h2>

					<div class="nav-social"><ul id="menu-footer-connect" class="menu"><li id="menu-item-81992" class="mail menu-item menu-item-type-custom menu-item-object-custom menu-item-81992"><a href="https://www.bevnet.com/newsletter/">Newsletter</a></li>
<li id="menu-item-72882" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-72882"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-72883" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-72883"><a href="https://twitter.com/BevNET" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-72885" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-72885"><a href="http://instagram.com/bevnet" class="external" rel="nofollow">Instagram</a></li>
<li id="menu-item-105958" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-105958"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Resources</h2>

					<div class="footer_4"><ul id="menu-footer-affiliates" class="menu"><li id="menu-item-72897" class="affiliate-bevnet menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-home menu-item-72897 active  active  active  active "><a href="https://www.bevnet.com">BevNET</a></li>
<li id="menu-item-72899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72899"><a href="http://www.bevnetlive.com" class="external" rel="nofollow">BevNET Live</a></li>
<li id="menu-item-72900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72900"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-91844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91844"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Taste Radio Podcast</a></li>
<li id="menu-item-72898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72898"><a href="https://www.nosh.com" class="external" rel="nofollow">NOSH</a></li>
<li id="menu-item-72901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72901"><a href="http://www.brewbound.com" class="external" rel="nofollow">Brewbound</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Navigate</h2>

					<div class="footer_1"><ul id="menu-footer-navigate" class="menu"><li id="menu-item-72886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72886"><a href="https://www.bevnet.com/news">Beverage News</a></li>
<li id="menu-item-72887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72887"><a href="https://www.bevnet.com/newsletter">Free Newsletter</a></li>
<li id="menu-item-72889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72889"><a href="https://www.bevnet.com/events">Industry Events</a></li>
<li id="menu-item-72890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72890"><a href="https://www.bevnet.com/jobs">Beverage Jobs</a></li>
<li id="menu-item-77864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77864"><a href="https://www.bevnet.com/photos">Tradeshow Photos</a></li>
<li id="menu-item-72921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a href="/bevboard">BevBoard Forums</a></li>
</ul></div>
				</nav>
				
			</div>

			<small class="copyright">&copy; 1996 &ndash; 2019 BevNET.com<sup>&reg;</sup></small>
			
		</footer>

	<div class="ad-container ad-fixed-bottom ad-width-320">
	
	<div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div>

</div>	
	<div class="modal fade" id="userLoginModal">
  <div class="modal-dialog">
    <div id="userLoginModalContent" class="modal-content">

    </div>
  </div>
</div>	
	
<!--noptimize-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125098464183569";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--/noptimize-->
	<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'bevnetcom';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
		
	
	<div id="flydown_social" class="header-flydown flydown-social">
<!-- 	<hr>
<h4>Follow Us:</h4>
<p class="text-center">
	<a href="https://www.facebook.com/bevnetcom" class="icon-facebook external" rel="nofollow"></a>
	<a href="https://twitter.com/BevNET" class="icon-twitter external" rel="nofollow"></a>
	<a href="https://www.linkedin.com/company/bevnet.com-inc" class="icon-linkedin external" rel="nofollow"></a>
	<a href="https://instagram.com/bevnet" class="icon-instagram external" rel="nofollow"></a>
	<a href="https://www.youtube.com/bevnet" class="icon-youtube3 external" rel="nofollow"></a>
</p>
<hr> -->
	<h4>Free E-Newsletters:</h4>
	<form class="newsletter-ajax" action="https://www.bevnet.com/mvc/newsletter">
		<div class="checkbox">
			<label><input type="checkbox" name="BevNETNewsletter" value="true" checked=""> <strong>BevNET Daily</strong><!--<br><small>Non-alcoholic beverage and spirits industry news</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="FBUNewsletter" value="true" checked=""> <strong>NOSH (Natural Food)</strong><!--<br><small>For growing food & beverage companies</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="BrewboundNewsletter" value="true"> <strong>Brewbound.com (Craft Beer)</strong><!--<br><small>Craft beer industry news</small>--></label>
		</div>
		<input type="email" placeholder="Your email address" name="Email">
		<input type="submit" class="btn" value="Sign Up">
	</form>
</div>	<div id="flydown_beverageschool" class="header-flydown flydown-beverageschool">
	<hr>
	<a href="http://www.bevnet.com/education"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg" width="212" alt="BevNET Beverage School"></a>
	<p>BevNET Beverage School is an on-demand, video-based learning tool and online community designed for entrepreneurs and newcomers to the food and beverage industry.</p>
<footer>
		<a href="http://www.bevnet.com/education">Learn More</a><a href="http://www.bevnet.com/education/subscribe">Subscribe</a>
	</footer>
	</div>	<div id="flydown_magazine" class="header-flydown flydown-magazine">
	<hr>
	<a href="https://issuu.com/bevnet/docs/03-mayjune-2019" class="external" rel="nofollow"><img src="https://site-images.s3.amazonaws.com/magazinecovers/453399271.cover..2..jpg" alt="BevNET Magazine current issue" width="212"></a>
	<small class="text-center"><a href="https://issuu.com/bevnet/docs/03-mayjune-2019" class="external" rel="nofollow">Click to View Current Issue</a></small>
	<p>Published 6x per year, BevNET Magazine is the leading industry magazine for analysis of trends, innovation, marketing, and product development.</p>
	<footer>
		<a href="//www.bevnet.com/magazine/subscribe">Subscribe</a><a href="//www.bevnet.com/magazine/past-issues">Recent Issues</a>
	</footer>
</div>	<div id="flydown_podcast" class="header-flydown flydown-podcast">
	<hr>
	<a href="https://www.tasteradio.com" class="external" rel="nofollow"><img src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg" width="212" alt="Taste Radio Podcast"></a>
	<p>BevNET's Taste Radio, the podcast for the beverage, food and beer industries. New episodes every Tuesday.</p>
<footer>
		<a href="https://www.tasteradio.com" class="external" rel="nofollow">Learn More</a><a href="https://itunes.apple.com/us/podcast/bevnet-podcast/id1109466665?mt=2" class="external" rel="nofollow">Get on iTunes</a>
	</footer>
	</div>	<div id="flydown_jobs" class="header-flydown flydown-jobs">
	<hr>
	<a href="/jobs"><img src="//d2btcxja5g5zgs.cloudfront.net/assets/img/jobs_flydown_bevnet.jpg" width="212" alt="BevNET Job Board"></a>
	<p>BevNET's Job Board features hundreds of job lisitngs from the beverage, beer, and food industries.</p>
	<footer>
		<a href="/jobs">View Job Listings</a><a href="/jobs/postjoblisting">Post a Job</a>
	</footer>
</div>	
	<div id="flydown_events" class="header-flydown flydown-events">
	<hr>

	  		<div class="event-item">
						<figure class="ill">
				<a href="https://www.bevnet.com/events/cannabisforumsummer19"><img src="//site-images.s3.amazonaws.com/events/612895695.cannabisforum.300.jpg" width="212" alt="Cannabis Forum Summer 2019"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.bevnet.com/events/cannabisforumsummer19">Cannabis Forum Summer 2019</a></div>
				<p>New York, NY &#x25cf; June 14, 2019</p>
				<a href="https://app.bevnet.com/event/cannabisforumsummer19/register">Register Now</a>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="http://www.bevnet.com/events/bevnetlivewinter19/"><img src="//site-images.s3.amazonaws.com/events/22399587.bnl.ca.300.update..1..jpg" width="212" alt="BevNET Live Winter 2019"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="http://www.bevnet.com/events/bevnetlivewinter19/">BevNET Live Winter 2019</a></div>
				<p>Santa Monica, CA &#x25cf; Dec. 9+10, 2019</p>
				<a href="https://app.bevnet.com/event/bevnetlivewinter19/register">Early Registration Open</a>
			</div>
		</div>
	  
		<footer>
			<a href="https://www.bevnet.com/events">All Events</a>
			<a href="https://mediakit.bevnet.com/events">Sponsorship</a>
			<a href="https://www.bevnet.com/events/pastevents">Past Events</a>
		</footer>

	</div>

	


    </div><!-- #page -->

    

</body>
</html>
