<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Positive Beverage Announces Management Shakeup, Including New CEO - BevNET.com</title>
	
	<link rel="apple-touch-icon" sizes="57x57" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-16x16.png">
	<link rel="manifest" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/manifest.json">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
	
	
	<link rel="profile" href="http://gmpg.org/xfn/11">


		
	<!--noptimize-->
<script src="//dz37geo4xxuha.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>
<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->	<!--noptimize-->
<!-- TypeKit -->
<script src="//use.typekit.net/ycz2wgk.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!-- /TypeKit -->
<!--/noptimize-->	
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);


})();

    //


</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
//GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");

</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->	<!--noptimize-->

<script src="//cdn.jwplayer.com/libraries/56AMiTwJ.js"></script>



<!--/noptimize-->		
	
<!-- Social Warfare v4.0.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.1 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.bevnet.com/news/2020/positive-beverage-announces-management-shakeup-including-new-ceo/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Positive Beverage Announces Management Shakeup, Including New CEO - BevNET.com" />
	<meta property="og:description" content="It is no surprise that beverage brands are taking inventory of their staff and reassessing their approach to new accounts and market entries. While most emerging brands focus on pulling back, Positive Beverage has come to the table with renewed optimism as they “double-down” on a positive outlook into 2021! “We reviewed the traction gained [&hellip;]" />
	<meta property="og:url" content="https://www.bevnet.com/news/2020/positive-beverage-announces-management-shakeup-including-new-ceo/" />
	<meta property="og:site_name" content="BevNET.com" />
	<meta property="article:publisher" content="https://www.facebook.com/bevnetcom" />
	<meta property="article:published_time" content="2020-11-18T21:36:45+00:00" />
	<meta property="fb:app_id" content="176433355713967" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Press Release">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bevnet.com/#website","url":"https://www.bevnet.com/","name":"BevNET.com","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.bevnet.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bevnet.com/news/2020/positive-beverage-announces-management-shakeup-including-new-ceo/#primaryimage","inLanguage":"en-US","url":"https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/18162504/160645043.positive-beverage-ceo.jpg","width":1200,"height":1188},{"@type":"WebPage","@id":"https://www.bevnet.com/news/2020/positive-beverage-announces-management-shakeup-including-new-ceo/#webpage","url":"https://www.bevnet.com/news/2020/positive-beverage-announces-management-shakeup-including-new-ceo/","name":"Positive Beverage Announces Management Shakeup, Including New CEO - BevNET.com","isPartOf":{"@id":"https://www.bevnet.com/#website"},"primaryImageOfPage":{"@id":"https://www.bevnet.com/news/2020/positive-beverage-announces-management-shakeup-including-new-ceo/#primaryimage"},"datePublished":"2020-11-18T21:36:45+00:00","dateModified":"2020-11-18T21:36:45+00:00","author":{"@id":"https://www.bevnet.com/#/schema/person/0c6c123941e7ea0f206ffccf4c5ac436"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bevnet.com/news/2020/positive-beverage-announces-management-shakeup-including-new-ceo/"]}]},{"@type":"Person","@id":"https://www.bevnet.com/#/schema/person/0c6c123941e7ea0f206ffccf4c5ac436","name":"Press Release"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//dz37geo4xxuha.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Feed" href="https://www.bevnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Comments Feed" href="https://www.bevnet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Positive Beverage Announces Management Shakeup, Including New CEO Comments Feed" href="https://www.bevnet.com/news/2020/positive-beverage-announces-management-shakeup-including-new-ceo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/dz37geo4xxuha.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//dz37geo4xxuha.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bevnet-application-css'  href='//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2020.10.30-01.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js?ver=5.5.3' id='jquery-js'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js?ver=5.5.3' id='jquery_migrate-js'></script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2020.10.30-01.min.js?ver=5.5.3' id='bevnet-application-js'></script>
<link rel="https://api.w.org/" href="https://www.bevnet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bevnet.com/wp-json/wp/v2/posts/174939" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bevnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dz37geo4xxuha.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.bevnet.com/?p=174939' />
<link rel="icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1-75x75.png" sizes="32x32" />
<link rel="icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" />
<meta name="msapplication-TileImage" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>	
		<!--[if IE 9]>
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-1.css?ver=2020.10.30-01">
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-2.css?ver=2020.10.30-01">
    <![endif]-->
</head>

<body class="post-template-default single single-post postid-174939 single-format-standard group-blog">

	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script>
<!-- End Google Tag Manager -->


<!--code for new facebook widget-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=176433355713967";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id="body_top">

</div>
<div id="page" class="hfeed site">
	
	<header id="top">

			
			<div class="main-navigation">
				<form class="search-form" method="get" action="/search" role="search">
	<div class="search-field icon search">
		<a class="icon-clear" href="#"></a>
		<input class="expanded-search-field" type="search" name="q" placeholder="Site Search" value="">
	</div>	
  
  <button type="submit" class="search-button" data-icon="&#xf002;"><span>Search</span></button>
</form>
				<div class="wrap main-navigation-inner">

					<h1 class="logo">
						<a href="http://www.bevnet.com" rel="home"><img class="print" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png"><noscript><img class="print" src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png" alt=""></noscript>BevNET</a>
					</h1>

					<nav role="sitemap">
						<div class="user-menu">
							<div class="user-menu-item">
								<a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a>	
							</div>
							<div class="user-menu-item">
								<div class="account">
  <a class="nav-icon-btn user-icon" href="/user/login" title="User Account"></a>
  <ul class="drop-down-list">
  	<li class="header-user-register"><a href="/user/register">Register</a></li>
    <li class="header-user-login"><a href="/user/login">Login</a></li>
    <li class="header-user-account" style="display: none"><a href="/myaccount">Account</a></li>
    <li class="header-user-logout" style="display: none"><a href="/user/logout">Logout</a></li>
  </ul>
</div>							</div>							
						</div>
						<div class="sitemap"><ul id="main_menu" class="sitemap-nav"><li id="menu-item-173208" class="has-flydown more-contentcalendar menu-item menu-item-type-custom menu-item-object-custom menu-item-173208"><a href="https://www.bevnet.com/calendar">Upcoming</a></li>
<li id="menu-item-72831" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72831"><a href="https://www.bevnet.com/news" class="dropdown-toggle" data-toggle="dropdown">Features <b class="caret"></b></a>
<ul>
	<li id="menu-item-165129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165129"><a title=" Our weekly live call-in video show" href="https://www.bevnet.com/officehours">Office Hours</a><div class="menu-item-description"> Our weekly live call-in video show</div></li>
	<li id="menu-item-165455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165455"><a title="Meet the founders behind the hottest new brands." href="https://www.bevnet.com/elevatortalk">Elevator Talk</a><div class="menu-item-description">Meet the founders behind the hottest new brands.</div></li>
	<li id="menu-item-102033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102033"><a title="On-demand, video-based learning tool" href="https://www.bevnet.com/education">Beverage School</a><div class="menu-item-description">On-demand, video-based learning tool</div></li>
	<li id="menu-item-72857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72857"><a title="Classified ads from suppliers &#038; service providers" href="https://www.bevnet.com/marketplace">Marketplace</a><div class="menu-item-description">Classified ads from suppliers &#038; service providers</div></li>
	<li id="menu-item-72832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72832"><a title="Top stories from the beverage industry" href="https://www.bevnet.com/headlines">Headlines</a><div class="menu-item-description">Top stories from the beverage industry</div></li>
	<li id="menu-item-72837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72837"><a title="Our staff reviews the latest products" href="https://www.bevnet.com/reviews">Beverage Reviews</a><div class="menu-item-description">Our staff reviews the latest products</div></li>
	<li id="menu-item-72843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72843"><a title="Learn about BevNET&#8217;s conferences." href="https://www.bevnet.com/events">Events</a><div class="menu-item-description">Learn about BevNET&#8217;s conferences.</div></li>
	<li id="menu-item-72833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72833"><a title="Press releases and more" href="https://www.bevnet.com/newswire">Newswire</a><div class="menu-item-description">Press releases and more</div></li>
	<li id="menu-item-77376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77376"><a title="Our annual awards program" href="https://www.bevnet.com/bestof">&#8220;Best Of&#8221; Awards</a><div class="menu-item-description">Our annual awards program</div></li>
</ul>
</li>
<li id="menu-item-168998" class="has-flydown more-playlists menu-item menu-item-type-custom menu-item-object-custom menu-item-168998"><a href="https://www.bevnet.com/video">Videos</a></li>
<li id="menu-item-72846" class="has-flydown more-jobs menu-item menu-item-type-custom menu-item-object-custom menu-item-72846"><a href="https://www.bevnet.com/jobs">Jobs</a></li>
<li id="menu-item-77377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77377"><a href="https://www.bevnet.com/spirits">Spirits</a></li>
<li id="menu-item-110664" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom menu-item-110664"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Podcast</a></li>
<li id="menu-item-72838" class="has-flydown more-branddb menu-item menu-item-type-custom menu-item-object-custom menu-item-72838"><a href="https://www.bevnet.com/brands">Brands</a></li>
<li id="menu-item-72858" class="has-flydown more-supplierfinder menu-item menu-item-type-custom menu-item-object-custom menu-item-72858"><a href="https://www.bevnet.com/supplierfinder">Suppliers</a></li>
<li id="menu-item-72850" class="has-flydown more-magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-72850"><a href="https://www.bevnet.com/magazine">Magazine</a></li>
<li id="menu-item-72856" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72856"><a href="https://mediakit.bevnet.com/magazine/guides/" class="dropdown-toggle" data-toggle="dropdown">Buyers Guides <b class="caret"></b></a>
<ul>
	<li id="menu-item-105659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105659"><a title="Featuring food and beverage products containing cannabis" href="https://mediakit.bevnet.com/magazine/guides/cannabis-food-and-beverage-guide/">Cannabis Food &#038; Beverage Guide</a><div class="menu-item-description">Featuring food and beverage products containing cannabis</div></li>
	<li id="menu-item-165133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165133"><a title="A directory of functional beverage brands" href="https://mediakit.bevnet.com/magazine/guides/functional-beverage-guide/">Functional Beverage Guide</a><div class="menu-item-description">A directory of functional beverage brands</div></li>
	<li id="menu-item-165134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165134"><a title="Guide to services &#038; suppliers to the beverage industry" href="https://mediakit.bevnet.com/magazine/guides/supplier-services-guide/">Supplier &#038; Services Guide</a><div class="menu-item-description">Guide to services &#038; suppliers to the beverage industry</div></li>
	<li id="menu-item-165135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165135"><a title="A guide to beverages targeting the natural channel" href="https://mediakit.bevnet.com/magazine/guides/natural-beverage-guide/">Natural Beverage Guide</a><div class="menu-item-description">A guide to beverages targeting the natural channel</div></li>
	<li id="menu-item-165136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165136"><a title="A guide to &#8220;better-for-you&#8221; snacks" href="https://mediakit.bevnet.com/magazine/guides/natural-snack-food-guide/">Natural Snack Food Guide</a><div class="menu-item-description">A guide to &#8220;better-for-you&#8221; snacks</div></li>
	<li id="menu-item-165137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165137"><a title="Annual guide to this year&#8217;s new products" href="https://mediakit.bevnet.com/magazine/guides/new-beverage-guide/">New Beverage Guide</a><div class="menu-item-description">Annual guide to this year&#8217;s new products</div></li>
</ul>
</li>
<li id="menu-item-165141" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-165141"><a href="https://www.bevnet.com/about-us" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
<ul>
	<li id="menu-item-165145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165145"><a title="Who we are and what we do" href="https://www.bevnet.com/about-us">About BevNET</a><div class="menu-item-description">Who we are and what we do</div></li>
	<li id="menu-item-165143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165143"><a title="Directory of BevNET staff" href="https://www.bevnet.com/about-us/team">Team</a><div class="menu-item-description">Directory of BevNET staff</div></li>
	<li id="menu-item-170840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170840"><a title="Thank you to our 1200+ charter subscribers" href="https://subscribe.bevnet.com/chartermember/">Charter Members</a><div class="menu-item-description">Thank you to our 1200+ charter subscribers</div></li>
	<li id="menu-item-165144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165144"><a title="Partner with BevNET to grow your company" href="https://mediakit.bevnet.com/">Advertise / Media Kit</a><div class="menu-item-description">Partner with BevNET to grow your company</div></li>
	<li id="menu-item-165142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165142"><a title="Get in touch with BevNET" href="https://www.bevnet.com/contact-us">Contact Us</a><div class="menu-item-description">Get in touch with BevNET</div></li>
</ul>
</li>
<li id="menu-item-165125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-165125"><a href="https://www.bevnet.com/submit" class="dropdown-toggle" data-toggle="dropdown">Submit <b class="caret"></b></a>
<ul>
	<li id="menu-item-174282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174282"><a title="Submit a nomination for our annual awards" href="https://app.bevnet.com/awards/bevnet-bestof-2020">Best of 2020 Awards</a><div class="menu-item-description">Submit a nomination for our annual awards</div></li>
	<li id="menu-item-91843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91843"><a title="Submit your news / press releases to BevNET" href="https://www.bevnet.com/submit/news">Submit News</a><div class="menu-item-description">Submit your news / press releases to BevNET</div></li>
	<li id="menu-item-166755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166755"><a title="Add your brand to our beverage database" href="https://www.bevnet.com/submit/brand">Submit Your Brand</a><div class="menu-item-description">Add your brand to our beverage database</div></li>
	<li id="menu-item-72841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72841"><a title="Send us your product for review" href="https://www.bevnet.com/Submit/Product">Review Request</a><div class="menu-item-description">Send us your product for review</div></li>
</ul>
</li>
<li id="menu-item-167225" class="more-subscribe redbutton menu-item menu-item-type-custom menu-item-object-custom menu-item-167225"><a href="https://subscribe.bevnet.com/subscribe">Subscribe</a></li>
<li id="menu-item-91835" class="menu-signin menu-item menu-item-type-custom menu-item-object-custom menu-item-91835"><a href="https://www.bevnet.com/user/login">Sign In</a></li>
<li id="menu-item-144909" class="social newsletter has-flydown more-social menu-item menu-item-type-custom menu-item-object-custom menu-item-144909"><a href="#">Newsletter</a></li>
</ul></div>
						
						<a href="#" class="mobile-navigation" data-icon="&#xe002"><span>Mobile Navigation</span></a>

					</nav>

				</div>

			</div> <!-- end .primary-navigation -->

						
<div id="banner_top" class="ad-container banner-top hidden-tablet-medium">

  <div class="adslot" id="ad_970x90" style="width: 970px; height: auto;" data-dfp="970x90" data-sizes="[[970,90],[970,250]]"></]"></div>
  
</div>			
		</header> <!-- end #top -->
	<main id="content" class="top">

  <div class="wrap">

    <section role="main">

      <div class="main-column-col1-2">

        
          
<section id="post-174939" class="post post-single ">

    
  

<div class="show-container">
  </div>

  
  
  <header class="post-header">

    <h1>Positive Beverage Announces Management Shakeup, Including New CEO</h1>

    <div class="post-meta">
      <span class="post-author pre">
				<a href="https://www.bevnet.com/author/press-release/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a>			  
	  </span> 
	  
	  <span class="post-date"><time class="updated" datetime="2020-11-18" pubdate>Nov. 18, 2020 at 4:36 pm</time></span>
    </div>

    <div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="174939" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Positive+Beverage+Announces+Management+Shakeup%2C+Including+New+CEO&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fpositive-beverage-announces-management-shakeup-including-new-ceo" data-link="https://twitter.com/intent/tweet?text=Positive+Beverage+Announces+Management+Shakeup%2C+Including+New+CEO&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fpositive-beverage-announces-management-shakeup-including-new-ceo"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fpositive-beverage-announces-management-shakeup-including-new-ceo" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fpositive-beverage-announces-management-shakeup-including-new-ceo"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fpositive-beverage-announces-management-shakeup-including-new-ceo" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fpositive-beverage-announces-management-shakeup-including-new-ceo"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fpositive-beverage-announces-management-shakeup-including-new-ceo" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fpositive-beverage-announces-management-shakeup-including-new-ceo"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Positive%20Beverage%20Announces%20Management%20Shakeup%2C%20Including%20New%20CEO&body=It%20is%20no%20surprise%20that%20beverage%20brands%20are%20taking%20inventory%20of%20their%20staff%20and%20reassessing%20their%20approach%20to%20new%20accounts%20and%20market%20entries.%20While%20most%20emerging%20brands%20focus%20on%20pulling%20back%2C%20Positive%20Beverage%20has%20come%20to%20the%20table%20with%20renewed%20optimism%20as%20they%20%E2%80%9Cdouble-down%E2%80%9D%20on%20a%20positive%20outlook%20into%202021%21%20%E2%80%9CWe%20reviewed%20the%20traction%20gained%20through%20the%20summer%20while%20looking%20forward%20at%20the%20line%20reviews%20and%20meetings%20slated%20for%20fall%20and%20realized%20we%20had%20to%20present%20two%20scenarios%20to%20our%20partners%3A%20Scale%20back%20and%20hold%20out%2C%20or%20double%20down%20on%20talent%20acquisition%20to%20continue%20innovating%20and%20stay%20the%20course%20for%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fpositive-beverage-announces-management-shakeup-including-new-ceo" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div>

  </header>

  <div class="content">
	<div class="post-content-wrap">
    <p><img class="alignright  wp-image-174940" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20240%20238'%3E%3C/svg%3E" alt="" width="240" height="238" data-lazy-srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/18162504/160645043.positive-beverage-ceo-323x320.jpg 323w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/18162504/160645043.positive-beverage-ceo-687x680.jpg 687w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/18162504/160645043.positive-beverage-ceo-150x150.jpg 150w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/18162504/160645043.positive-beverage-ceo-768x760.jpg 768w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/18162504/160645043.positive-beverage-ceo-75x75.jpg 75w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/18162504/160645043.positive-beverage-ceo.jpg 1200w" data-lazy-sizes="(max-width: 240px) 100vw, 240px" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/18162504/160645043.positive-beverage-ceo-323x320.jpg" /><noscript><img class="alignright  wp-image-174940" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/18162504/160645043.positive-beverage-ceo-323x320.jpg" alt="" width="240" height="238" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/18162504/160645043.positive-beverage-ceo-323x320.jpg 323w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/18162504/160645043.positive-beverage-ceo-687x680.jpg 687w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/18162504/160645043.positive-beverage-ceo-150x150.jpg 150w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/18162504/160645043.positive-beverage-ceo-768x760.jpg 768w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/18162504/160645043.positive-beverage-ceo-75x75.jpg 75w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/18162504/160645043.positive-beverage-ceo.jpg 1200w" sizes="(max-width: 240px) 100vw, 240px" /></noscript>It is no surprise that beverage brands are taking inventory of their staff and reassessing their approach to new accounts and market entries. While most emerging brands focus on pulling back, Positive Beverage has come to the table with renewed optimism as they “double-down” on a positive outlook into 2021!</p>
<p>“We reviewed the traction gained through the summer while looking forward at the line reviews and meetings slated for fall and realized we had to present two scenarios to our partners: Scale back and hold out, or double down on talent acquisition to continue innovating and stay the course for the brand; we chose the latter,” said Founder and COO, Zach Muchnick.</p>
<p>With ownership onboard, Keith Millard, the Company’s Vice President of National Sales, brought Jim Valentic to Positive Beverage to propel the brand forward into new accounts while continuing to innovate the line and offerings of the Company.</p><div id="article_ad_300x250_Lower" class="ad-container ad-width-300">

</div>
<p>“After 25 years in the space, I missed the ‘brand building’ years,” Valentic said. “I wanted a challenge and a place to use my relationships and experience to push behind a really authentic brand that has so much potential!”</p>
<p>Jim Valentic previously held positions growing Bai for over five years and prior to that, was employed with Red Bull for over a decade. His intimate understanding for brand building within accounts will parlay well into his role as Director of National Accounts for Positive Beverage.</p>
<p>Reviewing its structure and distinctions, Founder Zach Muchnick stepped aside as CEO to become primarily enveloped in innovation and operations to become its COO. While outside candidates were presented and reviewed, the Founder and Partners looked inward and presented the offer to Shannon Argyros, MBA, to become full time Chief Executive Officer of Positive Beverage.</p>
<p>“Stepping into this role will allow us to boldly approach the market with a line that is as versatile as the lifestyles and trends of our consumers; from mom’s looking for something better for their family, to athletes looking for better recovery; even those looking to celebrate with us by using it as a premium cocktail mixer, Positive Beverage does that &#8211; and I am so excited to lead our team moving forward!” Shannon remarks.</p>
<p>Collectively, this management shake-up best positions Positive Beverage to continue growth and innovation through multiple DSD partners who&#8217;ve already executed agreements to represent the brand within new accounts nationally and through diversifying its portfolio through the end of 2020 and beyond!</p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div>
<div id="paywall-plug-content"></div>
<script>
    var url = "/mvc/subscribe/GetArticlePaywallPlug?id=174939&v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#paywall-plug-content" ).html( data );
            }
        );
</script>

	</div>
  </div> <!-- end .content -->

  <footer class="post-footer">

    
<!-- (Potential) BevNET Company Highlight Blocks -->
<!-- endof  BevNET Company Highlight Blocks -->


  </footer> <!-- end .post-footer.company-info -->

  <nav class="nav-post-multi-page">

  
</nav>
  
<div class="ad-container text-ad ad-single-content-bottom">
  <!--noptimize-->


<div class="adslot" id="TextAd_NewsArticles" style="width: 970px; height: auto;" data-dfp="TextAd_NewsArticles" data-sizes="[[468,60]]"></]"></div>
  <!--/noptimize-->
</div>
  

	<section id="fb_comments">

		<div class="fb-comments" data-href="https://www.bevnet.com/news/2020/positive-beverage-announces-management-shakeup-including-new-ceo" data-numposts="5" data-colorscheme="light"></div>

	</section>


</section> <!-- end .post.post-single -->
        
        <aside class="related">

	<section class="section news">

		<header class="section-header">

			<a href="/headlines" class="sidebar-header-link"><h1>Latest News</h1></a>

		</header>

		<div class="section-content">

		        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2020/field-narrows-to-six-brands-after-new-beverage-showdown-20-semi-finals-replay-the-pitches">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Field Narrows to Six Brands After New Beverage Showdown 20 Semi-Finals; Replay the Pitches" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/07172450/BN_NBS-20_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/07172450/BN_NBS-20_970-150x150.jpg" alt="Field Narrows to Six Brands After New Beverage Showdown 20 Semi-Finals; Replay the Pitches"></noscript>
				</figure>
		<div class="summary">
			<h2>
				Field Narrows to Six Brands After New Beverage Showdown 20 Semi-Finals; Replay the Pitches			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2020/pepsico-revamps-2-liter-bottles-launches-apple-pie-seasonal-flavor">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="PepsiCo Revamps 2-Liter Bottles, Launches Apple Pie Seasonal Flavor" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/17171156/bevnet_pepsi_2ltr_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/17171156/bevnet_pepsi_2ltr_thumbnail-150x150.jpg" alt="PepsiCo Revamps 2-Liter Bottles, Launches Apple Pie Seasonal Flavor"></noscript>
				</figure>
		<div class="summary">
			<h2>
				PepsiCo Revamps 2-Liter Bottles, Launches Apple Pie Seasonal Flavor			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2020/bang-moves-to-terminate-pepsico-distribution-agreement">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Bang Moves to Terminate PepsiCo Distribution Agreement" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/04/28130105/bevnet_pepsico_bangenergy_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/04/28130105/bevnet_pepsico_bangenergy_thumbnail-150x150.jpg" alt="Bang Moves to Terminate PepsiCo Distribution Agreement"></noscript>
				</figure>
		<div class="summary">
			<h2>
				Bang Moves to Terminate PepsiCo Distribution Agreement			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

    
		   
			<article class="post hentry">
		<div class="post-type-label">SPONSORED POST</div>
		<a href="https://www.bevnet.com/calendar">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="View the November and December Content Calendar" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/02150120/Content-Calendar_Thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/02150120/Content-Calendar_Thumbnail-150x150.jpg" alt="View the November and December Content Calendar"></noscript>
				</figure>
		<div class="summary">
			<h2>
				View the November and December Content Calendar			</h2>
					</div>
	</a>
</article> <!-- end .post -->		
	  
	  
	
		</div>

	</section> <!-- end .section -->

	

<section class="section news">

		<!--noptimize-->
		<script type='text/javascript'>
		GA_googleFillSlot("BevNET_Native_LeftColumn");
		</script>
		<!--/noptimize-->
  </section>



<a href="https://app.bevnet.com/awards/bevnet-bestof-2020?utm=bevnet_leftcol"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20215%20125'%3E%3C/svg%3E" width="215" height="125" alt="BevNET Best of 2020 Awards" style="margin-bottom: 15px" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/04123914/BN_Best-of-Awards_215x125.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/04123914/BN_Best-of-Awards_215x125.jpg" width="215" height="125" alt="BevNET Best of 2020 Awards" style="margin-bottom: 15px"></noscript></a>


	
	
	

<section class="section news">

	<header class="section-header">

	<a href="/marketplace" class="sidebar-header-link"><h1>Marketplace</h1></a>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="/marketplace/Beverage-Glides--Merchandising">
				<figure>
								
									
					<div class="image-square crop-from-center">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Display Technologies, LLC - Beverage Glides / Merchandising / Shelf Organization" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/569442977.dt-logo-without-text.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/569442977.dt-logo-without-text.png" alt="Display Technologies, LLC - Beverage Glides / Merchandising / Shelf Organization"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Display Technologies, LLC - Beverage Glides / M...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/marketplace">View All</a><span class="divider">|</span><a href="http://www.bevnet.com/marketplace/postlisting">Post a Listing</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	

<section class="section news">

	<header class="section-header">

	<a href="/jobs" class="sidebar-header-link"><h1>Featured Jobs</h1></a>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="/jobs/42418-Field-Sales-Manager--Sacramento-CLEAN-Cause">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Field Sales Manager - Sacramento - CLEAN Cause" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/591194376.a210c714316e44aca5fba9b6ced0d170.cleancause.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/591194376.a210c714316e44aca5fba9b6ced0d170.cleancause.jpg" alt="Field Sales Manager - Sacramento - CLEAN Cause"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Field Sales Manager - Sacramento - CLEAN Cause</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/42417-Territory-Sales-Manager-Cape-Beverage--Cape-May-Brewing-Company">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Territory Sales Manager - Cape Beverage / Cape May Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/71797054.cape.beverage.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/71797054.cape.beverage.jpg" alt="Territory Sales Manager - Cape Beverage / Cape May Brewing Company"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Territory Sales Manager - Cape Beverage / Cape ...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/42415-Associate-Category-Manager-National-Coop-Grocers">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Associate Category Manager - National Co+op Grocers" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/601720551.ncg.logo.400x400.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/601720551.ncg.logo.400x400.png" alt="Associate Category Manager - National Co+op Grocers"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Associate Category Manager - National Co+op Gro...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/42402-Assistant-Distiller-Isla-de-Califa">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Assistant Distiller - Isla de Califa" data-lazy-src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Isla de Califa&w=100&h=100&txttrack=0"><noscript><img src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Isla de Califa&w=100&h=100&txttrack=0" alt="Assistant Distiller - Isla de Califa"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Assistant Distiller - Isla de Califa</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/42396-Brewery-Manager--Blackhorse-Brewery">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewery Manager  - Blackhorse Brewery" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/641863059.blackhorse.logo.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/641863059.blackhorse.logo.png" alt="Brewery Manager  - Blackhorse Brewery"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Brewery Manager  - Blackhorse Brewery</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/42394-Regional-Sales-Manager--NorCalPacNW-CLEAN-Cause">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Regional Sales Manager - NorCal/PacNW - CLEAN Cause" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/840951331.clean-cause-logo-blackberry..1..png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/840951331.clean-cause-logo-blackberry..1..png" alt="Regional Sales Manager - NorCal/PacNW - CLEAN Cause"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Regional Sales Manager - NorCal/PacNW - CLEAN C...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/jobs">View All Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/jobs/postjoblisting">Post a Job</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	
	
	<section class="section news">

		<header class="section-header">

			<h1>More News</h1>

		</header>

		<div class="section-content">

		
        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2020/hamdallah-heads-to-clif-as-first-cio">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hamdallah Heads to Clif as First CIO" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/17084853/Rizal-Thumb-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/17084853/Rizal-Thumb-150x150.jpg" alt="Hamdallah Heads to Clif as First CIO"></noscript>
										</figure>
					<div class="summary">
						<h2>
							Hamdallah Heads to Clif as First CIO						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2020/rockaway-pitches-botanical-infused-sparkling-water-to-the-mainstream">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Rockaway Pitches Botanical-Infused Sparkling Water to the Mainstream" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/16174333/Rockaway-Thumb-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/16174333/Rockaway-Thumb-150x150.jpg" alt="Rockaway Pitches Botanical-Infused Sparkling Water to the Mainstream"></noscript>
										</figure>
					<div class="summary">
						<h2>
							Rockaway Pitches Botanical-Infused Sparkling Water to the Mainstream						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/reviews/betera">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Review: Betera" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/16101558/752702920.betera-970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/16101558/752702920.betera-970-150x150.jpg" alt="Review: Betera"></noscript>
										</figure>
					<div class="summary">
						<h2>
							Review: Betera						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2020/better-booch-targets-rapid-growth-with-multichannel-strategy">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Better Booch Targets Rapid Growth with Multichannel Strategy" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/13182553/Better-Booch_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/13182553/Better-Booch_970-150x150.jpg" alt="Better Booch Targets Rapid Growth with Multichannel Strategy"></noscript>
										</figure>
					<div class="summary">
						<h2>
							Better Booch Targets Rapid Growth with Multichannel Strategy						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

    
		</div>

	</section> 
	
	

</aside>
      </div>

    </section>

  
<aside role="complementary">


			
	
<section id="spotlight-sidebar" class="widget posts-list widget-jobs"></section>

<script>
    var url = "/brandspotlight/getblock?v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#spotlight-sidebar" ).html( data );
            }
        );
</script>
	
<section class="widget posts-list widget-jobs">

  <header class="section-header">

  <a href="/jobs" class="sidebar-header-link"><h1>Beverage Industry Jobs</h1></a>

  </header>

  <div class="content debossed">

    	<ul>
															
					<li><a href="/jobs/42423-Field-Marketing-Rep-Future-Proof-BeatBox-Beverages">Field Marketing Rep - Future Proof /BeatBox Beverages</a></li>
										
					<li><a href="/jobs/42421-SouthCentral-Regional-Key-Accounts-Manager-Reeds-Inc">South-Central Regional Key Accounts Manager - Reed's Inc.</a></li>
										
					<li><a href="/jobs/42420-Area-Sales-Manager--Oregon-Sierra-Nevada-Brewing-Co">Area Sales Manager - Oregon - Sierra Nevada Brewing Co.</a></li>
										
					<li><a href="/jobs/42419-Advisor-OnPremise-Hospitality--Baltimore-MD-Enthuse-Marketing">Advisor, On-Premise Hospitality - Baltimore, MD - Enthuse Marketing</a></li>
														</ul>

    <footer>
      <a href="http://www.bevnet.com/jobs">View All - 368 Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a>
    </footer>

  </div>

</section>	
	



	
<section class="widget hidden-mobile">

  <div class="content ad-container">

  
    <div class="adslot" id="ad_300x250" data-sizes="[[300,250],[300,600]]" data-dfp="300x250"></div>

  
  </div>

</section>
	
<section class="widget events-list">

  <header class="section-header">

  <a href="/events" class="sidebar-header-link"><h1>BevNET Virtual Events</h1></a>

  </header>

  <div class="content debossed">

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.bevnet.com/events/bevnetlivewinter20/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BevNET Live Winter 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/535637628.bnl-winter.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/535637628.bnl-winter.thumbnail.jpg" alt="BevNET Live Winter 2020"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="http://www.bevnet.com/events/bevnetlivewinter20/" title="BevNET Live Winter 2020">BevNET Live Winter 2020</a></h1>
          <div class="event-meta">
            <span class="event-location">Virtual</span> &bull; <time>Dec. 7-9, 2020</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivewinter20/register">Register Now</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.nosh.com/events/noshlivewinter20" title="" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="NOSH Live Winter 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/252571043.nl-winter.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/252571043.nl-winter.thumbnail.jpg" alt="NOSH Live Winter 2020"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="http://www.nosh.com/events/noshlivewinter20" title="NOSH Live Winter 2020" class="external" rel="nofollow">NOSH Live Winter 2020</a></h1>
          <div class="event-meta">
            <span class="event-location">Virtual</span> &bull; <time>Dec. 14-16, 2020</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/Event/noshlivewinter20/Register">Register Now</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.brewbound.com/events/brewboundlivewinter20/" title="" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Live Winter 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/41663560.bbl-winter.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/41663560.bbl-winter.thumbnail.jpg" alt="Brewbound Live Winter 2020"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="http://www.brewbound.com/events/brewboundlivewinter20/" title="Brewbound Live Winter 2020" class="external" rel="nofollow">Brewbound Live Winter 2020</a></h1>
          <div class="event-meta">
            <span class="event-location">Virtual</span> &bull; <time>Dec. 14+15, 2020</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/brewboundlivewinter20/register">Register Now</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
  
  </div>

</section>

	

	
<section id="widget_articles" class="widget posts-list tabbed-content">

  <header class="section-header">

    <h1>Recent Articles</h1>

  </header>

  <div class="content debossed">

    <!-- Nav tabs -->
    <ul class="nav nav-tabs tabs-four">
      <li class="active"><a href="#sidebar_features" data-toggle="tab">Features</a></li>
      <li ><a href="#sidebar_newswire" data-toggle="tab">Newswire</a></li>
      <li><a href="#sidebar_spirits" data-toggle="tab">Spirits</a></li>
      <li><a href="#sidebar_beer" data-toggle="tab">Beer</a></li>
    </ul>

    <!-- Tab panes -->
    <div class="tab-content">
      <div class="tab-pane fade in active" id="sidebar_features">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2020/field-narrows-to-six-brands-after-new-beverage-showdown-20-semi-finals-replay-the-pitches" rel="bookmark">Field Narrows to Six Brands After New Beverage Showdown 20 Semi-Finals; Replay the Pitches</a></li>
                    <li><a href="https://www.bevnet.com/news/2020/pepsico-revamps-2-liter-bottles-launches-apple-pie-seasonal-flavor" rel="bookmark">PepsiCo Revamps 2-Liter Bottles, Launches Apple Pie Seasonal Flavor</a></li>
                    <li><a href="https://www.bevnet.com/news/2020/bang-moves-to-terminate-pepsico-distribution-agreement" rel="bookmark">Bang Moves to Terminate PepsiCo Distribution Agreement</a></li>
                    <li><a href="https://www.bevnet.com/news/2020/hamdallah-heads-to-clif-as-first-cio" rel="bookmark">Hamdallah Heads to Clif as First CIO</a></li>
                    <li><a href="https://www.bevnet.com/news/2020/rockaway-pitches-botanical-infused-sparkling-water-to-the-mainstream" rel="bookmark">Rockaway Pitches Botanical-Infused Sparkling Water to the Mainstream</a></li>
                    <li><a href="https://www.bevnet.com/reviews/betera" rel="bookmark">Review: Betera</a></li>
                    <li><a href="https://www.bevnet.com/news/2020/better-booch-targets-rapid-growth-with-multichannel-strategy" rel="bookmark">Better Booch Targets Rapid Growth with Multichannel Strategy</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade " id="sidebar_newswire">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2020/positive-beverage-announces-management-shakeup-including-new-ceo" rel="bookmark">Positive Beverage Announces Management Shakeup, Including New CEO</a></li>
                    <li><a href="https://www.bevnet.com/news/2020/oh-hi-beverages-to-debut-budtenders-reserve-line-of-thc-drinks" rel="bookmark">Oh Hi Beverages To Debut Budtender&#8217;s Reserve Line Of THC Drinks</a></li>
                    <li><a href="https://www.bevnet.com/news/2020/guru-launches-yerba-mate-organic-plant-based-energy-drink" rel="bookmark">Guru Launches Yerba Mate Organic Plant-Based Energy Drink</a></li>
                    <li><a href="https://www.bevnet.com/news/2020/yesway-expands-its-cbd-beverage-set-with-four-new-brands" rel="bookmark">Yesway Expands its CBD Beverage Set with Four New Brands</a></li>
                    <li><a href="https://www.bevnet.com/news/2020/cruise-beverage-launches-rebranded-packaging" rel="bookmark">Cruise Beverage Launches Rebranded Packaging</a></li>
                    <li><a href="https://www.bevnet.com/news/2020/amari-launches-water-soluble-cbd-adaptogen-blend" rel="bookmark">Amari Launches Water-Soluble CBD Adaptogen Blend</a></li>
                    <li><a href="https://www.bevnet.com/news/2020/swire-coca-cola-usa-announces-retirement-of-president-and-ceo-jack-pelo" rel="bookmark">Swire Coca-Cola, USA Announces Retirement of President and CEO Jack Pelo</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_spirits">
        <ol>
                              <li><a href="https://www.bevnet.com/spirits/2020/woodford-reserve-2020-holiday-bottle-features-artwork-by-architect-nick-hurst" rel="bookmark">Woodford Reserve 2020 Holiday Bottle Features Artwork by Architect Nick Hurst</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2020/tenjaku-japanese-whisky-announces-the-launch-of-tenjaku-pure-malt" rel="bookmark">Tenjaku Japanese Whisky Announces the Launch of Tenjaku Pure Malt</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2020/the-glendronach-port-wood-now-available-nationwide" rel="bookmark">The GlenDronach Port Wood Now Available Nationwide</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2020/blue-blazer-debuts-first-line-of-ready-to-drink-craft-cocktails" rel="bookmark">Blue Blazer Debuts First Line of Ready-To-Drink Craft Cocktails</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2020/caveman-spirits-company-announces-launch-of-caveman-vodka" rel="bookmark">Caveman Spirits Company Announces Launch of Caveman Vodka</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2020/the-long-drink-now-available-across-california-florida-and-arizona" rel="bookmark">The Long Drink Now Available Across California, Florida and Arizona</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2020/makers-mark-announces-small-town-bright-lights-contest" rel="bookmark">Maker’s Mark Announces &#8216;Small Town, Bright Lights&#8217; Contest</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_beer">
       
		<ol>
		
		 		
		<li><a href="https://www.brewbound.com/news/california-craft-brewers-association-exec-director-tom-mccormick-to-retire-after-15-years" rel="bookmark nofollow" class="external">California Craft Brewers Association Exec Director Tom McCormick to Retire After 15 Years</a></li>
							
		<li><a href="https://www.brewbound.com/news/brewers-association-pauses-2021-craft-brewers-conference-registration" rel="bookmark nofollow" class="external">Brewers Association Pauses 2021 Craft Brewers Conference Registration</a></li>
							
		<li><a href="https://www.brewbound.com/news/left-hand-brewing-laws-whiskey-house-release-wheat-whiskey-barrel-aged-st-vrain-tripel" rel="bookmark nofollow" class="external">Left Hand Brewing & Laws Whiskey House Release Wheat Whiskey Barrel-Aged St. Vrain Tripel</a></li>
							
		<li><a href="https://www.brewbound.com/news/rogue-ales-spirits-launches-single-barrel-project-whiskey-series" rel="bookmark nofollow" class="external">Rogue Ales & Spirits Launches Single Barrel Project Whiskey Series</a></li>
							
		<li><a href="https://www.brewbound.com/news/urban-south-brewery-launches-hard-seltzer-brand-paradise-park" rel="bookmark nofollow" class="external">Urban South Brewery Launches Hard Seltzer Brand Paradise Park</a></li>
							
		<li><a href="https://www.brewbound.com/news/beck-flavors-announces-forecast-for-food-beverage-flavors-of-the-year-in-2021" rel="bookmark nofollow" class="external">Beck Flavors Announces Forecast for Food & Beverage “Flavors of the Year” in 2021</a></li>
							
		<li><a href="https://www.brewbound.com/news/protagonist-beer-opens-second-location-this-week" rel="bookmark nofollow" class="external">Protagonist Beer Opens Second Location This Week</a></li>
										
        
        </ol>
		
      </div>
    </div>

    <footer>
      <a href="/news">View All</a><span class="divider">|</span><a href="/submit/news">Submit News</a>
    </footer>

  </div>

</section>
	
<section class="widget events-list">

  <header class="section-header">

  <a href="/calendar" class="sidebar-header-link"><h1>Content Calendar</h1></a>

  </header>

  <div class="content debossed">

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/events/building-the-brand-round-table/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sponsored: Building the Brand S1E2: The Art + Science of Building a Novel Food Brand" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/533755789.sf.build-the-brand.ep-2.thumbnail.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/533755789.sf.build-the-brand.ep-2.thumbnail.jpg" alt="Sponsored: Building the Brand S1E2: The Art + Science of Building a Novel Food Brand"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://www.bevnet.com/events/building-the-brand-round-table/" title="Sponsored: Building the Brand S1E2: The Art + Science of Building a Novel Food Brand">Sponsored: Building the Brand S1E2: The Art + Science of Building a Novel Food Brand</a></h1>
          <div class="event-meta">
            <time>11/19</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/livestream/new-beverage-showdown-20-final-round" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="New Beverage Showdown 20 - Final Round" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/248987111.768141763.bn.nbs-20.970.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/248987111.768141763.bn.nbs-20.970.jpg" alt="New Beverage Showdown 20 - Final Round"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://www.bevnet.com/livestream/new-beverage-showdown-20-final-round" title="New Beverage Showdown 20 - Final Round">New Beverage Showdown 20 - Final Round</a></h1>
          <div class="event-meta">
            <time>11/19</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/events/building-the-brand-round-table/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sponsored: Building the Brand S1E3: Episode #3: Building an In-Be"Tween" Brand" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/733175379.sf.build-the-brand.ep-3.thumbnail..1..jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/733175379.sf.build-the-brand.ep-3.thumbnail..1..jpg" alt="Sponsored: Building the Brand S1E3: Episode #3: Building an In-Be"Tween" Brand"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://www.bevnet.com/events/building-the-brand-round-table/" title="Sponsored: Building the Brand S1E3: Episode #3: Building an In-Be"Tween" Brand">Sponsored: Building the Brand S1E3: Episode #3: Building an In-Be"Tween" Brand</a></h1>
          <div class="event-meta">
            <time>11/24</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/events/building-the-brand-round-table/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sponsored: Building the Brand Round Table Event" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/546182053.sf.build-the-brand.ep-3.thumbnail.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/546182053.sf.build-the-brand.ep-3.thumbnail.jpg" alt="Sponsored: Building the Brand Round Table Event"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://www.bevnet.com/events/building-the-brand-round-table/" title="Sponsored: Building the Brand Round Table Event">Sponsored: Building the Brand Round Table Event</a></h1>
          <div class="event-meta">
            <time>12/01</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/events/bevnetlivewinter20" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BevNET Live Winter 2020 - Day 1" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/791444902.bnl-winter.970.v-1.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/791444902.bnl-winter.970.v-1.jpg" alt="BevNET Live Winter 2020 - Day 1"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://www.bevnet.com/events/bevnetlivewinter20" title="BevNET Live Winter 2020 - Day 1">BevNET Live Winter 2020 - Day 1</a></h1>
          <div class="event-meta">
            <time>12/07</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  

    <footer>
      <a href="https://www.bevnet.com/calendar">View the Full Content Calendar &raquo;</a>
    </footer>


  </div>

</section>

	
	<section class="widget widget-ad-2">
  <div id="sidebar_ad_300x250_Lower" class="content ad-container">

    <div class="adslot" id="ad_300x250_Lower" 
    	data-move-cutoff="tablet-medium"
    	data-above-cutoff-container="sidebar_ad_300x250_Lower"
    	data-below-cutoff-container="article_ad_300x250_Lower"
    	style="width: 300px; min-height: 250px;" data-dfp="300x250_Lower"></div>

  </div>
</section>


	

</aside>
  </div><!-- /.wrap -->


		</main> <!-- end #content -->
	<footer id="bottom" role="contentinfo">

			<div class="logo"><a href="https://www.bevnet.com">BevNET.com</a></div> <!-- end .logo -->

			<div class="columns">

				

				<nav>

					<h2>Contact</h2>

					<div class="footer_2"><ul id="menu-footer-helpful-links" class="menu"><li id="menu-item-91842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91842"><a href="https://www.bevnet.com/advertise">Advertise / Media Kit</a></li>
<li id="menu-item-91845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91845"><a href="https://www.bevnet.com/events">Event Sponsorship</a></li>
<li id="menu-item-132381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132381"><a href="https://www.bevnet.com/about-us">About Us</a></li>
<li id="menu-item-72894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72894"><a href="https://www.bevnet.com/contact-us">Contact Us</a></li>
<li id="menu-item-72893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72893"><a href="https://www.bevnet.com/submit/news">Submit News</a></li>
<li id="menu-item-72891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72891"><a href="https://www.bevnet.com/submit/product">Submit Product</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Follow</h2>

					<div class="nav-social"><ul id="menu-footer-connect" class="menu"><li id="menu-item-81992" class="mail menu-item menu-item-type-custom menu-item-object-custom menu-item-81992"><a href="https://www.bevnet.com/newsletter/">Newsletter</a></li>
<li id="menu-item-72882" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-72882"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-72883" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-72883"><a href="https://twitter.com/BevNET" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-72885" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-72885"><a href="http://instagram.com/bevnet" class="external" rel="nofollow">Instagram</a></li>
<li id="menu-item-105958" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-105958"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Resources</h2>

					<div class="footer_4"><ul id="menu-footer-affiliates" class="menu"><li id="menu-item-72897" class="affiliate-bevnet menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72897"><a href="https://www.bevnet.com">BevNET</a></li>
<li id="menu-item-72899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72899"><a href="http://www.bevnetlive.com" class="external" rel="nofollow">BevNET Live</a></li>
<li id="menu-item-72900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72900"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-91844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91844"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Taste Radio Podcast</a></li>
<li id="menu-item-72898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72898"><a href="https://www.nosh.com" class="external" rel="nofollow">NOSH</a></li>
<li id="menu-item-72901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72901"><a href="http://www.brewbound.com" class="external" rel="nofollow">Brewbound</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Navigate</h2>

					<div class="footer_1"><ul id="menu-footer-navigate" class="menu"><li id="menu-item-72886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72886"><a href="https://www.bevnet.com/news">Beverage News</a></li>
<li id="menu-item-72887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72887"><a href="https://www.bevnet.com/newsletter">Free Newsletter</a></li>
<li id="menu-item-72889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72889"><a href="https://www.bevnet.com/events">Industry Events</a></li>
<li id="menu-item-72890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72890"><a href="https://www.bevnet.com/jobs">Beverage Jobs</a></li>
<li id="menu-item-77864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77864"><a href="https://www.bevnet.com/photos">Tradeshow Photos</a></li>
<li id="menu-item-72921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a href="/bevboard">BevBoard Forums</a></li>
</ul></div>
				</nav>
				
			</div>

			<small class="copyright">&copy; 1996 &ndash; 2020 BevNET.com<sup>&reg;</sup></small>
			
		</footer> <!-- end #bottom -->
	
    <script type='text/javascript' id='jquery-paged-post-js-extra'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js?ver=5.5.3' id='jquery-paged-post-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"174939","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.0.1' id='social_warfare_script-js'></script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type="text/javascript"> var swp_nonce = "da65edffa3";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.bevnet.com/spirits/2020/makers-mark-announces-small-town-bright-lights-contest";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.bevnet.com/wp-admin/admin-ajax.php"; var swp_post_id = "174823";var swpClickTracking = false; swpPinIt={"enabled":false}; document.addEventListener("DOMContentLoaded", function() { var swpButtonsExist = document.getElementsByClassName( "swp_social_panel" ).length > 0; if (swpButtonsExist) { swp_admin_ajax = "https://www.bevnet.com/wp-admin/admin-ajax.php"; swp_post_id=174939; swp_post_url= "https://www.bevnet.com/spirits/2020/makers-mark-announces-small-town-bright-lights-contest"; swp_post_recovery_url = ""; socialWarfare.fetchFacebookShares(); } }); </script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
    <div id="body_bottom">

	<div class="ad-container ad-fixed-bottom ad-width-320">
	
	<div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div>

</div>	
	<div class="modal fade" id="userLoginModal">
  <div class="modal-dialog">
    <div id="userLoginModalContent" class="modal-content">

    </div>
  </div>
</div>	
	
<!--noptimize-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125098464183569";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--/noptimize-->
	<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'bevnetcom';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
		
	
	<div id="flydown_social" class="header-flydown flydown-social">
<!-- 	<hr>
<h4>Follow Us:</h4>
<p class="text-center">
	<a href="https://www.facebook.com/bevnetcom" class="icon-facebook external" rel="nofollow"></a>
	<a href="https://twitter.com/BevNET" class="icon-twitter external" rel="nofollow"></a>
	<a href="https://www.linkedin.com/company/bevnet.com-inc" class="icon-linkedin external" rel="nofollow"></a>
	<a href="https://instagram.com/bevnet" class="icon-instagram external" rel="nofollow"></a>
	<a href="https://www.youtube.com/bevnet" class="icon-youtube3 external" rel="nofollow"></a>
</p>
<hr> -->
	<h4>Free E-Newsletters:</h4>
	<form class="newsletter-ajax" action="https://www.bevnet.com/mvc/newsletter">
		<div class="checkbox">
			<label><input type="checkbox" name="BevNETNewsletter" value="true" checked> <strong>BevNET Daily</strong><!--<br><small>Non-alcoholic beverage and spirits industry news</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="FBUNewsletter" value="true" checked> <strong>NOSH (Natural Food)</strong><!--<br><small>For growing food & beverage companies</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="BrewboundNewsletter" value="true"> <strong>Brewbound.com (Craft Beer)</strong><!--<br><small>Craft beer industry news</small>--></label>
		</div>
		<input type="email" placeholder="Your email address" name="Email">
		<input type="submit" class="btn" value="Sign Up">
	</form>
</div>	<div id="flydown_beverageschool" class="header-flydown flydown-beverageschool">
	<hr>
	<a href="http://www.bevnet.com/education"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="BevNET Beverage School" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg" width="212" alt="BevNET Beverage School"></noscript></a>
	<p>BevNET Beverage School is an on-demand, video-based learning tool and online community designed for entrepreneurs and newcomers to the food and beverage industry.</p>
<footer>
		<a href="http://www.bevnet.com/education">Learn More</a><a href="http://www.bevnet.com/education/subscribe">Subscribe</a>
	</footer>
	</div>	<div id="flydown_magazine" class="header-flydown flydown-magazine">
	<hr>
	<a href="https://issuu.com/bevnet/docs/05-septemberoctober-2020" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" alt="BevNET Magazine current issue" width="212" data-lazy-src="https://site-images.s3.amazonaws.com/magazinecovers/384314638.sept-oct-2020-cover.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/magazinecovers/384314638.sept-oct-2020-cover.jpg" alt="BevNET Magazine current issue" width="212"></noscript></a>
	<small class="text-center"><a href="https://issuu.com/bevnet/docs/05-septemberoctober-2020" class="external" rel="nofollow">Click to View Current Issue</a></small>
	<p>Published 6x per year, BevNET Magazine is the leading industry magazine for analysis of trends, innovation, marketing, and product development.</p>
	<footer>
		<a href="//www.bevnet.com/magazine/subscribe">Subscribe</a><a href="//www.bevnet.com/magazine/past-issues">Recent Issues</a>
	</footer>
</div>	<div id="flydown_podcast" class="header-flydown flydown-podcast">
	<hr>
	<a href="https://www.tasteradio.com" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Taste Radio Podcast" data-lazy-src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg"><noscript><img src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg" width="212" alt="Taste Radio Podcast"></noscript></a>
	<p>BevNET's Taste Radio, the podcast for the beverage, food and beer industries. New episodes every Tuesday.</p>
<footer>
		<a href="https://www.tasteradio.com" class="external" rel="nofollow">Learn More</a><a href="https://itunes.apple.com/us/podcast/bevnet-podcast/id1109466665?mt=2" class="external" rel="nofollow">Get on iTunes</a>
	</footer>
	</div>	
<div id="flydown_subscribe" class="header-flydown flydown-subscribe">
	<hr>
	<a href="https://app.bevnet.com/subscribe/new"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Subscribe" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/04/15153924/BN-NOSH_Flydown_Subscribe_V-1.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/04/15153924/BN-NOSH_Flydown_Subscribe_V-1.jpg" width="212" alt="Subscribe"></noscript></a>
	<p>BevNET/NOSH are switching to paid access. Become a charter member today for additional benefits.</p>
<footer>
		<a href="https://subscribe.bevnet.com/subscribe">Learn More</a><a href="https://app.bevnet.com/subscribe/new">Subscribe Now</a>
	</footer>
	</div>	<div id="flydown_jobs" class="header-flydown flydown-jobs">
	<hr>
	<a href="/jobs"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="BevNET Job Board" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/assets/img/jobs_flydown_bevnet.jpg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/assets/img/jobs_flydown_bevnet.jpg" width="212" alt="BevNET Job Board"></noscript></a>
	<p>BevNET's Job Board features hundreds of job lisitngs from the beverage, beer, and food industries.</p>
	<footer>
		<a href="/jobs">View Job Listings</a><a href="/jobs/postjoblisting">Post a Job</a>
	</footer>
</div>	
	<div id="flydown_events" class="header-flydown flydown-events">
	<hr>

	  		<div class="event-item">
						<figure class="ill">
				<a href="http://www.bevnet.com/events/bevnetlivewinter20/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="BevNET Live Winter 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/535637628.bnl-winter.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/535637628.bnl-winter.thumbnail.jpg" width="212" alt="BevNET Live Winter 2020"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="http://www.bevnet.com/events/bevnetlivewinter20/">BevNET Live Winter 2020</a></div>
				<p>Virtual &#x25cf; Dec. 7-9, 2020</p>
				<a href="https://app.bevnet.com/event/bevnetlivewinter20/register">Register Now</a>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="http://www.nosh.com/events/noshlivewinter20" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="NOSH Live Winter 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/252571043.nl-winter.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/252571043.nl-winter.thumbnail.jpg" width="212" alt="NOSH Live Winter 2020"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="http://www.nosh.com/events/noshlivewinter20" class="external" rel="nofollow">NOSH Live Winter 2020</a></div>
				<p>Virtual &#x25cf; Dec. 14-16, 2020</p>
				<a href="https://app.bevnet.com/Event/noshlivewinter20/Register">Register Now</a>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="http://www.brewbound.com/events/brewboundlivewinter20/" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Brewbound Live Winter 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/41663560.bbl-winter.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/41663560.bbl-winter.thumbnail.jpg" width="212" alt="Brewbound Live Winter 2020"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="http://www.brewbound.com/events/brewboundlivewinter20/" class="external" rel="nofollow">Brewbound Live Winter 2020</a></div>
				<p>Virtual &#x25cf; Dec. 14+15, 2020</p>
				<a href="https://app.bevnet.com/event/brewboundlivewinter20/register">Register Now</a>
			</div>
		</div>
	  
		<footer>
			<a href="https://www.bevnet.com/events">All Events</a>
			<a href="https://mediakit.bevnet.com/events">Sponsorship</a>
			<a href="https://www.bevnet.com/events/pastevents">Past Events</a>
		</footer>

	</div>

		
	<div id="flydown_contentcalendar" class="header-flydown flydown-contentcalendar">
		<!--<p style="font-weight: bold">Here's what's coming up next:</p>-->
	<hr>

	  		<div class="event-item">
						<figure class="ill">
				<a href="https://www.bevnet.com/events/building-the-brand-round-table/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Sponsored: Building the Brand S1E2: The Art + Science of Building a Novel Food Brand" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/533755789.sf.build-the-brand.ep-2.thumbnail.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/533755789.sf.build-the-brand.ep-2.thumbnail.jpg" width="212" alt="Sponsored: Building the Brand S1E2: The Art + Science of Building a Novel Food Brand"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.bevnet.com/events/building-the-brand-round-table/">11/19 - Sponsored: Building the Brand S1E2: The Art + Science of Building a Novel Food Brand</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="https://www.bevnet.com/livestream/new-beverage-showdown-20-final-round"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="New Beverage Showdown 20 - Final Round" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/248987111.768141763.bn.nbs-20.970.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/248987111.768141763.bn.nbs-20.970.jpg" width="212" alt="New Beverage Showdown 20 - Final Round"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.bevnet.com/livestream/new-beverage-showdown-20-final-round">11/19 - New Beverage Showdown 20 - Final Round</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="https://www.bevnet.com/events/building-the-brand-round-table/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Sponsored: Building the Brand S1E3: Episode #3: Building an In-Be"Tween" Brand" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/733175379.sf.build-the-brand.ep-3.thumbnail..1..jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/733175379.sf.build-the-brand.ep-3.thumbnail..1..jpg" width="212" alt="Sponsored: Building the Brand S1E3: Episode #3: Building an In-Be"Tween" Brand"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.bevnet.com/events/building-the-brand-round-table/">11/24 - Sponsored: Building the Brand S1E3: Episode #3: Building an In-Be"Tween" Brand</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="https://www.bevnet.com/events/building-the-brand-round-table/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Sponsored: Building the Brand Round Table Event" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/546182053.sf.build-the-brand.ep-3.thumbnail.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/546182053.sf.build-the-brand.ep-3.thumbnail.jpg" width="212" alt="Sponsored: Building the Brand Round Table Event"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.bevnet.com/events/building-the-brand-round-table/">12/01 - Sponsored: Building the Brand Round Table Event</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="https://www.bevnet.com/events/bevnetlivewinter20"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="BevNET Live Winter 2020 - Day 1" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/791444902.bnl-winter.970.v-1.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/791444902.bnl-winter.970.v-1.jpg" width="212" alt="BevNET Live Winter 2020 - Day 1"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.bevnet.com/events/bevnetlivewinter20">12/07 - BevNET Live Winter 2020 - Day 1</a></div>
			</div>
		</div>
	  
		<footer>
			<a href="https://www.bevnet.com/calendar">View the Full Content Calendar &raquo;</a>
		</footer>

	</div>

		
	<div id="flydown_playlists" class="header-flydown flydown-playlists">
		<!--<p style="font-weight: bold">Here's what's coming up next:</p>-->
	<hr>
	  		<div class="event-item">
						<figure class="ill">
				<a href="/video/playlists/bevnet-free-access-to-subscriber-only-content"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="BevNET: Free Access to Subscriber-Only Content" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/536091093.bn.free-content.splash.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/536091093.bn.free-content.splash.jpg" width="212" alt="BevNET: Free Access to Subscriber-Only Content"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="/video/playlists/bevnet-free-access-to-subscriber-only-content">BevNET: Free Access to Subscriber-Only Content</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="/video/playlists/cbd-today--tomorrow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="CBD Today & Tomorrow" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/109494793.cbd.splash.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/109494793.cbd.splash.jpg" width="212" alt="CBD Today & Tomorrow"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="/video/playlists/cbd-today--tomorrow">CBD Today & Tomorrow</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="/video/playlists/supercharge-d2c"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Supercharge: D2C" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/177060112.d2c.splash.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/177060112.d2c.splash.jpg" width="212" alt="Supercharge: D2C"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="/video/playlists/supercharge-d2c">Supercharge: D2C</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="/video/playlists/category-close-up"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Category Close-Up" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/490851849.bn-nosh.cc-splash.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/490851849.bn-nosh.cc-splash.jpg" width="212" alt="Category Close-Up"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="/video/playlists/category-close-up">Category Close-Up</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="/video/playlists/recent-videos-september-2020"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Rewatch Recent Videos" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/557954326.826501391.et-splash-22.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/557954326.826501391.et-splash-22.jpg" width="212" alt="Rewatch Recent Videos"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="/video/playlists/recent-videos-september-2020">Rewatch Recent Videos</a></div>
			</div>
		</div>
	  
		<footer>
			<a href="https://www.bevnet.com/video/">View all Videos &raquo;</a>
		</footer>

	</div>

		
<div id="flydown_subscribe" class="header-flydown flydown-supplierfinder">
	<hr>
	<a href="https://www.bevnet.com/supplierfinder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Supplier Finder" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/img/Supplier-Finder.jpg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/img/Supplier-Finder.jpg" width="212" alt="Supplier Finder"></noscript></a>
	<p>Our database of leading suppliers and service providers for the food and beverage industries.</p>
<footer>
		<a href="https://www.bevnet.com/supplierfinder">Find a Supplier or Service Provider</a>
	</footer>
	</div>	
<div id="flydown_subscribe" class="header-flydown flydown-branddb">
	<hr>
	<a href="https://www.bevnet.com/brands"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Beverage Brands DB" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/img/BN_Beverage-Brands.jpg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/img/BN_Beverage-Brands.jpg" width="212" alt="Beverage Brands DB"></noscript></a>
	<p>BevNET's comprehensive database of 4,000+ beverage brands.</p>
<footer>
		<a href="https://www.bevnet.com/brands">Learn More</a><a href="https://www.bevnet.com/submit/brand">Add Your Brand</a>
	</footer>
	</div>	
<div id="flydown_virtuallylive" class="header-flydown flydown-virtuallylive">
	<hr>
	<a href="https://www.bevnet.com/events/virtuallylivesummer20"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Virtualy Live" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/27182018/BN-NOSH_Twitter.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/27182018/BN-NOSH_Twitter.jpg" width="212" alt="Virtualy Live"></noscript></a>
	<p>A unique virtual event for the food and beverage industry. Join us on June 23+24 to learn, interact, and partner with colleagues who are both familiar and new.</p>
<footer>
		<a href="https://www.bevnet.com/events/virtuallylivesummer20">Learn More</a><a href="https://app.bevnet.com/event/virtuallylivesummer20/register">Register</a>
	</footer>
	</div></div>
    </body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1605735409 -->