<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:og="http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:og="http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" xmlns:og="http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#"> <!--<![endif]-->
<head>
        <title>ZUZI | BevNET.com Spirits / Alcohol Database</title>
    

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	
	<link rel="apple-touch-icon" sizes="57x57" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-16x16.png">
	<link rel="manifest" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/manifest.json">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
	
	
	<link rel="profile" href="http://gmpg.org/xfn/11">


		
	<!--noptimize-->
<script src="//dz37geo4xxuha.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>
<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->	<!--noptimize-->
<!-- TypeKit -->
<script src="//use.typekit.net/ycz2wgk.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!-- /TypeKit -->
<!--/noptimize-->	
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);


})();

    //


</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
//GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");

</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->	<!--noptimize-->

<script src="//cdn.jwplayer.com/libraries/56AMiTwJ.js"></script>



<!--/noptimize-->		
	
<!-- Social Warfare v4.0.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.bevnet.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("https://www.bevnet.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("https://www.bevnet.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("https://www.bevnet.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("https://www.bevnet.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.1 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1">
	
	
	
	
	
	
	
	
	
	
	
	
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bevnet.com/#website","url":"https://www.bevnet.com/","name":"BevNET.com","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.bevnet.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"CollectionPage","@id":"https://www.bevnet.com/#webpage","url":"https://www.bevnet.com/","name":"BevNET.com -- Beverage industry news, reviews, jobs, and events/conferences","isPartOf":{"@id":"https://www.bevnet.com/#website"},"description":"Covering the business of the beverage industry. Provides daily content, industry events, and job listings.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bevnet.com/"]}]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net'>
<link rel='dns-prefetch' href='//dz37geo4xxuha.cloudfront.net'>
<link rel='dns-prefetch' href='//s.w.org'>
<link href='https://fonts.gstatic.com' crossorigin="" rel='preconnect'>


		
		
	<link rel='stylesheet' id='social-warfare-block-css-css' href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.5.3' type='text/css' media='all'>
<link rel='stylesheet' id='wp-block-library-css' href='//dz37geo4xxuha.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all'>

<link rel='stylesheet' id='social_warfare-css' href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.0.1' type='text/css' media='all'>

<link rel='stylesheet' id='colorbox-css' href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css?ver=5.5.3' type='text/css' media='all'>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js?ver=5.5.3' id='jquery-js'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js?ver=5.5.3' id='jquery_migrate-js'></script>

<link rel="https://api.w.org/" href="https://www.bevnet.com/wp-json/">
 

<link rel="icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1-75x75.png" sizes="32x32">
<link rel="icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" sizes="192x192">
<link rel="apple-touch-icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png">
<meta name="msapplication-TileImage" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png">
	
		<!--[if IE 9]>
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-1.css?ver=2021.12.24-01">
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-2.css?ver=2021.12.24-01">
    <![endif]-->


    

<meta property="og:title" content="ZUZI | BevNET.com Product Reviews" />
<meta property="og:url" content="https://www.bevnet.com:443/spirits/reviews/zuzi" />
<meta property="og:type" content="website" />
<meta property="fb:app_id" content="125098464183569" />
<meta property="og:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/02/24103115/432071760.zuzi-970-1.jpg" />
    <link rel="image_src" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/02/24103115/432071760.zuzi-970-1.jpg">


<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://www.bevnet.com:443/spirits/reviews/zuzi">
<meta name="twitter:site" content="@bevnet">
<meta name="twitter:title" content="ZUZI | BevNET.com Product Reviews">
<meta name="twitter:description" content="">
<meta name="twitter:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/02/24103115/432071760.zuzi-970-1.jpg">

    
    
    

<link href="//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2021.12.24-01.min.css" rel="stylesheet"/>

<link href="//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-dot-net-2021.12.24-01.min.css" rel="stylesheet"/>

<script src="//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-dot-net-2021.12.24-01.min.js"></script>

<script src="//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2021.12.24-01.min.js"></script>


    <!--[if IE 9]>
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-1.css?ver=2021.12.24-01">
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-1.css?ver=2021.12.24-01">
    <![endif]-->

    

    
<script>function initRequiredIfOtherFieldIsNotNullAttribute() {$.validator.unobtrusive.adapters.add('requiredif', ['other'], function (options) {var getModelPrefix = function (fieldName) {return fieldName.substr(0, fieldName.lastIndexOf('.') + 1);}
var appendModelPrefix = function (value, prefix) {if (value.indexOf('*.') === 0) {value = value.replace('*.', prefix);}return value;}
var prefix = getModelPrefix(options.element.name),other = options.params.other,fullOtherName = appendModelPrefix(other, prefix),element = $(options.form).find(':input[name="' + fullOtherName + '"]')[0];options.rules['requiredif'] = element;if (options.message) {options.messages['requiredif'] = options.message;}});$.validator.addMethod('requiredif', function (value, element, params) {var otherValue = $(params).val();if (otherValue == null || otherValue === '') {return true;}return value != null && value !== '';}, '');}$(document).ready(function(){if($.validator && $.validator.unobtrusive){initRequiredIfOtherFieldIsNotNullAttribute();}});</script>
</head>

<body class="">
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
            height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script>
<!-- End Google Tag Manager -->

    <div id="page" class="">

        <header id="top">

			
			<div class="main-navigation">
				<form class="search-form" method="get" action="/search" role="search">
	<div class="search-field icon search">
		<a class="icon-clear" href="#"></a>
		<input class="expanded-search-field" type="search" name="q" placeholder="Site Search" value="">
	</div>	
  
  <button type="submit" class="search-button" data-icon="&#xf002;"><span>Search</span></button>
</form>
				<div class="wrap main-navigation-inner">

					<h1 class="logo">
						<a href="http://www.bevnet.com" rel="home"><img class="print" src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png" alt="">BevNET</a>
					</h1>

					<nav role="sitemap">
						<div class="user-menu">
							<div class="user-menu-item">
								<a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a>	
							</div>
							<div class="user-menu-item">
								<div class="account">
  <a class="nav-icon-btn user-icon" href="/user/login" title="User Account"></a>
  <ul class="drop-down-list">
  	<li class="header-user-register"><a href="/user/register">Register</a></li>
    <li class="header-user-login"><a href="/user/login">Login</a></li>
    <li class="header-user-account" style="display: none"><a href="/myaccount">Account</a></li>
    <li class="header-user-logout" style="display: none"><a href="/user/logout">Logout</a></li>
  </ul>
</div>							</div>							
						</div>
						<div class="sitemap"><ul id="main_menu" class="sitemap-nav"><li id="menu-item-173208" class="has-flydown more-contentcalendar menu-item menu-item-type-custom menu-item-object-custom menu-item-173208"><a href="https://www.bevnet.com/calendar">Upcoming</a></li>
<li id="menu-item-72831" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72831"><a href="https://www.bevnet.com/news" class="dropdown-toggle" data-toggle="dropdown">Features <b class="caret"></b></a>
<ul>
	<li id="menu-item-77376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77376"><a title="Our annual awards program" href="https://www.bevnet.com/bestof">&#8220;Best Of&#8221; Awards</a><div class="menu-item-description">Our annual awards program</div></li>
	<li id="menu-item-176428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176428"><a title="https://www.bevnet.com/video/playlists/category-close-up" href="https://www.bevnet.com/video/playlists/category-close-up">Category Close-Up</a><div class="menu-item-description">https://www.bevnet.com/video/playlists/category-close-up</div></li>
	<li id="menu-item-165129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165129"><a title=" Our weekly live call-in video show" href="https://www.bevnet.com/officehours">Office Hours</a><div class="menu-item-description"> Our weekly live call-in video show</div></li>
	<li id="menu-item-165455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165455"><a title="Meet the founders behind the hottest new brands." href="https://www.bevnet.com/elevatortalk">Elevator Talk</a><div class="menu-item-description">Meet the founders behind the hottest new brands.</div></li>
	<li id="menu-item-102033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102033"><a title="On-demand, video-based learning tool" href="https://www.bevnet.com/education">Beverage School</a><div class="menu-item-description">On-demand, video-based learning tool</div></li>
	<li id="menu-item-72857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72857"><a title="Classified ads from suppliers &#038; service providers" href="https://www.bevnet.com/marketplace">Marketplace</a><div class="menu-item-description">Classified ads from suppliers &#038; service providers</div></li>
	<li id="menu-item-72832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72832"><a title="Top stories from the beverage industry" href="https://www.bevnet.com/headlines">Headlines</a><div class="menu-item-description">Top stories from the beverage industry</div></li>
	<li id="menu-item-72837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72837"><a title="Our staff reviews the latest products" href="https://www.bevnet.com/reviews">Beverage Reviews</a><div class="menu-item-description">Our staff reviews the latest products</div></li>
	<li id="menu-item-72843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72843"><a title="Learn about BevNET&#8217;s conferences." href="https://www.bevnet.com/events">Events</a><div class="menu-item-description">Learn about BevNET&#8217;s conferences.</div></li>
	<li id="menu-item-72833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72833"><a title="Press releases and more" href="https://www.bevnet.com/newswire">Newswire</a><div class="menu-item-description">Press releases and more</div></li>
</ul>
</li>
<li id="menu-item-168998" class="has-flydown more-playlists menu-item menu-item-type-custom menu-item-object-custom menu-item-168998"><a href="https://www.bevnet.com/video">Videos</a></li>
<li id="menu-item-72846" class="has-flydown more-jobs menu-item menu-item-type-custom menu-item-object-custom menu-item-72846"><a href="https://www.bevnet.com/jobs">Jobs</a></li>
<li id="menu-item-77377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77377"><a href="https://www.bevnet.com/spirits">Spirits</a></li>
<li id="menu-item-110664" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom menu-item-110664"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Podcast</a></li>
<li id="menu-item-72838" class="has-flydown more-branddb menu-item menu-item-type-custom menu-item-object-custom menu-item-72838"><a href="https://www.bevnet.com/brands">Brands</a></li>
<li id="menu-item-72858" class="has-flydown more-supplierfinder menu-item menu-item-type-custom menu-item-object-custom menu-item-72858"><a href="https://www.bevnet.com/supplierfinder">Suppliers</a></li>
<li id="menu-item-72850" class="has-flydown more-magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-72850"><a href="https://www.bevnet.com/magazine">Magazine</a></li>
<li id="menu-item-72856" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72856"><a href="https://mediakit.bevnet.com/magazine/guides/" class="dropdown-toggle" data-toggle="dropdown">Buyers Guides <b class="caret"></b></a>
<ul>
	<li id="menu-item-105659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105659"><a title="Featuring food and beverage products containing cannabis" href="https://mediakit.bevnet.com/magazine/guides/cannabis-food-and-beverage-guide/">Cannabis Food &#038; Beverage Guide</a><div class="menu-item-description">Featuring food and beverage products containing cannabis</div></li>
	<li id="menu-item-165133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165133"><a title="A directory of functional beverage brands" href="https://mediakit.bevnet.com/magazine/guides/functional-beverage-guide/">Functional Beverage Guide</a><div class="menu-item-description">A directory of functional beverage brands</div></li>
	<li id="menu-item-165134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165134"><a title="Guide to services &#038; suppliers to the beverage industry" href="https://mediakit.bevnet.com/magazine/guides/supplier-services-guide/">Supplier &#038; Services Guide</a><div class="menu-item-description">Guide to services &#038; suppliers to the beverage industry</div></li>
	<li id="menu-item-165135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165135"><a title="A guide to beverages targeting the natural channel" href="https://mediakit.bevnet.com/magazine/guides/natural-beverage-guide/">Natural Beverage Guide</a><div class="menu-item-description">A guide to beverages targeting the natural channel</div></li>
	<li id="menu-item-165136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165136"><a title="A guide to &#8220;better-for-you&#8221; snacks" href="https://mediakit.bevnet.com/magazine/guides/natural-snack-food-guide/">Natural Snack Food Guide</a><div class="menu-item-description">A guide to &#8220;better-for-you&#8221; snacks</div></li>
	<li id="menu-item-165137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165137"><a title="Annual guide to this year&#8217;s new products" href="https://mediakit.bevnet.com/magazine/guides/new-beverage-guide/">New Beverage Guide</a><div class="menu-item-description">Annual guide to this year&#8217;s new products</div></li>
</ul>
</li>
<li id="menu-item-165141" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-165141"><a href="https://www.bevnet.com/about-us" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
<ul>
	<li id="menu-item-165145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165145"><a title="Who we are and what we do" href="https://www.bevnet.com/about-us">About BevNET</a><div class="menu-item-description">Who we are and what we do</div></li>
	<li id="menu-item-165143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165143"><a title="Directory of BevNET staff" href="https://www.bevnet.com/about-us/team">Team</a><div class="menu-item-description">Directory of BevNET staff</div></li>
	<li id="menu-item-170840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170840"><a title="Thank you to our 1200+ charter subscribers" href="https://subscribe.bevnet.com/chartermember/">Charter Members</a><div class="menu-item-description">Thank you to our 1200+ charter subscribers</div></li>
	<li id="menu-item-165144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165144"><a title="Partner with BevNET to grow your company" href="https://mediakit.bevnet.com/">Advertise / Media Kit</a><div class="menu-item-description">Partner with BevNET to grow your company</div></li>
	<li id="menu-item-165142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165142"><a title="Get in touch with BevNET" href="https://www.bevnet.com/contact-us">Contact Us</a><div class="menu-item-description">Get in touch with BevNET</div></li>
</ul>
</li>
<li id="menu-item-165125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-165125"><a href="https://www.bevnet.com/submit" class="dropdown-toggle" data-toggle="dropdown">Submit <b class="caret"></b></a>
<ul>
	<li id="menu-item-91843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91843"><a title="Submit your news / press releases to BevNET" href="https://www.bevnet.com/submit/news">Submit News</a><div class="menu-item-description">Submit your news / press releases to BevNET</div></li>
	<li id="menu-item-176429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176429"><a title="Brand executives provide thoughts on the category" href="https://act.bevnet.com/category-close-up-juice">Apply for Juice Showcase</a><div class="menu-item-description">Brand executives provide thoughts on the category</div></li>
	<li id="menu-item-177260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177260"><a title="Brand executives provide thoughts on the category" href="https://act.bevnet.com/category-close-up-bottledwater">Apply for Bottled Water Showcase</a><div class="menu-item-description">Brand executives provide thoughts on the category</div></li>
	<li id="menu-item-166755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166755"><a title="Add your brand to our beverage database" href="https://www.bevnet.com/submit/brand">Submit Your Brand</a><div class="menu-item-description">Add your brand to our beverage database</div></li>
	<li id="menu-item-176430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176430"><a title="A showcase of up-and-coming beverage brands" href="https://act.bevnet.com/elevator-talk-live-pitch">Apply for Elevator Talk</a><div class="menu-item-description">A showcase of up-and-coming beverage brands</div></li>
	<li id="menu-item-72841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72841"><a title="Send us your product for review" href="https://www.bevnet.com/Submit/Product">Review Request</a><div class="menu-item-description">Send us your product for review</div></li>
</ul>
</li>
<li id="menu-item-167225" class="more-subscribe redbutton menu-item menu-item-type-custom menu-item-object-custom menu-item-167225"><a href="https://subscribe.bevnet.com/subscribe">Subscribe</a></li>
<li id="menu-item-91835" class="menu-signin menu-item menu-item-type-custom menu-item-object-custom menu-item-91835"><a href="https://www.bevnet.com/user/login">Sign In</a></li>
<li id="menu-item-144909" class="social newsletter has-flydown more-social menu-item menu-item-type-custom menu-item-object-custom menu-item-144909"><a href="#">Newsletter</a></li>
</ul></div>
						
						<a href="#" class="mobile-navigation" data-icon="&#xe002"><span>Mobile Navigation</span></a>

					</nav>

				</div>

			</div> <!-- end .primary-navigation -->

						
<div id="banner_top" class="ad-container banner-top hidden-tablet-medium">

  <div class="adslot" id="ad_970x90" style="width: 970px; height: auto;" data-dfp="970x90" data-sizes="[[970,90],[970,250]]"></div>
  
</div>			
		</header>


        <main id="content" class="top">
			
            <div class="wrap">

                <section role="main">
                    <div class=" content-div">
                        
<style>
    .message-success {
        color: green;
    }
    .message-error {
        color: red;
    }
</style>

                        
                        
        
                        



<div class="debossed redesign">

    <div class="breadcrumb"><a href="/">Home</a> » <a href="/reviews">Reviews</a> » ZUZI</div>
    <div class="row fixmobile">
        <div class="col-sm-7">
            <div class="brand-heading border-0">
                <h1>ZUZI</h1>

                <h2>by <a href='/supplierfinder/deladela-llc'>DelaDela LLC</a></h2>
            </div>
        </div>
    </div>
</div>



<div class="nav-articles review">
    <ul class="nav nav-pills hidden-xs">
            <li class="active"><a href="/spirits/reviews/zuzi/">Newest Review</a></li>
                <li><a href="/spirits/brands/zuzi">Brand Page</a></li>
    </ul>

    <div class="visible-xs">
        <label>View:</label>

        <div class="btn-group">
            <button data-toggle="dropdown" class="btn btn-default dropdown-toggle" type="button">
                <span class="text">Reviews</span><span class="caret"></span>
            </button>
            <ul role="menu" class="dropdown-menu">
                    <li class="active"><a href="/spirits/reviews/zuzi/">Newest Review</a></li>
                            </ul>
        </div>
    </div>
</div>

<div class="debossed review-wrapper">
        <h1>Review: Zuzi Spiked Cold Brew</h1>
        <div class="flex">
           
            <!-- Go to www.addthis.com/dashboard to customize your tools -->
            <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=bevnet" async="async"></script>
            <!-- Go to www.addthis.com/dashboard to customize your tools -->
            <div class="addthis_inline_share_toolbox_auvv"></div>
        </div><!-- .social-reaction-links -->
        <div class="review-posted-info">
            Posted: Feb 23, 2021 at 1:17 PM (Last Updated: Feb 24, 2021 at 10:23 AM)
            <div>
                <!-- social links -->
            </div>
        </div>
            <div class="review-image">
                <img alt="Zuzi Spiked Cold Brew" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/02/24103115/432071760.zuzi-970-1.jpg">
            </div>
        <p><strong>Covers Products: Spiked Cold Brew</strong></p>
        <div class="review-body-wrap">
            <p>Zuzi Spiked Cold Brew is a hard coffee beverage that is made with a blend of cold brew coffee and neutral grain spirit. The product is 10% ABV and comes in a single variety that is packaged in a 6.76 oz (200ml) can.&nbsp;</p><p>Beyond the neutral grain spirit base, the product uses 100% Arabica coffee beans that are cold brewed to create a bold but smooth coffee flavor. From there, natural flavors and caramel color are added and the product is sweetened with stevia and monk fruit. Zuzi has 149 calories per can and 74mg of caffeine -- roughly the same ounce per ounce as a cup of coffee.</p><p>The end result is a flavor that has tons of coffee flavor, a decent amount of burn from the added spirit, and a modest amount of sweetness that borders on tasting indulgent. The flavor definitely works when it&rsquo;s served chilled, on the rocks or at room temperature -- and consumers can certainly dilute it to help tweak the flavor to their liking.&nbsp;</p><p>One thing that particularly impressed us is how they&rsquo;ve incorporated the stevia and monk fruit. The product has a very natural tasting sweetness and it&rsquo;s really only at the finish where you can tell that these sweeteners have been added. They do linger just a bit, but so does the coffee so it&rsquo;s easy to look past this.</p><p>When it comes to branding, Zuzi has done a nice job of creating something that looks like it straddles the coffee and beverage alcohol categories. The choice of a small format immediately says that this is something more potent than a full size beverage. And we like the name, which has a nice ring to it and is easy to remember.</p><p>The branding, which features a variety of colorful shapes in the background around a text heavy front panel, is both whimsical and straightforward. We like the use of a brown color palette, as it definitely goes with a coffee-based beverage. The center portion of the front panel is where you&rsquo;ll find the Zuzi logo and the words &ldquo;spiked cold brew.&rdquo; It&rsquo;s succinct and to the point, while text placed below the logo area gives the consumer a bit more detail about the product including key ingredients and the ABV.&nbsp;</p><p>Overall, we really like what Zuzi has created with their flagship product. We think it both tastes and looks great, and definitely stands up with the growing number of hard cold-brew coffee products that are coming to market.</p>
        </div>
        <div id="paywall-plug-content"></div>
        <script>
            var url = "/subscribe/GetPaywallPlug?v=" + (new Date()).getTime();
                $.get(
                    url, 
                    function( data ) {
                        $("#paywall-plug-content" ).html( data );
                    }
                );
        </script>
    <hr>
    <h2>Product Ratings</h2>

    <div class="row product-ratings">
            <div class="product-item-wrapper">
                <a href="/spirits/brands/zuzi/spiked-cold-brew" class="product-item">
                    <figure class="product-item-image">
                        <img alt="Spiked Cold Brew"
                             src="https://d2iiahg0ip5afn.cloudfront.net/media/zuzi/images-primary/421923120.zuzi-7oz-2021-spikedcoldbrew.jpg">
                        <div class="product-item-description ">
                            <h3>Spiked Cold Brew</h3>
                            <div class="product-item--star-rating">
                                <div class='stars'><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-full.png' alt='4 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-full.png' alt='4 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-full.png' alt='4 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-full.png' alt='4 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-empty.png' alt='4 stars' /></div>
                            </div>
                        </div>
                    </figure>
                </a>
            </div>
        

    </div>
    <hr>
    <section id="comments">
        <h2 class="section-title">Comments</h2>
        <div id="fb_comments">
            <div class="fb-comments" data-href="https://www.bevnet.com/spirits/reviews/zuzi" data-numposts="5" data-colorscheme="light"></div>
        </div>
    </section>

</div>


        
                    </div>

                </section>
                
                <aside role="complementary">


			
	
<section id="spotlight-sidebar" class="widget posts-list widget-jobs"></section>

<script>
    var url = "/brandspotlight/getblock?v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#spotlight-sidebar" ).html( data );
            }
        );
</script>
	
<section class="widget posts-list widget-jobs">

  <header class="section-header">

  <a href="/jobs" class="sidebar-header-link"><h1>Beverage Industry Jobs</h1></a>

  </header>

  <div class="content debossed">

    	<ul>
															
					<li><a href="/jobs/55217-On-Premise-Sales-Representative-Mixer-Elixir-Mixer-Elixir">On Premise Sales Representative Mixer Elixir - Mixer Elixir</a></li>
										
					<li><a href="/jobs/55216-Brand-Development-Manager--Ventura--Sierra-Nevada-Brewing-Co">Brand Development Manager - Ventura  - Sierra Nevada Brewing Co.</a></li>
										
					<li><a href="/jobs/55215-Brewery-Operations-Manager-Counter-Weight-Brewing">Brewery Operations Manager - Counter Weight Brewing</a></li>
										
					<li><a href="/jobs/55214-Operations-Coordinator-Recover-180">Operations Coordinator - Recover 180</a></li>
														</ul>

    <footer>
      <a href="http://www.bevnet.com/jobs">View All - 443 Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a>
    </footer>

  </div>

</section>	
	



	
<section class="widget hidden-mobile">

  <div class="content ad-container">

  
    <div class="adslot" id="ad_300x250" data-sizes="[[300,250],[300,600]]" data-dfp="300x250"></div>

  
  </div>

</section>
		

	
<section id="widget_articles" class="widget posts-list tabbed-content">

  <header class="section-header">

    <h1>Recent Articles</h1>

  </header>

  <div class="content debossed">

    <!-- Nav tabs -->
    <ul class="nav nav-tabs tabs-four">
      <li><a href="#sidebar_features" data-toggle="tab">Features</a></li>
      <li class="active"><a href="#sidebar_newswire" data-toggle="tab">Newswire</a></li>
      <li><a href="#sidebar_spirits" data-toggle="tab">Spirits</a></li>
      <li><a href="#sidebar_beer" data-toggle="tab">Beer</a></li>
    </ul>

    <!-- Tab panes -->
    <div class="tab-content">
      <div class="tab-pane fade " id="sidebar_features">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2021/elevator-talk-mortal-kombucha-husky-beverages-noca-bomani-divas-drink" rel="bookmark">Elevator Talk: Mortal Kombucha, Husky Beverages, NOCA, Bomani, Diva&#8217;s Drink</a></li>
                    <li><a href="https://www.bevnet.com/reviews/zuzi" rel="bookmark">Review: Zuzi Spiked Cold Brew</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/oatly-files-for-ipo" rel="bookmark">Oatly Files for IPO</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/intelligentsia-oatly-reunite-for-roasters-first-rtd-coffees" rel="bookmark">Intelligentsia, Oatly Reunite for Roaster&#8217;s First RTD Coffees</a></li>
                    <li><a href="https://www.bevnet.com/news/events/supercharge-sales-operations/supercharge-sales-operations-event-on-march-16-and-17" rel="bookmark">Supercharge: Sales &#038; Operations Event on March 16 and 17</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/a-shoc-launches-plant-based-accelerator-line" rel="bookmark">A Shoc Launches Plant-Based &#8216;Accelerator&#8217; Line</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/goodsport-uses-goodness-of-milk-to-fuel-sports-hydration-startup" rel="bookmark">GoodSport Uses &#8220;Goodness of Milk&#8221; To Fuel Sports Hydration Startup</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade in active" id="sidebar_newswire">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2021/jones-soda-launches-variety-12-packs-and-special-release-flavors" rel="bookmark">Jones Soda Launches Variety 12-Packs and Special Release Flavors</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/the-big3-announces-monster-energy-as-official-energy-drink-partner" rel="bookmark">The BIG3 Announces Monster Energy As Official Energy Drink Partner</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/sunopta-launches-organic-oat-creamer-brand-sown" rel="bookmark">SunOpta Launches Organic Oat Creamer Brand SOWN</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/lifeway-foods-introduces-new-functional-shot-multipacks-and-organic-whole-milk-grassfed-kefir" rel="bookmark">Lifeway Foods Introduces New Functional Shot Multipacks and Organic Whole Milk Grassfed Kefir</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/super-boosted-nutrition-coming-in-refreshed-formulations-from-plant-based-co-so-good-so-you" rel="bookmark">Super-Boosted Nutrition Coming in Refreshed Formulations From Plant-Based Co. So Good So You</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/bcaa-beverage-brand-nocco-adds-new-summer-edition-flavor-limon-del-sol" rel="bookmark">BCAA Beverage Brand NOCCO Adds New Summer Edition Flavor, Limón Del Sol</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/rockstar-energy-drink-announces-partnership-with-100-thieves" rel="bookmark">Rockstar Energy Drink Announces Partnership with 100 Thieves</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_spirits">
        <ol>
                              <li><a href="https://www.bevnet.com/spirits/2021/mythology-distillery-releases-best-friend-bourbon-donates-10-of-sales-to-mountain-pet-rescue" rel="bookmark">Mythology Distillery Releases ‘Best Friend Bourbon’ Donates 10% of Sales to Mountain Pet Rescue</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/ohza-expands-sales-team-with-experienced-national-accounts-director" rel="bookmark">Ohza Expands Sales Team with Experienced National Accounts Director</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/american-harvest-vodka-and-beach-whiskey-acquired-by-1776-spirits-company" rel="bookmark">American Harvest Vodka and Beach Whiskey Acquired by 1776 Spirits Company</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/koloa-rum-company-secures-retail-distribution-in-australia" rel="bookmark">Koloa Rum Company Secures Retail Distribution in Australia</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/ohza-expands-sales-team-with-key-hire-in-2021" rel="bookmark">Ohza Expands Sales Team with Key Hire in 2021</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/291-colorado-whiskey-announces-new-vp-of-wholesale-sales-marketing" rel="bookmark">291 Colorado Whiskey Announces New VP of Wholesale Sales &#038; Marketing</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/new-gin-based-rtd-cocktail-line-zaddys-debuts" rel="bookmark">New Gin-Based RTD Cocktail Line Zaddy&#8217;s Debuts</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_beer">
       
		<ol>
		
		 		
		<li><a href="https://www.brewbound.com/news/last-call-ardagh-proposes-new-can-manufacturing-company-drizly-predicts-more-growth-for-beyond-beer-and-ipa-offerings" rel="bookmark nofollow" class="external">Last Call: Ardagh Proposes New Can Manufacturing Company; Drizly Predicts More Growth for Beyond Beer and IPA Offerings</a></li>
							
		<li><a href="https://www.brewbound.com/news/people-moves-ex-wachusett-president-christian-mcmahan-launches-consulting-firm-wachusett-hires-director-of-operations" rel="bookmark nofollow" class="external">People Moves: Ex-Wachusett President Christian McMahan Launches Consulting Firm; Wachusett Hires Director of Operations</a></li>
							
		<li><a href="https://www.brewbound.com/news/container-brewing-to-release-trade-winds-sour-ale" rel="bookmark nofollow" class="external">Container Brewing to Release Trade Winds Sour Ale</a></li>
							
		<li><a href="https://www.brewbound.com/news/scout-distribution-picks-up-port-brewing-tiny-bubbles-brands" rel="bookmark nofollow" class="external">Scout Distribution Picks Up Port Brewing, Tiny Bubbles Brands</a></li>
							
		<li><a href="https://www.brewbound.com/news/stable-craft-brewing-at-hermitage-hill-to-release-2-new-sours" rel="bookmark nofollow" class="external">Stable Craft Brewing at Hermitage Hill To Release 2 New Sours</a></li>
							
		<li><a href="https://www.brewbound.com/news/dogfish-head-launches-ready-to-drink-canned-cocktails" rel="bookmark nofollow" class="external">Dogfish Head Launches Ready-to-Drink Canned Cocktails</a></li>
							
		<li><a href="https://www.brewbound.com/news/creature-comforts-concurrence-blend-no-7-to-release-in-late-february" rel="bookmark nofollow" class="external">Creature Comforts’ Concurrence Blend No. 7 to Release in late February</a></li>
										
        
        </ol>
		
      </div>
    </div>

    <footer>
      <a href="/news">View All</a><span class="divider">|</span><a href="/submit/news">Submit News</a>
    </footer>

  </div>

</section>
	
<section class="widget events-list">

  <header class="section-header">

  <a href="/calendar" class="sidebar-header-link"><h1>Content Calendar</h1></a>

  </header>

  <div class="content debossed">

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/video/playlists/elevator-talk" title=""><img src="https://site-images.s3.amazonaws.com/contentcalendar/32381319.216154079.804805832.286096553.featured-150x150.jpg" alt="Elevator Talk Episode 31: Emerging Beverage Brands"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://www.bevnet.com/video/playlists/elevator-talk" title="Elevator Talk Episode 31: Emerging Beverage Brands">Elevator Talk Episode 31: Emerging Beverage Brands</a></h1>
          <div class="event-meta">
            <time>02/24</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/video/playlists/officehours" title=""><img src="https://site-images.s3.amazonaws.com/contentcalendar/378232029.389687968.oh.generic.970.jpg" alt="Office Hours: Firm Up Financially in 2021"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://www.bevnet.com/video/playlists/officehours" title="Office Hours: Firm Up Financially in 2021">Office Hours: Firm Up Financially in 2021</a></h1>
          <div class="event-meta">
            <time>03/03</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/video/playlists/category-close-up" title=""><img src="https://site-images.s3.amazonaws.com/contentcalendar/132782191.bn.cc-juice.970.jpg" alt="Category Close-Up: Expert Analysis - Juice"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://www.bevnet.com/video/playlists/category-close-up" title="Category Close-Up: Expert Analysis - Juice">Category Close-Up: Expert Analysis - Juice</a></h1>
          <div class="event-meta">
            <time>03/16</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/events/supercharge-sales-operations" title=""><img src="https://site-images.s3.amazonaws.com/contentcalendar/482845417.supercharge.970..1..jpg" alt="Supercharge: Sales & Operations - Day One"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://www.bevnet.com/events/supercharge-sales-operations" title="Supercharge: Sales & Operations - Day One">Supercharge: Sales & Operations - Day One</a></h1>
          <div class="event-meta">
            <time>03/16</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://act.bevnet.com/category-close-up-juice/" title=""><img src="https://site-images.s3.amazonaws.com/contentcalendar/713694757.bn.cc-juice.970.jpg" alt="Category Close-Up: Product Showcase - Juice"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://act.bevnet.com/category-close-up-juice/" title="Category Close-Up: Product Showcase - Juice">Category Close-Up: Product Showcase - Juice</a></h1>
          <div class="event-meta">
            <time>03/17</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  

    <footer>
      <a href="https://www.bevnet.com/calendar">View the Full Content Calendar &raquo;</a>
    </footer>


  </div>

</section>

	
	<section class="widget widget-ad-2">
  <div id="sidebar_ad_300x250_Lower" class="content ad-container">

    <div class="adslot" id="ad_300x250_Lower" data-move-cutoff="tablet-medium" data-above-cutoff-container="sidebar_ad_300x250_Lower" data-below-cutoff-container="article_ad_300x250_Lower" style="width: 300px; min-height: 250px;" data-dfp="300x250_Lower"></div>

  </div>
</section>


	

</aside>


            </div><!-- /.wrap -->

        </main> <!-- end #content -->

    <footer id="bottom" role="contentinfo">

			<div class="logo"><a href="https://www.bevnet.com">BevNET.com</a></div> <!-- end .logo -->

			<div class="columns">

				

				<nav>

					<h2>Contact</h2>

					<div class="footer_2"><ul id="menu-footer-helpful-links" class="menu"><li id="menu-item-91842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91842"><a href="https://www.bevnet.com/advertise">Advertise / Media Kit</a></li>
<li id="menu-item-91845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91845"><a href="https://www.bevnet.com/events">Event Sponsorship</a></li>
<li id="menu-item-132381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132381"><a href="https://www.bevnet.com/about-us">About Us</a></li>
<li id="menu-item-72894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72894"><a href="https://www.bevnet.com/contact-us">Contact Us</a></li>
<li id="menu-item-72893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72893"><a href="https://www.bevnet.com/submit/news">Submit News</a></li>
<li id="menu-item-72891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72891"><a href="https://www.bevnet.com/submit/product">Submit Product</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Follow</h2>

					<div class="nav-social"><ul id="menu-footer-connect" class="menu"><li id="menu-item-81992" class="mail menu-item menu-item-type-custom menu-item-object-custom menu-item-81992"><a href="https://www.bevnet.com/newsletter/">Newsletter</a></li>
<li id="menu-item-72882" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-72882"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-72883" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-72883"><a href="https://twitter.com/BevNET" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-72885" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-72885"><a href="http://instagram.com/bevnet" class="external" rel="nofollow">Instagram</a></li>
<li id="menu-item-105958" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-105958"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Resources</h2>

					<div class="footer_4"><ul id="menu-footer-affiliates" class="menu"><li id="menu-item-72897" class="affiliate-bevnet menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-home menu-item-72897 active  active  active  active "><a href="https://www.bevnet.com">BevNET</a></li>
<li id="menu-item-72899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72899"><a href="http://www.bevnetlive.com" class="external" rel="nofollow">BevNET Live</a></li>
<li id="menu-item-72900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72900"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-91844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91844"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Taste Radio Podcast</a></li>
<li id="menu-item-72898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72898"><a href="https://www.nosh.com" class="external" rel="nofollow">NOSH</a></li>
<li id="menu-item-72901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72901"><a href="http://www.brewbound.com" class="external" rel="nofollow">Brewbound</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Navigate</h2>

					<div class="footer_1"><ul id="menu-footer-navigate" class="menu"><li id="menu-item-72886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72886"><a href="https://www.bevnet.com/news">Beverage News</a></li>
<li id="menu-item-72887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72887"><a href="https://www.bevnet.com/newsletter">Free Newsletter</a></li>
<li id="menu-item-72889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72889"><a href="https://www.bevnet.com/events">Industry Events</a></li>
<li id="menu-item-72890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72890"><a href="https://www.bevnet.com/jobs">Beverage Jobs</a></li>
<li id="menu-item-72921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a href="https://www.checkbox.com" class="external" rel="nofollow">Survey Software</a></li>
</ul></div>
				</nav>
				
			</div>

			<small class="copyright">&copy; 1996 &ndash; 2021 BevNET.com<sup>&reg;</sup></small>
			
		</footer>

	<div class="ad-container ad-fixed-bottom ad-width-320">
	
	<div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div>

</div>	
	<div class="modal fade" id="userLoginModal">
  <div class="modal-dialog">
    <div id="userLoginModalContent" class="modal-content">

    </div>
  </div>
</div>	
	
<!--noptimize-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125098464183569";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--/noptimize-->
	<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'bevnetcom';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
		
	
	<div id="flydown_social" class="header-flydown flydown-social">
<!-- 	<hr>
<h4>Follow Us:</h4>
<p class="text-center">
	<a href="https://www.facebook.com/bevnetcom" class="icon-facebook external" rel="nofollow"></a>
	<a href="https://twitter.com/BevNET" class="icon-twitter external" rel="nofollow"></a>
	<a href="https://www.linkedin.com/company/bevnet.com-inc" class="icon-linkedin external" rel="nofollow"></a>
	<a href="https://instagram.com/bevnet" class="icon-instagram external" rel="nofollow"></a>
	<a href="https://www.youtube.com/bevnet" class="icon-youtube3 external" rel="nofollow"></a>
</p>
<hr> -->
	<h4>Free E-Newsletters:</h4>
	<form class="newsletter-ajax" action="https://www.bevnet.com/mvc/newsletter">
		<div class="checkbox">
			<label><input type="checkbox" name="BevNETNewsletter" value="true" checked=""> <strong>BevNET Daily</strong><!--<br><small>Non-alcoholic beverage and spirits industry news</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="FBUNewsletter" value="true" checked=""> <strong>NOSH (Natural Food)</strong><!--<br><small>For growing food & beverage companies</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="BrewboundNewsletter" value="true"> <strong>Brewbound.com (Craft Beer)</strong><!--<br><small>Craft beer industry news</small>--></label>
		</div>
		<input type="email" placeholder="Your email address" name="Email">
		<input type="submit" class="btn" value="Sign Up">
	</form>
</div>	<div id="flydown_beverageschool" class="header-flydown flydown-beverageschool">
	<hr>
	<a href="http://www.bevnet.com/education"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg" width="212" alt="BevNET Beverage School"></a>
	<p>BevNET Beverage School is an on-demand, video-based learning tool and online community designed for entrepreneurs and newcomers to the food and beverage industry.</p>
<footer>
		<a href="http://www.bevnet.com/education">Learn More</a><a href="http://www.bevnet.com/education/subscribe">Subscribe</a>
	</footer>
	</div>	<div id="flydown_magazine" class="header-flydown flydown-magazine">
	<hr>
	<a href="https://issuu.com/bevnet/docs/01-january-february-2021" class="external" rel="nofollow"><img src="https://site-images.s3.amazonaws.com/magazinecovers/638845488.jan-feb-2021-cover.jpg" alt="BevNET Magazine current issue" width="212"></a>
	<small class="text-center"><a href="https://issuu.com/bevnet/docs/01-january-february-2021" class="external" rel="nofollow">Click to View Current Issue</a></small>
	<p>Published 6x per year, BevNET Magazine is the leading industry magazine for analysis of trends, innovation, marketing, and product development.</p>
	<footer>
		<a href="//www.bevnet.com/magazine/subscribe">Subscribe</a><a href="//www.bevnet.com/magazine/past-issues">Recent Issues</a>
	</footer>
</div>	<div id="flydown_podcast" class="header-flydown flydown-podcast">
	<hr>
	<a href="https://www.tasteradio.com" class="external" rel="nofollow"><img src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg" width="212" alt="Taste Radio Podcast"></a>
	<p>BevNET's Taste Radio, the podcast for the beverage, food and beer industries. New episodes every Tuesday.</p>
<footer>
		<a href="https://www.tasteradio.com" class="external" rel="nofollow">Learn More</a><a href="https://itunes.apple.com/us/podcast/bevnet-podcast/id1109466665?mt=2" class="external" rel="nofollow">Get on iTunes</a>
	</footer>
	</div>	
<div id="flydown_subscribe" class="header-flydown flydown-subscribe">
	<hr>
	<a href="https://app.bevnet.com/subscribe/new"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/04/15153924/BN-NOSH_Flydown_Subscribe_V-1.jpg" width="212" alt="Subscribe"></a>
	<p>BevNET/NOSH are switching to paid access. Become a charter member today for additional benefits.</p>
<footer>
		<a href="https://subscribe.bevnet.com/subscribe">Learn More</a><a href="https://app.bevnet.com/subscribe/new">Subscribe Now</a>
	</footer>
	</div>	<div id="flydown_jobs" class="header-flydown flydown-jobs">
	<hr>
	<a href="/jobs"><img src="//d2btcxja5g5zgs.cloudfront.net/assets/img/jobs_flydown_bevnet.jpg" width="212" alt="BevNET Job Board"></a>
	<p>BevNET's Job Board features hundreds of job lisitngs from the beverage, beer, and food industries.</p>
	<footer>
		<a href="/jobs">View Job Listings</a><a href="/jobs/postjoblisting">Post a Job</a>
	</footer>
</div>		
	<div id="flydown_contentcalendar" class="header-flydown flydown-contentcalendar">
		<!--<p style="font-weight: bold">Here's what's coming up next:</p>-->
	<hr>

	  		<div class="event-item">
						<figure class="ill">
				<a href="https://www.bevnet.com/video/playlists/elevator-talk"><img src="https://site-images.s3.amazonaws.com/contentcalendar/32381319.216154079.804805832.286096553.featured-150x150.jpg" width="212" alt="Elevator Talk Episode 31: Emerging Beverage Brands"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.bevnet.com/video/playlists/elevator-talk">02/24 - Elevator Talk Episode 31: Emerging Beverage Brands</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="https://www.bevnet.com/video/playlists/officehours"><img src="https://site-images.s3.amazonaws.com/contentcalendar/378232029.389687968.oh.generic.970.jpg" width="212" alt="Office Hours: Firm Up Financially in 2021"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.bevnet.com/video/playlists/officehours">03/03 - Office Hours: Firm Up Financially in 2021</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="https://www.bevnet.com/video/playlists/category-close-up"><img src="https://site-images.s3.amazonaws.com/contentcalendar/132782191.bn.cc-juice.970.jpg" width="212" alt="Category Close-Up: Expert Analysis - Juice"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.bevnet.com/video/playlists/category-close-up">03/16 - Category Close-Up: Expert Analysis - Juice</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="https://www.bevnet.com/events/supercharge-sales-operations"><img src="https://site-images.s3.amazonaws.com/contentcalendar/482845417.supercharge.970..1..jpg" width="212" alt="Supercharge: Sales & Operations - Day One"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.bevnet.com/events/supercharge-sales-operations">03/16 - Supercharge: Sales & Operations - Day One</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="https://act.bevnet.com/category-close-up-juice/"><img src="https://site-images.s3.amazonaws.com/contentcalendar/713694757.bn.cc-juice.970.jpg" width="212" alt="Category Close-Up: Product Showcase - Juice"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://act.bevnet.com/category-close-up-juice/">03/17 - Category Close-Up: Product Showcase - Juice</a></div>
			</div>
		</div>
	  
		<footer>
			<a href="https://www.bevnet.com/calendar">View the Full Content Calendar &raquo;</a>
		</footer>

	</div>

		
	<div id="flydown_playlists" class="header-flydown flydown-playlists">
		<!--<p style="font-weight: bold">Here's what's coming up next:</p>-->
	<hr>
	  		<div class="event-item">
						<figure class="ill">
				<a href="/video/playlists/bevnet-recent-videos"><img src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/654056235.et.episode31-version-4.jpg" width="212" alt="Rewatch Recent Videos"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="/video/playlists/bevnet-recent-videos">Rewatch Recent Videos</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="/video/playlists/category-close-up"><img src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/490851849.bn-nosh.cc-splash.jpg" width="212" alt="Category Close-Up"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="/video/playlists/category-close-up">Category Close-Up</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="/video/playlists/supercharge-d2c"><img src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/177060112.d2c.splash.jpg" width="212" alt="Supercharge: D2C"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="/video/playlists/supercharge-d2c">Supercharge: D2C</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="/video/playlists/officehours"><img src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/59141665.office-hours.splash.jpg" width="212" alt="Office Hours"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="/video/playlists/officehours">Office Hours</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="/video/playlists/beverage-school-winter-2020"><img src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/649160676.bnl.winter2020.bevschool.sponsor-splash.jpg" width="212" alt="Beverage School Winter 2020"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="/video/playlists/beverage-school-winter-2020">Beverage School Winter 2020</a></div>
			</div>
		</div>
	  
		<footer>
			<a href="https://www.bevnet.com/video/">View all Videos &raquo;</a>
		</footer>

	</div>

		
<div id="flydown_subscribe" class="header-flydown flydown-supplierfinder">
	<hr>
	<a href="https://www.bevnet.com/supplierfinder"><img src="//d2btcxja5g5zgs.cloudfront.net/img/Supplier-Finder.jpg" width="212" alt="Supplier Finder"></a>
	<p>Our database of leading suppliers and service providers for the food and beverage industries.</p>
<footer>
		<a href="https://www.bevnet.com/supplierfinder">Find a Supplier or Service Provider</a>
	</footer>
	</div>	
<div id="flydown_subscribe" class="header-flydown flydown-branddb">
	<hr>
	<a href="https://www.bevnet.com/brands"><img src="//d2btcxja5g5zgs.cloudfront.net/img/BN_Beverage-Brands.jpg" width="212" alt="Beverage Brands DB"></a>
	<p>BevNET's comprehensive database of 4,000+ beverage brands.</p>
<footer>
		<a href="https://www.bevnet.com/brands">Learn More</a><a href="https://www.bevnet.com/submit/brand">Add Your Brand</a>
	</footer>
	</div>	
<div id="flydown_virtuallylive" class="header-flydown flydown-virtuallylive">
	<hr>
	<a href="https://www.bevnet.com/events/virtuallylivesummer20"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/27182018/BN-NOSH_Twitter.jpg" width="212" alt="Virtualy Live"></a>
	<p>A unique virtual event for the food and beverage industry. Join us on June 23+24 to learn, interact, and partner with colleagues who are both familiar and new.</p>
<footer>
		<a href="https://www.bevnet.com/events/virtuallylivesummer20">Learn More</a><a href="https://app.bevnet.com/event/virtuallylivesummer20/register">Register</a>
	</footer>
	</div>


    </div><!-- #page -->

    

</body>
</html>
