<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>B.W. Cooper’s &#039;Iced Tea on Tap&#039; Unveiled at NRA - BevNET.com</title>
	<link rel="shortcut icon" href="//dg6qn11ynnp6a.cloudfront.net/favicon.ico" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.bevnet.com/xmlrpc.php">

		
	<!--noptimize-->
<script src="//d2btcxja5g5zgs.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>
<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->	<!--noptimize-->
<!-- TypeKit -->
<script src="//use.typekit.net/ycz2wgk.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!-- /TypeKit -->
<!--/noptimize-->	
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");
</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->	<!--noptimize-->

<script src="//d2btcxja5g5zgs.cloudfront.net/jwplayer/6.10/jwplayer.js"></script>
<script src="//d2btcxja5g5zgs.cloudfront.net/jwplayer/6.10/jwplayer.html5.js"></script>



<!--/noptimize-->		
	
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.bevnet.com/news/2017/b-w-coopers-iced-tea-tap-unveiled-nra" />
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="B.W. Cooper’s &#039;Iced Tea on Tap&#039; Unveiled at NRA - BevNET.com" />
<meta property="og:description" content="Cooper Tea will be sampling USDA-Certified Organic, All-Natural B.W. Cooper’s unsweetened black tea and green tea from the sleek new dispensing system." />
<meta property="og:url" content="https://www.bevnet.com/news/2017/b-w-coopers-iced-tea-tap-unveiled-nra" />
<meta property="og:site_name" content="BevNET.com" />
<meta property="article:section" content="Newswire" />
<meta property="article:published_time" content="2017-05-18T10:06:45-04:00" />
<meta property="og:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/18100153/BW-Cooper.jpg"/>
<meta property="twitter:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/18100153/BW-Cooper.jpg"/>
<meta name="twitter:image:src" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/18100153/BW-Cooper.jpg"/>
<meta property="og:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/18100153/BW-Cooper.jpg"/>
<meta property="og:image" content="https://pbs.twimg.com/profile_images/469142574716817409/BcRxza5k_400x400.jpeg"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Cooper Tea will be sampling USDA-Certified Organic, All-Natural B.W. Cooper’s unsweetened black tea and green tea from the sleek new dispensing system." />
<meta name="twitter:title" content="B.W. Cooper’s &#039;Iced Tea on Tap&#039; Unveiled at NRA - BevNET.com" />
<meta name="twitter:site" content="@bevnet" />
<meta name="twitter:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/18100153/BW-Cooper.jpg" />
<meta name="twitter:creator" content="@bevnet" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Feed" href="https://www.bevnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Comments Feed" href="https://www.bevnet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; B.W. Cooper’s &#8216;Iced Tea on Tap&#8217; Unveiled at NRA Comments Feed" href="https://www.bevnet.com/news/2017/b-w-coopers-iced-tea-tap-unveiled-nra/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bevnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='digg-digg-css'  href='https://www.bevnet.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.bevnet.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='bevnet-application-css'  href='//d2btcxja5g5zgs.cloudfront.net/bundles/bevnet/application-2017.04.06-02.min.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/bundles/bevnet/application-2017.04.06-02.min.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='https://www.bevnet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bevnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bevnet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://www.bevnet.com/?p=123830' />
<link rel="alternate" type="application/json+oembed" href="https://www.bevnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2017%2Fb-w-coopers-iced-tea-tap-unveiled-nra" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bevnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2017%2Fb-w-coopers-iced-tea-tap-unveiled-nra&#038;format=xml" />
<script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.bevnet.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script>	
	</head>

<body class="post-template-default single single-post postid-123830 single-format-standard group-blog">

	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script>
<!-- End Google Tag Manager -->


<!--code for new facebook widget-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=176433355713967";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<div id="body_top">

</div>
<div id="page" class="hfeed site">
	
	<header id="top">

			
			<div class="main-navigation">

				<div class="wrap">

					<h1 class="logo">
						<a href="http://www.bevnet.com" rel="home"><img class="print" src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png" alt="">BevNET</a>
					</h1>

					<nav role="sitemap">

						<div class="account">
  <a class="circle-btn" href="/user/login" title="User Account"><i class="glyphicon glyphicon-user"></i></a>
  <ul class="drop-down-list">
  	<li class="header-user-register"><a href="/user/register">Register</a></li>
    <li class="header-user-login"><a href="/user/login">Login</a></li>
    <li class="header-user-account" style="display: none"><a href="/myaccount">Account</a></li>
    <li class="header-user-logout" style="display: none"><a href="/user/logout">Logout</a></li>
  </ul>
</div>
						<form method="get" action="/search" role="search">
  <input type="search" name="q" placeholder="Site Search" value="">
  <button type="submit" data-icon="&#xf002;"><span>Search</span></button>
</form>
						<div class="sitemap"><ul id="main_menu" class="sitemap-nav"><li id="menu-item-72831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72831"><a title="Beverage Industry News" href="https://www.bevnet.com/news" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
<ul>
	<li id="menu-item-72832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72832"><a href="https://www.bevnet.com">Top News</a></li>
	<li id="menu-item-72842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72842"><a href="https://www.bevnet.com/video">Videos</a></li>
	<li id="menu-item-72833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72833"><a title="Press releases and more" href="https://www.bevnet.com/newswire">Newswire</a></li>
	<li id="menu-item-72834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72834"><a href="https://www.bevnet.com/supplier-news">Supplier News</a></li>
	<li id="menu-item-99214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99214"><a href="https://www.projectnosh.com" class="external" rel="nofollow">Project NOSH</a></li>
	<li id="menu-item-72835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72835"><a href="https://www.brewbound.com/" class="external" rel="nofollow">Brewbound</a></li>
	<li id="menu-item-77376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77376"><a href="https://www.bevnet.com/bestof">Best of Awards</a></li>
	<li id="menu-item-77377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77377"><a href="https://www.bevnet.com/spirits">Spirits &#038; Mixers</a></li>
	<li id="menu-item-91843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91843"><a href="https://www.bevnet.com/submit/news"><strong>Submit News</strong></a></li>
</ul>
</li>
<li id="menu-item-72836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72836"><a href="https://www.bevnet.com/reviews" class="dropdown-toggle" data-toggle="dropdown">Reviews <b class="caret"></b></a>
<ul>
	<li id="menu-item-72837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72837"><a href="https://www.bevnet.com/reviews">Featured Reviews</a></li>
	<li id="menu-item-72838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72838"><a href="https://www.bevnet.com/reviews/categories">Browse By Category</a></li>
	<li id="menu-item-72840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72840"><a href="https://www.bevnet.com/reviews/view-all">View All</a></li>
	<li id="menu-item-72841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72841"><a href="https://www.bevnet.com/Submit/Product"><strong>Submit Product For Review</strong></a></li>
</ul>
</li>
<li id="menu-item-110664" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom menu-item-110664"><a href="https://www.bevnet.com/podcast">Podcast</a></li>
<li id="menu-item-72843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72843"><a href="https://www.bevnet.com/events" class="dropdown-toggle" data-toggle="dropdown">Events <b class="caret"></b></a>
<ul>
	<li id="menu-item-117014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117014"><a href="https://www.bevnet.com/events/bevnetlivesummer17/">BevNET Live Summer 2017</a></li>
	<li id="menu-item-104561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104561"><a href="https://www.bevnet.com/events/bevnetlivewinter17/">BevNET Live Winter 2017</a></li>
	<li id="menu-item-106502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106502"><a href="https://www.bevnet.com/events">Full List of 2017 Events</a></li>
	<li id="menu-item-89469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89469"><a href="https://www.bevnet.com/events/pastevents">Past Events</a></li>
</ul>
</li>
<li id="menu-item-72846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72846"><a href="https://www.bevnet.com/jobs" class="dropdown-toggle" data-toggle="dropdown">Jobs <b class="caret"></b></a>
<ul>
	<li id="menu-item-72847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72847"><a href="https://www.bevnet.com/jobs">Job Listings</a></li>
	<li id="menu-item-72848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72848"><a href="https://www.bevnet.com/Jobs/PostJobListing">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-102033" class="has-flydown more-beverageschool menu-item menu-item-type-custom menu-item-object-custom menu-item-102033"><a href="https://www.bevnet.com/education">School</a></li>
<li id="menu-item-72850" class="has-flydown more-magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-72850"><a href="https://www.bevnet.com/magazine">Magazine</a></li>
<li id="menu-item-72856" class="nav-directories menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72856"><a href="https://www.bevnet.com/supplierfinder" class="dropdown-toggle" data-toggle="dropdown">Directories <b class="caret"></b></a>
<ul>
	<li id="menu-item-72857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72857"><a href="https://www.bevnet.com/marketplace">Marketplace / Classified Ads</a></li>
	<li id="menu-item-72858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72858"><a href="https://www.bevnet.com/supplierfinder">Supplier Finder Database</a></li>
	<li id="menu-item-105659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105659"><a href="https://www.bevnet.com/bevnetguides/">BevNET Industry Guides</a></li>
</ul>
</li>
<li id="menu-item-91835" class="menu-signin menu-item menu-item-type-custom menu-item-object-custom menu-item-91835"><a href="https://www.bevnet.com/user/login">Sign In</a></li>
<li id="menu-item-91836" class="social facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-91836"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-91837" class="social twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-91837"><a href="https://twitter.com/bevnet" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-91838" class="has-flydown more-social menu-item menu-item-type-custom menu-item-object-custom menu-item-91838"><a href="#"><span>More Networks</span></a></li>
</ul></div>
						
						<a href="#" class="mobile-navigation" data-icon="&#xe002"><span>Mobile Navigation</span></a>

					</nav>

				</div>

			</div> <!-- end .primary-navigation -->

						
<div id="banner_top" class="ad-container banner-top hidden-tablet-medium">
  
  <div class="adslot" id="ad_970x90" style="width: 970px; height: auto;" data-dfp="970x90" data-sizes="[[970,90],[970,250]]"></]"></div>

</div>			
		</header> <!-- end #top -->

	<main id="content" class="top">

  <div class="wrap">

    <section role="main">

      <div class="main-column-col1-2">

        
          <section id="post-123830" class="post post-single ">

    
  
<div class="ad-container">
  </div>  
  
  <header class="post-header">

    <h1>B.W. Cooper’s &#8216;Iced Tea on Tap&#8217; Unveiled at NRA</h1>

    <div class="post-meta">
      <span class="post-author pre"><a href="https://www.bevnet.com/author/press-release/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a></span> <span class="post-date"><time class="updated" datetime="2017-05-18" pubdate>May. 18, 2017 at 10:06 am</time></span>
    </div>

    
<!--noptimize-->
<ul class="social clearfix">
  <li class="twitter"><a href="http://twitter.com/share" class="twitter-share-button external" data-url="https://www.bevnet.com/news/2017/b-w-coopers-iced-tea-tap-unveiled-nra" data-count="horizontal" data-text="B.W. Cooper’s 'Iced Tea on Tap' Unveiled at NRA" data-via="bevnet"  rel="nofollow"></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li>
  <li class="facebook"><iframe src='//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2017%2Fb-w-coopers-iced-tea-tap-unveiled-nra&amp;locale=&amp;layout=button_count&amp;action=like&amp;width=92&amp;height=20&amp;colorscheme=light' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:92px; height:20px;' allowTransparency='true'></iframe></li>
  <li class="linkedIn"><script src='//platform.linkedin.com/in.js' type='text/javascript'></script><script type='IN/Share' data-url='https://www.bevnet.com/news/2017/b-w-coopers-iced-tea-tap-unveiled-nra' data-counter=''></script></li>
  <li class="more">
    <div class="btn-group">
      <button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown">
        More <span class="caret"></span>
      </button>
      <ul class="dropdown-menu" role="menu">
        <li class="google1"><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><g:plusone size='medium' href='https://www.bevnet.com/news/2017/b-w-coopers-iced-tea-tap-unveiled-nra'></g:plusone></li>
        <li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2017%2Fb-w-coopers-iced-tea-tap-unveiled-nra&description=B.W.%20Cooper%E2%80%99s%20%27Iced%20Tea%20on%20Tap%27%20Unveiled%20at%20NRA&media=https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/18100153/BW-Cooper.jpg" class="pin-it-button" count-layout="horizontal"></a><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script></li>
      </ul>
    </div>
  </li>
</ul>
<!--/noptimize-->
  </header>

  <div class="content">

    <p><strong><img class="alignright  wp-image-123831" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/18100153/BW-Cooper-320x320.jpg" alt="" width="250" height="250" data-lazy-srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/18100153/BW-Cooper-320x320.jpg 320w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/18100153/BW-Cooper-150x150.jpg 150w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/18100153/BW-Cooper-75x75.jpg 75w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/18100153/BW-Cooper-32x32.jpg 32w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/18100153/BW-Cooper-50x50.jpg 50w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/18100153/BW-Cooper-64x64.jpg 64w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/18100153/BW-Cooper-96x96.jpg 96w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/18100153/BW-Cooper-128x128.jpg 128w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/18100153/BW-Cooper.jpg 500w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img class="alignright  wp-image-123831" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/18100153/BW-Cooper-320x320.jpg" alt="" width="250" height="250" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/18100153/BW-Cooper-320x320.jpg 320w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/18100153/BW-Cooper-150x150.jpg 150w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/18100153/BW-Cooper-75x75.jpg 75w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/18100153/BW-Cooper-32x32.jpg 32w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/18100153/BW-Cooper-50x50.jpg 50w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/18100153/BW-Cooper-64x64.jpg 64w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/18100153/BW-Cooper-96x96.jpg 96w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/18100153/BW-Cooper-128x128.jpg 128w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/18100153/BW-Cooper.jpg 500w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></strong><strong>BOULDER, CO (May 19, 2017)</strong> – Cooper Tea Company, known for its best-in-class teas for the foodservice industry, announced today that it will be demonstrating a groundbreaking new Iced Tea on Tap dispensing system at this year’s National Restaurant Show. This will be the first time the company’s draft beer-style tap system is revealed to the public.</p>
<p>Cooper Tea will be sampling USDA-Certified Organic, All-Natural B.W. Cooper’s unsweetened black tea and green tea from the sleek new dispensing system.</p><div id="article_ad_300x250_Lower" class="ad-container ad-width-300">

</div>
<p>“We are excited to unveil this latest innovation at the largest gathering of foodservice operators in the world,” said Colleen Norwine, Cooper Tea executive director of sales and marketing. “Over the past few years operators have definitely shown an increased interest on using better ingredients and responsible, sustainable operational practices. But, much of the innovation has occurred on the food side of the menu. We can help operators put an iced tea program in place that also delivers on both counts.”</p>
<p>B.W. Cooper’s Iced Brew Teas are made from premium, brewed tea leaves. The teas are concentrated, which allows restaurants to use only the amount they need each day. Eliminating waste means conserving water. This change in daily activities at the store level allows operators to clearly demonstrate their commitment to sustainable practices throughout the organization.</p>
<p><strong>About Cooper Tea</strong></p>
<p>Cooper Tea Company is known for its B.W. Cooper’s Iced Brew Teas, which are served in foodservice operations across the country. The company’s signature blends are crafted by International Tea Master Barry Cooper, a renowned tea expert with over 50 years of experience in sourcing, blending and brewing teas. Find out more online at <a>CooperTea.com</a>.</p>

  </div> <!-- end .content -->

  <footer class="post-footer">

    
<!-- (Potential) BevNET Company Highlight Blocks -->
<!-- endof  BevNET Company Highlight Blocks -->


  </footer> <!-- end .post-footer.company-info -->

  <nav class="nav-post-multi-page">

  
</nav>
  
<div class="ad-container text-ad ad-single-content-bottom">
  <!--noptimize-->
  <script type='text/javascript'>
  GA_googleFillSlot("TextAd_NewsArticles");
  </script>
  <!--/noptimize-->
</div>
  

	<section id="fb_comments">

		<div class="fb-comments" data-href="https://www.bevnet.com/news/2017/b-w-coopers-iced-tea-tap-unveiled-nra" data-numposts="5" data-colorscheme="light"></div>

	</section>


</section> <!-- end .post.post-single -->
        
        <aside class="related">

	<section class="section news">

		<header class="section-header">

			<h1>Latest News</h1>

		</header>

		<div class="section-content">

		        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2017/new-age-beverages-acquires-premier-micronutrient-corporation">
		<figure>
								<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/18172804/NewAgePremierMicro_970-150x150.jpg" alt="New Age Beverages Acquires Premier Micronutrient Corporation">
				</figure>
		<div class="summary">
			<h2>
				New Age Beverages Acquires Premier Micronutrient Corporation			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2017/lumi-juice-move-headquarters-pennsylvania-puts-hpp-machine-market">
		<figure>
								<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/18172727/lumi970-150x150.jpg" alt="Lumi Juice to Move Headquarters to Pennsylvania, Puts HPP Machine On the Market">
				</figure>
		<div class="summary">
			<h2>
				Lumi Juice Moves HQ to Philly Area, Looks to Sell HPP Machine			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2017/inspired-brews-kombucha-feels-love-philly">
		<figure>
								<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/18170457/inspiredbrews_970-150x150.jpg" alt="Inspired Brews Kombucha Feels The Love in Philly">
				</figure>
		<div class="summary">
			<h2>
				Inspired Brews Kombucha Feels The Love in Philly			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

    
		  
	
		</div>

	</section> <!-- end .section -->

	

<section class="section news">

		<!--noptimize-->
		<script type='text/javascript'>
		GA_googleFillSlot("BevNET_Native_LeftColumn");
		</script>
		<!--/noptimize-->
  </section>
	
	

<section class="section news">

	<header class="section-header">

		<h1>Marketplace</h1>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="/marketplace/Hard-Cider-Contract-Production-and-Packaging">
				<figure>
								
									
					<div class="image-square crop-from-center">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/135442243.sbw-logo.png" alt="Hard Cider & Wine Contract Packaging">
					</div>
								</figure>
				<div class="summary">
					<h2>Hard Cider & Wine Contract Packaging</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/marketplace">View All</a><span class="divider">|</span><a href="http://www.bevnet.com/marketplace/postlisting">Post a Listing</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	

<section class="section news">

	<header class="section-header">

		<h1>Featured Jobs</h1>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="/jobs/24518-Quality-Control-Manager-Unix-Packaging-Inc">
				<figure>
								
				
									
					<div class="square-image">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/253840507.unix.logo.jpg" alt="Quality Control Manager - Unix Packaging, Inc.">
					</div>
								</figure>
				<div class="summary">
					<h2>Quality Control Manager - Unix Packaging, Inc.</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/24517-Plant-Manager-Unix-Packaging-Inc">
				<figure>
								
				
									
					<div class="square-image">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/774002462.unix.logo.jpg" alt="Plant Manager - Unix Packaging, Inc.">
					</div>
								</figure>
				<div class="summary">
					<h2>Plant Manager - Unix Packaging, Inc.</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/24513-Area-Manager-Coronado-Brewing-Co">
				<figure>
								
				
									
					<div class="square-image">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/50657035.coronadobrewingco.primary.logo.rgb.300dpi.jpg" alt="Area Manager - Coronado Brewing Co">
					</div>
								</figure>
				<div class="summary">
					<h2>Area Manager - Coronado Brewing Co</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/24510-Atlanta-Area-Manager-Basemakers-LLC">
				<figure>
								
				
									
					<div class="square-image">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/371817733.screen.shot.2016-04-12.at.12.04.58.pm.png" alt="Atlanta Area Manager - Basemakers LLC">
					</div>
								</figure>
				<div class="summary">
					<h2>Atlanta Area Manager - Basemakers LLC</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/24505-Market-Sales-Manager-Deschutes-Brewery">
				<figure>
								
				
									
					<div class="square-image">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/584125108.deschutes.brewery.logo.jpg" alt="Market Sales Manager - Deschutes Brewery">
					</div>
								</figure>
				<div class="summary">
					<h2>Market Sales Manager - Deschutes Brewery</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/24499-Retail-General-Manager-Cape-May-Brewing-Company">
				<figure>
								
				
									
					<div class="square-image">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/747735302.logo.black.png" alt="Retail General Manager - Cape May Brewing Company">
					</div>
								</figure>
				<div class="summary">
					<h2>Retail General Manager - Cape May Brewing Company</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/jobs">View All Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/jobs/postjoblisting">Post a Job</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	
	
	<section class="section news">

		<header class="section-header">

			<h1>Additional News</h1>

		</header>

		<div class="section-content">

		
        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2017/owls-brew-lands-4m-series-round">
					<figure>
																	<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/18171324/OwlBrew_970_Update-150x150.jpg" alt="Owl&#8217;s Brew Lands $4M in Series A Round">
										</figure>
					<div class="summary">
						<h2>
							Owl&#8217;s Brew Lands $4M in Series A Round						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2017/nestea-takes-less-revamp-tour">
					<figure>
																	<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/17150011/Nestea_970-150x150.jpg" alt="Nestea Takes &#8216;Less is More&#8217; Revamp On Tour">
										</figure>
					<div class="summary">
						<h2>
							Nestea Takes &#8216;Less is More&#8217; Revamp On Tour						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2017/brands-see-flavor-marketing-opportunities-hybrid-drinks">
					<figure>
																	<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/17134608/hybrids_9701-150x150.jpg" alt="Brands See Flavor, Marketing Opportunities in Hybrid Drinks">
										</figure>
					<div class="summary">
						<h2>
							Brands See Flavor, Marketing Opportunities in Hybrid Drinks						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2017/nakasone-helm-purity-organic-minnick-guard-depart">
					<figure>
																	<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/05/16153940/purityorganic_970-150x150.jpg" alt="Nakasone at the Helm of Purity Organic as Minnick, Guard Depart">
										</figure>
					<div class="summary">
						<h2>
							Nakasone at the Helm of Purity Organic as Minnick, Guard Depart						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

    
		</div>

	</section> 
	
	

</aside>
      </div>

    </section>

  
<aside role="complementary">


			
	
	
<section class="widget posts-list widget-jobs">

  <header class="section-header">

    <h1>Beverage Industry Jobs</h1>

  </header>

  <div class="content debossed">

    	<ul>
															
					<li><a href="/jobs/24522-Sales-Consultant--Western-Distributing-Company">Sales Consultant  - Western Distributing Company</a></li>
										
					<li><a href="/jobs/24521-Class-A-CDL-DriverDelivery-Ace-Distributing">Class A CDL Driver/Delivery - Ace Distributing</a></li>
										
					<li><a href="/jobs/24520-Sales--Marketing-Manager-Riley-Pure">Sales & Marketing Manager - Riley Pure</a></li>
										
					<li><a href="/jobs/24519-System-Support-Assistant-Ace-Distributing">System Support Assistant - Ace Distributing</a></li>
														</ul>

    <footer>
      <a href="http://www.bevnet.com/jobs">View All - 373 Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a>
    </footer>

  </div>

</section>	
	

	
<section class="widget widget-submit-news">

    <div class="content debossed">

      <p><a href="http://bevnet.com/newsletter" class="mail">Subscribe to BevNET's Daily Newsletter</a></p>

    </div>

</section>
	
<section class="widget hidden-mobile">

  <div class="content ad-container">

  
    <div class="adslot" id="ad_300x250" data-sizes="[[300,250],[300,600]]" data-dfp="300x250"></div>

  
  </div>

</section>
	
<section id="widget_articles" class="widget posts-list tabbed-content">

  <header class="section-header">

    <h1>Recent Articles</h1>

  </header>

  <div class="content debossed">

    <!-- Nav tabs -->
    <ul class="nav nav-tabs tabs-four">
      <li class="active"><a href="#sidebar_features" data-toggle="tab">Features</a></li>
      <li ><a href="#sidebar_newswire" data-toggle="tab">Newswire</a></li>
      <li><a href="#sidebar_spirits" data-toggle="tab">Spirits</a></li>
      <li><a href="#sidebar_beer" data-toggle="tab">Beer</a></li>
    </ul>

    <!-- Tab panes -->
    <div class="tab-content">
      <div class="tab-pane fade in active" id="sidebar_features">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2017/new-age-beverages-acquires-premier-micronutrient-corporation" rel="bookmark">New Age Beverages Acquires Premier Micronutrient Corporation</a></li>
                    <li><a href="https://www.bevnet.com/news/2017/lumi-juice-move-headquarters-pennsylvania-puts-hpp-machine-market" rel="bookmark">Lumi Juice to Move Headquarters to Pennsylvania, Puts HPP Machine On the Market</a></li>
                    <li><a href="https://www.bevnet.com/news/2017/inspired-brews-kombucha-feels-love-philly" rel="bookmark">Inspired Brews Kombucha Feels The Love in Philly</a></li>
                    <li><a href="https://www.bevnet.com/news/2017/owls-brew-lands-4m-series-round" rel="bookmark">Owl&#8217;s Brew Lands $4M in Series A Round</a></li>
                    <li><a href="https://www.bevnet.com/news/2017/nestea-takes-less-revamp-tour" rel="bookmark">Nestea Takes &#8216;Less is More&#8217; Revamp On Tour</a></li>
                    <li><a href="https://www.bevnet.com/news/2017/brands-see-flavor-marketing-opportunities-hybrid-drinks" rel="bookmark">Brands See Flavor, Marketing Opportunities in Hybrid Drinks</a></li>
                    <li><a href="https://www.bevnet.com/news/2017/nakasone-helm-purity-organic-minnick-guard-depart" rel="bookmark">Nakasone at the Helm of Purity Organic as Minnick, Guard Depart</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade " id="sidebar_newswire">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2017/klarbrunn-sparkling-partners-girl-starter-tv-show-giveaway-promotion" rel="bookmark">Klarbrunn Sparkling Partners with &#8216;Girl Starter&#8217; TV Show for Giveaway Promotion</a></li>
                    <li><a href="https://www.bevnet.com/news/2017/b-w-coopers-iced-tea-tap-unveiled-nra" rel="bookmark">B.W. Cooper’s &#8216;Iced Tea on Tap&#8217; Unveiled at NRA</a></li>
                    <li><a href="https://www.bevnet.com/news/2017/skratch-labs-partners-north-face-timex-olympic-professional-athletes" rel="bookmark">Skratch Labs Partners with The North Face, Timex, Olympic and Professional Athletes</a></li>
                    <li><a href="https://www.bevnet.com/news/2017/true-drinks-announces-record-first-quarter-revenues-aquaball" rel="bookmark">True Drinks Announces Record First Quarter Revenues for AquaBall</a></li>
                    <li><a href="https://www.bevnet.com/news/2017/natalies-orchid-island-juice-company-features-blood-orange-juice-2017-national-restaurant-association-show" rel="bookmark">Natalie’s Orchid Island Juice Company Features Blood Orange Juice at 2017 National Restaurant Association Show</a></li>
                    <li><a href="https://www.bevnet.com/news/2017/community-coffee-showcases-new-iced-beverages-nra-show-2017" rel="bookmark">Community Coffee Showcases New Iced Beverages at NRA Show 2017</a></li>
                    <li><a href="https://www.bevnet.com/news/2017/5-hour-energy-announces-sponsorship-counter-logic-gaming" rel="bookmark">5-Hour ENERGY Announces Sponsorship of Counter Logic Gaming</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_spirits">
        <ol>
                              <li><a href="https://www.bevnet.com/news/spirits/2017/russian-standard-releases-limited-edition-faberge-bottle-us-canada/" rel="bookmark">Russian Standard Releases its Limited Edition Fabergé Bottle to US and Canada</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2017/pina-colada-moonshine-sugarlands-distilling-company/" rel="bookmark">Pina Colada Moonshine from Sugarlands Distilling Company</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2017/bayou-rum-receives-top-honors-international-tasting-competitions/" rel="bookmark">Bayou Rum Receives Top Honors from International Tasting Competitions</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2017/devotion-vodka-unveils-nutritional-labeling-program-across-full-line/" rel="bookmark">Devotion Vodka Unveils Nutritional Labeling Program Across Full Line</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2017/phillips-distilling-company-acquires-award-winning-marca-negra/" rel="bookmark">Phillips Distilling Company Signs Exclusive Import &#038; Distribution Deal with Marca Negra</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2017/atlantico-rum-introduces-new-look/" rel="bookmark">Atlantico Rum Introduces New Look</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2017/cil-u-s-wines-spirits-aligns-opici-family-distributing-mid-atlantic-region/" rel="bookmark">CIL U.S. Wines &#038; Spirits Aligns with Opici Family Distributing in Mid-Atlantic Region</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_beer">
       
		<ol>
		
		 		
		<li><a href="https://www.brewbound.com/news/riverwalk-brewing-co-releasing-citrabus-cans" rel="bookmark nofollow" class="external">RiverWalk Brewing Co. Releasing CitraBus in Cans</a></li>
							
		<li><a href="https://www.brewbound.com/news/big-ditch-brewing-company-expands-new-york-footprint-rochester" rel="bookmark nofollow" class="external">Big Ditch Brewing Company Expands New York Footprint to Rochester</a></li>
							
		<li><a href="https://www.brewbound.com/news/zx-ventures-part-4m-series-funding-round-owls-brew" rel="bookmark nofollow" class="external">ZX Ventures Part of $4M Series A Funding Round for Owl’s Brew</a></li>
							
		<li><a href="https://www.brewbound.com/news/river-north-brewery-releases-whiskey-barrel-quandary-barrel-reserve-2017" rel="bookmark nofollow" class="external">River North Brewery Releases Whiskey Barrel Quandary and Barrel Reserve 2017</a></li>
							
		<li><a href="https://www.brewbound.com/news/massachusetts-beer-distributors-push-franchise-reform-bill-state-house" rel="bookmark nofollow" class="external">Massachusetts Beer Distributors Push Franchise Reform Bill at State House</a></li>
							
		<li><a href="https://www.brewbound.com/news/blue-mountain-brewery-refreshes-brand-image-packaging" rel="bookmark nofollow" class="external">Blue Mountain Brewery Refreshes Brand Image, Packaging</a></li>
							
		<li><a href="https://www.brewbound.com/news/von-trapp-brewing-adds-distribution-new-jersey" rel="bookmark nofollow" class="external">Von Trapp Brewing Adds Distribution to New Jersey</a></li>
										
        
        </ol>
		
      </div>
    </div>

    <footer>
      <a href="/news">View All</a><span class="divider">|</span><a href="/submit/news">Submit News</a>
    </footer>

  </div>

</section>
	
<section class="widget events-list">

  <header class="section-header">

    <h1>Upcoming Events</h1>

  </header>

  <div class="content debossed">

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.bevnet.com/events/bevnetlivesummer17/" title=""><img src="//site-images.s3.amazonaws.com/events/859005080.thumbnailnyc2017.jpg" alt="BevNET Live | Summer 2017"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="http://www.bevnet.com/events/bevnetlivesummer17/" title="BevNET Live | Summer 2017">BevNET Live | Summer 2017</a></h1>
          <div class="event-meta">
            <span class="event-location">New York, NY</span> &bull; <time>June 13-14, 2017</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivesummer17/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.bevnet.com/events/bevnetlivewinter17/" title=""><img src="//site-images.s3.amazonaws.com/events/878061450.thumbnailca2017.jpg" alt="BevNET Live | Winter 2017"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="http://www.bevnet.com/events/bevnetlivewinter17/" title="BevNET Live | Winter 2017">BevNET Live | Winter 2017</a></h1>
          <div class="event-meta">
            <span class="event-location">Santa Monica, CA</span> &bull; <time>Dec 4 - 5, 2017</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivewinter17/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
  
  </div>

</section>

	
	<section class="widget widget-ad-2">
  <div id="sidebar_ad_300x250_Lower" class="content ad-container">

    <div class="adslot" id="ad_300x250_Lower" 
    	data-move-cutoff="tablet-medium"
    	data-above-cutoff-container="sidebar_ad_300x250_Lower"
    	data-below-cutoff-container="article_ad_300x250_Lower"
    	style="width: 300px; height: 250px;" data-dfp="300x250_Lower"></div>

  </div>
</section>
	
<section class="widget widget-social widget-facebook">
 
	<div class="fb-page" data-href="https://www.facebook.com/bevnetcom" data-width="340" data-height="300" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/bevnetcom"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">BevNET.com</a></blockquote></div></div>
	
</section>



</aside>
  </div><!-- /.wrap -->


		</main> <!-- end #content -->

		<footer id="bottom" role="contentinfo">

			<div class="logo"><a href="https://www.bevnet.com">BevNET.com</a></div> <!-- end .logo -->

			<div class="columns">

				

				<nav>

					<h2>Contact</h2>

					<div class="footer_2"><ul id="menu-footer-helpful-links" class="menu"><li id="menu-item-91842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91842"><a href="https://www.bevnet.com/advertise">Advertise / Media Kit</a></li>
<li id="menu-item-91845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91845"><a href="https://www.bevnet.com/events">Event Sponsorship</a></li>
<li id="menu-item-72893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72893"><a href="https://www.bevnet.com/submit/news">Submit News</a></li>
<li id="menu-item-72891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72891"><a href="https://www.bevnet.com/submit/product">Submit Product</a></li>
<li id="menu-item-72894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72894"><a href="https://www.bevnet.com/contact-us">Contact Us</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Follow</h2>

					<div class="nav-social"><ul id="menu-footer-connect" class="menu"><li id="menu-item-81992" class="mail menu-item menu-item-type-custom menu-item-object-custom menu-item-81992"><a href="https://www.bevnet.com/newsletter/">Newsletter</a></li>
<li id="menu-item-72882" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-72882"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-72883" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-72883"><a href="https://twitter.com/BevNET" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-72885" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-72885"><a href="http://instagram.com/bevnet" class="external" rel="nofollow">Instagram</a></li>
<li id="menu-item-105958" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-105958"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li>
<li id="menu-item-72884" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-72884"><a href="http://www.linkedin.com/company/bevnet.com-inc" class="external" rel="nofollow">LinkedIn</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Resources</h2>

					<div class="footer_4"><ul id="menu-footer-affiliates" class="menu"><li id="menu-item-72897" class="affiliate-bevnet menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72897"><a href="https://www.bevnet.com">BevNET</a></li>
<li id="menu-item-91844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91844"><a href="https://www.bevnet.com/about-us">About BevNET</a></li>
<li id="menu-item-72899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72899"><a href="http://www.bevnetlive.com" class="external" rel="nofollow">BevNET Live</a></li>
<li id="menu-item-72900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72900"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-72898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72898"><a href="http://www.projectnosh.com" class="external" rel="nofollow">Project NOSH</a></li>
<li id="menu-item-72901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72901"><a href="http://www.brewbound.com" class="external" rel="nofollow">Brewbound</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Navigate</h2>

					<div class="footer_1"><ul id="menu-footer-navigate" class="menu"><li id="menu-item-72886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72886"><a href="https://www.bevnet.com/news">Beverage News</a></li>
<li id="menu-item-72887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72887"><a href="https://www.bevnet.com/newsletter">Free Newsletter</a></li>
<li id="menu-item-72889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72889"><a href="https://www.bevnet.com/events">Industry Events</a></li>
<li id="menu-item-72890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72890"><a href="https://www.bevnet.com/jobs">Beverage Jobs</a></li>
<li id="menu-item-77864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77864"><a href="https://www.bevnet.com/photos">Tradeshow Photos</a></li>
<li id="menu-item-72921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a href="/bevboard">BevBoard Forums</a></li>
</ul></div>
				</nav>
				
			</div>

			<small class="copyright">&copy; 1996 &ndash; 2017 BevNET.com<sup>&reg;</sup></small>
			
		</footer> <!-- end #bottom -->

    <script type='text/javascript'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bevnet.com/wp-content/plugins/paged-post-slider/paged-post.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.bevnet.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

    <div id="body_bottom">

	<div class="ad-container ad-fixed-bottom ad-width-320">
	
	<div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div>

</div>	
	<div class="modal fade" id="userLoginModal">
  <div class="modal-dialog">
    <div id="userLoginModalContent" class="modal-content">

    </div>
  </div>
</div>	
	
<!--noptimize-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125098464183569";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--/noptimize-->
	<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'bevnetcom';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
		
	
	<div id="flydown_social" class="header-flydown flydown-social">
	<hr>
	<h4>Follow Us:</h4>
	<p class="text-center">
		<a href="https://www.facebook.com/bevnetcom" class="icon-facebook external" rel="nofollow"></a>
		<a href="https://twitter.com/BevNET" class="icon-twitter external" rel="nofollow"></a>
		<a href="https://www.linkedin.com/company/bevnet.com-inc" class="icon-linkedin external" rel="nofollow"></a>
		<a href="https://instagram.com/bevnet" class="icon-instagram external" rel="nofollow"></a>
		<a href="https://www.youtube.com/bevnet" class="icon-youtube3 external" rel="nofollow"></a>
	</p>
	<hr>
	<h4>Free E-Newsletters:</h4>
	<form class="newsletter-ajax" action="https://www.bevnet.com/mvc/newsletter">
		<div class="checkbox">
			<label><input type="checkbox" name="BevNETNewsletter" value="true" checked> <strong>BevNET Daily</strong><!--<br><small>Non-alcoholic beverage and spirits industry news</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="FBUNewsletter" value="true" checked> <strong>Project NOSH (Natural Food)</strong><!--<br><small>For growing food & beverage companies</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="BrewboundNewsletter" value="true"> <strong>Brewbound.com (Craft Beer)</strong><!--<br><small>Craft beer industry news</small>--></label>
		</div>
		<input type="email" placeholder="Your email address" name="Email">
		<input type="submit" class="btn" value="Sign Up">
	</form>
</div>	<div id="flydown_beverageschool" class="header-flydown flydown-beverageschool">
	<hr>
	<a href="http://www.bevnet.com/education"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg" width="212" alt="BevNET Beverage School"></a>
	<p>BevNET Beverage School is an on-demand, video-based learning tool and online community designed for entrepreneurs and newcomers to the food and beverage industry.</p>
<footer>
		<a href="http://www.bevnet.com/education">Learn More</a><a href="http://www.bevnet.com/education/subscribe">Subscribe</a>
	</footer>
	</div>	<div id="flydown_magazine" class="header-flydown flydown-magazine">
	<hr>
	<a href="https://issuu.com/bevnet/docs/02-marchapril-2017" class="external" rel="nofollow"><img src="https://site-images.s3.amazonaws.com/magazinecovers/747150680.cover.jpg" alt="BevNET Magazine current issue" width="212"></a>
	<small class="text-center"><a href="https://issuu.com/bevnet/docs/02-marchapril-2017" class="external" rel="nofollow">Click to View Current Issue</a></small>
	<p>Published 8x per year, BevNET Magazine is the leading industry magazine for analysis of trends, innovation, marketing, and product development.</p>
	<footer>
		<a href="//www.bevnet.com/magazine/subscribe">Subscribe</a><a href="//www.bevnet.com/magazine/past-issues">Recent Issues</a>
	</footer>
</div>	<div id="flydown_podcast" class="header-flydown flydown-podcast">
	<hr>
	<a href="http://www.bevnet.com/podcast"><img src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2016/06/29093447/podcastflydown.jpg" width="212" alt="BevNET Podcast"></a>
	<p>The BevNET Podcast is a weekly podcast that explores current trends and news from the food and beverage industries.</p>
<footer>
		<a href="http://www.bevnet.com/podcast">Learn More</a><a href="https://itunes.apple.com/us/podcast/bevnet-podcast/id1109466665?mt=2" class="external" rel="nofollow">Get on iTunes</a>
	</footer>
	</div></div>
    </body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1495145337 -->