<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>BAWLS Guarana Expands E-Commerce Shipments to Canada, Alaska and Hawaii - BevNET.com</title>
	
	<link rel="apple-touch-icon" sizes="57x57" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-16x16.png">
	<link rel="manifest" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/manifest.json">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
	
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.bevnet.com/xmlrpc.php">

		
	<!--noptimize-->
<script src="//d2btcxja5g5zgs.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>
<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->	<!--noptimize-->
<!-- TypeKit -->
<script src="//use.typekit.net/ycz2wgk.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!-- /TypeKit -->
<!--/noptimize-->	
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");
</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->	<!--noptimize-->

<script src="//d2btcxja5g5zgs.cloudfront.net/jwplayer/8.4.0/jwplayer.js"></script>



<!--/noptimize-->		
	
<!-- Social Warfare v2.3.3 https://warfareplugins.com -->
<style>@font-face {font-family: "sw-icon-font";src:url("https://www.bevnet.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3");src:url("https://www.bevnet.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3#iefix") format("embedded-opentype"),url("https://www.bevnet.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.3") format("woff"), url("https://www.bevnet.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.3") format("truetype"),url("https://www.bevnet.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.3 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO Premium plugin v8.2.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.bevnet.com/news/2018/bawls-guarana-expands-e-commerce-shipments-to-canada-alaska-and-hawaii" />
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="BAWLS Guarana Expands E-Commerce Shipments to Canada, Alaska and Hawaii - BevNET.com" />
<meta property="og:description" content="BAWLS Acquisition, the makers of BAWLS Guarana (BAWLS) highly caffeinated soda, is thrilled to announce that the company will be shipping their premium products across the border into Canada. The decision comes after partnering with FedEx Supply Chain, the company’s exclusive fulfillment provider. The move is in line with the company’s continued effort to rapidly &hellip;" />
<meta property="og:url" content="https://www.bevnet.com/news/2018/bawls-guarana-expands-e-commerce-shipments-to-canada-alaska-and-hawaii" />
<meta property="og:site_name" content="BevNET.com" />
<meta property="article:section" content="Newswire" />
<meta property="article:published_time" content="2018-11-29T15:22:54-05:00" />
<meta property="og:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/02/16123940/Bawls-Ginger-Social.jpg"/>
<meta property="twitter:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/02/16123940/Bawls-Ginger-Social.jpg"/>
<meta name="twitter:image:src" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/02/16123940/Bawls-Ginger-Social.jpg"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Feed" href="https://www.bevnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Comments Feed" href="https://www.bevnet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; BAWLS Guarana Expands E-Commerce Shipments to Canada, Alaska and Hawaii Comments Feed" href="https://www.bevnet.com/news/2018/bawls-guarana-expands-e-commerce-shipments-to-canada-alaska-and-hawaii/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bevnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.bevnet.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.bevnet.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bevnet-application-css'  href='//d2btcxja5g5zgs.cloudfront.net/bundles/bevnet/application-2018.11.20-01.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/bundles/bevnet/application-2018.11.20-01.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.bevnet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bevnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bevnet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.bevnet.com/?p=145936' />
<script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.bevnet.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script>	
		<!--[if IE 9]>
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-1.css?ver=2018.11.20-01">
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-2.css?ver=2018.11.20-01">
    <![endif]-->
</head>

<body class="post-template-default single single-post postid-145936 single-format-standard group-blog">

	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script>
<!-- End Google Tag Manager -->


<!--code for new facebook widget-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=176433355713967";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id="body_top">

</div>
<div id="page" class="hfeed site">
	
	<header id="top">

			
			<div class="main-navigation">
				<form class="search-form" method="get" action="/search" role="search">
	<div class="search-field icon search">
		<a class="icon-clear" href="#"></a>
		<input class="expanded-search-field" type="search" name="q" placeholder="Site Search" value="">
	</div>	
  
  <button type="submit" class="search-button" data-icon="&#xf002;"><span>Search</span></button>
</form>
				<div class="wrap main-navigation-inner">

					<h1 class="logo">
						<a href="http://www.bevnet.com" rel="home"><img class="print" src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png" alt="">BevNET</a>
					</h1>

					<nav role="sitemap">
						<div class="user-menu">
							<div class="user-menu-item">
								<a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a>	
							</div>
							<div class="user-menu-item">
								<div class="account">
  <a class="nav-icon-btn user-icon" href="/user/login" title="User Account"></a>
  <ul class="drop-down-list">
  	<li class="header-user-register"><a href="/user/register">Register</a></li>
    <li class="header-user-login"><a href="/user/login">Login</a></li>
    <li class="header-user-account" style="display: none"><a href="/myaccount">Account</a></li>
    <li class="header-user-logout" style="display: none"><a href="/user/logout">Logout</a></li>
  </ul>
</div>							</div>							
						</div>
						<div class="sitemap"><ul id="main_menu" class="sitemap-nav"><li id="menu-item-72831" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72831"><a href="https://www.bevnet.com/news" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
<ul>
	<li id="menu-item-72832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72832"><a title="Top stories from the beverage industry" href="https://www.bevnet.com/headlines">Headlines</a><div class="menu-item-description">Top stories from the beverage industry</div></li>
	<li id="menu-item-72842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72842"><a title="Video interviews, conference footage, &#038; more" href="https://www.bevnet.com/video">Videos</a><div class="menu-item-description">Video interviews, conference footage, &#038; more</div></li>
	<li id="menu-item-72833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72833"><a title="Press releases and more" href="https://www.bevnet.com/newswire">Newswire</a><div class="menu-item-description">Press releases and more</div></li>
	<li id="menu-item-72834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72834"><a title="Press releases from suppliers / service providers" href="https://www.bevnet.com/supplier-news">Supplier News</a><div class="menu-item-description">Press releases from suppliers / service providers</div></li>
	<li id="menu-item-99214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99214"><a title="From our sister site NOSH.com" href="https://www.nosh.com" class="external" rel="nofollow">Food Industry News</a><div class="menu-item-description">From our sister site NOSH.com</div></li>
	<li id="menu-item-72835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72835"><a title="From our sister site Brewbound.com" href="https://www.brewbound.com/" class="external" rel="nofollow">Beer Industry News</a><div class="menu-item-description">From our sister site Brewbound.com</div></li>
	<li id="menu-item-77376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77376"><a title="Our annual awards program recognizing the year&#8217;s best" href="https://www.bevnet.com/bestof">BevNET&#8217;s Best of</a><div class="menu-item-description">Our annual awards program recognizing the year&#8217;s best</div></li>
	<li id="menu-item-77377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77377"><a title="Spirits, wine, and other beverage alcohol news" href="https://www.bevnet.com/spirits">Spirits / Liquor News</a><div class="menu-item-description">Spirits, wine, and other beverage alcohol news</div></li>
	<li id="menu-item-91843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91843"><a title="Submit your news / press releases to BevNET" href="https://www.bevnet.com/submit/news"><strong>Submit News</strong></a><div class="menu-item-description">Submit your news / press releases to BevNET</div></li>
</ul>
</li>
<li id="menu-item-72836" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72836"><a href="https://www.bevnet.com/reviews" class="dropdown-toggle" data-toggle="dropdown">Reviews <b class="caret"></b></a>
<ul>
	<li id="menu-item-72837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72837"><a title="Our staff reviews the latest products from the beverage industry" href="https://www.bevnet.com/reviews">Beverage Reviews</a><div class="menu-item-description">Our staff reviews the latest products from the beverage industry</div></li>
	<li id="menu-item-72838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72838"><a title="Featuring thousands of beverage products" href="https://www.bevnet.com/reviews/categories">Beverage Brands Database</a><div class="menu-item-description">Featuring thousands of beverage products</div></li>
	<li id="menu-item-72841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72841"><a title="Send us your product for review or to be added to our database" href="https://www.bevnet.com/Submit/Product"><strong>Submit Your Product</strong></a><div class="menu-item-description">Send us your product for review or to be added to our database</div></li>
</ul>
</li>
<li id="menu-item-110664" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom menu-item-110664"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Podcast</a></li>
<li id="menu-item-72843" class="has-flydown more-events menu-item menu-item-type-custom menu-item-object-custom menu-item-72843"><a href="https://www.bevnet.com/events">Events</a></li>
<li id="menu-item-72846" class="has-flydown more-jobs menu-item menu-item-type-custom menu-item-object-custom menu-item-72846"><a href="https://www.bevnet.com/jobs">Jobs</a></li>
<li id="menu-item-102033" class="has-flydown more-beverageschool menu-item menu-item-type-custom menu-item-object-custom menu-item-102033"><a href="https://www.bevnet.com/education">School</a></li>
<li id="menu-item-72850" class="has-flydown more-magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-72850"><a href="https://www.bevnet.com/magazine">Magazine</a></li>
<li id="menu-item-72856" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72856"><a href="https://www.bevnet.com/supplierfinder" class="dropdown-toggle" data-toggle="dropdown">Directories <b class="caret"></b></a>
<ul>
	<li id="menu-item-72857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72857"><a title="Classified ads from suppliers, service providers, &#038; equipment companies." href="https://www.bevnet.com/marketplace">Marketplace</a><div class="menu-item-description">Classified ads from suppliers, service providers, &#038; equipment companies.</div></li>
	<li id="menu-item-72858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72858"><a title="Our database of suppliers &#038; service providers to the industry." href="https://www.bevnet.com/supplierfinder">Supplier Finder Database</a><div class="menu-item-description">Our database of suppliers &#038; service providers to the industry.</div></li>
	<li id="menu-item-105659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105659"><a title="BevNET publishes print directories for a variety of different categories." href="https://www.bevnet.com/bevnetguides/">BevNET Industry Guides</a><div class="menu-item-description">BevNET publishes print directories for a variety of different categories.</div></li>
</ul>
</li>
<li id="menu-item-91835" class="menu-signin menu-item menu-item-type-custom menu-item-object-custom menu-item-91835"><a href="https://www.bevnet.com/user/login">Sign In</a></li>
<li id="menu-item-144909" class="social newsletter has-flydown more-social menu-item menu-item-type-custom menu-item-object-custom menu-item-144909"><a href="#">Newsletter</a></li>
<li id="menu-item-91836" class="social facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-91836"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-144910" class="social instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-144910"><a href="https://www.instagram.com/bevnet/" class="external" rel="nofollow">Instagram</a></li>
<li id="menu-item-91837" class="social twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-91837"><a href="https://twitter.com/bevnet" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-144911" class="social youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-144911"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li>
</ul></div>
						
						<a href="#" class="mobile-navigation" data-icon="&#xe002"><span>Mobile Navigation</span></a>

					</nav>

				</div>

			</div> <!-- end .primary-navigation -->

						
<div id="banner_top" class="ad-container banner-top hidden-tablet-medium">
  
  <div class="adslot" id="ad_970x90" style="width: 970px; height: auto;" data-dfp="970x90" data-sizes="[[970,90],[970,250]]"></]"></div>

</div>			
		</header> <!-- end #top -->
	<main id="content" class="top">

  <div class="wrap">

    <section role="main">

      <div class="main-column-col1-2">

        
          <section id="post-145936" class="post post-single ">

    
  
<div class="ad-container">
  </div>  
  
  <header class="post-header">

    <h1>BAWLS Guarana Expands E-Commerce Shipments to Canada, Alaska and Hawaii</h1>

    <div class="post-meta">
      <span class="post-author pre">
				<a href="https://www.bevnet.com/author/press-release/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a>			  
	  </span> 
	  
	  <span class="post-date"><time class="updated" datetime="2018-11-29" pubdate>Nov. 29, 2018 at 3:22 pm</time></span>
    </div>

    <div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="none" data-float="floatNone" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=BAWLS+Guarana+Expands+E-Commerce+Shipments+to+Canada%2C+Alaska+and+Hawaii&url=https://www.bevnet.com/news/2018/bawls-guarana-expands-e-commerce-shipments-to-canada-alaska-and-hawaii&via=bevnet" data-link="https://twitter.com/share?original_referer=/&text=BAWLS+Guarana+Expands+E-Commerce+Shipments+to+Canada%2C+Alaska+and+Hawaii&url=https://www.bevnet.com/news/2018/bawls-guarana-expands-e-commerce-shipments-to-canada-alaska-and-hawaii&via=bevnet" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2018%2Fbawls-guarana-expands-e-commerce-shipments-to-canada-alaska-and-hawaii" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2018%2Fbawls-guarana-expands-e-commerce-shipments-to-canada-alaska-and-hawaii" class="nc_tweet external"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="4" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2018%2Fbawls-guarana-expands-e-commerce-shipments-to-canada-alaska-and-hawaii" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2018%2Fbawls-guarana-expands-e-commerce-shipments-to-canada-alaska-and-hawaii" class="nc_tweet external"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-id="5" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=https://www.bevnet.com/news/2018/bawls-guarana-expands-e-commerce-shipments-to-canada-alaska-and-hawaii&title=BAWLS+Guarana+Expands+E-Commerce+Shipments+to+Canada%2C+Alaska+and+Hawaii" data-link="https://www.reddit.com/submit?url=https://www.bevnet.com/news/2018/bawls-guarana-expands-e-commerce-shipments-to-canada-alaska-and-hawaii&title=BAWLS+Guarana+Expands+E-Commerce+Shipments+to+Canada%2C+Alaska+and+Hawaii" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-reddit"></i><span class="swp_share"> Reddit</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2018%2Fbawls-guarana-expands-e-commerce-shipments-to-canada-alaska-and-hawaii" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2018%2Fbawls-guarana-expands-e-commerce-shipments-to-canada-alaska-and-hawaii" class="nc_tweet external"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="6" data-network="email"><a target="_blank" rel="nofollow" href="mailto:?subject=BAWLS%20Guarana%20Expands%20E-Commerce%20Shipments%20to%20Canada%2C%20Alaska%20and%20Hawaii&body=BAWLS%20Acquisition%2C%20the%20makers%20of%20BAWLS%20Guarana%20%28BAWLS%29%20highly%20caffeinated%20soda%2C%20is%20thrilled%20to%20announce%20that%20the%20company%20will%20be%20shipping%20their%20premium%20products%20across%20the%20border%20into%20Canada.%20The%20decision%20comes%20after%20partnering%20with%20FedEx%20Supply%20Chain%2C%20the%20company%E2%80%99s%20exclusive%20fulfillment%20provider.%20The%20move%20is%20in%20line%20with%20the%20company%E2%80%99s%20continued%20effort%20to%20rapidly%20grow%20their%20e-commerce%20portion%20of%20the%20beverage%20business.%20The%20direct%20delivery%20service%20will%20offer%20Canadian%20fans%20an%20opportunity%20to%20purchase%20the%20highly%20sought%20soda%20online%20while%20providing%20quick%2C%20accurate%20fulfillment%20to%20their%20doorstep.%20In%20addition%2C%20BAWLS%20is%20opening%20Alaska%20and%20Hawaii%20for%20shipping%20as%20well.%20%20Read%20Here%3A%20https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2018%2Fbawls-guarana-expands-e-commerce-shipments-to-canada-alaska-and-hawaii" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div></div>

  </header>

  <div class="content">
	<div class="post-content-wrap">
		<p><a href="https://bawls.us10.list-manage.com/track/click?u=90de9556c7cc4fa86b98edbaa&amp;id=3dfd671824&amp;e=2d425b9539" class="external" rel="nofollow">BAWLS Acquisition</a>, the makers of BAWLS Guarana (BAWLS) highly caffeinated soda, is thrilled to announce that the company will be shipping their premium products across the border into Ca<img class="alignright size-medium wp-image-118981" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/02/15104407/Bawls-GuaranaGinger-10oz-Front-213x320.jpg" alt="" width="213" height="320" data-lazy-srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/02/15104407/Bawls-GuaranaGinger-10oz-Front-213x320.jpg 213w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/02/15104407/Bawls-GuaranaGinger-10oz-Front-768x1152.jpg 768w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/02/15104407/Bawls-GuaranaGinger-10oz-Front-453x680.jpg 453w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/02/15104407/Bawls-GuaranaGinger-10oz-Front.jpg 1000w" data-lazy-sizes="(max-width: 213px) 100vw, 213px" /><noscript><img class="alignright size-medium wp-image-118981" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/02/15104407/Bawls-GuaranaGinger-10oz-Front-213x320.jpg" alt="" width="213" height="320" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/02/15104407/Bawls-GuaranaGinger-10oz-Front-213x320.jpg 213w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/02/15104407/Bawls-GuaranaGinger-10oz-Front-768x1152.jpg 768w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/02/15104407/Bawls-GuaranaGinger-10oz-Front-453x680.jpg 453w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/02/15104407/Bawls-GuaranaGinger-10oz-Front.jpg 1000w" sizes="(max-width: 213px) 100vw, 213px" /></noscript>nada. The decision comes after partnering with <a href="https://bawls.us10.list-manage.com/track/click?u=90de9556c7cc4fa86b98edbaa&amp;id=e2e064468e&amp;e=2d425b9539" class="external" rel="nofollow">FedEx Supply Chain</a>, the company’s exclusive fulfillment provider. The move is in line with the company’s continued effort to rapidly grow their e-commerce portion of the beverage business.</p>
<p>The direct delivery service will offer Canadian fans an opportunity to purchase the highly sought soda online while providing quick, accurate fulfillment to their doorstep. In addition, BAWLS is opening Alaska and Hawaii for shipping as well.</p>
<p>“BAWLS Guarana has been working feverishly to get our product into the hands of our Canadian fans that have been supporting the brand for years,” said Jon Gunnerson, CEO of BAWLS Acquisition. “By partnering with FedEx, we now have an option for them to find and purchase our beverage portfolio at <a href="http://www.bawls.com" class="external" rel="nofollow">www.bawls.com</a>.”</p><div id="article_ad_300x250_Lower" class="ad-container ad-width-300">

</div>
<p>BAWLS continues to significantly grow their direct to consumer business by driving customers and fans to their webstore through social media tactics and web-based advertising, and promotions. New online initiatives to continue e-commerce expansion are planned for 2019.</p>
<p>At this time all BAWLS Guarana flavors are available to purchase for Canadian customers at the official brand website, <a href="https://bawls.us10.list-manage.com/track/click?u=90de9556c7cc4fa86b98edbaa&amp;id=9bf935091a&amp;e=2d425b9539" class="external" rel="nofollow">www.bawls.com</a>.</p>
<p><strong>About BAWLS Guarana</strong></p>
<p>BAWLS Guarana is a crisp, super caffeinated soda, infused with the naturally energizing Guarana berry, giving BAWLS its unique flavor. BAWLS’ smooth taste, eye-catching packaging and naturally-caffeinated kick have fueled the days and nights of millions of heavy-eyed students, techies, professionals and gamers everywhere since 1996. Headquartered in Twinsburg, OH, BAWLS Guarana beverages are available at supermarkets, convenience stores and specialty retailers across the USA. For more information, visit <a href="https://bawls.us10.list-manage.com/track/click?u=90de9556c7cc4fa86b98edbaa&amp;id=4c7615fbbd&amp;e=2d425b9539" class="external" rel="nofollow">www.BAWLS.com</a>. For distribution opportunities, please contact BAWLS GUARANA at 888-731-9708 or <a href="mailto:info@bawls.com">info@bawls.com</a>.</p>
<div class="swp-content-locator"></div>	</div>
  </div> <!-- end .content -->

  <footer class="post-footer">

    
<!-- (Potential) BevNET Company Highlight Blocks -->
<!-- endof  BevNET Company Highlight Blocks -->


  </footer> <!-- end .post-footer.company-info -->

  <nav class="nav-post-multi-page">

  
</nav>
  
<div class="ad-container text-ad ad-single-content-bottom">
  <!--noptimize-->
  <script type='text/javascript'>
  GA_googleFillSlot("TextAd_NewsArticles");
  </script>
  <!--/noptimize-->
</div>
  

	<section id="fb_comments">

		<div class="fb-comments" data-href="https://www.bevnet.com/news/2018/bawls-guarana-expands-e-commerce-shipments-to-canada-alaska-and-hawaii" data-numposts="5" data-colorscheme="light"></div>

	</section>


</section> <!-- end .post.post-single -->
        
        <aside class="related">

	<section class="section news">

		<header class="section-header">

			<h1>Latest News</h1>

		</header>

		<div class="section-content">

		        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/events/bevnetlivewinter18/bevnet-live-livestream-watch-main-stage-presentations-additional-interviews">
		<figure>
								<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/11/29183536/BevNETLive_LivesteamAgenda_970-150x150.jpg" alt="BevNET Live Livestream: Watch Main Stage Presentations &#038; Additional Interviews">
				</figure>
		<div class="summary">
			<h2>
				BevNET Live Livestream: Watch Main Stage Presentations &#038; Additional Interviews			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2018/huel-launches-ready-to-drink-line">
		<figure>
								<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/11/29182536/Huel-970-150x150.jpg" alt="Huel Launches Ready-to-Drink Line">
				</figure>
		<div class="summary">
			<h2>
				Huel Launches Ready-to-Drink Line			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2018/elevator-talk-hyvida-hydrogen-infused-sparkling-water-brings-the-antioxidants">
		<figure>
								<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/11/28180148/BN_Elevator-Talk_HYVida_970-150x150.jpg" alt="Elevator Talk: HyVida Hydrogen-Infused Sparkling Water Brings Consumers Antioxidants">
				</figure>
		<div class="summary">
			<h2>
				Elevator Talk: HyVida Hydrogen-Infused Sparkling Water Brings Consumers Antioxidants			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

    
		  
	  
	  
	
		</div>

	</section> <!-- end .section -->

	

<section class="section news">

		<!--noptimize-->
		<script type='text/javascript'>
		GA_googleFillSlot("BevNET_Native_LeftColumn");
		</script>
		<!--/noptimize-->
  </section>
	
	

<section class="section news">

	<header class="section-header">

		<h1>Marketplace</h1>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="/marketplace/Beverage-Formulation-Consulting-">
				<figure>
								
									
					<div class="image-square crop-from-center">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/894148265.parksidebeveragelogo.jpg" alt="Custom Beverage Formulation and Consulting Services ">
					</div>
								</figure>
				<div class="summary">
					<h2>Custom Beverage Formulation and Consulting Serv...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/marketplace">View All</a><span class="divider">|</span><a href="http://www.bevnet.com/marketplace/postlisting">Post a Listing</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	

<section class="section news">

	<header class="section-header">

		<h1>Featured Jobs</h1>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="/jobs/28437-Senior-FPA-Analyst-Lagunitas-Brewing-Company">
				<figure>
								
				
									
					<div class="square-image">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/415620457.01e9a2bdf8b64afaa5b781332eab9136.lagunitasbeer.jpg" alt="Senior FP&A Analyst - Lagunitas Brewing Company">
					</div>
								</figure>
				<div class="summary">
					<h2>Senior FP&A Analyst - Lagunitas Brewing Company</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/28434-Market-Sales-Manager--Flying-Embers">
				<figure>
								
				
									
					<div class="square-image">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/796772930.feb.logo.png" alt="Market Sales Manager - Bay Area  - Flying Embers">
					</div>
								</figure>
				<div class="summary">
					<h2>Market Sales Manager - Bay Area  - Flying Embers</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/28429-General-Manager-Cape-Beverage">
				<figure>
								
				
									
					<div class="square-image">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/304305838.cape.beverage.png" alt="General Manager - Cape Beverage">
					</div>
								</figure>
				<div class="summary">
					<h2>General Manager - Cape Beverage</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/28418-QAQC-Tech-Rogue-Ales--Spirits">
				<figure>
								
				
									
					<div class="square-image">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/99448741.rogue.logo.jpg" alt="QA/QC Tech - Rogue Ales & Spirits">
					</div>
								</figure>
				<div class="summary">
					<h2>QA/QC Tech - Rogue Ales & Spirits</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/28417-Brewer-Rogue-Ales--Spirits">
				<figure>
								
				
									
					<div class="square-image">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/535731494.rogue.logo.jpg" alt="QA/QC Manager - Rogue Ales & Spirits">
					</div>
								</figure>
				<div class="summary">
					<h2>QA/QC Manager - Rogue Ales & Spirits</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/28412-Sales-Manager-Crave-Distributing-Fresh-Markets">
				<figure>
								
				
									
					<div class="square-image">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/547481382.crave-circle-logo.png" alt="Sales Manager - Crave Distributing Fresh Markets ">
					</div>
								</figure>
				<div class="summary">
					<h2>Sales Manager - Crave Distributing Fresh Markets </h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/jobs">View All Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/jobs/postjoblisting">Post a Job</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	
	
	<section class="section news">

		<header class="section-header">

			<h1>Additional News</h1>

		</header>

		<div class="section-content">

		
        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2018/editors-note-in-memoriam-ryan-ziegelmann">
					<figure>
																	<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/11/28182758/BevNET_memoriam_970-150x150.jpg" alt="Editor’s Note: In Memoriam &#8211; Ryan Ziegelmann">
										</figure>
					<div class="summary">
						<h2>
							Editor’s Note: In Memoriam &#8211; Ryan Ziegelmann						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2018/gallery-novembers-new-product-launches">
					<figure>
																	<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/11/28164408/NewProductsNovember_970-150x150.jpg" alt="Gallery: November&#8217;s New Product Launches">
										</figure>
					<div class="summary">
						<h2>
							Gallery: November's New Products						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/reviews/teatulia">
					<figure>
																	<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/11/28143213/Teatulia_970-150x150.jpg" alt="Review: Teatulia Organic Tea Soda">
										</figure>
					<div class="summary">
						<h2>
							Review: Teatulia Organic Tea Soda						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2018/taste-radio-ep-139-the-accident-that-made-arizona-co-founder-don-vultaggio-a-billionaire">
					<figure>
																	<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/11/27163053/PNG-image-2-150x150.png" alt="Taste Radio Ep. 139:  The ‘Accident’ That Made AriZona Co-Founder Don Vultaggio a Billionaire">
										</figure>
					<div class="summary">
						<h2>
							Taste Radio Ep. 139:  The ‘Accident’ That Made AriZona Co-Founder Don Vultaggio a Billionaire						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

    
		</div>

	</section> 
	
	

</aside>
      </div>

    </section>

  
<aside role="complementary">


			
	
	
<section class="widget posts-list widget-jobs">

  <header class="section-header">

    <h1>Beverage Industry Jobs</h1>

  </header>

  <div class="content debossed">

    	<ul>
															
					<li><a href="/jobs/28439-National-Sales-Manager-Midwest-Region-Welchs">National Sales Manager (Midwest Region) - Welch's</a></li>
										
					<li><a href="/jobs/28438-Associate-Brand-Manager-Juice-Welchs">Associate Brand Manager, Juice - Welch's</a></li>
										
					<li><a href="/jobs/28437-Senior-FPA-Analyst-Lagunitas-Brewing-Company">Senior FP&A Analyst - Lagunitas Brewing Company</a></li>
										
					<li><a href="/jobs/28436-Florida-Field-Sales-Rep-3-locations--Wicked-Weed-Brewing">Florida Field Sales Rep- 3 locations  - Wicked Weed Brewing</a></li>
														</ul>

    <footer>
      <a href="http://www.bevnet.com/jobs">View All - 376 Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a>
    </footer>

  </div>

</section>	
	

	
<section class="widget widget-submit-news">

    <div class="content debossed">

      <p><a href="http://bevnet.com/newsletter" class="mail">Subscribe to BevNET's Daily Newsletter</a></p>

    </div>

</section>
	
<section class="widget hidden-mobile">

  <div class="content ad-container">

  
    <div class="adslot" id="ad_300x250" data-sizes="[[300,250],[300,600]]" data-dfp="300x250"></div>

  
  </div>

</section>
	
<section id="widget_articles" class="widget posts-list tabbed-content">

  <header class="section-header">

    <h1>Recent Articles</h1>

  </header>

  <div class="content debossed">

    <!-- Nav tabs -->
    <ul class="nav nav-tabs tabs-four">
      <li class="active"><a href="#sidebar_features" data-toggle="tab">Features</a></li>
      <li ><a href="#sidebar_newswire" data-toggle="tab">Newswire</a></li>
      <li><a href="#sidebar_spirits" data-toggle="tab">Spirits</a></li>
      <li><a href="#sidebar_beer" data-toggle="tab">Beer</a></li>
    </ul>

    <!-- Tab panes -->
    <div class="tab-content">
      <div class="tab-pane fade in active" id="sidebar_features">
        <ol>
                              <li><a href="https://www.bevnet.com/news/events/bevnetlivewinter18/bevnet-live-livestream-watch-main-stage-presentations-additional-interviews" rel="bookmark">BevNET Live Livestream: Watch Main Stage Presentations &#038; Additional Interviews</a></li>
                    <li><a href="https://www.bevnet.com/news/2018/huel-launches-ready-to-drink-line" rel="bookmark">Huel Launches Ready-to-Drink Line</a></li>
                    <li><a href="https://www.bevnet.com/news/2018/elevator-talk-hyvida-hydrogen-infused-sparkling-water-brings-the-antioxidants" rel="bookmark">Elevator Talk: HyVida Hydrogen-Infused Sparkling Water Brings Consumers Antioxidants</a></li>
                    <li><a href="https://www.bevnet.com/news/2018/editors-note-in-memoriam-ryan-ziegelmann" rel="bookmark">Editor’s Note: In Memoriam &#8211; Ryan Ziegelmann</a></li>
                    <li><a href="https://www.bevnet.com/news/2018/gallery-novembers-new-product-launches" rel="bookmark">Gallery: November&#8217;s New Product Launches</a></li>
                    <li><a href="https://www.bevnet.com/reviews/teatulia" rel="bookmark">Review: Teatulia Organic Tea Soda</a></li>
                    <li><a href="https://www.bevnet.com/news/2018/taste-radio-ep-139-the-accident-that-made-arizona-co-founder-don-vultaggio-a-billionaire" rel="bookmark">Taste Radio Ep. 139:  The ‘Accident’ That Made AriZona Co-Founder Don Vultaggio a Billionaire</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade " id="sidebar_newswire">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2018/bawls-guarana-expands-e-commerce-shipments-to-canada-alaska-and-hawaii" rel="bookmark">BAWLS Guarana Expands E-Commerce Shipments to Canada, Alaska and Hawaii</a></li>
                    <li><a href="https://www.bevnet.com/news/2018/tejava-origins-announces-new-unsweetened-green-and-oolong-teas" rel="bookmark">Tejava Origins Announces New Unsweetened Green and Oolong Teas</a></li>
                    <li><a href="https://www.bevnet.com/news/2018/telos-foods-launches-with-collagen-coffee-lattes-and-collagen-boosters" rel="bookmark">Telos Foods Launches with Collagen Coffee Lattes and Collagen Boosters</a></li>
                    <li><a href="https://www.bevnet.com/news/2018/acquired-sales-corp-plans-to-purchase-19-99-of-cbd-beverage-maker-ablis" rel="bookmark">Acquired Sales Corp. Plans to Purchase 19.99% of CBD Beverage Maker Ablis</a></li>
                    <li><a href="https://www.bevnet.com/news/2018/intercontinental-beverage-capital-puts-focus-on-cannabis-sector" rel="bookmark">InterContinental Beverage Capital Puts Focus on Cannabis Sector</a></li>
                    <li><a href="https://www.bevnet.com/news/2018/ten-water-named-official-water-sponsor-of-2019-fitbit-miami-marathon" rel="bookmark">TEN Water Named Official Water Sponsor of 2019 Fitbit Miami Marathon</a></li>
                    <li><a href="https://www.bevnet.com/news/2018/synapse-closes-1-million-seed-funding-round" rel="bookmark">Synapse Closes $1 Million Seed Funding Round</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_spirits">
        <ol>
                              <li><a href="https://www.bevnet.com/news/spirits/2018/manatawny-still-works-to-launch-maple-whiskey/" rel="bookmark">Manatawny Still Works to Launch Maple Whiskey</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2018/cocktail-squad-debuts-canned-classic-cocktails/" rel="bookmark">Cocktail Squad Debuts Canned Classic Cocktails</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2018/dunnet-bay-distillery-secures-first-national-u-s-distribution-deal/" rel="bookmark">Dunnet Bay Distillery Secures First National U.S. Distribution Deal</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2018/proper-no-twelve-irish-whiskey-out-of-stock-situation-to-be-remedied/" rel="bookmark">Proper No. Twelve Irish Whiskey Out-of-Stock Situation to Be Remedied</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2018/knob-creek-introduces-twice-barreled-rye-to-its-rye-whiskey-portfolio/" rel="bookmark">Knob Creek Introduces Twice Barreled Rye To Its Rye Whiskey Portfolio</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2018/ko-distilling-releases-cask-strength-versions-of-bare-knuckle-whiskeys/" rel="bookmark">KO Distilling Releases Cask Strength Versions of Bare Knuckle Whiskeys</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2018/suerte-tequila-releases-eight-year-aged-extra-anejo-lucky-lips/" rel="bookmark">Suerte Tequila Releases Eight-Year Aged Extra Añejo &#8220;Lucky Lips&#8221;</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_beer">
       
		<ol>
		
		 		
		<li><a href="https://www.brewbound.com/news/willies-superbrew-wins-2018-brewbound-pitch-slam-competition" rel="bookmark nofollow" class="external">Willie’s Superbrew Wins 2018 Brewbound Pitch Slam Competition</a></li>
							
		<li><a href="https://www.brewbound.com/news/bale-breaker-brewing-company-announces-rebrand" rel="bookmark nofollow" class="external">Bale Breaker Brewing Company Announces Rebrand</a></li>
							
		<li><a href="https://www.brewbound.com/news/nickel-brook-opens-renovated-taproom-and-bottle-shop" rel="bookmark nofollow" class="external">Nickel Brook Opens Renovated Taproom and Bottle Shop</a></li>
							
		<li><a href="https://www.brewbound.com/news/juneshine-hard-kombucha-hires-director-of-brewing-operations" rel="bookmark nofollow" class="external">JuneShine Hard Kombucha Hires Director of Brewing Operations</a></li>
							
		<li><a href="https://www.brewbound.com/news/supplier-news/beerboard-signs-muddy-cow-bar-grill-as-new-client-partner/" rel="bookmark nofollow" class="external">BeerBoard Signs Muddy Cow Bar & Grill as New Client Partner</a></li>
							
		<li><a href="https://www.brewbound.com/news/nielsen-cga-shares-taproom-insights-at-brewbound-live" rel="bookmark nofollow" class="external">Nielsen CGA Shares Taproom Insights at Brewbound Live</a></li>
							
		<li><a href="https://www.brewbound.com/news/events/brewboundlivewinter18/brewbound-names-recipients-of-fifth-annual-awards" rel="bookmark nofollow" class="external">Brewbound Names Recipients of Fifth Annual Awards</a></li>
										
        
        </ol>
		
      </div>
    </div>

    <footer>
      <a href="/news">View All</a><span class="divider">|</span><a href="/submit/news">Submit News</a>
    </footer>

  </div>

</section>
	
<section class="widget events-list">

  <header class="section-header">

    <h1>Upcoming Events</h1>

  </header>

  <div class="content debossed">

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.bevnet.com/events/bevnetlivewinter18/" title=""><img src="//site-images.s3.amazonaws.com/events/183659558.bnlwinter2018.thumbnail.jpg" alt="BevNET Live Winter 2018"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="http://www.bevnet.com/events/bevnetlivewinter18/" title="BevNET Live Winter 2018">BevNET Live Winter 2018</a></h1>
          <div class="event-meta">
            <span class="event-location">Santa Monica, CA</span> &bull; <time>December 3+4, 2018</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivewinter18/register">Register Now</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/events/cannabisforumwinter18" title=""><img src="//site-images.s3.amazonaws.com/events/418540871.cannabisforum.970.jpg" alt="Cannabis Forum for Food and Beverage"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://www.bevnet.com/events/cannabisforumwinter18" title="Cannabis Forum for Food and Beverage">Cannabis Forum for Food and Beverage</a></h1>
          <div class="event-meta">
            <span class="event-location">Santa Monica, CA</span> &bull; <time>December 1, 2018</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/cannabisforumwinter18/register">Register Now</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.bevnet.com/events/bevnetlivesummer19/" title=""><img src="//site-images.s3.amazonaws.com/events/8777162.bevnetlive.nyc2019.thumbnail-a.jpg" alt="BevNET Live Summer 2019"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="http://www.bevnet.com/events/bevnetlivesummer19/" title="BevNET Live Summer 2019">BevNET Live Summer 2019</a></h1>
          <div class="event-meta">
            <span class="event-location">New York, NY</span> &bull; <time>June 12+13, 2019</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivesummer19/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
  
  </div>

</section>

	
	<section class="widget widget-ad-2">
  <div id="sidebar_ad_300x250_Lower" class="content ad-container">

    <div class="adslot" id="ad_300x250_Lower" 
    	data-move-cutoff="tablet-medium"
    	data-above-cutoff-container="sidebar_ad_300x250_Lower"
    	data-below-cutoff-container="article_ad_300x250_Lower"
    	style="width: 300px; height: 250px;" data-dfp="300x250_Lower"></div>

  </div>
</section>
	

</aside>
  </div><!-- /.wrap -->


		</main> <!-- end #content -->
	<footer id="bottom" role="contentinfo">

			<div class="logo"><a href="https://www.bevnet.com">BevNET.com</a></div> <!-- end .logo -->

			<div class="columns">

				

				<nav>

					<h2>Contact</h2>

					<div class="footer_2"><ul id="menu-footer-helpful-links" class="menu"><li id="menu-item-91842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91842"><a href="https://www.bevnet.com/advertise">Advertise / Media Kit</a></li>
<li id="menu-item-91845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91845"><a href="https://www.bevnet.com/events">Event Sponsorship</a></li>
<li id="menu-item-132381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132381"><a href="https://www.bevnet.com/about-us">About Us</a></li>
<li id="menu-item-72894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72894"><a href="https://www.bevnet.com/contact-us">Contact Us</a></li>
<li id="menu-item-72893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72893"><a href="https://www.bevnet.com/submit/news">Submit News</a></li>
<li id="menu-item-72891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72891"><a href="https://www.bevnet.com/submit/product">Submit Product</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Follow</h2>

					<div class="nav-social"><ul id="menu-footer-connect" class="menu"><li id="menu-item-81992" class="mail menu-item menu-item-type-custom menu-item-object-custom menu-item-81992"><a href="https://www.bevnet.com/newsletter/">Newsletter</a></li>
<li id="menu-item-72882" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-72882"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-72883" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-72883"><a href="https://twitter.com/BevNET" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-72885" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-72885"><a href="http://instagram.com/bevnet" class="external" rel="nofollow">Instagram</a></li>
<li id="menu-item-105958" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-105958"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Resources</h2>

					<div class="footer_4"><ul id="menu-footer-affiliates" class="menu"><li id="menu-item-72897" class="affiliate-bevnet menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72897"><a href="https://www.bevnet.com">BevNET</a></li>
<li id="menu-item-72899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72899"><a href="http://www.bevnetlive.com" class="external" rel="nofollow">BevNET Live</a></li>
<li id="menu-item-72900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72900"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-91844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91844"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Taste Radio Podcast</a></li>
<li id="menu-item-72898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72898"><a href="https://www.nosh.com" class="external" rel="nofollow">NOSH</a></li>
<li id="menu-item-72901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72901"><a href="http://www.brewbound.com" class="external" rel="nofollow">Brewbound</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Navigate</h2>

					<div class="footer_1"><ul id="menu-footer-navigate" class="menu"><li id="menu-item-72886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72886"><a href="https://www.bevnet.com/news">Beverage News</a></li>
<li id="menu-item-72887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72887"><a href="https://www.bevnet.com/newsletter">Free Newsletter</a></li>
<li id="menu-item-72889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72889"><a href="https://www.bevnet.com/events">Industry Events</a></li>
<li id="menu-item-72890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72890"><a href="https://www.bevnet.com/jobs">Beverage Jobs</a></li>
<li id="menu-item-77864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77864"><a href="https://www.bevnet.com/photos">Tradeshow Photos</a></li>
<li id="menu-item-72921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a href="/bevboard">BevBoard Forums</a></li>
</ul></div>
				</nav>
				
			</div>

			<small class="copyright">&copy; 1996 &ndash; 2018 BevNET.com<sup>&reg;</sup></small>
			
		</footer> <!-- end #bottom -->
	
    <script type='text/javascript'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bevnet.com/wp-content/plugins/paged-post-slider/paged-post.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.bevnet.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://www.bevnet.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = false; var swp_nonce = "790bd33961";</script>
    <div id="body_bottom">

	<div class="ad-container ad-fixed-bottom ad-width-320">
	
	<div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div>

</div>	
	<div class="modal fade" id="userLoginModal">
  <div class="modal-dialog">
    <div id="userLoginModalContent" class="modal-content">

    </div>
  </div>
</div>	
	
<!--noptimize-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125098464183569";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--/noptimize-->
	<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'bevnetcom';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
		
	
	<div id="flydown_social" class="header-flydown flydown-social">
<!-- 	<hr>
<h4>Follow Us:</h4>
<p class="text-center">
	<a href="https://www.facebook.com/bevnetcom" class="icon-facebook external" rel="nofollow"></a>
	<a href="https://twitter.com/BevNET" class="icon-twitter external" rel="nofollow"></a>
	<a href="https://www.linkedin.com/company/bevnet.com-inc" class="icon-linkedin external" rel="nofollow"></a>
	<a href="https://instagram.com/bevnet" class="icon-instagram external" rel="nofollow"></a>
	<a href="https://www.youtube.com/bevnet" class="icon-youtube3 external" rel="nofollow"></a>
</p>
<hr> -->
	<h4>Free E-Newsletters:</h4>
	<form class="newsletter-ajax" action="https://www.bevnet.com/mvc/newsletter">
		<div class="checkbox">
			<label><input type="checkbox" name="BevNETNewsletter" value="true" checked> <strong>BevNET Daily</strong><!--<br><small>Non-alcoholic beverage and spirits industry news</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="FBUNewsletter" value="true" checked> <strong>NOSH (Natural Food)</strong><!--<br><small>For growing food & beverage companies</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="BrewboundNewsletter" value="true"> <strong>Brewbound.com (Craft Beer)</strong><!--<br><small>Craft beer industry news</small>--></label>
		</div>
		<input type="email" placeholder="Your email address" name="Email">
		<input type="submit" class="btn" value="Sign Up">
	</form>
</div>	<div id="flydown_beverageschool" class="header-flydown flydown-beverageschool">
	<hr>
	<a href="http://www.bevnet.com/education"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg" width="212" alt="BevNET Beverage School"></a>
	<p>BevNET Beverage School is an on-demand, video-based learning tool and online community designed for entrepreneurs and newcomers to the food and beverage industry.</p>
<footer>
		<a href="http://www.bevnet.com/education">Learn More</a><a href="http://www.bevnet.com/education/subscribe">Subscribe</a>
	</footer>
	</div>	<div id="flydown_magazine" class="header-flydown flydown-magazine">
	<hr>
	<a href="https://issuu.com/bevnet/docs/05-septemberoctober-2018" class="external" rel="nofollow"><img src="https://site-images.s3.amazonaws.com/magazinecovers/496752057.cover..5..jpg" alt="BevNET Magazine current issue" width="212"></a>
	<small class="text-center"><a href="https://issuu.com/bevnet/docs/05-septemberoctober-2018" class="external" rel="nofollow">Click to View Current Issue</a></small>
	<p>Published 6x per year, BevNET Magazine is the leading industry magazine for analysis of trends, innovation, marketing, and product development.</p>
	<footer>
		<a href="//www.bevnet.com/magazine/subscribe">Subscribe</a><a href="//www.bevnet.com/magazine/past-issues">Recent Issues</a>
	</footer>
</div>	<div id="flydown_podcast" class="header-flydown flydown-podcast">
	<hr>
	<a href="https://www.tasteradio.com" class="external" rel="nofollow"><img src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg" width="212" alt="Taste Radio Podcast"></a>
	<p>BevNET's Taste Radio, the podcast for the beverage, food and beer industries. New episodes every Tuesday.</p>
<footer>
		<a href="https://www.tasteradio.com" class="external" rel="nofollow">Learn More</a><a href="https://itunes.apple.com/us/podcast/bevnet-podcast/id1109466665?mt=2" class="external" rel="nofollow">Get on iTunes</a>
	</footer>
	</div>	<div id="flydown_jobs" class="header-flydown flydown-jobs">
	<hr>
	<a href="/jobs"><img src="//d2btcxja5g5zgs.cloudfront.net/assets/img/jobs_flydown_bevnet.jpg" width="212" alt="BevNET Job Board"></a>
	<p>BevNET's Job Board features hundreds of job lisitngs from the beverage, beer, and food industries.</p>
	<footer>
		<a href="/jobs">View Job Listings</a><a href="/jobs/postjoblisting">Post a Job</a>
	</footer>
</div>	
	<div id="flydown_events" class="header-flydown flydown-events">
	<hr>

	  		<div class="event-item">
						<figure class="ill">
				<a href="http://www.bevnet.com/events/bevnetlivewinter18/"><img src="//site-images.s3.amazonaws.com/events/183659558.bnlwinter2018.thumbnail.jpg" width="212" alt="BevNET Live Winter 2018"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="http://www.bevnet.com/events/bevnetlivewinter18/">BevNET Live Winter 2018</a></div>
				<p>Santa Monica, CA &#x25cf; December 3+4, 2018</p>
				<a href="https://app.bevnet.com/event/bevnetlivewinter18/register">Register Now</a>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="https://www.bevnet.com/events/cannabisforumwinter18"><img src="//site-images.s3.amazonaws.com/events/418540871.cannabisforum.970.jpg" width="212" alt="Cannabis Forum for Food and Beverage"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.bevnet.com/events/cannabisforumwinter18">Cannabis Forum for Food and Beverage</a></div>
				<p>Santa Monica, CA &#x25cf; December 1, 2018</p>
				<a href="https://app.bevnet.com/event/cannabisforumwinter18/register">Register Now</a>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="http://www.bevnet.com/events/bevnetlivesummer19/"><img src="//site-images.s3.amazonaws.com/events/8777162.bevnetlive.nyc2019.thumbnail-a.jpg" width="212" alt="BevNET Live Summer 2019"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="http://www.bevnet.com/events/bevnetlivesummer19/">BevNET Live Summer 2019</a></div>
				<p>New York, NY &#x25cf; June 12+13, 2019</p>
				<a href="https://app.bevnet.com/event/bevnetlivesummer19/register">Early Registration Open</a>
			</div>
		</div>
	  
		<footer>
			<a href="https://www.bevnet.com/events">All Events</a>
			<a href="https://mediakit.bevnet.com/events">Sponsorship</a>
			<a href="https://www.bevnet.com/events/pastevents">Past Events</a>
		</footer>

	</div>

	</div>
    </body>

</html>
<!-- Cached page for great performance - Debug: cached@1543535165 -->