<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>Celsius Completes Acquisition of Nordic Wellness Company Func Food Group Oyj - BevNET.com</title><link rel="apple-touch-icon" sizes="57x57" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-16x16.png"><link rel="manifest" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/manifest.json"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.bevnet.com/xmlrpc.php">  <script src="//dz37geo4xxuha.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script> <script>window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method</script> 
 <script src="//use.typekit.net/ycz2wgk.js"></script> <script>try{Typekit.load();}catch(e){}</script>  <script type="text/javascript">var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();</script>  <script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script> <script type="text/javascript">GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();</script> <script type="text/javascript">GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");</script> <script type="text/javascript">GA_googleFetchAds();</script> 	 <script src="//d2btcxja5g5zgs.cloudfront.net/jwplayer/8.4.0/jwplayer.js"></script> 
<style>@font-face{font-family:"sw-icon-font";src:url(https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0);src:url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0") format("embedded-opentype"),url(https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.0) format("woff"),url(https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.0) format("truetype"),url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.0") format("svg");font-weight:400;font-style:normal}</style><link rel="canonical" href="https://www.bevnet.com/news/2019/celsius-completes-acquisition-of-nordic-wellness-company-func-food-group-oyj" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Celsius Completes Acquisition of Nordic Wellness Company Func Food Group Oyj - BevNET.com" /><meta property="og:description" content="Celsius Holdings Inc. (Nasdaq: CELH), maker of the leading global fitness drink, CELSIUS, has announced that it completed the previously announced financial restructuring and acquisition of Func Food Group Oyj (“Func Food”) on October 25, 2019." /><meta property="og:url" content="https://www.bevnet.com/news/2019/celsius-completes-acquisition-of-nordic-wellness-company-func-food-group-oyj" /><meta property="og:site_name" content="BevNET.com" /><meta property="article:publisher" content="https://www.facebook.com/bevnetcom" /><meta property="article:section" content="Newswire" /><meta property="article:published_time" content="2019-10-29T16:10:05+00:00" /><meta property="fb:app_id" content="176433355713967" /><meta property="og:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/10/29120151/d083e858d2bad7ca7de3.jpg"/><meta property="twitter:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/10/29120151/d083e858d2bad7ca7de3.jpg"/><meta name="twitter:image:src" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/10/29120151/d083e858d2bad7ca7de3.jpg"/> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bevnet.com/#organization","name":"","url":"https://www.bevnet.com/","sameAs":["https://www.facebook.com/bevnetcom","http://instagram.com/bevnet","http://www.linkedin.com/company/bevnet.com-inc","https://www.youtube.com/channel/UCycqQPM8jrdAub-RZ68syOw","https://twitter.com/bevnet"]},{"@type":"WebSite","@id":"https://www.bevnet.com/#website","url":"https://www.bevnet.com/","name":"BevNET.com","publisher":{"@id":"https://www.bevnet.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.bevnet.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.bevnet.com/news/2019/celsius-completes-acquisition-of-nordic-wellness-company-func-food-group-oyj#webpage","url":"https://www.bevnet.com/news/2019/celsius-completes-acquisition-of-nordic-wellness-company-func-food-group-oyj","inLanguage":"en-US","name":"Celsius Completes Acquisition of Nordic Wellness Company Func Food Group Oyj - BevNET.com","isPartOf":{"@id":"https://www.bevnet.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.bevnet.com/news/2019/celsius-completes-acquisition-of-nordic-wellness-company-func-food-group-oyj#primaryimage","url":"https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/10/29120151/d083e858d2bad7ca7de3.jpg","width":707,"height":2000},"primaryImageOfPage":{"@id":"https://www.bevnet.com/news/2019/celsius-completes-acquisition-of-nordic-wellness-company-func-food-group-oyj#primaryimage"},"datePublished":"2019-10-29T16:10:05+00:00","dateModified":"2019-10-29T16:10:05+00:00"},{"@type":"NewsArticle","@id":"https://www.bevnet.com/news/2019/celsius-completes-acquisition-of-nordic-wellness-company-func-food-group-oyj#article","isPartOf":{"@id":"https://www.bevnet.com/news/2019/celsius-completes-acquisition-of-nordic-wellness-company-func-food-group-oyj#webpage"},"author":{"@id":"https://www.bevnet.com/author/press-release/#author","name":"Press Release"},"publisher":{"@id":"https://www.bevnet.com/#organization"},"headline":"Celsius Completes Acquisition of Nordic Wellness Company Func Food Group Oyj","datePublished":"2019-10-29T16:10:05+00:00","dateModified":"2019-10-29T16:10:05+00:00","commentCount":0,"mainEntityOfPage":"https://www.bevnet.com/news/2019/celsius-completes-acquisition-of-nordic-wellness-company-func-food-group-oyj#webpage","articleSection":"Newswire","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.bevnet.com#organization"}},{"@type":"Person","@id":"https://www.bevnet.com/author/press-release/#author","name":"Press Release","image":{"@type":"ImageObject","@id":"https://www.bevnet.com/#personlogo","url":"https://secure.gravatar.com/avatar/5441f0f749936db240e529c91fa89ae6?s=96&d=mm&r=g","caption":"Press Release"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' /><link rel='dns-prefetch' href='//dz37geo4xxuha.cloudfront.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//use.typekit.net' /><link rel='dns-prefetch' href='//partner.googleadservices.com' /><link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Feed" href="https://www.bevnet.com/feed/" /><link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Comments Feed" href="https://www.bevnet.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Celsius Completes Acquisition of Nordic Wellness Company Func Food Group Oyj Comments Feed" href="https://www.bevnet.com/news/2019/celsius-completes-acquisition-of-nordic-wellness-company-func-food-group-oyj/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dz37geo4xxuha.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='social-warfare-block-css-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.2.4' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.2.4' type='text/css' media='all' /><link rel='stylesheet' id='social_warfare-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.0' type='text/css' media='all' /><link rel='stylesheet' id='bevnet-application-css'  href='https://dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2019.09.24-01.min.css?ver=5.2.4' type='text/css' media='all' /><link rel='stylesheet' id='colorbox-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css?ver=5.2.4' type='text/css' media='all' /> <script type='text/javascript' src='https://d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js?ver=5.2.4'></script> <script type='text/javascript' src='https://d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js?ver=5.2.4'></script> <script type='text/javascript' src='https://dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2019.09.24-01.min.js?ver=5.2.4'></script> <link rel='https://api.w.org/' href='https://www.bevnet.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bevnet.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bevnet.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.4" /><link rel='shortlink' href='https://www.bevnet.com/?p=161120' /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript> <!--[if IE 9]><link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-1.css?ver=2019.09.24-01"><link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-2.css?ver=2019.09.24-01"> <![endif]--></head><body class="post-template-default single single-post postid-161120 single-format-standard group-blog"> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=176433355713967";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="body_top"></div><div id="page" class="hfeed site"><header id="top"><div class="main-navigation"><form class="search-form" method="get" action="/search" role="search"><div class="search-field icon search"> <a class="icon-clear" href="#"></a> <input class="expanded-search-field" type="search" name="q" placeholder="Site Search" value=""></div> <button type="submit" class="search-button" data-icon="&#xf002;"><span>Search</span></button></form><div class="wrap main-navigation-inner"><h1 class="logo"> <a href="http://www.bevnet.com" rel="home"><img class="print" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png"><noscript><img class="print" src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png" alt=""></noscript>BevNET</a></h1><nav role="sitemap"><div class="user-menu"><div class="user-menu-item"> <a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a></div><div class="user-menu-item"><div class="account"> <a class="nav-icon-btn user-icon" href="/user/login" title="User Account"></a><ul class="drop-down-list"><li class="header-user-register"><a href="/user/register">Register</a></li><li class="header-user-login"><a href="/user/login">Login</a></li><li class="header-user-account" style="display: none"><a href="/myaccount">Account</a></li><li class="header-user-logout" style="display: none"><a href="/user/logout">Logout</a></li></ul></div></div></div><div class="sitemap"><ul id="main_menu" class="sitemap-nav"><li id="menu-item-72831" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72831"><a href="https://www.bevnet.com/news" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a><ul><li id="menu-item-72832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72832"><a title="Top stories from the beverage industry" href="https://www.bevnet.com/headlines">Headlines</a><div class="menu-item-description">Top stories from the beverage industry</div></li><li id="menu-item-72842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72842"><a title="Video interviews, conference footage, &#038; more" href="https://www.bevnet.com/video">Videos</a><div class="menu-item-description">Video interviews, conference footage, &#038; more</div></li><li id="menu-item-72833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72833"><a title="Press releases and more" href="https://www.bevnet.com/newswire">Newswire</a><div class="menu-item-description">Press releases and more</div></li><li id="menu-item-72834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72834"><a title="Press releases from suppliers / service providers" href="https://www.bevnet.com/supplier-news">Supplier News</a><div class="menu-item-description">Press releases from suppliers / service providers</div></li><li id="menu-item-99214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99214"><a title="From our sister site NOSH.com" href="https://www.nosh.com" class="external" rel="nofollow">Food Industry News</a><div class="menu-item-description">From our sister site NOSH.com</div></li><li id="menu-item-72835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72835"><a title="From our sister site Brewbound.com" href="https://www.brewbound.com/" class="external" rel="nofollow">Beer Industry News</a><div class="menu-item-description">From our sister site Brewbound.com</div></li><li id="menu-item-77376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77376"><a title="Our annual awards program recognizing the year&#8217;s best" href="https://www.bevnet.com/bestof">BevNET&#8217;s Best of</a><div class="menu-item-description">Our annual awards program recognizing the year&#8217;s best</div></li><li id="menu-item-77377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77377"><a title="Spirits, wine, and other beverage alcohol news" href="https://www.bevnet.com/spirits">Spirits / Liquor News</a><div class="menu-item-description">Spirits, wine, and other beverage alcohol news</div></li><li id="menu-item-91843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91843"><a title="Submit your news / press releases to BevNET" href="https://www.bevnet.com/submit/news"><strong>Submit News</strong></a><div class="menu-item-description">Submit your news / press releases to BevNET</div></li></ul></li><li id="menu-item-72836" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72836"><a href="https://www.bevnet.com/reviews" class="dropdown-toggle" data-toggle="dropdown">Reviews <b class="caret"></b></a><ul><li id="menu-item-72837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72837"><a title="Our staff reviews the latest products from the beverage industry" href="https://www.bevnet.com/reviews">Beverage Reviews</a><div class="menu-item-description">Our staff reviews the latest products from the beverage industry</div></li><li id="menu-item-72838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72838"><a title="Featuring thousands of beverage products" href="https://www.bevnet.com/reviews/categories">Beverage Brands Database</a><div class="menu-item-description">Featuring thousands of beverage products</div></li><li id="menu-item-72841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72841"><a title="Send us your product for review or to be added to our database" href="https://www.bevnet.com/Submit/Product"><strong>Submit Your Product</strong></a><div class="menu-item-description">Send us your product for review or to be added to our database</div></li></ul></li><li id="menu-item-110664" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom menu-item-110664"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Podcast</a></li><li id="menu-item-72843" class="has-flydown more-events menu-item menu-item-type-custom menu-item-object-custom menu-item-72843"><a href="https://www.bevnet.com/events">Events</a></li><li id="menu-item-72846" class="has-flydown more-jobs menu-item menu-item-type-custom menu-item-object-custom menu-item-72846"><a href="https://www.bevnet.com/jobs">Jobs</a></li><li id="menu-item-102033" class="has-flydown more-beverageschool menu-item menu-item-type-custom menu-item-object-custom menu-item-102033"><a href="https://www.bevnet.com/education">School</a></li><li id="menu-item-72850" class="has-flydown more-magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-72850"><a href="https://www.bevnet.com/magazine">Magazine</a></li><li id="menu-item-72856" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72856"><a href="https://www.bevnet.com/supplierfinder" class="dropdown-toggle" data-toggle="dropdown">Directories <b class="caret"></b></a><ul><li id="menu-item-72857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72857"><a title="Classified ads from suppliers, service providers, &#038; equipment companies." href="https://www.bevnet.com/marketplace">Marketplace</a><div class="menu-item-description">Classified ads from suppliers, service providers, &#038; equipment companies.</div></li><li id="menu-item-72858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72858"><a title="Our database of suppliers &#038; service providers to the industry." href="https://www.bevnet.com/supplierfinder">Supplier Finder Database</a><div class="menu-item-description">Our database of suppliers &#038; service providers to the industry.</div></li><li id="menu-item-105659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105659"><a title="BevNET publishes print directories for a variety of different categories." href="https://mediakit.bevnet.com/magazine/guides/">BevNET Industry Guides</a><div class="menu-item-description">BevNET publishes print directories for a variety of different categories.</div></li></ul></li><li id="menu-item-91835" class="menu-signin menu-item menu-item-type-custom menu-item-object-custom menu-item-91835"><a href="https://www.bevnet.com/user/login">Sign In</a></li><li id="menu-item-144909" class="social newsletter has-flydown more-social menu-item menu-item-type-custom menu-item-object-custom menu-item-144909"><a href="#">Newsletter</a></li><li id="menu-item-91836" class="social facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-91836"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li><li id="menu-item-144910" class="social instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-144910"><a href="https://www.instagram.com/bevnet/" class="external" rel="nofollow">Instagram</a></li><li id="menu-item-91837" class="social twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-91837"><a href="https://twitter.com/bevnet" class="external" rel="nofollow">Twitter</a></li><li id="menu-item-144911" class="social youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-144911"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li></ul></div> <a href="#" class="mobile-navigation" data-icon="&#xe002"><span>Mobile Navigation</span></a></nav></div></div><div id="banner_top" class="ad-container banner-top hidden-tablet-medium"><div class="adslot" id="ad_970x90" style="width: 970px; height: auto;" data-dfp="970x90" data-sizes="[[970,90],[970,250]]"></]"></div></div></header><main id="content" class="top"><div class="wrap"><section role="main"><div class="main-column-col1-2"><section id="post-161120" class="post post-single "><div class="show-container"></div><header class="post-header"><h1>Celsius Completes Acquisition of Nordic Wellness Company Func Food Group Oyj</h1><div class="post-meta"> <span class="post-author pre"> <a href="https://www.bevnet.com/author/press-release/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a> </span> <span class="post-date"><time class="updated" datetime="2019-10-29" pubdate>Oct. 29, 2019 at 12:10 pm</time></span></div><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Celsius+Completes+Acquisition+of+Nordic+Wellness+Company+Func+Food+Group+Oyj&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fcelsius-completes-acquisition-of-nordic-wellness-company-func-food-group-oyj" data-link="https://twitter.com/intent/tweet?text=Celsius+Completes+Acquisition+of+Nordic+Wellness+Company+Func+Food+Group+Oyj&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fcelsius-completes-acquisition-of-nordic-wellness-company-func-food-group-oyj"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fcelsius-completes-acquisition-of-nordic-wellness-company-func-food-group-oyj" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fcelsius-completes-acquisition-of-nordic-wellness-company-func-food-group-oyj"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fcelsius-completes-acquisition-of-nordic-wellness-company-func-food-group-oyj" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fcelsius-completes-acquisition-of-nordic-wellness-company-func-food-group-oyj"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fcelsius-completes-acquisition-of-nordic-wellness-company-func-food-group-oyj" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fcelsius-completes-acquisition-of-nordic-wellness-company-func-food-group-oyj"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Celsius%20Completes%20Acquisition%20of%20Nordic%20Wellness%20Company%20Func%20Food%20Group%20Oyj&body=Celsius%20Holdings%20Inc.%20%28Nasdaq%3A%20CELH%29%2C%20maker%20of%20the%20leading%20global%20fitness%20drink%2C%20CELSIUS%2C%20has%20announced%20that%20it%20completed%20the%20previously%20announced%20financial%20restructuring%20and%20acquisition%20of%20Func%20Food%20Group%20Oyj%20%28%E2%80%9CFunc%20Food%E2%80%9D%29%20on%20October%2025%2C%202019.%20%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fcelsius-completes-acquisition-of-nordic-wellness-company-func-food-group-oyj" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div></header><div class="content"><div class="post-content-wrap"><p><b><img class="alignright wp-image-161121 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20113%20320'%3E%3C/svg%3E" alt="" width="113" height="320" data-lazy-srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/10/29120151/d083e858d2bad7ca7de3-113x320.jpg 113w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/10/29120151/d083e858d2bad7ca7de3-240x680.jpg 240w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/10/29120151/d083e858d2bad7ca7de3.jpg 707w" data-lazy-sizes="(max-width: 113px) 100vw, 113px" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/10/29120151/d083e858d2bad7ca7de3-113x320.jpg" /><noscript><img class="alignright wp-image-161121 size-medium" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/10/29120151/d083e858d2bad7ca7de3-113x320.jpg" alt="" width="113" height="320" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/10/29120151/d083e858d2bad7ca7de3-113x320.jpg 113w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/10/29120151/d083e858d2bad7ca7de3-240x680.jpg 240w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/10/29120151/d083e858d2bad7ca7de3.jpg 707w" sizes="(max-width: 113px) 100vw, 113px" /></noscript>BOCA RATON, Fla</b>– Celsius Holdings Inc. (Nasdaq: CELH), maker of the leading global fitness drink, CELSIUS, has announced that it completed the previously announced financial restructuring and acquisition of Func Food Group Oyj (“Func Food”) on October 25, 2019. Consideration for the transaction was approximately $15.1 million in cash and the assumption of $9.5 million of outstanding debt.</p><p>Func Food is a Nordic wellness company that markets and distributes beverages, protein bars, supplements and superfoods under the brands Celsius, FAST Sports Nutrition, CocoVi and FitFarm. Func Food represents a comprehensive portfolio of well-being products which promote active and, healthy lifestyles by investing in high-quality ingredients and best-in-class food and beverage expertise. Celsius first began its relationship with Func Food in 2016 when Func Food acquired People’s Choice, a former distributor, and assumed distribution of Celsius in the Nordics solidifying Celsius as the best-selling fitness drink in Sweden.</p><p>“The acquisition of Func Food is an important next step in our strategy to build a globally dominate brand and solidifies our position in the Nordics while opening a new distribution platform for the rest of Europe,” said John Fieldly, President and Chief Executive Officer. “At the same time, this transaction provides us with the ability to bring an entirely new, yet complementary product offering to consumers; Func Food’s innovative FAST business. The acquisition, valued significantly below our revenue multiple, approximately 1x incremental revenue, provides immediate accretion to our shareholders and incremental opportunities to expand our European footprint.”</p><div id="article_ad_300x250_Lower" class="ad-container ad-width-300"></div><p>Fieldly continued, “According to industry statistics, more than half of all European consumers plan to improve their health through food and beverages.  Adding Func Food to the Celsius family will allow us to capitalize on these areas of opportunity and benefit from the growing Sports Nutrition and Energy Drink markets in Europe. The strategic acquisition of Func Food provides Celsius with additional scale and is expected to provide a meaningful increase to our top-line, with an expected pro-forma revenue run rate of approximately $100 million, while enabling us to maintain our historically solid gross margins and extract significant operating efficiencies that will allow for reinvestment for growth.”</p><p>Func Food Group Oyj Chief Executive Officer Robin Lybeck commented; “The acquisition of Fund Food by Celsius is a very welcome development to our solid long-term partnership. Func Food has built Celsius to become a leading fitness beverage in the Nordic markets, with exceptionally high per capita-consumption in Sweden and we are looking forward to expanding the footprint of this great brand as we move ahead. Together with our category-leading offering in wellness nutrition, we are uniquely positioned to offer a complete range of products to our customers across current and future markets. As our key categories continue to grow across European markets, we feel the acquisition and our strong brands will enable us to capitalize on this development.”</p><p><b>Rationale of Acquisition</b></p><p>The acquisition of Func Food represents a meaningful opportunity for Celsius to quickly gain critical access to the European nutrition markets, expand its product offerings in-line with growing market potential and position the company to capitalize on a broader revenue base. With approximately $37.0 million in revenue and $702,000 in Adjusted EBITDA in 2018, Func Food offers a number of synergies and benefits that are expected to be captured through this business combination.</p><p>More specifically, Func Food</p><ul><li>is well connected to the European nutrition market, which will enable quick access to distributors and customers in new European markets;</li><li>currently operates an established, multi-market supply chain providing the combined entity with central production planning and joint filling runs for new markets;</li><li>sources the majority of its convenience products from leading manufacturers in continental Europe, which when combined with Celsius’ production in central Europe, will enable the creation of logistics synergies for new and existing markets; and</li><li>has built a unique marketing and operational platform for the Nordics, the mechanics of which can be quickly replicated and expanded to other markets in Europe at a reasonable cost.</li></ul><p>In addition, the combined business is expected to enable much stronger in-market investments to drive expansion across Europe before expected broader brand and market consolidation occurs. Adding Func Food’s FAST Sports Nutrition line to the Celsius® line- will provide Celsius with new, additive revenue streams and establish an additional product offer and platforms for growth.</p><p>The $24.6 million purchase price for Func Food was comprised of a cash payment of $15.1 million and the assumption of $9.5 million of debt and represents a purchase price multiple of approximately 1.0x trailing 12 month revenue.</p><p><b>About Func Food Group Oyj (“Func Food”)</b></p><p>Func Food Group is a Nordic wellness company, which markets and distributes Celsius®, FAST,  FitFarm and CocoVi  brands in Finland and Sweden. Func Food was built in 2014 and 2015 through various acquisitions in Finland and Sweden.</p><p><b>About Celsius Holdings, Inc.</b></p><p>Celsius Holdings, Inc. (Nasdaq: CELH), is a global company with a proprietary, clinically proven formula for its CELSIUS® brand and all its sub-brands. A lifestyle fitness drink and a pioneer in the rapidly growing performance energy sector, CELSIUS has four beverage lines that each offer proprietary, functional, healthy-energy formulas clinically-proven to offer significant health benefits to its users. The four lines include, CELSIUS® Originals, CELSIUS HEAT™, CELSIUS® On-the-Go, and CELSIUS® Sweetened with Stevia. CELSIUS® has zero sugar, no preservatives, no aspartame, no high fructose corn syrup, and is non-GMO, with no artificial flavors or colors. The CELSIUS® line of products is Certified Kosher and Vegan. CELSIUS® is also soy and gluten-free and contains very little sodium. CELSIUS® is backed by six university studies that were published in peer-reviewed journals validating the unique benefits CELSIUS® provides. CELSIUS® is sold nationally at Target, CVS, GNC, Vitamin Shoppe, 7-Eleven, Dick’s Sporting Goods, The Fresh Market, Sprouts and other key regional retailers such as HEB, Publix, Winn-Dixie, Harris Teeter, Shaw’s and Food Lion. It is also available on Amazon, at fitness clubs and in select micro-markets across the country. For more information, visit CELSIUS® at celsius.com or Celsius Holdings, Inc., at celsiusholdingsinc.com.</p><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div></div></div><footer class="post-footer"><div class="clearfix"><aside class="listing-meta"><header><h2><a href="/supplierfinder" title="View Beverage Company and Distributor Directory">Companies</a></h2></header><div class="content"><dl><dt>Company:</dt><dd> <a href="/SupplierFinder/Celsius">CELSIUS</a></dd><dt>Website:</dt><dd> <a target="_blank" href="http://www.celsius.com" class="external" rel="nofollow">http://www.celsius.com</a></dd></dl><ul class="social"><li><a data-icon="&#xe000;" target="_blank" href="http://www.facebook.com/CelsiusOfficial" class="external" rel="nofollow"><span>Facebook</span></a></li><li><a data-icon="&#xe001;" target="_blank" href="http://www.twitter.com/@CELSIUSofficial" class="external" rel="nofollow"><span>Twitter</span></a></li></ul></div></aside><section class="listing-summary"><header><h1><a href="/SupplierFinder/Celsius">CELSIUS</a></h1></header><div class="content"><figure class="logo"><img alt="CELSIUS" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/companies/166282928.celsius.brand.mark.new.logo.jpg" /><noscript><img alt="CELSIUS" src="https://dg6qn11ynnp6a.cloudfront.net/companies/166282928.celsius.brand.mark.new.logo.jpg" /></noscript></figure><p>The original CELSIUS® product line comes in seven delicious sparkling and non-carbonated flavors, and in powder stick packets which can be mixed with water. CELSIUS® has no preservatives, aspartame, high fructose corn syrup or artificial flavors or...</p><footer><p class="align-left"><a class="btn" href="/SupplierFinder/Celsius">Learn More</a></p><p class="align-right"><a href="/supplierfinder/Celsius/requesteditaccess">Update / Edit Listing</a></p></footer></div></section></div></footer><nav class="nav-post-multi-page"></nav><div class="ad-container text-ad ad-single-content-bottom">  <script type='text/javascript'>GA_googleFillSlot("TextAd_NewsArticles");</script> </div><section id="fb_comments"><div class="fb-comments" data-href="https://www.bevnet.com/news/2019/celsius-completes-acquisition-of-nordic-wellness-company-func-food-group-oyj" data-numposts="5" data-colorscheme="light"></div></section></section><aside class="related"><section class="section news"><header class="section-header"><h1>Latest News</h1></header><div class="section-content"><article class="post hentry"> <a href="https://www.bevnet.com/news/2019/taste-radio-ep-186-why-co-creating-is-vital-to-daily-harvests-mission-success"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Taste Radio Ep. 186: Why ‘Co-Creating’ Is Vital To Daily Harvest’s Mission &#038; Success" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/10/29114449/TR-Ep-186_LinkedIn-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/10/29114449/TR-Ep-186_LinkedIn-150x150.jpg" alt="Taste Radio Ep. 186: Why ‘Co-Creating’ Is Vital To Daily Harvest’s Mission &#038; Success"></noscript></figure><div class="summary"><h2> Taste Radio: Why ‘Co-Creating’ Is Vital To Daily Harvest’s Mission & Success</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/reviews/ugly-energized"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Review: Ugly Energized" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/10/28203900/Ugly_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/10/28203900/Ugly_970-150x150.jpg" alt="Review: Ugly Energized"></noscript></figure><div class="summary"><h2> Review: Ugly Energized</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/events/bevnetlivewinter19/bevnet-live-inside-changing-distribution-landscape-for-beverages-with-kehe"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="BevNET Live: Inside Changing Distribution Landscape for Beverages with KeHE" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/10/28193955/BNL_KeHE_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/10/28193955/BNL_KeHE_970-150x150.jpg" alt="BevNET Live: Inside Changing Distribution Landscape for Beverages with KeHE"></noscript></figure><div class="summary"><h2> BevNET Live: Inside Changing Distribution Landscape for Beverages with KeHE</h2></div> </a></article><article class="post hentry"><div class="post-type-label">SPONSORED POST</div> <a href="https://www.bevnet.com/sponsored/formulating-for-todays-busy-consumer-seeking-nutrition-with-purpose/"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Formulating for Today’s Busy Consumer Seeking Nutrition with Purpose" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/10/28100904/phytoserv-400-150x150.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/10/28100904/phytoserv-400-150x150.png" alt="Formulating for Today’s Busy Consumer Seeking Nutrition with Purpose"></noscript></figure><div class="summary"><h2> Formulating for Today’s Busy Consumer Seeking Nutrition with Purpose</h2></div> </a></article></div></section><section class="section news"> <script type='text/javascript'>GA_googleFillSlot("BevNET_Native_LeftColumn");</script> </section><section class="section news"><header class="section-header"><h1>Marketplace</h1></header><div class="section-content"><article class="post hentry"> <a href="/marketplace/World_Class_Beverage_Development_Services"><figure><div class="image-square crop-from-center"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Glasgow Consulting Group: Award-winning Beverage Development Services" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/138272149.logocolortextbelow..from.jonathan-ultra..jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/138272149.logocolortextbelow..from.jonathan-ultra..jpg" alt="Glasgow Consulting Group: Award-winning Beverage Development Services"></noscript></div></figure><div class="summary"><h2>Glasgow Consulting Group: Award-winning Beverag...</h2></div> </a></article><footer class="section-footer"> <a href="http://www.bevnet.com/marketplace">View All</a><span class="divider">|</span><a href="http://www.bevnet.com/marketplace/postlisting">Post a Listing</a></footer></div></section><section class="section news"><header class="section-header"><h1>Featured Jobs</h1></header><div class="section-content"><article class="post hentry"> <a href="/jobs/30705-Director-of-Operations-for-a-national-nut-butter-company--NuttZo-LLC-nut-butter-butterbar-manufacturer"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Director of Operations for a national nut butter company  - NuttZo LLC- nut butter butter/bar manufacturer " data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/113250811.final.nuttzologo.color.cmyk.large.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/113250811.final.nuttzologo.color.cmyk.large.png" alt="Director of Operations for a national nut butter company  - NuttZo LLC- nut butter butter/bar manufacturer "></noscript></div></figure><div class="summary"><h2>Director of Operations for a national nut butte...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/30704-District-Sales-Manager--HoReCa--South-Bay-area-CA-illy-caffe-North-America-Inc"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="District Sales Manager - HoReCa - South Bay area, CA - illy caffe North America, Inc." data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/657038463.icna.logo.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/657038463.icna.logo.jpg" alt="District Sales Manager - HoReCa - South Bay area, CA - illy caffe North America, Inc."></noscript></div></figure><div class="summary"><h2>District Sales Manager - HoReCa - South Bay are...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/30695-Area-Sales-Manager-Cerveza-MONOPOLIO"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Area Sales Manager - Cerveza MONOPOLIO" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/465260485.globey.blue.for.profile.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/465260485.globey.blue.for.profile.jpg" alt="Area Sales Manager - Cerveza MONOPOLIO"></noscript></div></figure><div class="summary"><h2>Area Sales Manager - Cerveza MONOPOLIO</h2></div> </a></article><article class="post hentry"> <a href="/jobs/30691-Director-of-Operations-Brewery--Restaurant--Little-Creatures-Mission-Bay"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Director of Operations- Brewpub - Little Creatures Mission Bay " data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/676222962.3708.lionmarcomms.opengraphtags.littlecreatures.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/676222962.3708.lionmarcomms.opengraphtags.littlecreatures.jpg" alt="Director of Operations- Brewpub - Little Creatures Mission Bay "></noscript></div></figure><div class="summary"><h2>Director of Operations- Brewpub - Little Creatu...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/30689-BrewerCellar-Columbia-Craft-Brewing-Company"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brewer/Cellar - Columbia Craft Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/352068891.ccbc.square.logo.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/352068891.ccbc.square.logo.png" alt="Brewer/Cellar - Columbia Craft Brewing Company"></noscript></div></figure><div class="summary"><h2>Brewer/Cellar - Columbia Craft Brewing Company</h2></div> </a></article><article class="post hentry"> <a href="/jobs/30686-Business-Development-Manager--Dallas-Los-Angeles-Miami-Barfresh-Food-Group"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Business Development Manager - Dallas, Los Angeles, Miami - Barfresh Food Group" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/345595979.barfresh.logo2.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/345595979.barfresh.logo2.jpg" alt="Business Development Manager - Dallas, Los Angeles, Miami - Barfresh Food Group"></noscript></div></figure><div class="summary"><h2>Business Development Manager - Dallas, Los Ange...</h2></div> </a></article><footer class="section-footer"> <a href="http://www.bevnet.com/jobs">View All Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/jobs/postjoblisting">Post a Job</a></footer></div></section><section class="section news"><header class="section-header"><h1>Additional News</h1></header><div class="section-content"><article class="post hentry"> <a href="https://www.bevnet.com/news/2019/gallery-octobers-cbd-beverage-launches"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Gallery: October&#8217;s CBD Beverage Launches" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/10/28170309/bevnet_CBD_new-products-gallery_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/10/28170309/bevnet_CBD_new-products-gallery_thumbnail-150x150.jpg" alt="Gallery: October&#8217;s CBD Beverage Launches"></noscript></figure><div class="summary"><h2> Gallery: October&#8217;s CBD Beverage Launches</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/2019/former-brewdog-usa-ceo-launches-cbd-beverage"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Former BrewDog USA CEO Launches CBD Beverage" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/10/25161116/var1-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/10/25161116/var1-150x150.jpg" alt="Former BrewDog USA CEO Launches CBD Beverage"></noscript></figure><div class="summary"><h2> Former BrewDog USA CEO Launches CBD Beverage</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/2019/cove-kombucha-raises-1-2m-seed-round"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Cove Kombucha Raises $1.2M Seed Round" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/10/25155153/bevnet_covekombucha_seedround_thumbnail2-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/10/25155153/bevnet_covekombucha_seedround_thumbnail2-150x150.jpg" alt="Cove Kombucha Raises $1.2M Seed Round"></noscript></figure><div class="summary"><h2> Cove Kombucha Raises $1.2M Seed Round</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/2019/taste-radio-insider-ep-57-this-vc-firm-invests-in-brands-so-they-can-slow-down"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Taste Radio Insider Ep. 57: This VC Firm Invests In Brands So They Can ‘Slow Down’" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/10/25103732/TR-Insider_Ep-57_LinkedIn-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/10/25103732/TR-Insider_Ep-57_LinkedIn-150x150.jpg" alt="Taste Radio Insider Ep. 57: This VC Firm Invests In Brands So They Can ‘Slow Down’"></noscript></figure><div class="summary"><h2> Taste Radio Insider: This VC Firm Invests In Brands So They Can ‘Slow Down’</h2></div> </a></article></div></section></aside></div></section><aside role="complementary"><section class="widget posts-list widget-jobs"><header class="section-header"><h1>Beverage Industry Jobs</h1></header><div class="content debossed"><ul><li><a href="/jobs/30706-Finance-Director-Indeed-Brewing-Company">Finance Director - Indeed Brewing Company</a></li><li><a href="/jobs/30705-Director-of-Operations-for-a-national-nut-butter-company--NuttZo-LLC-nut-butter-butterbar-manufacturer">Director of Operations for a national nut butter company  - NuttZo LLC- nut butter butter/bar manufacturer </a></li><li><a href="/jobs/30704-District-Sales-Manager--HoReCa--South-Bay-area-CA-illy-caffe-North-America-Inc">District Sales Manager - HoReCa - South Bay area, CA - illy caffe North America, Inc.</a></li><li><a href="/jobs/30703-Brewpub-Manager-Precarious-Beer-Project">Brewpub Manager - Precarious Beer Project</a></li></ul><footer> <a href="http://www.bevnet.com/jobs">View All - 398 Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a></footer></div></section><section class="widget widget-submit-news"><div class="content debossed"><p><a href="http://bevnet.com/newsletter" class="mail">Subscribe to BevNET's Daily Newsletter</a></p></div></section><section class="widget hidden-mobile"><div class="content ad-container"><div class="adslot" id="ad_300x250" data-sizes="[[300,250],[300,600]]" data-dfp="300x250"></div></div></section><section id="widget_articles" class="widget posts-list tabbed-content"><header class="section-header"><h1>Recent Articles</h1></header><div class="content debossed"><ul class="nav nav-tabs tabs-four"><li class="active"><a href="#sidebar_features" data-toggle="tab">Features</a></li><li ><a href="#sidebar_newswire" data-toggle="tab">Newswire</a></li><li><a href="#sidebar_spirits" data-toggle="tab">Spirits</a></li><li><a href="#sidebar_beer" data-toggle="tab">Beer</a></li></ul><div class="tab-content"><div class="tab-pane fade in active" id="sidebar_features"><ol><li><a href="https://www.bevnet.com/news/2019/taste-radio-ep-186-why-co-creating-is-vital-to-daily-harvests-mission-success" rel="bookmark">Taste Radio Ep. 186: Why ‘Co-Creating’ Is Vital To Daily Harvest’s Mission &#038; Success</a></li><li><a href="https://www.bevnet.com/reviews/ugly-energized" rel="bookmark">Review: Ugly Energized</a></li><li><a href="https://www.bevnet.com/news/events/bevnetlivewinter19/bevnet-live-inside-changing-distribution-landscape-for-beverages-with-kehe" rel="bookmark">BevNET Live: Inside Changing Distribution Landscape for Beverages with KeHE</a></li><li><a href="https://www.bevnet.com/news/2019/gallery-octobers-cbd-beverage-launches" rel="bookmark">Gallery: October&#8217;s CBD Beverage Launches</a></li><li><a href="https://www.bevnet.com/news/2019/former-brewdog-usa-ceo-launches-cbd-beverage" rel="bookmark">Former BrewDog USA CEO Launches CBD Beverage</a></li><li><a href="https://www.bevnet.com/news/2019/cove-kombucha-raises-1-2m-seed-round" rel="bookmark">Cove Kombucha Raises $1.2M Seed Round</a></li><li><a href="https://www.bevnet.com/news/2019/taste-radio-insider-ep-57-this-vc-firm-invests-in-brands-so-they-can-slow-down" rel="bookmark">Taste Radio Insider Ep. 57: This VC Firm Invests In Brands So They Can ‘Slow Down’</a></li></ol></div><div class="tab-pane fade " id="sidebar_newswire"><ol><li><a href="https://www.bevnet.com/news/2019/pressed-juicery-launches-1-5l-oat-milk-new-seasonal-flavors" rel="bookmark">Pressed Juicery Launches 1.5L Oat Milk, New Seasonal Flavors</a></li><li><a href="https://www.bevnet.com/news/2019/beauty-gourmet-launches-glitter-tea-collection" rel="bookmark">Beauty Gourmet Launches Glitter Tea Collection</a></li><li><a href="https://www.bevnet.com/news/2019/celsius-completes-acquisition-of-nordic-wellness-company-func-food-group-oyj" rel="bookmark">Celsius Completes Acquisition of Nordic Wellness Company Func Food Group Oyj</a></li><li><a href="https://www.bevnet.com/news/2019/neurohacker-collective-launches-qualia-nootropic-energy-shot" rel="bookmark">Neurohacker Collective Launches Qualia Nootropic Energy Shot</a></li><li><a href="https://www.bevnet.com/news/2019/essentia-ends-q3-2019-with-record-breaking-measured-retail-sales" rel="bookmark">Essentia Ends Q3 2019 with Record-Breaking Measured Retail Sales</a></li><li><a href="https://www.bevnet.com/news/2019/health-ade-kombucha-launches-at-centurylink-field" rel="bookmark">Health-Ade Kombucha Launches at CenturyLink Field</a></li><li><a href="https://www.bevnet.com/news/2019/phivida-partners-with-gotham-brands-for-oki-distribution-in-new-york" rel="bookmark">Phivida Partners with Gotham Brands for Oki Distribution in New York</a></li></ol></div><div class="tab-pane fade" id="sidebar_spirits"><ol><li><a href="https://www.bevnet.com/news/spirits/2019/baltimore-spirits-company-to-release-skeleton-spirit-gin/" rel="bookmark">Baltimore Spirits Company to Release Skeleton Spirit Gin</a></li><li><a href="https://www.bevnet.com/news/spirits/2019/whistlepig-rye-whiskey-launches-new-boss-hog-edition-the-samurai-scientist/" rel="bookmark">WhistlePig Rye Whiskey Launches New Boss Hog Edition &#8216;The Samurai Scientist&#8217;</a></li><li><a href="https://www.bevnet.com/news/spirits/2019/goodwood-brewing-and-bardstown-bourbon-company-team-up-for-collaboration/" rel="bookmark">Goodwood Brewing and Bardstown Bourbon Company Team Up For Collaboration</a></li><li><a href="https://www.bevnet.com/news/2019/gallery-bourbon-scotch-releases-highlight-falls-new-whiskeys" rel="bookmark">Gallery: Bourbon, Scotch Releases Highlight Fall&#8217;s New Whiskeys</a></li><li><a href="https://www.bevnet.com/news/spirits/2019/tattersall-distilling-launches-bottled-old-fashioned/" rel="bookmark">Tattersall Distilling Launches Bottled Old Fashioned</a></li><li><a href="https://www.bevnet.com/news/spirits/2019/woodford-reserve-releases-chocolate-malted-rye-bourbon/" rel="bookmark">Woodford Reserve Releases Chocolate Malted Rye Bourbon</a></li><li><a href="https://www.bevnet.com/news/spirits/2019/distillery-291-releases-two-limited-colorado-bourbon-whiskeys/" rel="bookmark">Distillery 291 Releases Two Limited Colorado Bourbon Whiskeys</a></li></ol></div><div class="tab-pane fade" id="sidebar_beer"><ol><li><a href="https://www.brewbound.com/news/facing-growing-backlash-founders-brewing-shutters-detroit-taproom-diversity-and-inclusion-director-resigns" rel="bookmark nofollow" class="external">Facing Growing Backlash, Founders Brewing Shutters Detroit Taproom; Diversity and Inclusion Director Resigns</a></li><li><a href="https://www.brewbound.com/news/alaskan-brewing-to-release-hard-seltzer" rel="bookmark nofollow" class="external">Alaskan Brewing to Release Hard Seltzer</a></li><li><a href="https://www.brewbound.com/news/flying-embers-hires-industry-veteran-ty-gilmore-as-president" rel="bookmark nofollow" class="external">Flying Embers Hires Industry Veteran Ty Gilmore as President</a></li><li><a href="https://www.brewbound.com/news/yards-brewing-company-and-brownstein-group-partner-to-drive-growth-and-promote-local-causes" rel="bookmark nofollow" class="external">Yards Brewing Company and Brownstein Group Partner to Drive Growth and Promote Local Causes</a></li><li><a href="https://www.brewbound.com/news/two-robbers-craft-hard-seltzer-debuts-in-new-jersey" rel="bookmark nofollow" class="external">Two Robbers Craft Hard Seltzer Debuts in New Jersey</a></li><li><a href="https://www.brewbound.com/news/detroit-pistons-collaborate-with-atwater-brewery-on-triple-double-low-calorie-ale" rel="bookmark nofollow" class="external">Detroit Pistons Collaborate with Atwater Brewery on Triple Double Low-Calorie Ale</a></li><li><a href="https://www.brewbound.com/news/cerveceria-mundial-collaborates-with-liberation-brewing-dia-de-los-muertos-brew" rel="bookmark nofollow" class="external">Cerveceria Mundial Collaborates with Liberation Brewing Dia De Los Muertos Brew</a></li></ol></div></div><footer> <a href="/news">View All</a><span class="divider">|</span><a href="/submit/news">Submit News</a></footer></div></section><section class="widget events-list"><header class="section-header"><h1>Upcoming Events</h1></header><div class="content debossed"><article class="event"><figure class="featured-image"> <a href="http://www.bevnet.com/events/bevnetlivewinter19/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="BevNET Live Winter 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/22399587.bnl.ca.300.update..1..jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/22399587.bnl.ca.300.update..1..jpg" alt="BevNET Live Winter 2019"></noscript></a></figure><div class="event-summary"><header><h1><a href="http://www.bevnet.com/events/bevnetlivewinter19/" title="BevNET Live Winter 2019">BevNET Live Winter 2019</a></h1><div class="event-meta"> <span class="event-location">Santa Monica, CA</span> &bull; <time>Dec. 9+10, 2019</time></div></header><footer><p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivewinter19/register">Register Now</a></p></footer></div></article><article class="event"><figure class="featured-image"> <a href="https://www.bevnet.com/events/cannabisforumwinter19" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Cannabis Forum Winter 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/68059664.cf.ca.300.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/68059664.cf.ca.300.jpg" alt="Cannabis Forum Winter 2019"></noscript></a></figure><div class="event-summary"><header><h1><a href="https://www.bevnet.com/events/cannabisforumwinter19" title="Cannabis Forum Winter 2019">Cannabis Forum Winter 2019</a></h1><div class="event-meta"> <span class="event-location">Santa Monica, CA</span> &bull; <time>December 6th, 2019</time></div></header><footer><p class="event-permalink"><a href="https://app.bevnet.com/event/cannabisforumwinter19/register">Register Now</a></p></footer></div></article></div></section><section class="widget widget-ad-2"><div id="sidebar_ad_300x250_Lower" class="content ad-container"><div class="adslot" id="ad_300x250_Lower"
data-move-cutoff="tablet-medium"
data-above-cutoff-container="sidebar_ad_300x250_Lower"
data-below-cutoff-container="article_ad_300x250_Lower"
style="width: 300px; height: 250px;" data-dfp="300x250_Lower"></div></div></section></aside></div></main><footer id="bottom" role="contentinfo"><div class="logo"><a href="https://www.bevnet.com">BevNET.com</a></div><div class="columns"><nav><h2>Contact</h2><div class="footer_2"><ul id="menu-footer-helpful-links" class="menu"><li id="menu-item-91842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91842"><a href="https://www.bevnet.com/advertise">Advertise / Media Kit</a></li><li id="menu-item-91845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91845"><a href="https://www.bevnet.com/events">Event Sponsorship</a></li><li id="menu-item-132381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132381"><a href="https://www.bevnet.com/about-us">About Us</a></li><li id="menu-item-72894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72894"><a href="https://www.bevnet.com/contact-us">Contact Us</a></li><li id="menu-item-72893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72893"><a href="https://www.bevnet.com/submit/news">Submit News</a></li><li id="menu-item-72891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72891"><a href="https://www.bevnet.com/submit/product">Submit Product</a></li></ul></div></nav><nav><h2>Follow</h2><div class="nav-social"><ul id="menu-footer-connect" class="menu"><li id="menu-item-81992" class="mail menu-item menu-item-type-custom menu-item-object-custom menu-item-81992"><a href="https://www.bevnet.com/newsletter/">Newsletter</a></li><li id="menu-item-72882" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-72882"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li><li id="menu-item-72883" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-72883"><a href="https://twitter.com/BevNET" class="external" rel="nofollow">Twitter</a></li><li id="menu-item-72885" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-72885"><a href="http://instagram.com/bevnet" class="external" rel="nofollow">Instagram</a></li><li id="menu-item-105958" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-105958"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li></ul></div></nav><nav><h2>Resources</h2><div class="footer_4"><ul id="menu-footer-affiliates" class="menu"><li id="menu-item-72897" class="affiliate-bevnet menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72897"><a href="https://www.bevnet.com">BevNET</a></li><li id="menu-item-72899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72899"><a href="http://www.bevnetlive.com" class="external" rel="nofollow">BevNET Live</a></li><li id="menu-item-72900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72900"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li><li id="menu-item-91844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91844"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Taste Radio Podcast</a></li><li id="menu-item-72898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72898"><a href="https://www.nosh.com" class="external" rel="nofollow">NOSH</a></li><li id="menu-item-72901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72901"><a href="http://www.brewbound.com" class="external" rel="nofollow">Brewbound</a></li></ul></div></nav><nav><h2>Navigate</h2><div class="footer_1"><ul id="menu-footer-navigate" class="menu"><li id="menu-item-72886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72886"><a href="https://www.bevnet.com/news">Beverage News</a></li><li id="menu-item-72887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72887"><a href="https://www.bevnet.com/newsletter">Free Newsletter</a></li><li id="menu-item-72889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72889"><a href="https://www.bevnet.com/events">Industry Events</a></li><li id="menu-item-72890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72890"><a href="https://www.bevnet.com/jobs">Beverage Jobs</a></li><li id="menu-item-77864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77864"><a href="https://www.bevnet.com/photos">Tradeshow Photos</a></li><li id="menu-item-72921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a href="/bevboard">BevBoard Forums</a></li></ul></div></nav></div><small class="copyright">&copy; 1996 &ndash; 2019 BevNET.com<sup>&reg;</sup></small></footer>  <script type='text/javascript'>/* <![CDATA[ */ var pps_options_object = {"scroll_up":""}; /* ]]> */</script> <script type='text/javascript' src='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js?ver=5.2.4'></script> <script type='text/javascript'>/* <![CDATA[ */ var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.6.1","filepath":"C:\\inetpub\\wwwroot\\bevnet.com\\wp-content\\plugins\\social-warfare-pro\\social-warfare-pro.php","license_key":true,"is_registered":true},"pro"],"post_id":"161120","floatBeforeContent":""}; /* ]]> */</script> <script type='text/javascript' src='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.0'></script> <script type='text/javascript' src='https://dz37geo4xxuha.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script> <script type="text/javascript">var swp_nonce = "64ee26ae65";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.bevnet.com/news/spirits/2019/distillery-291-releases-two-limited-colorado-bourbon-whiskeys/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            imgs = mutation.addedNodes[i].getElementsByTagName('img');
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        }
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script> <div id="body_bottom"><div class="ad-container ad-fixed-bottom ad-width-320"><div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div></div><div class="modal fade" id="userLoginModal"><div class="modal-dialog"><div id="userLoginModalContent" class="modal-content"></div></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125098464183569";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript">/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'bevnetcom';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());</script> <div id="flydown_social" class="header-flydown flydown-social"><h4>Free E-Newsletters:</h4><form class="newsletter-ajax" action="https://www.bevnet.com/mvc/newsletter"><div class="checkbox"> <label><input type="checkbox" name="BevNETNewsletter" value="true" checked> <strong>BevNET Daily</strong></label></div><div class="checkbox"> <label><input type="checkbox" name="FBUNewsletter" value="true" checked> <strong>NOSH (Natural Food)</strong></label></div><div class="checkbox"> <label><input type="checkbox" name="BrewboundNewsletter" value="true"> <strong>Brewbound.com (Craft Beer)</strong></label></div> <input type="email" placeholder="Your email address" name="Email"> <input type="submit" class="btn" value="Sign Up"></form></div><div id="flydown_beverageschool" class="header-flydown flydown-beverageschool"><hr> <a href="http://www.bevnet.com/education"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="BevNET Beverage School" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg" width="212" alt="BevNET Beverage School"></noscript></a><p>BevNET Beverage School is an on-demand, video-based learning tool and online community designed for entrepreneurs and newcomers to the food and beverage industry.</p><footer> <a href="http://www.bevnet.com/education">Learn More</a><a href="http://www.bevnet.com/education/subscribe">Subscribe</a></footer></div><div id="flydown_magazine" class="header-flydown flydown-magazine"><hr> <a href="https://issuu.com/bevnet/docs/05-septoct-2019" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" alt="BevNET Magazine current issue" width="212" data-lazy-src="https://site-images.s3.amazonaws.com/magazinecovers/791169625.cover.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/magazinecovers/791169625.cover.jpg" alt="BevNET Magazine current issue" width="212"></noscript></a> <small class="text-center"><a href="https://issuu.com/bevnet/docs/05-septoct-2019" class="external" rel="nofollow">Click to View Current Issue</a></small><p>Published 6x per year, BevNET Magazine is the leading industry magazine for analysis of trends, innovation, marketing, and product development.</p><footer> <a href="//www.bevnet.com/magazine/subscribe">Subscribe</a><a href="//www.bevnet.com/magazine/past-issues">Recent Issues</a></footer></div><div id="flydown_podcast" class="header-flydown flydown-podcast"><hr> <a href="https://www.tasteradio.com" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Taste Radio Podcast" data-lazy-src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg"><noscript><img src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg" width="212" alt="Taste Radio Podcast"></noscript></a><p>BevNET's Taste Radio, the podcast for the beverage, food and beer industries. New episodes every Tuesday.</p><footer> <a href="https://www.tasteradio.com" class="external" rel="nofollow">Learn More</a><a href="https://itunes.apple.com/us/podcast/bevnet-podcast/id1109466665?mt=2" class="external" rel="nofollow">Get on iTunes</a></footer></div><div id="flydown_jobs" class="header-flydown flydown-jobs"><hr> <a href="/jobs"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="BevNET Job Board" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/assets/img/jobs_flydown_bevnet.jpg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/assets/img/jobs_flydown_bevnet.jpg" width="212" alt="BevNET Job Board"></noscript></a><p>BevNET's Job Board features hundreds of job lisitngs from the beverage, beer, and food industries.</p><footer> <a href="/jobs">View Job Listings</a><a href="/jobs/postjoblisting">Post a Job</a></footer></div><div id="flydown_events" class="header-flydown flydown-events"><hr><div class="event-item"><figure class="ill"> <a href="http://www.bevnet.com/events/bevnetlivewinter19/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="BevNET Live Winter 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/22399587.bnl.ca.300.update..1..jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/22399587.bnl.ca.300.update..1..jpg" width="212" alt="BevNET Live Winter 2019"></noscript></a></figure><div class="description"><div class="description-title"><a href="http://www.bevnet.com/events/bevnetlivewinter19/">BevNET Live Winter 2019</a></div><p>Santa Monica, CA &#x25cf; Dec. 9+10, 2019</p> <a href="https://app.bevnet.com/event/bevnetlivewinter19/register">Register Now</a></div></div><div class="event-item"><figure class="ill"> <a href="https://www.bevnet.com/events/cannabisforumwinter19"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Cannabis Forum Winter 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/68059664.cf.ca.300.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/68059664.cf.ca.300.jpg" width="212" alt="Cannabis Forum Winter 2019"></noscript></a></figure><div class="description"><div class="description-title"><a href="https://www.bevnet.com/events/cannabisforumwinter19">Cannabis Forum Winter 2019</a></div><p>Santa Monica, CA &#x25cf; December 6th, 2019</p> <a href="https://app.bevnet.com/event/cannabisforumwinter19/register">Register Now</a></div></div><footer> <a href="https://www.bevnet.com/events">All Events</a> <a href="https://mediakit.bevnet.com/events">Sponsorship</a> <a href="https://www.bevnet.com/events/pastevents">Past Events</a></footer></div></div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1572377921 -->