<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>PepsiCo and JetBlue Announce New Strategic Partnership - BevNET.com</title><link rel="apple-touch-icon" sizes="57x57" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-16x16.png"><link rel="manifest" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/manifest.json"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.bevnet.com/xmlrpc.php">  <script src="//dz37geo4xxuha.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script> <script>window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method</script> 
 <script src="//use.typekit.net/ycz2wgk.js"></script> <script>try{Typekit.load();}catch(e){}</script>  <script type="text/javascript">var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();</script>  <script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script> <script type="text/javascript">GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();</script> <script type="text/javascript">GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");</script> <script type="text/javascript">GA_googleFetchAds();</script> 	 <script src="//d2btcxja5g5zgs.cloudfront.net/jwplayer/8.4.0/jwplayer.js"></script> 
<style>@font-face{font-family:"sw-icon-font";src:url(https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0);src:url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0") format("embedded-opentype"),url(https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.0) format("woff"),url(https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.0) format("truetype"),url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.0") format("svg");font-weight:400;font-style:normal}</style><link rel="canonical" href="https://www.bevnet.com/news/2019/pepsico-and-jetblue-announce-new-strategic-partnership" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="PepsiCo and JetBlue Announce New Strategic Partnership - BevNET.com" /><meta property="og:description" content="PepsiCo today announced a new strategic partnership with JetBlue. Recently, the two iconic brands joined forces to refresh JetBlue’s onboard travel experience, bringing a range of PepsiCo carbonated soft drinks and non-carbonated beverages to the skies." /><meta property="og:url" content="https://www.bevnet.com/news/2019/pepsico-and-jetblue-announce-new-strategic-partnership" /><meta property="og:site_name" content="BevNET.com" /><meta property="article:publisher" content="https://www.facebook.com/bevnetcom" /><meta property="article:section" content="Newswire" /><meta property="article:published_time" content="2019-08-23T13:22:26+00:00" /><meta property="fb:app_id" content="176433355713967" /><meta property="og:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/08/23091630/57011fd9dd0370c10695.jpg"/><meta property="twitter:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/08/23091630/57011fd9dd0370c10695.jpg"/><meta name="twitter:image:src" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/08/23091630/57011fd9dd0370c10695.jpg"/> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bevnet.com/#organization","name":"","url":"https://www.bevnet.com/","sameAs":["https://www.facebook.com/bevnetcom","http://instagram.com/bevnet","http://www.linkedin.com/company/bevnet.com-inc","https://www.youtube.com/channel/UCycqQPM8jrdAub-RZ68syOw","https://twitter.com/bevnet"]},{"@type":"WebSite","@id":"https://www.bevnet.com/#website","url":"https://www.bevnet.com/","name":"BevNET.com","publisher":{"@id":"https://www.bevnet.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.bevnet.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.bevnet.com/news/2019/pepsico-and-jetblue-announce-new-strategic-partnership#webpage","url":"https://www.bevnet.com/news/2019/pepsico-and-jetblue-announce-new-strategic-partnership","inLanguage":"en-US","name":"PepsiCo and JetBlue Announce New Strategic Partnership - BevNET.com","isPartOf":{"@id":"https://www.bevnet.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.bevnet.com/news/2019/pepsico-and-jetblue-announce-new-strategic-partnership#primaryimage","url":"https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/08/23091630/57011fd9dd0370c10695.jpg","width":408,"height":227},"primaryImageOfPage":{"@id":"https://www.bevnet.com/news/2019/pepsico-and-jetblue-announce-new-strategic-partnership#primaryimage"},"datePublished":"2019-08-23T13:22:26+00:00","dateModified":"2019-08-23T13:22:26+00:00"},{"@type":"NewsArticle","@id":"https://www.bevnet.com/news/2019/pepsico-and-jetblue-announce-new-strategic-partnership#article","isPartOf":{"@id":"https://www.bevnet.com/news/2019/pepsico-and-jetblue-announce-new-strategic-partnership#webpage"},"author":{"@id":"https://www.bevnet.com/author/press-release/#author","name":"Press Release"},"publisher":{"@id":"https://www.bevnet.com/#organization"},"headline":"PepsiCo and JetBlue Announce New Strategic Partnership","datePublished":"2019-08-23T13:22:26+00:00","dateModified":"2019-08-23T13:22:26+00:00","commentCount":0,"mainEntityOfPage":"https://www.bevnet.com/news/2019/pepsico-and-jetblue-announce-new-strategic-partnership#webpage","articleSection":"Newswire","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.bevnet.com#organization"}},{"@type":"Person","@id":"https://www.bevnet.com/author/press-release/#author","name":"Press Release","image":{"@type":"ImageObject","@id":"https://www.bevnet.com/#personlogo","url":"https://secure.gravatar.com/avatar/5441f0f749936db240e529c91fa89ae6?s=96&d=mm&r=g","caption":"Press Release"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' /><link rel='dns-prefetch' href='//dz37geo4xxuha.cloudfront.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//use.typekit.net' /><link rel='dns-prefetch' href='//partner.googleadservices.com' /><link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Feed" href="https://www.bevnet.com/feed/" /><link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Comments Feed" href="https://www.bevnet.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; PepsiCo and JetBlue Announce New Strategic Partnership Comments Feed" href="https://www.bevnet.com/news/2019/pepsico-and-jetblue-announce-new-strategic-partnership/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dz37geo4xxuha.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='social-warfare-block-css-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='social_warfare-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.0' type='text/css' media='all' /><link rel='stylesheet' id='bevnet-application-css'  href='https://dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2019.07.31-01.min.css?ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='colorbox-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css?ver=5.2.2' type='text/css' media='all' /> <script type='text/javascript' src='https://d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js?ver=5.2.2'></script> <script type='text/javascript' src='https://d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js?ver=5.2.2'></script> <script type='text/javascript' src='https://dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2019.07.31-01.min.js?ver=5.2.2'></script> <link rel='https://api.w.org/' href='https://www.bevnet.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bevnet.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bevnet.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.2" /><link rel='shortlink' href='https://www.bevnet.com/?p=158286' /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript> <!--[if IE 9]><link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-1.css?ver=2019.07.31-01"><link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-2.css?ver=2019.07.31-01"> <![endif]--></head><body class="post-template-default single single-post postid-158286 single-format-standard group-blog"> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=176433355713967";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="body_top"></div><div id="page" class="hfeed site"><header id="top"><div class="main-navigation"><form class="search-form" method="get" action="/search" role="search"><div class="search-field icon search"> <a class="icon-clear" href="#"></a> <input class="expanded-search-field" type="search" name="q" placeholder="Site Search" value=""></div> <button type="submit" class="search-button" data-icon="&#xf002;"><span>Search</span></button></form><div class="wrap main-navigation-inner"><h1 class="logo"> <a href="http://www.bevnet.com" rel="home"><img class="print" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png"><noscript><img class="print" src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png" alt=""></noscript>BevNET</a></h1><nav role="sitemap"><div class="user-menu"><div class="user-menu-item"> <a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a></div><div class="user-menu-item"><div class="account"> <a class="nav-icon-btn user-icon" href="/user/login" title="User Account"></a><ul class="drop-down-list"><li class="header-user-register"><a href="/user/register">Register</a></li><li class="header-user-login"><a href="/user/login">Login</a></li><li class="header-user-account" style="display: none"><a href="/myaccount">Account</a></li><li class="header-user-logout" style="display: none"><a href="/user/logout">Logout</a></li></ul></div></div></div><div class="sitemap"><ul id="main_menu" class="sitemap-nav"><li id="menu-item-72831" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72831"><a href="https://www.bevnet.com/news" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a><ul><li id="menu-item-72832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72832"><a title="Top stories from the beverage industry" href="https://www.bevnet.com/headlines">Headlines</a><div class="menu-item-description">Top stories from the beverage industry</div></li><li id="menu-item-72842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72842"><a title="Video interviews, conference footage, &#038; more" href="https://www.bevnet.com/video">Videos</a><div class="menu-item-description">Video interviews, conference footage, &#038; more</div></li><li id="menu-item-72833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72833"><a title="Press releases and more" href="https://www.bevnet.com/newswire">Newswire</a><div class="menu-item-description">Press releases and more</div></li><li id="menu-item-72834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72834"><a title="Press releases from suppliers / service providers" href="https://www.bevnet.com/supplier-news">Supplier News</a><div class="menu-item-description">Press releases from suppliers / service providers</div></li><li id="menu-item-99214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99214"><a title="From our sister site NOSH.com" href="https://www.nosh.com" class="external" rel="nofollow">Food Industry News</a><div class="menu-item-description">From our sister site NOSH.com</div></li><li id="menu-item-72835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72835"><a title="From our sister site Brewbound.com" href="https://www.brewbound.com/" class="external" rel="nofollow">Beer Industry News</a><div class="menu-item-description">From our sister site Brewbound.com</div></li><li id="menu-item-77376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77376"><a title="Our annual awards program recognizing the year&#8217;s best" href="https://www.bevnet.com/bestof">BevNET&#8217;s Best of</a><div class="menu-item-description">Our annual awards program recognizing the year&#8217;s best</div></li><li id="menu-item-77377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77377"><a title="Spirits, wine, and other beverage alcohol news" href="https://www.bevnet.com/spirits">Spirits / Liquor News</a><div class="menu-item-description">Spirits, wine, and other beverage alcohol news</div></li><li id="menu-item-91843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91843"><a title="Submit your news / press releases to BevNET" href="https://www.bevnet.com/submit/news"><strong>Submit News</strong></a><div class="menu-item-description">Submit your news / press releases to BevNET</div></li></ul></li><li id="menu-item-72836" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72836"><a href="https://www.bevnet.com/reviews" class="dropdown-toggle" data-toggle="dropdown">Reviews <b class="caret"></b></a><ul><li id="menu-item-72837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72837"><a title="Our staff reviews the latest products from the beverage industry" href="https://www.bevnet.com/reviews">Beverage Reviews</a><div class="menu-item-description">Our staff reviews the latest products from the beverage industry</div></li><li id="menu-item-72838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72838"><a title="Featuring thousands of beverage products" href="https://www.bevnet.com/reviews/categories">Beverage Brands Database</a><div class="menu-item-description">Featuring thousands of beverage products</div></li><li id="menu-item-72841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72841"><a title="Send us your product for review or to be added to our database" href="https://www.bevnet.com/Submit/Product"><strong>Submit Your Product</strong></a><div class="menu-item-description">Send us your product for review or to be added to our database</div></li></ul></li><li id="menu-item-110664" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom menu-item-110664"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Podcast</a></li><li id="menu-item-72843" class="has-flydown more-events menu-item menu-item-type-custom menu-item-object-custom menu-item-72843"><a href="https://www.bevnet.com/events">Events</a></li><li id="menu-item-72846" class="has-flydown more-jobs menu-item menu-item-type-custom menu-item-object-custom menu-item-72846"><a href="https://www.bevnet.com/jobs">Jobs</a></li><li id="menu-item-102033" class="has-flydown more-beverageschool menu-item menu-item-type-custom menu-item-object-custom menu-item-102033"><a href="https://www.bevnet.com/education">School</a></li><li id="menu-item-72850" class="has-flydown more-magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-72850"><a href="https://www.bevnet.com/magazine">Magazine</a></li><li id="menu-item-72856" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72856"><a href="https://www.bevnet.com/supplierfinder" class="dropdown-toggle" data-toggle="dropdown">Directories <b class="caret"></b></a><ul><li id="menu-item-72857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72857"><a title="Classified ads from suppliers, service providers, &#038; equipment companies." href="https://www.bevnet.com/marketplace">Marketplace</a><div class="menu-item-description">Classified ads from suppliers, service providers, &#038; equipment companies.</div></li><li id="menu-item-72858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72858"><a title="Our database of suppliers &#038; service providers to the industry." href="https://www.bevnet.com/supplierfinder">Supplier Finder Database</a><div class="menu-item-description">Our database of suppliers &#038; service providers to the industry.</div></li><li id="menu-item-105659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105659"><a title="BevNET publishes print directories for a variety of different categories." href="https://mediakit.bevnet.com/magazine/guides/">BevNET Industry Guides</a><div class="menu-item-description">BevNET publishes print directories for a variety of different categories.</div></li></ul></li><li id="menu-item-91835" class="menu-signin menu-item menu-item-type-custom menu-item-object-custom menu-item-91835"><a href="https://www.bevnet.com/user/login">Sign In</a></li><li id="menu-item-144909" class="social newsletter has-flydown more-social menu-item menu-item-type-custom menu-item-object-custom menu-item-144909"><a href="#">Newsletter</a></li><li id="menu-item-91836" class="social facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-91836"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li><li id="menu-item-144910" class="social instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-144910"><a href="https://www.instagram.com/bevnet/" class="external" rel="nofollow">Instagram</a></li><li id="menu-item-91837" class="social twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-91837"><a href="https://twitter.com/bevnet" class="external" rel="nofollow">Twitter</a></li><li id="menu-item-144911" class="social youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-144911"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li></ul></div> <a href="#" class="mobile-navigation" data-icon="&#xe002"><span>Mobile Navigation</span></a></nav></div></div><div id="banner_top" class="ad-container banner-top hidden-tablet-medium"><div class="adslot" id="ad_970x90" style="width: 970px; height: auto;" data-dfp="970x90" data-sizes="[[970,90],[970,250]]"></]"></div></div></header><main id="content" class="top"><div class="wrap"><section role="main"><div class="main-column-col1-2"><section id="post-158286" class="post post-single "><div class="show-container"></div><header class="post-header"><h1>PepsiCo and JetBlue Announce New Strategic Partnership</h1><div class="post-meta"> <span class="post-author pre"> <a href="https://www.bevnet.com/author/press-release/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a> </span> <span class="post-date"><time class="updated" datetime="2019-08-23" pubdate>Aug. 23, 2019 at 9:22 am</time></span></div><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=PepsiCo+and+JetBlue+Announce+New+Strategic+Partnership&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fpepsico-and-jetblue-announce-new-strategic-partnership" data-link="https://twitter.com/intent/tweet?text=PepsiCo+and+JetBlue+Announce+New+Strategic+Partnership&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fpepsico-and-jetblue-announce-new-strategic-partnership"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fpepsico-and-jetblue-announce-new-strategic-partnership" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fpepsico-and-jetblue-announce-new-strategic-partnership"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fpepsico-and-jetblue-announce-new-strategic-partnership" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fpepsico-and-jetblue-announce-new-strategic-partnership"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fpepsico-and-jetblue-announce-new-strategic-partnership" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fpepsico-and-jetblue-announce-new-strategic-partnership"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=PepsiCo%20and%20JetBlue%20Announce%20New%20Strategic%20Partnership&body=PepsiCo%20today%20announced%20a%20new%20strategic%20partnership%20with%20JetBlue.%20Recently%2C%20the%20two%20iconic%20brands%20joined%20forces%20to%20refresh%20JetBlue%E2%80%99s%20onboard%20travel%20experience%2C%20bringing%20a%20range%20of%20PepsiCo%20carbonated%20soft%20drinks%20and%20non-carbonated%20beverages%20to%20the%20skies.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fpepsico-and-jetblue-announce-new-strategic-partnership" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div></header><div class="content"><div class="post-content-wrap"><p><b><img class="alignright size-full wp-image-158287" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20408%20227'%3E%3C/svg%3E" alt="" width="408" height="227" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/08/23091630/57011fd9dd0370c10695.jpg" /><noscript><img class="alignright size-full wp-image-158287" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/08/23091630/57011fd9dd0370c10695.jpg" alt="" width="408" height="227" /></noscript>PURCHASE, N.Y. and NEW YORK, N.Y.</b>– PepsiCo today announced a new strategic partnership with JetBlue. Recently, the two iconic brands joined forces to refresh JetBlue’s onboard travel experience, bringing a range of PepsiCo carbonated soft drinks and non-carbonated beverages to the skies. Combining the effervescent spirit of both brands, the collaboration infuses the onboard experience with even more refreshment and fun.</p><p><b>The Sign of Enjoyment for All</b></p><p>The celebration of these two brands – each uniquely rooted in New York City’s culture and history – kicks off on the banks of Long Island City. For the first time ever, PepsiCo will change the face of its world-famous Pepsi-Cola sign with the addition of JetBlue branding, which will be visible to New Yorkers and visitors through September.</p><div id="article_ad_300x250_Lower" class="ad-container ad-width-300"></div><p>The historic landmark not only serves as a tourist attraction but also captures the spirit of the Big Apple, standing as a monument to Long Island City’s industrial past. Originally placed on top of a PepsiCo bottling plant, the sign has prevailed for nearly 80 years and is now situated blocks away from JetBlue headquarters, making it the picture-perfect symbol of this new partnership.</p><p><b>Unveiled in the City That Never Sleeps</b></p><p>The dual-branded sign was unveiled on August 22 with the nighttime city skyline as a backdrop. Ceremonial lighting effects punctuated the sign’s debut and were captured from multiple vantage points by media and influential New York City photographers and enthusiasts. Consumers are invited to follow #PepsiOnJetBlue for striking photos and video and share their own content from now through September.</p><p>“We’re extremely proud to come together with JetBlue. As two brands with deep roots in New York City, it’s the perfect place to kick off the partnership and demonstrate our excitement by literally changing the visual fabric of our shared hometown,” said Anne Fink, President of Global Foodservice, PepsiCo. “We look forward to furthering our mission and providing JetBlue customers and crewmembers with moments of effervescent enjoyment, both on the ground and in the air.”</p><p>“JetBlue and Pepsi are two iconic New York-based brands, and what better way to come together than by celebrating in our very own home of Long Island City, Queens,” said Elizabeth Windram, vice president of marketing, JetBlue. “As New York’s Hometown Airline™, we are excited to temporarily transform the East River waterfront and bring new light to this historic landmark.”</p><p>PepsiCo is proud to offer an array of products to JetBlue customers, available now. The flavor selection includes Pepsi, Diet Pepsi, Sierra Mist, Sierra Mist Zero Sugar, bubly Sparkling Water in Lime – the fastest growing sparkling water brand in the category – and in 2020, Aquafina. PepsiCo also supplies the airline with Rold Gold pretzels from its Frito-Lay portfolio.</p><p>Travelers can stay tuned for exciting initiatives on the horizon by following the social conversation on @JetBlue, @Pepsi and @PepsiCo. In the spirit of partnership, JetBlue and PepsiCo will explore opportunities to offer even more innovative and fun travel experiences for their customers this year.</p><p><b>About JetBlue</b></p><p>JetBlue is New York&#8217;s Hometown Airline®, and a leading carrier in Boston, Fort Lauderdale-Hollywood, Los Angeles (Long Beach), Orlando, and San Juan. JetBlue carries more than 42 million customers a year to 100+ cities in the U.S., Caribbean, and Latin America with an average of more than 1,000 daily flights. For more information, please visit jetblue.com.</p><p><b>About PepsiCo</b></p><p>PepsiCo products are enjoyed by consumers more than one billion times a day in more than 200 countries and territories around the world. PepsiCo generated more than $64 billion in net revenue in 2018, driven by a complementary food and beverage portfolio that includes Frito-Lay, Gatorade, Pepsi-Cola, Quaker and Tropicana. PepsiCo&#8217;s product portfolio includes a wide range of enjoyable foods and beverages, including 22 brands that generate more than $1 billion each in estimated annual retail sales.</p><p>Guiding PepsiCo is our vision to Be the Global Leader in Convenient Foods and Beverages by Winning with Purpose. &#8220;Winning with Purpose&#8221; reflects our ambition to win sustainably in the marketplace and embed purpose into all aspects of the business. For more information, visit pepsico.com.</p><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div></div></div><footer class="post-footer"><div class="clearfix"><aside class="listing-meta"><header><h2><a href="/supplierfinder" title="View Beverage Company and Distributor Directory">Companies</a></h2></header><div class="content"><dl><dt>Company:</dt><dd> <a href="/SupplierFinder/PepsiCo">PepsiCo</a></dd><dt>Website:</dt><dd> <a target="_blank" href="http://www.pepsi.com" class="external" rel="nofollow">http://www.pepsi.com</a></dd></dl><ul class="social"></ul></div></aside><section class="listing-summary"><header><h1><a href="/SupplierFinder/PepsiCo">PepsiCo</a></h1></header><div class="content"><figure class="logo"></figure><p>No description provided.</p><footer><p class="align-left"><a class="btn" href="/SupplierFinder/PepsiCo">Learn More</a></p><p class="align-right"><a href="/supplierfinder/PepsiCo/requesteditaccess">Update / Edit Listing</a></p></footer></div></section></div></footer><nav class="nav-post-multi-page"></nav><div class="ad-container text-ad ad-single-content-bottom">  <script type='text/javascript'>GA_googleFillSlot("TextAd_NewsArticles");</script> </div><section id="fb_comments"><div class="fb-comments" data-href="https://www.bevnet.com/news/2019/pepsico-and-jetblue-announce-new-strategic-partnership" data-numposts="5" data-colorscheme="light"></div></section></section><aside class="related"><section class="section news"><header class="section-header"><h1>Latest News</h1></header><div class="section-content"><article class="post hentry"> <a href="https://www.bevnet.com/news/2019/taste-radio-insider-ep-48-this-companys-founder-is-not-the-ceo-heres-why-it-works-exceptionally-well"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Taste Radio Insider Ep. 48: This Company’s Founder Is Not The CEO. Here’s Why It Works Exceptionally Well." data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/08/23134751/TR-Insider_Ep-48_LinkedIn-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/08/23134751/TR-Insider_Ep-48_LinkedIn-150x150.jpg" alt="Taste Radio Insider Ep. 48: This Company’s Founder Is Not The CEO. Here’s Why It Works Exceptionally Well."></noscript></figure><div class="summary"><h2> Taste Radio Insider Ep. 48: This Company’s Founder Is Not The CEO. Here’s Why It Works Exceptionally Well.</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/reviews/corinas-switchy"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Review: Corina&#8217;s Switchy" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/08/22114358/Corina_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/08/22114358/Corina_970-150x150.jpg" alt="Review: Corina&#8217;s Switchy"></noscript></figure><div class="summary"><h2> Review: Corina&#8217;s Switchy</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/2019/bevnet-magazine-feature-meal-replacements-evolve-online"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="BevNET Magazine Feature: Meal Replacements Evolve Online" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/08/22134203/MealReplacement-Magazine_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/08/22134203/MealReplacement-Magazine_970-150x150.jpg" alt="BevNET Magazine Feature: Meal Replacements Evolve Online"></noscript></figure><div class="summary"><h2> BevNET Magazine Feature: Meal Replacements Evolve Online</h2></div> </a></article><article class="post hentry"><div class="post-type-label">SPONSORED POST</div> <a href="https://www.bevnet.com/sponsored/guayusa-gwhy-you-sah-the-next-generation-of-caffeine/"><figure></figure><div class="summary"><h2> Guayusa (gwhy-you-sah) the Next Generation of Caffeine</h2></div> </a></article><article class="post hentry"><div class="post-type-label">SPONSORED POST</div> <a href="https://mediakit.bevnet.com/contact/"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Expo East: Be Featured on BevNET’s Show Coverage" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/08/09182503/ExpoEast2018_fullwidth-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/08/09182503/ExpoEast2018_fullwidth-150x150.jpg" alt="Expo East: Be Featured on BevNET’s Show Coverage"></noscript></figure><div class="summary"><h2> Expo East: Be Featured on BevNET’s Show Coverage</h2></div> </a></article><article class="post hentry"><div class="post-type-label">SPONSORED POST</div> <a href="https://webinar.ringcentral.com/webinar/register/WN_4WE8tvQrRsKnh9I7taotzg?utm_source=Media%20Kit&#038;utm_medium=WEBINAR&#038;utm_campaign=https://webinar.ringcentral.com/webinar/register/WN_4WE8tvQrRsKnh9I7taotzg" class="external" rel="nofollow"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="BevNET Inside Track Webinar: Your Networking, Lead Generation &#038; Awareness Arsenal" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/08/15120140/bevnet_dog_food-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/08/15120140/bevnet_dog_food-150x150.jpg" alt="BevNET Inside Track Webinar: Your Networking, Lead Generation &#038; Awareness Arsenal"></noscript></figure><div class="summary"><h2> BevNET Inside Track Webinar: Your Networking, Lead Generation &#038; Awareness Arsenal</h2></div> </a></article></div></section><section class="section news"> <script type='text/javascript'>GA_googleFillSlot("BevNET_Native_LeftColumn");</script> </section><section class="section news"><header class="section-header"><h1>Marketplace</h1></header><div class="section-content"><article class="post hentry"> <a href="/marketplace/Beverage-Formulation-Consulting-"><figure><div class="image-square crop-from-center"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Custom Beverage Formulation and Consulting Services " data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/894148265.parksidebeveragelogo.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/894148265.parksidebeveragelogo.jpg" alt="Custom Beverage Formulation and Consulting Services "></noscript></div></figure><div class="summary"><h2>Custom Beverage Formulation and Consulting Serv...</h2></div> </a></article><footer class="section-footer"> <a href="http://www.bevnet.com/marketplace">View All</a><span class="divider">|</span><a href="http://www.bevnet.com/marketplace/postlisting">Post a Listing</a></footer></div></section><section class="section news"><header class="section-header"><h1>Featured Jobs</h1></header><div class="section-content"><article class="post hentry"> <a href="/jobs/30341-Brand--Sales-Coordinator-Forbidden-Root"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brand & Sales Coordinator - Forbidden Root" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/176079905.1d2c2f18bbf44b65ab21bde8052cd717.forbiddenroot.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/176079905.1d2c2f18bbf44b65ab21bde8052cd717.forbiddenroot.jpg" alt="Brand & Sales Coordinator - Forbidden Root"></noscript></div></figure><div class="summary"><h2>Brand & Sales Coordinator - Forbidden Root</h2></div> </a></article><article class="post hentry"> <a href="/jobs/30334-Now-Hiring-Sales-Representatives-Boston-Long-Island-Chicago-Las-Vegas-Phoenix-JuneShine-Organic-Hard-Kombucha"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Now Hiring Sales Representatives: Boston, Long Island, Chicago, Las Vegas, Phoenix - JuneShine Organic Hard Kombucha" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/67075515.juneshine-30kb.jpg.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/67075515.juneshine-30kb.jpg.png" alt="Now Hiring Sales Representatives: Boston, Long Island, Chicago, Las Vegas, Phoenix - JuneShine Organic Hard Kombucha"></noscript></div></figure><div class="summary"><h2>Now Hiring Sales Representatives: Boston, Long ...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/30333-Account-Manager--Connecticut--Lord-Hobo-Brewing-Company"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Account Manager - Connecticut  - Lord Hobo Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/676624631.d89d59a173d24bef9611938c6415c272.lordhobobrewing.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/676624631.d89d59a173d24bef9611938c6415c272.lordhobobrewing.jpg" alt="Account Manager - Connecticut  - Lord Hobo Brewing Company"></noscript></div></figure><div class="summary"><h2>Account Manager - Connecticut  - Lord Hobo Brew...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/30332-Brewer-NOLA-Brewing-Company"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brewer - NOLA Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/688275255.nola.brewingco.pantonespotjpeg.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/688275255.nola.brewingco.pantonespotjpeg.jpg" alt="Brewer - NOLA Brewing Company"></noscript></div></figure><div class="summary"><h2>Brewer - NOLA Brewing Company</h2></div> </a></article><article class="post hentry"> <a href="/jobs/30318-VPDirector-of-Sales-Miss-Jones-Baking-Co"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="VP/Director of Sales - Miss Jones Baking Co." data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/809521899.mjbc.logo-2.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/809521899.mjbc.logo-2.png" alt="VP/Director of Sales - Miss Jones Baking Co."></noscript></div></figure><div class="summary"><h2>VP/Director of Sales - Miss Jones Baking Co.</h2></div> </a></article><article class="post hentry"> <a href="/jobs/30317-Director-of-Sales-Miss-Jones-Baking-Co"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="VP/Director of Operations - Miss Jones Baking Co." data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/501549232.mjbc.logo-2.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/501549232.mjbc.logo-2.png" alt="VP/Director of Operations - Miss Jones Baking Co."></noscript></div></figure><div class="summary"><h2>VP/Director of Operations - Miss Jones Baking Co.</h2></div> </a></article><footer class="section-footer"> <a href="http://www.bevnet.com/jobs">View All Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/jobs/postjoblisting">Post a Job</a></footer></div></section><section class="section news"><header class="section-header"><h1>Additional News</h1></header><div class="section-content"><article class="post hentry"> <a href="https://www.bevnet.com/news/2019/bevnet-magazine-feature-sports-drinks-aim-to-meet-evolving-athletes"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="BevNET Magazine Feature: Sports Drinks Aim to Meet Evolving Athletes" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/08/22124507/SportsDrinks-Magazine_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/08/22124507/SportsDrinks-Magazine_970-150x150.jpg" alt="BevNET Magazine Feature: Sports Drinks Aim to Meet Evolving Athletes"></noscript></figure><div class="summary"><h2> BevNET Magazine Feature: Sports Drinks Aim to Meet Evolving Athletes</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/2019/backed-by-the-rock-voss-aims-for-evolution"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Backed by ‘The Rock,’ VOSS Aims for Evolution" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/08/22120537/brand_voss_therock_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/08/22120537/brand_voss_therock_thumbnail-150x150.jpg" alt="Backed by ‘The Rock,’ VOSS Aims for Evolution"></noscript></figure><div class="summary"><h2> Backed by ‘The Rock,’ VOSS Aims for Evolution</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/2019/icelandic-glacial-announces-66m-in-new-financing"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Icelandic Glacial Announces $66M in New Financing" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/08/21165602/Icelandic_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/08/21165602/Icelandic_970-150x150.jpg" alt="Icelandic Glacial Announces $66M in New Financing"></noscript></figure><div class="summary"><h2> Icelandic Glacial Announces $66M in New Financing</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/2019/elevator-talk-pillars-offers-drinkable-greek-yogurt-with-no-sugar-added"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Elevator Talk: Pillars Offers Drinkable Greek Yogurt With No Sugar Added" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/08/21133602/BN_ET_Pillars_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/08/21133602/BN_ET_Pillars_970-150x150.jpg" alt="Elevator Talk: Pillars Offers Drinkable Greek Yogurt With No Sugar Added"></noscript></figure><div class="summary"><h2> Elevator Talk: Pillars Offers Drinkable Greek Yogurt With No Sugar Added</h2></div> </a></article></div></section></aside></div></section><aside role="complementary"><section class="widget posts-list widget-jobs"><header class="section-header"><h1>Beverage Industry Jobs</h1></header><div class="content debossed"><ul><li><a href="/jobs/30350-Director-of-Food-Service-Wyandot-Inc">Director of Food Service - Wyandot, Inc.</a></li><li><a href="/jobs/30349-Spirits-Brand-Manager-Silver-Eagle-Distributors-Houston-LLC">Spirits Brand Manager - Silver Eagle Distributors Houston, LLC.</a></li><li><a href="/jobs/30348-Senior-Account-Manager-Technical-Sales-Wyandot-Inc">Senior Account Manager, Technical Sales - Wyandot, Inc.</a></li><li><a href="/jobs/30347-Entry-Level-Brewery-Work-Twin-Oast-Brewing">Entry Level Brewery Work - Twin Oast Brewing</a></li></ul><footer> <a href="http://www.bevnet.com/jobs">View All - 482 Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a></footer></div></section><section class="widget widget-submit-news"><div class="content debossed"><p><a href="http://bevnet.com/newsletter" class="mail">Subscribe to BevNET's Daily Newsletter</a></p></div></section><section class="widget hidden-mobile"><div class="content ad-container"><div class="adslot" id="ad_300x250" data-sizes="[[300,250],[300,600]]" data-dfp="300x250"></div></div></section><section id="widget_articles" class="widget posts-list tabbed-content"><header class="section-header"><h1>Recent Articles</h1></header><div class="content debossed"><ul class="nav nav-tabs tabs-four"><li class="active"><a href="#sidebar_features" data-toggle="tab">Features</a></li><li ><a href="#sidebar_newswire" data-toggle="tab">Newswire</a></li><li><a href="#sidebar_spirits" data-toggle="tab">Spirits</a></li><li><a href="#sidebar_beer" data-toggle="tab">Beer</a></li></ul><div class="tab-content"><div class="tab-pane fade in active" id="sidebar_features"><ol><li><a href="https://www.bevnet.com/news/2019/taste-radio-insider-ep-48-this-companys-founder-is-not-the-ceo-heres-why-it-works-exceptionally-well" rel="bookmark">Taste Radio Insider Ep. 48: This Company’s Founder Is Not The CEO. Here’s Why It Works Exceptionally Well.</a></li><li><a href="https://www.bevnet.com/reviews/corinas-switchy" rel="bookmark">Review: Corina&#8217;s Switchy</a></li><li><a href="https://www.bevnet.com/news/2019/bevnet-magazine-feature-meal-replacements-evolve-online" rel="bookmark">BevNET Magazine Feature: Meal Replacements Evolve Online</a></li><li><a href="https://www.bevnet.com/news/2019/bevnet-magazine-feature-sports-drinks-aim-to-meet-evolving-athletes" rel="bookmark">BevNET Magazine Feature: Sports Drinks Aim to Meet Evolving Athletes</a></li><li><a href="https://www.bevnet.com/news/2019/backed-by-the-rock-voss-aims-for-evolution" rel="bookmark">Backed by ‘The Rock,’ VOSS Aims for Evolution</a></li><li><a href="https://www.bevnet.com/news/2019/icelandic-glacial-announces-66m-in-new-financing" rel="bookmark">Icelandic Glacial Announces $66M in New Financing</a></li><li><a href="https://www.bevnet.com/news/2019/elevator-talk-pillars-offers-drinkable-greek-yogurt-with-no-sugar-added" rel="bookmark">Elevator Talk: Pillars Offers Drinkable Greek Yogurt With No Sugar Added</a></li></ol></div><div class="tab-pane fade " id="sidebar_newswire"><ol><li><a href="https://www.bevnet.com/news/2019/organic-valley-launches-fuel-milk-shake-with-less-sugar" rel="bookmark">Organic Valley Launches FUEL Milk Shake With Less Sugar</a></li><li><a href="https://www.bevnet.com/news/2019/apple-rush-company-partners-with-lickinghole-creek-craft-brewery-first-necessity-to-launch-cbd-sparkling-water" rel="bookmark">Apple Rush Company Partners With Lickinghole Creek Craft Brewery, First Necessity to Launch CBD Sparkling Water</a></li><li><a href="https://www.bevnet.com/news/2019/pepsico-and-jetblue-announce-new-strategic-partnership" rel="bookmark">PepsiCo and JetBlue Announce New Strategic Partnership</a></li><li><a href="https://www.bevnet.com/news/2019/la-colombe-coffee-roasters-launches-oatmilk-draft-latte-in-cans" rel="bookmark">La Colombe Coffee Roasters Launches Oatmilk Draft Latte in Cans</a></li><li><a href="https://www.bevnet.com/news/2019/southern-breeze-sweet-tea-adds-three-new-flavors-to-cold-brew-lineup" rel="bookmark">Southern Breeze Sweet Tea Adds Three New Flavors to Cold Brew Lineup</a></li><li><a href="https://www.bevnet.com/news/2019/dasani-announces-sustainable-packaging-innovations" rel="bookmark">DASANI Announces Sustainable Packaging Innovations</a></li><li><a href="https://www.bevnet.com/news/2019/riff-launches-distribution-of-alter-ego-sparkling-coffeefruit-tea" rel="bookmark">Riff Launches Distribution of Alter Ego Sparkling Coffeefruit Tea</a></li></ol></div><div class="tab-pane fade" id="sidebar_spirits"><ol><li><a href="https://www.bevnet.com/news/spirits/2019/central-standard-craft-distillery-launches-hard2o-still-vodka-water/" rel="bookmark">Central Standard Craft Distillery Launches Hard2O Still Vodka Water</a></li><li><a href="https://www.bevnet.com/news/spirits/2019/jameson-releases-two-limited-edition-caskmates/" rel="bookmark">Jameson Releases Two Limited Edition Caskmates</a></li><li><a href="https://www.bevnet.com/news/spirits/2019/kentucky-owl-launches-rye-batch-3/" rel="bookmark">Kentucky Owl Launches Rye Batch #3</a></li><li><a href="https://www.bevnet.com/news/spirits/2019/azulana-sparkling-tequila-beverage-announces-launch/" rel="bookmark">Azulana Sparkling Tequila Beverage Announces Launch</a></li><li><a href="https://www.bevnet.com/news/spirits/2019/whistlepig-rye-whiskey-launches-whistlepig-double-malt-rye/" rel="bookmark">WhistlePig Rye Whiskey Launches WhistlePig Double Malt Rye</a></li><li><a href="https://www.bevnet.com/news/spirits/2019/copper-kings-launches-riding-with-the-king-limited-release/" rel="bookmark">Copper &#038; Kings Launches Riding With The King Limited Release</a></li><li><a href="https://www.bevnet.com/news/spirits/2019/bigfish-launches-online-spirits-delivery-platform-for-illinois-residents/" rel="bookmark">BigFish Launches Online Spirits Delivery Platform for Illinois Residents</a></li></ol></div><div class="tab-pane fade" id="sidebar_beer"><ol><li><a href="https://www.brewbound.com/news/last-call-california-abc-investigates-amazon-us-beer-shipments-down-again-in-july" rel="bookmark nofollow" class="external">Last Call: California ABC Investigates Amazon; US Beer Shipments Down Again in July</a></li><li><a href="https://www.brewbound.com/news/yuengling-updates-packaging-for-oktoberfest-seasonal-beer" rel="bookmark nofollow" class="external">Yuengling Updates Packaging for Oktoberfest Seasonal Beer</a></li><li><a href="https://www.brewbound.com/news/stormalong-cider-and-blue-hills-orchard-launch-unfiltered-hard-cider" rel="bookmark nofollow" class="external">Stormalong Cider and Blue Hills Orchard Launch Unfiltered Hard Cider</a></li><li><a href="https://www.brewbound.com/news/creature-comforts-announces-release-of-core-offerings-from-wood-cellar" rel="bookmark nofollow" class="external">Creature Comforts Announces Release of Core Offerings from Wood Cellar</a></li><li><a href="https://www.brewbound.com/news/boston-beer-company-releases-30th-anniversary-samuel-adams-octoberfest-and-kosmic-sour" rel="bookmark nofollow" class="external">Boston Beer Company Releases 30th Anniversary Samuel Adams OctoberFest and Kosmic Sour</a></li><li><a href="https://www.brewbound.com/news/jameson-partners-with-bale-breaker-brewing-and-revolution-brewing-on-2-limited-edition-caskmates-beers" rel="bookmark nofollow" class="external">Jameson Partners with Bale Breaker Brewing and Revolution Brewing on 2 Limited-Edition Caskmates Beers</a></li><li><a href="https://www.brewbound.com/news/crooked-hammock-brewery-announces-plans-for-satellite-location-in-south-carolina" rel="bookmark nofollow" class="external">Crooked Hammock Brewery Announces Plans for Satellite Location in South Carolina</a></li></ol></div></div><footer> <a href="/news">View All</a><span class="divider">|</span><a href="/submit/news">Submit News</a></footer></div></section><section class="widget events-list"><header class="section-header"><h1>Upcoming Events</h1></header><div class="content debossed"><article class="event"><figure class="featured-image"> <a href="http://www.bevnet.com/events/bevnetlivewinter19/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="BevNET Live Winter 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/22399587.bnl.ca.300.update..1..jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/22399587.bnl.ca.300.update..1..jpg" alt="BevNET Live Winter 2019"></noscript></a></figure><div class="event-summary"><header><h1><a href="http://www.bevnet.com/events/bevnetlivewinter19/" title="BevNET Live Winter 2019">BevNET Live Winter 2019</a></h1><div class="event-meta"> <span class="event-location">Santa Monica, CA</span> &bull; <time>Dec. 9+10, 2019</time></div></header><footer><p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivewinter19/register">Early Registration Open</a></p></footer></div></article><article class="event"><figure class="featured-image"> <a href="https://www.bevnet.com/events/cannabisforumwinter19" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Cannabis Forum Winter 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/68059664.cf.ca.300.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/68059664.cf.ca.300.jpg" alt="Cannabis Forum Winter 2019"></noscript></a></figure><div class="event-summary"><header><h1><a href="https://www.bevnet.com/events/cannabisforumwinter19" title="Cannabis Forum Winter 2019">Cannabis Forum Winter 2019</a></h1><div class="event-meta"> <span class="event-location">Santa Monica, CA</span> &bull; <time>December 6th, 2019</time></div></header><footer><p class="event-permalink"><a href="https://app.bevnet.com/event/cannabisforumwinter19/register">Register Now</a></p></footer></div></article></div></section><section class="widget widget-ad-2"><div id="sidebar_ad_300x250_Lower" class="content ad-container"><div class="adslot" id="ad_300x250_Lower"
data-move-cutoff="tablet-medium"
data-above-cutoff-container="sidebar_ad_300x250_Lower"
data-below-cutoff-container="article_ad_300x250_Lower"
style="width: 300px; height: 250px;" data-dfp="300x250_Lower"></div></div></section></aside></div></main><footer id="bottom" role="contentinfo"><div class="logo"><a href="https://www.bevnet.com">BevNET.com</a></div><div class="columns"><nav><h2>Contact</h2><div class="footer_2"><ul id="menu-footer-helpful-links" class="menu"><li id="menu-item-91842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91842"><a href="https://www.bevnet.com/advertise">Advertise / Media Kit</a></li><li id="menu-item-91845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91845"><a href="https://www.bevnet.com/events">Event Sponsorship</a></li><li id="menu-item-132381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132381"><a href="https://www.bevnet.com/about-us">About Us</a></li><li id="menu-item-72894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72894"><a href="https://www.bevnet.com/contact-us">Contact Us</a></li><li id="menu-item-72893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72893"><a href="https://www.bevnet.com/submit/news">Submit News</a></li><li id="menu-item-72891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72891"><a href="https://www.bevnet.com/submit/product">Submit Product</a></li></ul></div></nav><nav><h2>Follow</h2><div class="nav-social"><ul id="menu-footer-connect" class="menu"><li id="menu-item-81992" class="mail menu-item menu-item-type-custom menu-item-object-custom menu-item-81992"><a href="https://www.bevnet.com/newsletter/">Newsletter</a></li><li id="menu-item-72882" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-72882"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li><li id="menu-item-72883" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-72883"><a href="https://twitter.com/BevNET" class="external" rel="nofollow">Twitter</a></li><li id="menu-item-72885" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-72885"><a href="http://instagram.com/bevnet" class="external" rel="nofollow">Instagram</a></li><li id="menu-item-105958" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-105958"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li></ul></div></nav><nav><h2>Resources</h2><div class="footer_4"><ul id="menu-footer-affiliates" class="menu"><li id="menu-item-72897" class="affiliate-bevnet menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72897"><a href="https://www.bevnet.com">BevNET</a></li><li id="menu-item-72899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72899"><a href="http://www.bevnetlive.com" class="external" rel="nofollow">BevNET Live</a></li><li id="menu-item-72900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72900"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li><li id="menu-item-91844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91844"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Taste Radio Podcast</a></li><li id="menu-item-72898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72898"><a href="https://www.nosh.com" class="external" rel="nofollow">NOSH</a></li><li id="menu-item-72901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72901"><a href="http://www.brewbound.com" class="external" rel="nofollow">Brewbound</a></li></ul></div></nav><nav><h2>Navigate</h2><div class="footer_1"><ul id="menu-footer-navigate" class="menu"><li id="menu-item-72886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72886"><a href="https://www.bevnet.com/news">Beverage News</a></li><li id="menu-item-72887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72887"><a href="https://www.bevnet.com/newsletter">Free Newsletter</a></li><li id="menu-item-72889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72889"><a href="https://www.bevnet.com/events">Industry Events</a></li><li id="menu-item-72890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72890"><a href="https://www.bevnet.com/jobs">Beverage Jobs</a></li><li id="menu-item-77864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77864"><a href="https://www.bevnet.com/photos">Tradeshow Photos</a></li><li id="menu-item-72921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a href="/bevboard">BevBoard Forums</a></li></ul></div></nav></div><small class="copyright">&copy; 1996 &ndash; 2019 BevNET.com<sup>&reg;</sup></small></footer>  <script type='text/javascript'>/* <![CDATA[ */ var pps_options_object = {"scroll_up":""}; /* ]]> */</script> <script type='text/javascript' src='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js?ver=5.2.2'></script> <script type='text/javascript'>/* <![CDATA[ */ var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.6.1","filepath":"C:\\inetpub\\wwwroot\\bevnet.com\\wp-content\\plugins\\social-warfare-pro\\social-warfare-pro.php","license_key":true,"is_registered":true},"pro"],"post_id":"158286","floatBeforeContent":""}; /* ]]> */</script> <script type='text/javascript' src='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.0'></script> <script type='text/javascript' src='https://dz37geo4xxuha.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script> <script type="text/javascript">var swp_nonce = "7c61c20d60";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.bevnet.com/news/spirits/2019/bigfish-launches-online-spirits-delivery-platform-for-illinois-residents/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            imgs = mutation.addedNodes[i].getElementsByTagName('img');
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        }
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script> <div id="body_bottom"><div class="ad-container ad-fixed-bottom ad-width-320"><div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div></div><div class="modal fade" id="userLoginModal"><div class="modal-dialog"><div id="userLoginModalContent" class="modal-content"></div></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125098464183569";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript">/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'bevnetcom';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());</script> <div id="flydown_social" class="header-flydown flydown-social"><h4>Free E-Newsletters:</h4><form class="newsletter-ajax" action="https://www.bevnet.com/mvc/newsletter"><div class="checkbox"> <label><input type="checkbox" name="BevNETNewsletter" value="true" checked> <strong>BevNET Daily</strong></label></div><div class="checkbox"> <label><input type="checkbox" name="FBUNewsletter" value="true" checked> <strong>NOSH (Natural Food)</strong></label></div><div class="checkbox"> <label><input type="checkbox" name="BrewboundNewsletter" value="true"> <strong>Brewbound.com (Craft Beer)</strong></label></div> <input type="email" placeholder="Your email address" name="Email"> <input type="submit" class="btn" value="Sign Up"></form></div><div id="flydown_beverageschool" class="header-flydown flydown-beverageschool"><hr> <a href="http://www.bevnet.com/education"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="BevNET Beverage School" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg" width="212" alt="BevNET Beverage School"></noscript></a><p>BevNET Beverage School is an on-demand, video-based learning tool and online community designed for entrepreneurs and newcomers to the food and beverage industry.</p><footer> <a href="http://www.bevnet.com/education">Learn More</a><a href="http://www.bevnet.com/education/subscribe">Subscribe</a></footer></div><div id="flydown_magazine" class="header-flydown flydown-magazine"><hr> <a href="https://issuu.com/bevnet/docs/04-julyaugust-2019" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" alt="BevNET Magazine current issue" width="212" data-lazy-src="https://site-images.s3.amazonaws.com/magazinecovers/574453982.cover..3..jpg"><noscript><img src="https://site-images.s3.amazonaws.com/magazinecovers/574453982.cover..3..jpg" alt="BevNET Magazine current issue" width="212"></noscript></a> <small class="text-center"><a href="https://issuu.com/bevnet/docs/04-julyaugust-2019" class="external" rel="nofollow">Click to View Current Issue</a></small><p>Published 6x per year, BevNET Magazine is the leading industry magazine for analysis of trends, innovation, marketing, and product development.</p><footer> <a href="//www.bevnet.com/magazine/subscribe">Subscribe</a><a href="//www.bevnet.com/magazine/past-issues">Recent Issues</a></footer></div><div id="flydown_podcast" class="header-flydown flydown-podcast"><hr> <a href="https://www.tasteradio.com" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Taste Radio Podcast" data-lazy-src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg"><noscript><img src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg" width="212" alt="Taste Radio Podcast"></noscript></a><p>BevNET's Taste Radio, the podcast for the beverage, food and beer industries. New episodes every Tuesday.</p><footer> <a href="https://www.tasteradio.com" class="external" rel="nofollow">Learn More</a><a href="https://itunes.apple.com/us/podcast/bevnet-podcast/id1109466665?mt=2" class="external" rel="nofollow">Get on iTunes</a></footer></div><div id="flydown_jobs" class="header-flydown flydown-jobs"><hr> <a href="/jobs"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="BevNET Job Board" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/assets/img/jobs_flydown_bevnet.jpg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/assets/img/jobs_flydown_bevnet.jpg" width="212" alt="BevNET Job Board"></noscript></a><p>BevNET's Job Board features hundreds of job lisitngs from the beverage, beer, and food industries.</p><footer> <a href="/jobs">View Job Listings</a><a href="/jobs/postjoblisting">Post a Job</a></footer></div><div id="flydown_events" class="header-flydown flydown-events"><hr><div class="event-item"><figure class="ill"> <a href="http://www.bevnet.com/events/bevnetlivewinter19/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="BevNET Live Winter 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/22399587.bnl.ca.300.update..1..jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/22399587.bnl.ca.300.update..1..jpg" width="212" alt="BevNET Live Winter 2019"></noscript></a></figure><div class="description"><div class="description-title"><a href="http://www.bevnet.com/events/bevnetlivewinter19/">BevNET Live Winter 2019</a></div><p>Santa Monica, CA &#x25cf; Dec. 9+10, 2019</p> <a href="https://app.bevnet.com/event/bevnetlivewinter19/register">Early Registration Open</a></div></div><div class="event-item"><figure class="ill"> <a href="https://www.bevnet.com/events/cannabisforumwinter19"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Cannabis Forum Winter 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/68059664.cf.ca.300.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/68059664.cf.ca.300.jpg" width="212" alt="Cannabis Forum Winter 2019"></noscript></a></figure><div class="description"><div class="description-title"><a href="https://www.bevnet.com/events/cannabisforumwinter19">Cannabis Forum Winter 2019</a></div><p>Santa Monica, CA &#x25cf; December 6th, 2019</p> <a href="https://app.bevnet.com/event/cannabisforumwinter19/register">Register Now</a></div></div><footer> <a href="https://www.bevnet.com/events">All Events</a> <a href="https://mediakit.bevnet.com/events">Sponsorship</a> <a href="https://www.bevnet.com/events/pastevents">Past Events</a></footer></div></div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1566584729 -->