<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Sprecher Brewing Acquires WBC Brand Portfolio, Plans Craft Soda Strategy - BevNET.com</title>
	
	<link rel="apple-touch-icon" sizes="57x57" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-16x16.png">
	<link rel="manifest" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/manifest.json">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
	
	
	<link rel="profile" href="http://gmpg.org/xfn/11">


		
	<!--noptimize-->
<script src="//dz37geo4xxuha.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>
<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->	<!--noptimize-->
<!-- TypeKit -->
<script src="//use.typekit.net/ycz2wgk.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!-- /TypeKit -->
<!--/noptimize-->	
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);


})();

    //


</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript" data-id="google_tags">
//GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");

</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->	<!--noptimize-->

<script src="//cdn.jwplayer.com/libraries/56AMiTwJ.js"></script>



<!--/noptimize-->		
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="Aiming to expand outside of the Midwest, Wisconsin-based craft brewery Sprecher Brewing Co. has acquired the brand portfolio of regional soda maker WIT Beverage Co. (WBC) for an undisclosed sum.">
<meta property="og:title" content="Sprecher Brewing Acquires WBC Brand Portfolio, Plans Craft Soda Strategy">
<meta property="article_author" content="Brad Avery">
<meta property="article_publisher" content="Brad Avery">
<meta property="og:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/10/26181153/bevnet_sprecherbrewing_WITbrands_thumbnail.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.bevnet.com/news/2021/sprecher-brewing-acquires-wbc-brand-portfolio-plans-craft-soda-strategy">
<meta property="og:site_name" content="BevNET.com">
<meta property="article:published_time" content="2021-10-27T09:00:27-04:00">
<meta property="article:modified_time" content="2021-10-26T18:20:42-04:00">
<meta property="og:updated_time" content="2021-10-26T18:20:42-04:00">
<meta name="twitter:title" content="Sprecher Brewing Acquires WBC Brand Portfolio, Plans Craft Soda Strategy">
<meta name="twitter:description" content="Aiming to expand outside of the Midwest, Wisconsin-based craft brewery Sprecher Brewing Co. has acquired the brand portfolio of regional soda maker WIT Beverage Co. (WBC) for an undisclosed sum.">
<meta name="twitter:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/10/26181153/bevnet_sprecherbrewing_WITbrands_thumbnail.jpg">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO Premium plugin v16.5 (Yoast SEO v16.5) - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.bevnet.com/news/2021/sprecher-brewing-acquires-wbc-brand-portfolio-plans-craft-soda-strategy/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sprecher Brewing Acquires WBC Brand Portfolio, Plans Craft Soda Strategy" />
	<meta property="og:description" content="Aiming to expand outside of the Midwest, Wisconsin-based craft brewery Sprecher Brewing Co. has acquired the brand portfolio of regional soda maker WIT Beverage Co. (WBC) for an undisclosed sum." />
	<meta property="og:url" content="https://www.bevnet.com/news/2021/sprecher-brewing-acquires-wbc-brand-portfolio-plans-craft-soda-strategy/" />
	<meta property="og:site_name" content="BevNET.com" />
	<meta property="article:publisher" content="https://www.facebook.com/bevnetcom" />
	<meta property="article:published_time" content="2021-10-27T13:00:27+00:00" />
	<meta property="article:modified_time" content="2021-10-26T22:20:42+00:00" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Brad Avery" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bevnet.com/#website","url":"https://www.bevnet.com/","name":"BevNET.com","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.bevnet.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bevnet.com/news/2021/sprecher-brewing-acquires-wbc-brand-portfolio-plans-craft-soda-strategy/#primaryimage","inLanguage":"en-US","url":"https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/10/26181153/bevnet_sprecherbrewing_WITbrands_thumbnail.jpg","contentUrl":"https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/10/26181153/bevnet_sprecherbrewing_WITbrands_thumbnail.jpg","width":970,"height":970},{"@type":"NewsArticle","@id":"https://www.bevnet.com/news/2021/sprecher-brewing-acquires-wbc-brand-portfolio-plans-craft-soda-strategy/#webpage","url":"https://www.bevnet.com/news/2021/sprecher-brewing-acquires-wbc-brand-portfolio-plans-craft-soda-strategy/","name":"Sprecher Brewing Acquires WBC Brand Portfolio, Plans Craft Soda Strategy - BevNET.com","isPartOf":{"@id":"https://www.bevnet.com/#website"},"primaryImageOfPage":{"@id":"https://www.bevnet.com/news/2021/sprecher-brewing-acquires-wbc-brand-portfolio-plans-craft-soda-strategy/#primaryimage"},"datePublished":"2021-10-27T13:00:27+00:00","dateModified":"2021-10-26T22:20:42+00:00","author":{"@id":"https://www.bevnet.com/#/schema/person/d1436982c252f52cbae8ac731c56623b"},"breadcrumb":{"@id":"https://www.bevnet.com/news/2021/sprecher-brewing-acquires-wbc-brand-portfolio-plans-craft-soda-strategy/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bevnet.com/news/2021/sprecher-brewing-acquires-wbc-brand-portfolio-plans-craft-soda-strategy/"]}],"thumbnailUrl":"https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/10/26181153/bevnet_sprecherbrewing_WITbrands_thumbnail.jpg","isAccessibleForFree":"False","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".paywall"}},{"@type":"BreadcrumbList","@id":"https://www.bevnet.com/news/2021/sprecher-brewing-acquires-wbc-brand-portfolio-plans-craft-soda-strategy/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bevnet.com/"},{"@type":"ListItem","position":2,"name":"Sprecher Brewing Acquires WBC Brand Portfolio, Plans Craft Soda Strategy"}]},{"@type":"Person","@id":"https://www.bevnet.com/#/schema/person/d1436982c252f52cbae8ac731c56623b","name":"Brad Avery","url":"https://www.bevnet.com/author/baverybevnet-com/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<meta property="og:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/10/26181202/bevnet_sprecherbrewing_WITbrands_opengraph.jpg"/>
<meta property="twitter:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/10/26181202/bevnet_sprecherbrewing_WITbrands_opengraph.jpg"/>
<meta name="twitter:image:src" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/10/26181202/bevnet_sprecherbrewing_WITbrands_opengraph.jpg"/>
<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//dz37geo4xxuha.cloudfront.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />

<link href='//dz37geo4xxuha.cloudfront.net' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Feed" href="https://www.bevnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Comments Feed" href="https://www.bevnet.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/dz37geo4xxuha.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//dz37geo4xxuha.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bevnet-application-css'  href='//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2021.10.06-01.min.css?ver=5.7.3' type='text/css' media='all' />
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js?ver=5.7.3' id='jquery-js'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js?ver=5.7.3' id='jquery_migrate-js'></script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2021.10.06-01.min.js?ver=5.7.3' id='bevnet-application-js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/amplitudejs@5.3.2/dist/amplitude.js?ver=5.7.3' id='bevnet-amplitudejs-js'></script>
<link rel="https://api.w.org/" href="https://www.bevnet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bevnet.com/wp-json/wp/v2/posts/186674" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bevnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dz37geo4xxuha.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.3" />
<link rel='shortlink' href='https://www.bevnet.com/?p=186674' />
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.bevnet.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'bfc41850-8542-48d4-9462-bc86c5004011';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.220aec70-25f6-4973-9e9c-d6d04112ecc1";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Get push notifications with the latest industry news. You can unsubscribe at any time.";
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1-75x75.png" sizes="32x32" />
<link rel="icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" />
<meta name="msapplication-TileImage" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>	
		<!--[if IE 9]>
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-1.css?ver=2021.10.06-01">
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-2.css?ver=2021.10.06-01">
    <![endif]-->
</head>

<body class="post-template-default single single-post postid-186674 single-format-standard group-blog">

	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script>
<!-- End Google Tag Manager -->


<!--code for new facebook widget-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=176433355713967";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id="body_top">

</div>
<div id="page" class="hfeed site">
	
	<header id="top" role="banner" class="alert-bar-no-content">
	<div class="header-2021">
		<div class="wrap-wide d-flex align-items-center justify-content-between">
			<div class="d-flex header-left-column align-items-center">
				<!-- <a class="skip-to-content">Skip to Content &darr;</a> -->
				<div class="search-menu-item search-menu-on-scroll d-none d-lg-flex">
					<a class="search-field-button search-icon" href="#" title="Expand Search Field">
					<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
							width="22px" height="22px" viewBox="0 0 20 20" style="enable-background:new 0 0 22 22;" xml:space="preserve">
						<style type="text/css">
							.st0{fill:none;stroke:#000;stroke-width:2;}
							.st1{fill:none;stroke:#000;}
						</style>
						<title>Search</title>
						<desc>Created with Sketch.</desc>
						<g id="Search-_x26_-Featured-v.0.2">
							<g id="BrewBound-Events-with-Date-_x28_Desktop_x29_" transform="translate(-1296.000000, -137.000000)">
								<g id="Search" transform="translate(1296.000000, 137.000000)">
									<circle id="Oval-2" class="st0" cx="9.5" cy="8.5" r="4.5"/>
									<path id="Rectangle-3" class="st1" d="M12.1,12.1L12.1,12.1c0.2-0.2,0.5-0.2,0.7,0l3.6,3.6c0.2,0.2,0.2,0.5,0,0.7l0,0
										c-0.2,0.2-0.5,0.2-0.7,0l-3.6-3.6C11.9,12.6,11.9,12.3,12.1,12.1z"/>
								</g>
							</g>
						</g>
					</svg>
					</a>
				</div>
				<div class="burger-menu-holder d-flex align-items-center">
					<div class="d-flex align-items-center">
						<a href="#mobile-menu" class="mobile-menu burger-menu">
							<span class="icon-menu_br"></span>
						</a>
						<span class="mobile-menu-text">Menu</span>
					</div>
				</div>
				<div class="menu burger-menu-sub" style="display: none" id="burger-menu">
					<nav role="navigation" class="nav-new">
	<div class="wrap header-menu-wrap"> <!-- this menu with flydown classes -->
		<a href="https://app.bevnet.com/subscribe" class="burger-subscribe">Subscribe</a>
		<div class="menu-nav-holder">
			<span class="icon-menu_br"></span>
		</div>
        <ul id="menu-main-menu" class=""><li id="menu-item-184728" class="subscribe-menu-link menu-item menu-item-type-custom menu-item-object-custom menu-item-184728"><a href="https://app.bevnet.com/subscribe">Become a BevNET Insider</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-173208" class="has-flydown more-contentcalendar menu-item menu-item-type-custom menu-item-object-custom menu-item-173208"><a href="https://www.bevnet.com/calendar">Content Calendar</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-72846" class="has-flydown menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72846"><a href="https://www.bevnet.com/jobs" class="dropdown-toggle" data-toggle="dropdown">Job Board <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-184814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184814"><a href="https://www.bevnet.com/jobs">View All Job Listings</a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-184815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184815"><a href="https://www.bevnet.com/Jobs/PostJobListing">Post a Job Listing</a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-184816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184816"><a href="https://www.bevnet.com/jobs/prepaidpurchase">Bulk Job Listing Packages</a><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-180729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180729"><a href="https://www.bevnet.com/events/bevnetlivewinter21">BevNET Live</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-168998" class="has-flydown more-playlists menu-item menu-item-type-custom menu-item-object-custom menu-item-168998"><a href="https://www.bevnet.com/video">Videos</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-72831" class="has-flydown item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72831"><a href="https://www.bevnet.com/news" class="dropdown-toggle" data-toggle="dropdown">Sections/Features <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-72858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72858"><a title="Find suppliers &#038; service providers" href="https://www.bevnet.com/supplierfinder">Supplier Finder</a><div class="menu-item-description">Find suppliers &#038; service providers</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72838"><a title="A database of over 5000 beverage brands" href="https://www.bevnet.com/brands">Brand Database</a><div class="menu-item-description">A database of over 5000 beverage brands</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-77376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77376"><a title="Our annual awards program" href="https://www.bevnet.com/bestof">&#8220;Best Of&#8221; Awards</a><div class="menu-item-description">Our annual awards program</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-176428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176428"><a title="Dive into select product categories" href="https://www.bevnet.com/video/playlists/category-close-up">Category Close-Up</a><div class="menu-item-description">Dive into select product categories</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165129"><a title=" Our weekly live call-in video show" href="https://www.bevnet.com/officehours">Office Hours</a><div class="menu-item-description"> Our weekly live call-in video show</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165455"><a title="Meet the founders behind the hottest new brands." href="https://www.bevnet.com/elevatortalk">Elevator Talk</a><div class="menu-item-description">Meet the founders behind the hottest new brands.</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-102033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102033"><a title="On-demand, video-based learning tool" href="https://www.bevnet.com/education">Beverage School</a><div class="menu-item-description">On-demand, video-based learning tool</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72857"><a title="Classified ads from suppliers &#038; service providers" href="https://www.bevnet.com/marketplace">Marketplace</a><div class="menu-item-description">Classified ads from suppliers &#038; service providers</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72832"><a title="Top stories from the beverage industry" href="https://www.bevnet.com/headlines">Headlines</a><div class="menu-item-description">Top stories from the beverage industry</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72837"><a title="Our staff reviews the latest products" href="https://www.bevnet.com/reviews">Beverage Reviews</a><div class="menu-item-description">Our staff reviews the latest products</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72843"><a title="Learn about BevNET&#8217;s conferences." href="https://www.bevnet.com/events">Events</a><div class="menu-item-description">Learn about BevNET&#8217;s conferences.</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72833"><a title="Press releases and more" href="https://www.bevnet.com/newswire">Newswire</a><div class="menu-item-description">Press releases and more</div><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-77377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77377"><a href="https://www.bevnet.com/spirits">Spirits</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-110664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110664"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Taste Radio Podcast</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-72850" class="has-flydown menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72850"><a href="https://www.bevnet.com/magazine" class="dropdown-toggle" data-toggle="dropdown">BevNET Magazine <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-184812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184812"><a href="https://www.bevnet.com/magazine">Latest Issue</a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-184813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184813"><a href="https://app.bevnet.com/magazine/subscribe">Free Subscription</a><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-72856" class="has-flydown item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72856"><a href="https://mediakit.bevnet.com/magazine/guides/" class="dropdown-toggle" data-toggle="dropdown">Buyer&#8217;s Guides <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-182347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182347"><a title="Cannabis-infused food and beverage products" href="https://issuu.com/bevnet/docs/2021_cannabis-guide" class="external" rel="nofollow">Cannabis Food &#038; Beverage Guide</a><div class="menu-item-description">Cannabis-infused food and beverage products</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165133"><a title="Non-alcoholic functional beverage products" href="https://app.bevnet.com/Guide/2022-Functional-Beverage-Guide/">Functional Beverage Guide</a><div class="menu-item-description">Non-alcoholic functional beverage products</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165135"><a title="Non-alcoholic natural beverage products" href="https://app.bevnet.com/Guide/2022-natural-beverage-guide">Natural Beverage Guide</a><div class="menu-item-description">Non-alcoholic natural beverage products</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-184895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184895"><a title="Natural packaged food products" href="https://app.bevnet.com/Guide/2021-Natural-Snack-Food-Guide">Natural Snack Food Guide</a><div class="menu-item-description">Natural packaged food products</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165137"><a title="New beverage products and brand updates" href="https://app.bevnet.com/Guide/2021-new-beverage-guide">New Beverage Guide</a><div class="menu-item-description">New beverage products and brand updates</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-186705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186705"><a title="Alcoholic beverage products and brand updates" href="https://app.bevnet.com/Guide/RTD-Alcohol-Beverage-Guide">RTD Alcohol Beverage Guide</a><div class="menu-item-description">Alcoholic beverage products and brand updates</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165134"><a title="Companies that support food, beverage and beer brands" href="https://app.bevnet.com/Guide/2022-Supplier-And-Services-Guide/">Supplier &#038; Services Guide</a><div class="menu-item-description">Companies that support food, beverage and beer brands</div><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-165141" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-165141"><a href="https://www.bevnet.com/about-us" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-165145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165145"><a title="Who we are and what we do" href="https://www.bevnet.com/about-us">About BevNET</a><div class="menu-item-description">Who we are and what we do</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165143"><a title="Directory of BevNET staff" href="https://www.bevnet.com/about-us/team">Team</a><div class="menu-item-description">Directory of BevNET staff</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-170840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170840"><a title="Thank you to our 1200+ charter subscribers" href="https://subscribe.bevnet.com/chartermember/">Charter Members</a><div class="menu-item-description">Thank you to our 1200+ charter subscribers</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165144"><a title="Partner with BevNET to grow your company" href="https://mediakit.bevnet.com/">Advertise / Media Kit</a><div class="menu-item-description">Partner with BevNET to grow your company</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165142"><a title="Get in touch with BevNET" href="https://www.bevnet.com/contact-us">Contact Us</a><div class="menu-item-description">Get in touch with BevNET</div><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-165125" class="has-flydown item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-165125"><a href="https://www.bevnet.com/submit" class="dropdown-toggle" data-toggle="dropdown">Submit <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-91843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91843"><a title="Submit your news / press releases to BevNET" href="https://www.bevnet.com/submit/news">Submit News</a><div class="menu-item-description">Submit your news / press releases to BevNET</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-166755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166755"><a title="Add your brand to our beverage database" href="https://www.bevnet.com/submit/brand">Submit Your Brand</a><div class="menu-item-description">Add your brand to our beverage database</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-176430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176430"><a title="A showcase of up-and-coming beverage brands" href="https://act.bevnet.com/elevator-talk-live-pitch">Apply for Elevator Talk</a><div class="menu-item-description">A showcase of up-and-coming beverage brands</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72841"><a title="Send us your product for review" href="https://www.bevnet.com/Submit/Product">Review Request</a><div class="menu-item-description">Send us your product for review</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-179573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179573"><a title="Nominate your brand for our annual awards" href="https://app.bevnet.com/awards/bevnet-bestof-2021">Submit Best of 2021 Awards</a><div class="menu-item-description">Nominate your brand for our annual awards</div><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-144909" class="no-b menu-item menu-item-type-custom menu-item-object-custom menu-item-144909"><a href="https://www.bevnet.com/newsletter">Free Email Newsletter</a><span class="icon-arrow icon-arrow_br"></span></li>
</ul>		<!-- <ol>
			<li><a href="#">News</a></li>
			<li><a href="#">Videos</a></li>
			<li><a href="events.php">Events</a></li>
			<li><a href="#">Jobs</a></li>
			<li>
				<a href="#">More</a>
				<ul>
					<li><a href="#">Sub Menu Link</a></li>
					<li><a href="#">Sub Menu Link</a></li>
					<li><a href="#">Sub Menu Link</a></li>
				</ul>
			</li>
		</ol> -->
		<!-- <div class="search-menu-item">
			<a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a>
		</div> -->
	</div>


</nav> 				</div>
				<div class="search-menu-item d-block d-lg-none">
					<a class="search-field-button search-icon" href="#" title="Expand Search Field">
					<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
							width="22px" height="22px" viewBox="0 0 20 20" style="enable-background:new 0 0 22 22;" xml:space="preserve">
						<style type="text/css">
							.st0{fill:none;stroke:#000;stroke-width:2;}
							.st1{fill:none;stroke:#000;}
						</style>
						<title>Search</title>
						<desc>Created with Sketch.</desc>
						<g id="Search-_x26_-Featured-v.0.2">
							<g id="BrewBound-Events-with-Date-_x28_Desktop_x29_" transform="translate(-1296.000000, -137.000000)">
								<g id="Search" transform="translate(1296.000000, 137.000000)">
									<circle id="Oval-2" class="st0" cx="9.5" cy="8.5" r="4.5"/>
									<path id="Rectangle-3" class="st1" d="M12.1,12.1L12.1,12.1c0.2-0.2,0.5-0.2,0.7,0l3.6,3.6c0.2,0.2,0.2,0.5,0,0.7l0,0
										c-0.2,0.2-0.5,0.2-0.7,0l-3.6-3.6C11.9,12.6,11.9,12.3,12.1,12.1z"/>
								</g>
							</g>
						</g>
					</svg>
					</a>
				</div>
				<div class="header-logo d-none d-lg-block">
					<a class="d-block" href="https://www.bevnet.com/">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="print" alt="logo" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg" class="print" alt="logo"></noscript>
					</a>					
				</div>	
				<div class="family-of-brands d-none d-lg-block">
					<span class="icon-arrow icon-arrow_br brands-drop-down-toggle"></span>	
					<div class="brands-drop-down-wrapper">
						<div class="family-of-brands_title">Our family of brands</div>
						
						<div class="family-of-brands_item">
							<a href="https://www.nosh.com/" target="_blank" class="external" rel="nofollow">
								<img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/nosh-logo.svg" alt="nosh" data-no-lazy="1">
							</a>							
						</div>
						<div class="family-of-brands_item taste-radio-item">
							<a href="https://www.tasteradio.com/" target="_blank" class="external" rel="nofollow">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="taste-radio" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/TasteRadio-Logo.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/TasteRadio-Logo.svg" alt="taste-radio"></noscript>
							</a>							
						</div>
						<div class="family-of-brands_item brewbound-item">
							<a href="https://www.brewbound.com/" target="_blank" class="external" rel="nofollow">
								<img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/brewbound-logo.svg" alt="brewbound" data-no-lazy="1">
							</a>							
						</div>
						<div class="family-of-brands_footer"><a href="/about-us">About Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://mediakit.bevnet.com">Media Kit</a></div>
					</div>
				</div>						
				<div class="top-menu flex-grow-1">
					<nav role="navigation" class="nav-new nav-top">
	<div class="wrap header-menu-wrap nav-top-list">
		

        <ul id="menu-the-top-menu" class="sitemap-nav"><li id="menu-item-184721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184721"><a href="https://www.bevnet.com/calendar">Upcoming</a></li>
<li id="menu-item-184722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184722"><a href="https://www.bevnet.com/jobs">Job Board</a></li>
<li id="menu-item-184723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184723"><a href="https://www.bevnet.com/events/bevnetlivewinter21">BevNET Live</a></li>
<li id="menu-item-185732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185732"><a href="https://app.bevnet.com/awards/bevnet-bestof-2021">Best of 2021</a></li>
<li id="menu-item-184726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184726"><a href="https://www.bevnet.com/spirits">Spirits</a></li>
<li id="menu-item-185014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185014"><a href="https://app.bevnet.com/Guide/2021-new-beverage-guide">New Beverage Guide</a></li>
<li id="menu-item-184724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184724"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Podcast</a></li>
<li id="menu-item-184727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184727"><a href="https://www.bevnet.com/magazine">Magazine</a></li>
<li id="menu-item-184725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184725"><a href="https://www.bevnet.com/submit/news">Submit News</a></li>
</ul>
	</div>
</nav> 				</div>
			</div>
			<div class="header-logo d-flex d-lg-none">
				<a class="d-block" href="https://www.bevnet.com/">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="print" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg" class="print"></noscript>
				</a>
				<div class="family-of-brands d-block d-lg-none">
					<span class="icon-arrow icon-arrow_br brands-drop-down-toggle"></span>	
					<div class="brands-drop-down-wrapper">
						<div class="family-of-brands_title">Our family of brands</div>
						<div class="family-of-brands_item">
							<a href="https://www.nosh.com/" target="_blank" class="external" rel="nofollow">
								<img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/nosh-logo.svg" alt="nosh" data-no-lazy="1">
							</a>							
						</div>
						<div class="family-of-brands_item taste-radio-item">
							<a href="https://www.tasteradio.com/" target="_blank" class="external" rel="nofollow">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="taste-radio" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/TasteRadio-Logo.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/TasteRadio-Logo.svg" alt="taste-radio"></noscript>
							</a>							
						</div>
						<div class="family-of-brands_item brewbound-item">
							<a href="https://www.brewbound.com/" target="_blank" class="external" rel="nofollow">
								<img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/brewbound-logo.svg" alt="brewbound" data-no-lazy="1">
							</a>							
						</div>
						<div class="family-of-brands_footer"><a href="/about-us">About Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://mediakit.bevnet.com">Media Kit</a></div>
					</div>
				</div>				
			</div>	
			<div class="logo-on-scroll-down">
				<a href="https://www.bevnet.com/">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="print" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg" class="print"></noscript>
				</a>
			</div>
			<div class="d-flex header-right-column align-items-center justify-content-end">
				<div class="search-menu-item search-menu-on-top d-none d-lg-flex">
					<a class="search-field-button search-icon" href="#" title="Expand Search Field">
					<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
							width="22px" height="22px" viewBox="0 0 20 20" style="enable-background:new 0 0 22 22;" xml:space="preserve">
						<style type="text/css">
							.st0{fill:none;stroke:#000;stroke-width:2;}
							.st1{fill:none;stroke:#000;}
						</style>
						<title>Search</title>
						<desc>Created with Sketch.</desc>
						<g id="Search-_x26_-Featured-v.0.2">
							<g id="BrewBound-Events-with-Date-_x28_Desktop_x29_" transform="translate(-1296.000000, -137.000000)">
								<g id="Search" transform="translate(1296.000000, 137.000000)">
									<circle id="Oval-2" class="st0" cx="9.5" cy="8.5" r="4.5"/>
									<path id="Rectangle-3" class="st1" d="M12.1,12.1L12.1,12.1c0.2-0.2,0.5-0.2,0.7,0l3.6,3.6c0.2,0.2,0.2,0.5,0,0.7l0,0
										c-0.2,0.2-0.5,0.2-0.7,0l-3.6-3.6C11.9,12.6,11.9,12.3,12.1,12.1z"/>
								</g>
							</g>
						</g>
					</svg>
					</a>
				</div>
				<div class="subscribe-menu-item d-none d-lg-flex">
					<a class="subscribe_header_btn" href="https://app.bevnet.com/subscribe">Become an Insider</a>
				</div>
				<ul class="user-actions">
					<li class="sign-in">
						<a href="/user/login">
							<span class="icon-person_br"></span>
							<span class="text">Sign In</span>
						</a>
					</li>
					<li class="sign-out">
						<div class="account-img d-none">
							<img class="img-fluid" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-skip-lazy="" alt="Account image">
						</div>
						<span class="icon-person_br"></span>
						<a href="#"></a>
					</li>
					<li class="account-content popup-content">
						<div class="user-img">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt=""></noscript>
						</div>
						<a href="#" class="close">close</a>
						<div class="user-name"></div>
						<a href="#" class="user-email"></a>
						<div class="user-subscription">
							Subscription: <a href="#"></a>
						</div>
						<hr>
						<a href="/user/account" class="user-manage_btn">
							MANAGE MY ACCOUNT
						</a>
						<br>
						<a href="/user/logout" class="user-sing-out">Sign Out</a>
					</li>
					<li class="account-content-anonymous popup-content d-none">
						<a href="#" class="close">close</a>

						<a href="https://app.bevnet.com/subscribe/">
							Subscribe
						</a>
						<br />
						<a href="/user/login">Sign In</a>
					</li>
				</ul>
			</div>
		</div>
		<form class="search-form" action="/search" method="get" role="search">
	<div class="search-field search">
		<!-- <a class="icon-clear" href="#"></a> -->
		<a href="#" class="icon-clear"><span class="icon-close"></span></a>
		<input class="expanded-search-field" type="search" id="input-nav-search" name="q" placeholder="Site Search" value="">
	</div>	
	<!-- <label for="input-nav-search"><i class="icon-search"><span>Search</span></i></label> -->
</form> 	</div>
	<div id="newsalert_bar_main" class="alert-bar" style="background-color: #cf0a2c;"></div>

	<div class="subscribe_header_bar d-block d-lg-none"><a href="https://app.bevnet.com/subscribe">Become a BevNET/NOSH Insider Today!</a></div>
			
<div id="banner_top" class="ad-container banner-top hidden-tablet-medium">

  <div class="adslot" id="ad_970x90" style="width: 970px; height: auto;" data-dfp="970x90" data-sizes="[[970,90],[970,250]]">
    </]">
  </div>

</div>

<div id="banner_top_mobile" class="ad-container banner-top visible-tablet-medium">

  <div class="adslot" id="ad_bevnet_360_60" style="width: 360px; height: auto;" data-dfp="bevnet_360_60" data-sizes="[[360,60]]">
    </]">
  </div>

</div>	</header> 
	<main id="content" class="top">
  <div class="wrap">

    <section role="main">

      <div class="main-column-col1-2">

        
          
<section id="post-186674" class="post post-single ">

    
  

<div class="show-container">
  </div>

  
  
  <header class="post-header">

    <h1>Sprecher Brewing Acquires WBC Brand Portfolio, Plans Craft Soda Strategy</h1>

    <div class="post-meta">
      <span class="post-author pre">
				<a href="https://www.bevnet.com/author/baverybevnet-com/" title="Posts by Brad Avery" class="author url fn" rel="author">Brad Avery</a>			  
	  </span> 
	  
	  <span class="post-date"><time class="updated" datetime="2021-10-27" pubdate>Oct. 27, 2021 at 9:00 am</time></span>
    </div>

    <div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="186674" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Sprecher+Brewing+Acquires+WBC+Brand+Portfolio%2C+Plans+Craft+Soda+Strategy&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2021%2Fsprecher-brewing-acquires-wbc-brand-portfolio-plans-craft-soda-strategy" data-link="https://twitter.com/intent/tweet?text=Sprecher+Brewing+Acquires+WBC+Brand+Portfolio%2C+Plans+Craft+Soda+Strategy&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2021%2Fsprecher-brewing-acquires-wbc-brand-portfolio-plans-craft-soda-strategy"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2021%2Fsprecher-brewing-acquires-wbc-brand-portfolio-plans-craft-soda-strategy" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2021%2Fsprecher-brewing-acquires-wbc-brand-portfolio-plans-craft-soda-strategy"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2021%2Fsprecher-brewing-acquires-wbc-brand-portfolio-plans-craft-soda-strategy" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2021%2Fsprecher-brewing-acquires-wbc-brand-portfolio-plans-craft-soda-strategy"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2021%2Fsprecher-brewing-acquires-wbc-brand-portfolio-plans-craft-soda-strategy" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2021%2Fsprecher-brewing-acquires-wbc-brand-portfolio-plans-craft-soda-strategy"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Sprecher%20Brewing%20Acquires%20WBC%20Brand%20Portfolio%2C%20Plans%20Craft%20Soda%20Strategy&body=Aiming%20to%20expand%20outside%20of%20the%20Midwest%2C%20Wisconsin-based%20craft%20brewery%20Sprecher%20Brewing%20Co.%20has%20acquired%20the%20brand%20portfolio%20of%20regional%20soda%20maker%20WIT%20Beverage%20Co.%20%28WBC%29%20for%20an%20undisclosed%20sum.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2021%2Fsprecher-brewing-acquires-wbc-brand-portfolio-plans-craft-soda-strategy" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div>

  </header>

  <div class="content">
	<div class="post-content-wrap">
    <div id="paywall-content-audio" class="paywall-section-audio"></div>
<script>
        //var urlAudio = "http://localhost:3520/subscribe/GetAudioPlayerForPost?postid=186674&v=" + (new Date()).getTime();
        var urlAudio = "/subscribe/GetAudioPlayerForPost?postid=186674&v=" + (new Date()).getTime();
        $.get(
            urlAudio, 
            function( data ) {
                $("#paywall-content-audio" ).html( data );
            }
        );
</script><div id="paywall-content" class="paywall-section"></div>
<script>
    var url = "/subscribe/GetArticle?id=186674&v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#paywall-content" ).html( data );
            }
        );
</script>

	</div>
  </div> <!-- end .content -->

  <footer class="post-footer">

    
<!-- (Potential) BevNET Company Highlight Blocks -->
	<div class="clearfix">
			<aside class="listing-meta">

		    <header>
		      <h2><a href="/supplierfinder" title="View Beverage Company and Distributor Directory">Companies</a></h2>
		    </header>

		    <div class="content">

		      <dl>
		        <dt>Company:</dt>
		        <dd>
		          <a href="/SupplierFinder/Sprecher_Brewing_Company">Sprecher Brewing Company</a>
		        </dd>
	        						<dt>Website:</dt>
		        <dd>
		          <a target="_blank" href="https://www.sprecherbrewery.com/" class="external" rel="nofollow">https://www.sprecherbrewery.com/</a>
		        </dd>
							      </dl>

		      <ul class="social">
		      									      </ul>

		    </div>

		  </aside>

		  <section class="listing-summary">

		    <header>
		      <h1><a href="/SupplierFinder/Sprecher_Brewing_Company">Sprecher Brewing Company</a></h1>
		    </header>

		    <div class="content">

		      <figure class="logo">

		      	
		      </figure>

		      <p>No description provided.</p>

		      <footer>
			      <p class="align-left"><a class="btn" href="/SupplierFinder/Sprecher_Brewing_Company">Learn More</a></p>
			        <p class="align-right"><a href="/supplierfinder/Sprecher_Brewing_Company/requesteditaccess">Update / Edit Listing</a></p>
			    </footer>

		    </div>

		  </section>
		</div><!-- /.clearfix -->

	<!-- endof  BevNET Company Highlight Blocks -->


  </footer> <!-- end .post-footer.company-info -->

  <nav class="nav-post-multi-page">

  
</nav>
  
<div class="ad-container text-ad ad-single-content-bottom">
  <!--noptimize-->


<div class="adslot" id="TextAd_NewsArticles" style="width: 970px; height: auto;" data-dfp="TextAd_NewsArticles" data-sizes="[[468,60]]"></]"></div>
  <!--/noptimize-->
</div>
  
</section> <!-- end .post.post-single -->
        
        <aside class="related">

	<section class="section news">

		<header class="section-header">

			<a href="/headlines" class="sidebar-header-link"><h3>Latest News</h3></a>

		</header>

		<div class="section-content">

		        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2021/oatly-credit-suisse-lowers-projections-as-brand-faces-supply-woes">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Oatly: Credit Suisse Lowers Projections as Brand Faces Supply Woes" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/08/11135549/Public-Oatly-970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/08/11135549/Public-Oatly-970-150x150.jpg" alt="Oatly: Credit Suisse Lowers Projections as Brand Faces Supply Woes"></noscript>
				</figure>
		<div class="summary">
			<h2>
				Oatly: Credit Suisse Lowers Projections as Brand Faces Supply Woes			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2021/sprecher-brewing-acquires-wbc-brand-portfolio-plans-craft-soda-strategy">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sprecher Brewing Acquires WBC Brand Portfolio, Plans Craft Soda Strategy" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/10/26181153/bevnet_sprecherbrewing_WITbrands_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/10/26181153/bevnet_sprecherbrewing_WITbrands_thumbnail-150x150.jpg" alt="Sprecher Brewing Acquires WBC Brand Portfolio, Plans Craft Soda Strategy"></noscript>
				</figure>
		<div class="summary">
			<h2>
				Sprecher Brewing Acquires WBC Brand Portfolio, Plans Craft Soda Strategy			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2021/coca-cola-and-pepsico-named-worlds-top-plastic-polluters">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Coca-Cola and PepsiCo Named World’s Top Plastic Polluters" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/10/26143709/bevnet_pepsicoke_plasticpolluters_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/10/26143709/bevnet_pepsicoke_plasticpolluters_thumbnail-150x150.jpg" alt="Coca-Cola and PepsiCo Named World’s Top Plastic Polluters"></noscript>
				</figure>
		<div class="summary">
			<h2>
				Coca-Cola and PepsiCo Named World’s Top Plastic Polluters			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

    
		   
			<article class="post hentry">
		<div class="post-type-label">SPONSORED POST</div>
		<a href="https://app.bevnet.com/awards/bevnet-bestof-2021">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BevNET Best Of Awards: The Deadline is Next Week" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/10/11121623/2021_BN-Awards_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/10/11121623/2021_BN-Awards_970-150x150.jpg" alt="BevNET Best Of Awards: The Deadline is Next Week"></noscript>
				</figure>
		<div class="summary">
			<h2>
				BevNET Best Of Awards: The Deadline is Next Week			</h2>
					</div>
	</a>
</article> <!-- end .post -->		
	   
			<article class="post hentry">
		<div class="post-type-label">SPONSORED POST</div>
		<a href="https://www.bevnet.com/events/bevnetlivewinter21/showdown">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="New Beverage Showdown 22: Compete Against the Hottest New Beverage Brands" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/10/08182349/NBS22-Graphics-970x970-1-1-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/10/08182349/NBS22-Graphics-970x970-1-1-150x150.jpg" alt="New Beverage Showdown 22: Compete Against the Hottest New Beverage Brands"></noscript>
				</figure>
		<div class="summary">
			<h2>
				New Beverage Showdown 22: Compete Against the Hottest New Beverage Brands			</h2>
					</div>
	</a>
</article> <!-- end .post -->		
	  
	
		</div>

	</section> <!-- end .section -->

	

<section class="section news">

		<!--noptimize-->
		<script type='text/javascript'>
		GA_googleFillSlot("BevNET_Native_LeftColumn");
		</script>
		<!--/noptimize-->
  </section>
	
	

<section class="section news">

	<header class="section-header">

	<a href="/marketplace" class="sidebar-header-link"><h3>Marketplace</h3></a>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="/marketplace/BRUEFORCE--Be-Seen--Be-Bought--Be-Drank">
				<figure>
								
									
					<div class="image-square crop-from-center">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BRUEFORCE - Do you need help with sales in New York State ?" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/269684559.brueforcesymbol.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/269684559.brueforcesymbol.jpg" alt="BRUEFORCE - Do you need help with sales in New York State ?"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>BRUEFORCE - Do you need help with sales in New ...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/marketplace">View All</a><span class="divider">|</span><a href="http://www.bevnet.com/marketplace/postlisting">Post a Listing</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	

<section class="section news">

	<header class="section-header">

	<a href="/jobs" class="sidebar-header-link"><h3>Featured Jobs</h3></a>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="/jobs/57051-Chain-Sales-Specialist-at-Premier-Craft-Beer-Wholesaler--Craft-Collective">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Chain Sales Specialist at Premier Craft Beer Wholesaler  - Craft Collective" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/533130240.cc.wordcolor..1..jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/533130240.cc.wordcolor..1..jpg" alt="Chain Sales Specialist at Premier Craft Beer Wholesaler  - Craft Collective"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Chain Sales Specialist at Premier Craft Beer Wh...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/57048-CELLAR-LEAD--Ipswich-Ale-Brewery-Ipswich-MA-Ipswich-Ale-Brewery-Ipswich-MA">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CELLAR LEAD - Ipswich Ale Brewery, Ipswich MA - Ipswich Ale Brewery, Ipswich MA" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/352125723.e0ca40b2f20a43969b975c449a2e33a5.ipswichalebrew.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/352125723.e0ca40b2f20a43969b975c449a2e33a5.ipswichalebrew.jpg" alt="CELLAR LEAD - Ipswich Ale Brewery, Ipswich MA - Ipswich Ale Brewery, Ipswich MA"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>CELLAR LEAD - Ipswich Ale Brewery, Ipswich MA -...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/57034--Compliance--Regulatory-Affairs-Analyst-II-Niagara-Bottling">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=" Compliance & Regulatory Affairs Analyst II - Niagara Bottling " data-lazy-src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Niagara Bottling &w=100&h=100&txttrack=0"><noscript><img src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Niagara Bottling &w=100&h=100&txttrack=0" alt=" Compliance & Regulatory Affairs Analyst II - Niagara Bottling "></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2> Compliance & Regulatory Affairs Analyst II - N...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/57033-Brewer-Three-Taverns-Craft-Brewery">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewer - Three Taverns Craft Brewery" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/743619469.ac1b3e5ddf5443d8a90bee7035bf1e2f.threetaverns.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/743619469.ac1b3e5ddf5443d8a90bee7035bf1e2f.threetaverns.jpg" alt="Brewer - Three Taverns Craft Brewery"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Brewer - Three Taverns Craft Brewery</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/57032-Assistant-Brewer-No-Label-Brewing-Co">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Assistant Brewer - No Label Brewing Co." data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/520564416.22ca50bc7e64451e9bc653d37e2ab51a.nolabelbrewco.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/520564416.22ca50bc7e64451e9bc653d37e2ab51a.nolabelbrewco.jpg" alt="Assistant Brewer - No Label Brewing Co."></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Assistant Brewer - No Label Brewing Co.</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/57031-Shift-Brewer-No-Label-Brewing-Co">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Shift Brewer - No Label Brewing Co." data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/129627750.nl.silo.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/129627750.nl.silo.png" alt="Shift Brewer - No Label Brewing Co."></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Shift Brewer - No Label Brewing Co.</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/jobs">View All Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/jobs/postjoblisting">Post a Job</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	
	
	<section class="section news">

		<header class="section-header">

			<h3>More News</h3>

		</header>

		<div class="section-content">

		
        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2021/taste-radio-yes-there-is-there-a-shortcut-to-a-successful-launch-omsom-invented-it">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Taste Radio: Yes, There Is There A ‘Shortcut’ To A Successful Launch. Omsom Invented It." data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/10/26114721/TR-Ep279-LinkedIn-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/10/26114721/TR-Ep279-LinkedIn-150x150.jpg" alt="Taste Radio: Yes, There Is There A ‘Shortcut’ To A Successful Launch. Omsom Invented It."></noscript>
										</figure>
					<div class="summary">
						<h2>
							Taste Radio: Yes, There Is There A ‘Shortcut’ To A Successful Launch. Omsom Invented It.						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/reviews/drinkadash">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Review: A|dash Functional Cold Brew" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/10/26103203/59780229.adash-review-thumb-1-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/10/26103203/59780229.adash-review-thumb-1-150x150.jpg" alt="Review: A|dash Functional Cold Brew"></noscript>
										</figure>
					<div class="summary">
						<h2>
							Review: A|dash Functional Cold Brew						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2021/general-mills-tests-new-kids-brand-to-prevent-constipation">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="General Mills Tests New Kids Brand to Prevent Constipation" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/10/26103003/nosh_doolies_launch_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/10/26103003/nosh_doolies_launch_thumbnail-150x150.jpg" alt="General Mills Tests New Kids Brand to Prevent Constipation"></noscript>
										</figure>
					<div class="summary">
						<h2>
							General Mills Tests New Kids Brand to Prevent Constipation						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2021/california-legislation-to-impact-plastic-packaging-production">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="California Legislation To Impact Plastic Packaging Production" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/10/25164850/nosh_californiarecyclinglegislation_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/10/25164850/nosh_californiarecyclinglegislation_thumbnail-150x150.jpg" alt="California Legislation To Impact Plastic Packaging Production"></noscript>
										</figure>
					<div class="summary">
						<h2>
							California Legislation To Impact Plastic Packaging Production						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

    
		</div>

	</section> 
	
	

</aside>
      </div>

    </section>

  
<aside role="complementary">


			
	
<section id="spotlight-sidebar" class="widget posts-list widget-jobs"></section>

<script>
    var url = "/brandspotlight/getblock?v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#spotlight-sidebar" ).html( data );
            }
        );
</script>
	
<section class="widget posts-list widget-jobs">

  <header class="section-header">

  <a href="/jobs" class="sidebar-header-link"><h3>Beverage Industry Jobs</h3></a>

  </header>

  <div class="content debossed no-shadow">

    	<ul>
															
					<li><a href="/jobs/57053-National-Accounts-Manager-Full-Circle-Brewing-Co">National Accounts Manager - Full Circle Brewing Co</a></li>
										
					<li><a href="/jobs/57051-Chain-Sales-Specialist-at-Premier-Craft-Beer-Wholesaler--Craft-Collective">Chain Sales Specialist at Premier Craft Beer Wholesaler  - Craft Collective</a></li>
										
					<li><a href="/jobs/57050-Brewer-Mare-Island-Brewing-Company">Brewer - Mare Island Brewing Company</a></li>
										
					<li><a href="/jobs/57048-CELLAR-LEAD--Ipswich-Ale-Brewery-Ipswich-MA-Ipswich-Ale-Brewery-Ipswich-MA">CELLAR LEAD - Ipswich Ale Brewery, Ipswich MA - Ipswich Ale Brewery, Ipswich MA</a></li>
														</ul>

    <footer>
      <a href="http://www.bevnet.com/jobs">View All - 517 Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a>
    </footer>

  </div>

</section>	
	



	
<section class="widget hidden-mobile">

  <div class="content ad-container">

  
    <div class="adslot" id="ad_300x250" data-sizes="[[300,250],[300,600]]" data-dfp="300x250"></div>

  
  </div>

</section>
	
<section class="widget events-list">

  <header class="section-header">

  <a href="/events" class="sidebar-header-link"><h3>BevNET Events</h3></a>

  </header>

  <div class="content debossed no-shadow">

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.brewbound.com/events/brewboundlivewinter21/" title="" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Live Winter 2021" data-lazy-src="//site-images.s3.amazonaws.com/events/218660702.bb-winter2021-websiteimagery-400x400.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/218660702.bb-winter2021-websiteimagery-400x400.jpg" alt="Brewbound Live Winter 2021"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="http://www.brewbound.com/events/brewboundlivewinter21/" title="Brewbound Live Winter 2021" class="external" rel="nofollow">Brewbound Live Winter 2021</a></h3>
          <div class="event-meta">
            <span class="event-location">Santa Monica, CA</span> &bull; <time>Nov. 30 + Dec. 1, 2021</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/brewboundlivewinter21/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.nosh.com/events/noshlivewinter21" title="" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="NOSH Live Winter 2021" data-lazy-src="//site-images.s3.amazonaws.com/events/391032577.nl-winter2021-websiteimagery-400x400.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/391032577.nl-winter2021-websiteimagery-400x400.jpg" alt="NOSH Live Winter 2021"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="https://www.nosh.com/events/noshlivewinter21" title="NOSH Live Winter 2021" class="external" rel="nofollow">NOSH Live Winter 2021</a></h3>
          <div class="event-meta">
            <span class="event-location">Santa Monica, CA</span> &bull; <time>Dec. 2+3, 2021</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/noshlivewinter21/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.bevnet.com/events/bevnetlivewinter21/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BevNET Live Winter 2021" data-lazy-src="//site-images.s3.amazonaws.com/events/3664003.bnl-winter2021-websiteimagery-thumb.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/3664003.bnl-winter2021-websiteimagery-thumb.jpg" alt="BevNET Live Winter 2021"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="http://www.bevnet.com/events/bevnetlivewinter21/" title="BevNET Live Winter 2021">BevNET Live Winter 2021</a></h3>
          <div class="event-meta">
            <span class="event-location">Santa Monica, CA</span> &bull; <time>Dec. 6 + 7, 2021</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivewinter21/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
  
  </div>

</section>

	

	
<section id="widget_articles" class="widget posts-list tabbed-content">

  <header class="section-header">

    <h3>Recent Articles</h3>

  </header>

  <div class="content debossed no-shadow">

    <!-- Nav tabs -->
    <ul class="nav nav-tabs tabs-four">
      <li class="active"><a href="#sidebar_features" data-toggle="tab">Features</a></li>
      <li ><a href="#sidebar_newswire" data-toggle="tab">Newswire</a></li>
      <li><a href="#sidebar_spirits" data-toggle="tab">Spirits</a></li>
      <li><a href="#sidebar_beer" data-toggle="tab">Beer</a></li>
    </ul>

    <!-- Tab panes -->
    <div class="tab-content">
      <div class="tab-pane fade in active" id="sidebar_features">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2021/oatly-credit-suisse-lowers-projections-as-brand-faces-supply-woes" rel="bookmark">Oatly: Credit Suisse Lowers Projections as Brand Faces Supply Woes</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/sprecher-brewing-acquires-wbc-brand-portfolio-plans-craft-soda-strategy" rel="bookmark">Sprecher Brewing Acquires WBC Brand Portfolio, Plans Craft Soda Strategy</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/coca-cola-and-pepsico-named-worlds-top-plastic-polluters" rel="bookmark">Coca-Cola and PepsiCo Named World’s Top Plastic Polluters</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/taste-radio-yes-there-is-there-a-shortcut-to-a-successful-launch-omsom-invented-it" rel="bookmark">Taste Radio: Yes, There Is There A ‘Shortcut’ To A Successful Launch. Omsom Invented It.</a></li>
                    <li><a href="https://www.bevnet.com/reviews/drinkadash" rel="bookmark">Review: A|dash Functional Cold Brew</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/general-mills-tests-new-kids-brand-to-prevent-constipation" rel="bookmark">General Mills Tests New Kids Brand to Prevent Constipation</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/california-legislation-to-impact-plastic-packaging-production" rel="bookmark">California Legislation To Impact Plastic Packaging Production</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade " id="sidebar_newswire">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2021/kehe-announces-new-distribution-partnership-with-erewhon" rel="bookmark">KeHE Announces New Distribution Partnership With Erewhon</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/wendys-fanta-and-coca-cola-invite-guests-to-guess-new-fanta-mystery-mixes" rel="bookmark">Wendy’s, Fanta and Coca-Cola Invite Guests To Guess New Fanta Mystery Mixes</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/sparkling-ice-invites-consumers-to-play-loteria-earn-rewards-donate-to-jdrf" rel="bookmark">Sparkling Ice Invites Consumers To Play Lotería, Earn Rewards &#038; Donate to JDRF</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/the-alkaline-water-company-to-focus-on-a88cbd-growth-strategy-in-california" rel="bookmark">The Alkaline Water Company to Focus on A88CBD Growth Strategy in California</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/brands-within-reach-to-focus-on-sustainable-growth-for-2022" rel="bookmark">Brands Within Reach To Focus On Sustainable Growth For 2022</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/australian-brand-remedy-fermented-beverages-announces-its-launch-in-target-stores-across-the-u-s" rel="bookmark">Australian Brand Remedy Fermented Beverages Announces Its Launch In Target Stores Across the U.S.</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/introducing-flyers-cocktail-co" rel="bookmark">Introducing Flyers Cocktail Co.</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_spirits">
        <ol>
                              <li><a href="https://www.bevnet.com/spirits/2021/stewarts-spiked-root-beer-float-ice-cream-rolls-out-nationwide-by-tipsy-scoop-and-stewarts-spiked-seltzer" rel="bookmark">Stewart’s Spiked Root Beer Float Ice Cream Rolls Out Nationwide by Tipsy Scoop and Stewart’s Spiked Seltzer</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/hornitos-tequila-expands-ready-to-drink-tequila-seltzer-line-with-new-pineapple-flavor" rel="bookmark">Hornitos Tequila Expands Ready-to-Drink Tequila Seltzer Line With New Pineapple Flavor</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/introducing-new-templeton-rye-oloroso-sherry-cask-finish" rel="bookmark">Introducing New Templeton Rye Oloroso Sherry Cask Finish</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/buckeye-vodka-introduces-refreshed-bottle-to-commemorate-the-brands-10th-anniversary" rel="bookmark">Buckeye Vodka Introduces Refreshed Bottle To Commemorate The Brand’s 10th Anniversary</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/black-button-distilling-debuts-bespoke-bourbon-blending-program" rel="bookmark">Black Button Distilling Debuts Bespoke Bourbon Blending Program</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/waterford-whisky-launches-the-cuvee-bordeaux-inspired-single-malt" rel="bookmark">Waterford Whisky Launches The Cuvée Bordeaux-Inspired Single Malt</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/hirsch-selected-whiskeys-announces-single-barrel-kentucky-straight-bourbon-release" rel="bookmark">Hirsch Selected Whiskeys Announces Single Barrel Kentucky Straight Bourbon Release</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_beer">
       
		<ol>
		
		 		
		<li><a href="https://www.brewbound.com/news/wild-tonic-jun-kombucha-announces-the-return-of-chai-pear" rel="bookmark nofollow" class="external">Wild Tonic Jun Kombucha Announces the Return of Chai Pear</a></li>
							
		<li><a href="https://www.brewbound.com/news/ohios-cartridge-brewing-celebrates-one-year" rel="bookmark nofollow" class="external">Ohio’s Cartridge Brewing Celebrates One Year</a></li>
							
		<li><a href="https://www.brewbound.com/news/sprecher-brewing-acquires-wbc-brand-portfolio-plans-craft-soda-strategy" rel="bookmark nofollow" class="external">Sprecher Brewing Acquires WBC Brand Portfolio, Plans Craft Soda Strategy</a></li>
							
		<li><a href="https://www.brewbound.com/news/events/brewboundlivewinter21/brewbound-live-2021-speakers-leaders-from-firestone-walker-athletic-brewing-drizly-foxtrot-buffalo-wild-wings-more-3-2" rel="bookmark nofollow" class="external">Brewbound Live 2021 Agenda Revealed: What It Means to Be a Craft Brewer, Plus Discussions on Hard Seltzer, Beyond Beer and Retail Opportunities</a></li>
							
		<li><a href="https://www.brewbound.com/news/bivouac-ciderworks-releases-limited-edition-cats-paw-pumpkin-spice-cider" rel="bookmark nofollow" class="external">Bivouac Ciderworks Releases Limited-Edition Cat’s Paw Pumpkin Spice Cider</a></li>
							
		<li><a href="https://www.brewbound.com/news/anderson-valley-brewing-company-announces-nebraska-distributor-partnership-with-global-distributing" rel="bookmark nofollow" class="external">Anderson Valley Brewing Company Announces Nebraska Distributor Partnership with Global Distributing</a></li>
							
		<li><a href="https://www.brewbound.com/news/anchor-brewing-to-recycle-20-million-gallons-of-water-annually-with-new-system" rel="bookmark nofollow" class="external">Anchor Brewing to Recycle Up to 20 Million Gallons of Water Annually with New System</a></li>
										
        
        </ol>
		
      </div>
    </div>

    <footer>
      <a href="/news">View All</a><span class="divider">|</span><a href="/submit/news">Submit News</a>
    </footer>

  </div>

</section>
	
<section class="widget events-list">

  <header class="section-header">

  <a href="/calendar" class="sidebar-header-link"><h3>Content Calendar</h3></a>

  </header>

  <div class="content debossed no-shadow">

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/video/playlists/elevator-talk/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Elevator Talk Episode 45: Emerging Beverage Brands" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/654375277.245384448.804805832.286096553.featured-150x150.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/654375277.245384448.804805832.286096553.featured-150x150.jpg" alt="Elevator Talk Episode 45: Emerging Beverage Brands"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="https://www.bevnet.com/video/playlists/elevator-talk/" title="Elevator Talk Episode 45: Emerging Beverage Brands">Elevator Talk Episode 45: Emerging Beverage Brands</a></h3>
          <div class="event-meta">
            <time>10/27</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://act.bevnet.com/speed-dating-register/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Expert Speed Dating: Angel/Early-Stage Brands - SOLD OUT" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/656729695.54591399.bn-nosh.speed-dating.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/656729695.54591399.bn-nosh.speed-dating.jpg" alt="Expert Speed Dating: Angel/Early-Stage Brands - SOLD OUT"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="https://act.bevnet.com/speed-dating-register/" title="Expert Speed Dating: Angel/Early-Stage Brands - SOLD OUT">Expert Speed Dating: Angel/Early-Stage Brands - SOLD OUT</a></h3>
          <div class="event-meta">
            <time>11/04</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://act.bevnet.com/speed-dating-register/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Investor Speed Dating: Beer & Beyond" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/191684348.bb.sd-beer.ig.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/191684348.bb.sd-beer.ig.jpg" alt="Investor Speed Dating: Beer & Beyond"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="https://act.bevnet.com/speed-dating-register/" title="Investor Speed Dating: Beer & Beyond">Investor Speed Dating: Beer & Beyond</a></h3>
          <div class="event-meta">
            <time>11/08</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://act.bevnet.com/speed-dating-register/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Investor Speed Dating: Mid-Stage Brands" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/124690614.54591399.bn-nosh.speed-dating.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/124690614.54591399.bn-nosh.speed-dating.jpg" alt="Investor Speed Dating: Mid-Stage Brands"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="https://act.bevnet.com/speed-dating-register/" title="Investor Speed Dating: Mid-Stage Brands">Investor Speed Dating: Mid-Stage Brands</a></h3>
          <div class="event-meta">
            <time>11/10</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/video/playlists/elevator-talk/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Elevator Talk Episode 47: Emerging Beverage Brands" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/198343193.467376500.245384448.804805832.286096553.featured-150x150.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/198343193.467376500.245384448.804805832.286096553.featured-150x150.jpg" alt="Elevator Talk Episode 47: Emerging Beverage Brands"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="https://www.bevnet.com/video/playlists/elevator-talk/" title="Elevator Talk Episode 47: Emerging Beverage Brands">Elevator Talk Episode 47: Emerging Beverage Brands</a></h3>
          <div class="event-meta">
            <time>11/17</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  

    <footer>
      <a href="https://www.bevnet.com/calendar">View the Full Content Calendar &raquo;</a>
    </footer>


  </div>

</section>

	
	<section class="widget widget-ad-2">
  <div id="sidebar_ad_300x250_Lower" class="content ad-container">

    <div class="adslot" id="ad_300x250_Lower" 
    	data-move-cutoff="tablet-medium"
    	data-above-cutoff-container="sidebar_ad_300x250_Lower"
    	data-below-cutoff-container="article_ad_300x250_Lower"
    	style="width: 300px; min-height: 250px;" data-dfp="300x250_Lower"></div>

  </div>
</section>


	

</aside>
  </div><!-- /.wrap -->


		</main> <!-- end #content -->
	<footer id="bottom" role="contentinfo">

			<div class="logo"><a href="https://www.bevnet.com">BevNET.com</a></div> <!-- end .logo -->

			<div class="columns">

				

				<nav>

					<h2>Contact</h2>

					<div class="footer_2"><ul id="menu-footer-helpful-links" class="menu"><li id="menu-item-91842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91842"><a target="_blank" href="https://www.bevnet.com/advertise">Advertise / Media Kit</a></li>
<li id="menu-item-91845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91845"><a target="_blank" href="https://www.bevnet.com/events">Event Sponsorship</a></li>
<li id="menu-item-132381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132381"><a target="_blank" href="https://www.bevnet.com/about-us">About Us</a></li>
<li id="menu-item-72894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72894"><a target="_blank" href="https://www.bevnet.com/contact-us">Contact Us</a></li>
<li id="menu-item-72893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72893"><a target="_blank" href="https://www.bevnet.com/submit/news">Submit News</a></li>
<li id="menu-item-72891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72891"><a target="_blank" href="https://www.bevnet.com/submit/product">Submit Product</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Follow</h2>

					<div class="nav-social"><ul id="menu-footer-connect" class="menu"><li id="menu-item-81992" class="mail menu-item menu-item-type-custom menu-item-object-custom menu-item-81992"><a target="_blank" href="https://www.bevnet.com/newsletter/">Newsletter</a></li>
<li id="menu-item-72882" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-72882"><a target="_blank" href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-72883" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-72883"><a target="_blank" href="https://twitter.com/BevNET" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-72885" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-72885"><a target="_blank" href="http://instagram.com/bevnet" class="external" rel="nofollow">Instagram</a></li>
<li id="menu-item-105958" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-105958"><a target="_blank" href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Resources</h2>

					<div class="footer_4"><ul id="menu-footer-affiliates" class="menu"><li id="menu-item-72897" class="affiliate-bevnet menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72897"><a target="_blank" href="https://www.bevnet.com">BevNET</a></li>
<li id="menu-item-72899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72899"><a target="_blank" href="http://www.bevnetlive.com" class="external" rel="nofollow">BevNET Live</a></li>
<li id="menu-item-72900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72900"><a target="_blank" href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-91844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91844"><a target="_blank" href="https://www.tasteradio.com" class="external" rel="nofollow">Taste Radio Podcast</a></li>
<li id="menu-item-72898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72898"><a target="_blank" href="https://www.nosh.com" class="external" rel="nofollow">NOSH</a></li>
<li id="menu-item-72901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72901"><a target="_blank" href="http://www.brewbound.com" class="external" rel="nofollow">Brewbound</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Navigate</h2>

					<div class="footer_1"><ul id="menu-footer-navigate" class="menu"><li id="menu-item-72886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72886"><a target="_blank" href="https://www.bevnet.com/news">Beverage News</a></li>
<li id="menu-item-72887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72887"><a target="_blank" href="https://www.bevnet.com/newsletter">Free Newsletter</a></li>
<li id="menu-item-72889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72889"><a target="_blank" href="https://www.bevnet.com/events">Industry Events</a></li>
<li id="menu-item-72890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72890"><a target="_blank" href="https://www.bevnet.com/jobs">Beverage Jobs</a></li>
<li id="menu-item-72921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a target="_blank" href="https://www.checkbox.com" class="external" rel="nofollow">Survey Software</a></li>
</ul></div>
				</nav>
				
			</div>

			<small class="copyright">&copy; 1996 &ndash; 2021 BevNET.com<sup>&reg;</sup></small>
			
		</footer> <!-- end #bottom -->
	
    <script type='text/javascript' id='jquery-paged-post-js-extra'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js?ver=5.7.3' id='jquery-paged-post-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"186674","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.3' async='async' id='remote_sdk-js'></script>
<script type="text/javascript"> var swp_nonce = "3b1bcbbe13";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.bevnet.com/spirits/2021/hirsch-selected-whiskeys-announces-single-barrel-kentucky-straight-bourbon-release";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.bevnet.com/wp-admin/admin-ajax.php"; var swp_post_id = "186561";var swpClickTracking = false; swpPinIt={"enabled":false};</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
    <div id="body_bottom">

	<div class="ad-container ad-fixed-bottom ad-width-320">
	
	<div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div>

</div>
		<div id="flydown_contentcalendar" class="header-flydown flydown-contentcalendar">
		<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>		<div class="flydown-holder">
			<div class="flydown-list">
									<a href="https://www.bevnet.com/video/playlists/elevator-talk/" class="flydown-list-item border-bottom">
						<span class="number">10/27:</span>
						<span class="title">Elevator Talk Episode 45: Emerging Beverage Brands</span>
					</a>
									<a href="https://act.bevnet.com/speed-dating-register/" class="flydown-list-item border-bottom">
						<span class="number">11/04:</span>
						<span class="title">Expert Speed Dating: Angel/Early-Stage Brands - SOLD OUT</span>
					</a>
									<a href="https://act.bevnet.com/speed-dating-register/" class="flydown-list-item border-bottom">
						<span class="number">11/08:</span>
						<span class="title">Investor Speed Dating: Beer & Beyond</span>
					</a>
									<a href="https://act.bevnet.com/speed-dating-register/" class="flydown-list-item border-bottom">
						<span class="number">11/10:</span>
						<span class="title">Investor Speed Dating: Mid-Stage Brands</span>
					</a>
									<a href="https://www.bevnet.com/video/playlists/elevator-talk/" class="flydown-list-item border-bottom">
						<span class="number">11/17:</span>
						<span class="title">Elevator Talk Episode 47: Emerging Beverage Brands</span>
					</a>
							</div>
			<a href="https://www.bevnet.com/calendar" class="full-list">View Content Calendar</a>
		</div>
	</div>

	</div>
    </body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1635357237 -->