<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:og="http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:og="http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" xmlns:og="http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#"> <!--<![endif]-->
<head>
        <title>Ubu  | BevNET.com Product Reviews | BevNET.com</title>
    

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	
	<link rel="apple-touch-icon" sizes="57x57" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-16x16.png">
	<link rel="manifest" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/manifest.json">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
	
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.bevnet.com/xmlrpc.php">

		
	<!--noptimize-->
<script src="//dz37geo4xxuha.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>
<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->	<!--noptimize-->
<!-- TypeKit -->
<script src="//use.typekit.net/ycz2wgk.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!-- /TypeKit -->
<!--/noptimize-->	
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");
</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->	<!--noptimize-->

<script src="//d2btcxja5g5zgs.cloudfront.net/jwplayer/8.4.0/jwplayer.js"></script>



<!--/noptimize-->		
	
<!-- Social Warfare v3.6.0 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.bevnet.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0");src:url("https://www.bevnet.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0#iefix") format("embedded-opentype"),url("https://www.bevnet.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.0") format("woff"),
	url("https://www.bevnet.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.0") format("truetype"),url("https://www.bevnet.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.0#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.0 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO Premium plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->














<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bevnet.com/#organization","name":"","url":"https://www.bevnet.com/","sameAs":["https://www.facebook.com/bevnetcom","http://instagram.com/bevnet","http://www.linkedin.com/company/bevnet.com-inc","https://www.youtube.com/channel/UCycqQPM8jrdAub-RZ68syOw","https://twitter.com/bevnet"]},{"@type":"WebSite","@id":"https://www.bevnet.com/#website","url":"https://www.bevnet.com/","name":"BevNET.com","publisher":{"@id":"https://www.bevnet.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.bevnet.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.bevnet.com/#webpage","url":"https://www.bevnet.com/","inLanguage":"en-US","name":"BevNET.com -- Beverage industry news, reviews, jobs, and events/conferences","isPartOf":{"@id":"https://www.bevnet.com/#website"},"about":{"@id":"https://www.bevnet.com/#organization"},"description":"Covering the business of the beverage industry. Provides daily content, industry events, and job listings."}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net'>
<link rel='dns-prefetch' href='//dz37geo4xxuha.cloudfront.net'>
<link rel='dns-prefetch' href='//s.w.org'>


		
		
	<link rel='stylesheet' id='social-warfare-block-css-css' href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.2.2' type='text/css' media='all'>
<link rel='stylesheet' id='wp-block-library-css' href='//dz37geo4xxuha.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all'>

<link rel='stylesheet' id='social_warfare-css' href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.0' type='text/css' media='all'>

<link rel='stylesheet' id='colorbox-css' href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css?ver=5.2.2' type='text/css' media='all'>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js?ver=5.2.2'></script>

<link rel='https://api.w.org/' href='https://www.bevnet.com/wp-json/'>

 

	
		<!--[if IE 9]>
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-1.css?ver=2019.07.12-01">
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-2.css?ver=2019.07.12-01">
    <![endif]-->


    

<meta property="og:title" content="Ubu  | BevNET.com Product Reviews" />
<meta property="og:url" content="https://www.bevnet.com:443/reviews/ubu-" />
<meta property="og:type" content="website" />
<meta property="fb:app_id" content="125098464183569" />
<meta property="og:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/07/15165616/UBU_970.jpg" />
    <link rel="image_src" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/07/15165616/UBU_970.jpg">


<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://www.bevnet.com:443/reviews/ubu-">
<meta name="twitter:site" content="@bevnet">
<meta name="twitter:title" content="Ubu  | BevNET.com Product Reviews">
<meta name="twitter:description" content="">
<meta name="twitter:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/07/15165616/UBU_970.jpg">

    
    
    <link href="//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2019.07.12-01.min.css" rel="stylesheet"/>

<link href="//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-dot-net-2019.07.12-01.min.css" rel="stylesheet"/>

<script src="//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-dot-net-2019.07.12-01.min.js"></script>

<script src="//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2019.07.12-01.min.js"></script>

    

    
<script>function initRequiredIfOtherFieldIsNotNullAttribute() {$.validator.unobtrusive.adapters.add('requiredif', ['other'], function (options) {var getModelPrefix = function (fieldName) {return fieldName.substr(0, fieldName.lastIndexOf('.') + 1);}
var appendModelPrefix = function (value, prefix) {if (value.indexOf('*.') === 0) {value = value.replace('*.', prefix);}return value;}
var prefix = getModelPrefix(options.element.name),other = options.params.other,fullOtherName = appendModelPrefix(other, prefix),element = $(options.form).find(':input[name="' + fullOtherName + '"]')[0];options.rules['requiredif'] = element;if (options.message) {options.messages['requiredif'] = options.message;}});$.validator.addMethod('requiredif', function (value, element, params) {var otherValue = $(params).val();if (otherValue == null || otherValue === '') {return true;}return value != null && value !== '';}, '');}$(document).ready(function(){if($.validator && $.validator.unobtrusive){initRequiredIfOtherFieldIsNotNullAttribute();}});</script>
</head>

<body class="">
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
            height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script>
<!-- End Google Tag Manager -->

    <div id="page" class="">

        <header id="top">

			
			<div class="main-navigation">
				<form class="search-form" method="get" action="/search" role="search">
	<div class="search-field icon search">
		<a class="icon-clear" href="#"></a>
		<input class="expanded-search-field" type="search" name="q" placeholder="Site Search" value="">
	</div>	
  
  <button type="submit" class="search-button" data-icon="&#xf002;"><span>Search</span></button>
</form>
				<div class="wrap main-navigation-inner">

					<h1 class="logo">
						<a href="http://www.bevnet.com" rel="home"><img class="print" src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png" alt="">BevNET</a>
					</h1>

					<nav role="sitemap">
						<div class="user-menu">
							<div class="user-menu-item">
								<a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a>	
							</div>
							<div class="user-menu-item">
								<div class="account">
  <a class="nav-icon-btn user-icon" href="/user/login" title="User Account"></a>
  <ul class="drop-down-list">
  	<li class="header-user-register"><a href="/user/register">Register</a></li>
    <li class="header-user-login"><a href="/user/login">Login</a></li>
    <li class="header-user-account" style="display: none"><a href="/myaccount">Account</a></li>
    <li class="header-user-logout" style="display: none"><a href="/user/logout">Logout</a></li>
  </ul>
</div>							</div>							
						</div>
						<div class="sitemap"><ul id="main_menu" class="sitemap-nav"><li id="menu-item-72831" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72831"><a href="https://www.bevnet.com/news" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
<ul>
	<li id="menu-item-72832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72832"><a title="Top stories from the beverage industry" href="https://www.bevnet.com/headlines">Headlines</a><div class="menu-item-description">Top stories from the beverage industry</div></li>
	<li id="menu-item-72842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72842"><a title="Video interviews, conference footage, &#038; more" href="https://www.bevnet.com/video">Videos</a><div class="menu-item-description">Video interviews, conference footage, &#038; more</div></li>
	<li id="menu-item-72833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72833"><a title="Press releases and more" href="https://www.bevnet.com/newswire">Newswire</a><div class="menu-item-description">Press releases and more</div></li>
	<li id="menu-item-72834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72834"><a title="Press releases from suppliers / service providers" href="https://www.bevnet.com/supplier-news">Supplier News</a><div class="menu-item-description">Press releases from suppliers / service providers</div></li>
	<li id="menu-item-99214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99214"><a title="From our sister site NOSH.com" href="https://www.nosh.com" class="external" rel="nofollow">Food Industry News</a><div class="menu-item-description">From our sister site NOSH.com</div></li>
	<li id="menu-item-72835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72835"><a title="From our sister site Brewbound.com" href="https://www.brewbound.com/" class="external" rel="nofollow">Beer Industry News</a><div class="menu-item-description">From our sister site Brewbound.com</div></li>
	<li id="menu-item-77376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77376"><a title="Our annual awards program recognizing the year&#8217;s best" href="https://www.bevnet.com/bestof">BevNET&#8217;s Best of</a><div class="menu-item-description">Our annual awards program recognizing the year&#8217;s best</div></li>
	<li id="menu-item-77377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77377"><a title="Spirits, wine, and other beverage alcohol news" href="https://www.bevnet.com/spirits">Spirits / Liquor News</a><div class="menu-item-description">Spirits, wine, and other beverage alcohol news</div></li>
	<li id="menu-item-91843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91843"><a title="Submit your news / press releases to BevNET" href="https://www.bevnet.com/submit/news"><strong>Submit News</strong></a><div class="menu-item-description">Submit your news / press releases to BevNET</div></li>
</ul>
</li>
<li id="menu-item-72836" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72836"><a href="https://www.bevnet.com/reviews" class="dropdown-toggle" data-toggle="dropdown">Reviews <b class="caret"></b></a>
<ul>
	<li id="menu-item-72837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72837"><a title="Our staff reviews the latest products from the beverage industry" href="https://www.bevnet.com/reviews">Beverage Reviews</a><div class="menu-item-description">Our staff reviews the latest products from the beverage industry</div></li>
	<li id="menu-item-72838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72838"><a title="Featuring thousands of beverage products" href="https://www.bevnet.com/reviews/categories">Beverage Brands Database</a><div class="menu-item-description">Featuring thousands of beverage products</div></li>
	<li id="menu-item-72841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72841"><a title="Send us your product for review or to be added to our database" href="https://www.bevnet.com/Submit/Product"><strong>Submit Your Product</strong></a><div class="menu-item-description">Send us your product for review or to be added to our database</div></li>
</ul>
</li>
<li id="menu-item-110664" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom menu-item-110664"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Podcast</a></li>
<li id="menu-item-72843" class="has-flydown more-events menu-item menu-item-type-custom menu-item-object-custom menu-item-72843"><a href="https://www.bevnet.com/events">Events</a></li>
<li id="menu-item-72846" class="has-flydown more-jobs menu-item menu-item-type-custom menu-item-object-custom menu-item-72846"><a href="https://www.bevnet.com/jobs">Jobs</a></li>
<li id="menu-item-102033" class="has-flydown more-beverageschool menu-item menu-item-type-custom menu-item-object-custom menu-item-102033"><a href="https://www.bevnet.com/education">School</a></li>
<li id="menu-item-72850" class="has-flydown more-magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-72850"><a href="https://www.bevnet.com/magazine">Magazine</a></li>
<li id="menu-item-72856" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72856"><a href="https://www.bevnet.com/supplierfinder" class="dropdown-toggle" data-toggle="dropdown">Directories <b class="caret"></b></a>
<ul>
	<li id="menu-item-72857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72857"><a title="Classified ads from suppliers, service providers, &#038; equipment companies." href="https://www.bevnet.com/marketplace">Marketplace</a><div class="menu-item-description">Classified ads from suppliers, service providers, &#038; equipment companies.</div></li>
	<li id="menu-item-72858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72858"><a title="Our database of suppliers &#038; service providers to the industry." href="https://www.bevnet.com/supplierfinder">Supplier Finder Database</a><div class="menu-item-description">Our database of suppliers &#038; service providers to the industry.</div></li>
	<li id="menu-item-105659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105659"><a title="BevNET publishes print directories for a variety of different categories." href="https://mediakit.bevnet.com/magazine/guides/">BevNET Industry Guides</a><div class="menu-item-description">BevNET publishes print directories for a variety of different categories.</div></li>
</ul>
</li>
<li id="menu-item-91835" class="menu-signin menu-item menu-item-type-custom menu-item-object-custom menu-item-91835"><a href="https://www.bevnet.com/user/login">Sign In</a></li>
<li id="menu-item-144909" class="social newsletter has-flydown more-social menu-item menu-item-type-custom menu-item-object-custom menu-item-144909"><a href="#">Newsletter</a></li>
<li id="menu-item-91836" class="social facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-91836"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-144910" class="social instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-144910"><a href="https://www.instagram.com/bevnet/" class="external" rel="nofollow">Instagram</a></li>
<li id="menu-item-91837" class="social twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-91837"><a href="https://twitter.com/bevnet" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-144911" class="social youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-144911"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li>
</ul></div>
						
						<a href="#" class="mobile-navigation" data-icon="&#xe002"><span>Mobile Navigation</span></a>

					</nav>

				</div>

			</div> <!-- end .primary-navigation -->

						
<div id="banner_top" class="ad-container banner-top hidden-tablet-medium">
  
  <div class="adslot" id="ad_970x90" style="width: 970px; height: auto;" data-dfp="970x90" data-sizes="[[970,90],[970,250]]"></div>

</div>			
		</header>


        <main id="content" class="top">
			
            <div class="wrap">

                <section role="main">
                    <div class=" content-div">
                        
<style>
    .message-success {
        color: green;
    }
    .message-error {
        color: red;
    }
</style>

                        
                        
        
                        



<div class="debossed redesign">

    <div class="breadcrumb"><a href="/">Home</a> » <a href="/reviews">Reviews</a> » Ubu </div>
    <div class="row fixmobile">
        <div class="col-sm-7">
            <div class="brand-heading">
                <h1>Ubu </h1>

                <h2>by <a href='/supplierfinder/ubu-beverages-llc'>Ubu Beverages, LLC</a></h2>
            </div>
                <div class="brand-text">
                    <div class="contact-info clearfix">
                            <div class="website">
                                <i class="glyphicon glyphicon-link"></i><a href="https://drinkubu.com" target="_blank">https://drinkubu.com</a>
                            </div>
                    </div>
                    <div class="contact-info social-links">
                            <a href="https://www.facebook.com/DrinkUBU" target="_blank" class="social-button facebook"></a>
                                                                            <a href="http://instagram.com/drinkubu" target="_blank" class="social-button instagram"></a>
                    </div>
                    <div class="update-info">
                        <i class="glyphicon glyphicon-pencil"></i> <a href="/submit/reviewupdate/dc717c784aec46b6ba4be2a2ec68cc05?uid=1&uid=28&uid=72&uid=75&uid=74">
                            Edit
                            Contact Info
                        </a>
                    </div>

                    <div class="social-reaction-links clearfix">
                        <div class="share-text">Share this Page: </div>
                        <!-- Go to www.addthis.com/dashboard to customize your tools -->
                        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=bevnet" async="async"></script>
                        <!-- Go to www.addthis.com/dashboard to customize your tools -->
                        <div class="addthis_inline_share_toolbox_auvv"></div>

                    </div><!-- .social-reaction-links -->
                </div>
                <!-- /#brandtext -->
        </div>
        <div class="col-sm-5" id="brandimage">
            <div class="brandimage-wrapper">
                    <img alt="Ubu " src="https://d2iiahg0ip5afn.cloudfront.net/logos/4291/574283861.ubu.jpg">

                <div class="brandimage-control">
                    <i class="glyphicon glyphicon-pencil"></i> <a href="/submit/reviewupdate/dc717c784aec46b6ba4be2a2ec68cc05?uid=33">Edit Logo</a>
                </div>
            </div>
        </div>
    </div>
</div>



<div class="nav-articles review">
    <ul class="nav nav-pills hidden-xs">
            <li class="active"><a href="/reviews/ubu-/">Newest Review</a></li>
                <li ><a href="/reviews/ubu-/allproducts">All products</a></li>
            <li ><a href="/reviews/ubu-/allimages">All Images</a></li>
        <li ><a href="/reviews/ubu-/branddetails">Brand Details</a></li>
                    <li ><a href="/reviews/ubu-/orderonline">order online</a></li>
                    <li ><a href="/reviews/ubu-/contact">Contact</a></li>
    </ul>

    <div class="visible-xs">
        <label>View:</label>

        <div class="btn-group">
            <button data-toggle="dropdown" class="btn btn-default dropdown-toggle" type="button">
                <span class="text">Reviews</span><span class="caret"></span>
            </button>
            <ul role="menu" class="dropdown-menu">
                    <li class="active"><a href="/reviews/ubu-/">Newest Review</a></li>
                                <li ><a href="/reviews/ubu-/allproducts">All products</a></li>
                    <li ><a href="/reviews/ubu-/allimages">All Images</a></li>
                <li ><a href="/reviews/ubu-/branddetails">Brand Details</a></li>
                                    <li ><a href="/reviews/ubu-/orderonline">order online</a></li>
                                    <li ><a href="/reviews/ubu-/contact">Contact</a></li>
            </ul>
        </div>
    </div>
</div>

<div class="debossed review-wrapper">
        <h1>Review: UbU Sparkling Functional Tonics</h1>
        <div class="review-posted-info">
            Posted: Jul 15, 2019 at 3:21 PM (Last Updated: Jul 15, 2019 at 4:54 PM)
            <div>
                <!-- social links -->
            </div>
        </div>
        <p><strong>Covers Products: Balance - HEMP TONIC: Citrus &amp; Ginger, Balance - HEMP TONIC: Yuzu &amp; Lotus Flower, Focus - Organic Natural Energy: Citrus &amp; Ginger, Focus - Organic Natural Energy: Yuzu &amp; Lotus Flower</strong></p>
        <div class="review-body-wrap">
            <p>UbU is a brand of sparkling beverages that includes SKUs that are enhanced with hemp-derived CBD. The company markets two lines -- Hemp Tonic Balance, with CBD, and Natural Energy Focus, which instead features ginseng -- both of which are unsweetened and caffeine free.</p><p><img src="https://dg6qn11ynnp6a.cloudfront.net/brands/569543645.ubu.350.jpg" alt="" style="float:right;" />Both lines mirror each other in terms of variety: each is available in Citrus &amp; Ginger and Yuzu &amp; Lotus Flower flavors. . The approach effectively gives the consumer a choice of two flavors and a choice of two functions. However, all four products have baobab, sea salt, agave inulin, and added B vitamins to support the product&rsquo;s claim (which is promoted on a secondary label that&rsquo;s on the bottle&rsquo;s neck) of antioxidants, prebiotics, and electrolytes.&nbsp;</p><p>When it comes to taste, UbU is light, dry, and crisp with a slightly herbal flavor. All four of these flavors taste different than one another, with the hemp flavors tasting extra dry and a bit less tart than their non-hemp counterparts. Comparing the Citrus &amp; Ginger with the Yuzu &amp; Lotus Flower, you&rsquo;ll find some spice to the former while the latter has an almost floral flavor to it.&nbsp;</p><p>In the end, all four of these flavors taste like something combines a sparkling water and an herbal tea. They are good, but not to the point where we&rsquo;d drink them for flavor alone.&nbsp;</p><p>Plus, we think they should disclose the amount of hemp CBD in the hemp enhanced varieties. We could not find this information on the bottle or on the company&rsquo;s web site.</p><p>As for the packaging and positioning, there is definitely some work left to do to get this product in a spot where it can be really successful. This starts with the fact that all four SKUs look very similar (almost the same color label and liquid) and, therefore, you&rsquo;ll have to look closely to tell which is which.&nbsp;</p><p>Then again, we question the overall approach of the four SKUs. It&rsquo;s not clear as to whether these are products that will be sold alongside one another or if one line is a replacement for the other in scenarios where CBD is not appropriate. Regardless, if they are going to sell these two distinct lines, we think that each needs its own brand and personality.&nbsp;</p><p>The current strategy of positioning one as a Hemp Tonic (with &ldquo;Balance&rdquo;) and the other as Natural Energy (with &ldquo;Focus&rdquo;) is definitely confusing and, along with the previously mentioned neck label, is pushing too much functionality at the consumer. What&rsquo;s lost in the mix is something that appeals to the senses and makes you want to drink this beverage.&nbsp;</p><p>That&rsquo;s not to say that we don&rsquo;t think there&rsquo;s an opportunity here. However, we think they need to peel things back and both simplify the pitch and work on its overall appeal as a beverage -- rather than just selling its functionality.</p>
        </div>
    <hr>
    <h2>Product Ratings</h2>

    <div class="row product-ratings">
            <div class="product-item-wrapper">
                <a href="/reviews/ubu-/hemp-tonic-citrus--ginger" class="product-item">
                    <figure class="product-item-image">
                        <img alt="Balance - HEMP TONIC: Citrus &amp; Ginger"
                             src="https://d2iiahg0ip5afn.cloudfront.net/media/ubu-/images-primary/52461947.ubu-12oz-hemptonic-citrusginger-front.jpg">
                        <div class="product-item-description long-text">
                            <h3>Balance - HEMP TONIC: Citrus &amp; Ginger</h3>
                            <div class="product-item--star-rating">
                                <div class='stars'><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-full.png' alt='2.5 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-full.png' alt='2.5 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-half.png' alt='2.5 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-empty.png' alt='2.5 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-empty.png' alt='2.5 stars' /></div>
                            </div>
                        </div>
                    </figure>
                </a>
            </div>
            <div class="product-item-wrapper">
                <a href="/reviews/ubu-/hemp-tonic-yuzu--lotus-flower" class="product-item">
                    <figure class="product-item-image">
                        <img alt="Balance - HEMP TONIC: Yuzu &amp; Lotus Flower"
                             src="https://d2iiahg0ip5afn.cloudfront.net/media/ubu-/images-primary/850484877.ubu-12oz-hemptonic-yuzulotus-front.jpg">
                        <div class="product-item-description long-text">
                            <h3>Balance - HEMP TONIC: Yuzu &amp; Lotus Flower</h3>
                            <div class="product-item--star-rating">
                                <div class='stars'><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-full.png' alt='2.5 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-full.png' alt='2.5 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-half.png' alt='2.5 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-empty.png' alt='2.5 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-empty.png' alt='2.5 stars' /></div>
                            </div>
                        </div>
                    </figure>
                </a>
            </div>
            <div class="product-item-wrapper">
                <a href="/reviews/ubu-/focus---organic-natural-energy-citrus--ginger" class="product-item">
                    <figure class="product-item-image">
                        <img alt="Focus - Organic Natural Energy: Citrus &amp; Ginger"
                             src="https://d2iiahg0ip5afn.cloudfront.net/media/ubu-/images-primary/63391577.ubu-12oz-naturalenergy-citrusginger-front.jpg">
                        <div class="product-item-description long-text">
                            <h3>Focus - Organic Natural Energy: Citrus &amp; Ginger</h3>
                            <div class="product-item--star-rating">
                                <div class='stars'><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-full.png' alt='2.5 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-full.png' alt='2.5 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-half.png' alt='2.5 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-empty.png' alt='2.5 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-empty.png' alt='2.5 stars' /></div>
                            </div>
                        </div>
                    </figure>
                </a>
            </div>
            <div class="product-item-wrapper">
                <a href="/reviews/ubu-/focus---organic-natural-energy-yuzu--lotus-flower" class="product-item">
                    <figure class="product-item-image">
                        <img alt="Focus - Organic Natural Energy: Yuzu &amp; Lotus Flower"
                             src="https://d2iiahg0ip5afn.cloudfront.net/media/ubu-/images-primary/174333652.ubu-12oz-naturalenergy-yuzulotus-front.jpg">
                        <div class="product-item-description long-text">
                            <h3>Focus - Organic Natural Energy: Yuzu &amp; Lotus Flower</h3>
                            <div class="product-item--star-rating">
                                <div class='stars'><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-full.png' alt='2.5 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-full.png' alt='2.5 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-half.png' alt='2.5 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-empty.png' alt='2.5 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-empty.png' alt='2.5 stars' /></div>
                            </div>
                        </div>
                    </figure>
                </a>
            </div>
        

    </div>
    <hr>
    <section id="comments">
        <h2 class="section-title">Comments</h2>
        <div id="fb_comments">
            <div class="fb-comments" data-href="https://www.bevnet.com/reviews/ubu-" data-numposts="5" data-colorscheme="light"></div>
        </div>
    </section>

</div>

    <style>
        .review-body-wrap img {
            padding: 5px;
            border: 1px solid #eee;
            margin: 5px;

            -webkit-box-shadow: 0 0 4px rgba(0, 0, 0, .1);
            -moz-box-shadow: 0 0 4px rgba(0, 0, 0, .1);
            box-shadow: 0 0 4px rgba(0, 0, 0, .1);
        }
    </style>

        
                    </div>

                </section>
                
                <aside role="complementary">


			
	
	
<section class="widget posts-list widget-jobs">

  <header class="section-header">

    <h1>Beverage Industry Jobs</h1>

  </header>

  <div class="content debossed">

    	<ul>
															
					<li><a href="/jobs/30092-Sales-Rep-Western-Washington-Dru-Bru">Sales Rep (Western Washington) - Dru Bru</a></li>
										
					<li><a href="/jobs/30091-Head-Brewer-New-Haven-CT-Based-Brewery">Head Brewer - New Haven CT Based Brewery</a></li>
										
					<li><a href="/jobs/30090-Sales-Representative-Sarene-Pennsylvania">Sales Representative - Sarene Pennsylvania</a></li>
										
					<li><a href="/jobs/30089-Regional-Sales-Manager--Midwest-916-Geloso-Beverage-Group">Regional Sales Manager - Midwest (916) - Geloso Beverage Group</a></li>
										
					<li><a href="/jobs/30088-Lead-Brewer---Ravenna-Brewing-Co">Lead Brewer -  - Ravenna Brewing Co</a></li>
										
					<li><a href="/jobs/30087-Vice-President-Finance-and-Administration-Duvel-USA">Vice President, Finance and Administration - Duvel USA</a></li>
										
					<li><a href="/jobs/30086-Sales-Operations-Manager--Bentonville-AR-Inspira-Marketing">Sales Operations Manager - Bentonville, AR - Inspira Marketing</a></li>
														</ul>

    <footer>
      <a href="http://www.bevnet.com/jobs">View All - 457 Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a>
    </footer>

  </div>

</section>	
	

	
<section class="widget widget-submit-news">

    <div class="content debossed">

      <p><a href="http://bevnet.com/newsletter" class="mail">Subscribe to BevNET's Daily Newsletter</a></p>

    </div>

</section>
	
<section class="widget hidden-mobile">

  <div class="content ad-container">

  
    <div class="adslot" id="ad_300x250" data-sizes="[[300,250],[300,600]]" data-dfp="300x250"></div>

  
  </div>

</section>
	
<section id="widget_articles" class="widget posts-list tabbed-content">

  <header class="section-header">

    <h1>Recent Articles</h1>

  </header>

  <div class="content debossed">

    <!-- Nav tabs -->
    <ul class="nav nav-tabs tabs-four">
      <li><a href="#sidebar_features" data-toggle="tab">Features</a></li>
      <li class="active"><a href="#sidebar_newswire" data-toggle="tab">Newswire</a></li>
      <li><a href="#sidebar_spirits" data-toggle="tab">Spirits</a></li>
      <li><a href="#sidebar_beer" data-toggle="tab">Beer</a></li>
    </ul>

    <!-- Tab panes -->
    <div class="tab-content">
      <div class="tab-pane fade " id="sidebar_features">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2019/taste-radio-ep-171-how-jelly-belly-turned-a-colossal-failure-into-one-of-its-greatest-successes" rel="bookmark">Taste Radio Ep. 171: How Jelly Belly Turned a Colossal Failure Into One of Its Greatest Successes</a></li>
                    <li><a href="https://www.bevnet.com/reviews/ubu-" rel="bookmark">Review: UbU Sparkling Functional Tonics</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/people-moves-sound-names-new-sales-team-hires" rel="bookmark">People Moves: SOUND Names New Sales Team Hires</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/when-the-bubbles-bursting-inside-lacroixs-decline" rel="bookmark">When The Bubble’s Bursting: Inside LaCroix’s Decline</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/cbd-portfolio-co-takes-25-stake-in-jones-soda" rel="bookmark">CBD Portfolio Co. Takes 25% Stake in Jones Soda</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/taste-radio-insider-ep-42-the-one-surprising-question-most-entrepreneurs-dont-ask-themselves" rel="bookmark">Taste Radio Insider Ep. 42: The One Surprising Question Most Entrepreneurs Don’t Ask Themselves</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/oatly-gm-we-dont-want-to-wait-too-long-to-start-expanding" rel="bookmark">Oatly GM: ‘We Don’t Want to Wait Too Long to Start Expanding’</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade in active" id="sidebar_newswire">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2019/kinderlyte-confirms-distribution-ahead-of-retail-launch" rel="bookmark">Kinderlyte Confirms Distribution Ahead of Retail Launch</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/g-fuel-now-available-in-16-oz-cans-nationwide" rel="bookmark">G Fuel Now Available In 16 oz. Cans Nationwide</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/cruzan-rum-introduces-new-watermelon-flavor" rel="bookmark">Cruzan Rum Introduces New Watermelon Flavor</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/wanu-water-announces-strategic-partnership-with-lidestri-food-and-drink" rel="bookmark">Wanu Water Announces Strategic Partnership with LiDestri Food and Drink</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/sunday-scaries-launches-yolo-shots" rel="bookmark">Sunday Scaries Launches YOLO Shots</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/red-bull-launches-second-limited-edition-kris-bryant-can" rel="bookmark">Red Bull Launches Second Limited Edition Kris Bryant Can</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/nadi-rebrands-debuts-two-new-flavors" rel="bookmark">Nadi Rebrands, Debuts Two New Flavors</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_spirits">
        <ol>
                              <li><a href="https://www.bevnet.com/news/spirits/2019/seagrams-launches-lime-flavored-vodka/" rel="bookmark">Seagram’s Launches Lime Flavored Vodka</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2019/don-julio-releases-second-limited-edition-barrel-infused-tequila/" rel="bookmark">Don Julio Releases Second Limited Edition Barrel-Infused Tequila</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2019/johnnie-walker-releases-limited-edition-blue-label-ghost-and-rare-glenury-royal/" rel="bookmark">Johnnie Walker Releases Limited Edition Blue Label Ghost and Rare Glenury Royal</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2019/one-roq-vodka-announces-distribution-agreement-with-mhw-ltd/" rel="bookmark">ONE ROQ Vodka Announces Distribution Agreement with MHW, Ltd.</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2019/caledonia-spirits-opens-new-distillery-2/" rel="bookmark">Caledonia Spirits Opens New Distillery</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2019/maui-brewing-company-introduces-kupu-spirits/" rel="bookmark">Maui Brewing Company Introduces Kupu Spirits</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2019/brenne-french-single-malt-whisky-reveals-new-packaging-and-artwork/" rel="bookmark">Brenne French Single Malt Whisky Reveals New Packaging and Artwork</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_beer">
       
		<ol>
		
		 		
		<li><a href="https://www.brewbound.com/news/massachusetts-franchise-reform-debate-resumes" rel="bookmark nofollow" class="external">Massachusetts’ Franchise Reform Debate Resumes</a></li>
							
		<li><a href="https://www.brewbound.com/news/supplier-news/yuengling-partners-with-beerboard-for-on-premise-data-and-insights/" rel="bookmark nofollow" class="external">Yuengling Partners with BeerBoard for On-Premise Data and Insights</a></li>
							
		<li><a href="https://www.brewbound.com/news/three-wise-men-brew-pub-to-be-auctioned-off" rel="bookmark nofollow" class="external">Three Wise Men Brew Pub to be Auctioned Off</a></li>
							
		<li><a href="https://www.brewbound.com/news/ithaca-brewing-to-release-aunt-lupey-double-ipa-on-october-10" rel="bookmark nofollow" class="external">Ithaca Brewing to Release ‘Aunt Lupey’ Double IPA on October 10</a></li>
							
		<li><a href="https://www.brewbound.com/news/elevation-beer-company-releases-double-ipa-and-mosaic-ipa" rel="bookmark nofollow" class="external">Elevation Beer Company Releases Double IPA and Mosaic IPA</a></li>
							
		<li><a href="https://www.brewbound.com/news/everybodys-brewing-releases-stir-it-up-hazy-ipa-and-green-ice-pilsner" rel="bookmark nofollow" class="external">Everybody’s Brewing Releases Stir It Up Hazy IPA and Green Ice Pilsner</a></li>
							
		<li><a href="https://www.brewbound.com/news/anheuser-busch-introduces-budweiser-harvest-reserve-deep-golden-lager" rel="bookmark nofollow" class="external">Anheuser-Busch Introduces Budweiser Harvest Reserve Deep Golden Lager</a></li>
										
        
        </ol>
		
      </div>
    </div>

    <footer>
      <a href="/news">View All</a><span class="divider">|</span><a href="/submit/news">Submit News</a>
    </footer>

  </div>

</section>
	
<section class="widget events-list">

  <header class="section-header">

    <h1>Upcoming Events</h1>

  </header>

  <div class="content debossed">

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.bevnet.com/events/bevnetlivewinter19/" title=""><img src="//site-images.s3.amazonaws.com/events/22399587.bnl.ca.300.update..1..jpg" alt="BevNET Live Winter 2019"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="http://www.bevnet.com/events/bevnetlivewinter19/" title="BevNET Live Winter 2019">BevNET Live Winter 2019</a></h1>
          <div class="event-meta">
            <span class="event-location">Santa Monica, CA</span> &bull; <time>Dec. 9+10, 2019</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivewinter19/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/events/cannabisforumwinter19" title=""><img src="//site-images.s3.amazonaws.com/events/68059664.cf.ca.300.jpg" alt="Cannabis Forum Winter 2019"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://www.bevnet.com/events/cannabisforumwinter19" title="Cannabis Forum Winter 2019">Cannabis Forum Winter 2019</a></h1>
          <div class="event-meta">
            <span class="event-location">Santa Monica, CA</span> &bull; <time>December 6th, 2019</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/cannabisforumwinter19/register">Register Now</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
  
  </div>

</section>

	
	<section class="widget widget-ad-2">
  <div id="sidebar_ad_300x250_Lower" class="content ad-container">

    <div class="adslot" id="ad_300x250_Lower" data-move-cutoff="tablet-medium" data-above-cutoff-container="sidebar_ad_300x250_Lower" data-below-cutoff-container="article_ad_300x250_Lower" style="width: 300px; height: 250px;" data-dfp="300x250_Lower"></div>

  </div>
</section>
	

</aside>


            </div><!-- /.wrap -->

        </main> <!-- end #content -->

    <footer id="bottom" role="contentinfo">

			<div class="logo"><a href="https://www.bevnet.com">BevNET.com</a></div> <!-- end .logo -->

			<div class="columns">

				

				<nav>

					<h2>Contact</h2>

					<div class="footer_2"><ul id="menu-footer-helpful-links" class="menu"><li id="menu-item-91842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91842"><a href="https://www.bevnet.com/advertise">Advertise / Media Kit</a></li>
<li id="menu-item-91845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91845"><a href="https://www.bevnet.com/events">Event Sponsorship</a></li>
<li id="menu-item-132381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132381"><a href="https://www.bevnet.com/about-us">About Us</a></li>
<li id="menu-item-72894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72894"><a href="https://www.bevnet.com/contact-us">Contact Us</a></li>
<li id="menu-item-72893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72893"><a href="https://www.bevnet.com/submit/news">Submit News</a></li>
<li id="menu-item-72891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72891"><a href="https://www.bevnet.com/submit/product">Submit Product</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Follow</h2>

					<div class="nav-social"><ul id="menu-footer-connect" class="menu"><li id="menu-item-81992" class="mail menu-item menu-item-type-custom menu-item-object-custom menu-item-81992"><a href="https://www.bevnet.com/newsletter/">Newsletter</a></li>
<li id="menu-item-72882" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-72882"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-72883" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-72883"><a href="https://twitter.com/BevNET" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-72885" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-72885"><a href="http://instagram.com/bevnet" class="external" rel="nofollow">Instagram</a></li>
<li id="menu-item-105958" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-105958"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Resources</h2>

					<div class="footer_4"><ul id="menu-footer-affiliates" class="menu"><li id="menu-item-72897" class="affiliate-bevnet menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-home menu-item-72897 active  active  active  active "><a href="https://www.bevnet.com">BevNET</a></li>
<li id="menu-item-72899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72899"><a href="http://www.bevnetlive.com" class="external" rel="nofollow">BevNET Live</a></li>
<li id="menu-item-72900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72900"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-91844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91844"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Taste Radio Podcast</a></li>
<li id="menu-item-72898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72898"><a href="https://www.nosh.com" class="external" rel="nofollow">NOSH</a></li>
<li id="menu-item-72901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72901"><a href="http://www.brewbound.com" class="external" rel="nofollow">Brewbound</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Navigate</h2>

					<div class="footer_1"><ul id="menu-footer-navigate" class="menu"><li id="menu-item-72886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72886"><a href="https://www.bevnet.com/news">Beverage News</a></li>
<li id="menu-item-72887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72887"><a href="https://www.bevnet.com/newsletter">Free Newsletter</a></li>
<li id="menu-item-72889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72889"><a href="https://www.bevnet.com/events">Industry Events</a></li>
<li id="menu-item-72890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72890"><a href="https://www.bevnet.com/jobs">Beverage Jobs</a></li>
<li id="menu-item-77864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77864"><a href="https://www.bevnet.com/photos">Tradeshow Photos</a></li>
<li id="menu-item-72921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a href="/bevboard">BevBoard Forums</a></li>
</ul></div>
				</nav>
				
			</div>

			<small class="copyright">&copy; 1996 &ndash; 2019 BevNET.com<sup>&reg;</sup></small>
			
		</footer>

	<div class="ad-container ad-fixed-bottom ad-width-320">
	
	<div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div>

</div>	
	<div class="modal fade" id="userLoginModal">
  <div class="modal-dialog">
    <div id="userLoginModalContent" class="modal-content">

    </div>
  </div>
</div>	
	
<!--noptimize-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125098464183569";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--/noptimize-->
	<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'bevnetcom';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
		
	
	<div id="flydown_social" class="header-flydown flydown-social">
<!-- 	<hr>
<h4>Follow Us:</h4>
<p class="text-center">
	<a href="https://www.facebook.com/bevnetcom" class="icon-facebook external" rel="nofollow"></a>
	<a href="https://twitter.com/BevNET" class="icon-twitter external" rel="nofollow"></a>
	<a href="https://www.linkedin.com/company/bevnet.com-inc" class="icon-linkedin external" rel="nofollow"></a>
	<a href="https://instagram.com/bevnet" class="icon-instagram external" rel="nofollow"></a>
	<a href="https://www.youtube.com/bevnet" class="icon-youtube3 external" rel="nofollow"></a>
</p>
<hr> -->
	<h4>Free E-Newsletters:</h4>
	<form class="newsletter-ajax" action="https://www.bevnet.com/mvc/newsletter">
		<div class="checkbox">
			<label><input type="checkbox" name="BevNETNewsletter" value="true" checked=""> <strong>BevNET Daily</strong><!--<br><small>Non-alcoholic beverage and spirits industry news</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="FBUNewsletter" value="true" checked=""> <strong>NOSH (Natural Food)</strong><!--<br><small>For growing food & beverage companies</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="BrewboundNewsletter" value="true"> <strong>Brewbound.com (Craft Beer)</strong><!--<br><small>Craft beer industry news</small>--></label>
		</div>
		<input type="email" placeholder="Your email address" name="Email">
		<input type="submit" class="btn" value="Sign Up">
	</form>
</div>	<div id="flydown_beverageschool" class="header-flydown flydown-beverageschool">
	<hr>
	<a href="http://www.bevnet.com/education"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg" width="212" alt="BevNET Beverage School"></a>
	<p>BevNET Beverage School is an on-demand, video-based learning tool and online community designed for entrepreneurs and newcomers to the food and beverage industry.</p>
<footer>
		<a href="http://www.bevnet.com/education">Learn More</a><a href="http://www.bevnet.com/education/subscribe">Subscribe</a>
	</footer>
	</div>	<div id="flydown_magazine" class="header-flydown flydown-magazine">
	<hr>
	<a href="https://issuu.com/bevnet/docs/03-mayjune-2019" class="external" rel="nofollow"><img src="https://site-images.s3.amazonaws.com/magazinecovers/453399271.cover..2..jpg" alt="BevNET Magazine current issue" width="212"></a>
	<small class="text-center"><a href="https://issuu.com/bevnet/docs/03-mayjune-2019" class="external" rel="nofollow">Click to View Current Issue</a></small>
	<p>Published 6x per year, BevNET Magazine is the leading industry magazine for analysis of trends, innovation, marketing, and product development.</p>
	<footer>
		<a href="//www.bevnet.com/magazine/subscribe">Subscribe</a><a href="//www.bevnet.com/magazine/past-issues">Recent Issues</a>
	</footer>
</div>	<div id="flydown_podcast" class="header-flydown flydown-podcast">
	<hr>
	<a href="https://www.tasteradio.com" class="external" rel="nofollow"><img src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg" width="212" alt="Taste Radio Podcast"></a>
	<p>BevNET's Taste Radio, the podcast for the beverage, food and beer industries. New episodes every Tuesday.</p>
<footer>
		<a href="https://www.tasteradio.com" class="external" rel="nofollow">Learn More</a><a href="https://itunes.apple.com/us/podcast/bevnet-podcast/id1109466665?mt=2" class="external" rel="nofollow">Get on iTunes</a>
	</footer>
	</div>	<div id="flydown_jobs" class="header-flydown flydown-jobs">
	<hr>
	<a href="/jobs"><img src="//d2btcxja5g5zgs.cloudfront.net/assets/img/jobs_flydown_bevnet.jpg" width="212" alt="BevNET Job Board"></a>
	<p>BevNET's Job Board features hundreds of job lisitngs from the beverage, beer, and food industries.</p>
	<footer>
		<a href="/jobs">View Job Listings</a><a href="/jobs/postjoblisting">Post a Job</a>
	</footer>
</div>	
	<div id="flydown_events" class="header-flydown flydown-events">
	<hr>

	  		<div class="event-item">
						<figure class="ill">
				<a href="http://www.bevnet.com/events/bevnetlivewinter19/"><img src="//site-images.s3.amazonaws.com/events/22399587.bnl.ca.300.update..1..jpg" width="212" alt="BevNET Live Winter 2019"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="http://www.bevnet.com/events/bevnetlivewinter19/">BevNET Live Winter 2019</a></div>
				<p>Santa Monica, CA &#x25cf; Dec. 9+10, 2019</p>
				<a href="https://app.bevnet.com/event/bevnetlivewinter19/register">Early Registration Open</a>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="https://www.bevnet.com/events/cannabisforumwinter19"><img src="//site-images.s3.amazonaws.com/events/68059664.cf.ca.300.jpg" width="212" alt="Cannabis Forum Winter 2019"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.bevnet.com/events/cannabisforumwinter19">Cannabis Forum Winter 2019</a></div>
				<p>Santa Monica, CA &#x25cf; December 6th, 2019</p>
				<a href="https://app.bevnet.com/event/cannabisforumwinter19/register">Register Now</a>
			</div>
		</div>
	  
		<footer>
			<a href="https://www.bevnet.com/events">All Events</a>
			<a href="https://mediakit.bevnet.com/events">Sponsorship</a>
			<a href="https://www.bevnet.com/events/pastevents">Past Events</a>
		</footer>

	</div>

	


    </div><!-- #page -->

    

</body>
</html>
