<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Rivvibe Set to Launch in 2018 - BevNET.com</title>
	
	<link rel="apple-touch-icon" sizes="57x57" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-16x16.png">
	<link rel="manifest" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/manifest.json">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
	
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.bevnet.com/xmlrpc.php">

		
	<!--noptimize-->
<script src="//d2btcxja5g5zgs.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>
<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->	<!--noptimize-->
<!-- TypeKit -->
<script src="//use.typekit.net/ycz2wgk.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!-- /TypeKit -->
<!--/noptimize-->	
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");
</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->	<!--noptimize-->

<script src="//d2btcxja5g5zgs.cloudfront.net/jwplayer/6.10/jwplayer.js"></script>
<script src="//d2btcxja5g5zgs.cloudfront.net/jwplayer/6.10/jwplayer.html5.js"></script>



<!--/noptimize-->		
	
<!-- Social Warfare v2.3.3 https://warfareplugins.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Rivvibe Set to Launch in 2018">
<meta name="twitter:description" content="Actively Developing Healthy Drinks plans regional distribution of rivvibe in the 4th quarter of 2017 and national launch in 2018.">
<meta name="twitter:site" content="@bevnet">
<style>@font-face {font-family: "sw-icon-font";src:url("https://www.bevnet.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3");src:url("https://www.bevnet.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3#iefix") format("embedded-opentype"),url("https://www.bevnet.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.3") format("woff"), url("https://www.bevnet.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.3") format("truetype"),url("https://www.bevnet.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.3 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.bevnet.com/news/2017/rivvibe-set-launch-2018" />
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="Rivvibe Set to Launch in 2018 - BevNET.com" />
<meta property="og:description" content="Actively Developing Healthy Drinks plans regional distribution of rivvibe in the 4th quarter of 2017 and national launch in 2018." />
<meta property="og:url" content="https://www.bevnet.com/news/2017/rivvibe-set-launch-2018" />
<meta property="og:site_name" content="BevNET.com" />
<meta property="article:tag" content="sports drink" />
<meta property="article:tag" content="sports tea" />
<meta property="article:section" content="Newswire" />
<meta property="article:published_time" content="2017-10-20T10:01:16-04:00" />
<meta property="og:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/10/18112434/866456177.img_.0879.png"/>
<meta property="twitter:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/10/18112434/866456177.img_.0879.png"/>
<meta name="twitter:image:src" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/10/18112434/866456177.img_.0879.png"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Feed" href="https://www.bevnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Comments Feed" href="https://www.bevnet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Rivvibe Set to Launch in 2018 Comments Feed" href="https://www.bevnet.com/news/2017/rivvibe-set-launch-2018/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bevnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.bevnet.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.bevnet.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bevnet-application-css'  href='//d2btcxja5g5zgs.cloudfront.net/bundles/bevnet/application-2017.08.17-01.min.css?ver=4.7.6' type='text/css' media='all' />
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/bundles/bevnet/application-2017.08.17-01.min.js?ver=4.7.6'></script>
<link rel='https://api.w.org/' href='https://www.bevnet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bevnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bevnet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.6" />
<link rel='shortlink' href='https://www.bevnet.com/?p=129676' />
<link rel="alternate" type="application/json+oembed" href="https://www.bevnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2017%2Frivvibe-set-launch-2018" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bevnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2017%2Frivvibe-set-launch-2018&#038;format=xml" />
<script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.bevnet.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script>	
	</head>

<body class="post-template-default single single-post postid-129676 single-format-standard group-blog">

	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script>
<!-- End Google Tag Manager -->


<!--code for new facebook widget-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=176433355713967";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id="body_top">

</div>
<div id="page" class="hfeed site">
	
	<header id="top">

			
			<div class="main-navigation">

				<div class="wrap">

					<h1 class="logo">
						<a href="http://www.bevnet.com" rel="home"><img class="print" src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png" alt="">BevNET</a>
					</h1>

					<nav role="sitemap">

						<div class="account">
  <a class="circle-btn" href="/user/login" title="User Account"><i class="glyphicon glyphicon-user"></i></a>
  <ul class="drop-down-list">
  	<li class="header-user-register"><a href="/user/register">Register</a></li>
    <li class="header-user-login"><a href="/user/login">Login</a></li>
    <li class="header-user-account" style="display: none"><a href="/myaccount">Account</a></li>
    <li class="header-user-logout" style="display: none"><a href="/user/logout">Logout</a></li>
  </ul>
</div>
						<form method="get" action="/search" role="search">
  <input type="search" name="q" placeholder="Site Search" value="">
  <button type="submit" data-icon="&#xf002;"><span>Search</span></button>
</form>
						<div class="sitemap"><ul id="main_menu" class="sitemap-nav"><li id="menu-item-72831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72831"><a title="Beverage Industry News" href="https://www.bevnet.com/news" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
<ul>
	<li id="menu-item-72832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72832"><a href="https://www.bevnet.com">Top News</a></li>
	<li id="menu-item-72842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72842"><a href="https://www.bevnet.com/video">Videos</a></li>
	<li id="menu-item-72833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72833"><a title="Press releases and more" href="https://www.bevnet.com/newswire">Newswire</a></li>
	<li id="menu-item-72834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72834"><a href="https://www.bevnet.com/supplier-news">Supplier News</a></li>
	<li id="menu-item-99214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99214"><a href="https://www.projectnosh.com" class="external" rel="nofollow">Project NOSH</a></li>
	<li id="menu-item-72835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72835"><a href="https://www.brewbound.com/" class="external" rel="nofollow">Brewbound</a></li>
	<li id="menu-item-77376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77376"><a href="https://www.bevnet.com/bestof">Best of Awards</a></li>
	<li id="menu-item-77377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77377"><a href="https://www.bevnet.com/spirits">Spirits &#038; Mixers</a></li>
	<li id="menu-item-91843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91843"><a href="https://www.bevnet.com/submit/news"><strong>Submit News</strong></a></li>
</ul>
</li>
<li id="menu-item-72836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72836"><a href="https://www.bevnet.com/reviews" class="dropdown-toggle" data-toggle="dropdown">Reviews <b class="caret"></b></a>
<ul>
	<li id="menu-item-72837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72837"><a href="https://www.bevnet.com/reviews">Featured Reviews</a></li>
	<li id="menu-item-72838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72838"><a href="https://www.bevnet.com/reviews/categories">Browse By Category</a></li>
	<li id="menu-item-72840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72840"><a href="https://www.bevnet.com/reviews/view-all">View All</a></li>
	<li id="menu-item-72841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72841"><a href="https://www.bevnet.com/Submit/Product"><strong>Submit Product For Review</strong></a></li>
</ul>
</li>
<li id="menu-item-110664" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom menu-item-110664"><a href="https://www.bevnet.com/podcast">Podcast</a></li>
<li id="menu-item-72843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72843"><a href="https://www.bevnet.com/events" class="dropdown-toggle" data-toggle="dropdown">Events <b class="caret"></b></a>
<ul>
	<li id="menu-item-104561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104561"><a href="https://www.bevnet.com/events/bevnetlivewinter17/">BevNET Live Winter 2017</a></li>
	<li id="menu-item-106502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106502"><a href="https://www.bevnet.com/events">Full List of 2017 Events</a></li>
	<li id="menu-item-89469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89469"><a href="https://www.bevnet.com/events/pastevents">Past Events</a></li>
</ul>
</li>
<li id="menu-item-72846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72846"><a href="https://www.bevnet.com/jobs" class="dropdown-toggle" data-toggle="dropdown">Jobs <b class="caret"></b></a>
<ul>
	<li id="menu-item-72847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72847"><a href="https://www.bevnet.com/jobs">Job Listings</a></li>
	<li id="menu-item-72848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72848"><a href="https://www.bevnet.com/Jobs/PostJobListing">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-102033" class="has-flydown more-beverageschool menu-item menu-item-type-custom menu-item-object-custom menu-item-102033"><a href="https://www.bevnet.com/education">School</a></li>
<li id="menu-item-72850" class="has-flydown more-magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-72850"><a href="https://www.bevnet.com/magazine">Magazine</a></li>
<li id="menu-item-72856" class="nav-directories menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72856"><a href="https://www.bevnet.com/supplierfinder" class="dropdown-toggle" data-toggle="dropdown">Directories <b class="caret"></b></a>
<ul>
	<li id="menu-item-72857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72857"><a href="https://www.bevnet.com/marketplace">Marketplace / Classified Ads</a></li>
	<li id="menu-item-72858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72858"><a href="https://www.bevnet.com/supplierfinder">Supplier Finder Database</a></li>
	<li id="menu-item-105659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105659"><a href="https://www.bevnet.com/bevnetguides/">BevNET Industry Guides</a></li>
</ul>
</li>
<li id="menu-item-91835" class="menu-signin menu-item menu-item-type-custom menu-item-object-custom menu-item-91835"><a href="https://www.bevnet.com/user/login">Sign In</a></li>
<li id="menu-item-91836" class="social facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-91836"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-91837" class="social twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-91837"><a href="https://twitter.com/bevnet" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-91838" class="has-flydown more-social menu-item menu-item-type-custom menu-item-object-custom menu-item-91838"><a href="#"><span>More Networks</span></a></li>
</ul></div>
						
						<a href="#" class="mobile-navigation" data-icon="&#xe002"><span>Mobile Navigation</span></a>

					</nav>

				</div>

			</div> <!-- end .primary-navigation -->

						
<div id="banner_top" class="ad-container banner-top hidden-tablet-medium">
  
  <div class="adslot" id="ad_970x90" style="width: 970px; height: auto;" data-dfp="970x90" data-sizes="[[970,90],[970,250]]"></]"></div>

</div>			
		</header> <!-- end #top -->
	<main id="content" class="top">

  <div class="wrap">

    <section role="main">

      <div class="main-column-col1-2">

        
          <section id="post-129676" class="post post-single ">

    
  
<div class="ad-container">
  </div>  
  
  <header class="post-header">

    <h1>Rivvibe Set to Launch in 2018</h1>

    <div class="post-meta">
      <span class="post-author pre">
				<a href="https://www.bevnet.com/author/press-release/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a>			  
	  </span> 
	  
	  <span class="post-date"><time class="updated" datetime="2017-10-20" pubdate>Oct. 20, 2017 at 10:01 am</time></span>
    </div>

    <div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="none" data-float="floatNone" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Rivvibe+Set+to+Launch+in+2018&url=https://www.bevnet.com/news/2017/rivvibe-set-launch-2018&via=bevnet" data-link="https://twitter.com/share?original_referer=/&text=Rivvibe+Set+to+Launch+in+2018&url=https://www.bevnet.com/news/2017/rivvibe-set-launch-2018&via=bevnet" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2017%2Frivvibe-set-launch-2018" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2017%2Frivvibe-set-launch-2018" class="nc_tweet external"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="4" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2017%2Frivvibe-set-launch-2018" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2017%2Frivvibe-set-launch-2018" class="nc_tweet external"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-id="5" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=https://www.bevnet.com/news/2017/rivvibe-set-launch-2018&title=Rivvibe+Set+to+Launch+in+2018" data-link="https://www.reddit.com/submit?url=https://www.bevnet.com/news/2017/rivvibe-set-launch-2018&title=Rivvibe+Set+to+Launch+in+2018" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-reddit"></i><span class="swp_share"> Reddit</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2017%2Frivvibe-set-launch-2018" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2017%2Frivvibe-set-launch-2018" class="nc_tweet external"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="6" data-network="email"><a target="_blank" rel="nofollow" href="mailto:?subject=Rivvibe%20Set%20to%20Launch%20in%202018&body=Actively%20Developing%20Healthy%20Drinks%20plans%20regional%20distribution%20of%20rivvibe%20in%20the%204th%20quarter%20of%202017%20and%20national%20launch%20in%202018.%20%20%20Read%20Here%3A%20https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2017%2Frivvibe-set-launch-2018" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div></div>

  </header>

  <div class="content">

    <p><strong><img class="alignright size-medium wp-image-129677" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/10/18112434/866456177.img_.0879-313x320.png" alt="" width="313" height="320" data-lazy-srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/10/18112434/866456177.img_.0879-313x320.png 313w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/10/18112434/866456177.img_.0879-32x32.png 32w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/10/18112434/866456177.img_.0879-50x50.png 50w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/10/18112434/866456177.img_.0879-64x64.png 64w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/10/18112434/866456177.img_.0879.png 415w" data-lazy-sizes="(max-width: 313px) 100vw, 313px" /><noscript><img class="alignright size-medium wp-image-129677" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/10/18112434/866456177.img_.0879-313x320.png" alt="" width="313" height="320" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/10/18112434/866456177.img_.0879-313x320.png 313w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/10/18112434/866456177.img_.0879-32x32.png 32w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/10/18112434/866456177.img_.0879-50x50.png 50w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/10/18112434/866456177.img_.0879-64x64.png 64w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/10/18112434/866456177.img_.0879.png 415w" sizes="(max-width: 313px) 100vw, 313px" /></noscript>PHOENIX, (October 11, 2017) &#8212;</strong> Phoenix entrepreneurs Jose Rivera, Brian and Joy LaBlanc, founders of Actively Developing Healthy Drinks, LLC. announced the launch of rivvibe, sports tea developed from a third-generation family recipe featuring the exclusive Moringa oleifera.</p>
<p>Moringa oleifera, also known as the Drumstick Tree, is the main ingredient of our sports tea. This tree is growing rapidly in popularity due to its high level of nutrition and versatility. We brew the moringa leaves with turmeric, ginger, and lemon, with just a touch of honey, creating our powerhouse Sports Tea. Because of our formula and sealed freshness of the brew, we have no need for artificial ingredients or preservatives to maintain flavor or freshness.</p>
<p>The company carefully adapted the Rivera family recipe to maintain the original integrity of the drink, along with the 100% all-natural ingredient list, so we could bring a new hydration experience to people living active lifestyles.</p><div id="article_ad_300x250_Lower" class="ad-container ad-width-300">

</div>
<p>The team behind rivvibe include:</p>
<p><strong>Jose Rivera</strong></p>
<p>Jose Rivera started sharing his family drink with friends back in 2016 and was constantly receiving positive reactions such as, &#8220;Wow! This is refreshing!&#8221; &#8220;Where did you get this?&#8221; &#8220;Have you ever thought about selling this drink?&#8221; &#8220;Ahhhh, this is good!&#8221;</p>
<p>Hearing such great feedback, it was only a matter of time before Jose took action. He began looking for a business partner that could match his passion for sales and his family tea, and in 2017, Jose and Brian LaBlanc co-founded Actively Developing Healthy Drinks, LLC.</p>
<p><strong>Brian LaBlanc</strong></p>
<p>Brian LaBlanc and Jose had been friends for many years. With over 10 years of experience in the financial industry, as both an investment adviser and a department leader, Brian&#8217;s strategic and financial expertise made him a perfect match as co-founder, investor, and Chief Executive Officer.</p>
<p>&#8220;I immediately recognized the potential of the sports tea Jose brought to me.  The more I researched the market potential, the more exciting the story became. There were no sports drinks on the market that could be considered &#8216;healthy&#8217; and none that could boast the all-natural ingredient list and low sugar content, with all the benefits rivvibe provided. I am honored and excited to be on this journey, with this team, offering fitness and health enthusiasts a natural, healthy option to sports drinks.&#8221;</p>
<p><strong>Joy LaBlanc</strong></p>
<p>Joy LaBlanc&#8217;s husband is Brian, the co-founder of rivvibe. As Jose and Brian began the process of starting a business and launching a product, Joy&#8217;s experience as a Project and Product Manager in a Fortune 100 company filled an experience gap within the team. She came on as an investor, business partner, and Chief Operating Officer in May of 2017.</p>
<p>&#8220;When I first heard of rivvibe, I was intrigued. I have had Type 1 diabetes since I was a teenager, along with two of my younger siblings. Knowing there was a sports drink I could help bring to market that was a healthy, diabetic-friendly alternative to all the high sugar drinks out there was appealing. I am thrilled to be part of this business and look forward to bringing additional all natural and low sugar products to market. &#8221;</p>
<p>The company plans regional distribution of rivvibe in the 4th quarter of 2017 and national launch in 2018. Learn more at <a href="https://www.rivvibe.com/" class="external" rel="nofollow">https://www.rivvibe.com/</a></p>
<div class="swp-content-locator"></div>
  </div> <!-- end .content -->

  <footer class="post-footer">

    
<!-- (Potential) BevNET Company Highlight Blocks -->
<!-- endof  BevNET Company Highlight Blocks -->


  </footer> <!-- end .post-footer.company-info -->

  <nav class="nav-post-multi-page">

  
</nav>
  
<div class="ad-container text-ad ad-single-content-bottom">
  <!--noptimize-->
  <script type='text/javascript'>
  GA_googleFillSlot("TextAd_NewsArticles");
  </script>
  <!--/noptimize-->
</div>
  

	<section id="fb_comments">

		<div class="fb-comments" data-href="https://www.bevnet.com/news/2017/rivvibe-set-launch-2018" data-numposts="5" data-colorscheme="light"></div>

	</section>


</section> <!-- end .post.post-single -->
        
        <aside class="related">

	<section class="section news">

		<header class="section-header">

			<h1>Latest News</h1>

		</header>

		<div class="section-content">

		        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2017/taste-radio-ep-80-gts-kombucha-founder-successful-businesses-come-pure-place">
		<figure>
								<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/10/20153238/TasteRadio80_970x970-150x150.jpg" alt="Taste Radio Ep. 80: GT’s Kombucha Founder: “Successful Businesses Come From a Pure Place”">
				</figure>
		<div class="summary">
			<h2>
				Taste Radio Ep. 80: GT’s Kombucha Founder: “Successful Businesses Come From a Pure Place”			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/reviews/tribucha">
		<figure>
								<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/10/13131906/Tribucha_970-150x150.jpg" alt="Review: Tribucha">
				</figure>
		<div class="summary">
			<h2>
				Review: Tribucha			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2017/summit-kroger-looks-natural-brands-innovation">
		<figure>
								<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/10/19102441/Kroger_970_C-150x150.jpg" alt="With Summit, Kroger Looks to Natural Brands for Innovation">
				</figure>
		<div class="summary">
			<h2>
				With Summit, Kroger Looks to Natural Brands for Innovation			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

    
		  
	
		</div>

	</section> <!-- end .section -->

	

<section class="section news">

		<!--noptimize-->
		<script type='text/javascript'>
		GA_googleFillSlot("BevNET_Native_LeftColumn");
		</script>
		<!--/noptimize-->
  </section>
	
	

<section class="section news">

	<header class="section-header">

		<h1>Marketplace</h1>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="/marketplace/Contract-Canning-and-Bottling-NY-State">
				<figure>
								
									
					<div class="image-square crop-from-center">
						<img src="https://placeholdit.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Beak & Skiff Beverage Co-Packing &w=100&h=100&txttrack=0" alt="Contract Canning and Bottling NY State">
					</div>
								</figure>
				<div class="summary">
					<h2>Contract Canning and Bottling NY State</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/marketplace">View All</a><span class="divider">|</span><a href="http://www.bevnet.com/marketplace/postlisting">Post a Listing</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	

<section class="section news">

	<header class="section-header">

		<h1>Featured Jobs</h1>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="/jobs/26029-Director-of-Business-Development-Massachusetts-Beverage-Alliance">
				<figure>
								
				
									
					<div class="square-image">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/321683431.full-logo.1000px.png" alt="Director of Business Development - Massachusetts Beverage Alliance">
					</div>
								</figure>
				<div class="summary">
					<h2>Director of Business Development - Massachusett...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/26028-Manager-of-Sales-Planning--Analytics-LIFEAID-Beverage-Company">
				<figure>
								
				
									
					<div class="square-image">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/135947503.lifeaidbeverageco.logotagline.jpg" alt="Manager of Sales Planning & Analytics - LIFEAID Beverage Company">
					</div>
								</figure>
				<div class="summary">
					<h2>Manager of Sales Planning & Analytics - LIFEAID...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/26024-Chain-Store-Sales-Manager-Ithaca-Beer-Company">
				<figure>
								
				
									
					<div class="square-image">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/605009020.3ae5dfc846d642239201fc43f9f2bbe6.ithacabeer.jpg" alt="Chain Store Sales Manager - Ithaca Beer Company">
					</div>
								</figure>
				<div class="summary">
					<h2>Chain Store Sales Manager - Ithaca Beer Company</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/26010-Emerging-Leader-Program-Train-to-Become-a-Top-Sales-Leader-Red-Bull-Distribution-Company">
				<figure>
								
				
									
					<div class="square-image">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/777448287.logo1.png" alt="Emerging Leader Program- Train to Become a Top Sales Leader! - Red Bull Distribution Company">
					</div>
								</figure>
				<div class="summary">
					<h2>Emerging Leader Program- Train to Become a Top ...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/26001-Account-Manager--New-Jersey-Lord-Hobo-Brewing-Co">
				<figure>
								
				
									
					<div class="square-image">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/863183864.8fad91a7d3ce43278d11085e26ef9e6f.lordhobobrewing.jpg" alt="Account Manager - New Jersey - Lord Hobo Brewing Co">
					</div>
								</figure>
				<div class="summary">
					<h2>Account Manager - New Jersey - Lord Hobo Brewin...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/25998-South-Miami-Account-Sales-Manager-Funky-Buddha-Brewery">
				<figure>
								
				
									
					<div class="square-image">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/673984150.74011d31577746c2889b0d97f237e09f.funkybuddhabrew.jpg" alt="South Miami Account Sales Manager - Funky Buddha Brewery">
					</div>
								</figure>
				<div class="summary">
					<h2>South Miami Account Sales Manager - Funky Buddh...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/jobs">View All Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/jobs/postjoblisting">Post a Job</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	
	
	<section class="section news">

		<header class="section-header">

			<h1>Additional News</h1>

		</header>

		<div class="section-content">

		
        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2017/argo-tea-pushes-premium-growth-strategy">
					<figure>
																	<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/10/18170527/download_asset-150x150.jpg" alt="Argo Tea Pushes Premium Growth Strategy">
										</figure>
					<div class="summary">
						<h2>
							Argo Tea Pushes Premium Growth Strategy						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/reviews/here-cold-pressed-juices">
					<figure>
																	<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/10/11133539/Here_970-150x150.jpg" alt="Review: Here Cold-Pressed Juices">
										</figure>
					<div class="summary">
						<h2>
							Review: Here Cold-Pressed Juices						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2017/talking-rain-ex-ceo-klock-face-harassment-retaliation-complaint">
					<figure>
																	<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/10/17124050/TalkingRain_970-150x150.jpg" alt="Talking Rain, Ex-CEO Klock Face Harassment, Retaliation Complaint">
										</figure>
					<div class="summary">
						<h2>
							Talking Rain, Ex-CEO Klock Face Harassment, Retaliation Complaint						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2017/press-clips-usda-clears-aurora-organic-dairy">
					<figure>
																	<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/10/17143453/IMG_3138-150x150.jpg" alt="Press Clips: USDA Clears Aurora Organic Dairy">
										</figure>
					<div class="summary">
						<h2>
							Press Clips: USDA Clears Aurora Organic Dairy						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

    
		</div>

	</section> 
	
	

</aside>
      </div>

    </section>

  
<aside role="complementary">


			
	
	
<section class="widget posts-list widget-jobs">

  <header class="section-header">

    <h1>Beverage Industry Jobs</h1>

  </header>

  <div class="content debossed">

    	<ul>
															
					<li><a href="/jobs/26030-Wholesale-Sales-Manager-KettleHouse-Brewing-Co">Wholesale Sales Manager - KettleHouse Brewing Co. </a></li>
										
					<li><a href="/jobs/26029-Director-of-Business-Development-Massachusetts-Beverage-Alliance">Director of Business Development - Massachusetts Beverage Alliance</a></li>
										
					<li><a href="/jobs/26028-Manager-of-Sales-Planning--Analytics-LIFEAID-Beverage-Company">Manager of Sales Planning & Analytics - LIFEAID Beverage Company</a></li>
										
					<li><a href="/jobs/26027-Graphic-Designer--Chihuahua-Brew-Co">Graphic Designer  - Chihuahua Brew Co.</a></li>
														</ul>

    <footer>
      <a href="http://www.bevnet.com/jobs">View All - 335 Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a>
    </footer>

  </div>

</section>	
	

	
<section class="widget widget-submit-news">

    <div class="content debossed">

      <p><a href="http://bevnet.com/newsletter" class="mail">Subscribe to BevNET's Daily Newsletter</a></p>

    </div>

</section>
	
<section class="widget hidden-mobile">

  <div class="content ad-container">

  
    <div class="adslot" id="ad_300x250" data-sizes="[[300,250],[300,600]]" data-dfp="300x250"></div>

  
  </div>

</section>
	
<section id="widget_articles" class="widget posts-list tabbed-content">

  <header class="section-header">

    <h1>Recent Articles</h1>

  </header>

  <div class="content debossed">

    <!-- Nav tabs -->
    <ul class="nav nav-tabs tabs-four">
      <li class="active"><a href="#sidebar_features" data-toggle="tab">Features</a></li>
      <li ><a href="#sidebar_newswire" data-toggle="tab">Newswire</a></li>
      <li><a href="#sidebar_spirits" data-toggle="tab">Spirits</a></li>
      <li><a href="#sidebar_beer" data-toggle="tab">Beer</a></li>
    </ul>

    <!-- Tab panes -->
    <div class="tab-content">
      <div class="tab-pane fade in active" id="sidebar_features">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2017/taste-radio-ep-80-gts-kombucha-founder-successful-businesses-come-pure-place" rel="bookmark">Taste Radio Ep. 80: GT’s Kombucha Founder: “Successful Businesses Come From a Pure Place”</a></li>
                    <li><a href="https://www.bevnet.com/reviews/tribucha" rel="bookmark">Review: Tribucha</a></li>
                    <li><a href="https://www.bevnet.com/news/2017/summit-kroger-looks-natural-brands-innovation" rel="bookmark">With Summit, Kroger Looks to Natural Brands for Innovation</a></li>
                    <li><a href="https://www.bevnet.com/news/2017/argo-tea-pushes-premium-growth-strategy" rel="bookmark">Argo Tea Pushes Premium Growth Strategy</a></li>
                    <li><a href="https://www.bevnet.com/reviews/here-cold-pressed-juices" rel="bookmark">Review: Here Cold-Pressed Juices</a></li>
                    <li><a href="https://www.bevnet.com/news/2017/talking-rain-ex-ceo-klock-face-harassment-retaliation-complaint" rel="bookmark">Talking Rain, Ex-CEO Klock Face Harassment, Retaliation Complaint</a></li>
                    <li><a href="https://www.bevnet.com/news/2017/press-clips-usda-clears-aurora-organic-dairy" rel="bookmark">Press Clips: USDA Clears Aurora Organic Dairy</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade " id="sidebar_newswire">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2017/flow-water-available-nationwide" rel="bookmark">Flow Water Available Nationwide</a></li>
                    <li><a href="https://www.bevnet.com/news/2017/jus-julie-announces-partnership-alberts-organics" rel="bookmark">Jus By Julie Announces Partnership With Albert’s Organics</a></li>
                    <li><a href="https://www.bevnet.com/news/2017/califia-farms-meets-demand-cold-brew-coffee" rel="bookmark">Califia Farms Meets Demand for Cold Brew Coffee</a></li>
                    <li><a href="https://www.bevnet.com/news/2017/true-drinks-announces-new-distribution-aquaball" rel="bookmark">True Drinks Announces New Distribution of AquaBall</a></li>
                    <li><a href="https://www.bevnet.com/news/2017/h2rose-reducing-prices-nationwide" rel="bookmark">H2rOse Reduces Prices Nationwide</a></li>
                    <li><a href="https://www.bevnet.com/news/2017/rivvibe-set-launch-2018" rel="bookmark">Rivvibe Set to Launch in 2018</a></li>
                    <li><a href="https://www.bevnet.com/news/2017/talking-rain-debuts-new-sparkling-ice-flavor-premium-water" rel="bookmark">Talking Rain Debuts New Sparkling Ice Flavor and Premium Water</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_spirits">
        <ol>
                              <li><a href="https://www.bevnet.com/news/spirits/2017/tinto-amorio-launches-spanish-wine-cocktail/" rel="bookmark">Tinto Amorío Launches Spanish Wine Cocktail</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2017/sazerac-company-invests-john-distilleries/" rel="bookmark">The Sazerac Company Invests in John Distilleries</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2017/eastside-distilling-unveils-burnside-bourbon/" rel="bookmark">Eastside Distilling Unveils Burnside Bourbon</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2017/heaven-hill-dedicates-largest-single-site-bourbon-distillery/" rel="bookmark">Heaven Hill Dedicates Largest Single-Site Bourbon Distillery</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2017/rebecca-creek-distillery-spirits-now-available-georgia/" rel="bookmark">Rebecca Creek Distillery Spirits Now Available in Georgia</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2017/brockmans-gin-announces-new-national-field-director/" rel="bookmark">Brockmans Gin Announces New National Field Director</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2017/forty-creek-redesigns-packaging/" rel="bookmark">Forty Creek Redesigns Packaging</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_beer">
       
		<ol>
		
		 		
		<li><a href="https://www.brewbound.com/news/yards-brewing-company-set-expand" rel="bookmark nofollow" class="external">Yards Brewing Company Set to Expand</a></li>
							
		<li><a href="https://www.brewbound.com/news/national-beer-wholesalers-association-announces-2017-2018-board-directors-officers" rel="bookmark nofollow" class="external">National Beer Wholesalers Association Announces 2017-2018 Board of Directors Officers</a></li>
							
		<li><a href="https://www.brewbound.com/news/ashevilles-thirsty-monk-heads-west-establish-new-brewing-hubs" rel="bookmark nofollow" class="external">Asheville’s Thirsty Monk Heads West to Establish New Brewing Hubs</a></li>
							
		<li><a href="https://www.brewbound.com/news/dogfish-head-releases-pennsylvania-tuxedo-pale-ale" rel="bookmark nofollow" class="external">Dogfish Head Releases Pennsylvania Tuxedo Pale Ale</a></li>
							
		<li><a href="https://www.brewbound.com/news/river-north-brewery-release-2-versions-nightmare-fuel-stout" rel="bookmark nofollow" class="external">River North Brewery to Release 2 Versions of Nightmare Fuel Stout</a></li>
							
		<li><a href="https://www.brewbound.com/news/catawba-brewing-releases-small-batch-cantaloupe-farmhouse-ale-german-hefeweizen" rel="bookmark nofollow" class="external">Catawba Brewing Releases Small Batch Cantaloupe Farmhouse Ale and German Hefeweizen</a></li>
							
		<li><a href="https://www.brewbound.com/news/coronado-brewing-releases-barrel-aged-black-forest-cake" rel="bookmark nofollow" class="external">Coronado Brewing Releases Barrel-Aged Black Forest Cake</a></li>
										
        
        </ol>
		
      </div>
    </div>

    <footer>
      <a href="/news">View All</a><span class="divider">|</span><a href="/submit/news">Submit News</a>
    </footer>

  </div>

</section>
	
<section class="widget events-list">

  <header class="section-header">

    <h1>Upcoming Events</h1>

  </header>

  <div class="content debossed">

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.bevnet.com/events/bevnetlivewinter17/" title=""><img src="//site-images.s3.amazonaws.com/events/878061450.thumbnailca2017.jpg" alt="BevNET Live Winter 2017"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="http://www.bevnet.com/events/bevnetlivewinter17/" title="BevNET Live Winter 2017">BevNET Live Winter 2017</a></h1>
          <div class="event-meta">
            <span class="event-location">Santa Monica, CA</span> &bull; <time>Dec 4 - 5, 2017</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivewinter17/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.projectnosh.com/events/noshlivewinter17" title="" class="external" rel="nofollow"><img src="//site-images.s3.amazonaws.com/events/544062040.nl.winter.400x400.update.jpg" alt="NOSH Live Winter 2017"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="http://www.projectnosh.com/events/noshlivewinter17" title="NOSH Live Winter 2017" class="external" rel="nofollow">NOSH Live Winter 2017</a></h1>
          <div class="event-meta">
            <span class="event-location">Santa Monica, CA</span> &bull; <time>November 30, 2017</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.projectnosh.com/Event/noshlivewinter17/Register" class="external" rel="nofollow">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.brewbound.com/events/bbsessionwinter17/" title="" class="external" rel="nofollow"><img src="//site-images.s3.amazonaws.com/events/519261976.bbs.ca.winter.thumb.jpg" alt="Brewbound Session Winter 2017"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="http://www.brewbound.com/events/bbsessionwinter17/" title="Brewbound Session Winter 2017" class="external" rel="nofollow">Brewbound Session Winter 2017</a></h1>
          <div class="event-meta">
            <span class="event-location">Santa Monica, CA</span> &bull; <time>Nov. 29, 2017</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.brewbound.com/event/bbsessionwinter17/register" class="external" rel="nofollow">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
  
  </div>

</section>

	
	<section class="widget widget-ad-2">
  <div id="sidebar_ad_300x250_Lower" class="content ad-container">

    <div class="adslot" id="ad_300x250_Lower" 
    	data-move-cutoff="tablet-medium"
    	data-above-cutoff-container="sidebar_ad_300x250_Lower"
    	data-below-cutoff-container="article_ad_300x250_Lower"
    	style="width: 300px; height: 250px;" data-dfp="300x250_Lower"></div>

  </div>
</section>
	
<section class="widget widget-social widget-facebook">
 
	<div class="fb-page" data-href="https://www.facebook.com/bevnetcom" data-width="340" data-height="300" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/bevnetcom"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">BevNET.com</a></blockquote></div></div>
	
</section>



</aside>
  </div><!-- /.wrap -->


		</main> <!-- end #content -->
	<footer id="bottom" role="contentinfo">

			<div class="logo"><a href="https://www.bevnet.com">BevNET.com</a></div> <!-- end .logo -->

			<div class="columns">

				

				<nav>

					<h2>Contact</h2>

					<div class="footer_2"><ul id="menu-footer-helpful-links" class="menu"><li id="menu-item-91842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91842"><a href="https://www.bevnet.com/advertise">Advertise / Media Kit</a></li>
<li id="menu-item-91845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91845"><a href="https://www.bevnet.com/events">Event Sponsorship</a></li>
<li id="menu-item-72893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72893"><a href="https://www.bevnet.com/submit/news">Submit News</a></li>
<li id="menu-item-72891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72891"><a href="https://www.bevnet.com/submit/product">Submit Product</a></li>
<li id="menu-item-72894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72894"><a href="https://www.bevnet.com/contact-us">Contact Us</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Follow</h2>

					<div class="nav-social"><ul id="menu-footer-connect" class="menu"><li id="menu-item-81992" class="mail menu-item menu-item-type-custom menu-item-object-custom menu-item-81992"><a href="https://www.bevnet.com/newsletter/">Newsletter</a></li>
<li id="menu-item-72882" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-72882"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-72883" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-72883"><a href="https://twitter.com/BevNET" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-72885" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-72885"><a href="http://instagram.com/bevnet" class="external" rel="nofollow">Instagram</a></li>
<li id="menu-item-105958" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-105958"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li>
<li id="menu-item-72884" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-72884"><a href="http://www.linkedin.com/company/bevnet.com-inc" class="external" rel="nofollow">LinkedIn</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Resources</h2>

					<div class="footer_4"><ul id="menu-footer-affiliates" class="menu"><li id="menu-item-72897" class="affiliate-bevnet menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72897"><a href="https://www.bevnet.com">BevNET</a></li>
<li id="menu-item-91844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91844"><a href="https://www.bevnet.com/about-us">About BevNET</a></li>
<li id="menu-item-72899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72899"><a href="http://www.bevnetlive.com" class="external" rel="nofollow">BevNET Live</a></li>
<li id="menu-item-72900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72900"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-72898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72898"><a href="http://www.projectnosh.com" class="external" rel="nofollow">Project NOSH</a></li>
<li id="menu-item-72901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72901"><a href="http://www.brewbound.com" class="external" rel="nofollow">Brewbound</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Navigate</h2>

					<div class="footer_1"><ul id="menu-footer-navigate" class="menu"><li id="menu-item-72886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72886"><a href="https://www.bevnet.com/news">Beverage News</a></li>
<li id="menu-item-72887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72887"><a href="https://www.bevnet.com/newsletter">Free Newsletter</a></li>
<li id="menu-item-72889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72889"><a href="https://www.bevnet.com/events">Industry Events</a></li>
<li id="menu-item-72890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72890"><a href="https://www.bevnet.com/jobs">Beverage Jobs</a></li>
<li id="menu-item-77864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77864"><a href="https://www.bevnet.com/photos">Tradeshow Photos</a></li>
<li id="menu-item-72921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a href="/bevboard">BevBoard Forums</a></li>
</ul></div>
				</nav>
				
			</div>

			<small class="copyright">&copy; 1996 &ndash; 2017 BevNET.com<sup>&reg;</sup></small>
			
		</footer> <!-- end #bottom -->
	
    <script type='text/javascript'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bevnet.com/wp-content/plugins/paged-post-slider/paged-post.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.bevnet.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://www.bevnet.com/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>
<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = false; var swp_nonce = "3cb2e87e63";</script>
    <div id="body_bottom">

	<div class="ad-container ad-fixed-bottom ad-width-320">
	
	<div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div>

</div>	
	<div class="modal fade" id="userLoginModal">
  <div class="modal-dialog">
    <div id="userLoginModalContent" class="modal-content">

    </div>
  </div>
</div>	
	
<!--noptimize-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125098464183569";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--/noptimize-->
	<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'bevnetcom';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
		
	
	<div id="flydown_social" class="header-flydown flydown-social">
	<hr>
	<h4>Follow Us:</h4>
	<p class="text-center">
		<a href="https://www.facebook.com/bevnetcom" class="icon-facebook external" rel="nofollow"></a>
		<a href="https://twitter.com/BevNET" class="icon-twitter external" rel="nofollow"></a>
		<a href="https://www.linkedin.com/company/bevnet.com-inc" class="icon-linkedin external" rel="nofollow"></a>
		<a href="https://instagram.com/bevnet" class="icon-instagram external" rel="nofollow"></a>
		<a href="https://www.youtube.com/bevnet" class="icon-youtube3 external" rel="nofollow"></a>
	</p>
	<hr>
	<h4>Free E-Newsletters:</h4>
	<form class="newsletter-ajax" action="https://www.bevnet.com/mvc/newsletter">
		<div class="checkbox">
			<label><input type="checkbox" name="BevNETNewsletter" value="true" checked> <strong>BevNET Daily</strong><!--<br><small>Non-alcoholic beverage and spirits industry news</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="FBUNewsletter" value="true" checked> <strong>Project NOSH (Natural Food)</strong><!--<br><small>For growing food & beverage companies</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="BrewboundNewsletter" value="true"> <strong>Brewbound.com (Craft Beer)</strong><!--<br><small>Craft beer industry news</small>--></label>
		</div>
		<input type="email" placeholder="Your email address" name="Email">
		<input type="submit" class="btn" value="Sign Up">
	</form>
</div>	<div id="flydown_beverageschool" class="header-flydown flydown-beverageschool">
	<hr>
	<a href="http://www.bevnet.com/education"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg" width="212" alt="BevNET Beverage School"></a>
	<p>BevNET Beverage School is an on-demand, video-based learning tool and online community designed for entrepreneurs and newcomers to the food and beverage industry.</p>
<footer>
		<a href="http://www.bevnet.com/education">Learn More</a><a href="http://www.bevnet.com/education/subscribe">Subscribe</a>
	</footer>
	</div>	<div id="flydown_magazine" class="header-flydown flydown-magazine">
	<hr>
	<a href="https://issuu.com/bevnet/docs/05-septoct-2017" class="external" rel="nofollow"><img src="https://site-images.s3.amazonaws.com/magazinecovers/229229102.cover.jpg" alt="BevNET Magazine current issue" width="212"></a>
	<small class="text-center"><a href="https://issuu.com/bevnet/docs/05-septoct-2017" class="external" rel="nofollow">Click to View Current Issue</a></small>
	<p>Published 6x per year, BevNET Magazine is the leading industry magazine for analysis of trends, innovation, marketing, and product development.</p>
	<footer>
		<a href="//www.bevnet.com/magazine/subscribe">Subscribe</a><a href="//www.bevnet.com/magazine/past-issues">Recent Issues</a>
	</footer>
</div>	<div id="flydown_podcast" class="header-flydown flydown-podcast">
	<hr>
	<a href="http://www.bevnet.com/podcast"><img src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg" width="212" alt="BevNET Podcast"></a>
	<p>The BevNET Podcast is now Taste Radio, the podcast for the beverage, food and beer industries. New episodes every Friday.</p>
<footer>
		<a href="http://www.bevnet.com/podcast">Learn More</a><a href="https://itunes.apple.com/us/podcast/bevnet-podcast/id1109466665?mt=2" class="external" rel="nofollow">Get on iTunes</a>
	</footer>
	</div></div>
    </body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1508530070 -->