<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Liberty Coca-Cola Beverages Brings On Sparkling GLOE - BevNET.com</title>
	
	<link rel="apple-touch-icon" sizes="57x57" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-16x16.png">
	<link rel="manifest" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/manifest.json">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
	
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.bevnet.com/xmlrpc.php">

		
	<!--noptimize-->
<script src="//d2btcxja5g5zgs.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>
<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->	<!--noptimize-->
<!-- TypeKit -->
<script src="//use.typekit.net/ycz2wgk.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!-- /TypeKit -->
<!--/noptimize-->	
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");
</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->	<!--noptimize-->

<script src="//d2btcxja5g5zgs.cloudfront.net/jwplayer/8.4.0/jwplayer.js"></script>



<!--/noptimize-->		
	
<!-- Social Warfare v2.3.3 https://warfareplugins.com -->
<style>@font-face {font-family: "sw-icon-font";src:url("https://www.bevnet.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3");src:url("https://www.bevnet.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3#iefix") format("embedded-opentype"),url("https://www.bevnet.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.3") format("woff"), url("https://www.bevnet.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.3") format("truetype"),url("https://www.bevnet.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.3 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO Premium plugin v8.2.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.bevnet.com/news/2018/liberty-coca-cola-beverages-brings-on-sparkling-gloe" />
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="Liberty Coca-Cola Beverages Brings On Sparkling GLOE - BevNET.com" />
<meta property="og:description" content="GLOE Brands is excited to announce you can find their new organic GLOE Sparkling beverages on the East Coast thanks to their partner Liberty Coca-Cola Beverages." />
<meta property="og:url" content="https://www.bevnet.com/news/2018/liberty-coca-cola-beverages-brings-on-sparkling-gloe" />
<meta property="og:site_name" content="BevNET.com" />
<meta property="article:section" content="Newswire" />
<meta property="article:published_time" content="2018-10-08T09:30:15-04:00" />
<meta property="article:modified_time" content="2018-10-07T20:25:50-04:00" />
<meta property="og:updated_time" content="2018-10-07T20:25:50-04:00" />
<meta property="og:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/05/29093018/AloeGloe_Twitter-Image.jpg"/>
<meta property="twitter:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/05/29093018/AloeGloe_Twitter-Image.jpg"/>
<meta name="twitter:image:src" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/05/29093018/AloeGloe_Twitter-Image.jpg"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Feed" href="https://www.bevnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Comments Feed" href="https://www.bevnet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Liberty Coca-Cola Beverages Brings On Sparkling GLOE Comments Feed" href="https://www.bevnet.com/news/2018/liberty-coca-cola-beverages-brings-on-sparkling-gloe/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bevnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.bevnet.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.bevnet.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bevnet-application-css'  href='//d2btcxja5g5zgs.cloudfront.net/bundles/bevnet/application-2018.09.24-02.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/bundles/bevnet/application-2018.09.24-02.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.bevnet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bevnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bevnet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.bevnet.com/?p=143960' />
<script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.bevnet.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script>	
	</head>

<body class="post-template-default single single-post postid-143960 single-format-standard group-blog">

	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script>
<!-- End Google Tag Manager -->


<!--code for new facebook widget-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=176433355713967";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id="body_top">

</div>
<div id="page" class="hfeed site">
	
	<header id="top">

			
			<div class="main-navigation">

				<div class="wrap">

					<h1 class="logo">
						<a href="http://www.bevnet.com" rel="home"><img class="print" src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png" alt="">BevNET</a>
					</h1>

					<nav role="sitemap">

						<div class="account">
  <a class="circle-btn" href="/user/login" title="User Account"><i class="glyphicon glyphicon-user"></i></a>
  <ul class="drop-down-list">
  	<li class="header-user-register"><a href="/user/register">Register</a></li>
    <li class="header-user-login"><a href="/user/login">Login</a></li>
    <li class="header-user-account" style="display: none"><a href="/myaccount">Account</a></li>
    <li class="header-user-logout" style="display: none"><a href="/user/logout">Logout</a></li>
  </ul>
</div>
						<form method="get" action="/search" role="search">
  <input type="search" name="q" placeholder="Site Search" value="">
  <button type="submit" data-icon="&#xf002;"><span>Search</span></button>
</form>
						<div class="sitemap"><ul id="main_menu" class="sitemap-nav"><li id="menu-item-72831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72831"><a title="Beverage Industry News" href="https://www.bevnet.com/news" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
<ul>
	<li id="menu-item-72832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72832"><a href="https://www.bevnet.com">Top News</a></li>
	<li id="menu-item-72842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72842"><a href="https://www.bevnet.com/video">Videos</a></li>
	<li id="menu-item-72833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72833"><a title="Press releases and more" href="https://www.bevnet.com/newswire">Newswire</a></li>
	<li id="menu-item-72834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72834"><a href="https://www.bevnet.com/supplier-news">Supplier News</a></li>
	<li id="menu-item-99214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99214"><a href="https://www.nosh.com" class="external" rel="nofollow">NOSH (food news)</a></li>
	<li id="menu-item-72835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72835"><a href="https://www.brewbound.com/" class="external" rel="nofollow">Brewbound</a></li>
	<li id="menu-item-77376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77376"><a href="https://www.bevnet.com/bestof">Best of Awards</a></li>
	<li id="menu-item-77377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77377"><a href="https://www.bevnet.com/spirits">Spirits &#038; Mixers</a></li>
	<li id="menu-item-91843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91843"><a href="https://www.bevnet.com/submit/news"><strong>Submit News</strong></a></li>
</ul>
</li>
<li id="menu-item-72836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72836"><a href="https://www.bevnet.com/reviews" class="dropdown-toggle" data-toggle="dropdown">Reviews <b class="caret"></b></a>
<ul>
	<li id="menu-item-72837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72837"><a href="https://www.bevnet.com/reviews">Featured Reviews</a></li>
	<li id="menu-item-72838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72838"><a href="https://www.bevnet.com/reviews/categories">Browse By Category</a></li>
	<li id="menu-item-72840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72840"><a href="https://www.bevnet.com/reviews/view-all">View All</a></li>
	<li id="menu-item-72841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72841"><a href="https://www.bevnet.com/Submit/Product"><strong>Submit Product For Review</strong></a></li>
</ul>
</li>
<li id="menu-item-110664" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom menu-item-110664"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Podcast</a></li>
<li id="menu-item-72843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72843"><a href="https://www.bevnet.com/events" class="dropdown-toggle" data-toggle="dropdown">Events <b class="caret"></b></a>
<ul>
	<li id="menu-item-106502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106502"><a href="https://www.bevnet.com/events/bevnetlivewinter18">BevNET Live Winter 2018</a></li>
	<li id="menu-item-104561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104561"><a href="https://www.bevnet.com/events/bevnetlivesummer19">BevNET Live Summer 2019</a></li>
	<li id="menu-item-89469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89469"><a href="https://www.bevnet.com/events/pastevents">Past Events</a></li>
</ul>
</li>
<li id="menu-item-72846" class="has-flydown more-jobs menu-item menu-item-type-custom menu-item-object-custom menu-item-72846"><a href="https://www.bevnet.com/jobs">Jobs</a></li>
<li id="menu-item-102033" class="has-flydown more-beverageschool menu-item menu-item-type-custom menu-item-object-custom menu-item-102033"><a href="https://www.bevnet.com/education">School</a></li>
<li id="menu-item-72850" class="has-flydown more-magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-72850"><a href="https://www.bevnet.com/magazine">Magazine</a></li>
<li id="menu-item-72856" class="nav-directories menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72856"><a href="https://www.bevnet.com/supplierfinder" class="dropdown-toggle" data-toggle="dropdown">Directories <b class="caret"></b></a>
<ul>
	<li id="menu-item-72857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72857"><a href="https://www.bevnet.com/marketplace">Marketplace / Classified Ads</a></li>
	<li id="menu-item-72858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72858"><a href="https://www.bevnet.com/supplierfinder">Supplier Finder Database</a></li>
	<li id="menu-item-105659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105659"><a href="https://www.bevnet.com/bevnetguides/">BevNET Industry Guides</a></li>
</ul>
</li>
<li id="menu-item-91835" class="menu-signin menu-item menu-item-type-custom menu-item-object-custom menu-item-91835"><a href="https://www.bevnet.com/user/login">Sign In</a></li>
<li id="menu-item-91836" class="social facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-91836"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-91837" class="social twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-91837"><a href="https://twitter.com/bevnet" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-91838" class="has-flydown more-social menu-item menu-item-type-custom menu-item-object-custom menu-item-91838"><a href="#"><span>More Networks</span></a></li>
</ul></div>
						
						<a href="#" class="mobile-navigation" data-icon="&#xe002"><span>Mobile Navigation</span></a>

					</nav>

				</div>

			</div> <!-- end .primary-navigation -->

						
<div id="banner_top" class="ad-container banner-top hidden-tablet-medium">
  
  <div class="adslot" id="ad_970x90" style="width: 970px; height: auto;" data-dfp="970x90" data-sizes="[[970,90],[970,250]]"></]"></div>

</div>			
		</header> <!-- end #top -->
	<main id="content" class="top">

  <div class="wrap">

    <section role="main">

      <div class="main-column-col1-2">

        
          <section id="post-143960" class="post post-single ">

    
  
<div class="ad-container">
  </div>  
  
  <header class="post-header">

    <h1>Liberty Coca-Cola Beverages Brings On Sparkling GLOE</h1>

    <div class="post-meta">
      <span class="post-author pre">
				<a href="https://www.bevnet.com/author/press-release/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a>			  
	  </span> 
	  
	  <span class="post-date"><time class="updated" datetime="2018-10-8" pubdate>Oct. 8, 2018 at 9:30 am</time></span>
    </div>

    <div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="none" data-float="floatNone" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Liberty+Coca-Cola+Beverages+Brings+On+Sparkling+GLOE&url=https://www.bevnet.com/news/2018/liberty-coca-cola-beverages-brings-on-sparkling-gloe&via=bevnet" data-link="https://twitter.com/share?original_referer=/&text=Liberty+Coca-Cola+Beverages+Brings+On+Sparkling+GLOE&url=https://www.bevnet.com/news/2018/liberty-coca-cola-beverages-brings-on-sparkling-gloe&via=bevnet" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2018%2Fliberty-coca-cola-beverages-brings-on-sparkling-gloe" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2018%2Fliberty-coca-cola-beverages-brings-on-sparkling-gloe" class="nc_tweet external"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="4" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2018%2Fliberty-coca-cola-beverages-brings-on-sparkling-gloe" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2018%2Fliberty-coca-cola-beverages-brings-on-sparkling-gloe" class="nc_tweet external"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-id="5" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=https://www.bevnet.com/news/2018/liberty-coca-cola-beverages-brings-on-sparkling-gloe&title=Liberty+Coca-Cola+Beverages+Brings+On+Sparkling+GLOE" data-link="https://www.reddit.com/submit?url=https://www.bevnet.com/news/2018/liberty-coca-cola-beverages-brings-on-sparkling-gloe&title=Liberty+Coca-Cola+Beverages+Brings+On+Sparkling+GLOE" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-reddit"></i><span class="swp_share"> Reddit</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2018%2Fliberty-coca-cola-beverages-brings-on-sparkling-gloe" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2018%2Fliberty-coca-cola-beverages-brings-on-sparkling-gloe" class="nc_tweet external"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="6" data-network="email"><a target="_blank" rel="nofollow" href="mailto:?subject=Liberty%20Coca-Cola%20Beverages%20Brings%20On%20Sparkling%20GLOE&body=GLOE%20Brands%20is%20excited%20to%20announce%20you%20can%20find%20their%20new%20organic%20GLOE%20Sparkling%20beverages%20on%20the%20East%20Coast%20thanks%20to%20their%20partner%20Liberty%20Coca-Cola%20Beverages.%20%20Read%20Here%3A%20https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2018%2Fliberty-coca-cola-beverages-brings-on-sparkling-gloe" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div></div>

  </header>

  <div class="content">

    <p><strong><img class="aligncenter  wp-image-138732" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/05/29093018/AloeGloe_Twitter-Image-1020x534.jpg" alt="" width="650" height="340" data-lazy-srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/05/29093018/AloeGloe_Twitter-Image-1020x534.jpg 1020w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/05/29093018/AloeGloe_Twitter-Image-480x251.jpg 480w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/05/29093018/AloeGloe_Twitter-Image-768x402.jpg 768w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/05/29093018/AloeGloe_Twitter-Image.jpg 1200w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" /><noscript><img class="aligncenter  wp-image-138732" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/05/29093018/AloeGloe_Twitter-Image-1020x534.jpg" alt="" width="650" height="340" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/05/29093018/AloeGloe_Twitter-Image-1020x534.jpg 1020w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/05/29093018/AloeGloe_Twitter-Image-480x251.jpg 480w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/05/29093018/AloeGloe_Twitter-Image-768x402.jpg 768w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/05/29093018/AloeGloe_Twitter-Image.jpg 1200w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></strong></p>
<p><strong>MANHATTAN BEACH, Calif.</strong> — GLOE Brands is excited to announce you can find their new organic GLOE Sparkling beverages on the East Coast thanks to their partner Liberty Coca-Cola Beverages.</p>
<p>GLOE Brands started with Aloe Gloe in 2011 and has expanded its product lineup to include a lineup of functional beverages with bubbles called GLOE Sparkling where such super ingredients like Turmeric, Ginger and of course, Aloe, get to shine and allow consumers to “Gloe From Within.”</p><div id="article_ad_300x250_Lower" class="ad-container ad-width-300">

</div>
<p>“Our partnership with Liberty Coca-Cola is a wonderful example of best in class execution and innovation,” said Dino Sarti, GLOE Brands CEO. “Seeing the potential of this category and brand we are working together to offer the only premium, organic, Project Non-GMO verified, and gluten-free plant infused sparkling water beverage on the market to Liberty’s customers and consumers who are healthy and active but also wanting a healthy beverage to taste great.”</p>
<p>“Liberty Coca-Cola Beverages is excited to expand our great brands to include Gloe Sparkling to our customers. It demonstrates our commitment to meeting the demands of our consumers as part of our mission to be a total beverage company”, Paul Mulligan, Co-Owner, Liberty Coca-Cola Beverages</p>
<p>The GLOE Family offers Aloe GLOE which is available in four refreshing flavors – Crisp Aloe, Coconut, Lemon, and Grape and GLOE Sparkling which is available in Turmeric Blood Orange, Ginger Lemon and Aloe Fuji Apple and Pear. All GLOE products are inherently low in sugar, certified Organic and Non GMO.</p>
<p><b>About GLOE Brands </b></p>
<p>GLOE Brands started their product family centered around <a href="http://www.aloegloe.com/" class="external" rel="nofollow">Aloe Gloe</a>™ which is the premium and only USDA certified organic, Project Non-GMO verified and gluten-free Aloe water on the market. Now the portfolio has grown to include GLOE Sparkling which showcase the benefits of other super ingredients like Turmeric and Ginger. Founded in 2011 by the 20-year beverage industry veterans of LA Libations, Dino Sarti, Danny Stepper and Pat Bolden, and headquartered in Southern California, GLOE Brands has achieved a rapidly growing distribution footprint in the United States through its strategic partnership with L.A. Libations. The thirst-quenching beverages are locally sourced and produced and currently available at retailers nationwide, including Kroger, Safeway, Publix, Albertsons, Walmart, ShopRite, 7-Eleven and Amazon.com. For more information on Aloe Gloe, visit <a href="http://www.aloegloe.com/" class="external" rel="nofollow">aloegloe.com</a> or follow on <a href="https://www.facebook.com/AloeGloe/" class="external" rel="nofollow">Facebook</a>, <a href="https://www.instagram.com/gloefromwithin" class="external" rel="nofollow">Instagram</a> and <a href="https://twitter.com/AloeGloe?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" class="external" rel="nofollow">Twitter</a>.</p>
<p><b>About Liberty Coca-Cola Beverages LLC</b></p>
<p>Liberty Coca-Cola Beverages, LLC is a privately-owned bottler that operates production facilities in Philadelphia, PA, Moorestown, N.J., and Elmsford, N.Y. and sales and distribution centers in Philadelphia, PA, Marmora, South Brunswick and Carlstadt, NJ; the Bronx, Maspeth, Elmsford, Staten Island, New Windsor, and Smithtown, NY. For more information, visit us at <a href="http://www.LibertyCoke.com" class="external" rel="nofollow">www.LibertyCoke.com</a>, and follow us on Twitter @libertycocacola, Instagram, Facebook and LinkedIn.</p>
<div class="swp-content-locator"></div>
  </div> <!-- end .content -->

  <footer class="post-footer">

    
<!-- (Potential) BevNET Company Highlight Blocks -->
<!-- endof  BevNET Company Highlight Blocks -->


  </footer> <!-- end .post-footer.company-info -->

  <nav class="nav-post-multi-page">

  
</nav>
  
<div class="ad-container text-ad ad-single-content-bottom">
  <!--noptimize-->
  <script type='text/javascript'>
  GA_googleFillSlot("TextAd_NewsArticles");
  </script>
  <!--/noptimize-->
</div>
  

	<section id="fb_comments">

		<div class="fb-comments" data-href="https://www.bevnet.com/news/2018/liberty-coca-cola-beverages-brings-on-sparkling-gloe" data-numposts="5" data-colorscheme="light"></div>

	</section>


</section> <!-- end .post.post-single -->
        
        <aside class="related">

	<section class="section news">

		<header class="section-header">

			<h1>Latest News</h1>

		</header>

		<div class="section-content">

		        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2018/taste-radio-insider-ep-2-want-brand-loyalty-be-consistently-great-says-uncle-matts-founder-insight-into-the-kdp-core-deal">
		<figure>
								<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/10/05162048/TR-Insider_Ep-2_970x970-150x150.jpg" alt="Taste Radio Insider Ep. 2: Want Brand Loyalty? ‘Be Consistently Great,’ Says Uncle Matt’s Founder; Insight Into the KDP/Core Deal">
				</figure>
		<div class="summary">
			<h2>
				Taste Radio Insider Ep. 2: Want Brand Loyalty? ‘Be Consistently Great,’ Says Uncle Matt’s Founder; Insight Into the KDP/Core Deal			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2018/magazine-feature-hpps-hurdles-in-premium-juice">
		<figure>
								<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/10/01170227/Juice_970-150x150.jpg" alt="Magazine Feature: HPP’s Hurdles in Premium Juice">
				</figure>
		<div class="summary">
			<h2>
				Magazine Feature: HPP’s Hurdles in Premium Juice			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2018/soylent-launches-innovation-lab-for-food-tech-startups">
		<figure>
								<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/10/04180535/Soylent_970-150x150.jpg" alt="Soylent Launches Innovation Lab for Food Tech Startups">
				</figure>
		<div class="summary">
			<h2>
				Soylent Launches Innovation Lab for Food Tech Startups			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

    
		   
			<article class="post hentry">
		<div class="post-type-label">SPONSORED POST</div>
		<a href="https://www.bevnet.com/sponsored/click-brick-and-in-between-soylent-and-the-omnichannel-code/">
		<figure>
								<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/10/02141502/AllFlavorlineup4-Square-150x150.jpg" alt="Click, Brick, and In-Between: Soylent and the Omnichannel Code">
				</figure>
		<div class="summary">
			<h2>
				Click, Brick, and In-Between: Soylent and the Omnichannel Code			</h2>
					</div>
	</a>
</article> <!-- end .post -->		
	   
			<article class="post hentry">
		<div class="post-type-label">SPONSORED POST</div>
		<a href="http://forms.bevnet.com/Taste-Radio-Listeners.aspx">
		<figure>
								<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/10/01161846/tasteradiosquare-150x150.jpg" alt="Take the Taste Radio Survey; Be Entered to Win a $25 Gift Card">
				</figure>
		<div class="summary">
			<h2>
				Take the Taste Radio Survey; Be Entered to Win a $25 Gift Card			</h2>
					</div>
	</a>
</article> <!-- end .post -->		
	  
	
		</div>

	</section> <!-- end .section -->

	

<section class="section news">

		<!--noptimize-->
		<script type='text/javascript'>
		GA_googleFillSlot("BevNET_Native_LeftColumn");
		</script>
		<!--/noptimize-->
  </section>
	
	

<section class="section news">

	<header class="section-header">

		<h1>Marketplace</h1>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="/marketplace/Beverage-Glides--Merchandising">
				<figure>
								
									
					<div class="image-square crop-from-center">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/569442977.dt-logo-without-text.png" alt="Display Technologies, LLC - Beverage Glides / Merchandising / Shelf Organization">
					</div>
								</figure>
				<div class="summary">
					<h2>Display Technologies, LLC - Beverage Glides / M...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/marketplace">View All</a><span class="divider">|</span><a href="http://www.bevnet.com/marketplace/postlisting">Post a Listing</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	

<section class="section news">

	<header class="section-header">

		<h1>Featured Jobs</h1>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="/jobs/28171-Market-Development-Representative--Coffee-Channel-Vive-Organic">
				<figure>
								
				
									
					<div class="square-image">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/110096200.ec83aab5a4934de48aa96d5fc01d074b.vive.organic.jpg" alt="Market Development Representative - On Premise - Vive Organic">
					</div>
								</figure>
				<div class="summary">
					<h2>Market Development Representative - On Premise ...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/28153-Area-Sales-Representative--Northern-IL-Revolution-Brewing">
				<figure>
								
				
									
					<div class="square-image">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/735396441.f8da0e08dbd6407fa4476dae81a6bf18.revbrewchicago.jpg" alt="Area Sales Representative - Northern IL - Revolution Brewing">
					</div>
								</figure>
				<div class="summary">
					<h2>Area Sales Representative - Northern IL - Revol...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/28152-Spirit-Designer-Tasting-Guide-UBlendIt">
				<figure>
								
				
									
					<div class="square-image">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/166583455.6f9cde942a7449519e2996e25710b668.ublendit.jpg" alt="Spirit Designer/ Tasting Guide - UBlendIt">
					</div>
								</figure>
				<div class="summary">
					<h2>Spirit Designer/ Tasting Guide - UBlendIt</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/28151-Spirit-Lab-Manager-Head-Blender-UBlendIt">
				<figure>
								
				
									
					<div class="square-image">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/165495049.91ba2da11d61426ba96880fedb2a142d.ublendit.jpg" alt="Spirit Lab Manager/ Head Blender - UBlendIt">
					</div>
								</figure>
				<div class="summary">
					<h2>Spirit Lab Manager/ Head Blender - UBlendIt</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/28150-Experienced-brewer--Cellar-Person-for-Catskill-Brewery-in-Livingston-Manor-NY-Catskill-Brewery">
				<figure>
								
				
									
					<div class="square-image">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/180141097.raccoon.black.fill.png" alt="Experienced brewer / Cellar Person for Catskill Brewery in Livingston Manor, NY. - Catskill Brewery">
					</div>
								</figure>
				<div class="summary">
					<h2>Experienced brewer / Cellar Person for Catskill...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/28145-Head-Coffee-Brewer-Commonwealth-Joe-Coffee-Roasters">
				<figure>
								
				
									
					<div class="square-image">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/448529575.475cb4b0e37c41ba9f556390bc2f302a.commonwealthjoe.jpg" alt="Head Coffee Brewer - Commonwealth Joe Coffee Roasters">
					</div>
								</figure>
				<div class="summary">
					<h2>Head Coffee Brewer - Commonwealth Joe Coffee Ro...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/jobs">View All Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/jobs/postjoblisting">Post a Job</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	
	
	<section class="section news">

		<header class="section-header">

			<h1>Additional News</h1>

		</header>

		<div class="section-content">

		
        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2018/brand-profile-new-flavors-partnerships-keep-flow-water-moving-forward">
					<figure>
																	<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/10/04174044/Flow_970-150x150.jpg" alt="Brand Profile: New Flavors, Partnerships Keep Flow Water Moving Forward">
										</figure>
					<div class="summary">
						<h2>
							New Flavors, Partnerships Keep Flow Water Moving Forward						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/events/bevnetlivewinter18/category-trailblazers-kick-off-bevnet-live-winter-2018-speaker-lineup">
					<figure>
																	<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/10/04164418/BNL_Speaker_9701-150x150.jpg" alt="Category Trailblazers Kick Off BevNET Live Winter 2018 Speaker Lineup">
										</figure>
					<div class="summary">
						<h2>
							Category Trailblazers Kick Off BevNET Live Winter 2018 Speaker Lineup						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2018/people-moves-bhakti-chai-hires-new-vp-of-sales">
					<figure>
																	<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/10/03170558/Bhakti_970-150x150.jpg" alt="People Moves: Bhakti Chai Hires New VP of Sales">
										</figure>
					<div class="summary">
						<h2>
							People Moves: Bhakti Chai Hires New VP of Sales						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2018/elevator-talk-caskai-takes-cascara-to-the-international-stage">
					<figure>
																	<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/10/03143950/BN_Elevator-Talk_Caskai_970-150x150.jpg" alt="Elevator Talk: Caskai Takes Cascara to the International Stage">
										</figure>
					<div class="summary">
						<h2>
							Elevator Talk: Caskai Takes Cascara to the International Stage						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

    
		</div>

	</section> 
	
	

</aside>
      </div>

    </section>

  
<aside role="complementary">


			
	
	
<section class="widget posts-list widget-jobs">

  <header class="section-header">

    <h1>Beverage Industry Jobs</h1>

  </header>

  <div class="content debossed">

    	<ul>
															
					<li><a href="/jobs/28173-Director-Of-Brewery-Operations-Western-New-York-Brewery">Director Of Brewery Operations - Western New York Brewery</a></li>
										
					<li><a href="/jobs/28172-Production-Plant-Manager-Blakes-Hard-Cider-Co">Production Plant Manager - Blake's Hard Cider Co.</a></li>
										
					<li><a href="/jobs/28171-Market-Development-Representative--Coffee-Channel-Vive-Organic">Market Development Representative - On Premise - Vive Organic</a></li>
										
					<li><a href="/jobs/28170-AREA-SALES-MANAGER--Kentucky--Southwest-Ohio-Sierra-Nevada-Brewing-Company">AREA SALES MANAGER - Kentucky / Southwest Ohio - Sierra Nevada Brewing Company</a></li>
														</ul>

    <footer>
      <a href="http://www.bevnet.com/jobs">View All - 444 Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a>
    </footer>

  </div>

</section>	
	

	
<section class="widget widget-submit-news">

    <div class="content debossed">

      <p><a href="http://bevnet.com/newsletter" class="mail">Subscribe to BevNET's Daily Newsletter</a></p>

    </div>

</section>
	
<section class="widget hidden-mobile">

  <div class="content ad-container">

  
    <div class="adslot" id="ad_300x250" data-sizes="[[300,250],[300,600]]" data-dfp="300x250"></div>

  
  </div>

</section>
	
<section id="widget_articles" class="widget posts-list tabbed-content">

  <header class="section-header">

    <h1>Recent Articles</h1>

  </header>

  <div class="content debossed">

    <!-- Nav tabs -->
    <ul class="nav nav-tabs tabs-four">
      <li class="active"><a href="#sidebar_features" data-toggle="tab">Features</a></li>
      <li ><a href="#sidebar_newswire" data-toggle="tab">Newswire</a></li>
      <li><a href="#sidebar_spirits" data-toggle="tab">Spirits</a></li>
      <li><a href="#sidebar_beer" data-toggle="tab">Beer</a></li>
    </ul>

    <!-- Tab panes -->
    <div class="tab-content">
      <div class="tab-pane fade in active" id="sidebar_features">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2018/taste-radio-insider-ep-2-want-brand-loyalty-be-consistently-great-says-uncle-matts-founder-insight-into-the-kdp-core-deal" rel="bookmark">Taste Radio Insider Ep. 2: Want Brand Loyalty? ‘Be Consistently Great,’ Says Uncle Matt’s Founder; Insight Into the KDP/Core Deal</a></li>
                    <li><a href="https://www.bevnet.com/news/2018/magazine-feature-hpps-hurdles-in-premium-juice" rel="bookmark">Magazine Feature: HPP’s Hurdles in Premium Juice</a></li>
                    <li><a href="https://www.bevnet.com/news/2018/soylent-launches-innovation-lab-for-food-tech-startups" rel="bookmark">Soylent Launches Innovation Lab for Food Tech Startups</a></li>
                    <li><a href="https://www.bevnet.com/news/2018/brand-profile-new-flavors-partnerships-keep-flow-water-moving-forward" rel="bookmark">Brand Profile: New Flavors, Partnerships Keep Flow Water Moving Forward</a></li>
                    <li><a href="https://www.bevnet.com/news/events/bevnetlivewinter18/category-trailblazers-kick-off-bevnet-live-winter-2018-speaker-lineup" rel="bookmark">Category Trailblazers Kick Off BevNET Live Winter 2018 Speaker Lineup</a></li>
                    <li><a href="https://www.bevnet.com/news/2018/people-moves-bhakti-chai-hires-new-vp-of-sales" rel="bookmark">People Moves: Bhakti Chai Hires New VP of Sales</a></li>
                    <li><a href="https://www.bevnet.com/news/2018/elevator-talk-caskai-takes-cascara-to-the-international-stage" rel="bookmark">Elevator Talk: Caskai Takes Cascara to the International Stage</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade " id="sidebar_newswire">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2018/liberty-coca-cola-beverages-brings-on-sparkling-gloe" rel="bookmark">Liberty Coca-Cola Beverages Brings On Sparkling GLOE</a></li>
                    <li><a href="https://www.bevnet.com/news/2018/gratitude-health-launches-dragon-well-rtd-teas" rel="bookmark">Gratitude Health Launches &#8216;Dragon Well&#8217; RTD Teas</a></li>
                    <li><a href="https://www.bevnet.com/news/2018/tom-ciannilli-rejoins-hanks-gourmet-beverages-as-director-of-sales" rel="bookmark">Tom Ciannilli Rejoins Hank&#8217;s Gourmet Beverages as Director of Sales</a></li>
                    <li><a href="https://www.bevnet.com/news/2018/european-meal-replacement-brand-saturo-launches-in-u-s" rel="bookmark">European Meal Replacement Brand SATURO Launches in U.S.</a></li>
                    <li><a href="https://www.bevnet.com/news/2018/coca-cola-canada-bottling-operations-returns-to-canadian-ownership" rel="bookmark">Coca-Cola Canada Bottling Operations Returns to Canadian Ownership</a></li>
                    <li><a href="https://www.bevnet.com/news/2018/humblemaker-coffee-expands-nationally-with-sprouts" rel="bookmark">Humblemaker Coffee Expands Nationally With Sprouts</a></li>
                    <li><a href="https://www.bevnet.com/news/2018/glow-beverages-makes-moves-into-college-campuses" rel="bookmark">GLOW Beverages Makes Moves into College Campuses</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_spirits">
        <ol>
                              <li><a href="https://www.bevnet.com/news/spirits/2018/bayou-rum-rebrands-to-focus-on-innovation-and-louisiana-roots/" rel="bookmark">Bayou Rum Rebrands to Focus on Innovation and Louisiana Roots</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2018/copper-kings-launches-via-chicago-american-brandy/" rel="bookmark">Copper &#038; Kings Launches &#8216;via chicago&#8217; American Brandy</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2018/alessandro-bermudez-joins-the-craft-spirits-cooperative-from-youngs-market-company/" rel="bookmark">Alessandro Bermudez Joins The Craft Spirits Cooperative from Young&#8217;s Market Company</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2018/storyhouse-spirits-set-to-unveil-the-first-chapter-in-san-diegos-east-village/" rel="bookmark">Storyhouse Spirits Set to Unveil the First Chapter in San Diego&#8217;s East Village</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2018/buzzballz-announces-buzztallz-wine-cocktails-line/" rel="bookmark">BuzzBallz Announces &#8216;BuzzTallz&#8217; Wine Cocktails Line</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2018/everclear-launches-updated-packaging/" rel="bookmark">Everclear Launches Updated Packaging</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2018/catoctin-creek-distilling-wins-4-medals-at-new-york-world-wine-spirits-competition/" rel="bookmark">Catoctin Creek Distilling Wins 4 Medals at New York World Wine &#038; Spirits Competition</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_beer">
       
		<ol>
		
		 		
		<li><a href="https://www.brewbound.com/news/ska-brewing-releases-euphoria-winter-pale-ale" rel="bookmark nofollow" class="external">Ska Brewing Releases Euphoria Winter Pale Ale</a></li>
							
		<li><a href="https://www.brewbound.com/news/rockyard-brewing-releases-gondolier-cherry-kriek-style-sour-ale" rel="bookmark nofollow" class="external">Rockyard Brewing Releases Gondolier Cherry Kriek-Style Sour Ale</a></li>
							
		<li><a href="https://www.brewbound.com/news/republic-national-distributing-company-forms-joint-venture-with-central-liquors-of-oklahoma" rel="bookmark nofollow" class="external">Republic National Distributing Company Forms Joint Venture with Central Liquors of Oklahoma</a></li>
							
		<li><a href="https://www.brewbound.com/news/brewers-of-pennsylvania-launches-digital-ale-trail-app" rel="bookmark nofollow" class="external">Brewers of Pennsylvania Launches Digital Ale Trail App</a></li>
							
		<li><a href="https://www.brewbound.com/news/supplier-news/north-american-breweries-partners-with-beerboard/" rel="bookmark nofollow" class="external">North American Breweries Partners with BeerBoard</a></li>
							
		<li><a href="https://www.brewbound.com/news/bad-granny-cider-announces-seasonal-lineup" rel="bookmark nofollow" class="external">Bad Granny Cider Announces Seasonal Lineup</a></li>
							
		<li><a href="https://www.brewbound.com/news/ciderboys-releases-lemon-cello" rel="bookmark nofollow" class="external">Ciderboys Releases Lemon Cello</a></li>
										
        
        </ol>
		
      </div>
    </div>

    <footer>
      <a href="/news">View All</a><span class="divider">|</span><a href="/submit/news">Submit News</a>
    </footer>

  </div>

</section>
	
<section class="widget events-list">

  <header class="section-header">

    <h1>Upcoming Events</h1>

  </header>

  <div class="content debossed">

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.bevnet.com/events/bevnetlivewinter18/" title=""><img src="//site-images.s3.amazonaws.com/events/183659558.bnlwinter2018.thumbnail.jpg" alt="BevNET Live Winter 2018"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="http://www.bevnet.com/events/bevnetlivewinter18/" title="BevNET Live Winter 2018">BevNET Live Winter 2018</a></h1>
          <div class="event-meta">
            <span class="event-location">Santa Monica, CA</span> &bull; <time>December 3+4, 2018</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivewinter18/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.bevnet.com/events/bevnetlivesummer19/" title=""><img src="//site-images.s3.amazonaws.com/events/8777162.bevnetlive.nyc2019.thumbnail-a.jpg" alt="BevNET Live Summer 2019"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="http://www.bevnet.com/events/bevnetlivesummer19/" title="BevNET Live Summer 2019">BevNET Live Summer 2019</a></h1>
          <div class="event-meta">
            <span class="event-location">New York, NY</span> &bull; <time>June 12+13, 2019</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivesummer19/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
  
  </div>

</section>

	
	<section class="widget widget-ad-2">
  <div id="sidebar_ad_300x250_Lower" class="content ad-container">

    <div class="adslot" id="ad_300x250_Lower" 
    	data-move-cutoff="tablet-medium"
    	data-above-cutoff-container="sidebar_ad_300x250_Lower"
    	data-below-cutoff-container="article_ad_300x250_Lower"
    	style="width: 300px; height: 250px;" data-dfp="300x250_Lower"></div>

  </div>
</section>
	

</aside>
  </div><!-- /.wrap -->


		</main> <!-- end #content -->
	<footer id="bottom" role="contentinfo">

			<div class="logo"><a href="https://www.bevnet.com">BevNET.com</a></div> <!-- end .logo -->

			<div class="columns">

				

				<nav>

					<h2>Contact</h2>

					<div class="footer_2"><ul id="menu-footer-helpful-links" class="menu"><li id="menu-item-91842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91842"><a href="https://www.bevnet.com/advertise">Advertise / Media Kit</a></li>
<li id="menu-item-91845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91845"><a href="https://www.bevnet.com/events">Event Sponsorship</a></li>
<li id="menu-item-132381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132381"><a href="https://www.bevnet.com/about-us">About Us</a></li>
<li id="menu-item-72894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72894"><a href="https://www.bevnet.com/contact-us">Contact Us</a></li>
<li id="menu-item-72893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72893"><a href="https://www.bevnet.com/submit/news">Submit News</a></li>
<li id="menu-item-72891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72891"><a href="https://www.bevnet.com/submit/product">Submit Product</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Follow</h2>

					<div class="nav-social"><ul id="menu-footer-connect" class="menu"><li id="menu-item-81992" class="mail menu-item menu-item-type-custom menu-item-object-custom menu-item-81992"><a href="https://www.bevnet.com/newsletter/">Newsletter</a></li>
<li id="menu-item-72882" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-72882"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-72883" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-72883"><a href="https://twitter.com/BevNET" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-72885" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-72885"><a href="http://instagram.com/bevnet" class="external" rel="nofollow">Instagram</a></li>
<li id="menu-item-105958" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-105958"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li>
<li id="menu-item-72884" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-72884"><a href="http://www.linkedin.com/company/bevnet.com-inc" class="external" rel="nofollow">LinkedIn</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Resources</h2>

					<div class="footer_4"><ul id="menu-footer-affiliates" class="menu"><li id="menu-item-72897" class="affiliate-bevnet menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72897"><a href="https://www.bevnet.com">BevNET</a></li>
<li id="menu-item-72899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72899"><a href="http://www.bevnetlive.com" class="external" rel="nofollow">BevNET Live</a></li>
<li id="menu-item-72900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72900"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-91844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91844"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Taste Radio Podcast</a></li>
<li id="menu-item-72898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72898"><a href="https://www.nosh.com" class="external" rel="nofollow">NOSH</a></li>
<li id="menu-item-72901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72901"><a href="http://www.brewbound.com" class="external" rel="nofollow">Brewbound</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Navigate</h2>

					<div class="footer_1"><ul id="menu-footer-navigate" class="menu"><li id="menu-item-72886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72886"><a href="https://www.bevnet.com/news">Beverage News</a></li>
<li id="menu-item-72887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72887"><a href="https://www.bevnet.com/newsletter">Free Newsletter</a></li>
<li id="menu-item-72889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72889"><a href="https://www.bevnet.com/events">Industry Events</a></li>
<li id="menu-item-72890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72890"><a href="https://www.bevnet.com/jobs">Beverage Jobs</a></li>
<li id="menu-item-77864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77864"><a href="https://www.bevnet.com/photos">Tradeshow Photos</a></li>
<li id="menu-item-72921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a href="/bevboard">BevBoard Forums</a></li>
</ul></div>
				</nav>
				
			</div>

			<small class="copyright">&copy; 1996 &ndash; 2018 BevNET.com<sup>&reg;</sup></small>
			
		</footer> <!-- end #bottom -->
	
    <script type='text/javascript'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bevnet.com/wp-content/plugins/paged-post-slider/paged-post.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.bevnet.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://www.bevnet.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = false; var swp_nonce = "e35dba8644";</script>
    <div id="body_bottom">

	<div class="ad-container ad-fixed-bottom ad-width-320">
	
	<div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div>

</div>	
	<div class="modal fade" id="userLoginModal">
  <div class="modal-dialog">
    <div id="userLoginModalContent" class="modal-content">

    </div>
  </div>
</div>	
	
<!--noptimize-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125098464183569";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--/noptimize-->
	<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'bevnetcom';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
		
	
	<div id="flydown_social" class="header-flydown flydown-social">
	<hr>
	<h4>Follow Us:</h4>
	<p class="text-center">
		<a href="https://www.facebook.com/bevnetcom" class="icon-facebook external" rel="nofollow"></a>
		<a href="https://twitter.com/BevNET" class="icon-twitter external" rel="nofollow"></a>
		<a href="https://www.linkedin.com/company/bevnet.com-inc" class="icon-linkedin external" rel="nofollow"></a>
		<a href="https://instagram.com/bevnet" class="icon-instagram external" rel="nofollow"></a>
		<a href="https://www.youtube.com/bevnet" class="icon-youtube3 external" rel="nofollow"></a>
	</p>
	<hr>
	<h4>Free E-Newsletters:</h4>
	<form class="newsletter-ajax" action="https://www.bevnet.com/mvc/newsletter">
		<div class="checkbox">
			<label><input type="checkbox" name="BevNETNewsletter" value="true" checked> <strong>BevNET Daily</strong><!--<br><small>Non-alcoholic beverage and spirits industry news</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="FBUNewsletter" value="true" checked> <strong>NOSH (Natural Food)</strong><!--<br><small>For growing food & beverage companies</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="BrewboundNewsletter" value="true"> <strong>Brewbound.com (Craft Beer)</strong><!--<br><small>Craft beer industry news</small>--></label>
		</div>
		<input type="email" placeholder="Your email address" name="Email">
		<input type="submit" class="btn" value="Sign Up">
	</form>
</div>	<div id="flydown_beverageschool" class="header-flydown flydown-beverageschool">
	<hr>
	<a href="http://www.bevnet.com/education"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg" width="212" alt="BevNET Beverage School"></a>
	<p>BevNET Beverage School is an on-demand, video-based learning tool and online community designed for entrepreneurs and newcomers to the food and beverage industry.</p>
<footer>
		<a href="http://www.bevnet.com/education">Learn More</a><a href="http://www.bevnet.com/education/subscribe">Subscribe</a>
	</footer>
	</div>	<div id="flydown_magazine" class="header-flydown flydown-magazine">
	<hr>
	<a href="https://issuu.com/bevnet/docs/05-septemberoctober-2018" class="external" rel="nofollow"><img src="https://site-images.s3.amazonaws.com/magazinecovers/496752057.cover..5..jpg" alt="BevNET Magazine current issue" width="212"></a>
	<small class="text-center"><a href="https://issuu.com/bevnet/docs/05-septemberoctober-2018" class="external" rel="nofollow">Click to View Current Issue</a></small>
	<p>Published 6x per year, BevNET Magazine is the leading industry magazine for analysis of trends, innovation, marketing, and product development.</p>
	<footer>
		<a href="//www.bevnet.com/magazine/subscribe">Subscribe</a><a href="//www.bevnet.com/magazine/past-issues">Recent Issues</a>
	</footer>
</div>	<div id="flydown_podcast" class="header-flydown flydown-podcast">
	<hr>
	<a href="https://www.tasteradio.com" class="external" rel="nofollow"><img src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg" width="212" alt="Taste Radio Podcast"></a>
	<p>BevNET's Taste Radio, the podcast for the beverage, food and beer industries. New episodes every Tuesday.</p>
<footer>
		<a href="https://www.tasteradio.com" class="external" rel="nofollow">Learn More</a><a href="https://itunes.apple.com/us/podcast/bevnet-podcast/id1109466665?mt=2" class="external" rel="nofollow">Get on iTunes</a>
	</footer>
	</div>	<div id="flydown_jobs" class="header-flydown flydown-jobs">
	<hr>
	<a href="/jobs"><img src="//d2btcxja5g5zgs.cloudfront.net/assets/img/jobs_flydown_bevnet.jpg" width="212" alt="BevNET Job Board"></a>
	<p>BevNET's Job Board features hundreds of job lisitngs from the beverage, beer, and food industries.</p>
	<footer>
		<a href="/jobs">View Job Listings</a><a href="/jobs/postjoblisting">Post a Job</a>
	</footer>
</div></div>
    </body>

</html>
<!-- Cached page for great performance - Debug: cached@1539005481 -->