<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Owoc Declares &quot;Termination&quot; Completed As Pepsi-Bang Battle Continues - BevNET.com</title>
	
	<link rel="apple-touch-icon" sizes="57x57" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-16x16.png">
	<link rel="manifest" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/manifest.json">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
	
	
	<link rel="profile" href="http://gmpg.org/xfn/11">


		
	<!--noptimize-->
<script src="//dz37geo4xxuha.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>
<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->	<!--noptimize-->
<!-- TypeKit -->
<script src="//use.typekit.net/ycz2wgk.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!-- /TypeKit -->
<!--/noptimize-->	
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);


})();

    //


</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
//GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");

</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->	<!--noptimize-->

<script src="//cdn.jwplayer.com/libraries/56AMiTwJ.js"></script>



<!--/noptimize-->		
	
<!-- Social Warfare v4.0.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.1 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.bevnet.com/news/2020/owoc-declares-termination-completed-as-pepsi-bang-battle-continues/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Owoc Declares &quot;Termination&quot; Completed As Pepsi-Bang Battle Continues - BevNET.com" />
	<meta property="og:description" content="In an interview with Beverage Digest, Bang CEO Jack Owoc declared the company&#039;s distribution agreement with PepsiCo as decisively &quot;terminated&quot; despite the soda giant&#039;s saying otherwise." />
	<meta property="og:url" content="https://www.bevnet.com/news/2020/owoc-declares-termination-completed-as-pepsi-bang-battle-continues/" />
	<meta property="og:site_name" content="BevNET.com" />
	<meta property="article:publisher" content="https://www.facebook.com/bevnetcom" />
	<meta property="article:published_time" content="2020-12-07T20:15:24+00:00" />
	<meta property="article:modified_time" content="2020-12-07T21:27:07+00:00" />
	<meta property="fb:app_id" content="176433355713967" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Martín Caballero">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bevnet.com/#website","url":"https://www.bevnet.com/","name":"BevNET.com","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.bevnet.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bevnet.com/news/2020/owoc-declares-termination-completed-as-pepsi-bang-battle-continues/#primaryimage","inLanguage":"en-US","url":"https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/04/28170643/bevnet_pepsico_bangenergy_thumbnail_02.jpg","width":970,"height":970},{"@type":"WebPage","@id":"https://www.bevnet.com/news/2020/owoc-declares-termination-completed-as-pepsi-bang-battle-continues/#webpage","url":"https://www.bevnet.com/news/2020/owoc-declares-termination-completed-as-pepsi-bang-battle-continues/","name":"Owoc Declares \"Termination\" Completed As Pepsi-Bang Battle Continues - BevNET.com","isPartOf":{"@id":"https://www.bevnet.com/#website"},"primaryImageOfPage":{"@id":"https://www.bevnet.com/news/2020/owoc-declares-termination-completed-as-pepsi-bang-battle-continues/#primaryimage"},"datePublished":"2020-12-07T20:15:24+00:00","dateModified":"2020-12-07T21:27:07+00:00","author":{"@id":"https://www.bevnet.com/#/schema/person/c180e95f5a2f749bd6e29f70d38381fc"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bevnet.com/news/2020/owoc-declares-termination-completed-as-pepsi-bang-battle-continues/"]}]},{"@type":"Person","@id":"https://www.bevnet.com/#/schema/person/c180e95f5a2f749bd6e29f70d38381fc","name":"Mart\u00edn Caballero"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<meta property="og:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/04/28170650/bevnet_pepsico_bangenergy_opengraph_02.jpg"/>
<meta property="twitter:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/04/28170650/bevnet_pepsico_bangenergy_opengraph_02.jpg"/>
<meta name="twitter:image:src" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/04/28170650/bevnet_pepsico_bangenergy_opengraph_02.jpg"/>
<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//dz37geo4xxuha.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Feed" href="https://www.bevnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Comments Feed" href="https://www.bevnet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Owoc Declares &#8220;Termination&#8221; Completed As Pepsi-Bang Battle Continues Comments Feed" href="https://www.bevnet.com/news/2020/owoc-declares-termination-completed-as-pepsi-bang-battle-continues/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/dz37geo4xxuha.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//dz37geo4xxuha.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bevnet-application-css'  href='//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2020.10.30-01.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js?ver=5.5.3' id='jquery-js'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js?ver=5.5.3' id='jquery_migrate-js'></script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2020.10.30-01.min.js?ver=5.5.3' id='bevnet-application-js'></script>
<link rel="https://api.w.org/" href="https://www.bevnet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bevnet.com/wp-json/wp/v2/posts/175464" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bevnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dz37geo4xxuha.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.bevnet.com/?p=175464' />
<link rel="icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1-75x75.png" sizes="32x32" />
<link rel="icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" />
<meta name="msapplication-TileImage" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>	
		<!--[if IE 9]>
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-1.css?ver=2020.10.30-01">
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-2.css?ver=2020.10.30-01">
    <![endif]-->
</head>

<body class="post-template-default single single-post postid-175464 single-format-standard group-blog">

	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script>
<!-- End Google Tag Manager -->


<!--code for new facebook widget-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=176433355713967";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id="body_top">

</div>
<div id="page" class="hfeed site">
	
	<header id="top">

			
			<div class="main-navigation">
				<form class="search-form" method="get" action="/search" role="search">
	<div class="search-field icon search">
		<a class="icon-clear" href="#"></a>
		<input class="expanded-search-field" type="search" name="q" placeholder="Site Search" value="">
	</div>	
  
  <button type="submit" class="search-button" data-icon="&#xf002;"><span>Search</span></button>
</form>
				<div class="wrap main-navigation-inner">

					<h1 class="logo">
						<a href="http://www.bevnet.com" rel="home"><img class="print" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png"><noscript><img class="print" src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png" alt=""></noscript>BevNET</a>
					</h1>

					<nav role="sitemap">
						<div class="user-menu">
							<div class="user-menu-item">
								<a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a>	
							</div>
							<div class="user-menu-item">
								<div class="account">
  <a class="nav-icon-btn user-icon" href="/user/login" title="User Account"></a>
  <ul class="drop-down-list">
  	<li class="header-user-register"><a href="/user/register">Register</a></li>
    <li class="header-user-login"><a href="/user/login">Login</a></li>
    <li class="header-user-account" style="display: none"><a href="/myaccount">Account</a></li>
    <li class="header-user-logout" style="display: none"><a href="/user/logout">Logout</a></li>
  </ul>
</div>							</div>							
						</div>
						<div class="sitemap"><ul id="main_menu" class="sitemap-nav"><li id="menu-item-173208" class="has-flydown more-contentcalendar menu-item menu-item-type-custom menu-item-object-custom menu-item-173208"><a href="https://www.bevnet.com/calendar">Upcoming</a></li>
<li id="menu-item-72831" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72831"><a href="https://www.bevnet.com/news" class="dropdown-toggle" data-toggle="dropdown">Features <b class="caret"></b></a>
<ul>
	<li id="menu-item-165129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165129"><a title=" Our weekly live call-in video show" href="https://www.bevnet.com/officehours">Office Hours</a><div class="menu-item-description"> Our weekly live call-in video show</div></li>
	<li id="menu-item-165455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165455"><a title="Meet the founders behind the hottest new brands." href="https://www.bevnet.com/elevatortalk">Elevator Talk</a><div class="menu-item-description">Meet the founders behind the hottest new brands.</div></li>
	<li id="menu-item-102033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102033"><a title="On-demand, video-based learning tool" href="https://www.bevnet.com/education">Beverage School</a><div class="menu-item-description">On-demand, video-based learning tool</div></li>
	<li id="menu-item-72857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72857"><a title="Classified ads from suppliers &#038; service providers" href="https://www.bevnet.com/marketplace">Marketplace</a><div class="menu-item-description">Classified ads from suppliers &#038; service providers</div></li>
	<li id="menu-item-72832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72832"><a title="Top stories from the beverage industry" href="https://www.bevnet.com/headlines">Headlines</a><div class="menu-item-description">Top stories from the beverage industry</div></li>
	<li id="menu-item-72837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72837"><a title="Our staff reviews the latest products" href="https://www.bevnet.com/reviews">Beverage Reviews</a><div class="menu-item-description">Our staff reviews the latest products</div></li>
	<li id="menu-item-72843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72843"><a title="Learn about BevNET&#8217;s conferences." href="https://www.bevnet.com/events">Events</a><div class="menu-item-description">Learn about BevNET&#8217;s conferences.</div></li>
	<li id="menu-item-72833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72833"><a title="Press releases and more" href="https://www.bevnet.com/newswire">Newswire</a><div class="menu-item-description">Press releases and more</div></li>
	<li id="menu-item-77376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77376"><a title="Our annual awards program" href="https://www.bevnet.com/bestof">&#8220;Best Of&#8221; Awards</a><div class="menu-item-description">Our annual awards program</div></li>
</ul>
</li>
<li id="menu-item-168998" class="has-flydown more-playlists menu-item menu-item-type-custom menu-item-object-custom menu-item-168998"><a href="https://www.bevnet.com/video">Videos</a></li>
<li id="menu-item-72846" class="has-flydown more-jobs menu-item menu-item-type-custom menu-item-object-custom menu-item-72846"><a href="https://www.bevnet.com/jobs">Jobs</a></li>
<li id="menu-item-77377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77377"><a href="https://www.bevnet.com/spirits">Spirits</a></li>
<li id="menu-item-110664" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom menu-item-110664"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Podcast</a></li>
<li id="menu-item-72838" class="has-flydown more-branddb menu-item menu-item-type-custom menu-item-object-custom menu-item-72838"><a href="https://www.bevnet.com/brands">Brands</a></li>
<li id="menu-item-72858" class="has-flydown more-supplierfinder menu-item menu-item-type-custom menu-item-object-custom menu-item-72858"><a href="https://www.bevnet.com/supplierfinder">Suppliers</a></li>
<li id="menu-item-72850" class="has-flydown more-magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-72850"><a href="https://www.bevnet.com/magazine">Magazine</a></li>
<li id="menu-item-72856" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72856"><a href="https://mediakit.bevnet.com/magazine/guides/" class="dropdown-toggle" data-toggle="dropdown">Buyers Guides <b class="caret"></b></a>
<ul>
	<li id="menu-item-105659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105659"><a title="Featuring food and beverage products containing cannabis" href="https://mediakit.bevnet.com/magazine/guides/cannabis-food-and-beverage-guide/">Cannabis Food &#038; Beverage Guide</a><div class="menu-item-description">Featuring food and beverage products containing cannabis</div></li>
	<li id="menu-item-165133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165133"><a title="A directory of functional beverage brands" href="https://mediakit.bevnet.com/magazine/guides/functional-beverage-guide/">Functional Beverage Guide</a><div class="menu-item-description">A directory of functional beverage brands</div></li>
	<li id="menu-item-165134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165134"><a title="Guide to services &#038; suppliers to the beverage industry" href="https://mediakit.bevnet.com/magazine/guides/supplier-services-guide/">Supplier &#038; Services Guide</a><div class="menu-item-description">Guide to services &#038; suppliers to the beverage industry</div></li>
	<li id="menu-item-165135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165135"><a title="A guide to beverages targeting the natural channel" href="https://mediakit.bevnet.com/magazine/guides/natural-beverage-guide/">Natural Beverage Guide</a><div class="menu-item-description">A guide to beverages targeting the natural channel</div></li>
	<li id="menu-item-165136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165136"><a title="A guide to &#8220;better-for-you&#8221; snacks" href="https://mediakit.bevnet.com/magazine/guides/natural-snack-food-guide/">Natural Snack Food Guide</a><div class="menu-item-description">A guide to &#8220;better-for-you&#8221; snacks</div></li>
	<li id="menu-item-165137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165137"><a title="Annual guide to this year&#8217;s new products" href="https://mediakit.bevnet.com/magazine/guides/new-beverage-guide/">New Beverage Guide</a><div class="menu-item-description">Annual guide to this year&#8217;s new products</div></li>
</ul>
</li>
<li id="menu-item-165141" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-165141"><a href="https://www.bevnet.com/about-us" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
<ul>
	<li id="menu-item-165145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165145"><a title="Who we are and what we do" href="https://www.bevnet.com/about-us">About BevNET</a><div class="menu-item-description">Who we are and what we do</div></li>
	<li id="menu-item-165143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165143"><a title="Directory of BevNET staff" href="https://www.bevnet.com/about-us/team">Team</a><div class="menu-item-description">Directory of BevNET staff</div></li>
	<li id="menu-item-170840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170840"><a title="Thank you to our 1200+ charter subscribers" href="https://subscribe.bevnet.com/chartermember/">Charter Members</a><div class="menu-item-description">Thank you to our 1200+ charter subscribers</div></li>
	<li id="menu-item-165144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165144"><a title="Partner with BevNET to grow your company" href="https://mediakit.bevnet.com/">Advertise / Media Kit</a><div class="menu-item-description">Partner with BevNET to grow your company</div></li>
	<li id="menu-item-165142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165142"><a title="Get in touch with BevNET" href="https://www.bevnet.com/contact-us">Contact Us</a><div class="menu-item-description">Get in touch with BevNET</div></li>
</ul>
</li>
<li id="menu-item-165125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-165125"><a href="https://www.bevnet.com/submit" class="dropdown-toggle" data-toggle="dropdown">Submit <b class="caret"></b></a>
<ul>
	<li id="menu-item-174282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174282"><a title="Submit a nomination for our annual awards" href="https://app.bevnet.com/awards/bevnet-bestof-2020">Best of 2020 Awards</a><div class="menu-item-description">Submit a nomination for our annual awards</div></li>
	<li id="menu-item-91843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91843"><a title="Submit your news / press releases to BevNET" href="https://www.bevnet.com/submit/news">Submit News</a><div class="menu-item-description">Submit your news / press releases to BevNET</div></li>
	<li id="menu-item-166755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166755"><a title="Add your brand to our beverage database" href="https://www.bevnet.com/submit/brand">Submit Your Brand</a><div class="menu-item-description">Add your brand to our beverage database</div></li>
	<li id="menu-item-72841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72841"><a title="Send us your product for review" href="https://www.bevnet.com/Submit/Product">Review Request</a><div class="menu-item-description">Send us your product for review</div></li>
</ul>
</li>
<li id="menu-item-167225" class="more-subscribe redbutton menu-item menu-item-type-custom menu-item-object-custom menu-item-167225"><a href="https://subscribe.bevnet.com/subscribe">Subscribe</a></li>
<li id="menu-item-91835" class="menu-signin menu-item menu-item-type-custom menu-item-object-custom menu-item-91835"><a href="https://www.bevnet.com/user/login">Sign In</a></li>
<li id="menu-item-144909" class="social newsletter has-flydown more-social menu-item menu-item-type-custom menu-item-object-custom menu-item-144909"><a href="#">Newsletter</a></li>
</ul></div>
						
						<a href="#" class="mobile-navigation" data-icon="&#xe002"><span>Mobile Navigation</span></a>

					</nav>

				</div>

			</div> <!-- end .primary-navigation -->

						
<div id="banner_top" class="ad-container banner-top hidden-tablet-medium">

  <div class="adslot" id="ad_970x90" style="width: 970px; height: auto;" data-dfp="970x90" data-sizes="[[970,90],[970,250]]"></]"></div>
  
</div>			
		</header> <!-- end #top -->
	<main id="content" class="top">

  <div class="wrap">

    <section role="main">

      <div class="main-column-col1-2">

        
          
<section id="post-175464" class="post post-single ">

    
  

<div class="show-container">
  </div>

  
  
  <header class="post-header">

    <h1>Owoc Declares &#8220;Termination&#8221; Completed As Pepsi-Bang Battle Continues</h1>

    <div class="post-meta">
      <span class="post-author pre">
				<a href="https://www.bevnet.com/author/mcaballero/" title="Posts by Martín Caballero" class="author url fn" rel="author">Martín Caballero</a>			  
	  </span> 
	  
	  <span class="post-date"><time class="updated" datetime="2020-12-7" pubdate>Dec. 7, 2020 at 3:15 pm</time></span>
    </div>

    <div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="175464" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Owoc+Declares+%22Termination%22+Completed+As+Pepsi-Bang+Battle+Continues&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fowoc-declares-termination-completed-as-pepsi-bang-battle-continues" data-link="https://twitter.com/intent/tweet?text=Owoc+Declares+%22Termination%22+Completed+As+Pepsi-Bang+Battle+Continues&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fowoc-declares-termination-completed-as-pepsi-bang-battle-continues"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fowoc-declares-termination-completed-as-pepsi-bang-battle-continues" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fowoc-declares-termination-completed-as-pepsi-bang-battle-continues"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fowoc-declares-termination-completed-as-pepsi-bang-battle-continues" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fowoc-declares-termination-completed-as-pepsi-bang-battle-continues"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fowoc-declares-termination-completed-as-pepsi-bang-battle-continues" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fowoc-declares-termination-completed-as-pepsi-bang-battle-continues"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Owoc%20Declares%20%22Termination%22%20Completed%20As%20Pepsi-Bang%20Battle%20Continues&body=In%20an%20interview%20with%20Beverage%20Digest%2C%20Bang%20CEO%20Jack%20Owoc%20declared%20the%20company%27s%20distribution%20agreement%20with%20PepsiCo%20as%20decisively%20%22terminated%22%20despite%20the%20soda%20giant%27s%20saying%20otherwise.%20%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fowoc-declares-termination-completed-as-pepsi-bang-battle-continues" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div>

  </header>

  <div class="content">
	<div class="post-content-wrap">
    <div id="paywall-content" class="paywall-section"></div>
<script>
    var url = "/subscribe/GetArticle?id=175464&v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#paywall-content" ).html( data );
            }
        );
</script>

<script type="application/ld+json">
    {
      "isAccessibleForFree": "False",
      "hasPart":
        {
        "@type": "WebPageElement",
        "isAccessibleForFree": "False",
        "cssSelector" : ".paywall-section"
        }
    }
</script>	</div>
  </div> <!-- end .content -->

  <footer class="post-footer">

    
<!-- (Potential) BevNET Company Highlight Blocks -->
<!-- endof  BevNET Company Highlight Blocks -->


  </footer> <!-- end .post-footer.company-info -->

  <nav class="nav-post-multi-page">

  
</nav>
  
<div class="ad-container text-ad ad-single-content-bottom">
  <!--noptimize-->


<div class="adslot" id="TextAd_NewsArticles" style="width: 970px; height: auto;" data-dfp="TextAd_NewsArticles" data-sizes="[[468,60]]"></]"></div>
  <!--/noptimize-->
</div>
  

	<section id="fb_comments">

		<div class="fb-comments" data-href="https://www.bevnet.com/news/2020/owoc-declares-termination-completed-as-pepsi-bang-battle-continues" data-numposts="5" data-colorscheme="light"></div>

	</section>


</section> <!-- end .post.post-single -->
        
        <aside class="related">

	<section class="section news">

		<header class="section-header">

			<a href="/headlines" class="sidebar-header-link"><h1>Latest News</h1></a>

		</header>

		<div class="section-content">

		        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2020/bevnet-best-of-2020-award-finalists-and-nominees">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BevNET Best Of 2020 Award Finalists and Nominees" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/14173425/BN-Awards_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/14173425/BN-Awards_970-150x150.jpg" alt="BevNET Best Of 2020 Award Finalists and Nominees"></noscript>
				</figure>
		<div class="summary">
			<h2>
				BevNET Best Of 2020 Award Finalists and Nominees			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2020/owoc-declares-termination-completed-as-pepsi-bang-battle-continues">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Owoc Declares &#8220;Termination&#8221; Completed As Pepsi-Bang Battle Continues" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/04/28170643/bevnet_pepsico_bangenergy_thumbnail_02-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/04/28170643/bevnet_pepsico_bangenergy_thumbnail_02-150x150.jpg" alt="Owoc Declares &#8220;Termination&#8221; Completed As Pepsi-Bang Battle Continues"></noscript>
				</figure>
		<div class="summary">
			<h2>
				Owoc Declares &#8220;Termination&#8221; Completed As Pepsi-Bang Battle Continues			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2020/flame-on-kill-cliff-podcasting-giant-joe-rogan-collaborate-on-cbd-drink">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Flame On: Kill Cliff, Podcasting Giant Joe Rogan Collaborate on CBD Drink" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/12/04131148/bevnet_joerogan_killcliff_thumbnail_02-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/12/04131148/bevnet_joerogan_killcliff_thumbnail_02-150x150.jpg" alt="Flame On: Kill Cliff, Podcasting Giant Joe Rogan Collaborate on CBD Drink"></noscript>
				</figure>
		<div class="summary">
			<h2>
				Flame On: Kill Cliff, Podcasting Giant Joe Rogan Collaborate on CBD Drink			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

    
		  
	   
			<article class="post hentry">
		<div class="post-type-label">SPONSORED POST</div>
		<a href="https://www.bevnet.com/calendar">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="View the November and December Content Calendar" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/02150120/Content-Calendar_Thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/02150120/Content-Calendar_Thumbnail-150x150.jpg" alt="View the November and December Content Calendar"></noscript>
				</figure>
		<div class="summary">
			<h2>
				View the November and December Content Calendar			</h2>
					</div>
	</a>
</article> <!-- end .post -->		
	  
	
		</div>

	</section> <!-- end .section -->

	

<section class="section news">

		<!--noptimize-->
		<script type='text/javascript'>
		GA_googleFillSlot("BevNET_Native_LeftColumn");
		</script>
		<!--/noptimize-->
  </section>


<!--
<a href="https://app.bevnet.com/awards/bevnet-bestof-2020?utm=bevnet_leftcol"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20215%20125'%3E%3C/svg%3E" width="215" height="125" alt="BevNET Best of 2020 Awards" style="margin-bottom: 15px" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/04123914/BN_Best-of-Awards_215x125.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/04123914/BN_Best-of-Awards_215x125.jpg" width="215" height="125" alt="BevNET Best of 2020 Awards" style="margin-bottom: 15px"></noscript></a>
-->

	
	
	

<section class="section news">

	<header class="section-header">

	<a href="/marketplace" class="sidebar-header-link"><h1>Marketplace</h1></a>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="/marketplace/Beverage_Business_and_Formulation_Consulting">
				<figure>
								
									
					<div class="image-square crop-from-center">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Product Development, Formulation and Beverage Business Consulting" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/466628207.224334397.screen.shot.2015-06-16.at.9.40.12.am.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/466628207.224334397.screen.shot.2015-06-16.at.9.40.12.am.png" alt="Product Development, Formulation and Beverage Business Consulting"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Product Development, Formulation and Beverage B...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/marketplace">View All</a><span class="divider">|</span><a href="http://www.bevnet.com/marketplace/postlisting">Post a Listing</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	

<section class="section news">

	<header class="section-header">

	<a href="/jobs" class="sidebar-header-link"><h1>Featured Jobs</h1></a>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="/jobs/42548-Southern-Barrel-Brewery-Sales-Rep-Southern-Barrel-Brewing-Company">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Southern Barrel Brewery Sales Rep. - Southern Barrel Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/240600283.sbbc.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/240600283.sbbc.jpg" alt="Southern Barrel Brewery Sales Rep. - Southern Barrel Brewing Company"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Southern Barrel Brewery Sales Rep. - Southern B...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/42542-Regional-Sales-Manager---CalPacNW-SURFWATER--Aluminum-Bottled-Lifestyle-Water">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Regional Sales Manager -  Cal/PacNW - SURFWATER - Aluminum Bottled Lifestyle Water" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/470862437..final.bottles.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/470862437..final.bottles.png" alt="Regional Sales Manager -  Cal/PacNW - SURFWATER - Aluminum Bottled Lifestyle Water"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Regional Sales Manager -  Cal/PacNW - SURFWATER...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/42541-Brewing-Supervisor-City-Brewing-Company">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewing Supervisor - City Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/254976047.cbclogocolor.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/254976047.cbclogocolor.png" alt="Brewing Supervisor - City Brewing Company"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Brewing Supervisor - City Brewing Company</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/42533-Regional-Sales-Account-Manager-Lakanto">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Regional Sales Account Manager - Lakanto" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/414269359.unnamed.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/414269359.unnamed.png" alt="Regional Sales Account Manager - Lakanto"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Regional Sales Account Manager - Lakanto</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/42532-Marketing-Manager-Cerebral-Brewing">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Marketing Manager - Cerebral Brewing" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/884714472.5f68594d637244bebf5e3605feaddfcd.cerebralbrewing.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/884714472.5f68594d637244bebf5e3605feaddfcd.cerebralbrewing.jpg" alt="Marketing Manager - Cerebral Brewing"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Marketing Manager - Cerebral Brewing</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/42531-Key-Accounts-Manager--MARI-Lord-Hobo-Brewing-Co">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Key Accounts Manager - MA/RI - Lord Hobo Brewing Co" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/261734213.7a773f86730844e7909c6e41347b421c.lordhobobrewing.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/261734213.7a773f86730844e7909c6e41347b421c.lordhobobrewing.jpg" alt="Key Accounts Manager - MA/RI - Lord Hobo Brewing Co"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Key Accounts Manager - MA/RI - Lord Hobo Brewin...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/jobs">View All Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/jobs/postjoblisting">Post a Job</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	
	
	<section class="section news">

		<header class="section-header">

			<h1>More News</h1>

		</header>

		<div class="section-content">

		
        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2020/taste-radio-insider-ep-106-the-future-of-millennial-gen-z-brands">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Taste Radio Insider Ep. 106: The ‘Future’ Of Millennial &#038; Gen Z Brands" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/12/04104739/TRI106-LinkedIn-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/12/04104739/TRI106-LinkedIn-150x150.jpg" alt="Taste Radio Insider Ep. 106: The ‘Future’ Of Millennial &#038; Gen Z Brands"></noscript>
										</figure>
					<div class="summary">
						<h2>
							Taste Radio Insider Ep. 106: The ‘Future’ Of Millennial &#038; Gen Z Brands						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/reviews/h20-soft-seltzer">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Review: H2O Sonoma Soft Seltzer" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/12/04091920/185364210.h20-970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/12/04091920/185364210.h20-970-150x150.jpg" alt="Review: H2O Sonoma Soft Seltzer"></noscript>
										</figure>
					<div class="summary">
						<h2>
							Review: H2O Sonoma Soft Seltzer						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2020/canarchy-makes-first-non-alc-partnership-inks-distribution-agreement-with-recovery-drink-revitalyte">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CANarchy Makes First Non-Alc Partnership, Inks Distribution Agreement with Recovery Drink Revitalyte" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/12/03125303/brewbound_canarchy_revitalyte_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/12/03125303/brewbound_canarchy_revitalyte_thumbnail-150x150.jpg" alt="CANarchy Makes First Non-Alc Partnership, Inks Distribution Agreement with Recovery Drink Revitalyte"></noscript>
										</figure>
					<div class="summary">
						<h2>
							CANarchy Makes First Non-Alc Partnership, Inks Distribution Agreement with Recovery Drink Revitalyte						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2020/people-moves-jones-soda-names-mark-murray-as-ceo-aqua-vitea-builds-out-c-suite">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="People Moves: Jones Soda Names Mark Murray as CEO; Aqua ViTea Builds Out C-Suite" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/03/29131742/Jones_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/03/29131742/Jones_970-150x150.jpg" alt="People Moves: Jones Soda Names Mark Murray as CEO; Aqua ViTea Builds Out C-Suite"></noscript>
										</figure>
					<div class="summary">
						<h2>
							People Moves: Jones Soda Names Mark Murray as CEO; Aqua ViTea Builds Out C-Suite						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

    
		</div>

	</section> 
	
	

</aside>
      </div>

    </section>

  
<aside role="complementary">


			
	
<section id="spotlight-sidebar" class="widget posts-list widget-jobs"></section>

<script>
    var url = "/brandspotlight/getblock?v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#spotlight-sidebar" ).html( data );
            }
        );
</script>
	
<section class="widget posts-list widget-jobs">

  <header class="section-header">

  <a href="/jobs" class="sidebar-header-link"><h1>Beverage Industry Jobs</h1></a>

  </header>

  <div class="content debossed">

    	<ul>
															
					<li><a href="/jobs/42551-Manager-Planning--Measurement-Enthuse-Marketing">Manager, Planning & Measurement - Enthuse Marketing</a></li>
										
					<li><a href="/jobs/42550-OnOff-Premise-Beer-Sales-Representative--San-Diego-CA-Inspira-Marketing">On/Off Premise Beer Sales Representative - San Diego, CA - Inspira Marketing</a></li>
										
					<li><a href="/jobs/42549-OnOff-Premise-Beer-Sales-Representative--Charlotte-NC-Inspira-Marketing">On/Off Premise Beer Sales Representative - Charlotte, NC - Inspira Marketing</a></li>
										
					<li><a href="/jobs/42548-Southern-Barrel-Brewery-Sales-Rep-Southern-Barrel-Brewing-Company">Southern Barrel Brewery Sales Rep. - Southern Barrel Brewing Company</a></li>
														</ul>

    <footer>
      <a href="http://www.bevnet.com/jobs">View All - 316 Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a>
    </footer>

  </div>

</section>	
	



	
<section class="widget hidden-mobile">

  <div class="content ad-container">

  
    <div class="adslot" id="ad_300x250" data-sizes="[[300,250],[300,600]]" data-dfp="300x250"></div>

  
  </div>

</section>
	
<section class="widget events-list">

  <header class="section-header">

  <a href="/events" class="sidebar-header-link"><h1>BevNET Virtual Events</h1></a>

  </header>

  <div class="content debossed">

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.nosh.com/events/noshlivewinter20" title="" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="NOSH Live Winter 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/252571043.nl-winter.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/252571043.nl-winter.thumbnail.jpg" alt="NOSH Live Winter 2020"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="http://www.nosh.com/events/noshlivewinter20" title="NOSH Live Winter 2020" class="external" rel="nofollow">NOSH Live Winter 2020</a></h1>
          <div class="event-meta">
            <span class="event-location">Virtual</span> &bull; <time>Dec. 14-16, 2020</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/Event/noshlivewinter20/Register">Register Now</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.brewbound.com/events/brewboundlivewinter20/" title="" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Live Winter 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/41663560.bbl-winter.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/41663560.bbl-winter.thumbnail.jpg" alt="Brewbound Live Winter 2020"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="http://www.brewbound.com/events/brewboundlivewinter20/" title="Brewbound Live Winter 2020" class="external" rel="nofollow">Brewbound Live Winter 2020</a></h1>
          <div class="event-meta">
            <span class="event-location">Virtual</span> &bull; <time>Dec. 14+15, 2020</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/brewboundlivewinter20/register">Register Now</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
  
  </div>

</section>

	

	
<section id="widget_articles" class="widget posts-list tabbed-content">

  <header class="section-header">

    <h1>Recent Articles</h1>

  </header>

  <div class="content debossed">

    <!-- Nav tabs -->
    <ul class="nav nav-tabs tabs-four">
      <li class="active"><a href="#sidebar_features" data-toggle="tab">Features</a></li>
      <li ><a href="#sidebar_newswire" data-toggle="tab">Newswire</a></li>
      <li><a href="#sidebar_spirits" data-toggle="tab">Spirits</a></li>
      <li><a href="#sidebar_beer" data-toggle="tab">Beer</a></li>
    </ul>

    <!-- Tab panes -->
    <div class="tab-content">
      <div class="tab-pane fade in active" id="sidebar_features">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2020/bevnet-best-of-2020-award-finalists-and-nominees" rel="bookmark">BevNET Best Of 2020 Award Finalists and Nominees</a></li>
                    <li><a href="https://www.bevnet.com/news/2020/owoc-declares-termination-completed-as-pepsi-bang-battle-continues" rel="bookmark">Owoc Declares &#8220;Termination&#8221; Completed As Pepsi-Bang Battle Continues</a></li>
                    <li><a href="https://www.bevnet.com/news/2020/flame-on-kill-cliff-podcasting-giant-joe-rogan-collaborate-on-cbd-drink" rel="bookmark">Flame On: Kill Cliff, Podcasting Giant Joe Rogan Collaborate on CBD Drink</a></li>
                    <li><a href="https://www.bevnet.com/news/2020/taste-radio-insider-ep-106-the-future-of-millennial-gen-z-brands" rel="bookmark">Taste Radio Insider Ep. 106: The ‘Future’ Of Millennial &#038; Gen Z Brands</a></li>
                    <li><a href="https://www.bevnet.com/reviews/h20-soft-seltzer" rel="bookmark">Review: H2O Sonoma Soft Seltzer</a></li>
                    <li><a href="https://www.bevnet.com/news/2020/canarchy-makes-first-non-alc-partnership-inks-distribution-agreement-with-recovery-drink-revitalyte" rel="bookmark">CANarchy Makes First Non-Alc Partnership, Inks Distribution Agreement with Recovery Drink Revitalyte</a></li>
                    <li><a href="https://www.bevnet.com/news/2020/people-moves-jones-soda-names-mark-murray-as-ceo-aqua-vitea-builds-out-c-suite" rel="bookmark">People Moves: Jones Soda Names Mark Murray as CEO; Aqua ViTea Builds Out C-Suite</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade " id="sidebar_newswire">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2020/olipop-introduces-limited-edition-blackberry-vanilla-flavor" rel="bookmark">OLIPOP Introduces Limited Edition &#8220;Blackberry Vanilla&#8221; Flavor</a></li>
                    <li><a href="https://www.bevnet.com/news/2020/woman-owned-wingman-smart-energy-beverage-announces-national-distribution" rel="bookmark">Woman-Owned Wingman Smart Energy Beverage Announces National Distribution</a></li>
                    <li><a href="https://www.bevnet.com/news/2020/better-than-milk-organic-beverage-makes-national-debut" rel="bookmark">Better Than Milk Organic Beverage Makes National Debut</a></li>
                    <li><a href="https://www.bevnet.com/news/2020/magic-number-creates-champagne-style-live-resin-cannabis-sparkling-apple-juice-for-new-years" rel="bookmark">Magic Number Creates Champagne-Style Live Resin Cannabis Sparkling Apple Juice for New Years</a></li>
                    <li><a href="https://www.bevnet.com/news/2020/v2o-launches-sparkling-balsamic-water" rel="bookmark">V2O Launches Sparkling Balsamic Water</a></li>
                    <li><a href="https://www.bevnet.com/news/2020/hydralyte-launches-plus-immune-system-boost-drink-mix" rel="bookmark">Hydralyte Launches &#8216;Plus Immune System Boost&#8217; Drink Mix</a></li>
                    <li><a href="https://www.bevnet.com/news/2020/blue-ridge-bucha-announces-new-owner-and-ceo" rel="bookmark">Blue Ridge Bucha Announces New Owner and CEO</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_spirits">
        <ol>
                              <li><a href="https://www.bevnet.com/spirits/2020/aplos-launches-the-first-hemp-infused-non-alcoholic-spirit" rel="bookmark">Aplós Launches the First Hemp Infused Non-Alcoholic Spirit</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2020/cutwater-spirits-launches-new-white-russian-canned-cocktail" rel="bookmark">Cutwater Spirits Launches New White Russian Canned Cocktail</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2020/dry-fly-distilling-heats-up-the-holidays-with-new-spiced-cran-canned-cocktail" rel="bookmark">Dry Fly Distilling Heats Up the Holidays with New Spiced Cran Canned Cocktail</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2020/premium-canned-moscow-mule-brand-merican-mule-debuts-new-canned-cocktail-fire-mule" rel="bookmark">Premium Canned Moscow Mule Brand &#8216;Merican Mule Debuts New Canned Cocktail, Fire Mule</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2020/prestige-beverage-group-acquires-windsor-canadian-whisky-brand-from-beam-suntory" rel="bookmark">Prestige Beverage Group Acquires Windsor Canadian Whisky Brand from Beam Suntory</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2020/spirits-feature-how-cost-and-value-drive-pricing-and-demand-in-rtds" rel="bookmark">Spirits Feature: How Cost and Value Drive Pricing and Demand in RTDs</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2020/widow-jane-announces-2020-edition-of-the-vaults-small-batch-series" rel="bookmark">Widow Jane Announces 2020 Edition of &#8220;The Vaults&#8221;   Small Batch Series</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_beer">
       
		<ol>
		
		 		
		<li><a href="https://www.brewbound.com/news/chef-gordon-ramsay-to-launch-hells-hard-seltzer" rel="bookmark nofollow" class="external">Chef Gordon Ramsay to Launch Hell’s Hard Seltzer</a></li>
							
		<li><a href="https://www.brewbound.com/news/bang-ceo-declares-termination-completed-as-battle-with-pepsi-continues" rel="bookmark nofollow" class="external">Bang CEO Declares ‘Termination’ Completed as Battle with Pepsi Continues</a></li>
							
		<li><a href="https://www.brewbound.com/news/california-regional-stay-home-order-forces-breweries-to-close-for-on-site-service-ccba-considers-options" rel="bookmark nofollow" class="external">California Regional Stay Home Order Forces Breweries to Close for On-Site Service; CCBA Considers Options</a></li>
							
		<li><a href="https://www.brewbound.com/news/river-north-brewery-to-release-the-last-single-cask-of-2020" rel="bookmark nofollow" class="external">River North Brewery to Release The Last Single Cask of 2020</a></li>
							
		<li><a href="https://www.brewbound.com/news/upper-hand-brewery-adds-distribution-in-michigan" rel="bookmark nofollow" class="external">Upper Hand Brewery Adds Distribution in Michigan</a></li>
							
		<li><a href="https://www.brewbound.com/news/dc-beer-community-pays-tribute-to-ben-tolkan-with-living-the-dream-pale-ale" rel="bookmark nofollow" class="external">DC Beer Community Pays Tribute to Ben Tolkan with Living the Dream Pale Ale</a></li>
							
		<li><a href="https://www.brewbound.com/news/pelican-brewing-company-releases-2021-brand-calendar" rel="bookmark nofollow" class="external">Pelican Brewing Company Releases 2021 Brand Calendar</a></li>
										
        
        </ol>
		
      </div>
    </div>

    <footer>
      <a href="/news">View All</a><span class="divider">|</span><a href="/submit/news">Submit News</a>
    </footer>

  </div>

</section>
	
<section class="widget events-list">

  <header class="section-header">

  <a href="/calendar" class="sidebar-header-link"><h1>Content Calendar</h1></a>

  </header>

  <div class="content debossed">

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/events/bevnetlivewinter20/school" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BevNET Live Winter 2020: Beverage School" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/638496456.bnl.bevschool.thumbnail.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/638496456.bnl.bevschool.thumbnail.jpg" alt="BevNET Live Winter 2020: Beverage School"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://www.bevnet.com/events/bevnetlivewinter20/school" title="BevNET Live Winter 2020: Beverage School">BevNET Live Winter 2020: Beverage School</a></h1>
          <div class="event-meta">
            <time>12/07</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/events/bevnetlivewinter20" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BevNET Live Winter 2020 - Day 1" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/791444902.bnl-winter.970.v-1.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/791444902.bnl-winter.970.v-1.jpg" alt="BevNET Live Winter 2020 - Day 1"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://www.bevnet.com/events/bevnetlivewinter20" title="BevNET Live Winter 2020 - Day 1">BevNET Live Winter 2020 - Day 1</a></h1>
          <div class="event-meta">
            <time>12/07</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/events/bevnetlivewinter20" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BevNET Live Winter 2020 - Day 2" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/258125725.791444902.bnl-winter.970.v-1.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/258125725.791444902.bnl-winter.970.v-1.jpg" alt="BevNET Live Winter 2020 - Day 2"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://www.bevnet.com/events/bevnetlivewinter20" title="BevNET Live Winter 2020 - Day 2">BevNET Live Winter 2020 - Day 2</a></h1>
          <div class="event-meta">
            <time>12/08</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/events/bevnetlivewinter20/designer-speed-dating" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BevNET Live: Designer Speed Dating" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/477454179.bnl.speed-dating.thumbnail.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/477454179.bnl.speed-dating.thumbnail.jpg" alt="BevNET Live: Designer Speed Dating"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://www.bevnet.com/events/bevnetlivewinter20/designer-speed-dating" title="BevNET Live: Designer Speed Dating">BevNET Live: Designer Speed Dating</a></h1>
          <div class="event-meta">
            <time>12/08</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/events/bevnetlivewinter20/retail-speed-dating" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BevNET Live: Retail Speed Dating" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/639071186.bnl-sd-retail.970.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/639071186.bnl-sd-retail.970.jpg" alt="BevNET Live: Retail Speed Dating"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://www.bevnet.com/events/bevnetlivewinter20/retail-speed-dating" title="BevNET Live: Retail Speed Dating">BevNET Live: Retail Speed Dating</a></h1>
          <div class="event-meta">
            <time>12/09</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  

    <footer>
      <a href="https://www.bevnet.com/calendar">View the Full Content Calendar &raquo;</a>
    </footer>


  </div>

</section>

	
	<section class="widget widget-ad-2">
  <div id="sidebar_ad_300x250_Lower" class="content ad-container">

    <div class="adslot" id="ad_300x250_Lower" 
    	data-move-cutoff="tablet-medium"
    	data-above-cutoff-container="sidebar_ad_300x250_Lower"
    	data-below-cutoff-container="article_ad_300x250_Lower"
    	style="width: 300px; min-height: 250px;" data-dfp="300x250_Lower"></div>

  </div>
</section>


	

</aside>
  </div><!-- /.wrap -->


		</main> <!-- end #content -->
	<footer id="bottom" role="contentinfo">

			<div class="logo"><a href="https://www.bevnet.com">BevNET.com</a></div> <!-- end .logo -->

			<div class="columns">

				

				<nav>

					<h2>Contact</h2>

					<div class="footer_2"><ul id="menu-footer-helpful-links" class="menu"><li id="menu-item-91842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91842"><a href="https://www.bevnet.com/advertise">Advertise / Media Kit</a></li>
<li id="menu-item-91845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91845"><a href="https://www.bevnet.com/events">Event Sponsorship</a></li>
<li id="menu-item-132381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132381"><a href="https://www.bevnet.com/about-us">About Us</a></li>
<li id="menu-item-72894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72894"><a href="https://www.bevnet.com/contact-us">Contact Us</a></li>
<li id="menu-item-72893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72893"><a href="https://www.bevnet.com/submit/news">Submit News</a></li>
<li id="menu-item-72891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72891"><a href="https://www.bevnet.com/submit/product">Submit Product</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Follow</h2>

					<div class="nav-social"><ul id="menu-footer-connect" class="menu"><li id="menu-item-81992" class="mail menu-item menu-item-type-custom menu-item-object-custom menu-item-81992"><a href="https://www.bevnet.com/newsletter/">Newsletter</a></li>
<li id="menu-item-72882" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-72882"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-72883" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-72883"><a href="https://twitter.com/BevNET" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-72885" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-72885"><a href="http://instagram.com/bevnet" class="external" rel="nofollow">Instagram</a></li>
<li id="menu-item-105958" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-105958"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Resources</h2>

					<div class="footer_4"><ul id="menu-footer-affiliates" class="menu"><li id="menu-item-72897" class="affiliate-bevnet menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72897"><a href="https://www.bevnet.com">BevNET</a></li>
<li id="menu-item-72899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72899"><a href="http://www.bevnetlive.com" class="external" rel="nofollow">BevNET Live</a></li>
<li id="menu-item-72900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72900"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-91844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91844"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Taste Radio Podcast</a></li>
<li id="menu-item-72898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72898"><a href="https://www.nosh.com" class="external" rel="nofollow">NOSH</a></li>
<li id="menu-item-72901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72901"><a href="http://www.brewbound.com" class="external" rel="nofollow">Brewbound</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Navigate</h2>

					<div class="footer_1"><ul id="menu-footer-navigate" class="menu"><li id="menu-item-72886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72886"><a href="https://www.bevnet.com/news">Beverage News</a></li>
<li id="menu-item-72887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72887"><a href="https://www.bevnet.com/newsletter">Free Newsletter</a></li>
<li id="menu-item-72889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72889"><a href="https://www.bevnet.com/events">Industry Events</a></li>
<li id="menu-item-72890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72890"><a href="https://www.bevnet.com/jobs">Beverage Jobs</a></li>
<li id="menu-item-77864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77864"><a href="https://www.bevnet.com/photos">Tradeshow Photos</a></li>
<li id="menu-item-72921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a href="/bevboard">BevBoard Forums</a></li>
</ul></div>
				</nav>
				
			</div>

			<small class="copyright">&copy; 1996 &ndash; 2020 BevNET.com<sup>&reg;</sup></small>
			
		</footer> <!-- end #bottom -->
	
    <script type='text/javascript' id='jquery-paged-post-js-extra'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js?ver=5.5.3' id='jquery-paged-post-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"175464","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.0.1' id='social_warfare_script-js'></script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type="text/javascript"> var swp_nonce = "5c190827aa";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.bevnet.com/spirits/2020/widow-jane-announces-2020-edition-of-the-vaults-small-batch-series";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.bevnet.com/wp-admin/admin-ajax.php"; var swp_post_id = "175407";var swpClickTracking = false; swpPinIt={"enabled":false};</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
    <div id="body_bottom">

	<div class="ad-container ad-fixed-bottom ad-width-320">
	
	<div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div>

</div>	
	<div class="modal fade" id="userLoginModal">
  <div class="modal-dialog">
    <div id="userLoginModalContent" class="modal-content">

    </div>
  </div>
</div>	
	
<!--noptimize-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125098464183569";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--/noptimize-->
	<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'bevnetcom';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
		
	
	<div id="flydown_social" class="header-flydown flydown-social">
<!-- 	<hr>
<h4>Follow Us:</h4>
<p class="text-center">
	<a href="https://www.facebook.com/bevnetcom" class="icon-facebook external" rel="nofollow"></a>
	<a href="https://twitter.com/BevNET" class="icon-twitter external" rel="nofollow"></a>
	<a href="https://www.linkedin.com/company/bevnet.com-inc" class="icon-linkedin external" rel="nofollow"></a>
	<a href="https://instagram.com/bevnet" class="icon-instagram external" rel="nofollow"></a>
	<a href="https://www.youtube.com/bevnet" class="icon-youtube3 external" rel="nofollow"></a>
</p>
<hr> -->
	<h4>Free E-Newsletters:</h4>
	<form class="newsletter-ajax" action="https://www.bevnet.com/mvc/newsletter">
		<div class="checkbox">
			<label><input type="checkbox" name="BevNETNewsletter" value="true" checked> <strong>BevNET Daily</strong><!--<br><small>Non-alcoholic beverage and spirits industry news</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="FBUNewsletter" value="true" checked> <strong>NOSH (Natural Food)</strong><!--<br><small>For growing food & beverage companies</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="BrewboundNewsletter" value="true"> <strong>Brewbound.com (Craft Beer)</strong><!--<br><small>Craft beer industry news</small>--></label>
		</div>
		<input type="email" placeholder="Your email address" name="Email">
		<input type="submit" class="btn" value="Sign Up">
	</form>
</div>	<div id="flydown_beverageschool" class="header-flydown flydown-beverageschool">
	<hr>
	<a href="http://www.bevnet.com/education"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="BevNET Beverage School" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg" width="212" alt="BevNET Beverage School"></noscript></a>
	<p>BevNET Beverage School is an on-demand, video-based learning tool and online community designed for entrepreneurs and newcomers to the food and beverage industry.</p>
<footer>
		<a href="http://www.bevnet.com/education">Learn More</a><a href="http://www.bevnet.com/education/subscribe">Subscribe</a>
	</footer>
	</div>	<div id="flydown_magazine" class="header-flydown flydown-magazine">
	<hr>
	<a href="https://issuu.com/bevnet/docs/06-novemberdecember-2020" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" alt="BevNET Magazine current issue" width="212" data-lazy-src="https://site-images.s3.amazonaws.com/magazinecovers/353233390.nov-dec-2020-cover.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/magazinecovers/353233390.nov-dec-2020-cover.jpg" alt="BevNET Magazine current issue" width="212"></noscript></a>
	<small class="text-center"><a href="https://issuu.com/bevnet/docs/06-novemberdecember-2020" class="external" rel="nofollow">Click to View Current Issue</a></small>
	<p>Published 6x per year, BevNET Magazine is the leading industry magazine for analysis of trends, innovation, marketing, and product development.</p>
	<footer>
		<a href="//www.bevnet.com/magazine/subscribe">Subscribe</a><a href="//www.bevnet.com/magazine/past-issues">Recent Issues</a>
	</footer>
</div>	<div id="flydown_podcast" class="header-flydown flydown-podcast">
	<hr>
	<a href="https://www.tasteradio.com" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Taste Radio Podcast" data-lazy-src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg"><noscript><img src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg" width="212" alt="Taste Radio Podcast"></noscript></a>
	<p>BevNET's Taste Radio, the podcast for the beverage, food and beer industries. New episodes every Tuesday.</p>
<footer>
		<a href="https://www.tasteradio.com" class="external" rel="nofollow">Learn More</a><a href="https://itunes.apple.com/us/podcast/bevnet-podcast/id1109466665?mt=2" class="external" rel="nofollow">Get on iTunes</a>
	</footer>
	</div>	
<div id="flydown_subscribe" class="header-flydown flydown-subscribe">
	<hr>
	<a href="https://app.bevnet.com/subscribe/new"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Subscribe" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/04/15153924/BN-NOSH_Flydown_Subscribe_V-1.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/04/15153924/BN-NOSH_Flydown_Subscribe_V-1.jpg" width="212" alt="Subscribe"></noscript></a>
	<p>BevNET/NOSH are switching to paid access. Become a charter member today for additional benefits.</p>
<footer>
		<a href="https://subscribe.bevnet.com/subscribe">Learn More</a><a href="https://app.bevnet.com/subscribe/new">Subscribe Now</a>
	</footer>
	</div>	<div id="flydown_jobs" class="header-flydown flydown-jobs">
	<hr>
	<a href="/jobs"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="BevNET Job Board" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/assets/img/jobs_flydown_bevnet.jpg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/assets/img/jobs_flydown_bevnet.jpg" width="212" alt="BevNET Job Board"></noscript></a>
	<p>BevNET's Job Board features hundreds of job lisitngs from the beverage, beer, and food industries.</p>
	<footer>
		<a href="/jobs">View Job Listings</a><a href="/jobs/postjoblisting">Post a Job</a>
	</footer>
</div>	
	<div id="flydown_events" class="header-flydown flydown-events">
	<hr>

	  		<div class="event-item">
						<figure class="ill">
				<a href="http://www.nosh.com/events/noshlivewinter20" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="NOSH Live Winter 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/252571043.nl-winter.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/252571043.nl-winter.thumbnail.jpg" width="212" alt="NOSH Live Winter 2020"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="http://www.nosh.com/events/noshlivewinter20" class="external" rel="nofollow">NOSH Live Winter 2020</a></div>
				<p>Virtual &#x25cf; Dec. 14-16, 2020</p>
				<a href="https://app.bevnet.com/Event/noshlivewinter20/Register">Register Now</a>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="http://www.brewbound.com/events/brewboundlivewinter20/" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Brewbound Live Winter 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/41663560.bbl-winter.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/41663560.bbl-winter.thumbnail.jpg" width="212" alt="Brewbound Live Winter 2020"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="http://www.brewbound.com/events/brewboundlivewinter20/" class="external" rel="nofollow">Brewbound Live Winter 2020</a></div>
				<p>Virtual &#x25cf; Dec. 14+15, 2020</p>
				<a href="https://app.bevnet.com/event/brewboundlivewinter20/register">Register Now</a>
			</div>
		</div>
	  
		<footer>
			<a href="https://www.bevnet.com/events">All Events</a>
			<a href="https://mediakit.bevnet.com/events">Sponsorship</a>
			<a href="https://www.bevnet.com/events/pastevents">Past Events</a>
		</footer>

	</div>

		
	<div id="flydown_contentcalendar" class="header-flydown flydown-contentcalendar">
		<!--<p style="font-weight: bold">Here's what's coming up next:</p>-->
	<hr>

	  		<div class="event-item">
						<figure class="ill">
				<a href="https://www.bevnet.com/events/bevnetlivewinter20/school"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="BevNET Live Winter 2020: Beverage School" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/638496456.bnl.bevschool.thumbnail.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/638496456.bnl.bevschool.thumbnail.jpg" width="212" alt="BevNET Live Winter 2020: Beverage School"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.bevnet.com/events/bevnetlivewinter20/school">12/07 - BevNET Live Winter 2020: Beverage School</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="https://www.bevnet.com/events/bevnetlivewinter20"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="BevNET Live Winter 2020 - Day 1" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/791444902.bnl-winter.970.v-1.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/791444902.bnl-winter.970.v-1.jpg" width="212" alt="BevNET Live Winter 2020 - Day 1"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.bevnet.com/events/bevnetlivewinter20">12/07 - BevNET Live Winter 2020 - Day 1</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="https://www.bevnet.com/events/bevnetlivewinter20"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="BevNET Live Winter 2020 - Day 2" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/258125725.791444902.bnl-winter.970.v-1.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/258125725.791444902.bnl-winter.970.v-1.jpg" width="212" alt="BevNET Live Winter 2020 - Day 2"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.bevnet.com/events/bevnetlivewinter20">12/08 - BevNET Live Winter 2020 - Day 2</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="https://www.bevnet.com/events/bevnetlivewinter20/designer-speed-dating"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="BevNET Live: Designer Speed Dating" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/477454179.bnl.speed-dating.thumbnail.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/477454179.bnl.speed-dating.thumbnail.jpg" width="212" alt="BevNET Live: Designer Speed Dating"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.bevnet.com/events/bevnetlivewinter20/designer-speed-dating">12/08 - BevNET Live: Designer Speed Dating</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="https://www.bevnet.com/events/bevnetlivewinter20/retail-speed-dating"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="BevNET Live: Retail Speed Dating" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/639071186.bnl-sd-retail.970.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/639071186.bnl-sd-retail.970.jpg" width="212" alt="BevNET Live: Retail Speed Dating"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.bevnet.com/events/bevnetlivewinter20/retail-speed-dating">12/09 - BevNET Live: Retail Speed Dating</a></div>
			</div>
		</div>
	  
		<footer>
			<a href="https://www.bevnet.com/calendar">View the Full Content Calendar &raquo;</a>
		</footer>

	</div>

		
	<div id="flydown_playlists" class="header-flydown flydown-playlists">
		<!--<p style="font-weight: bold">Here's what's coming up next:</p>-->
	<hr>
	  		<div class="event-item">
						<figure class="ill">
				<a href="/video/playlists/new-beverage-showdown-20"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="New Beverage Showdown 20" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/378870278.nbs-20.splash.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/378870278.nbs-20.splash.jpg" width="212" alt="New Beverage Showdown 20"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="/video/playlists/new-beverage-showdown-20">New Beverage Showdown 20</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="/video/playlists/bevnet-free-access-to-subscriber-only-content"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="BevNET: Free Access to Subscriber-Only Content" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/536091093.bn.free-content.splash.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/536091093.bn.free-content.splash.jpg" width="212" alt="BevNET: Free Access to Subscriber-Only Content"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="/video/playlists/bevnet-free-access-to-subscriber-only-content">BevNET: Free Access to Subscriber-Only Content</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="/video/playlists/cbd-today--tomorrow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="CBD Today & Tomorrow" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/109494793.cbd.splash.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/109494793.cbd.splash.jpg" width="212" alt="CBD Today & Tomorrow"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="/video/playlists/cbd-today--tomorrow">CBD Today & Tomorrow</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="/video/playlists/supercharge-d2c"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Supercharge: D2C" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/177060112.d2c.splash.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/177060112.d2c.splash.jpg" width="212" alt="Supercharge: D2C"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="/video/playlists/supercharge-d2c">Supercharge: D2C</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="/video/playlists/category-close-up"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Category Close-Up" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/490851849.bn-nosh.cc-splash.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/490851849.bn-nosh.cc-splash.jpg" width="212" alt="Category Close-Up"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="/video/playlists/category-close-up">Category Close-Up</a></div>
			</div>
		</div>
	  
		<footer>
			<a href="https://www.bevnet.com/video/">View all Videos &raquo;</a>
		</footer>

	</div>

		
<div id="flydown_subscribe" class="header-flydown flydown-supplierfinder">
	<hr>
	<a href="https://www.bevnet.com/supplierfinder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Supplier Finder" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/img/Supplier-Finder.jpg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/img/Supplier-Finder.jpg" width="212" alt="Supplier Finder"></noscript></a>
	<p>Our database of leading suppliers and service providers for the food and beverage industries.</p>
<footer>
		<a href="https://www.bevnet.com/supplierfinder">Find a Supplier or Service Provider</a>
	</footer>
	</div>	
<div id="flydown_subscribe" class="header-flydown flydown-branddb">
	<hr>
	<a href="https://www.bevnet.com/brands"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Beverage Brands DB" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/img/BN_Beverage-Brands.jpg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/img/BN_Beverage-Brands.jpg" width="212" alt="Beverage Brands DB"></noscript></a>
	<p>BevNET's comprehensive database of 4,000+ beverage brands.</p>
<footer>
		<a href="https://www.bevnet.com/brands">Learn More</a><a href="https://www.bevnet.com/submit/brand">Add Your Brand</a>
	</footer>
	</div>	
<div id="flydown_virtuallylive" class="header-flydown flydown-virtuallylive">
	<hr>
	<a href="https://www.bevnet.com/events/virtuallylivesummer20"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Virtualy Live" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/27182018/BN-NOSH_Twitter.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/27182018/BN-NOSH_Twitter.jpg" width="212" alt="Virtualy Live"></noscript></a>
	<p>A unique virtual event for the food and beverage industry. Join us on June 23+24 to learn, interact, and partner with colleagues who are both familiar and new.</p>
<footer>
		<a href="https://www.bevnet.com/events/virtuallylivesummer20">Learn More</a><a href="https://app.bevnet.com/event/virtuallylivesummer20/register">Register</a>
	</footer>
	</div></div>
    </body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1607381287 -->