<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>Wild Barn Coffee Launches Nitro Cold Brew Coffee Fueled by High Altitude Adventure - BevNET.com</title><link rel="apple-touch-icon" sizes="57x57" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-16x16.png"><link rel="manifest" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/manifest.json"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><link rel="profile" href="http://gmpg.org/xfn/11">  <script src="//dz37geo4xxuha.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script> <script>window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method</script> 
 <script src="//use.typekit.net/ycz2wgk.js"></script> <script>try{Typekit.load();}catch(e){}</script>  <script type="text/javascript">var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);


})();

    //</script>  <script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script> <script type="text/javascript">GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();</script> <script type="text/javascript">//GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");</script> <script type="text/javascript">GA_googleFetchAds();</script> 	 <script src="//cdn.jwplayer.com/libraries/56AMiTwJ.js"></script> 
<style>@font-face{font-family:"sw-icon-font";src:url(https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0);src:url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0") format("embedded-opentype"),url(https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.0) format("woff"),url(https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.0) format("truetype"),url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.0") format("svg");font-weight:400;font-style:normal}</style><link rel="canonical" href="https://www.bevnet.com/news/2020/wild-barn-coffee-launches-nitro-cold-brew-coffee-fueled-by-high-altitude-adventure" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Wild Barn Coffee Launches Nitro Cold Brew Coffee Fueled by High Altitude Adventure - BevNET.com" /><meta property="og:description" content="Boulder, Colorado (July 14, 2020) &#8211; Imagined and developed by an adventure-seeking, female-duo whose passion for the great outdoors is matched only by their love for a great tasting cold brew coffee, Wild Barn Coffee was born with a dedicated mission to brew the highest quality coffee created to boost energy, promote overall well being &hellip;" /><meta property="og:url" content="https://www.bevnet.com/news/2020/wild-barn-coffee-launches-nitro-cold-brew-coffee-fueled-by-high-altitude-adventure" /><meta property="og:site_name" content="BevNET.com" /><meta property="article:publisher" content="https://www.facebook.com/bevnetcom" /><meta property="article:section" content="Newswire" /><meta property="article:published_time" content="2020-07-16T20:58:28+00:00" /><meta property="fb:app_id" content="176433355713967" /><meta property="og:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/07/16165415/WildBarn_BH_tiltedcopy.png"/><meta property="twitter:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/07/16165415/WildBarn_BH_tiltedcopy.png"/><meta name="twitter:image:src" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/07/16165415/WildBarn_BH_tiltedcopy.png"/> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bevnet.com/#organization","name":"","url":"https://www.bevnet.com/","sameAs":["https://www.facebook.com/bevnetcom","http://instagram.com/bevnet","http://www.linkedin.com/company/bevnet.com-inc","https://www.youtube.com/channel/UCycqQPM8jrdAub-RZ68syOw","https://twitter.com/bevnet"]},{"@type":"WebSite","@id":"https://www.bevnet.com/#website","url":"https://www.bevnet.com/","name":"BevNET.com","publisher":{"@id":"https://www.bevnet.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.bevnet.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.bevnet.com/news/2020/wild-barn-coffee-launches-nitro-cold-brew-coffee-fueled-by-high-altitude-adventure#webpage","url":"https://www.bevnet.com/news/2020/wild-barn-coffee-launches-nitro-cold-brew-coffee-fueled-by-high-altitude-adventure","inLanguage":"en-US","name":"Wild Barn Coffee Launches Nitro Cold Brew Coffee Fueled by High Altitude Adventure - BevNET.com","isPartOf":{"@id":"https://www.bevnet.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.bevnet.com/news/2020/wild-barn-coffee-launches-nitro-cold-brew-coffee-fueled-by-high-altitude-adventure#primaryimage","url":"https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/07/16165415/WildBarn_BH_tiltedcopy.png","width":1000,"height":1403},"primaryImageOfPage":{"@id":"https://www.bevnet.com/news/2020/wild-barn-coffee-launches-nitro-cold-brew-coffee-fueled-by-high-altitude-adventure#primaryimage"},"datePublished":"2020-07-16T20:58:28+00:00","dateModified":"2020-07-16T20:58:28+00:00"},{"@type":"NewsArticle","@id":"https://www.bevnet.com/news/2020/wild-barn-coffee-launches-nitro-cold-brew-coffee-fueled-by-high-altitude-adventure#article","isPartOf":{"@id":"https://www.bevnet.com/news/2020/wild-barn-coffee-launches-nitro-cold-brew-coffee-fueled-by-high-altitude-adventure#webpage"},"author":{"@id":"https://www.bevnet.com/author/press-release/#author","name":"Press Release"},"publisher":{"@id":"https://www.bevnet.com/#organization"},"headline":"Wild Barn Coffee Launches Nitro Cold Brew Coffee Fueled by High Altitude Adventure","datePublished":"2020-07-16T20:58:28+00:00","dateModified":"2020-07-16T20:58:28+00:00","commentCount":0,"mainEntityOfPage":"https://www.bevnet.com/news/2020/wild-barn-coffee-launches-nitro-cold-brew-coffee-fueled-by-high-altitude-adventure#webpage","articleSection":"Newswire","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.bevnet.com#organization"}},{"@type":"Person","@id":"https://www.bevnet.com/author/press-release/#author","name":"Press Release","image":{"@type":"ImageObject","@id":"https://www.bevnet.com/#personlogo","url":"https://secure.gravatar.com/avatar/5441f0f749936db240e529c91fa89ae6?s=96&d=mm&r=g","caption":"Press Release"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' /><link rel='dns-prefetch' href='//dz37geo4xxuha.cloudfront.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//use.typekit.net' /><link rel='dns-prefetch' href='//partner.googleadservices.com' /><link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Feed" href="https://www.bevnet.com/feed/" /><link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Comments Feed" href="https://www.bevnet.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Wild Barn Coffee Launches Nitro Cold Brew Coffee Fueled by High Altitude Adventure Comments Feed" href="https://www.bevnet.com/news/2020/wild-barn-coffee-launches-nitro-cold-brew-coffee-fueled-by-high-altitude-adventure/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dz37geo4xxuha.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='social-warfare-block-css-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.2.7' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.2.7' type='text/css' media='all' /><link rel='stylesheet' id='social_warfare-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.0' type='text/css' media='all' /><link rel='stylesheet' id='bevnet-application-css'  href='https://dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2020.07.16-03.min.css?ver=5.2.7' type='text/css' media='all' /><link rel='stylesheet' id='colorbox-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css?ver=5.2.7' type='text/css' media='all' /> <script type='text/javascript' src='https://d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js?ver=5.2.7'></script> <script type='text/javascript' src='https://d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js?ver=5.2.7'></script> <script type='text/javascript' src='https://dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2020.07.16-03.min.js?ver=5.2.7'></script> <link rel='https://api.w.org/' href='https://www.bevnet.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bevnet.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bevnet.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.7" /><link rel='shortlink' href='https://www.bevnet.com/?p=170742' /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript> <!--[if IE 9]><link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-1.css?ver=2020.07.16-03"><link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-2.css?ver=2020.07.16-03"> <![endif]--></head><body class="post-template-default single single-post postid-170742 single-format-standard group-blog"> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=176433355713967";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="body_top"></div><div id="page" class="hfeed site"><header id="top"><div class="main-navigation"><form class="search-form" method="get" action="/search" role="search"><div class="search-field icon search"> <a class="icon-clear" href="#"></a> <input class="expanded-search-field" type="search" name="q" placeholder="Site Search" value=""></div> <button type="submit" class="search-button" data-icon="&#xf002;"><span>Search</span></button></form><div class="wrap main-navigation-inner"><h1 class="logo"> <a href="http://www.bevnet.com" rel="home"><img class="print" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png"><noscript><img class="print" src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png" alt=""></noscript>BevNET</a></h1><nav role="sitemap"><div class="user-menu"><div class="user-menu-item"> <a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a></div><div class="user-menu-item"><div class="account"> <a class="nav-icon-btn user-icon" href="/user/login" title="User Account"></a><ul class="drop-down-list"><li class="header-user-register"><a href="/user/register">Register</a></li><li class="header-user-login"><a href="/user/login">Login</a></li><li class="header-user-account" style="display: none"><a href="/myaccount">Account</a></li><li class="header-user-logout" style="display: none"><a href="/user/logout">Logout</a></li></ul></div></div></div><div class="sitemap"><ul id="main_menu" class="sitemap-nav"><li id="menu-item-72831" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72831"><a href="https://www.bevnet.com/news" class="dropdown-toggle" data-toggle="dropdown">Features <b class="caret"></b></a><ul><li id="menu-item-165129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165129"><a title=" Our weekly live call-in video show" href="https://www.bevnet.com/tag/office-hours">Office Hours</a><div class="menu-item-description"> Our weekly live call-in video show</div></li><li id="menu-item-165455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165455"><a title="Meet the founders behind the hottest new brands." href="https://www.bevnet.com/tag/elevator-talk/">Elevator Talk</a><div class="menu-item-description">Meet the founders behind the hottest new brands.</div></li><li id="menu-item-102033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102033"><a title="On-demand, video-based learning tool" href="https://www.bevnet.com/education">Beverage School</a><div class="menu-item-description">On-demand, video-based learning tool</div></li><li id="menu-item-72857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72857"><a title="Classified ads from suppliers &#038; service providers" href="https://www.bevnet.com/marketplace">Marketplace</a><div class="menu-item-description">Classified ads from suppliers &#038; service providers</div></li><li id="menu-item-72832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72832"><a title="Top stories from the beverage industry" href="https://www.bevnet.com/headlines">Headlines</a><div class="menu-item-description">Top stories from the beverage industry</div></li><li id="menu-item-72837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72837"><a title="Our staff reviews the latest products" href="https://www.bevnet.com/reviews">Beverage Reviews</a><div class="menu-item-description">Our staff reviews the latest products</div></li><li id="menu-item-72843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72843"><a title="Learn about BevNET&#8217;s conferences." href="https://www.bevnet.com/events">Events</a><div class="menu-item-description">Learn about BevNET&#8217;s conferences.</div></li><li id="menu-item-72833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72833"><a title="Press releases and more" href="https://www.bevnet.com/newswire">Newswire</a><div class="menu-item-description">Press releases and more</div></li><li id="menu-item-77376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77376"><a title="Our annual awards program" href="https://www.bevnet.com/bestof">&#8220;Best Of&#8221; Awards</a><div class="menu-item-description">Our annual awards program</div></li></ul></li><li id="menu-item-168998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168998"><a href="https://www.bevnet.com/video">Videos</a></li><li id="menu-item-72846" class="has-flydown more-jobs menu-item menu-item-type-custom menu-item-object-custom menu-item-72846"><a href="https://www.bevnet.com/jobs">Jobs</a></li><li id="menu-item-77377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77377"><a href="https://www.bevnet.com/spirits">Spirits</a></li><li id="menu-item-110664" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom menu-item-110664"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Podcast</a></li><li id="menu-item-72838" class="has-flydown more-branddb menu-item menu-item-type-custom menu-item-object-custom menu-item-72838"><a href="https://www.bevnet.com/brands">Brands DB</a></li><li id="menu-item-72858" class="has-flydown more-supplierfinder menu-item menu-item-type-custom menu-item-object-custom menu-item-72858"><a href="https://www.bevnet.com/supplierfinder">Supplier Finder</a></li><li id="menu-item-72850" class="has-flydown more-magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-72850"><a href="https://www.bevnet.com/magazine">Magazine</a></li><li id="menu-item-72856" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72856"><a href="https://mediakit.bevnet.com/magazine/guides/" class="dropdown-toggle" data-toggle="dropdown">Buyers Guides <b class="caret"></b></a><ul><li id="menu-item-105659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105659"><a title="Featuring food and beverage products containing cannabis" href="https://mediakit.bevnet.com/magazine/guides/cannabis-food-and-beverage-guide/">Cannabis Food &#038; Beverage Guide</a><div class="menu-item-description">Featuring food and beverage products containing cannabis</div></li><li id="menu-item-165133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165133"><a title="A directory of functional beverage brands" href="https://mediakit.bevnet.com/magazine/guides/functional-beverage-guide/">Functional Beverage Guide</a><div class="menu-item-description">A directory of functional beverage brands</div></li><li id="menu-item-165134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165134"><a title="Guide to services &#038; suppliers to the beverage industry" href="https://mediakit.bevnet.com/magazine/guides/supplier-services-guide/">Supplier &#038; Services Guide</a><div class="menu-item-description">Guide to services &#038; suppliers to the beverage industry</div></li><li id="menu-item-165135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165135"><a title="A guide to beverages targeting the natural channel" href="https://mediakit.bevnet.com/magazine/guides/natural-beverage-guide/">Natural Beverage Guide</a><div class="menu-item-description">A guide to beverages targeting the natural channel</div></li><li id="menu-item-165136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165136"><a title="A guide to &#8220;better-for-you&#8221; snacks" href="https://mediakit.bevnet.com/magazine/guides/natural-snack-food-guide/">Natural Snack Food Guide</a><div class="menu-item-description">A guide to &#8220;better-for-you&#8221; snacks</div></li><li id="menu-item-165137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165137"><a title="Annual guide to this year&#8217;s new products" href="https://mediakit.bevnet.com/magazine/guides/new-beverage-guide/">New Beverage Guide</a><div class="menu-item-description">Annual guide to this year&#8217;s new products</div></li></ul></li><li id="menu-item-165141" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-165141"><a href="https://www.bevnet.com/about-us" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a><ul><li id="menu-item-165145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165145"><a title="Who we are and what we do" href="https://www.bevnet.com/about-us">About BevNET</a><div class="menu-item-description">Who we are and what we do</div></li><li id="menu-item-165143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165143"><a title="Directory of BevNET staff" href="https://www.bevnet.com/about-us/team">Team</a><div class="menu-item-description">Directory of BevNET staff</div></li><li id="menu-item-165144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165144"><a title="Partner with BevNET to grow your company" href="https://mediakit.bevnet.com/">Advertise / Media Kit</a><div class="menu-item-description">Partner with BevNET to grow your company</div></li><li id="menu-item-165142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165142"><a title="Get in touch with BevNET" href="https://www.bevnet.com/contact-us">Contact Us</a><div class="menu-item-description">Get in touch with BevNET</div></li></ul></li><li id="menu-item-165125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-165125"><a href="https://www.bevnet.com/submit" class="dropdown-toggle" data-toggle="dropdown">Submit <b class="caret"></b></a><ul><li id="menu-item-91843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91843"><a title="Submit your news / press releases to BevNET" href="https://www.bevnet.com/submit/news">Submit News</a><div class="menu-item-description">Submit your news / press releases to BevNET</div></li><li id="menu-item-166755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166755"><a title="Add your brand to our beverage database" href="https://www.bevnet.com/submit/brand">Submit Your Brand</a><div class="menu-item-description">Add your brand to our beverage database</div></li><li id="menu-item-72841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72841"><a title="Send us your product for review" href="https://www.bevnet.com/Submit/Product">Review Request</a><div class="menu-item-description">Send us your product for review</div></li></ul></li><li id="menu-item-167225" class="more-subscribe redbutton menu-item menu-item-type-custom menu-item-object-custom menu-item-167225"><a href="https://subscribe.bevnet.com/subscribe">Subscribe</a></li><li id="menu-item-91835" class="menu-signin menu-item menu-item-type-custom menu-item-object-custom menu-item-91835"><a href="https://www.bevnet.com/user/login">Sign In</a></li><li id="menu-item-144909" class="social newsletter has-flydown more-social menu-item menu-item-type-custom menu-item-object-custom menu-item-144909"><a href="#">Newsletter</a></li></ul></div> <a href="#" class="mobile-navigation" data-icon="&#xe002"><span>Mobile Navigation</span></a></nav></div></div><div id="banner_top" class="ad-container banner-top hidden-tablet-medium"><div class="adslot" id="ad_970x90" style="width: 970px; height: auto;" data-dfp="970x90" data-sizes="[[970,90],[970,250]]"></]"></div></div></header><main id="content" class="top"><div class="wrap"><section role="main"><div class="main-column-col1-2"><section id="post-170742" class="post post-single "><div class="show-container"></div><header class="post-header"><h1>Wild Barn Coffee Launches Nitro Cold Brew Coffee Fueled by High Altitude Adventure</h1><div class="post-meta"> <span class="post-author pre"> <a href="https://www.bevnet.com/author/press-release/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a> </span> <span class="post-date"><time class="updated" datetime="2020-07-16" pubdate>Jul. 16, 2020 at 4:58 pm</time></span></div><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Wild+Barn+Coffee+Launches+Nitro+Cold+Brew+Coffee+Fueled+by+High+Altitude+Adventure&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fwild-barn-coffee-launches-nitro-cold-brew-coffee-fueled-by-high-altitude-adventure" data-link="https://twitter.com/intent/tweet?text=Wild+Barn+Coffee+Launches+Nitro+Cold+Brew+Coffee+Fueled+by+High+Altitude+Adventure&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fwild-barn-coffee-launches-nitro-cold-brew-coffee-fueled-by-high-altitude-adventure"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fwild-barn-coffee-launches-nitro-cold-brew-coffee-fueled-by-high-altitude-adventure" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fwild-barn-coffee-launches-nitro-cold-brew-coffee-fueled-by-high-altitude-adventure"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fwild-barn-coffee-launches-nitro-cold-brew-coffee-fueled-by-high-altitude-adventure" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fwild-barn-coffee-launches-nitro-cold-brew-coffee-fueled-by-high-altitude-adventure"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fwild-barn-coffee-launches-nitro-cold-brew-coffee-fueled-by-high-altitude-adventure" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fwild-barn-coffee-launches-nitro-cold-brew-coffee-fueled-by-high-altitude-adventure"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Wild%20Barn%20Coffee%20Launches%20Nitro%20Cold%20Brew%20Coffee%20Fueled%20by%20High%20Altitude%20Adventure&body=Boulder%2C%20Colorado%20%28July%2014%2C%202020%29%20-%20Imagined%20and%20developed%20by%20an%20adventure-seeking%2C%20female-duo%20whose%20passion%20for%20the%20great%20outdoors%20is%20matched%20only%20by%20their%20love%20for%20a%20great%20tasting%20cold%20brew%20coffee%2C%20Wild%20Barn%20Coffee%20was%20born%20with%20a%20dedicated%20mission%20to%20brew%20the%20highest%20quality%20coffee%20created%20to%20boost%20energy%2C%20promote%20overall%20well%20being%20and%20aid%20in%20post-fun%20activity.%20Of%20equal%20importance%20to%20taste%2C%20attitude%20and%20health%2C%20was%20that%20the%20beans%20must%20be%20produced%20using%20only%20forest-friendly%20methods%20of%20coffee%20production.%C2%A0A%20tall%20order%20for%20any%20coffee%20company%20to%20launch%20successfully%2C%20but%20one%20that%20was%20achieved%20by%20Jenny%20Verrochi%20and%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Fwild-barn-coffee-launches-nitro-cold-brew-coffee-fueled-by-high-altitude-adventure" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div></header><div class="content"><div class="post-content-wrap"><p><strong><img class="alignright size-medium wp-image-170744" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20228%20320'%3E%3C/svg%3E" alt="" width="228" height="320" data-lazy-srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/07/16165415/WildBarn_BH_tiltedcopy-228x320.png 228w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/07/16165415/WildBarn_BH_tiltedcopy-768x1078.png 768w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/07/16165415/WildBarn_BH_tiltedcopy-485x680.png 485w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/07/16165415/WildBarn_BH_tiltedcopy.png 1000w" data-lazy-sizes="(max-width: 228px) 100vw, 228px" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/07/16165415/WildBarn_BH_tiltedcopy-228x320.png" /><noscript><img class="alignright size-medium wp-image-170744" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/07/16165415/WildBarn_BH_tiltedcopy-228x320.png" alt="" width="228" height="320" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/07/16165415/WildBarn_BH_tiltedcopy-228x320.png 228w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/07/16165415/WildBarn_BH_tiltedcopy-768x1078.png 768w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/07/16165415/WildBarn_BH_tiltedcopy-485x680.png 485w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/07/16165415/WildBarn_BH_tiltedcopy.png 1000w" sizes="(max-width: 228px) 100vw, 228px" /></noscript>Boulder, Colorado (July 14, 2020)</strong> &#8211; Imagined and developed by an adventure-seeking, female-duo whose passion for the great outdoors is matched only by their love for a great tasting cold brew coffee, <a>Wild Barn Coffee</a> was born with a dedicated mission to brew the highest quality coffee created to boost energy, promote overall well being and aid in post-fun activity. Of equal importance to taste, attitude and health, was that the beans must be produced using only forest-friendly methods of coffee production. A tall order for any coffee company to launch successfully, but one that was achieved by Jenny Verrochi and Alyssa Evans, co-dreamers and founders of Wild Barn Coffee.</p><p>This Boulder-based coffee company discovered that their dream would become a reality by using a simple formula to achieve its goals and capture them in one ice-cold can that is sugar-free, dairy-free and needing just three simple ingredients: Organic Coffee, Organic Goji Berries, and Organic Cacao Nibs.</p><p>With all ingredients combined, Wild Barn Coffee delivers a unique flavor profile that is best described by the company’s founders: “It starts with a creamy sip through a frothy nitro head, followed by a whisper of superfood sweetness, and is topped by a bold brew that’s as smooth as the dickens.”</p><div id="article_ad_300x250_Lower" class="ad-container ad-width-300"></div><p>In addition to the distinctive blend and ingredients, it was important that Wild Barn Coffee was more than just a great can of Nitro Cold-Brew, as it was always meant to have a strong connection to those that celebrate the outdoors and adventure.</p><p>“When I designed the logo, packaging and ultimately the entire can, it was critical that we captured our vision to speak to a new generation of coffee drinkers,” explains Evans. It was exciting to be the person that was able to take our collective vision and literally create a brand that celebrated the lifestyle that we lived every day.”</p><p>Featuring beans produced off-grid at a carbon neutral process facility in the Yoro Biological Corridor in Central America, Wild Barn Coffee partners with Cafe Solar (<a>www.cafesolar.com</a>) to source and secure the beans to formulate their distinct cold can recipe. Sourcing from Café Solar guarantees that each purchase of a Wild Barn Coffee product supports the introduction of solar/biofuel processing and forest-friendly coffee plantations in harmony with tropical forests and the four national parks within the Yoro Biological Corridor. Currently found in select Colorado based stores and markets, Wild Barn Coffee can be purchased online and shipped in 6 or 12 pack cases: <a>https://wildbarncoffee.com/shop</a></p><p>So how did this unlikely pair come to create a new, forward-thinking coffee company with an adventurous spirit brewed into its DNA? To learn more about Wild Barn Coffee, we sat down with owners Jenny Verrochi and Alyssa Evans.</p><p><strong> One of the biggest differentiators of your coffee is the ingredients you source. Please explain the health benefits of Goji Berries and Cacao Nibs?</strong></p><p>JV: Cacao Nibs and Goji Berries are loaded with vitamin-rich antioxidants. They are commonly referred to as ‘superfoods’ and they give you energy, promote overall well being, and aid with post-fun recovery. Our recipe is simple with clean, fairly traded ingredients, we feel great about what goes into each can.</p><p><strong>What is the meaning behind the name? How’d you come up with it and how did you end up selecting it?</strong></p><p>AE: Our story began in a real barn in Massachusetts in 1997 when Jenny&#8217;s parents began roasting coffee in their backyard. It was there where her parents founded Red Barn Coffee Roasters. They still roast the beans for every can of cold brew we serve today. Jenny’s love for the outdoors brought her to Colorado where she combined her coffee knowledge and interest to serve the outdoor community together.</p><p>JV: When Alyssa came on as co-founder she quickly put her years of package design experience to work. Inspired by our fun loving group of friends, we birthed one hell of a wild brand that’s filling the void. Hence, Wild Barn Coffee, a name Alyssa blurted out while on our way to a crag to climb one evening.</p><p><strong>When did you first realize that this could be much more than a side project and could turn into a brand with purpose and meaning?</strong></p><p>JV: There is a lack of healthy on the go beverages and most coffees you see on the shelves are filled with additives, dairy, and sugar. My family has been making cold-brew professionally since 1997, I know my recipe is delectable. Alyssa and I saw an opportunity to create our own type of customer within the outdoor space, and make a brand that people could stand behind.</p><p><strong>What’s the dynamic between the two of you &#8211; how do your backgrounds and personalities play into the success of Wild Barn Coffee?</strong></p><p>JV: We’re best friends, neighbors, and when together, two goofy pals who would rather be outside than anywhere else. Alyssa is the jokester for sure, her sense of humor is gut-busting, and you can find her personality in a lot of our copywriting and designs. I’m the networker. I can make a life long friend on a chairlift and create a community anywhere I go. It’s one of my favorite hobbies and is helpful for making connections in our industry. Alyssa enjoys creating and sharing her art with friends, while I enjoy creating and sharing recipes, which is art in another form. Wild Barn is as adventurous and inviting as the people we make it for, and our customers can feel that.</p><p><strong>What was the greatest challenge you’ve faced thus far in launching the brand?</strong></p><p>AE: Sometimes, it feels like everyday presents a new challenge, but we’ve been leaning into them and learning to pivot along the way. Solving problems and getting crafty on a bootstrap budget is the name of the game! Our biggest obstacle to date has been dealing with trademark issues. Moving forward as Wild Barn Coffee (previously Backcountry Nitro) was a test of our courage, commitment, mental strength, and perseverance. In the end, it made us stronger leaders, taught us how to adapt quickly. We made lemonade with lemons.</p><p><strong>Why do you think outdoor enthusiasts have become your initial brand ambassadors and love the coffee so much?</strong></p><p>JV: I created a better for you cold-brew recipe specifically for outdoor enthusiasts. It was my way of breaking into the outdoor industry while doing what I know and love. Alyssa brought my vision to life in her packaging. With Alyssa as co-founder we created a brand that exceeded all expectations and original vision. If coffee is connection, Wild Barn is a mountain-high start with your best friends, and a full send into adventure mode.</p><p><strong>You are based in Boulder, CO &#8211; is there a unique spirit there that has helped you to forge ahead? What does it mean to you to be a “Boulder-based company?”</strong></p><p>JV: I earned our first wholesale account on a bluebird day in my snowboard boots with Eldora Mountain Resort. To this day, Eldora is still our largest account and in between coffee deliveries and invoices, I get to take a couple laps and host a meeting on a chairlift. I don’t think I’ll ever get sick of saying “Step into my office,” as I pull up my goggles and make room on the chair. Beyond the endless outdoor access and like-minded people, they say Boulder is the Silicon Valley for food and beverage. ‘The Boulder Bubble’ is a special place. It is our ideal test market. Given its population of outdoorsy and healthy lifestyle types, we can test new ideas with a friendly group of consumers in the local markets, work out the kinks at low risk, and then take the successes to a more general market beyond Colorado. We have so much support here! Everyone wants to help and everyone believes in us. Being a Boulder-based company means we work hard, but play harder guilt free!</p><p><strong>The coffee category is crowded and there are big players out there—why do you think Wild Barn Coffee will succeed? What will be your niche? </strong></p><p>AE: Wild Barn Coffee will succeed because we offer premium superfood infused nitro cold-brew that is made to stoke adventure. While there are big players out there, we proudly offer small batch coffee with a less acidic flavor. We’re a cheeky brand who doesn’t fit the stereotypical mold of most coffee companies and we’re more than okay with that. The fact that we are unapologetically ourselves is our niche.</p><p><strong>Do you think the can and branding help to create the connection with your customers? What has been the feedback?</strong></p><p>JV: Absolutely, we know our branding is cheeky. It portrays our wild spirit and makes you want to drink it on your way to the mountains, beach, desert, or someone&#8217;s backyard. The feedback has been overly positive and Alyssa really achieved the “purple cow” look we wanted. We get emails from strangers cheering us on, customers posting photos of the can, and peeling our label off to stick it on their gear. Seeing someone&#8217;s face the first time they see the can is always fun. We get a lot of smiles and that&#8217;s what it’s all about.</p><p><strong>You both have “coffee roasting” in your backgrounds &#8211; did you always know you’d be doing this at some point? How do you think growing up around the business is helping you launch your business?</strong></p><p>JV: I grew up with my parents coffee company where they roasted beans in our backyard. Coffee has always been the best part of my day. As corny as it sounds, every sip feels like home. Growing up, and still to this day when I’m back east visiting family, my dad is invariably walking around topping off our mugs. I pocketed ideas and learned from their mistakes. We source our beans from Red Barn Coffee so I am constantly emailing and brainstorming with my father (it’s awesome to have him as a mentor). Alyssa’s background is in package and design. This isn’t either of our first rodeos, and together our backgrounds birthed one hell of a cheeky brand that we’re really proud of.</p><p><strong>As a female-led company, have you been met with hurdles that you didn’t expect or advantages you were happy to find? Do you think your backgrounds are bringing something different to the coffee sector?</strong></p><p>JV: It’s no secret the outdoor industry and business world alike have room to improve in the area of gender diversity. We’ve been exploited in several instances, but because we’ve faced some hefty hurdles early on, it&#8217;s only fueled our fire and made our skin tougher. The outdoor industry is looking in the mirror right now and Alyssa and I are pursuing the outdoors during a time when women are empowered to establish their voices and create change within a traditionally male-dominated industry. Our love for the outdoors combined with our passion to create diversity in this space unquestionably differentiates ourselves in the coffee sector.</p><p><strong>Sustainability and environmental concerns are an important aspect of the company and your own lives &#8211; tell me more how you are incorporating these concerns into your brand and coffee development?</strong></p><p>AE: Our work starts at the root, with our fairly traded beans. Much of typical coffee processing is energy intensive and fueled by burning wood from tropical forests. In fact, roughly 3 sq. cm of rainforest is destroyed for each cup of coffee we consume (due to conventional coffee drying methods). We source our beans from Cafe Solar. They’re pioneering solar-dried coffee. It’s the first coffee to be processed using 100% clean, renewable energy from solar panels. Through our branding we advocate for climate change awareness and do our best to use recycled materials.</p><p><strong>What is your ultimate goal for Wild Barn Coffee? Where do you see it in 5 years?</strong></p><p>JV: We want to be the beverage of the outdoor industry. Leaders in advocating diversity in the outdoors, and climate change awareness. A subscription-based coffee company would allow Alyssa and I to travel and work remotely, spreading good vibes and cold-brew everywhere! We started this company together to be able to be free to live where we want and spend as much time outside as possible…I think we’re well on our way.</p><p>Wild Barn Coffee is headquartered in Boulder, CO. In addition to their Nitro Cold-Brew Coffee in a can, Wild Barn Coffee is developing a fresh coffee bean product that will launch soon.</p><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div><div id="paywall-plug-content"></div> <script>var url = "/mvc/subscribe/GetArticlePaywallPlug?id=170742&v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#paywall-plug-content" ).html( data );
            }
        );</script> </div></div><footer class="post-footer"></footer><nav class="nav-post-multi-page"></nav><div class="ad-container text-ad ad-single-content-bottom"><div class="adslot" id="TextAd_NewsArticles" style="width: 970px; height: auto;" data-dfp="TextAd_NewsArticles" data-sizes="[[468,60]]"></]"></div></div><section id="fb_comments"><div class="fb-comments" data-href="https://www.bevnet.com/news/2020/wild-barn-coffee-launches-nitro-cold-brew-coffee-fueled-by-high-altitude-adventure" data-numposts="5" data-colorscheme="light"></div></section></section><aside class="related"><section class="section news"><header class="section-header"><a href="/headlines" class="sidebar-header-link"><h1>Latest News</h1></a></header><div class="section-content"><article class="post hentry"> <a href="https://www.bevnet.com/news/2020/sprinttosuccess-s1e2-strategy-process"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="SprintToSuccess S1E2: Strategy Process" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/06/01131902/52620_graphics-09-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/06/01131902/52620_graphics-09-150x150.jpg" alt="SprintToSuccess S1E2: Strategy Process"></noscript></figure><div class="summary"><h2> SprintToSuccess S1E2: Strategy Process</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/2020/kbi-unveils-kombucha-code-of-practice-to-promote-category-transparency"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="KBI Unveils Kombucha Code of Practice to Promote Category Transparency" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/07/16082227/bevnet_kombucha_code-of-practice_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/07/16082227/bevnet_kombucha_code-of-practice_thumbnail-150x150.jpg" alt="KBI Unveils Kombucha Code of Practice to Promote Category Transparency"></noscript></figure><div class="summary"><h2> KBI Unveils Kombucha Code of Practice</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/2020/top-red-bull-na-execs-out-in-social-justice-controversy"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Top Red Bull NA Execs Out In Social Justice Controversy" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/03/26174750/Redbull_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2018/03/26174750/Redbull_970-150x150.jpg" alt="Top Red Bull NA Execs Out In Social Justice Controversy"></noscript></figure><div class="summary"><h2> Top Red Bull NA Execs Out In Social Justice Controversy</h2></div> </a></article><article class="post hentry"><div class="post-type-label">SPONSORED POST</div> <a href="https://www.bevnet.com/sponsored/bevnet-nosh-virtually-live-whipstich-capitals-mccoy-and-burgmaier-on-maximizing-value/"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="BevNET &#038; NOSH Virtually Live: Whipstitch Capital&#8217;s McCoy and Burgmaier on Maximizing Value" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/07/13120856/image1-150x150.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/07/13120856/image1-150x150.png" alt="BevNET &#038; NOSH Virtually Live: Whipstitch Capital&#8217;s McCoy and Burgmaier on Maximizing Value"></noscript></figure><div class="summary"><h2> BevNET &#038; NOSH Virtually Live: Whipstitch Capital&#8217;s McCoy and Burgmaier on Maximizing Value</h2></div> </a></article><article class="post hentry"><div class="post-type-label">SPONSORED POST</div> <a href="https://www.bevnet.com/brandspotlight"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="NEW: Brand Spotlight for the Week of 7/13" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/07/13152731/brandsotlight2-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/07/13152731/brandsotlight2-150x150.jpg" alt="NEW: Brand Spotlight for the Week of 7/13"></noscript></figure><div class="summary"><h2> NEW: Brand Spotlight for the Week of 7/13</h2></div> </a></article></div></section><section class="section news"> <script type='text/javascript'>GA_googleFillSlot("BevNET_Native_LeftColumn");</script> </section><section class="section news"><header class="section-header"><a href="/marketplace" class="sidebar-header-link"><h1>Marketplace</h1></a></header><div class="section-content"><article class="post hentry"> <a href="/marketplace/Breweries-for-Sale"><figure><div class="image-square crop-from-center"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Looking for Taprooms/Breweries for Sale" data-lazy-src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Craft Beer Manufacturer&w=100&h=100&txttrack=0"><noscript><img src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Craft Beer Manufacturer&w=100&h=100&txttrack=0" alt="Looking for Taprooms/Breweries for Sale"></noscript></div></figure><div class="summary"><h2>Looking for Taprooms/Breweries for Sale</h2></div> </a></article><footer class="section-footer"> <a href="http://www.bevnet.com/marketplace">View All</a><span class="divider">|</span><a href="http://www.bevnet.com/marketplace/postlisting">Post a Listing</a></footer></div></section><section class="section news"><header class="section-header"><a href="/jobs" class="sidebar-header-link"><h1>Featured Jobs</h1></a></header><div class="section-content"><article class="post hentry"> <a href="/jobs/34163-Packaging-SupervisorProduction-Manager-Isle-Brewers-Guild-LLC"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Packaging Supervisor/Production Manager - Isle Brewers Guild, LLC" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/70675660.ibg.logo.-.the.master.copy.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/70675660.ibg.logo.-.the.master.copy.jpg" alt="Packaging Supervisor/Production Manager - Isle Brewers Guild, LLC"></noscript></div></figure><div class="summary"><h2>Packaging Supervisor/Production Manager - Isle ...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/34162-Head-Cidermaker-Sly-Clyde-Ciderworks"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Head Cidermaker - Sly Clyde Ciderworks" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/307475277.slyclyde.logodesign.final.primary.fullcolor-01.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/307475277.slyclyde.logodesign.final.primary.fullcolor-01.jpg" alt="Head Cidermaker - Sly Clyde Ciderworks"></noscript></div></figure><div class="summary"><h2>Head Cidermaker - Sly Clyde Ciderworks</h2></div> </a></article><article class="post hentry"> <a href="/jobs/34159-Sales-Manager--UNFI--SuperValu-CG-Roxane-LLC--CG-Roxane-LLC"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Sales Manager – UNFI / SuperValu CG Roxane LLC  - CG Roxane LLC" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/161313950.logo.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/161313950.logo.png" alt="Sales Manager – UNFI / SuperValu CG Roxane LLC  - CG Roxane LLC"></noscript></div></figure><div class="summary"><h2>Sales Manager – UNFI / SuperValu CG Roxane LL...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/34151-Director-of-Marketing-Elegance-Brands-Inc"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Director of Marketing - Elegance Brands, Inc. " data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/431110544.elegance-brands-incorporated-1.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/431110544.elegance-brands-incorporated-1.png" alt="Director of Marketing - Elegance Brands, Inc. "></noscript></div></figure><div class="summary"><h2>Director of Marketing - Elegance Brands, Inc.</h2></div> </a></article><article class="post hentry"> <a href="/jobs/34147-Market-Manager-Flying-Embers"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Market Manager - Flying Embers" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/357555019.fe.logo.6-4-20.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/357555019.fe.logo.6-4-20.jpg" alt="Market Manager - Flying Embers"></noscript></div></figure><div class="summary"><h2>Market Manager - Flying Embers</h2></div> </a></article><article class="post hentry"> <a href="/jobs/34146-Regional-Sales-Manager-Flying-Embers"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Director of Sales - Flying Embers" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/519449885.fe.logo.6-4-20.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/519449885.fe.logo.6-4-20.jpg" alt="Director of Sales - Flying Embers"></noscript></div></figure><div class="summary"><h2>Director of Sales - Flying Embers</h2></div> </a></article><footer class="section-footer"> <a href="http://www.bevnet.com/jobs">View All Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/jobs/postjoblisting">Post a Job</a></footer></div></section><section class="section news"><header class="section-header"><h1>More News</h1></header><div class="section-content"><article class="post hentry"> <a href="https://www.bevnet.com/reviews/szzl-sparkling-tea"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Review: SZZL Sparkling Tea" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/07/15150125/695160528.szzl_.970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/07/15150125/695160528.szzl_.970-150x150.jpg" alt="Review: SZZL Sparkling Tea"></noscript></figure><div class="summary"><h2> Review: SZZL Sparkling Tea</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/2020/elevator-talk-livestream-round-17-sound-aura-bora-fruitbelt"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Elevator Talk Livestream Round 17: SOUND, Aura Bora, Fruitbelt" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/07/15122815/ET_970-1-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/07/15122815/ET_970-1-150x150.jpg" alt="Elevator Talk Livestream Round 17: SOUND, Aura Bora, Fruitbelt"></noscript></figure><div class="summary"><h2> Elevator Talk Livestream Round 17: SOUND, Aura Bora, Fruitbelt</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/2020/comedian-kevin-hart-invests-in-ellis-island-tea"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Comedian Kevin Hart Invests in Ellis Island Tea" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/07/15084937/Ellis-Island_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/07/15084937/Ellis-Island_970-150x150.jpg" alt="Comedian Kevin Hart Invests in Ellis Island Tea"></noscript></figure><div class="summary"><h2> Comedian Kevin Hart Invests in Ellis Island Tea</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/2020/oatly-lands-200m-in-funding-round-led-by-blackstone-growth"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Oatly Lands $200M in Funding Round Led by Blackstone Growth" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/07/14160133/bevnet_oatly_blackstone_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/07/14160133/bevnet_oatly_blackstone_thumbnail-150x150.jpg" alt="Oatly Lands $200M in Funding Round Led by Blackstone Growth"></noscript></figure><div class="summary"><h2> Oatly Lands $200M in Funding Round Led by Blackstone Growth</h2></div> </a></article></div></section></aside></div></section><aside role="complementary"><section class="widget posts-list widget-jobs"><header class="section-header"><a href="/brandspotlight" class="sidebar-header-link"><h1>BevNET Brand Spotlight</h1></a></header><div class="content debossed"><div class="adslot" id="ad_brand_spotlight_bevnet" data-sizes="fluid" data-dfp="brand_spotlight_bevnet"></div><footer style="border-top: 0; padding-top: 0"> <span style="font-style: italic; margin-top: 15px; font-size: 0.875em">(Sponsored Content - <a href="https://act.bevnet.com/brandspotlight-bevnet/" style="color:rgb(102, 102, 102); text-decoration: underline">Learn More</a>)</span></footer></div></section><section class="widget posts-list widget-jobs"><header class="section-header"><a href="/jobs" class="sidebar-header-link"><h1>Beverage Industry Jobs</h1></a></header><div class="content debossed"><ul><li><a href="/jobs/34165-Regional-Sales-Manager-Northern-CA-Alesmith-Brewing-Company">Regional Sales Manager, Northern CA - Alesmith Brewing Company</a></li><li><a href="/jobs/34164-2nd-Shift-Cellar-Person-Wormtown-Brewery">2nd Shift Cellar Person - Wormtown Brewery</a></li><li><a href="/jobs/34163-Packaging-SupervisorProduction-Manager-Isle-Brewers-Guild-LLC">Packaging Supervisor/Production Manager - Isle Brewers Guild, LLC</a></li><li><a href="/jobs/34162-Head-Cidermaker-Sly-Clyde-Ciderworks">Head Cidermaker - Sly Clyde Ciderworks</a></li></ul><footer> <a href="http://www.bevnet.com/jobs">View All - 263 Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a></footer></div></section><section class="widget hidden-mobile"><div class="content ad-container"><div class="adslot" id="ad_300x250" data-sizes="[[300,250],[300,600]]" data-dfp="300x250"></div></div></section><section id="widget_articles" class="widget posts-list tabbed-content"><header class="section-header"><h1>Recent Articles</h1></header><div class="content debossed"><ul class="nav nav-tabs tabs-four"><li class="active"><a href="#sidebar_features" data-toggle="tab">Features</a></li><li ><a href="#sidebar_newswire" data-toggle="tab">Newswire</a></li><li><a href="#sidebar_spirits" data-toggle="tab">Spirits</a></li><li><a href="#sidebar_beer" data-toggle="tab">Beer</a></li></ul><div class="tab-content"><div class="tab-pane fade in active" id="sidebar_features"><ol><li><a href="https://www.bevnet.com/news/2020/sprinttosuccess-s1e2-strategy-process" rel="bookmark">SprintToSuccess S1E2: Strategy Process</a></li><li><a href="https://www.bevnet.com/news/2020/kbi-unveils-kombucha-code-of-practice-to-promote-category-transparency" rel="bookmark">KBI Unveils Kombucha Code of Practice to Promote Category Transparency</a></li><li><a href="https://www.bevnet.com/news/2020/top-red-bull-na-execs-out-in-social-justice-controversy" rel="bookmark">Top Red Bull NA Execs Out In Social Justice Controversy</a></li><li><a href="https://www.bevnet.com/reviews/szzl-sparkling-tea" rel="bookmark">Review: SZZL Sparkling Tea</a></li><li><a href="https://www.bevnet.com/news/2020/elevator-talk-livestream-round-17-sound-aura-bora-fruitbelt" rel="bookmark">Elevator Talk Livestream Round 17: SOUND, Aura Bora, Fruitbelt</a></li><li><a href="https://www.bevnet.com/news/2020/comedian-kevin-hart-invests-in-ellis-island-tea" rel="bookmark">Comedian Kevin Hart Invests in Ellis Island Tea</a></li><li><a href="https://www.bevnet.com/news/2020/oatly-lands-200m-in-funding-round-led-by-blackstone-growth" rel="bookmark">Oatly Lands $200M in Funding Round Led by Blackstone Growth</a></li></ol></div><div class="tab-pane fade " id="sidebar_newswire"><ol><li><a href="https://www.bevnet.com/news/2020/wild-barn-coffee-launches-nitro-cold-brew-coffee-fueled-by-high-altitude-adventure" rel="bookmark">Wild Barn Coffee Launches Nitro Cold Brew Coffee Fueled by High Altitude Adventure</a></li><li><a href="https://www.bevnet.com/news/2020/barnies-coffee-tea-co-launches-new-32-oz-bottled-cold-brew" rel="bookmark">Barnie’s Coffee &#038; Tea Co. Launches New 32 Oz. Bottled Cold Brew</a></li><li><a href="https://www.bevnet.com/news/2020/electrolit-beverage-brand-expands-product-line-to-include-three-fruit-flavors" rel="bookmark">Electrolit Beverage Brand Expands Product Line to Include Three Fruit Flavors</a></li><li><a href="https://www.bevnet.com/news/2020/coca-cola-freestyle-unveils-contactless-pour-by-phone-technology" rel="bookmark">Coca-Cola Freestyle Unveils Contactless Pour by Phone Technology</a></li><li><a href="https://www.bevnet.com/news/2020/dry-soda-company-expands-distribution-in-texas-through-partnership-with-ambiente" rel="bookmark">DRY Soda Company Expands Distribution In Texas Through Partnership With Ambiente</a></li><li><a href="https://www.bevnet.com/news/2020/tempo-launches-two-new-cbd-infused-sparkling-teas" rel="bookmark">Tempo Launches Two New CBD-Infused Sparkling Teas</a></li><li><a href="https://www.bevnet.com/news/2020/greenbelt-craft-kombucha-launches-new-pineapple-ginger-turmeric-kombucha" rel="bookmark">Greenbelt Craft Kombucha Launches New Pineapple Ginger Turmeric Kombucha</a></li></ol></div><div class="tab-pane fade" id="sidebar_spirits"><ol><li><a href="https://www.bevnet.com/spirits/2020/10th-street-distillery-releases-distillers-cut-peated-single-malt" rel="bookmark">10th Street Distillery Releases Distiller’s Cut Peated Single Malt</a></li><li><a href="https://www.bevnet.com/spirits/2020/caledonia-spirits-joins-thirstie-platform-to-bring-spirits-to-online-consumers" rel="bookmark">Caledonia Spirits Joins Thirstie Platform to Bring Spirits to Online Consumers</a></li><li><a href="https://www.bevnet.com/spirits/2020/patron-tequila-appoints-david-rodriguez-as-new-master-distiller" rel="bookmark">PATRÓN Tequila Appoints David Rodriguez As New Master Distiller</a></li><li><a href="https://www.bevnet.com/spirits/2020/ole-smoky-introduces-moonshine-based-canned-cocktails" rel="bookmark">Ole Smoky Introduces Moonshine-Based Canned Cocktails</a></li><li><a href="https://www.bevnet.com/spirits/2020/van-gogh-goghgirl-campaign-goes-national" rel="bookmark">Van Gogh #GoghGirl Campaign Goes National</a></li><li><a href="https://www.bevnet.com/spirits/2020/dry-fly-distilling-adds-huckleberry-lemonade-to-premium-canned-cocktail-lineup" rel="bookmark">Dry Fly Distilling Adds Huckleberry Lemonade to Premium Canned Cocktail Lineup</a></li><li><a href="https://www.bevnet.com/spirits/2020/you-yours-introduces-cucumber-mint-vodka-soda-rtd" rel="bookmark">You &#038; Yours Introduces Cucumber Mint Vodka Soda RTD</a></li></ol></div><div class="tab-pane fade" id="sidebar_beer"><ol><li><a href="https://www.brewbound.com/news/distribution-news-allagash-locks-in-distribution-to-wisconsin-two-roads-goes-to-minnesota-new-belgium-voodoo-ranger-1985-ipa-lands-in-chicago" rel="bookmark nofollow" class="external">Distribution News: Allagash Locks In Distribution to Wisconsin; Two Roads Goes to Minnesota; New Belgium Voodoo Ranger 1985 IPA Lands in Chicago</a></li><li><a href="https://www.brewbound.com/news/anheuser-busch-launches-busch-light-apple-line-extension" rel="bookmark nofollow" class="external">Anheuser-Busch Launches Busch Light Apple Line Extension</a></li><li><a href="https://www.brewbound.com/news/watch-brewbound-frontlines-removing-barriers-to-entry-to-the-beer-industry" rel="bookmark nofollow" class="external">Watch Brewbound Frontlines: Removing Barriers to Entry to the Beer Industry</a></li><li><a href="https://www.brewbound.com/news/stone-brewing-launches-leave-no-stone-unturned-campaign" rel="bookmark nofollow" class="external">Stone Brewing Launches ‘Leave No Stone Unturned’ Campaign</a></li><li><a href="https://www.brewbound.com/news/massachusetts-based-brewers-white-lion-and-trillium-collaborate-on-black-is-beautiful-initiative" rel="bookmark nofollow" class="external">Massachusetts-Based Brewers White Lion and Trillium Collaborate on Black is Beautiful Initiative</a></li><li><a href="https://www.brewbound.com/news/reubens-brews-launches-reubens-crush-oregon-edition" rel="bookmark nofollow" class="external">Reuben’s Brews Launches Reuben’s Crush: Oregon Edition</a></li><li><a href="https://www.brewbound.com/news/craft-brewery-finance-open-book-management-for-craft-breweries" rel="bookmark nofollow" class="external">Craft Brewery Finance: Open Book Management for Craft Breweries</a></li></ol></div></div><footer> <a href="/news">View All</a><span class="divider">|</span><a href="/submit/news">Submit News</a></footer></div></section><section class="widget widget-ad-2"><div id="sidebar_ad_300x250_Lower" class="content ad-container"><div class="adslot" id="ad_300x250_Lower"
data-move-cutoff="tablet-medium"
data-above-cutoff-container="sidebar_ad_300x250_Lower"
data-below-cutoff-container="article_ad_300x250_Lower"
style="width: 300px; min-height: 250px;" data-dfp="300x250_Lower"></div></div></section></aside></div></main><footer id="bottom" role="contentinfo"><div class="logo"><a href="https://www.bevnet.com">BevNET.com</a></div><div class="columns"><nav><h2>Contact</h2><div class="footer_2"><ul id="menu-footer-helpful-links" class="menu"><li id="menu-item-91842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91842"><a href="https://www.bevnet.com/advertise">Advertise / Media Kit</a></li><li id="menu-item-91845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91845"><a href="https://www.bevnet.com/events">Event Sponsorship</a></li><li id="menu-item-132381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132381"><a href="https://www.bevnet.com/about-us">About Us</a></li><li id="menu-item-72894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72894"><a href="https://www.bevnet.com/contact-us">Contact Us</a></li><li id="menu-item-72893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72893"><a href="https://www.bevnet.com/submit/news">Submit News</a></li><li id="menu-item-72891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72891"><a href="https://www.bevnet.com/submit/product">Submit Product</a></li></ul></div></nav><nav><h2>Follow</h2><div class="nav-social"><ul id="menu-footer-connect" class="menu"><li id="menu-item-81992" class="mail menu-item menu-item-type-custom menu-item-object-custom menu-item-81992"><a href="https://www.bevnet.com/newsletter/">Newsletter</a></li><li id="menu-item-72882" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-72882"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li><li id="menu-item-72883" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-72883"><a href="https://twitter.com/BevNET" class="external" rel="nofollow">Twitter</a></li><li id="menu-item-72885" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-72885"><a href="http://instagram.com/bevnet" class="external" rel="nofollow">Instagram</a></li><li id="menu-item-105958" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-105958"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li></ul></div></nav><nav><h2>Resources</h2><div class="footer_4"><ul id="menu-footer-affiliates" class="menu"><li id="menu-item-72897" class="affiliate-bevnet menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72897"><a href="https://www.bevnet.com">BevNET</a></li><li id="menu-item-72899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72899"><a href="http://www.bevnetlive.com" class="external" rel="nofollow">BevNET Live</a></li><li id="menu-item-72900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72900"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li><li id="menu-item-91844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91844"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Taste Radio Podcast</a></li><li id="menu-item-72898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72898"><a href="https://www.nosh.com" class="external" rel="nofollow">NOSH</a></li><li id="menu-item-72901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72901"><a href="http://www.brewbound.com" class="external" rel="nofollow">Brewbound</a></li></ul></div></nav><nav><h2>Navigate</h2><div class="footer_1"><ul id="menu-footer-navigate" class="menu"><li id="menu-item-72886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72886"><a href="https://www.bevnet.com/news">Beverage News</a></li><li id="menu-item-72887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72887"><a href="https://www.bevnet.com/newsletter">Free Newsletter</a></li><li id="menu-item-72889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72889"><a href="https://www.bevnet.com/events">Industry Events</a></li><li id="menu-item-72890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72890"><a href="https://www.bevnet.com/jobs">Beverage Jobs</a></li><li id="menu-item-77864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77864"><a href="https://www.bevnet.com/photos">Tradeshow Photos</a></li><li id="menu-item-72921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a href="/bevboard">BevBoard Forums</a></li></ul></div></nav></div><small class="copyright">&copy; 1996 &ndash; 2020 BevNET.com<sup>&reg;</sup></small></footer>  <script type='text/javascript'>/* <![CDATA[ */ var pps_options_object = {"scroll_up":""}; /* ]]> */</script> <script type='text/javascript' src='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js?ver=5.2.7'></script> <script type='text/javascript'>/* <![CDATA[ */ var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.6.1","filepath":"C:\\inetpub\\wwwroot\\bevnet.com\\wp-content\\plugins\\social-warfare-pro\\social-warfare-pro.php","license_key":"129ef18609ffcdc86ccdd54c49b21ee8","is_registered":true},"pro"],"post_id":"170742","floatBeforeContent":""}; /* ]]> */</script> <script type='text/javascript' src='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.0'></script> <script type='text/javascript' src='https://dz37geo4xxuha.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script> <script type="text/javascript">var swp_nonce = "18c956b1aa";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.bevnet.com/spirits/2020/you-yours-introduces-cucumber-mint-vodka-soda-rtd";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            imgs = mutation.addedNodes[i].getElementsByTagName('img');
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        }
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script> <div id="body_bottom"><div class="ad-container ad-fixed-bottom ad-width-320"><div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div></div><div class="modal fade" id="userLoginModal"><div class="modal-dialog"><div id="userLoginModalContent" class="modal-content"></div></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125098464183569";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript">/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'bevnetcom';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());</script> <div id="flydown_social" class="header-flydown flydown-social"><h4>Free E-Newsletters:</h4><form class="newsletter-ajax" action="https://www.bevnet.com/mvc/newsletter"><div class="checkbox"> <label><input type="checkbox" name="BevNETNewsletter" value="true" checked> <strong>BevNET Daily</strong></label></div><div class="checkbox"> <label><input type="checkbox" name="FBUNewsletter" value="true" checked> <strong>NOSH (Natural Food)</strong></label></div><div class="checkbox"> <label><input type="checkbox" name="BrewboundNewsletter" value="true"> <strong>Brewbound.com (Craft Beer)</strong></label></div> <input type="email" placeholder="Your email address" name="Email"> <input type="submit" class="btn" value="Sign Up"></form></div><div id="flydown_beverageschool" class="header-flydown flydown-beverageschool"><hr> <a href="http://www.bevnet.com/education"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="BevNET Beverage School" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg" width="212" alt="BevNET Beverage School"></noscript></a><p>BevNET Beverage School is an on-demand, video-based learning tool and online community designed for entrepreneurs and newcomers to the food and beverage industry.</p><footer> <a href="http://www.bevnet.com/education">Learn More</a><a href="http://www.bevnet.com/education/subscribe">Subscribe</a></footer></div><div id="flydown_magazine" class="header-flydown flydown-magazine"><hr> <a href="https://issuu.com/bevnet/docs/02-marchapril-2020" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" alt="BevNET Magazine current issue" width="212" data-lazy-src="https://site-images.s3.amazonaws.com/magazinecovers/702362256.may-june-2020-cover.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/magazinecovers/702362256.may-june-2020-cover.jpg" alt="BevNET Magazine current issue" width="212"></noscript></a> <small class="text-center"><a href="https://issuu.com/bevnet/docs/02-marchapril-2020" class="external" rel="nofollow">Click to View Current Issue</a></small><p>Published 6x per year, BevNET Magazine is the leading industry magazine for analysis of trends, innovation, marketing, and product development.</p><footer> <a href="//www.bevnet.com/magazine/subscribe">Subscribe</a><a href="//www.bevnet.com/magazine/past-issues">Recent Issues</a></footer></div><div id="flydown_podcast" class="header-flydown flydown-podcast"><hr> <a href="https://www.tasteradio.com" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Taste Radio Podcast" data-lazy-src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg"><noscript><img src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg" width="212" alt="Taste Radio Podcast"></noscript></a><p>BevNET's Taste Radio, the podcast for the beverage, food and beer industries. New episodes every Tuesday.</p><footer> <a href="https://www.tasteradio.com" class="external" rel="nofollow">Learn More</a><a href="https://itunes.apple.com/us/podcast/bevnet-podcast/id1109466665?mt=2" class="external" rel="nofollow">Get on iTunes</a></footer></div><div id="flydown_subscribe" class="header-flydown flydown-subscribe"><hr> <a href="https://app.bevnet.com/subscribe/new"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Subscribe" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/04/15153924/BN-NOSH_Flydown_Subscribe_V-1.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/04/15153924/BN-NOSH_Flydown_Subscribe_V-1.jpg" width="212" alt="Subscribe"></noscript></a><p>BevNET/NOSH are switching to paid access. Become a charter member today for additional benefits.</p><footer> <a href="https://subscribe.bevnet.com/subscribe">Learn More</a><a href="https://app.bevnet.com/subscribe/new">Subscribe Now</a></footer></div><div id="flydown_jobs" class="header-flydown flydown-jobs"><hr> <a href="/jobs"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="BevNET Job Board" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/assets/img/jobs_flydown_bevnet.jpg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/assets/img/jobs_flydown_bevnet.jpg" width="212" alt="BevNET Job Board"></noscript></a><p>BevNET's Job Board features hundreds of job lisitngs from the beverage, beer, and food industries.</p><footer> <a href="/jobs">View Job Listings</a><a href="/jobs/postjoblisting">Post a Job</a></footer></div><div id="flydown_events" class="header-flydown flydown-events"><hr><div class="event-item"><figure class="ill"> <a href="http://www.bevnet.com/events/bevnetlivewinter20/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="BevNET Live Winter 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/29070794.bevnetlive-winter2020.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/29070794.bevnetlive-winter2020.thumbnail.jpg" width="212" alt="BevNET Live Winter 2020"></noscript></a></figure><div class="description"><div class="description-title"><a href="http://www.bevnet.com/events/bevnetlivewinter20/">BevNET Live Winter 2020</a></div><p>Santa Monica, CA &#x25cf; Dec. 7+8, 2020</p> <a href="https://app.bevnet.com/event/bevnetlivewinter20/register">Early Registration Open</a></div></div><footer> <a href="https://www.bevnet.com/events">All Events</a> <a href="https://mediakit.bevnet.com/events">Sponsorship</a> <a href="https://www.bevnet.com/events/pastevents">Past Events</a></footer></div><div id="flydown_subscribe" class="header-flydown flydown-supplierfinder"><hr> <a href="https://www.bevnet.com/supplierfinder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Supplier Finder" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/img/Supplier-Finder.jpg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/img/Supplier-Finder.jpg" width="212" alt="Supplier Finder"></noscript></a><p>Our database of leading suppliers and service providers for the food and beverage industries.</p><footer> <a href="https://www.bevnet.com/supplierfinder">Find a Supplier or Service Provider</a></footer></div><div id="flydown_subscribe" class="header-flydown flydown-branddb"><hr> <a href="https://www.bevnet.com/brands"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Beverage Brands DB" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/img/BN_Beverage-Brands.jpg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/img/BN_Beverage-Brands.jpg" width="212" alt="Beverage Brands DB"></noscript></a><p>BevNET's comprehensive database of 4,000+ beverage brands.</p><footer> <a href="https://www.bevnet.com/brands">Learn More</a><a href="https://www.bevnet.com/submit/brand">Add Your Brand</a></footer></div><div id="flydown_virtuallylive" class="header-flydown flydown-virtuallylive"><hr> <a href="https://www.bevnet.com/events/virtuallylivesummer20"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Virtualy Live" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/27182018/BN-NOSH_Twitter.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/27182018/BN-NOSH_Twitter.jpg" width="212" alt="Virtualy Live"></noscript></a><p>A unique virtual event for the food and beverage industry. Join us on June 23+24 to learn, interact, and partner with colleagues who are both familiar and new.</p><footer> <a href="https://www.bevnet.com/events/virtuallylivesummer20">Learn More</a><a href="https://app.bevnet.com/event/virtuallylivesummer20/register">Register</a></footer></div></div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1594941886 -->