<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Reed&#039;s Launches Ready-to-Drink Zero Sugar Classic Mule in Costco - BevNET.com</title>
	
	<link rel="apple-touch-icon" sizes="57x57" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-16x16.png">
	<link rel="manifest" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/manifest.json">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
	
	
	<link rel="profile" href="http://gmpg.org/xfn/11">


		
	<!--noptimize-->
<script src="//dz37geo4xxuha.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>
<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->	<!--noptimize-->
<!-- TypeKit -->
<script src="//use.typekit.net/ycz2wgk.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!-- /TypeKit -->
<!--/noptimize-->	
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);


})();

    //


</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript" data-id="google_tags">
//GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");

</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->	<!--noptimize-->

<script src="//cdn.jwplayer.com/libraries/56AMiTwJ.js"></script>



<!--/noptimize-->		
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="Reed’s Inc. (NASDAQ: REED), owner of the nation’s leading portfolio of handcrafted, all-natural ginger beverages, announced today that Reed’s Zero Sugar Classic Mule is now available at select Costco Wholesale (NASDAQ: COST) locations in the Southeast. Reed’s Zero Sugar Classic Mule is packed with REAL fresh ginger root and contains zero added sugar for guilt-free, easy sipping all year round. Handcrafted through a unique brewing and fermentation process, this premium, ready-to-drink (RTD) canned mule contains 7% alcohol and no artificial colors, gluten, GMOs, or caffeine. “Reed’s Zero Sugar Classic Mule has done exceptionally well since its launch into market last">
<meta property="og:title" content="Reed's Launches Ready-to-Drink Zero Sugar Classic Mule in Costco">
<meta property="article_author" content="Press Release">
<meta property="article_publisher" content="Press Release">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.bevnet.com/spirits/2022/reeds-launches-ready-to-drink-zero-sugar-classic-mule-in-costco">
<meta property="og:site_name" content="BevNET.com">
<meta property="article:published_time" content="2022-01-10T11:10:01-05:00">
<meta property="article:modified_time" content="2022-01-10T10:18:47-05:00">
<meta property="og:updated_time" content="2022-01-10T10:18:47-05:00">
<meta name="twitter:title" content="Reed's Launches Ready-to-Drink Zero Sugar Classic Mule in Costco">
<meta name="twitter:description" content="Reed’s Inc. (NASDAQ: REED), owner of the nation’s leading portfolio of handcrafted, all-natural ginger beverages, announced today that Reed’s Zero Sugar Classic Mule is now available at select Costco Wholesale (NASDAQ: COST) locations in the Southeast. Reed’s Zero Sugar Classic Mule is packed with REAL fresh ginger root and contains zero added sugar for guilt-free, easy sipping all year round. Handcrafted through a unique brewing and fermentation process, this premium, ready-to-drink (RTD) canned mule contains 7% alcohol and no artificial colors, gluten, GMOs, or caffeine. “Reed’s Zero Sugar Classic Mule has done exceptionally well since its launch into market last">
<meta name="twitter:card" content="summary">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO Premium plugin v16.5 (Yoast SEO v16.5) - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.bevnet.com/spirits/2022/reeds-launches-ready-to-drink-zero-sugar-classic-mule-in-costco/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Reed&#039;s Launches Ready-to-Drink Zero Sugar Classic Mule in Costco" />
	<meta property="og:description" content="Reed’s Inc. (NASDAQ: REED), owner of the nation’s leading portfolio of handcrafted, all-natural ginger beverages, announced today that Reed’s Zero Sugar Classic Mule is now available at select Costco Wholesale (NASDAQ: COST) locations in the Southeast. Reed’s Zero Sugar Classic Mule is packed with REAL fresh ginger root and contains zero added sugar for guilt-free, [&hellip;]" />
	<meta property="og:url" content="https://www.bevnet.com/spirits/2022/reeds-launches-ready-to-drink-zero-sugar-classic-mule-in-costco/" />
	<meta property="og:site_name" content="BevNET.com" />
	<meta property="article:publisher" content="https://www.facebook.com/bevnetcom" />
	<meta property="article:published_time" content="2022-01-10T16:10:01+00:00" />
	<meta property="article:modified_time" content="2022-01-10T15:18:47+00:00" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Press Release" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bevnet.com/#website","url":"https://www.bevnet.com/","name":"BevNET.com","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.bevnet.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bevnet.com/spirits/2022/reeds-launches-ready-to-drink-zero-sugar-classic-mule-in-costco/#primaryimage","inLanguage":"en-US","url":"https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/01/10101651/871896198.reeds_.classic-mule-12pk-box.png","contentUrl":"https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/01/10101651/871896198.reeds_.classic-mule-12pk-box.png","width":900,"height":788},{"@type":"Article","@id":"https://www.bevnet.com/spirits/2022/reeds-launches-ready-to-drink-zero-sugar-classic-mule-in-costco/#webpage","url":"https://www.bevnet.com/spirits/2022/reeds-launches-ready-to-drink-zero-sugar-classic-mule-in-costco/","name":"Reed's Launches Ready-to-Drink Zero Sugar Classic Mule in Costco - BevNET.com","isPartOf":{"@id":"https://www.bevnet.com/#website"},"primaryImageOfPage":{"@id":"https://www.bevnet.com/spirits/2022/reeds-launches-ready-to-drink-zero-sugar-classic-mule-in-costco/#primaryimage"},"datePublished":"2022-01-10T16:10:01+00:00","dateModified":"2022-01-10T15:18:47+00:00","author":{"@id":"https://www.bevnet.com/#/schema/person/0c6c123941e7ea0f206ffccf4c5ac436"},"breadcrumb":{"@id":"https://www.bevnet.com/spirits/2022/reeds-launches-ready-to-drink-zero-sugar-classic-mule-in-costco/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bevnet.com/spirits/2022/reeds-launches-ready-to-drink-zero-sugar-classic-mule-in-costco/"]}],"thumbnailUrl":false,"copyrightYear":"2022","copyrightHolder":{"@id":"https://www.bevnet.com/#organization"}},{"@type":"BreadcrumbList","@id":"https://www.bevnet.com/spirits/2022/reeds-launches-ready-to-drink-zero-sugar-classic-mule-in-costco/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bevnet.com/"},{"@type":"ListItem","position":2,"name":"Reed&#8217;s Launches Ready-to-Drink Zero Sugar Classic Mule in Costco"}]},{"@type":"Person","@id":"https://www.bevnet.com/#/schema/person/0c6c123941e7ea0f206ffccf4c5ac436","name":"Press Release","url":"https://www.bevnet.com/author/press-release/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//dz37geo4xxuha.cloudfront.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />

<link href='//dz37geo4xxuha.cloudfront.net' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Feed" href="https://www.bevnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Comments Feed" href="https://www.bevnet.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/dz37geo4xxuha.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//dz37geo4xxuha.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bevnet-application-css'  href='//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2021.12.01-01.min.css?ver=5.7.5' type='text/css' media='all' />
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js?ver=5.7.5' id='jquery-js'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js?ver=5.7.5' id='jquery_migrate-js'></script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2021.12.01-01.min.js?ver=5.7.5' id='bevnet-application-js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/amplitudejs@5.3.2/dist/amplitude.js?ver=5.7.5' id='bevnet-amplitudejs-js'></script>
<link rel="https://api.w.org/" href="https://www.bevnet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bevnet.com/wp-json/wp/v2/posts/188838" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bevnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dz37geo4xxuha.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.5" />
<link rel='shortlink' href='https://www.bevnet.com/?p=188838' />
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.bevnet.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'bfc41850-8542-48d4-9462-bc86c5004011';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.220aec70-25f6-4973-9e9c-d6d04112ecc1";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Get push notifications with the latest industry news. You can unsubscribe at any time.";
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1-75x75.png" sizes="32x32" />
<link rel="icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" />
<meta name="msapplication-TileImage" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>	
		<!--[if IE 9]>
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-1.css?ver=2021.12.01-01">
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-2.css?ver=2021.12.01-01">
    <![endif]-->
</head>


<body class="post-template-default single single-post postid-188838 single-format-standard group-blog">

	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script>
<!-- End Google Tag Manager -->


<!--code for new facebook widget-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=176433355713967";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id="body_top">

</div>
<div id="page" class="hfeed site">
	
	<header id="top" role="banner" class="alert-bar-no-content">
	<div class="header-2021">
		<div class="wrap-wide d-flex align-items-center justify-content-between">
			<div class="d-flex header-left-column align-items-center">
				<!-- <a class="skip-to-content">Skip to Content &darr;</a> -->
				<div class="search-menu-item search-menu-on-scroll d-none d-lg-flex">
					<a class="search-field-button search-icon" href="#" title="Expand Search Field">
					<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
							width="22px" height="22px" viewBox="0 0 20 20" style="enable-background:new 0 0 22 22;" xml:space="preserve">
						<style type="text/css">
							.st0{fill:none;stroke:#000;stroke-width:2;}
							.st1{fill:none;stroke:#000;}
						</style>
						<title>Search</title>
						<g id="Search-_x26_-Featured-v.0.2">
							<g id="BrewBound-Events-with-Date-_x28_Desktop_x29_" transform="translate(-1296.000000, -137.000000)">
								<g id="Search" transform="translate(1296.000000, 137.000000)">
									<circle id="Oval-2" class="st0" cx="9.5" cy="8.5" r="4.5"/>
									<path id="Rectangle-3" class="st1" d="M12.1,12.1L12.1,12.1c0.2-0.2,0.5-0.2,0.7,0l3.6,3.6c0.2,0.2,0.2,0.5,0,0.7l0,0
										c-0.2,0.2-0.5,0.2-0.7,0l-3.6-3.6C11.9,12.6,11.9,12.3,12.1,12.1z"/>
								</g>
							</g>
						</g>
					</svg>
					</a>
				</div>
				<div class="burger-menu-holder d-flex align-items-center">
					<div class="d-flex align-items-center">
						<a href="#mobile-menu" class="mobile-menu burger-menu">
							<span class="icon-menu_br"></span>
						</a>
						<span class="mobile-menu-text">Menu</span>
					</div>
				</div>
				<div class="menu burger-menu-sub" style="display: none" id="burger-menu">
					<nav role="navigation" class="nav-new">
	<div class="wrap header-menu-wrap"> <!-- this menu with flydown classes -->
		<a href="https://app.bevnet.com/subscribe" class="burger-subscribe">Become an Insider</a>
		<div class="menu-nav-holder">
			<span class="icon-menu_br"></span>
		</div>
        <ul id="menu-main-menu" class=""><li id="menu-item-184728" class="subscribe-menu-link menu-item menu-item-type-custom menu-item-object-custom menu-item-184728"><a href="https://app.bevnet.com/subscribe">Become a BevNET Insider</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-173208" class="has-flydown more-contentcalendar menu-item menu-item-type-custom menu-item-object-custom menu-item-173208"><a href="https://www.bevnet.com/calendar">Content Calendar</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-72846" class="has-flydown menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72846"><a href="https://www.bevnet.com/jobs" class="dropdown-toggle" data-toggle="dropdown">Job Board <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-184814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184814"><a href="https://www.bevnet.com/jobs">View All Job Listings</a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-184815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184815"><a href="https://www.bevnet.com/Jobs/PostJobListing">Post a Job Listing</a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-184816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184816"><a href="https://www.bevnet.com/jobs/prepaidpurchase">Bulk Job Listing Packages</a><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-180729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180729"><a href="https://www.bevnet.com/events/bevnetlive">BevNET Live</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-168998" class="has-flydown more-playlists menu-item menu-item-type-custom menu-item-object-custom menu-item-168998"><a href="https://www.bevnet.com/video">Videos</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-72831" class="has-flydown item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72831"><a href="https://www.bevnet.com/news" class="dropdown-toggle" data-toggle="dropdown">Sections/Features <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-72858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72858"><a title="Find suppliers &#038; service providers" href="https://www.bevnet.com/supplierfinder">Supplier Finder</a><div class="menu-item-description">Find suppliers &#038; service providers</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72838"><a title="A database of over 5000 beverage brands" href="https://www.bevnet.com/brands">Brand Database</a><div class="menu-item-description">A database of over 5000 beverage brands</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-77376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77376"><a title="Our annual awards program" href="https://www.bevnet.com/bestof">&#8220;Best Of&#8221; Awards</a><div class="menu-item-description">Our annual awards program</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-176428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176428"><a title="Dive into select product categories" href="https://www.bevnet.com/video/playlists/category-close-up">Category Close-Up</a><div class="menu-item-description">Dive into select product categories</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165129"><a title=" Our weekly live call-in video show" href="https://www.bevnet.com/officehours">Office Hours</a><div class="menu-item-description"> Our weekly live call-in video show</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165455"><a title="Meet the founders behind the hottest new brands." href="https://www.bevnet.com/elevatortalk">Elevator Talk</a><div class="menu-item-description">Meet the founders behind the hottest new brands.</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-102033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102033"><a title="On-demand, video-based learning tool" href="https://www.bevnet.com/education">Beverage School</a><div class="menu-item-description">On-demand, video-based learning tool</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72857"><a title="Classified ads from suppliers &#038; service providers" href="https://www.bevnet.com/marketplace">Marketplace</a><div class="menu-item-description">Classified ads from suppliers &#038; service providers</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72832"><a title="Top stories from the beverage industry" href="https://www.bevnet.com/headlines">Headlines</a><div class="menu-item-description">Top stories from the beverage industry</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72837"><a title="Our staff reviews the latest products" href="https://www.bevnet.com/reviews">Beverage Reviews</a><div class="menu-item-description">Our staff reviews the latest products</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72843"><a title="Learn about BevNET&#8217;s conferences." href="https://www.bevnet.com/events">Events</a><div class="menu-item-description">Learn about BevNET&#8217;s conferences.</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72833"><a title="Press releases and more" href="https://www.bevnet.com/newswire">Newswire</a><div class="menu-item-description">Press releases and more</div><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-77377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77377"><a href="https://www.bevnet.com/spirits">Spirits</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-110664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110664"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Taste Radio Podcast</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-72850" class="has-flydown menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72850"><a href="https://www.bevnet.com/magazine" class="dropdown-toggle" data-toggle="dropdown">BevNET Magazine <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-184812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184812"><a href="https://www.bevnet.com/magazine">Latest Issue</a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-184813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184813"><a href="https://app.bevnet.com/magazine/subscribe">Free Subscription</a><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-72856" class="has-flydown item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72856"><a href="https://mediakit.bevnet.com/magazine/guides/" class="dropdown-toggle" data-toggle="dropdown">Buyer&#8217;s Guides <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-182347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182347"><a title="Cannabis-infused food and beverage products" href="https://issuu.com/bevnet/docs/2021_cannabis-guide" class="external" rel="nofollow">Cannabis Food &#038; Beverage Guide</a><div class="menu-item-description">Cannabis-infused food and beverage products</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165133"><a title="Non-alcoholic functional beverage products" href="https://app.bevnet.com/Guide/2022-Functional-Beverage-Guide/">Functional Beverage Guide</a><div class="menu-item-description">Non-alcoholic functional beverage products</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165135"><a title="Non-alcoholic natural beverage products" href="https://app.bevnet.com/Guide/2022-natural-beverage-guide">Natural Beverage Guide</a><div class="menu-item-description">Non-alcoholic natural beverage products</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-184895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184895"><a title="Natural packaged food products" href="https://app.bevnet.com/Guide/2021-Natural-Snack-Food-Guide">Natural Snack Food Guide</a><div class="menu-item-description">Natural packaged food products</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165137"><a title="New beverage products and brand updates" href="https://app.bevnet.com/Guide/2021-new-beverage-guide">New Beverage Guide</a><div class="menu-item-description">New beverage products and brand updates</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-186705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186705"><a title="Alcoholic beverage products and brand updates" href="https://app.bevnet.com/Guide/RTD-Alcohol-Beverage-Guide">RTD Alcohol Beverage Guide</a><div class="menu-item-description">Alcoholic beverage products and brand updates</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165134"><a title="Companies that support food, beverage and beer brands" href="https://app.bevnet.com/Guide/2022-Supplier-And-Services-Guide/">Supplier &#038; Services Guide</a><div class="menu-item-description">Companies that support food, beverage and beer brands</div><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-165141" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-165141"><a href="https://www.bevnet.com/about-us" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-165145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165145"><a title="Who we are and what we do" href="https://www.bevnet.com/about-us">About BevNET</a><div class="menu-item-description">Who we are and what we do</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165143"><a title="Directory of BevNET staff" href="https://www.bevnet.com/about-us/team">Team</a><div class="menu-item-description">Directory of BevNET staff</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-170840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170840"><a title="Thank you to our 1200+ charter subscribers" href="https://subscribe.bevnet.com/chartermember/">Charter Members</a><div class="menu-item-description">Thank you to our 1200+ charter subscribers</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165144"><a title="Partner with BevNET to grow your company" href="https://mediakit.bevnet.com/">Advertise / Media Kit</a><div class="menu-item-description">Partner with BevNET to grow your company</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165142"><a title="Get in touch with BevNET" href="https://www.bevnet.com/contact-us">Contact Us</a><div class="menu-item-description">Get in touch with BevNET</div><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-165125" class="has-flydown item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-165125"><a href="https://www.bevnet.com/submit" class="dropdown-toggle" data-toggle="dropdown">Submit <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-91843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91843"><a title="Submit your news / press releases to BevNET" href="https://www.bevnet.com/submit/news">Submit News</a><div class="menu-item-description">Submit your news / press releases to BevNET</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-166755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166755"><a title="Add your brand to our beverage database" href="https://www.bevnet.com/submit/brand">Submit Your Brand</a><div class="menu-item-description">Add your brand to our beverage database</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-176430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176430"><a title="A showcase of up-and-coming beverage brands" href="https://act.bevnet.com/elevator-talk-live-pitch">Apply for Elevator Talk</a><div class="menu-item-description">A showcase of up-and-coming beverage brands</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72841"><a title="Send us your product for review" href="https://www.bevnet.com/Submit/Product">Review Request</a><div class="menu-item-description">Send us your product for review</div><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-144909" class="no-b menu-item menu-item-type-custom menu-item-object-custom menu-item-144909"><a href="https://www.bevnet.com/newsletter">Free Email Newsletter</a><span class="icon-arrow icon-arrow_br"></span></li>
</ul>	</div>


</nav> 				</div>
				<div class="search-menu-item d-block d-lg-none">
					<a class="search-field-button search-icon" href="#" title="Expand Search Field">
					<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
							width="22px" height="22px" viewBox="0 0 20 20" style="enable-background:new 0 0 22 22;" xml:space="preserve">
						<style type="text/css">
							.st0{fill:none;stroke:#000;stroke-width:2;}
							.st1{fill:none;stroke:#000;}
						</style>
						<title>Search</title>
						<g id="Search-_x26_-Featured-v.0.2">
							<g id="BrewBound-Events-with-Date-_x28_Desktop_x29_" transform="translate(-1296.000000, -137.000000)">
								<g id="Search" transform="translate(1296.000000, 137.000000)">
									<circle id="Oval-2" class="st0" cx="9.5" cy="8.5" r="4.5"/>
									<path id="Rectangle-3" class="st1" d="M12.1,12.1L12.1,12.1c0.2-0.2,0.5-0.2,0.7,0l3.6,3.6c0.2,0.2,0.2,0.5,0,0.7l0,0
										c-0.2,0.2-0.5,0.2-0.7,0l-3.6-3.6C11.9,12.6,11.9,12.3,12.1,12.1z"/>
								</g>
							</g>
						</g>
					</svg>
					</a>
				</div>
				<div class="header-logo d-none d-lg-block">
					<a class="d-block" href="https://www.bevnet.com/">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="print" alt="logo" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg" class="print" alt="logo"></noscript>
					</a>					
				</div>	
				<div class="family-of-brands d-none d-lg-block">
					<span class="icon-arrow icon-arrow_br brands-drop-down-toggle"></span>	
					<div class="brands-drop-down-wrapper">
						<div class="family-of-brands_title">Our family of brands</div>
						
						<div class="family-of-brands_item">
							<a href="https://www.nosh.com/" target="_blank" class="external" rel="nofollow">
								<img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/nosh-logo.svg" alt="nosh" data-no-lazy="1">
							</a>							
						</div>
						<div class="family-of-brands_item taste-radio-item">
							<a href="https://www.tasteradio.com/" target="_blank" class="external" rel="nofollow">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="taste-radio" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/TasteRadio-Logo.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/TasteRadio-Logo.svg" alt="taste-radio"></noscript>
							</a>							
						</div>
						<div class="family-of-brands_item brewbound-item">
							<a href="https://www.brewbound.com/" target="_blank" class="external" rel="nofollow">
								<img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/brewbound-logo.svg" alt="brewbound" data-no-lazy="1">
							</a>							
						</div>
						<div class="family-of-brands_footer"><a href="/about-us">About Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://mediakit.bevnet.com">Media Kit</a></div>
					</div>
				</div>						
				<div class="top-menu flex-grow-1">
					<nav role="navigation" class="nav-new nav-top">
	<div class="wrap header-menu-wrap nav-top-list">
		

        <ul id="menu-the-top-menu" class="sitemap-nav"><li id="menu-item-184721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184721"><a href="https://www.bevnet.com/calendar">Upcoming</a></li>
<li id="menu-item-184722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184722"><a href="https://www.bevnet.com/jobs">Job Board</a></li>
<li id="menu-item-184723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184723"><a href="https://www.bevnet.com/video/playlists/bevnet-live-winter-2021">Rewatch BevNET Live</a></li>
<li id="menu-item-184726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184726"><a href="https://www.bevnet.com/spirits">Spirits</a></li>
<li id="menu-item-184724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184724"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Podcast</a></li>
<li id="menu-item-184727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184727"><a href="https://www.bevnet.com/magazine">Magazine</a></li>
<li id="menu-item-184725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184725"><a href="https://www.bevnet.com/submit/news">Submit News</a></li>
</ul>
	</div>
</nav> 				</div>
			</div>
			<div class="header-logo d-flex d-lg-none">
				<a class="d-block" href="https://www.bevnet.com/">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="print" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg" class="print"></noscript>
				</a>
				<div class="family-of-brands d-block d-lg-none">
					<span class="icon-arrow icon-arrow_br brands-drop-down-toggle"></span>	
					<div class="brands-drop-down-wrapper">
						<div class="family-of-brands_title">Our family of brands</div>
						<div class="family-of-brands_item">
							<a href="https://www.nosh.com/" target="_blank" class="external" rel="nofollow">
								<img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/nosh-logo.svg" alt="nosh" data-no-lazy="1">
							</a>							
						</div>
						<div class="family-of-brands_item taste-radio-item">
							<a href="https://www.tasteradio.com/" target="_blank" class="external" rel="nofollow">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="taste-radio" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/TasteRadio-Logo.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/TasteRadio-Logo.svg" alt="taste-radio"></noscript>
							</a>							
						</div>
						<div class="family-of-brands_item brewbound-item">
							<a href="https://www.brewbound.com/" target="_blank" class="external" rel="nofollow">
								<img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/brewbound-logo.svg" alt="brewbound" data-no-lazy="1">
							</a>							
						</div>
						<div class="family-of-brands_footer"><a href="/about-us">About Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://mediakit.bevnet.com">Media Kit</a></div>
					</div>
				</div>				
			</div>	
			<div class="logo-on-scroll-down">
				<a href="https://www.bevnet.com/">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="print" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg" class="print"></noscript>
				</a>
			</div>
			<div class="d-flex header-right-column align-items-center justify-content-end">
				<div class="search-menu-item search-menu-on-top d-none d-lg-flex">
					<a class="search-field-button search-icon" href="#" title="Expand Search Field">
					<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
							width="22px" height="22px" viewBox="0 0 20 20" style="enable-background:new 0 0 22 22;" xml:space="preserve">
						<style type="text/css">
							.st0{fill:none;stroke:#000;stroke-width:2;}
							.st1{fill:none;stroke:#000;}
						</style>
						<title>Search</title>
						<g id="Search-_x26_-Featured-v.0.2">
							<g id="BrewBound-Events-with-Date-_x28_Desktop_x29_" transform="translate(-1296.000000, -137.000000)">
								<g id="Search" transform="translate(1296.000000, 137.000000)">
									<circle id="Oval-2" class="st0" cx="9.5" cy="8.5" r="4.5"/>
									<path id="Rectangle-3" class="st1" d="M12.1,12.1L12.1,12.1c0.2-0.2,0.5-0.2,0.7,0l3.6,3.6c0.2,0.2,0.2,0.5,0,0.7l0,0
										c-0.2,0.2-0.5,0.2-0.7,0l-3.6-3.6C11.9,12.6,11.9,12.3,12.1,12.1z"/>
								</g>
							</g>
						</g>
					</svg>
					</a>
				</div>
				<div class="subscribe-menu-item d-none d-lg-flex">
					<a class="subscribe_header_btn" href="https://app.bevnet.com/subscribe">Become an Insider</a>
				</div>
				<ul class="user-actions">
					<li class="sign-in">
						<a href="/user/login">
							<span class="icon-person_br"></span>
							<span class="text">Sign In</span>
						</a>
					</li>
					<li class="sign-out">
						<div class="account-img d-none">
							<img class="img-fluid" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-skip-lazy="" alt="Account image">
						</div>
						<span class="icon-person_br"></span>
						<a href="#"></a>
					</li>
					<li class="account-content popup-content">
						<div class="user-img">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt=""></noscript>
						</div>
						<a href="#" class="close">close</a>
						<div class="user-name"></div>
						<a href="#" class="user-email"></a>
						<div class="user-subscription">
							Subscription: <a href="#"></a>
						</div>
						<hr>
						<a href="/user/account" class="user-manage_btn">
							MANAGE MY ACCOUNT
						</a>
						<br>
						<a href="/user/logout" class="user-sing-out">Sign Out</a>
					</li>
					<li class="account-content-anonymous popup-content d-none">
						<a href="#" class="close">close</a>

						<a href="https://app.bevnet.com/subscribe/">
							Subscribe
						</a>
						<br />
						<a href="/user/login">Sign In</a>
					</li>
				</ul>
			</div>
		</div>
		<form class="search-form" action="/search" method="get" role="search">
	<div class="search-field search">
		<!-- <a class="icon-clear" href="#"></a> -->
		<a href="#" class="icon-clear"><span class="icon-close"></span></a>
		<input class="expanded-search-field" type="search" id="input-nav-search" name="q" placeholder="Site Search" value="">
	</div>	
	<!-- <label for="input-nav-search"><i class="icon-search"><span>Search</span></i></label> -->
</form> 	</div>
	<div id="newsalert_bar_main" class="alert-bar" style="background-color: #cf0a2c;"></div>

	<div class="subscribe_header_bar d-block d-lg-none"><a href="https://app.bevnet.com/subscribe">Become a BevNET/NOSH Insider Today!</a></div>
			
<div id="banner_top" class="ad-container banner-top hidden-tablet-medium">

  <div class="adslot" id="ad_970x90" style="width: 970px; height: auto;" data-dfp="970x90" data-sizes="[[970,90],[970,250]]">
    </]">
  </div>

</div>

<div id="banner_top_mobile" class="ad-container banner-top visible-tablet-medium">

  <div class="adslot" id="ad_bevnet_360_60" style="width: 360px; height: auto;" data-dfp="bevnet_360_60" data-sizes="[[360,60]]">
    </]">
  </div>

</div>	</header> 
	<main id="content" class="top">
  <div class="wrap">

    <section role="main">

      <div class="main-column-col1-2">

        
          
<section id="post-188838" class="post post-single ">

    
  

<div class="show-container">
  </div>

  
  
  <header class="post-header">

    <h1>Reed&#8217;s Launches Ready-to-Drink Zero Sugar Classic Mule in Costco</h1>

    <div class="post-meta">
      <span class="post-author pre">
				<a href="https://www.bevnet.com/author/press-release/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a>			  
	  </span> 
	  
	  <span class="post-date"><time class="updated" datetime="2022-01-10" pubdate>Jan. 10, 2022 at 11:10 am</time></span>
    </div>

    <div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="188838" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Reed%27s+Launches+Ready-to-Drink+Zero+Sugar+Classic+Mule+in+Costco&url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Freeds-launches-ready-to-drink-zero-sugar-classic-mule-in-costco" data-link="https://twitter.com/intent/tweet?text=Reed%27s+Launches+Ready-to-Drink+Zero+Sugar+Classic+Mule+in+Costco&url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Freeds-launches-ready-to-drink-zero-sugar-classic-mule-in-costco"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Freeds-launches-ready-to-drink-zero-sugar-classic-mule-in-costco" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Freeds-launches-ready-to-drink-zero-sugar-classic-mule-in-costco"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Freeds-launches-ready-to-drink-zero-sugar-classic-mule-in-costco" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Freeds-launches-ready-to-drink-zero-sugar-classic-mule-in-costco"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Freeds-launches-ready-to-drink-zero-sugar-classic-mule-in-costco" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Freeds-launches-ready-to-drink-zero-sugar-classic-mule-in-costco"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Reed%27s%20Launches%20Ready-to-Drink%20Zero%20Sugar%20Classic%20Mule%20in%20Costco&body=Reed%E2%80%99s%20Inc.%20%28NASDAQ%3A%20REED%29%2C%20owner%20of%20the%20nation%E2%80%99s%20leading%20portfolio%20of%20handcrafted%2C%20all-natural%20ginger%20beverages%2C%20announced%20today%20that%20Reed%E2%80%99s%20Zero%20Sugar%20Classic%20Mule%20is%20now%20available%20at%20select%20Costco%20Wholesale%20%28NASDAQ%3A%20COST%29%20locations%20in%20the%20Southeast.%20Reed%E2%80%99s%20Zero%20Sugar%20Classic%20Mule%20is%20packed%20with%20REAL%20fresh%20ginger%20root%20and%20contains%20zero%20added%20sugar%20for%20guilt-free%2C%20easy%20sipping%20all%20year%20round.%20Handcrafted%20through%20a%20unique%20brewing%20and%20fermentation%20process%2C%20this%20premium%2C%20ready-to-drink%20%28RTD%29%20canned%20mule%20contains%207%25%20alcohol%20and%20no%20artificial%20colors%2C%20gluten%2C%20GMOs%2C%20or%20caffeine.%20%E2%80%9CReed%E2%80%99s%20Zero%20Sugar%20Classic%20Mule%20has%20done%20exceptionally%20well%20since%20its%20launch%20into%20market%20last%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Freeds-launches-ready-to-drink-zero-sugar-classic-mule-in-costco" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div>

  </header>

  <div class="content">
	<div class="post-content-wrap">
    <div id="paywall-content-audio" class="paywall-section-audio"></div>
<script>
        //var urlAudio = "http://localhost:3520/subscribe/GetAudioPlayerForPost?postid=188838&v=" + (new Date()).getTime();
        var urlAudio = "/subscribe/GetAudioPlayerForPost?postid=188838&v=" + (new Date()).getTime();
        $.get(
            urlAudio, 
            function( data ) {
                $("#paywall-content-audio" ).html( data );
            }
        );
</script><p><a><img class="alignright size-medium wp-image-188839" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20365%20320'%3E%3C/svg%3E" alt="" width="365" height="320" data-lazy-srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/01/10101651/871896198.reeds_.classic-mule-12pk-box-365x320.png 365w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/01/10101651/871896198.reeds_.classic-mule-12pk-box-777x680.png 777w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/01/10101651/871896198.reeds_.classic-mule-12pk-box-768x672.png 768w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/01/10101651/871896198.reeds_.classic-mule-12pk-box.png 900w" data-lazy-sizes="(max-width: 365px) 100vw, 365px" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/01/10101651/871896198.reeds_.classic-mule-12pk-box-365x320.png" /><noscript><img class="alignright size-medium wp-image-188839" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/01/10101651/871896198.reeds_.classic-mule-12pk-box-365x320.png" alt="" width="365" height="320" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/01/10101651/871896198.reeds_.classic-mule-12pk-box-365x320.png 365w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/01/10101651/871896198.reeds_.classic-mule-12pk-box-777x680.png 777w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/01/10101651/871896198.reeds_.classic-mule-12pk-box-768x672.png 768w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/01/10101651/871896198.reeds_.classic-mule-12pk-box.png 900w" sizes="(max-width: 365px) 100vw, 365px" /></noscript>Reed’s Inc.</a> (NASDAQ: REED), owner of the nation’s leading portfolio of handcrafted, all-natural ginger beverages, announced today that Reed’s Zero Sugar Classic Mule is now available at select Costco Wholesale (NASDAQ: COST) locations in the Southeast.</p>
<p>Reed’s Zero Sugar Classic Mule is packed with REAL fresh ginger root and contains zero added sugar for guilt-free, easy sipping all year round. Handcrafted through a unique brewing and fermentation process, this premium, ready-to-drink (RTD) canned mule contains 7% alcohol and no artificial colors, gluten, GMOs, or caffeine.</p>
<p>“Reed’s Zero Sugar Classic Mule has done exceptionally well since its launch into market last year,” said Norman E. Snyder, CEO of Reed’s, Inc. “We’ve been working to expand distribution to satisfy the increased consumer demand for outstanding, RTD beverages produced with the uncompromising quality standards that Reed’s provides. We are pleased to partner with one of the leading U.S. retailers and look forward to expanding our distribution further in 2022.”</p><div id="article_ad_300x250_Lower" class="ad-container ad-width-300">

</div>
<p>Reed’s Zero Sugar Classic Mule is now available in-store at 28 Costco locations throughout Florida, South Carolina, Tennessee, and Georgia, retailing at $24.99 for a 12-pack of 12 oz. cans. To find a store near you, and for more information, please visit <a>ReedsMule.com</a>. Follow along with Reed&#8217;s Mule on <a>Twitter</a>, <a>Instagram</a>, and <a>Facebook </a>(@reedsmule).</p>
<p><strong>About Reed&#8217;s Inc.</strong></p>
<p>Reed’s Inc. is an innovative company and category leader that provides the world with high quality, premium and naturally bold™ better-for-you beverages. Established in 1989, Reed&#8217;s Inc. is a leader in craft beverages under the Reed’s®, Virgil’s® and Flying Cauldron® brand names. The company’s beverages are now sold in over 40,000 stores nationwide.</p>
<p>Reed’s is known as America&#8217;s #1 name in all-natural, ginger-based beverages. Crafted using real ginger and premium ingredients, the Reed’s portfolio includes ginger beers, ginger ales, ready-to-drink ginger mules, ginger shots, and ginger candies. The brand has recently successfully expanded into the zero-sugar segment with its proprietary, all-natural sweetener system.</p>
<p>Virgil&#8217;s® is an award-winning line of craft sodas, made with the finest natural ingredients and without GMOs or artificial preservatives. The brand offers an array of great tasting, bold flavored sodas including Root Beer, Vanilla Cream, Black Cherry, Orange Cream, and more. These flavors are also available in nine zero sugar varieties which are naturally sweetened and certified ketogenic.</p>
<p>Flying Cauldron® is a non-alcoholic butterscotch beer prized for its creamy vanilla and butterscotch flavors. Sought after by beverage aficionados, Flying Cauldron is made with all-natural ingredients and no artificial flavors, sweeteners, preservatives, gluten, caffeine, or GMOs.</p>
<p><strong>For More Information:</strong><br />
<a href="https://reedsmule.com/" target="_blank" rel="noopener nofollow" class="external">https://reedsmule.com/</a></p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="188838" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Reed%27s+Launches+Ready-to-Drink+Zero+Sugar+Classic+Mule+in+Costco&url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Freeds-launches-ready-to-drink-zero-sugar-classic-mule-in-costco" data-link="https://twitter.com/intent/tweet?text=Reed%27s+Launches+Ready-to-Drink+Zero+Sugar+Classic+Mule+in+Costco&url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Freeds-launches-ready-to-drink-zero-sugar-classic-mule-in-costco"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Freeds-launches-ready-to-drink-zero-sugar-classic-mule-in-costco" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Freeds-launches-ready-to-drink-zero-sugar-classic-mule-in-costco"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Freeds-launches-ready-to-drink-zero-sugar-classic-mule-in-costco" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Freeds-launches-ready-to-drink-zero-sugar-classic-mule-in-costco"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Freeds-launches-ready-to-drink-zero-sugar-classic-mule-in-costco" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Freeds-launches-ready-to-drink-zero-sugar-classic-mule-in-costco"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Reed%27s%20Launches%20Ready-to-Drink%20Zero%20Sugar%20Classic%20Mule%20in%20Costco&body=Reed%E2%80%99s%20Inc.%20%28NASDAQ%3A%20REED%29%2C%20owner%20of%20the%20nation%E2%80%99s%20leading%20portfolio%20of%20handcrafted%2C%20all-natural%20ginger%20beverages%2C%20announced%20today%20that%20Reed%E2%80%99s%20Zero%20Sugar%20Classic%20Mule%20is%20now%20available%20at%20select%20Costco%20Wholesale%20%28NASDAQ%3A%20COST%29%20locations%20in%20the%20Southeast.%20Reed%E2%80%99s%20Zero%20Sugar%20Classic%20Mule%20is%20packed%20with%20REAL%20fresh%20ginger%20root%20and%20contains%20zero%20added%20sugar%20for%20guilt-free%2C%20easy%20sipping%20all%20year%20round.%20Handcrafted%20through%20a%20unique%20brewing%20and%20fermentation%20process%2C%20this%20premium%2C%20ready-to-drink%20%28RTD%29%20canned%20mule%20contains%207%25%20alcohol%20and%20no%20artificial%20colors%2C%20gluten%2C%20GMOs%2C%20or%20caffeine.%20%E2%80%9CReed%E2%80%99s%20Zero%20Sugar%20Classic%20Mule%20has%20done%20exceptionally%20well%20since%20its%20launch%20into%20market%20last%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2022%2Freeds-launches-ready-to-drink-zero-sugar-classic-mule-in-costco" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div></div><div class="swp-content-locator"></div>
<div id="paywall-plug-content"></div>
<script>
    var url = "/mvc/subscribe/GetArticlePaywallPlug?id=188838&v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#paywall-plug-content" ).html( data );
            }
        );
</script>

	</div>
  </div> <!-- end .content -->

  <footer class="post-footer">

    
<!-- (Potential) BevNET Company Highlight Blocks -->
<!-- endof  BevNET Company Highlight Blocks -->


  </footer> <!-- end .post-footer.company-info -->

  <nav class="nav-post-multi-page">

  
</nav>
  
<div class="ad-container text-ad ad-single-content-bottom">
  <!--noptimize-->


<div class="adslot" id="TextAd_NewsArticles" style="width: 970px; height: auto;" data-dfp="TextAd_NewsArticles" data-sizes="[[468,60]]"></]"></div>
  <!--/noptimize-->
</div>
  
</section> <!-- end .post.post-single -->
        
        <aside class="related">

	<section class="section news">

		<header class="section-header">

			<a href="/headlines" class="sidebar-header-link"><h3>Latest News</h3></a>

		</header>

		<div class="section-content">

		        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2022/gnu-horizons-in-kids-market-for-orbitz-creator-family">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="&#8220;Gnu&#8221; Horizons in Kids Market for Orbitz Creator, Family" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/01/07165930/Gnubees-970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/01/07165930/Gnubees-970-150x150.jpg" alt="&#8220;Gnu&#8221; Horizons in Kids Market for Orbitz Creator, Family"></noscript>
				</figure>
		<div class="summary">
			<h2>
				&#8220;Gnu&#8221; Horizons in Kids Market for Orbitz Creator, Family			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2022/this-weeks-new-products-hemp-infused-dry-january-drinks-and-crystal-pepsi-returns">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="This Week&#8217;s New Products: Hemp-Infused Dry January Drinks and Crystal Pepsi Returns" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/01/07165132/ca5d5a0fbc0d6c61aff8ec4000826c70-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/01/07165132/ca5d5a0fbc0d6c61aff8ec4000826c70-150x150.jpg" alt="This Week&#8217;s New Products: Hemp-Infused Dry January Drinks and Crystal Pepsi Returns"></noscript>
				</figure>
		<div class="summary">
			<h2>
				This Week&#8217;s New Products: Hemp-Infused Dry January Drinks and Crystal Pepsi Returns			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2022/editors-take-learning-from-a-loaded-fresca">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Editor&#8217;s Take: Learning From a Loaded Fresca" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/01/07161528/Jeff-970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/01/07161528/Jeff-970-150x150.jpg" alt="Editor&#8217;s Take: Learning From a Loaded Fresca"></noscript>
				</figure>
		<div class="summary">
			<h2>
				Editor&#8217;s Take: Learning From a Loaded Fresca			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

    
		  
	  
	  
	
		</div>

	</section> <!-- end .section -->

	

<section class="section news">

		<!--noptimize-->
		<script type='text/javascript'>
		GA_googleFillSlot("BevNET_Native_LeftColumn");
		</script>
		<!--/noptimize-->
  </section>
	
	

<section class="section news">

	<header class="section-header">

	<a href="/marketplace" class="sidebar-header-link"><h3>Marketplace</h3></a>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="/marketplace/robotic-case-packer">
				<figure>
								
									
					<div class="image-square crop-from-center">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Robotic Case Packer, " data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/671071262.blancodigital.logo.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/671071262.blancodigital.logo.png" alt="Robotic Case Packer, "></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Robotic Case Packer, </h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/marketplace">View All</a><span class="divider">|</span><a href="http://www.bevnet.com/marketplace/postlisting">Post a Listing</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	

<section class="section news">

	<header class="section-header">

	<a href="/jobs" class="sidebar-header-link"><h3>Featured Jobs</h3></a>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="/jobs/57458-black-bottle-brewery-in-fort-collins-colorado-is-looking-to-hire-a-head-brewer-black-bottle-brewery">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Black Bottle Brewery in Fort Collins Colorado is looking to hire A Head Brewer - Black Bottle Brewery" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/781986376.90fe401f5d1046d299d6af260e2a4744.blackbottlebrew.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/781986376.90fe401f5d1046d299d6af260e2a4744.blackbottlebrew.jpg" alt="Black Bottle Brewery in Fort Collins Colorado is looking to hire A Head Brewer - Black Bottle Brewery"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Black Bottle Brewery in Fort Collins Colorado i...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/57452-territory-manager--twin-cities-mn-brass-foundry-brewing-co">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Territory Manager - Twin Cities, MN - Brass Foundry Brewing Co." data-lazy-src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Brass Foundry Brewing Co.&w=100&h=100&txttrack=0"><noscript><img src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Brass Foundry Brewing Co.&w=100&h=100&txttrack=0" alt="Territory Manager - Twin Cities, MN - Brass Foundry Brewing Co."></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Territory Manager - Twin Cities, MN - Brass Fou...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/57449-houston-area-sales-rep-saint-arnold-brewing-company">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Houston Area Sales Rep - Saint Arnold Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/185689399.6b8560df4cfc4433b72f0fcf5a30e905.saintarnold.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/185689399.6b8560df4cfc4433b72f0fcf5a30e905.saintarnold.jpg" alt="Houston Area Sales Rep - Saint Arnold Brewing Company"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Houston Area Sales Rep - Saint Arnold Brewing C...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/57448-key-account-manager-solti">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Key Account Manager - Sol-ti® " data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/429087140.solti.logo-02.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/429087140.solti.logo-02.jpg" alt="Key Account Manager - Sol-ti® "></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Key Account Manager - Sol-ti® </h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/57444-head-brewer-austin-tx-brewery">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewer - Hi Sign Brewing" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/623614977.hi.sign.red.circle.logo.bright.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/623614977.hi.sign.red.circle.logo.bright.png" alt="Brewer - Hi Sign Brewing"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Brewer - Hi Sign Brewing</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/57441-production-brewer-raleigh-brewing-company">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Production Brewer - Raleigh Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/334077465.3e5d9ee711b04cfebbd44c33af5c835f.raleighbrewing.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/334077465.3e5d9ee711b04cfebbd44c33af5c835f.raleighbrewing.jpg" alt="Production Brewer - Raleigh Brewing Company"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Production Brewer - Raleigh Brewing Company</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/jobs">View All Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/jobs/postjoblisting">Post a Job</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	
	
	<section class="section news">

		<header class="section-header">

			<h3>More News</h3>

		</header>

		<div class="section-content">

		
        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2022/distribution-roundup-phocus-stretches-in-south-sanzo-enters-99-ranch-market">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Distribution Roundup: Phocus Stretches in South, Sanzo Enters 99 Ranch Market" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/03/26170159/BevNet_phocus_rebrand_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/03/26170159/BevNet_phocus_rebrand_thumbnail-150x150.jpg" alt="Distribution Roundup: Phocus Stretches in South, Sanzo Enters 99 Ranch Market"></noscript>
										</figure>
					<div class="summary">
						<h2>
							Distribution Roundup: Phocus Stretches in South, Sanzo Enters 99 Ranch Market						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2022/tricorbraun-acquires-zuckerman-honickman-and-vessel-packaging">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="TricorBraun Acquires Zuckerman Honickman and Vessel Packaging" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/01/06143829/TricorBraun-970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/01/06143829/TricorBraun-970-150x150.jpg" alt="TricorBraun Acquires Zuckerman Honickman and Vessel Packaging"></noscript>
										</figure>
					<div class="summary">
						<h2>
							TricorBraun Acquires Zuckerman Honickman and Vessel Packaging						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2022/constellation-brands-and-coca-cola-partner-on-fresca-branded-spirits-based-rtd">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Constellation Brands and Coca-Cola Partner on Fresca Branded Spirits-Based RTD" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/01/06120148/Fresca_970-150x150.jpeg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/01/06120148/Fresca_970-150x150.jpeg" alt="Constellation Brands and Coca-Cola Partner on Fresca Branded Spirits-Based RTD"></noscript>
										</figure>
					<div class="summary">
						<h2>
							Constellation Brands and Coca-Cola Partner on Fresca Branded Spirits-Based RTD						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2022/nouri-breaks-into-beverage-with-immunobiotic-inner-immune-line">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Nouri Breaks Into Beverage with Immunobiotic &#8216;Inner Immune&#8217; Line" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/01/05181035/Nouri-970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2022/01/05181035/Nouri-970-150x150.jpg" alt="Nouri Breaks Into Beverage with Immunobiotic &#8216;Inner Immune&#8217; Line"></noscript>
										</figure>
					<div class="summary">
						<h2>
							Nouri Breaks Into Beverage with Immunobiotic &#8216;Inner Immune&#8217; Line						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

    
		</div>

	</section> 
	
	

</aside>
      </div>

    </section>

  
<aside role="complementary">


			
	
<section id="spotlight-sidebar" class="widget posts-list widget-jobs"></section>

<script>
    var url = "/brandspotlight/getblock?v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#spotlight-sidebar" ).html( data );
            }
        );
</script>
	
<section class="widget posts-list widget-jobs">

  <header class="section-header">

  <a href="/jobs" class="sidebar-header-link"><h3>Beverage Industry Jobs</h3></a>

  </header>

  <div class="content debossed no-shadow">

    	<ul>
															
					<li><a href="/jobs/57460-strategic-business-growth-advisor--food-new-zealand-trade-and-enterprise">Strategic Business Growth Advisor - Food - New Zealand Trade and Enterprise</a></li>
										
					<li><a href="/jobs/57458-black-bottle-brewery-in-fort-collins-colorado-is-looking-to-hire-a-head-brewer-black-bottle-brewery">Black Bottle Brewery in Fort Collins Colorado is looking to hire A Head Brewer - Black Bottle Brewery</a></li>
										
					<li><a href="/jobs/57457-brewery-sales-rep-portland-pelican-brewing-company">Brewery Sales Rep (Portland) - Pelican Brewing Company</a></li>
										
					<li><a href="/jobs/57456-sales-manager-los-angeles-ca-lincoln-beer-company">Sales Manager (Los Angeles, CA) - Lincoln Beer Company</a></li>
														</ul>

    <footer>
      <a href="http://www.bevnet.com/jobs">View All - 439 Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a>
    </footer>

  </div>

</section>	
	



	
<section class="widget hidden-mobile">

  <div class="content ad-container">

  
    <div class="adslot" id="ad_300x250" data-sizes="[[300,250],[300,600]]" data-dfp="300x250"></div>

  
  </div>

</section>
	
<section class="widget events-list">

  <header class="section-header">

  <a href="/events" class="sidebar-header-link"><h3>BevNET Events</h3></a>

  </header>

  <div class="content debossed no-shadow">

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.nosh.com/events/noshlivesummer22" title="" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="NOSH Live Summer 2022" data-lazy-src="//site-images.s3.amazonaws.com/events/689003537.nl-summer2022-websiteimagery-400x400.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/689003537.nl-summer2022-websiteimagery-400x400.jpg" alt="NOSH Live Summer 2022"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="https://www.nosh.com/events/noshlivesummer22" title="NOSH Live Summer 2022" class="external" rel="nofollow">NOSH Live Summer 2022</a></h3>
          <div class="event-meta">
            <span class="event-location">New York, NY</span> &bull; <time>June 13+14, 2022</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/noshlivesummer22/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.bevnet.com/events/bevnetlivesummer22/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BevNET Live Summer 2022" data-lazy-src="//site-images.s3.amazonaws.com/events/348940649.bnl-summer22-970..1..jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/348940649.bnl-summer22-970..1..jpg" alt="BevNET Live Summer 2022"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="http://www.bevnet.com/events/bevnetlivesummer22/" title="BevNET Live Summer 2022">BevNET Live Summer 2022</a></h3>
          <div class="event-meta">
            <span class="event-location">New York, NY</span> &bull; <time>June 15 + 16, 2022</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivesummer22/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.bevnet.com/events/bevnetlivewinter22/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BevNET Live Winter 2022" data-lazy-src="//site-images.s3.amazonaws.com/events/434544183.bnl-winter22-970.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/434544183.bnl-winter22-970.jpg" alt="BevNET Live Winter 2022"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="http://www.bevnet.com/events/bevnetlivewinter22/" title="BevNET Live Winter 2022">BevNET Live Winter 2022</a></h3>
          <div class="event-meta">
            <span class="event-location">Santa Monica, CA</span> &bull; <time>Dec. 5 + 6, 2022</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivewinter22/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
  
  </div>

</section>

	

	
<section id="widget_articles" class="widget posts-list tabbed-content">

  <header class="section-header">

    <h3>Recent Articles</h3>

  </header>

  <div class="content debossed no-shadow">

    <!-- Nav tabs -->
    <ul class="nav nav-tabs tabs-four">
      <li class="active"><a href="#sidebar_features" data-toggle="tab">Features</a></li>
      <li ><a href="#sidebar_newswire" data-toggle="tab">Newswire</a></li>
      <li><a href="#sidebar_spirits" data-toggle="tab">Spirits</a></li>
      <li><a href="#sidebar_beer" data-toggle="tab">Beer</a></li>
    </ul>

    <!-- Tab panes -->
    <div class="tab-content">
      <div class="tab-pane fade in active" id="sidebar_features">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2022/gnu-horizons-in-kids-market-for-orbitz-creator-family" rel="bookmark">&#8220;Gnu&#8221; Horizons in Kids Market for Orbitz Creator, Family</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/this-weeks-new-products-hemp-infused-dry-january-drinks-and-crystal-pepsi-returns" rel="bookmark">This Week&#8217;s New Products: Hemp-Infused Dry January Drinks and Crystal Pepsi Returns</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/editors-take-learning-from-a-loaded-fresca" rel="bookmark">Editor&#8217;s Take: Learning From a Loaded Fresca</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/distribution-roundup-phocus-stretches-in-south-sanzo-enters-99-ranch-market" rel="bookmark">Distribution Roundup: Phocus Stretches in South, Sanzo Enters 99 Ranch Market</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/tricorbraun-acquires-zuckerman-honickman-and-vessel-packaging" rel="bookmark">TricorBraun Acquires Zuckerman Honickman and Vessel Packaging</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/constellation-brands-and-coca-cola-partner-on-fresca-branded-spirits-based-rtd" rel="bookmark">Constellation Brands and Coca-Cola Partner on Fresca Branded Spirits-Based RTD</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/nouri-breaks-into-beverage-with-immunobiotic-inner-immune-line" rel="bookmark">Nouri Breaks Into Beverage with Immunobiotic &#8216;Inner Immune&#8217; Line</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade " id="sidebar_newswire">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2022/phocus-expands-distribution-in-southeast" rel="bookmark">Phocus Expands Distribution in Southeast</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/stevia-sweetened-green-cola-from-greece-launches-in-u-s" rel="bookmark">Stevia-Sweetened Green Cola from Greece Launches in U.S.</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/bayou-city-hemp-company-launches-ranch-water-flavored-cbd-seltzer-in-texas" rel="bookmark">Bayou City Hemp Company Launches Ranch Water-Flavored CBD Seltzer in Texas</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/mtn-dew-introduces-new-mtn-dew-spark-zero-sugar-and-expands-mtn-dew-spark-nationwide" rel="bookmark">MTN DEW Introduces New MTN DEW Spark Zero Sugar and Expands MTN DEW Spark Nationwide</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/daysmith-coffee-launches-line-of-vitamin-infused-plant-based-lattes-and-cold-brews" rel="bookmark">Daysmith Coffee+ Launches Line of Vitamin-Infused, Plant-Based Lattes and Cold Brews</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/better-for-you-cocktail-mixer-brand-avec-launches-co-branded-line-with-williams-sonoma" rel="bookmark">Better-For-You Cocktail Mixer Brand AVEC Launches Co-Branded Line with Williams Sonoma</a></li>
                    <li><a href="https://www.bevnet.com/news/2022/orgain-disrupts-wellness-culture-with-first-national-brand-campaign" rel="bookmark">Orgain Disrupts Wellness Culture with First National Brand Campaign </a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_spirits">
        <ol>
                              <li><a href="https://www.bevnet.com/spirits/2022/reeds-launches-ready-to-drink-zero-sugar-classic-mule-in-costco" rel="bookmark">Reed&#8217;s Launches Ready-to-Drink Zero Sugar Classic Mule in Costco</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2022/elenita-prepares-for-growth-and-expansion-with-investment-from-investbev" rel="bookmark">Elenita Prepares For Growth and Expansion With Investment From Investbev</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2022/vermont-cider-company-unveils-rtd-cocktail-day-chaser" rel="bookmark">Vermont Cider Company Unveils RTD Cocktail Day Chaser</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2022/yellowstone-bourbon-debuts-landmark-edition-bottles-in-celebration-of-its-150th-anniversary" rel="bookmark">Yellowstone Bourbon Debuts Landmark Edition Bottles in Celebration of its 150th anniversary</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2022/breakthru-beverage-group-moves-to-acquire-missouri-based-wholesaler-major-brands" rel="bookmark">Breakthru Beverage Group Moves to Acquire Missouri-Based Wholesaler Major Brands</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/molson-coors-offers-free-safe-transit-in-six-metropolitan-areas-this-new-years-eve" rel="bookmark">Molson Coors Offers Free, Safe Transit in Six Metropolitan Areas This New Year&#8217;s Eve</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/craft-canned-cocktail-brand-acefreak-signs-quick-commerce-deal-with-getir" rel="bookmark">Craft Canned Cocktail Brand Ace+Freak Signs Quick Commerce Deal with Getir</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_beer">
       
		<ol>
		
		 		
		<li><a href="https://www.brewbound.com/news/duclaw-releases-barrel-aged-colossus-in-crafted-wooden-boxes" rel="bookmark nofollow" class="external">DuClaw Releases Barrel-aged Colossus in Crafted Wooden Boxes</a></li>
							
		<li><a href="https://www.brewbound.com/news/ambiente-hires-ray-veliz-as-vice-president-of-operations" rel="bookmark nofollow" class="external">Ambiente Hires Ray Veliz as Vice President of Operations</a></li>
							
		<li><a href="https://www.brewbound.com/news/ska-fabricating-acquires-gr-x-manufacturing" rel="bookmark nofollow" class="external">Ska Fabricating Acquires GR-X Manufacturing</a></li>
							
		<li><a href="https://www.brewbound.com/news/legislative-update-drinks-to-go-to-return-in-new-york-california-expands-to-go-privileges" rel="bookmark nofollow" class="external">Legislative Update: Drinks To-Go to Return in New York; California Expands To-Go Privileges</a></li>
							
		<li><a href="https://www.brewbound.com/news/troegs-releases-nugget-nectar-2" rel="bookmark nofollow" class="external">Tröegs Releases Nugget Nectar</a></li>
							
		<li><a href="https://www.brewbound.com/news/dogfish-head-debuts-2022-off-centered-art-series-with-where-the-wild-hops-are" rel="bookmark nofollow" class="external">Dogfish Head Debuts 2022 Off-Centered Art Series with Where the Wild Hops Are</a></li>
							
		<li><a href="https://www.brewbound.com/news/rhinegeist-to-launch-line-of-fruit-flavored-hard-craft-beverages-and-hard-tea-this-spring" rel="bookmark nofollow" class="external">Rhinegeist to Launch Line of Fruit-Flavored ‘Hard Craft Beverages’ and Hard Tea This Spring</a></li>
										
        
        </ol>
		
      </div>
    </div>

    <footer>
      <a href="/news">View All</a><span class="divider">|</span><a href="/submit/news">Submit News</a>
    </footer>

  </div>

</section>
	
<section class="widget events-list">

  <header class="section-header">

  <a href="/calendar" class="sidebar-header-link"><h3>Content Calendar</h3></a>

  </header>

  <div class="content debossed no-shadow">

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.nosh.com/events/noshlivesummer22" title="" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="NOSH Live Summer 2022" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/309505507.nl-summer2022-pr-thumb.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/309505507.nl-summer2022-pr-thumb.jpg" alt="NOSH Live Summer 2022"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="https://www.nosh.com/events/noshlivesummer22" title="NOSH Live Summer 2022" class="external" rel="nofollow">NOSH Live Summer 2022</a></h3>
          <div class="event-meta">
            <time>06/13</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/events/bevnetlivesummer22" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BevNET Live Summer 2022" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/765051576.bnl-summer22-970..1..jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/765051576.bnl-summer22-970..1..jpg" alt="BevNET Live Summer 2022"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="https://www.bevnet.com/events/bevnetlivesummer22" title="BevNET Live Summer 2022">BevNET Live Summer 2022</a></h3>
          <div class="event-meta">
            <time>06/15</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://app.bevnet.com/event/brewboundlivewinter22/register" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Live Winter 2022" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/109072421.bbl-2022.970..1..jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/109072421.bbl-2022.970..1..jpg" alt="Brewbound Live Winter 2022"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="https://app.bevnet.com/event/brewboundlivewinter22/register" title="Brewbound Live Winter 2022">Brewbound Live Winter 2022</a></h3>
          <div class="event-meta">
            <time>11/29</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://app.bevnet.com/event/noshlivewinter22/register" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="NOSH Live Winter 2022" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/894450206.nl-winter22-970..1..jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/894450206.nl-winter22-970..1..jpg" alt="NOSH Live Winter 2022"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="https://app.bevnet.com/event/noshlivewinter22/register" title="NOSH Live Winter 2022">NOSH Live Winter 2022</a></h3>
          <div class="event-meta">
            <time>12/01</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://app.bevnet.com/event/bevnetlivewinter22/register" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BevNET Live Winter 2022" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/803609607.bnl-winter22-970..1..jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/803609607.bnl-winter22-970..1..jpg" alt="BevNET Live Winter 2022"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h3><a href="https://app.bevnet.com/event/bevnetlivewinter22/register" title="BevNET Live Winter 2022">BevNET Live Winter 2022</a></h3>
          <div class="event-meta">
            <time>12/05</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  

    <footer>
      <a href="https://www.bevnet.com/calendar">View the Full Content Calendar &raquo;</a>
    </footer>


  </div>

</section>

	
	<section class="widget widget-ad-2">
  <div id="sidebar_ad_300x250_Lower" class="content ad-container">

    <div class="adslot" id="ad_300x250_Lower" 
    	data-move-cutoff="tablet-medium"
    	data-above-cutoff-container="sidebar_ad_300x250_Lower"
    	data-below-cutoff-container="article_ad_300x250_Lower"
    	style="width: 300px; min-height: 250px;" data-dfp="300x250_Lower"></div>

  </div>
</section>


	

</aside>
  </div><!-- /.wrap -->


		</main> <!-- end #content -->
	<footer id="bottom" role="contentinfo">

			<div class="logo"><a href="https://www.bevnet.com">BevNET.com</a></div> <!-- end .logo -->

			<div class="columns">

				

				<nav>

					<h2>Contact</h2>

					<div class="footer_2"><ul id="menu-footer-helpful-links" class="menu"><li id="menu-item-91842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91842"><a target="_blank" href="https://www.bevnet.com/advertise">Advertise / Media Kit</a></li>
<li id="menu-item-91845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91845"><a target="_blank" href="https://www.bevnet.com/events">Event Sponsorship</a></li>
<li id="menu-item-132381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132381"><a target="_blank" href="https://www.bevnet.com/about-us">About Us</a></li>
<li id="menu-item-72894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72894"><a target="_blank" href="https://www.bevnet.com/contact-us">Contact Us</a></li>
<li id="menu-item-72893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72893"><a target="_blank" href="https://www.bevnet.com/submit/news">Submit News</a></li>
<li id="menu-item-72891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72891"><a target="_blank" href="https://www.bevnet.com/submit/product">Submit Product</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Follow</h2>

					<div class="nav-social"><ul id="menu-footer-connect" class="menu"><li id="menu-item-81992" class="mail menu-item menu-item-type-custom menu-item-object-custom menu-item-81992"><a target="_blank" href="https://www.bevnet.com/newsletter/">Newsletter</a></li>
<li id="menu-item-72882" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-72882"><a target="_blank" href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-72883" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-72883"><a target="_blank" href="https://twitter.com/BevNET" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-72885" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-72885"><a target="_blank" href="http://instagram.com/bevnet" class="external" rel="nofollow">Instagram</a></li>
<li id="menu-item-105958" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-105958"><a target="_blank" href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Resources</h2>

					<div class="footer_4"><ul id="menu-footer-affiliates" class="menu"><li id="menu-item-72897" class="affiliate-bevnet menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72897"><a target="_blank" href="https://www.bevnet.com">BevNET</a></li>
<li id="menu-item-72899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72899"><a target="_blank" href="http://www.bevnetlive.com" class="external" rel="nofollow">BevNET Live</a></li>
<li id="menu-item-72900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72900"><a target="_blank" href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-91844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91844"><a target="_blank" href="https://www.tasteradio.com" class="external" rel="nofollow">Taste Radio Podcast</a></li>
<li id="menu-item-72898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72898"><a target="_blank" href="https://www.nosh.com" class="external" rel="nofollow">NOSH</a></li>
<li id="menu-item-72901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72901"><a target="_blank" href="http://www.brewbound.com" class="external" rel="nofollow">Brewbound</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Navigate</h2>

					<div class="footer_1"><ul id="menu-footer-navigate" class="menu"><li id="menu-item-72886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72886"><a target="_blank" href="https://www.bevnet.com/news">Beverage News</a></li>
<li id="menu-item-72887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72887"><a target="_blank" href="https://www.bevnet.com/newsletter">Free Newsletter</a></li>
<li id="menu-item-72889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72889"><a target="_blank" href="https://www.bevnet.com/events">Industry Events</a></li>
<li id="menu-item-72890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72890"><a target="_blank" href="https://www.bevnet.com/jobs">Beverage Jobs</a></li>
<li id="menu-item-72921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a target="_blank" href="https://www.checkbox.com" class="external" rel="nofollow">Survey Software</a></li>
</ul></div>
				</nav>
				
			</div>

			<small class="copyright">&copy; 1996 &ndash; 2022 BevNET.com<sup>&reg;</sup></small>
			
		</footer> <!-- end #bottom -->
	
    <script type='text/javascript' id='jquery-paged-post-js-extra'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js?ver=5.7.5' id='jquery-paged-post-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"188838","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.7.5' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.5' async='async' id='remote_sdk-js'></script>
<script type="text/javascript"> var swp_nonce = "3b74ccce8f";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.bevnet.com/spirits/2021/craft-canned-cocktail-brand-acefreak-signs-quick-commerce-deal-with-getir";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.bevnet.com/wp-admin/admin-ajax.php"; var swp_post_id = "188635";var swpClickTracking = false; swpPinIt={"enabled":false}; document.addEventListener("DOMContentLoaded", function() { var swpButtonsExist = document.getElementsByClassName( "swp_social_panel" ).length > 0; if (swpButtonsExist) { swp_admin_ajax = "https://www.bevnet.com/wp-admin/admin-ajax.php"; swp_post_id=188838; swp_post_url= "https://www.bevnet.com/spirits/2021/craft-canned-cocktail-brand-acefreak-signs-quick-commerce-deal-with-getir"; swp_post_recovery_url = ""; socialWarfare.fetchFacebookShares(); } }); </script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
    <div id="body_bottom">

	<div class="ad-container ad-fixed-bottom ad-width-320">
	
	<div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div>

</div>
		<div id="flydown_contentcalendar" class="header-flydown flydown-contentcalendar">
		<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>		<div class="flydown-holder">
			<div class="flydown-list">
									<a href="https://www.nosh.com/events/noshlivesummer22" class="flydown-list-item border-bottom external" rel="nofollow">
						<span class="number">06/13:</span>
						<span class="title">NOSH Live Summer 2022</span>
					</a>
									<a href="https://www.bevnet.com/events/bevnetlivesummer22" class="flydown-list-item border-bottom">
						<span class="number">06/15:</span>
						<span class="title">BevNET Live Summer 2022</span>
					</a>
									<a href="https://app.bevnet.com/event/brewboundlivewinter22/register" class="flydown-list-item border-bottom">
						<span class="number">11/29:</span>
						<span class="title">Brewbound Live Winter 2022</span>
					</a>
									<a href="https://app.bevnet.com/event/noshlivewinter22/register" class="flydown-list-item border-bottom">
						<span class="number">12/01:</span>
						<span class="title">NOSH Live Winter 2022</span>
					</a>
									<a href="https://app.bevnet.com/event/bevnetlivewinter22/register" class="flydown-list-item border-bottom">
						<span class="number">12/05:</span>
						<span class="title">BevNET Live Winter 2022</span>
					</a>
							</div>
			<a href="https://www.bevnet.com/calendar" class="full-list">View Content Calendar</a>
		</div>
	</div>

	</div>
    </body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1641831011 -->