<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:og="http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:og="http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" xmlns:og="http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#"> <!--<![endif]-->
<head>
        <title>BLNCD | BevNET.com Product Reviews | BevNET.com</title>
    

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	
	<link rel="apple-touch-icon" sizes="57x57" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-16x16.png">
	<link rel="manifest" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/manifest.json">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
	
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.bevnet.com/xmlrpc.php">

		
	<!--noptimize-->
<script src="//dz37geo4xxuha.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>
<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->	<!--noptimize-->
<!-- TypeKit -->
<script src="//use.typekit.net/ycz2wgk.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!-- /TypeKit -->
<!--/noptimize-->	
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");
</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->	<!--noptimize-->

<script src="//d2btcxja5g5zgs.cloudfront.net/jwplayer/8.4.0/jwplayer.js"></script>



<!--/noptimize-->		
	
<!-- Social Warfare v3.6.0 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.bevnet.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0");src:url("https://www.bevnet.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0#iefix") format("embedded-opentype"),url("https://www.bevnet.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.0") format("woff"),
	url("https://www.bevnet.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.0") format("truetype"),url("https://www.bevnet.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.0#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.0 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO Premium plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->














<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bevnet.com/#organization","name":"","url":"https://www.bevnet.com/","sameAs":["https://www.facebook.com/bevnetcom","http://instagram.com/bevnet","http://www.linkedin.com/company/bevnet.com-inc","https://www.youtube.com/channel/UCycqQPM8jrdAub-RZ68syOw","https://twitter.com/bevnet"]},{"@type":"WebSite","@id":"https://www.bevnet.com/#website","url":"https://www.bevnet.com/","name":"BevNET.com","publisher":{"@id":"https://www.bevnet.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.bevnet.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.bevnet.com/#webpage","url":"https://www.bevnet.com/","inLanguage":"en-US","name":"BevNET.com -- Beverage industry news, reviews, jobs, and events/conferences","isPartOf":{"@id":"https://www.bevnet.com/#website"},"about":{"@id":"https://www.bevnet.com/#organization"},"description":"Covering the business of the beverage industry. Provides daily content, industry events, and job listings."}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net'>
<link rel='dns-prefetch' href='//dz37geo4xxuha.cloudfront.net'>
<link rel='dns-prefetch' href='//s.w.org'>


		
		
	<link rel='stylesheet' id='social-warfare-block-css-css' href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.2.5' type='text/css' media='all'>
<link rel='stylesheet' id='wp-block-library-css' href='//dz37geo4xxuha.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all'>

<link rel='stylesheet' id='social_warfare-css' href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.0' type='text/css' media='all'>

<link rel='stylesheet' id='colorbox-css' href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css?ver=5.2.5' type='text/css' media='all'>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js?ver=5.2.5'></script>

<link rel='https://api.w.org/' href='https://www.bevnet.com/wp-json/'>

 

	
		<!--[if IE 9]>
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-1.css?ver=2020.03.30-01">
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-2.css?ver=2020.03.30-01">
    <![endif]-->


    

<meta property="og:title" content="BLNCD | BevNET.com Product Reviews" />
<meta property="og:url" content="https://www.bevnet.com:443/reviews/blncd" />
<meta property="og:type" content="website" />
<meta property="fb:app_id" content="125098464183569" />
<meta property="og:image" content="https://dg6qn11ynnp6a.cloudfront.net/brands/702017591.blncd.twitter.jpg" />
    <link rel="image_src" href="https://dg6qn11ynnp6a.cloudfront.net/brands/702017591.blncd.twitter.jpg">


<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://www.bevnet.com:443/reviews/blncd">
<meta name="twitter:site" content="@bevnet">
<meta name="twitter:title" content="BLNCD | BevNET.com Product Reviews">
<meta name="twitter:description" content="">
<meta name="twitter:image" content="https://dg6qn11ynnp6a.cloudfront.net/brands/702017591.blncd.twitter.jpg">

    
    
    

<link href="//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2020.03.30-01.min.css" rel="stylesheet"/>

<link href="//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-dot-net-2020.03.30-01.min.css" rel="stylesheet"/>

<script src="//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-dot-net-2020.03.30-01.min.js"></script>

<script src="//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2020.03.30-01.min.js"></script>


    <!--[if IE 9]>
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-1.css?ver=2020.03.30-01">
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-1.css?ver=2020.03.30-01">
    <![endif]-->

    

    
<script>function initRequiredIfOtherFieldIsNotNullAttribute() {$.validator.unobtrusive.adapters.add('requiredif', ['other'], function (options) {var getModelPrefix = function (fieldName) {return fieldName.substr(0, fieldName.lastIndexOf('.') + 1);}
var appendModelPrefix = function (value, prefix) {if (value.indexOf('*.') === 0) {value = value.replace('*.', prefix);}return value;}
var prefix = getModelPrefix(options.element.name),other = options.params.other,fullOtherName = appendModelPrefix(other, prefix),element = $(options.form).find(':input[name="' + fullOtherName + '"]')[0];options.rules['requiredif'] = element;if (options.message) {options.messages['requiredif'] = options.message;}});$.validator.addMethod('requiredif', function (value, element, params) {var otherValue = $(params).val();if (otherValue == null || otherValue === '') {return true;}return value != null && value !== '';}, '');}$(document).ready(function(){if($.validator && $.validator.unobtrusive){initRequiredIfOtherFieldIsNotNullAttribute();}});</script>
</head>

<body class="">
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
            height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script>
<!-- End Google Tag Manager -->

    <div id="page" class="">

        <header id="top">

			
			<div class="main-navigation">
				<form class="search-form" method="get" action="/search" role="search">
	<div class="search-field icon search">
		<a class="icon-clear" href="#"></a>
		<input class="expanded-search-field" type="search" name="q" placeholder="Site Search" value="">
	</div>	
  
  <button type="submit" class="search-button" data-icon="&#xf002;"><span>Search</span></button>
</form>
				<div class="wrap main-navigation-inner">

					<h1 class="logo">
						<a href="http://www.bevnet.com" rel="home"><img class="print" src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png" alt="">BevNET</a>
					</h1>

					<nav role="sitemap">
						<div class="user-menu">
							<div class="user-menu-item">
								<a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a>	
							</div>
							<div class="user-menu-item">
								<div class="account">
  <a class="nav-icon-btn user-icon" href="/user/login" title="User Account"></a>
  <ul class="drop-down-list">
  	<li class="header-user-register"><a href="/user/register">Register</a></li>
    <li class="header-user-login"><a href="/user/login">Login</a></li>
    <li class="header-user-account" style="display: none"><a href="/myaccount">Account</a></li>
    <li class="header-user-logout" style="display: none"><a href="/user/logout">Logout</a></li>
  </ul>
</div>							</div>							
						</div>
						<div class="sitemap"><ul id="main_menu" class="sitemap-nav"><li id="menu-item-165129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165129"><a href="https://www.bevnet.com/covid19">COVID-19</a></li>
<li id="menu-item-72831" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72831"><a href="https://www.bevnet.com/news" class="dropdown-toggle" data-toggle="dropdown">Features <b class="caret"></b></a>
<ul>
	<li id="menu-item-72832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72832"><a title="Top stories from the beverage industry" href="https://www.bevnet.com/headlines">Headlines</a><div class="menu-item-description">Top stories from the beverage industry</div></li>
	<li id="menu-item-72837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72837"><a title="Our staff reviews the latest products" href="https://www.bevnet.com/reviews">Beverage Reviews</a><div class="menu-item-description">Our staff reviews the latest products</div></li>
	<li id="menu-item-72838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72838"><a title="Featuring thousands of beverages" href="https://www.bevnet.com/reviews/categories">Beverage Database</a><div class="menu-item-description">Featuring thousands of beverages</div></li>
	<li id="menu-item-72833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72833"><a title="Press releases and more" href="https://www.bevnet.com/newswire">Newswire</a><div class="menu-item-description">Press releases and more</div></li>
	<li id="menu-item-165455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165455"><a title="Meet the founders behind the hottest new brands." href="https://www.bevnet.com/tag/elevator-talk/">Elevator Talk</a><div class="menu-item-description">Meet the founders behind the hottest new brands.</div></li>
	<li id="menu-item-72842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72842"><a title="Video interviews, conference footage, &#038; more" href="https://www.bevnet.com/video">Videos</a><div class="menu-item-description">Video interviews, conference footage, &#038; more</div></li>
	<li id="menu-item-77376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77376"><a title="Our annual awards program" href="https://www.bevnet.com/bestof">&#8220;Best Of&#8221; Awards</a><div class="menu-item-description">Our annual awards program</div></li>
	<li id="menu-item-102033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102033"><a title="On-demand, video-based learning tool" href="https://www.bevnet.com/education">Beverage School</a><div class="menu-item-description">On-demand, video-based learning tool</div></li>
	<li id="menu-item-72857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72857"><a title="Classified ads from suppliers &#038; service providers" href="https://www.bevnet.com/marketplace">Marketplace</a><div class="menu-item-description">Classified ads from suppliers &#038; service providers</div></li>
	<li id="menu-item-72858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72858"><a title="Database of suppliers &#038; service providers to the industry" href="https://www.bevnet.com/supplierfinder">Supplier Finder</a><div class="menu-item-description">Database of suppliers &#038; service providers to the industry</div></li>
</ul>
</li>
<li id="menu-item-72846" class="has-flydown more-jobs menu-item menu-item-type-custom menu-item-object-custom menu-item-72846"><a href="https://www.bevnet.com/jobs">Job Board</a></li>
<li id="menu-item-77377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77377"><a href="https://www.bevnet.com/spirits">Spirits</a></li>
<li id="menu-item-72843" class="has-flydown more-events menu-item menu-item-type-custom menu-item-object-custom menu-item-72843"><a href="https://www.bevnet.com/events">Events</a></li>
<li id="menu-item-110664" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom menu-item-110664"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Podcast</a></li>
<li id="menu-item-72850" class="has-flydown more-magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-72850"><a href="https://www.bevnet.com/magazine">Magazine</a></li>
<li id="menu-item-72856" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72856"><a href="https://mediakit.bevnet.com/magazine/guides/" class="dropdown-toggle" data-toggle="dropdown">Buyers Guides <b class="caret"></b></a>
<ul>
	<li id="menu-item-105659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105659"><a title="Featuring food and beverage products containing cannabis" href="https://mediakit.bevnet.com/magazine/guides/cannabis-food-and-beverage-guide/">Cannabis Food &#038; Beverage Guide</a><div class="menu-item-description">Featuring food and beverage products containing cannabis</div></li>
	<li id="menu-item-165133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165133"><a title="A directory of functional beverage brands" href="https://mediakit.bevnet.com/magazine/guides/functional-beverage-guide/">Functional Beverage Guide</a><div class="menu-item-description">A directory of functional beverage brands</div></li>
	<li id="menu-item-165134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165134"><a title="Guide to services &#038; suppliers to the beverage industry" href="https://mediakit.bevnet.com/magazine/guides/supplier-services-guide/">Supplier &#038; Services Guide</a><div class="menu-item-description">Guide to services &#038; suppliers to the beverage industry</div></li>
	<li id="menu-item-165135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165135"><a title="A guide to beverages targeting the natural channel" href="https://mediakit.bevnet.com/magazine/guides/natural-beverage-guide/">Natural Beverage Guide</a><div class="menu-item-description">A guide to beverages targeting the natural channel</div></li>
	<li id="menu-item-165136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165136"><a title="A guide to &#8220;better-for-you&#8221; snacks" href="https://mediakit.bevnet.com/magazine/guides/natural-snack-food-guide/">Natural Snack Food Guide</a><div class="menu-item-description">A guide to &#8220;better-for-you&#8221; snacks</div></li>
	<li id="menu-item-165137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165137"><a title="Annual guide to this year&#8217;s new products" href="https://mediakit.bevnet.com/magazine/guides/new-beverage-guide/">New Beverage Guide</a><div class="menu-item-description">Annual guide to this year&#8217;s new products</div></li>
</ul>
</li>
<li id="menu-item-165141" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-165141"><a href="https://www.bevnet.com/about-us" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
<ul>
	<li id="menu-item-165145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165145"><a title="Who we are and what we do" href="https://www.bevnet.com/about-us">About BevNET</a><div class="menu-item-description">Who we are and what we do</div></li>
	<li id="menu-item-165143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165143"><a title="Directory of BevNET staff" href="https://www.bevnet.com/about-us/team">Team</a><div class="menu-item-description">Directory of BevNET staff</div></li>
	<li id="menu-item-165144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165144"><a title="Partner with BevNET to grow your company" href="https://mediakit.bevnet.com/">Advertise / Media Kit</a><div class="menu-item-description">Partner with BevNET to grow your company</div></li>
	<li id="menu-item-165142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165142"><a title="Get in touch with BevNET" href="https://www.bevnet.com/contact-us">Contact Us</a><div class="menu-item-description">Get in touch with BevNET</div></li>
</ul>
</li>
<li id="menu-item-165125" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-165125"><a href="https://www.bevnet.com/submit" class="dropdown-toggle" data-toggle="dropdown">Submit <b class="caret"></b></a>
<ul>
	<li id="menu-item-91843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91843"><a title="Submit your news / press releases to BevNET" href="https://www.bevnet.com/submit/news">Submit News</a><div class="menu-item-description">Submit your news / press releases to BevNET</div></li>
	<li id="menu-item-72841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72841"><a title="Send us your product for review or to be added to our database" href="https://www.bevnet.com/Submit/Product">Submit Your Product</a><div class="menu-item-description">Send us your product for review or to be added to our database</div></li>
</ul>
</li>
<li id="menu-item-91835" class="menu-signin menu-item menu-item-type-custom menu-item-object-custom menu-item-91835"><a href="https://www.bevnet.com/user/login">Sign In</a></li>
<li id="menu-item-144909" class="social newsletter has-flydown more-social menu-item menu-item-type-custom menu-item-object-custom menu-item-144909"><a href="#">Newsletter</a></li>
</ul></div>
						
						<a href="#" class="mobile-navigation" data-icon="&#xe002"><span>Mobile Navigation</span></a>

					</nav>

				</div>

			</div> <!-- end .primary-navigation -->

						
<div id="banner_top" class="ad-container banner-top hidden-tablet-medium">
  
  <div class="adslot" id="ad_970x90" style="width: 970px; height: auto;" data-dfp="970x90" data-sizes="[[970,90],[970,250]]"></div>

</div>			
		</header>


        <main id="content" class="top">
			
            <div class="wrap">

                <section role="main">
                    <div class=" content-div">
                        
<style>
    .message-success {
        color: green;
    }
    .message-error {
        color: red;
    }
</style>

                        
                        
        
                        



<div class="debossed redesign">

    <div class="breadcrumb"><a href="/">Home</a> » <a href="/reviews">Reviews</a> » BLNCD</div>
    <div class="row fixmobile">
        <div class="col-sm-7">
            <div class="brand-heading">
                <h1>BLNCD</h1>

                <h2>by <a href='/supplierfinder/organic-distro-llc'>BLNCD Naturals</a></h2>
            </div>
                <div class="brand-text">
                    <div class="contact-info clearfix">
                            <div class="website">
                                <i class="glyphicon glyphicon-link"></i><a href="https://blncdnaturals.com/" target="_blank">https://blncdnaturals.com/</a>
                            </div>
                    </div>
                    <div class="contact-info social-links">
                            <a href="https://www.facebook.com/BLNCDnaturals/" target="_blank" class="social-button facebook"></a>
                                                                            <a href="http://instagram.com/blncdnaturals" target="_blank" class="social-button instagram"></a>
                    </div>
                    <div class="update-info">
                        <i class="glyphicon glyphicon-pencil"></i> <a href="/submit/reviewupdate/6ada1f1a83e44eb6ae9335fa086e99d9?uid=1&uid=28&uid=72&uid=75&uid=74">
                            Edit
                            Contact Info
                        </a>
                    </div>

                    <div class="social-reaction-links clearfix">
                        <div class="share-text">Share this Page: </div>
                        <!-- Go to www.addthis.com/dashboard to customize your tools -->
                        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=bevnet" async="async"></script>
                        <!-- Go to www.addthis.com/dashboard to customize your tools -->
                        <div class="addthis_inline_share_toolbox_auvv"></div>

                    </div><!-- .social-reaction-links -->
                </div>
                <!-- /#brandtext -->
        </div>
        <div class="col-sm-5" id="brandimage">
            <div class="brandimage-wrapper">
                    <img alt="BLNCD" src="https://d2iiahg0ip5afn.cloudfront.net/logos/4536/850787157.blncd.jpg">

                <div class="brandimage-control">
                    <i class="glyphicon glyphicon-pencil"></i> <a href="/submit/reviewupdate/6ada1f1a83e44eb6ae9335fa086e99d9?uid=33">Edit Logo</a>
                </div>
            </div>
        </div>
    </div>
</div>



<div class="nav-articles review">
    <ul class="nav nav-pills hidden-xs">
            <li class="active"><a href="/reviews/blncd/">Newest Review</a></li>
                <li ><a href="/reviews/blncd/allproducts">All products</a></li>
            <li ><a href="/reviews/blncd/allimages">All Images</a></li>
        <li ><a href="/reviews/blncd/branddetails">Brand Details</a></li>
            <li ><a href="/reviews/blncd/news">Brand news</a></li>
                    <li ><a href="/reviews/blncd/contact">Contact</a></li>
    </ul>

    <div class="visible-xs">
        <label>View:</label>

        <div class="btn-group">
            <button data-toggle="dropdown" class="btn btn-default dropdown-toggle" type="button">
                <span class="text">Reviews</span><span class="caret"></span>
            </button>
            <ul role="menu" class="dropdown-menu">
                    <li class="active"><a href="/reviews/blncd/">Newest Review</a></li>
                                <li ><a href="/reviews/blncd/allproducts">All products</a></li>
                    <li ><a href="/reviews/blncd/allimages">All Images</a></li>
                <li ><a href="/reviews/blncd/branddetails">Brand Details</a></li>
                    <li ><a href="/reviews/blncd/news">Brand news</a></li>
                                    <li ><a href="/reviews/blncd/contact">Contact</a></li>
            </ul>
        </div>
    </div>
</div>

<div class="debossed review-wrapper">
        <h1>Review: BLNCD CBD Sparkling Water</h1>
        <div class="review-posted-info">
            Posted: Mar 31, 2020 at 9:17 AM (Last Updated: Mar 31, 2020 at 10:17 AM)
            <div>
                <!-- social links -->
            </div>
        </div>
            <div class="review-image">
                <img alt="BLNCD CBD Sparkling Water" src="https://dg6qn11ynnp6a.cloudfront.net/brands/172047018.blncd.970.jpg">
            </div>
        <p><strong>Covers Products: BALANCE - Blueberry Lemon CBD 20mg, BLISS - Grapefruit CBD 20mg, CHILL - Berry Acai CBD 20mg</strong></p>
        <div class="review-body-wrap">
            <p>BLNCD is a line of terpene-enhanced CBD flavored sparkling water beverages. The products, which are packaged in 12 oz. cans, come in three varieties -- Balance, Chill and Bliss -- and contain 0 calories and 25mg of CBD.</p><p>Somewhat unique amongst the current CBD beverages on the market, BLNCD highlights the use of terpenes, with each of the three flavors getting both its own flavor and specific blend. Chill is a berry acai flavor with beta-caryophyllene, linalool, and limonene. Meanwhile, Bliss (pink grapefruit) features beta-caryophyllene, limonene, pinene and terpinolene, while Balance (blueberry lemon) contains beta-caryophyllene, limonene and humulene.&nbsp;&nbsp;</p><p>From a taste perspective, these products have pleasant fruit flavors that can hold their own within the flavored sparkling water category. The carbonation is crisp with a dry finish, which is likely the result of the added CBD. Of the three varieties, we were most fond of the grapefruit flavor found in Bliss as it was the cleanest of the bunch. The other two were fine, but the fruit flavors blend together a bit too much.</p><p>On the packaging end of things, the product has a shrink sleeve label with a matte finish. The background uses pastel colors, with the end result being a soft vibe both in how it feels in your hand and its appearance.&nbsp;</p><p>The label design is made up exclusively of text elements and does require your eye to jump around quite a bit to view all of the different components. The hierarchy of the label starts with the SKU name, which, with names like Bliss, Balance and Chill, is effectively a statement of functionality. It&rsquo;s followed by a large callout for CBD, then sparkling water, and finally &ldquo;terpene infused&rdquo; before giving way to the large BLNCD logo that&rsquo;s running vertically. At the bottom, you&rsquo;ll find another callout for &ldquo;20MG CBD.&rdquo;&nbsp;</p><p>With a bit of visual cleanup, this could be a pretty effective design. We think they&rsquo;ve dedicated too much real estate to CBD (mentioned at the top and bottom of the can) and calling out that it&rsquo;s terpene infused. To find the flavor name, you&rsquo;ll have to look at text written in a small and thin font running vertically next to the BLNCD logo. This is definitely something that we&rsquo;d change as we think it&rsquo;s a more important element than much of what&rsquo;s on the front panel.</p><p>In the end, BLNCD does a pretty solid job of being pleasing to the eye and the palate. However, we wonder if making terpenes part of the equation puts this product into something that&rsquo;s a niche within another niche. Consumers are still struggling to make sense of CBD and this adds another layer that might just make it too complex. Peeling this back&nbsp; behind the scenes a bit, at least for now, might help in the short term.</p>
        </div>
    <hr>
    <h2>Product Ratings</h2>

    <div class="row product-ratings">
            <div class="product-item-wrapper">
                <a href="/reviews/blncd/balance---blueberry-lemon-cbd-20mg" class="product-item">
                    <figure class="product-item-image">
                        <img alt="BALANCE - Blueberry Lemon CBD 20mg"
                             src="https://d2iiahg0ip5afn.cloudfront.net/tmp/blncd/510489450.blncd-sparkling-balance-web.jpg">
                        <div class="product-item-description long-text">
                            <h3>BALANCE - Blueberry Lemon CBD 20mg</h3>
                            <div class="product-item--star-rating">
                                <div class='stars'><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-full.png' alt='3 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-full.png' alt='3 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-full.png' alt='3 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-empty.png' alt='3 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-empty.png' alt='3 stars' /></div>
                            </div>
                        </div>
                    </figure>
                </a>
            </div>
            <div class="product-item-wrapper">
                <a href="/reviews/blncd/bliss---grapefruit-cbd-20mg" class="product-item">
                    <figure class="product-item-image">
                        <img alt="BLISS - Grapefruit CBD 20mg"
                             src="https://d2iiahg0ip5afn.cloudfront.net/tmp/blncd/483627861.blncd-sparkling-bliss.web.jpg">
                        <div class="product-item-description ">
                            <h3>BLISS - Grapefruit CBD 20mg</h3>
                            <div class="product-item--star-rating">
                                <div class='stars'><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-full.png' alt='3 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-full.png' alt='3 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-full.png' alt='3 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-empty.png' alt='3 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-empty.png' alt='3 stars' /></div>
                            </div>
                        </div>
                    </figure>
                </a>
            </div>
            <div class="product-item-wrapper">
                <a href="/reviews/blncd/chill---berry-acai-cbd-20mg" class="product-item">
                    <figure class="product-item-image">
                        <img alt="CHILL - Berry Acai CBD 20mg"
                             src="https://d2iiahg0ip5afn.cloudfront.net/tmp/blncd/755565955.blncd-sparkling-chill-web.jpg">
                        <div class="product-item-description ">
                            <h3>CHILL - Berry Acai CBD 20mg</h3>
                            <div class="product-item--star-rating">
                                <div class='stars'><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-full.png' alt='3 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-full.png' alt='3 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-full.png' alt='3 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-empty.png' alt='3 stars' /><img class='rating-star' src='https://dg6qn11ynnp6a.cloudfront.net/v2/rating-star-large-empty.png' alt='3 stars' /></div>
                            </div>
                        </div>
                    </figure>
                </a>
            </div>
        

    </div>
    <hr>
    <section id="comments">
        <h2 class="section-title">Comments</h2>
        <div id="fb_comments">
            <div class="fb-comments" data-href="https://www.bevnet.com/reviews/blncd" data-numposts="5" data-colorscheme="light"></div>
        </div>
    </section>

</div>


        
                    </div>

                </section>
                
                <aside role="complementary">


			
	
	
<section class="widget posts-list widget-jobs">

  <header class="section-header">

  <a href="/jobs" class="sidebar-header-link"><h1>Beverage Industry Jobs</h1></a>

  </header>

  <div class="content debossed">

    	<ul>
															
					<li><a href="/jobs/31510-Ecommerce-Manager-Ecomm-USA-Minor-Figures">E-commerce Manager (Ecomm USA) - Minor Figures</a></li>
										
					<li><a href="/jobs/31509-Shift-Brewer-Newport-Craft-Brewing--Distilling-Company">Shift Brewer - Newport Craft Brewing & Distilling Company</a></li>
										
					<li><a href="/jobs/31508-National-Account-Manager-Seattle-Cider-Company">National Account Manager - Seattle Cider Company</a></li>
										
					<li><a href="/jobs/31507-Shift-Brewer-Lost-Coast-Brewery--Cafe">Shift Brewer - Lost Coast Brewery & Cafe</a></li>
										
					<li><a href="/jobs/31506-BrewMaster-Newport-Craft-Brewing--Distilling-Company">BrewMaster - Newport Craft Brewing & Distilling Company</a></li>
										
					<li><a href="/jobs/31505-Head-Brewer-Weeping-Radish-Brewery">Head Brewer - Weeping Radish Brewery</a></li>
										
					<li><a href="/jobs/31504-Brewer--Three-Taverns-Craft-Brewery">Brewer  - Three Taverns Craft Brewery</a></li>
														</ul>

    <footer>
      <a href="http://www.bevnet.com/jobs">View All - 511 Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a>
    </footer>

  </div>

</section>	
	

	
<section class="widget widget-submit-news">

    <div class="content debossed">

      <p><a href="http://bevnet.com/newsletter" class="mail">Subscribe to BevNET's Daily Newsletter</a></p>

    </div>

</section>
	
<section class="widget hidden-mobile">

  <div class="content ad-container">

  
    <div class="adslot" id="ad_300x250" data-sizes="[[300,250],[300,600]]" data-dfp="300x250"></div>

  
  </div>

</section>
	
<section id="widget_articles" class="widget posts-list tabbed-content">

  <header class="section-header">

    <h1>Recent Articles</h1>

  </header>

  <div class="content debossed">

    <!-- Nav tabs -->
    <ul class="nav nav-tabs tabs-four">
      <li><a href="#sidebar_features" data-toggle="tab">Features</a></li>
      <li class="active"><a href="#sidebar_newswire" data-toggle="tab">Newswire</a></li>
      <li><a href="#sidebar_spirits" data-toggle="tab">Spirits</a></li>
      <li><a href="#sidebar_beer" data-toggle="tab">Beer</a></li>
    </ul>

    <!-- Tab panes -->
    <div class="tab-content">
      <div class="tab-pane fade " id="sidebar_features">
        <ol>
                              <li><a href="https://www.bevnet.com/spirits/2020/watch-bob-burke-on-managing-employees-and-resources-through-a-crisis" rel="bookmark">WATCH: Bob Burke On Managing Employees and Resources Through A Crisis</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2020/covid-19-data-dive-grocery-cannabis-sales-surge-as-consumers-stockpile" rel="bookmark">COVID-19 Data Dive: Grocery, Cannabis Sales Surge as Consumers Stockpile</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2020/analysts-report-on-macro-impacts-of-covid-19-across-food-and-beverage-industry" rel="bookmark">Analysts Report on Macro Impacts of COVID-19 Across Food and Beverage Industry</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2020/fda-usda-label-guidelines-loosened-essential-services-clarified" rel="bookmark">FDA/USDA: Label Guidelines Loosened, ‘Essential’ Services Clarified</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2020/taste-radio-insider-ep-78-the-reason-behind-this-once-in-a-generation-opportunity" rel="bookmark">Taste Radio Insider Ep. 78: The ‘Reason’ Behind This Once In A Generation Opportunity</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2020/bend-dont-break-small-brands-plans-change-with-coronavirus" rel="bookmark">Bend, Don’t Break: Small Brands Plans Change with Coronavirus</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2020/watch-betsy-mcginn-advises-on-amazon-tactics-during-covid-19" rel="bookmark">WATCH: Betsy McGinn Advises on Amazon Tactics During COVID-19</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade in active" id="sidebar_newswire">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2020/brew-dr-introduces-new-tropical-uplift-caffeinated-kombucha" rel="bookmark">Brew Dr. Introduces New Tropical Uplift Caffeinated Kombucha</a></li>
                    <li><a href="https://www.bevnet.com/news/2020/sol-ti-responds-to-increase-in-demand-with-updated-employee-health-policies" rel="bookmark">Sol-ti Responds to Increase in Demand With Updated Employee Health Policies</a></li>
                    <li><a href="https://www.bevnet.com/news/2020/swoon-launches-zero-sugar-mixer-line" rel="bookmark">Swoon Launches Zero Sugar Mixer Line</a></li>
                    <li><a href="https://www.bevnet.com/news/2020/reeds-converts-sampler-truck-amidst-covid-19" rel="bookmark">Reed&#8217;s Converts Sampler Truck Amidst COVID-19</a></li>
                    <li><a href="https://www.bevnet.com/news/2020/o2-recovery-supports-independent-gyms-by-donating-50-of-profits-during-covid-19" rel="bookmark">O2 Recovery Supports Independent Gyms by Donating 50% of Profits During COVID-19</a></li>
                    <li><a href="https://www.bevnet.com/news/2020/sunwink-adds-vp-of-sales-and-head-of-operations" rel="bookmark">Sunwink Adds VP of Sales and Head of Operations</a></li>
                    <li><a href="https://www.bevnet.com/news/2020/buzzballz-llc-southern-champion-creates-hand-sanitizer-for-local-hospitals-during-covid-19-pandemic" rel="bookmark">BuzzBallz, LLC/Southern Champion Creates Hand Sanitizer for Local Hospitals During COVID-19 Pandemic</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_spirits">
        <ol>
                              <li><a href="https://www.bevnet.com/spirits/2020/zouk-single-estate-rye-vodka-launches" rel="bookmark">Zouk Single-Estate Rye Vodka Launches</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2020/iron-smoke-distillery-launches-drink-recipe-and-tipping-website-to-support-bartenders-globally" rel="bookmark">Iron Smoke Distillery Launches Drink Recipe and Tipping Website to Support Bartenders Globally</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2020/new-spirits-gallery-vodka-brandy-tequila-and-rtd-cocktails" rel="bookmark">New Spirits Gallery: Vodka, Brandy, Tequila and RTD Cocktails</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2020/crook-marker-cheersup-campaign-to-initiate-worlds-largest-digital-cheers" rel="bookmark">Crook &#038; Marker #CheersUp Campaign to Initiate World&#8217;s Largest Digital Cheers</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2020/spirits-feature-breweries-diversify-through-distilleries" rel="bookmark">Spirits Feature: Breweries Diversify Through Distilleries</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2020/the-sandy-bottom-enterprises-signs-with-opici-family-distributors-to-expand-mid-atlantic-distribution" rel="bookmark">The Sandy Bottom Enterprises Signs With Opici Family Distributors to Expand Mid-Atlantic Distribution</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2020/one-roq-spirits-raises-1m-seed-round" rel="bookmark">ONE ROQ Spirits Raises $1M Seed Round</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_beer">
       
		<ol>
		
		 		
		<li><a href="https://www.brewbound.com/news/reformation-brewery-launches-gofundme-campaign-and-charity-beer-with-bottleshare-org" rel="bookmark nofollow" class="external">Reformation Brewery Launches GoFundMe Campaign and Charity Beer with Bottleshare.org</a></li>
							
		<li><a href="https://www.brewbound.com/news/thirsty-monk-closes-doors-temporarily-to-prevent-spread-of-covid-19" rel="bookmark nofollow" class="external">Thirsty Monk Closes Doors Temporarily to Prevent Spread Of COVID-19</a></li>
							
		<li><a href="https://www.brewbound.com/news/two-brothers-roundhouse-to-offer-food-beer-and-spirits-to-go" rel="bookmark nofollow" class="external">Two Brothers Roundhouse to Offer Food, Beer and Spirits To Go</a></li>
							
		<li><a href="https://www.brewbound.com/news/juneshine-and-matchabar-collaborate-on-coconut-ginger-matcha-hard-kombucha" rel="bookmark nofollow" class="external">JuneShine and MatchaBar Collaborate on Coconut Ginger Matcha Hard Kombucha</a></li>
							
		<li><a href="https://www.brewbound.com/news/anheuser-busch-to-redirect-sports-entertainment-investments-to-support-those-on-the-front-lines-of-covid-19" rel="bookmark nofollow" class="external">Anheuser-Busch to Redirect Sports & Entertainment Investments to Support Those On The Front Lines Of COVID-19</a></li>
							
		<li><a href="https://www.brewbound.com/news/massachusetts-lawmakers-approve-bill-to-allow-restaurants-to-sell-alcohol-to-go" rel="bookmark nofollow" class="external">Massachusetts Lawmakers Approve Bill to Allow Restaurants to Sell Alcohol To-Go</a></li>
							
		<li><a href="https://www.brewbound.com/news/monday-night-brewings-jeff-heck-on-going-into-survival-mode-during-the-covid-19-crisis" rel="bookmark nofollow" class="external">Monday Night Brewing’s Jeff Heck on Going into Survival Mode During the COVID-19 Crisis</a></li>
										
        
        </ol>
		
      </div>
    </div>

    <footer>
      <a href="/news">View All</a><span class="divider">|</span><a href="/submit/news">Submit News</a>
    </footer>

  </div>

</section>
	
<section class="widget events-list">

  <header class="section-header">

  <a href="/events" class="sidebar-header-link"><h1>BevNET Events</h1></a>

  </header>

  <div class="content debossed">

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/events/bevnetlivesummer20/" title=""><img src="//site-images.s3.amazonaws.com/events/264635675.bevnetlive-summer2020.thumbnail.jpg" alt="BevNET Live Summer 2020"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://www.bevnet.com/events/bevnetlivesummer20/" title="BevNET Live Summer 2020">BevNET Live Summer 2020</a></h1>
          <div class="event-meta">
            <span class="event-location">New York, NY</span> &bull; <time>Jun. 10+11, 2020</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivesummer20/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.bevnet.com/events/bevnetlivewinter20/" title=""><img src="//site-images.s3.amazonaws.com/events/29070794.bevnetlive-winter2020.thumbnail.jpg" alt="BevNET Live Winter 2020"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="http://www.bevnet.com/events/bevnetlivewinter20/" title="BevNET Live Winter 2020">BevNET Live Winter 2020</a></h1>
          <div class="event-meta">
            <span class="event-location">Santa Monica, CA</span> &bull; <time>Dec. 7+8, 2020</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivewinter20/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.nosh.com/events/noshlivesummer20" title="" class="external" rel="nofollow"><img src="//site-images.s3.amazonaws.com/events/742831801.noshlive-summer2020.970..1..jpg" alt="NOSH Live Summer 2020"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="http://www.nosh.com/events/noshlivesummer20" title="NOSH Live Summer 2020" class="external" rel="nofollow">NOSH Live Summer 2020</a></h1>
          <div class="event-meta">
            <span class="event-location">New York, NY</span> &bull; <time>Jun. 8+9, 2020</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/Event/noshlivesummer20/Register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/events/cannabisforumsummer20/" title=""><img src="//site-images.s3.amazonaws.com/events/895596638.cannaforum-summer202.thumbnail.jpg" alt="Cannabis Forum Summer 2020"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://www.bevnet.com/events/cannabisforumsummer20/" title="Cannabis Forum Summer 2020">Cannabis Forum Summer 2020</a></h1>
          <div class="event-meta">
            <span class="event-location">New York, NY</span> &bull; <time>June 12th, 2020</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/cannabisforumsummer20/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
  
  </div>

</section>

	
	<section class="widget widget-ad-2">
  <div id="sidebar_ad_300x250_Lower" class="content ad-container">

    <div class="adslot" id="ad_300x250_Lower" data-move-cutoff="tablet-medium" data-above-cutoff-container="sidebar_ad_300x250_Lower" data-below-cutoff-container="article_ad_300x250_Lower" style="width: 300px; min-height: 250px;" data-dfp="300x250_Lower"></div>

  </div>
</section>
	

</aside>


            </div><!-- /.wrap -->

        </main> <!-- end #content -->

    <footer id="bottom" role="contentinfo">

			<div class="logo"><a href="https://www.bevnet.com">BevNET.com</a></div> <!-- end .logo -->

			<div class="columns">

				

				<nav>

					<h2>Contact</h2>

					<div class="footer_2"><ul id="menu-footer-helpful-links" class="menu"><li id="menu-item-91842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91842"><a href="https://www.bevnet.com/advertise">Advertise / Media Kit</a></li>
<li id="menu-item-91845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91845"><a href="https://www.bevnet.com/events">Event Sponsorship</a></li>
<li id="menu-item-132381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132381"><a href="https://www.bevnet.com/about-us">About Us</a></li>
<li id="menu-item-72894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72894"><a href="https://www.bevnet.com/contact-us">Contact Us</a></li>
<li id="menu-item-72893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72893"><a href="https://www.bevnet.com/submit/news">Submit News</a></li>
<li id="menu-item-72891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72891"><a href="https://www.bevnet.com/submit/product">Submit Product</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Follow</h2>

					<div class="nav-social"><ul id="menu-footer-connect" class="menu"><li id="menu-item-81992" class="mail menu-item menu-item-type-custom menu-item-object-custom menu-item-81992"><a href="https://www.bevnet.com/newsletter/">Newsletter</a></li>
<li id="menu-item-72882" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-72882"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-72883" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-72883"><a href="https://twitter.com/BevNET" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-72885" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-72885"><a href="http://instagram.com/bevnet" class="external" rel="nofollow">Instagram</a></li>
<li id="menu-item-105958" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-105958"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Resources</h2>

					<div class="footer_4"><ul id="menu-footer-affiliates" class="menu"><li id="menu-item-72897" class="affiliate-bevnet menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-home menu-item-72897 active  active  active  active "><a href="https://www.bevnet.com">BevNET</a></li>
<li id="menu-item-72899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72899"><a href="http://www.bevnetlive.com" class="external" rel="nofollow">BevNET Live</a></li>
<li id="menu-item-72900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72900"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-91844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91844"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Taste Radio Podcast</a></li>
<li id="menu-item-72898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72898"><a href="https://www.nosh.com" class="external" rel="nofollow">NOSH</a></li>
<li id="menu-item-72901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72901"><a href="http://www.brewbound.com" class="external" rel="nofollow">Brewbound</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Navigate</h2>

					<div class="footer_1"><ul id="menu-footer-navigate" class="menu"><li id="menu-item-72886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72886"><a href="https://www.bevnet.com/news">Beverage News</a></li>
<li id="menu-item-72887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72887"><a href="https://www.bevnet.com/newsletter">Free Newsletter</a></li>
<li id="menu-item-72889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72889"><a href="https://www.bevnet.com/events">Industry Events</a></li>
<li id="menu-item-72890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72890"><a href="https://www.bevnet.com/jobs">Beverage Jobs</a></li>
<li id="menu-item-77864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77864"><a href="https://www.bevnet.com/photos">Tradeshow Photos</a></li>
<li id="menu-item-72921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a href="/bevboard">BevBoard Forums</a></li>
</ul></div>
				</nav>
				
			</div>

			<small class="copyright">&copy; 1996 &ndash; 2020 BevNET.com<sup>&reg;</sup></small>
			
		</footer>

	<div class="ad-container ad-fixed-bottom ad-width-320">
	
	<div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div>

</div>	
	<div class="modal fade" id="userLoginModal">
  <div class="modal-dialog">
    <div id="userLoginModalContent" class="modal-content">

    </div>
  </div>
</div>	
	
<!--noptimize-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125098464183569";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--/noptimize-->
	<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'bevnetcom';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
		
	
	<div id="flydown_social" class="header-flydown flydown-social">
<!-- 	<hr>
<h4>Follow Us:</h4>
<p class="text-center">
	<a href="https://www.facebook.com/bevnetcom" class="icon-facebook external" rel="nofollow"></a>
	<a href="https://twitter.com/BevNET" class="icon-twitter external" rel="nofollow"></a>
	<a href="https://www.linkedin.com/company/bevnet.com-inc" class="icon-linkedin external" rel="nofollow"></a>
	<a href="https://instagram.com/bevnet" class="icon-instagram external" rel="nofollow"></a>
	<a href="https://www.youtube.com/bevnet" class="icon-youtube3 external" rel="nofollow"></a>
</p>
<hr> -->
	<h4>Free E-Newsletters:</h4>
	<form class="newsletter-ajax" action="https://www.bevnet.com/mvc/newsletter">
		<div class="checkbox">
			<label><input type="checkbox" name="BevNETNewsletter" value="true" checked=""> <strong>BevNET Daily</strong><!--<br><small>Non-alcoholic beverage and spirits industry news</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="FBUNewsletter" value="true" checked=""> <strong>NOSH (Natural Food)</strong><!--<br><small>For growing food & beverage companies</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="BrewboundNewsletter" value="true"> <strong>Brewbound.com (Craft Beer)</strong><!--<br><small>Craft beer industry news</small>--></label>
		</div>
		<input type="email" placeholder="Your email address" name="Email">
		<input type="submit" class="btn" value="Sign Up">
	</form>
</div>	<div id="flydown_beverageschool" class="header-flydown flydown-beverageschool">
	<hr>
	<a href="http://www.bevnet.com/education"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg" width="212" alt="BevNET Beverage School"></a>
	<p>BevNET Beverage School is an on-demand, video-based learning tool and online community designed for entrepreneurs and newcomers to the food and beverage industry.</p>
<footer>
		<a href="http://www.bevnet.com/education">Learn More</a><a href="http://www.bevnet.com/education/subscribe">Subscribe</a>
	</footer>
	</div>	<div id="flydown_magazine" class="header-flydown flydown-magazine">
	<hr>
	<a href="https://issuu.com/bevnet/docs/01-janfeb-2020" class="external" rel="nofollow"><img src="https://site-images.s3.amazonaws.com/magazinecovers/159182526.jan.feb.2020.cover.jpg" alt="BevNET Magazine current issue" width="212"></a>
	<small class="text-center"><a href="https://issuu.com/bevnet/docs/01-janfeb-2020" class="external" rel="nofollow">Click to View Current Issue</a></small>
	<p>Published 6x per year, BevNET Magazine is the leading industry magazine for analysis of trends, innovation, marketing, and product development.</p>
	<footer>
		<a href="//www.bevnet.com/magazine/subscribe">Subscribe</a><a href="//www.bevnet.com/magazine/past-issues">Recent Issues</a>
	</footer>
</div>	<div id="flydown_podcast" class="header-flydown flydown-podcast">
	<hr>
	<a href="https://www.tasteradio.com" class="external" rel="nofollow"><img src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg" width="212" alt="Taste Radio Podcast"></a>
	<p>BevNET's Taste Radio, the podcast for the beverage, food and beer industries. New episodes every Tuesday.</p>
<footer>
		<a href="https://www.tasteradio.com" class="external" rel="nofollow">Learn More</a><a href="https://itunes.apple.com/us/podcast/bevnet-podcast/id1109466665?mt=2" class="external" rel="nofollow">Get on iTunes</a>
	</footer>
	</div>	<div id="flydown_jobs" class="header-flydown flydown-jobs">
	<hr>
	<a href="/jobs"><img src="//d2btcxja5g5zgs.cloudfront.net/assets/img/jobs_flydown_bevnet.jpg" width="212" alt="BevNET Job Board"></a>
	<p>BevNET's Job Board features hundreds of job lisitngs from the beverage, beer, and food industries.</p>
	<footer>
		<a href="/jobs">View Job Listings</a><a href="/jobs/postjoblisting">Post a Job</a>
	</footer>
</div>	
	<div id="flydown_events" class="header-flydown flydown-events">
	<hr>

	  		<div class="event-item">
						<figure class="ill">
				<a href="https://www.bevnet.com/events/bevnetlivesummer20/"><img src="//site-images.s3.amazonaws.com/events/264635675.bevnetlive-summer2020.thumbnail.jpg" width="212" alt="BevNET Live Summer 2020"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.bevnet.com/events/bevnetlivesummer20/">BevNET Live Summer 2020</a></div>
				<p>New York, NY &#x25cf; Jun. 10+11, 2020</p>
				<a href="https://app.bevnet.com/event/bevnetlivesummer20/register">Early Registration Open</a>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="http://www.bevnet.com/events/bevnetlivewinter20/"><img src="//site-images.s3.amazonaws.com/events/29070794.bevnetlive-winter2020.thumbnail.jpg" width="212" alt="BevNET Live Winter 2020"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="http://www.bevnet.com/events/bevnetlivewinter20/">BevNET Live Winter 2020</a></div>
				<p>Santa Monica, CA &#x25cf; Dec. 7+8, 2020</p>
				<a href="https://app.bevnet.com/event/bevnetlivewinter20/register">Early Registration Open</a>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="http://www.nosh.com/events/noshlivesummer20" class="external" rel="nofollow"><img src="//site-images.s3.amazonaws.com/events/742831801.noshlive-summer2020.970..1..jpg" width="212" alt="NOSH Live Summer 2020"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="http://www.nosh.com/events/noshlivesummer20" class="external" rel="nofollow">NOSH Live Summer 2020</a></div>
				<p>New York, NY &#x25cf; Jun. 8+9, 2020</p>
				<a href="https://app.bevnet.com/Event/noshlivesummer20/Register">Early Registration Open</a>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="https://www.bevnet.com/events/cannabisforumsummer20/"><img src="//site-images.s3.amazonaws.com/events/895596638.cannaforum-summer202.thumbnail.jpg" width="212" alt="Cannabis Forum Summer 2020"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.bevnet.com/events/cannabisforumsummer20/">Cannabis Forum Summer 2020</a></div>
				<p>New York, NY &#x25cf; June 12th, 2020</p>
				<a href="https://app.bevnet.com/event/cannabisforumsummer20/register">Early Registration Open</a>
			</div>
		</div>
	  
		<footer>
			<a href="https://www.bevnet.com/events">All Events</a>
			<a href="https://mediakit.bevnet.com/events">Sponsorship</a>
			<a href="https://www.bevnet.com/events/pastevents">Past Events</a>
		</footer>

	</div>

	


    </div><!-- #page -->

    

</body>
</html>
