<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Distill Ventures Launches &#039;Pre-Accelerator&#039; Aimed at Boosting Diversity in Spirits - BevNET.com</title>
	
	<link rel="apple-touch-icon" sizes="57x57" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-16x16.png">
	<link rel="manifest" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/manifest.json">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
	
	
	<link rel="profile" href="http://gmpg.org/xfn/11">


		
	<!--noptimize-->
<script src="//dz37geo4xxuha.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>
<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->	<!--noptimize-->
<!-- TypeKit -->
<script src="//use.typekit.net/ycz2wgk.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!-- /TypeKit -->
<!--/noptimize-->	
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);


})();

    //


</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
//GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");

</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->	<!--noptimize-->

<script src="//cdn.jwplayer.com/libraries/56AMiTwJ.js"></script>



<!--/noptimize-->		
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="As part of a process intended to increase diversity within the alcoholic beverage industry, Diageo-backed spirits investment group Distill Ventures has announced the launch of a Pre-Accelerator program dedicated to supporting early stage founders from underrepresented demographic groups.">
<meta property="og:title" content="Distill Ventures Launches 'Pre-Accelerator' Aimed at Boosting Diversity in Spirits">
<meta property="article_author" content="Martín Caballero">
<meta property="article_publisher" content="Martín Caballero">
<meta property="og:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/07/14131356/DistillVentures_970.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.bevnet.com/spirits/2021/distill-ventures-launches-pre-accelerator-aimed-at-boosting-diversity-in-spirits">
<meta property="og:site_name" content="BevNET.com">
<meta property="article:published_time" content="2021-06-29T16:27:28-04:00">
<meta property="article:modified_time" content="2021-06-29T16:27:28-04:00">
<meta property="og:updated_time" content="2021-06-29T16:27:28-04:00">
<meta name="twitter:title" content="Distill Ventures Launches 'Pre-Accelerator' Aimed at Boosting Diversity in Spirits">
<meta name="twitter:description" content="As part of a process intended to increase diversity within the alcoholic beverage industry, Diageo-backed spirits investment group Distill Ventures has announced the launch of a Pre-Accelerator program dedicated to supporting early stage founders from underrepresented demographic groups.">
<meta name="twitter:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/07/14131356/DistillVentures_970.jpg">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO Premium plugin v16.5 (Yoast SEO v16.5) - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.bevnet.com/spirits/2021/distill-ventures-launches-pre-accelerator-aimed-at-boosting-diversity-in-spirits/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Distill Ventures Launches &#039;Pre-Accelerator&#039; Aimed at Boosting Diversity in Spirits" />
	<meta property="og:description" content="As part of a process intended to increase diversity within the alcoholic beverage industry, Diageo-backed spirits investment group Distill Ventures has announced the launch of a Pre-Accelerator program dedicated to supporting early stage founders from underrepresented demographic groups." />
	<meta property="og:url" content="https://www.bevnet.com/spirits/2021/distill-ventures-launches-pre-accelerator-aimed-at-boosting-diversity-in-spirits/" />
	<meta property="og:site_name" content="BevNET.com" />
	<meta property="article:publisher" content="https://www.facebook.com/bevnetcom" />
	<meta property="article:published_time" content="2021-06-29T20:27:28+00:00" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Martín Caballero" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bevnet.com/#website","url":"https://www.bevnet.com/","name":"BevNET.com","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.bevnet.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bevnet.com/spirits/2021/distill-ventures-launches-pre-accelerator-aimed-at-boosting-diversity-in-spirits/#primaryimage","inLanguage":"en-US","url":"https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/07/14131356/DistillVentures_970.jpg","contentUrl":"https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/07/14131356/DistillVentures_970.jpg","width":970,"height":970},{"@type":"WebPage","@id":"https://www.bevnet.com/spirits/2021/distill-ventures-launches-pre-accelerator-aimed-at-boosting-diversity-in-spirits/#webpage","url":"https://www.bevnet.com/spirits/2021/distill-ventures-launches-pre-accelerator-aimed-at-boosting-diversity-in-spirits/","name":"Distill Ventures Launches 'Pre-Accelerator' Aimed at Boosting Diversity in Spirits - BevNET.com","isPartOf":{"@id":"https://www.bevnet.com/#website"},"primaryImageOfPage":{"@id":"https://www.bevnet.com/spirits/2021/distill-ventures-launches-pre-accelerator-aimed-at-boosting-diversity-in-spirits/#primaryimage"},"datePublished":"2021-06-29T20:27:28+00:00","dateModified":"2021-06-29T20:27:28+00:00","author":{"@id":"https://www.bevnet.com/#/schema/person/c180e95f5a2f749bd6e29f70d38381fc"},"breadcrumb":{"@id":"https://www.bevnet.com/spirits/2021/distill-ventures-launches-pre-accelerator-aimed-at-boosting-diversity-in-spirits/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bevnet.com/spirits/2021/distill-ventures-launches-pre-accelerator-aimed-at-boosting-diversity-in-spirits/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bevnet.com/spirits/2021/distill-ventures-launches-pre-accelerator-aimed-at-boosting-diversity-in-spirits/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bevnet.com/"},{"@type":"ListItem","position":2,"name":"Distill Ventures Launches &#8216;Pre-Accelerator&#8217; Aimed at Boosting Diversity in Spirits"}]},{"@type":"Person","@id":"https://www.bevnet.com/#/schema/person/c180e95f5a2f749bd6e29f70d38381fc","name":"Mart\u00edn Caballero","url":"https://www.bevnet.com/author/mcaballero/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<meta property="og:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/07/14132252/DistillVentures_Fullwidth4.jpg"/>
<meta property="twitter:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/07/14132252/DistillVentures_Fullwidth4.jpg"/>
<meta name="twitter:image:src" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/07/14132252/DistillVentures_Fullwidth4.jpg"/>
<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//dz37geo4xxuha.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />

<link href='//dz37geo4xxuha.cloudfront.net' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Feed" href="https://www.bevnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Comments Feed" href="https://www.bevnet.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/dz37geo4xxuha.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//dz37geo4xxuha.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bevnet-application-css'  href='//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2021.03.29-01.min.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js?ver=5.7.2' id='jquery-js'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js?ver=5.7.2' id='jquery_migrate-js'></script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2021.03.29-01.min.js?ver=5.7.2' id='bevnet-application-js'></script>
<link rel="https://api.w.org/" href="https://www.bevnet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bevnet.com/wp-json/wp/v2/posts/182220" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bevnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dz37geo4xxuha.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.bevnet.com/?p=182220' />
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.bevnet.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'bfc41850-8542-48d4-9462-bc86c5004011';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.220aec70-25f6-4973-9e9c-d6d04112ecc1";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Get push notifications with the latest industry news. You can unsubscribe at any time.";
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1-75x75.png" sizes="32x32" />
<link rel="icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" />
<meta name="msapplication-TileImage" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>	
		<!--[if IE 9]>
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-1.css?ver=2021.03.29-01">
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-2.css?ver=2021.03.29-01">
    <![endif]-->
</head>

<body class="post-template-default single single-post postid-182220 single-format-standard group-blog">

	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script>
<!-- End Google Tag Manager -->


<!--code for new facebook widget-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=176433355713967";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id="body_top">

</div>
<div id="page" class="hfeed site">
	
	<header id="top">

			
			<div class="main-navigation">
				<form class="search-form" method="get" action="/search" role="search">
	<div class="search-field icon search">
		<a class="icon-clear" href="#"></a>
		<input class="expanded-search-field" type="search" name="q" placeholder="Site Search" value="">
	</div>	
  
  <button type="submit" class="search-button" data-icon="&#xf002;"><span>Search</span></button>
</form>
				<div class="wrap main-navigation-inner">

					<h1 class="logo">
						<a href="http://www.bevnet.com" rel="home"><img class="print" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png"><noscript><img class="print" src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png" alt=""></noscript>BevNET</a>
					</h1>

					<nav role="sitemap">
						<div class="user-menu">
							<div class="user-menu-item">
								<a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a>	
							</div>
							<div class="user-menu-item">
								<div class="account">
  <a class="nav-icon-btn user-icon" href="/user/login" title="User Account"></a>
  <ul class="drop-down-list">
  	<li class="header-user-register"><a href="/user/register">Register</a></li>
    <li class="header-user-login"><a href="/user/login">Login</a></li>
    <li class="header-user-account" style="display: none"><a href="/myaccount">Account</a></li>
    <li class="header-user-logout" style="display: none"><a href="/user/logout">Logout</a></li>
  </ul>
</div>							</div>							
						</div>
						<div class="sitemap"><ul id="main_menu" class="sitemap-nav"><li id="menu-item-173208" class="has-flydown more-contentcalendar menu-item menu-item-type-custom menu-item-object-custom menu-item-173208"><a href="https://www.bevnet.com/calendar">Upcoming</a></li>
<li id="menu-item-180729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180729"><a href="https://www.bevnet.com/events/bevnetlivewinter21">BevNET Live</a></li>
<li id="menu-item-72831" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72831"><a href="https://www.bevnet.com/news" class="dropdown-toggle" data-toggle="dropdown">Features <b class="caret"></b></a>
<ul>
	<li id="menu-item-72858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72858"><a title="Find suppliers &#038; service providers" href="https://www.bevnet.com/supplierfinder">Supplier Finder</a><div class="menu-item-description">Find suppliers &#038; service providers</div></li>
	<li id="menu-item-72838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72838"><a title="A database of over 5000 beverage brands" href="https://www.bevnet.com/brands">Brand Database</a><div class="menu-item-description">A database of over 5000 beverage brands</div></li>
	<li id="menu-item-77376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77376"><a title="Our annual awards program" href="https://www.bevnet.com/bestof">&#8220;Best Of&#8221; Awards</a><div class="menu-item-description">Our annual awards program</div></li>
	<li id="menu-item-176428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176428"><a title="Dive into select product categories" href="https://www.bevnet.com/video/playlists/category-close-up">Category Close-Up</a><div class="menu-item-description">Dive into select product categories</div></li>
	<li id="menu-item-165129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165129"><a title=" Our weekly live call-in video show" href="https://www.bevnet.com/officehours">Office Hours</a><div class="menu-item-description"> Our weekly live call-in video show</div></li>
	<li id="menu-item-165455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165455"><a title="Meet the founders behind the hottest new brands." href="https://www.bevnet.com/elevatortalk">Elevator Talk</a><div class="menu-item-description">Meet the founders behind the hottest new brands.</div></li>
	<li id="menu-item-102033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102033"><a title="On-demand, video-based learning tool" href="https://www.bevnet.com/education">Beverage School</a><div class="menu-item-description">On-demand, video-based learning tool</div></li>
	<li id="menu-item-72857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72857"><a title="Classified ads from suppliers &#038; service providers" href="https://www.bevnet.com/marketplace">Marketplace</a><div class="menu-item-description">Classified ads from suppliers &#038; service providers</div></li>
	<li id="menu-item-72832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72832"><a title="Top stories from the beverage industry" href="https://www.bevnet.com/headlines">Headlines</a><div class="menu-item-description">Top stories from the beverage industry</div></li>
	<li id="menu-item-72837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72837"><a title="Our staff reviews the latest products" href="https://www.bevnet.com/reviews">Beverage Reviews</a><div class="menu-item-description">Our staff reviews the latest products</div></li>
	<li id="menu-item-72843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72843"><a title="Learn about BevNET&#8217;s conferences." href="https://www.bevnet.com/events">Events</a><div class="menu-item-description">Learn about BevNET&#8217;s conferences.</div></li>
	<li id="menu-item-72833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72833"><a title="Press releases and more" href="https://www.bevnet.com/newswire">Newswire</a><div class="menu-item-description">Press releases and more</div></li>
</ul>
</li>
<li id="menu-item-168998" class="has-flydown more-playlists menu-item menu-item-type-custom menu-item-object-custom menu-item-168998"><a href="https://www.bevnet.com/video">Videos</a></li>
<li id="menu-item-72846" class="has-flydown more-jobs menu-item menu-item-type-custom menu-item-object-custom menu-item-72846"><a href="https://www.bevnet.com/jobs">Jobs</a></li>
<li id="menu-item-77377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77377"><a href="https://www.bevnet.com/spirits">Spirits</a></li>
<li id="menu-item-110664" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom menu-item-110664"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Podcast</a></li>
<li id="menu-item-72850" class="has-flydown more-magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-72850"><a href="https://www.bevnet.com/magazine">Magazine</a></li>
<li id="menu-item-72856" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72856"><a href="https://mediakit.bevnet.com/magazine/guides/" class="dropdown-toggle" data-toggle="dropdown">Guides <b class="caret"></b></a>
<ul>
	<li id="menu-item-165135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165135"><a title="A guide to beverages targeting the natural channel" href="https://app.bevnet.com/Guide/2021-natural-beverage-guide">Natural Beverage Guide</a><div class="menu-item-description">A guide to beverages targeting the natural channel</div></li>
	<li id="menu-item-165136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165136"><a title="A guide to &#8220;better-for-you&#8221; snacks" href="https://app.bevnet.com/Guide/2021-Natural-Snack-Food-Guide/">Natural Snack Food Guide</a><div class="menu-item-description">A guide to &#8220;better-for-you&#8221; snacks</div></li>
	<li id="menu-item-165137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165137"><a title="Annual guide to this year&#8217;s new products" href="https://app.bevnet.com/Guide/2021-new-beverage-guide">New Beverage Guide</a><div class="menu-item-description">Annual guide to this year&#8217;s new products</div></li>
	<li id="menu-item-165133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165133"><a title="A directory of functional beverage brands" href="https://app.bevnet.com/Guide/2022-Functional-Beverage-Guide/">Functional Beverage Guide</a><div class="menu-item-description">A directory of functional beverage brands</div></li>
	<li id="menu-item-165134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165134"><a title="Guide to services &#038; suppliers to the beverage industry" href="https://app.bevnet.com/Guide/2022-Supplier-And-Services-Guide/">Supplier &#038; Services Guide</a><div class="menu-item-description">Guide to services &#038; suppliers to the beverage industry</div></li>
</ul>
</li>
<li id="menu-item-165141" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-165141"><a href="https://www.bevnet.com/about-us" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
<ul>
	<li id="menu-item-165145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165145"><a title="Who we are and what we do" href="https://www.bevnet.com/about-us">About BevNET</a><div class="menu-item-description">Who we are and what we do</div></li>
	<li id="menu-item-165143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165143"><a title="Directory of BevNET staff" href="https://www.bevnet.com/about-us/team">Team</a><div class="menu-item-description">Directory of BevNET staff</div></li>
	<li id="menu-item-170840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170840"><a title="Thank you to our 1200+ charter subscribers" href="https://subscribe.bevnet.com/chartermember/">Charter Members</a><div class="menu-item-description">Thank you to our 1200+ charter subscribers</div></li>
	<li id="menu-item-165144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165144"><a title="Partner with BevNET to grow your company" href="https://mediakit.bevnet.com/">Advertise / Media Kit</a><div class="menu-item-description">Partner with BevNET to grow your company</div></li>
	<li id="menu-item-165142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165142"><a title="Get in touch with BevNET" href="https://www.bevnet.com/contact-us">Contact Us</a><div class="menu-item-description">Get in touch with BevNET</div></li>
</ul>
</li>
<li id="menu-item-165125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-165125"><a href="https://www.bevnet.com/submit" class="dropdown-toggle" data-toggle="dropdown">Submit <b class="caret"></b></a>
<ul>
	<li id="menu-item-91843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91843"><a title="Submit your news / press releases to BevNET" href="https://www.bevnet.com/submit/news">Submit News</a><div class="menu-item-description">Submit your news / press releases to BevNET</div></li>
	<li id="menu-item-177260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177260"><a title="Brand executives provide thoughts on the category" href="https://act.bevnet.com/category-close-up-sports-drinks/">Apply for Sports Drink Showcase</a><div class="menu-item-description">Brand executives provide thoughts on the category</div></li>
	<li id="menu-item-166755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166755"><a title="Add your brand to our beverage database" href="https://www.bevnet.com/submit/brand">Submit Your Brand</a><div class="menu-item-description">Add your brand to our beverage database</div></li>
	<li id="menu-item-176430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176430"><a title="A showcase of up-and-coming beverage brands" href="https://act.bevnet.com/elevator-talk-live-pitch">Apply for Elevator Talk</a><div class="menu-item-description">A showcase of up-and-coming beverage brands</div></li>
	<li id="menu-item-72841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72841"><a title="Send us your product for review" href="https://www.bevnet.com/Submit/Product">Review Request</a><div class="menu-item-description">Send us your product for review</div></li>
	<li id="menu-item-179573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179573"><a href="https://app.bevnet.com/awards/bevnet-bestof-2021">Submit Best of 2021 Awards</a></li>
</ul>
</li>
<li id="menu-item-167225" class="more-subscribe redbutton menu-item menu-item-type-custom menu-item-object-custom menu-item-167225"><a href="https://subscribe.bevnet.com/subscribe">Subscribe</a></li>
<li id="menu-item-91835" class="menu-signin menu-item menu-item-type-custom menu-item-object-custom menu-item-91835"><a href="https://www.bevnet.com/user/login">Sign In</a></li>
<li id="menu-item-144909" class="social newsletter has-flydown more-social menu-item menu-item-type-custom menu-item-object-custom menu-item-144909"><a href="#">Newsletter</a></li>
</ul></div>
						
						<a href="#" class="mobile-navigation" data-icon="&#xe002"><span>Mobile Navigation</span></a>

					</nav>

				</div>

			</div> <!-- end .primary-navigation -->

						
<div id="banner_top" class="ad-container banner-top hidden-tablet-medium">

  <div class="adslot" id="ad_970x90" style="width: 970px; height: auto;" data-dfp="970x90" data-sizes="[[970,90],[970,250]]">
    </]">
  </div>

</div>

<div id="banner_top_mobile" class="ad-container banner-top visible-tablet-medium">

  <div class="adslot" id="ad_bevnet_360_60" style="width: 360px; height: auto;" data-dfp="bevnet_360_60" data-sizes="[[360,60]]">
    </]">
  </div>

</div>			
		</header> <!-- end #top -->
	<main id="content" class="top">

  <div class="wrap">

    <section role="main">

      <div class="main-column-col1-2">

        
          
<section id="post-182220" class="post post-single ">

    
  

<div class="show-container">
  </div>

  
  
  <header class="post-header">

    <h1>Distill Ventures Launches &#8216;Pre-Accelerator&#8217; Aimed at Boosting Diversity in Spirits</h1>

    <div class="post-meta">
      <span class="post-author pre">
				<a href="https://www.bevnet.com/author/mcaballero/" title="Posts by Martín Caballero" class="author url fn" rel="author">Martín Caballero</a>			  
	  </span> 
	  
	  <span class="post-date"><time class="updated" datetime="2021-06-29" pubdate>Jun. 29, 2021 at 4:27 pm</time></span>
    </div>

    <div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="182220" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Distill+Ventures+Launches+%27Pre-Accelerator%27+Aimed+at+Boosting+Diversity+in+Spirits&url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fdistill-ventures-launches-pre-accelerator-aimed-at-boosting-diversity-in-spirits" data-link="https://twitter.com/intent/tweet?text=Distill+Ventures+Launches+%27Pre-Accelerator%27+Aimed+at+Boosting+Diversity+in+Spirits&url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fdistill-ventures-launches-pre-accelerator-aimed-at-boosting-diversity-in-spirits"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fdistill-ventures-launches-pre-accelerator-aimed-at-boosting-diversity-in-spirits" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fdistill-ventures-launches-pre-accelerator-aimed-at-boosting-diversity-in-spirits"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fdistill-ventures-launches-pre-accelerator-aimed-at-boosting-diversity-in-spirits" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fdistill-ventures-launches-pre-accelerator-aimed-at-boosting-diversity-in-spirits"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fdistill-ventures-launches-pre-accelerator-aimed-at-boosting-diversity-in-spirits" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fdistill-ventures-launches-pre-accelerator-aimed-at-boosting-diversity-in-spirits"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Distill%20Ventures%20Launches%20%27Pre-Accelerator%27%20Aimed%20at%20Boosting%20Diversity%20in%20Spirits&body=As%20part%20of%20a%20process%20intended%20to%20increase%20diversity%20within%20the%20alcoholic%20beverage%20industry%2C%20Diageo-backed%20spirits%20investment%20group%20Distill%20Ventures%20has%20announced%20the%20launch%20of%20a%20Pre-Accelerator%20program%20dedicated%20to%20supporting%20early%20stage%20founders%20from%20underrepresented%20demographic%20groups.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fdistill-ventures-launches-pre-accelerator-aimed-at-boosting-diversity-in-spirits" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div>

  </header>

  <div class="content">
	<div class="post-content-wrap">
    <div id="paywall-content" class="paywall-section"></div>
<script>
    var url = "/subscribe/GetArticle?id=182220&v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#paywall-content" ).html( data );
            }
        );
</script>

<script type="application/ld+json">
    {
      "isAccessibleForFree": "False",
      "hasPart":
        {
        "@type": "WebPageElement",
        "isAccessibleForFree": "False",
        "cssSelector" : ".paywall-section"
        }
    }
</script>	</div>
  </div> <!-- end .content -->

  <footer class="post-footer">

    
<!-- (Potential) BevNET Company Highlight Blocks -->
<!-- endof  BevNET Company Highlight Blocks -->


  </footer> <!-- end .post-footer.company-info -->

  <nav class="nav-post-multi-page">

  
</nav>
  
<div class="ad-container text-ad ad-single-content-bottom">
  <!--noptimize-->


<div class="adslot" id="TextAd_NewsArticles" style="width: 970px; height: auto;" data-dfp="TextAd_NewsArticles" data-sizes="[[468,60]]"></]"></div>
  <!--/noptimize-->
</div>
  
</section> <!-- end .post.post-single -->
        
        <aside class="related">

	<section class="section news">

		<header class="section-header">

			<a href="/headlines" class="sidebar-header-link"><h1>Latest News</h1></a>

		</header>

		<div class="section-content">

		        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2021/nielsen-non-alc-beverage-sales-remain-broadly-elevated">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Nielsen: Non-Alc Beverage Sales Remain ‘Broadly Elevated’" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/06/09142709/bevnet_nielsen-goldman-sachs_data-recap_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/06/09142709/bevnet_nielsen-goldman-sachs_data-recap_thumbnail-150x150.jpg" alt="Nielsen: Non-Alc Beverage Sales Remain ‘Broadly Elevated’"></noscript>
				</figure>
		<div class="summary">
			<h2>
				Nielsen: Non-Alc Beverage Sales Remain ‘Broadly Elevated’			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/spirits/2021/distill-ventures-launches-pre-accelerator-aimed-at-boosting-diversity-in-spirits">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Distill Ventures Launches &#8216;Pre-Accelerator&#8217; Aimed at Boosting Diversity in Spirits" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/07/14131356/DistillVentures_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/07/14131356/DistillVentures_970-150x150.jpg" alt="Distill Ventures Launches &#8216;Pre-Accelerator&#8217; Aimed at Boosting Diversity in Spirits"></noscript>
				</figure>
		<div class="summary">
			<h2>
				Distill Ventures Launches &#8216;Pre-Accelerator&#8217; Aimed at Boosting Diversity in Spirits			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/reviews/quokka-brew-jitterless-coffee">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Review: Quokka Brew" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/06/29100622/877378494.review-quokka-970-1-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/06/29100622/877378494.review-quokka-970-1-150x150.jpg" alt="Review: Quokka Brew"></noscript>
				</figure>
		<div class="summary">
			<h2>
				Review: Quokka Brew			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

    
		   
			<article class="post hentry">
		<div class="post-type-label">SPONSORED POST</div>
		<a href="https://www.bevnet.com/events/bevnetlivewinter21">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Our Live Events Are Back! BevNET LIVE Returns to Santa Monica Dec. 6 &#038; 7" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/06/16192056/BNL-Winter2021-PR-Thumb-1-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/06/16192056/BNL-Winter2021-PR-Thumb-1-150x150.jpg" alt="Our Live Events Are Back! BevNET LIVE Returns to Santa Monica Dec. 6 &#038; 7"></noscript>
				</figure>
		<div class="summary">
			<h2>
				Our Live Events Are Back! BevNET LIVE Returns to Santa Monica Dec. 6 &#038; 7			</h2>
					</div>
	</a>
</article> <!-- end .post -->		
	  
	  
	
		</div>

	</section> <!-- end .section -->

	

<section class="section news">

		<!--noptimize-->
		<script type='text/javascript'>
		GA_googleFillSlot("BevNET_Native_LeftColumn");
		</script>
		<!--/noptimize-->
  </section>


<!--
<a href="https://app.bevnet.com/awards/bevnet-bestof-2020?utm=bevnet_leftcol"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20215%20125'%3E%3C/svg%3E" width="215" height="125" alt="BevNET Best of 2020 Awards" style="margin-bottom: 15px" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/04123914/BN_Best-of-Awards_215x125.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/04123914/BN_Best-of-Awards_215x125.jpg" width="215" height="125" alt="BevNET Best of 2020 Awards" style="margin-bottom: 15px"></noscript></a>
-->

	
	
	

<section class="section news">

	<header class="section-header">

	<a href="/marketplace" class="sidebar-header-link"><h1>Marketplace</h1></a>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="/marketplace/Available-Tunnel-Pasteurized-Line-Time-Coming-Soon--Alcohol-and-NonAlcohol">
				<figure>
								
									
					<div class="image-square crop-from-center">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Available Tunnel Pasteurized Line Time Coming Soon - Alcohol and Non-Alcohol" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/741734401.properbeverage-logo-black.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/741734401.properbeverage-logo-black.png" alt="Available Tunnel Pasteurized Line Time Coming Soon - Alcohol and Non-Alcohol"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Available Tunnel Pasteurized Line Time Coming S...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/marketplace">View All</a><span class="divider">|</span><a href="http://www.bevnet.com/marketplace/postlisting">Post a Listing</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	

<section class="section news">

	<header class="section-header">

	<a href="/jobs" class="sidebar-header-link"><h1>Featured Jobs</h1></a>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="/jobs/56226-JuneShine-Sales-Representative-NonCoastal-Los-Angeles-CA-JuneShine">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="JuneShine: Sales Representative Non-Coastal, Los Angeles, CA - JuneShine" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/818225479.29a7516db6b34f3ab5ccdfe52ad1dec0.juneshineco.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/818225479.29a7516db6b34f3ab5ccdfe52ad1dec0.juneshineco.jpg" alt="JuneShine: Sales Representative Non-Coastal, Los Angeles, CA - JuneShine"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>JuneShine: Sales Representative Non-Coastal, Lo...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/56220-Head-Brewer-Evergreen-Brewery">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Head Brewer - Evergreen Brewery" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/739155188.egb.shield.logo.blk.trans.png.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/739155188.egb.shield.logo.blk.trans.png.png" alt="Head Brewer - Evergreen Brewery"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Head Brewer - Evergreen Brewery</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/56219-Shipboard-Brewer-Carnival-Cruise-Line">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Shipboard Brewer - Carnival Cruise Line" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/224264878.744d1ab6a4b24725abc2decca858fccc.carnivalcruise.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/224264878.744d1ab6a4b24725abc2decca858fccc.carnivalcruise.jpg" alt="Shipboard Brewer - Carnival Cruise Line"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Shipboard Brewer - Carnival Cruise Line</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/56214-Sales-Representative-Denver-South-to-Colorado-Springs-Saint-Patricks-Brewing-Company">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sales Representative (Denver South to Colorado Springs) - Saint Patrick's Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/424639146.logo.color..6..jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/424639146.logo.color..6..jpg" alt="Sales Representative (Denver South to Colorado Springs) - Saint Patrick's Brewing Company"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Sales Representative (Denver South to Colorado ...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/56210-Packaging-Manager-Athletic-Brewing-Company">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Packaging Manager - Athletic Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/609452749.6e9a818d8ca54f77b955f0a12168181a.athleticbrewing.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/609452749.6e9a818d8ca54f77b955f0a12168181a.athleticbrewing.jpg" alt="Packaging Manager - Athletic Brewing Company"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Packaging Manager - Athletic Brewing Company</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/56208-Director-of-Operations-Reubens-Brews">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Director of Operations - Reuben's Brews" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/617861193.gold.circle.lockup.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/617861193.gold.circle.lockup.png" alt="Director of Operations - Reuben's Brews"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Director of Operations - Reuben's Brews</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/jobs">View All Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/jobs/postjoblisting">Post a Job</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	
	
	<section class="section news">

		<header class="section-header">

			<h1>More News</h1>

		</header>

		<div class="section-content">

		
        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2021/waterdrop-opens-first-u-s-retail-location">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Waterdrop Opens First U.S. Retail Location" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/06/28171526/bevnet_waterdrop_us_thumbnail-1-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/06/28171526/bevnet_waterdrop_us_thumbnail-1-150x150.jpg" alt="Waterdrop Opens First U.S. Retail Location"></noscript>
										</figure>
					<div class="summary">
						<h2>
							Waterdrop Opens First U.S. Retail Location						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2021/zevia-files-for-ipo">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Zevia Files for IPO" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/06/25151435/bevnet_zevia_IPO_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/06/25151435/bevnet_zevia_IPO_thumbnail-150x150.jpg" alt="Zevia Files for IPO"></noscript>
										</figure>
					<div class="summary">
						<h2>
							Zevia Files for IPO						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2021/unstuck-debuts-with-chobani-partnership-creating-jobs-for-refugees">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="UNSTUCK Debuts With Chobani Partnership, Creating Jobs For Refugees" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/06/25103042/nosh_unstuck_chobani_thumbnail-1-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/06/25103042/nosh_unstuck_chobani_thumbnail-1-150x150.jpg" alt="UNSTUCK Debuts With Chobani Partnership, Creating Jobs For Refugees"></noscript>
										</figure>
					<div class="summary">
						<h2>
							UNSTUCK Debuts With Chobani Partnership, Creating Jobs For Refugees						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2021/rebbl-refreshes-packaging-focuses-on-immunity">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="REBBL Refreshes Packaging, Focuses on Immunity" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/06/24173729/RebblImmunity-Thumb-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/06/24173729/RebblImmunity-Thumb-150x150.jpg" alt="REBBL Refreshes Packaging, Focuses on Immunity"></noscript>
										</figure>
					<div class="summary">
						<h2>
							REBBL Refreshes Packaging, Focuses on Immunity						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

    
		</div>

	</section> 
	
	

</aside>
      </div>

    </section>

  
<aside role="complementary">


			
	
<section id="spotlight-sidebar" class="widget posts-list widget-jobs"></section>

<script>
    var url = "/brandspotlight/getblock?v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#spotlight-sidebar" ).html( data );
            }
        );
</script>
	
<section class="widget posts-list widget-jobs">

  <header class="section-header">

  <a href="/jobs" class="sidebar-header-link"><h1>Beverage Industry Jobs</h1></a>

  </header>

  <div class="content debossed">

    	<ul>
															
					<li><a href="/jobs/56228-Promotor-and-Sales-Representative--Western-Region-Pentair">Promotor and Sales Representative – Western Region - Pentair </a></li>
										
					<li><a href="/jobs/56227-Kansas-Sales-Manager-Kansas-City-Bier-Company">Kansas Sales Manager - Kansas City Bier Company</a></li>
										
					<li><a href="/jobs/56226-JuneShine-Sales-Representative-NonCoastal-Los-Angeles-CA-JuneShine">JuneShine: Sales Representative Non-Coastal, Los Angeles, CA - JuneShine</a></li>
										
					<li><a href="/jobs/56225-Marketing-Services-ManagerMission-Brewery-Mission-Brewery">Marketing Services Manager-Mission Brewery - Mission Brewery</a></li>
														</ul>

    <footer>
      <a href="http://www.bevnet.com/jobs">View All - 627 Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a>
    </footer>

  </div>

</section>	
	



	
<section class="widget hidden-mobile">

  <div class="content ad-container">

  
    <div class="adslot" id="ad_300x250" data-sizes="[[300,250],[300,600]]" data-dfp="300x250"></div>

  
  </div>

</section>
	
<section class="widget events-list">

  <header class="section-header">

  <a href="/events" class="sidebar-header-link"><h1>BevNET Virtual Events</h1></a>

  </header>

  <div class="content debossed">

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.bevnet.com/events/bevnetlivewinter21/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BevNET Live Winter 2021" data-lazy-src="//site-images.s3.amazonaws.com/events/3664003.bnl-winter2021-websiteimagery-thumb.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/3664003.bnl-winter2021-websiteimagery-thumb.jpg" alt="BevNET Live Winter 2021"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="http://www.bevnet.com/events/bevnetlivewinter21/" title="BevNET Live Winter 2021">BevNET Live Winter 2021</a></h1>
          <div class="event-meta">
            <span class="event-location">Santa Monica, CA</span> &bull; <time>Dec. 6 + 7, 2021</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivewinter21/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
  
  </div>

</section>

	

	
<section id="widget_articles" class="widget posts-list tabbed-content">

  <header class="section-header">

    <h1>Recent Articles</h1>

  </header>

  <div class="content debossed">

    <!-- Nav tabs -->
    <ul class="nav nav-tabs tabs-four">
      <li class="active"><a href="#sidebar_features" data-toggle="tab">Features</a></li>
      <li ><a href="#sidebar_newswire" data-toggle="tab">Newswire</a></li>
      <li><a href="#sidebar_spirits" data-toggle="tab">Spirits</a></li>
      <li><a href="#sidebar_beer" data-toggle="tab">Beer</a></li>
    </ul>

    <!-- Tab panes -->
    <div class="tab-content">
      <div class="tab-pane fade in active" id="sidebar_features">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2021/nielsen-non-alc-beverage-sales-remain-broadly-elevated" rel="bookmark">Nielsen: Non-Alc Beverage Sales Remain ‘Broadly Elevated’</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/distill-ventures-launches-pre-accelerator-aimed-at-boosting-diversity-in-spirits" rel="bookmark">Distill Ventures Launches &#8216;Pre-Accelerator&#8217; Aimed at Boosting Diversity in Spirits</a></li>
                    <li><a href="https://www.bevnet.com/reviews/quokka-brew-jitterless-coffee" rel="bookmark">Review: Quokka Brew</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/waterdrop-opens-first-u-s-retail-location" rel="bookmark">Waterdrop Opens First U.S. Retail Location</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/zevia-files-for-ipo" rel="bookmark">Zevia Files for IPO</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/unstuck-debuts-with-chobani-partnership-creating-jobs-for-refugees" rel="bookmark">UNSTUCK Debuts With Chobani Partnership, Creating Jobs For Refugees</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/rebbl-refreshes-packaging-focuses-on-immunity" rel="bookmark">REBBL Refreshes Packaging, Focuses on Immunity</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade " id="sidebar_newswire">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2021/pepsico-produces-novel-pet-packaging-made-by-enzymes" rel="bookmark">PepsiCo Produces Novel PET Packaging Made By Enzymes</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/kill-cliff-releases-limited-edition-commemorative-cans-celebrating-10-years-of-giving-back-to-the-navy-seal-foundation" rel="bookmark">Kill Cliff Releases Limited Edition Commemorative Cans Celebrating 10 Years Of Giving Back To The Navy SEAL Foundation</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/biolyte-receives-national-sanitation-foundation-certification" rel="bookmark">BIOLYTE Receives National Sanitation Foundation Certification</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/g-fuel-introduces-brain-drive-inspired-by-bandai-namco-entertainment-inc-s-scarlet-nexus" rel="bookmark">G FUEL Introduces Brain Drive, Inspired By Bandai Namco Entertainment Inc.’s Scarlet Nexus</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/ennoble-beverages-announces-new-president-and-cfo" rel="bookmark">Ennoble Beverages Announces New President And CFO</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/gts-living-foods-launches-synergy-scholarship-for-lgbtq-youth-and-allies" rel="bookmark">GT’s Living Foods Launches Synergy Scholarship For LGBTQ+ Youth And Allies</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/miss-laceys-southern-tea-launches-craft-sweet-tea-in-nashville-market" rel="bookmark">Miss Lacey’s Southern Tea Launches Craft Sweet Tea In Nashville Market</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_spirits">
        <ol>
                              <li><a href="https://www.bevnet.com/spirits/2021/distill-ventures-launches-pre-accelerator-aimed-at-boosting-diversity-in-spirits" rel="bookmark">Distill Ventures Launches &#8216;Pre-Accelerator&#8217; Aimed at Boosting Diversity in Spirits</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/seagrams-7-american-blended-whiskey-and-comedian-iliza-shlesinger-team-up-to-show-support-for-small-businesses-with-new-campaign" rel="bookmark">Seagram&#8217;s 7 American Blended Whiskey And Comedian Iliza Shlesinger Team Up To Show Support For Small Businesses With New Campaign</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/sorel-liqueur-relaunches-this-summer" rel="bookmark">Sorel Liqueur Relaunches This Summer</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/u-s-gin-association-created-to-highlight-and-support-craft-distillers-in-the-category" rel="bookmark">U.S. Gin Association Created To Highlight And Support Craft Distillers In The Category</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/watershed-distillery-releases-bottled-in-bond-and-new-blended-bourbon" rel="bookmark">Watershed Distillery Releases Bottled-in-Bond And New Blended Bourbon</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/sipsmith-gin-launches-strawberry-smash-limited-edition-gin" rel="bookmark">Sipsmith Gin Launches Strawberry Smash Limited Edition Gin</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/grey-goose-essences-partners-with-multi-platinum-recording-artist-sza-for-in-bloom-virtual-experience" rel="bookmark">GREY GOOSE Essences Partners With Multi-Platinum Recording Artist SZA For &#8220;In Bloom&#8221; Virtual Experience</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_beer">
       
		<ol>
		
		 		
		<li><a href="https://www.brewbound.com/news/athletic-brewing-company-launches-new-mix-pack-for-july-fourth-celebrations" rel="bookmark nofollow" class="external">Athletic Brewing Company Launches New Mix Pack for July Fourth Celebrations</a></li>
							
		<li><a href="https://www.brewbound.com/news/sweetwater-releases-1st-collaborative-beer-with-aphria-brand-broken-coast-cannabis" rel="bookmark nofollow" class="external">SweetWater Releases 1st Collaborative Beer with Aphria Brand Broken Coast Cannabis</a></li>
							
		<li><a href="https://www.brewbound.com/news/anderson-valley-brewing-company-announces-eagle-distributing-expansion-in-northern-california" rel="bookmark nofollow" class="external">Anderson Valley Brewing Company Announces Eagle Distributing Expansion in Northern California</a></li>
							
		<li><a href="https://www.brewbound.com/news/california-breweries-launch-statewide-collaboration-beer-for-california-craft-brewers-association" rel="bookmark nofollow" class="external">California Breweries Launch Statewide Collaboration Beer for California Craft Brewers Association</a></li>
							
		<li><a href="https://www.brewbound.com/news/hexo-announces-new-plant-in-fort-collins-co" rel="bookmark nofollow" class="external">HEXO Announces New Plant in Fort Collins, CO</a></li>
							
		<li><a href="https://www.brewbound.com/news/pabst-blue-ribbon-introduces-1776pack-with-1776-beers" rel="bookmark nofollow" class="external">Pabst Blue Ribbon Introduces #1776Pack With 1,776 Beers</a></li>
							
		<li><a href="https://www.brewbound.com/news/legislative-update-virginia-abc-spells-out-7-new-bev-alc-laws-pennsylvania-to-go-cocktails-shelved" rel="bookmark nofollow" class="external">Legislative Update: Virginia ABC Spells Out 7 New Bev-Alc Laws; Pennsylvania To-Go Cocktails Shelved</a></li>
										
        
        </ol>
		
      </div>
    </div>

    <footer>
      <a href="/news">View All</a><span class="divider">|</span><a href="/submit/news">Submit News</a>
    </footer>

  </div>

</section>
	
<section class="widget events-list">

  <header class="section-header">

  <a href="/calendar" class="sidebar-header-link"><h1>Content Calendar</h1></a>

  </header>

  <div class="content debossed">

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://act.nosh.com/nosh-pitch-slam-10/" title="" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Pitch Slam 10 - Finals" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/596027672.646789054.nps10-970x970.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/596027672.646789054.nps10-970x970.jpg" alt="Pitch Slam 10 - Finals"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://act.nosh.com/nosh-pitch-slam-10/" title="Pitch Slam 10 - Finals" class="external" rel="nofollow">Pitch Slam 10 - Finals</a></h1>
          <div class="event-meta">
            <time>06/30</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/video/playlists/officehours" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Office Hours" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/37421032.389687968.oh.generic.970.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/37421032.389687968.oh.generic.970.jpg" alt="Office Hours"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://www.bevnet.com/video/playlists/officehours" title="Office Hours">Office Hours</a></h1>
          <div class="event-meta">
            <time>07/06</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://act.bevnet.com/designer-speed-dating/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Designer Speed Dating" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/198344030.bn-nosh.designer.970.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/198344030.bn-nosh.designer.970.jpg" alt="Designer Speed Dating"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://act.bevnet.com/designer-speed-dating/" title="Designer Speed Dating">Designer Speed Dating</a></h1>
          <div class="event-meta">
            <time>07/07</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/video/playlists/category-close-up" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Category Close-Up: Expert Analysis - Sports Drinks" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/376619026.bn.cc.sports-drinks.970.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/376619026.bn.cc.sports-drinks.970.jpg" alt="Category Close-Up: Expert Analysis - Sports Drinks"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://www.bevnet.com/video/playlists/category-close-up" title="Category Close-Up: Expert Analysis - Sports Drinks">Category Close-Up: Expert Analysis - Sports Drinks</a></h1>
          <div class="event-meta">
            <time>07/13</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://act.bevnet.com/speed-dating-register/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Investor Speed Dating: Beverage Brands" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/393700763.bn-nosh.sd.970-1.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/393700763.bn-nosh.sd.970-1.jpg" alt="Investor Speed Dating: Beverage Brands"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://act.bevnet.com/speed-dating-register/" title="Investor Speed Dating: Beverage Brands">Investor Speed Dating: Beverage Brands</a></h1>
          <div class="event-meta">
            <time>07/13</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  

    <footer>
      <a href="https://www.bevnet.com/calendar">View the Full Content Calendar &raquo;</a>
    </footer>


  </div>

</section>

	
	<section class="widget widget-ad-2">
  <div id="sidebar_ad_300x250_Lower" class="content ad-container">

    <div class="adslot" id="ad_300x250_Lower" 
    	data-move-cutoff="tablet-medium"
    	data-above-cutoff-container="sidebar_ad_300x250_Lower"
    	data-below-cutoff-container="article_ad_300x250_Lower"
    	style="width: 300px; min-height: 250px;" data-dfp="300x250_Lower"></div>

  </div>
</section>


	

</aside>
  </div><!-- /.wrap -->


		</main> <!-- end #content -->
	<footer id="bottom" role="contentinfo">

			<div class="logo"><a href="https://www.bevnet.com">BevNET.com</a></div> <!-- end .logo -->

			<div class="columns">

				

				<nav>

					<h2>Contact</h2>

					<div class="footer_2"><ul id="menu-footer-helpful-links" class="menu"><li id="menu-item-91842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91842"><a href="https://www.bevnet.com/advertise">Advertise / Media Kit</a></li>
<li id="menu-item-91845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91845"><a href="https://www.bevnet.com/events">Event Sponsorship</a></li>
<li id="menu-item-132381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132381"><a href="https://www.bevnet.com/about-us">About Us</a></li>
<li id="menu-item-72894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72894"><a href="https://www.bevnet.com/contact-us">Contact Us</a></li>
<li id="menu-item-72893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72893"><a href="https://www.bevnet.com/submit/news">Submit News</a></li>
<li id="menu-item-72891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72891"><a href="https://www.bevnet.com/submit/product">Submit Product</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Follow</h2>

					<div class="nav-social"><ul id="menu-footer-connect" class="menu"><li id="menu-item-81992" class="mail menu-item menu-item-type-custom menu-item-object-custom menu-item-81992"><a href="https://www.bevnet.com/newsletter/">Newsletter</a></li>
<li id="menu-item-72882" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-72882"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-72883" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-72883"><a href="https://twitter.com/BevNET" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-72885" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-72885"><a href="http://instagram.com/bevnet" class="external" rel="nofollow">Instagram</a></li>
<li id="menu-item-105958" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-105958"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Resources</h2>

					<div class="footer_4"><ul id="menu-footer-affiliates" class="menu"><li id="menu-item-72897" class="affiliate-bevnet menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72897"><a href="https://www.bevnet.com">BevNET</a></li>
<li id="menu-item-72899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72899"><a href="http://www.bevnetlive.com" class="external" rel="nofollow">BevNET Live</a></li>
<li id="menu-item-72900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72900"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-91844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91844"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Taste Radio Podcast</a></li>
<li id="menu-item-72898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72898"><a href="https://www.nosh.com" class="external" rel="nofollow">NOSH</a></li>
<li id="menu-item-72901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72901"><a href="http://www.brewbound.com" class="external" rel="nofollow">Brewbound</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Navigate</h2>

					<div class="footer_1"><ul id="menu-footer-navigate" class="menu"><li id="menu-item-72886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72886"><a href="https://www.bevnet.com/news">Beverage News</a></li>
<li id="menu-item-72887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72887"><a href="https://www.bevnet.com/newsletter">Free Newsletter</a></li>
<li id="menu-item-72889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72889"><a href="https://www.bevnet.com/events">Industry Events</a></li>
<li id="menu-item-72890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72890"><a href="https://www.bevnet.com/jobs">Beverage Jobs</a></li>
<li id="menu-item-72921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a href="https://www.checkbox.com" class="external" rel="nofollow">Survey Software</a></li>
</ul></div>
				</nav>
				
			</div>

			<small class="copyright">&copy; 1996 &ndash; 2021 BevNET.com<sup>&reg;</sup></small>
			
		</footer> <!-- end #bottom -->
	
    <script type='text/javascript' id='jquery-paged-post-js-extra'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js?ver=5.7.2' id='jquery-paged-post-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"182220","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<script type="text/javascript"> var swp_nonce = "cd362d4450";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.bevnet.com/spirits/2021/grey-goose-essences-partners-with-multi-platinum-recording-artist-sza-for-in-bloom-virtual-experience";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.bevnet.com/wp-admin/admin-ajax.php"; var swp_post_id = "182143";var swpClickTracking = false; swpPinIt={"enabled":false};</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
    <div id="body_bottom">

	<div class="ad-container ad-fixed-bottom ad-width-320">
	
	<div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div>

</div>	
	<div class="modal fade" id="userLoginModal">
  <div class="modal-dialog">
    <div id="userLoginModalContent" class="modal-content">

    </div>
  </div>
</div>	
	
<!--noptimize-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125098464183569";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--/noptimize-->
	<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'bevnetcom';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
		
	
	<div id="flydown_social" class="header-flydown flydown-social">
<!-- 	<hr>
<h4>Follow Us:</h4>
<p class="text-center">
	<a href="https://www.facebook.com/bevnetcom" class="icon-facebook external" rel="nofollow"></a>
	<a href="https://twitter.com/BevNET" class="icon-twitter external" rel="nofollow"></a>
	<a href="https://www.linkedin.com/company/bevnet.com-inc" class="icon-linkedin external" rel="nofollow"></a>
	<a href="https://instagram.com/bevnet" class="icon-instagram external" rel="nofollow"></a>
	<a href="https://www.youtube.com/bevnet" class="icon-youtube3 external" rel="nofollow"></a>
</p>
<hr> -->
	<h4>Free E-Newsletters:</h4>
	<form class="newsletter-ajax" action="https://www.bevnet.com/mvc/newsletter">
		<div class="checkbox">
			<label><input type="checkbox" name="BevNETNewsletter" value="true" checked> <strong>BevNET Daily</strong><!--<br><small>Non-alcoholic beverage and spirits industry news</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="FBUNewsletter" value="true" checked> <strong>NOSH (Natural Food)</strong><!--<br><small>For growing food & beverage companies</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="BrewboundNewsletter" value="true"> <strong>Brewbound.com (Craft Beer)</strong><!--<br><small>Craft beer industry news</small>--></label>
		</div>
		<input type="email" placeholder="Your email address" name="Email">
		<input type="submit" class="btn" value="Sign Up">
	</form>
</div>	<div id="flydown_beverageschool" class="header-flydown flydown-beverageschool">
	<hr>
	<a href="http://www.bevnet.com/education"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="BevNET Beverage School" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg" width="212" alt="BevNET Beverage School"></noscript></a>
	<p>BevNET Beverage School is an on-demand, video-based learning tool and online community designed for entrepreneurs and newcomers to the food and beverage industry.</p>
<footer>
		<a href="http://www.bevnet.com/education">Learn More</a><a href="http://www.bevnet.com/education/subscribe">Subscribe</a>
	</footer>
	</div>	<div id="flydown_magazine" class="header-flydown flydown-magazine">
	<hr>
	<a href="https://issuu.com/bevnet/docs/03-may-june-2021" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" alt="BevNET Magazine current issue" width="212" data-lazy-src="https://site-images.s3.amazonaws.com/magazinecovers/377072795.may-june-2021-cover.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/magazinecovers/377072795.may-june-2021-cover.jpg" alt="BevNET Magazine current issue" width="212"></noscript></a>
	<small class="text-center"><a href="https://issuu.com/bevnet/docs/03-may-june-2021" class="external" rel="nofollow">Click to View Current Issue</a></small>
	<p>Published 6x per year, BevNET Magazine is the leading industry magazine for analysis of trends, innovation, marketing, and product development.</p>
	<footer>
		<a href="//www.bevnet.com/magazine/subscribe">Subscribe</a><a href="//www.bevnet.com/magazine/past-issues">Recent Issues</a>
	</footer>
</div>	<div id="flydown_podcast" class="header-flydown flydown-podcast">
	<hr>
	<a href="https://www.tasteradio.com" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Taste Radio Podcast" data-lazy-src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg"><noscript><img src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg" width="212" alt="Taste Radio Podcast"></noscript></a>
	<p>BevNET's Taste Radio, the podcast for the beverage, food and beer industries. New episodes every Tuesday.</p>
<footer>
		<a href="https://www.tasteradio.com" class="external" rel="nofollow">Learn More</a><a href="https://itunes.apple.com/us/podcast/bevnet-podcast/id1109466665?mt=2" class="external" rel="nofollow">Get on iTunes</a>
	</footer>
	</div>	
<div id="flydown_subscribe" class="header-flydown flydown-subscribe">
	<hr>
	<a href="https://app.bevnet.com/subscribe/new"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Subscribe" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/04/15153924/BN-NOSH_Flydown_Subscribe_V-1.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/04/15153924/BN-NOSH_Flydown_Subscribe_V-1.jpg" width="212" alt="Subscribe"></noscript></a>
	<p>BevNET/NOSH are switching to paid access. Become a charter member today for additional benefits.</p>
<footer>
		<a href="https://subscribe.bevnet.com/subscribe">Learn More</a><a href="https://app.bevnet.com/subscribe/new">Subscribe Now</a>
	</footer>
	</div>	<div id="flydown_jobs" class="header-flydown flydown-jobs">
	<hr>
	<a href="/jobs"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="BevNET Job Board" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/assets/img/jobs_flydown_bevnet.jpg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/assets/img/jobs_flydown_bevnet.jpg" width="212" alt="BevNET Job Board"></noscript></a>
	<p>BevNET's Job Board features hundreds of job lisitngs from the beverage, beer, and food industries.</p>
	<footer>
		<a href="/jobs">View Job Listings</a><a href="/jobs/postjoblisting">Post a Job</a>
	</footer>
</div>	
	<div id="flydown_events" class="header-flydown flydown-events">
	<hr>

	  		<div class="event-item">
						<figure class="ill">
				<a href="http://www.bevnet.com/events/bevnetlivewinter21/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="BevNET Live Winter 2021" data-lazy-src="//site-images.s3.amazonaws.com/events/3664003.bnl-winter2021-websiteimagery-thumb.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/3664003.bnl-winter2021-websiteimagery-thumb.jpg" width="212" alt="BevNET Live Winter 2021"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="http://www.bevnet.com/events/bevnetlivewinter21/">BevNET Live Winter 2021</a></div>
				<p>Santa Monica, CA &#x25cf; Dec. 6 + 7, 2021</p>
				<a href="https://app.bevnet.com/event/bevnetlivewinter21/register">Early Registration Open</a>
			</div>
		</div>
	  
		<footer>
			<a href="https://www.bevnet.com/events">All Events</a>
			<a href="https://mediakit.bevnet.com/events">Sponsorship</a>
			<a href="https://www.bevnet.com/events/pastevents">Past Events</a>
		</footer>

	</div>

		
	<div id="flydown_contentcalendar" class="header-flydown flydown-contentcalendar">
		<!--<p style="font-weight: bold">Here's what's coming up next:</p>-->
	<hr>

	  		<div class="event-item">
						<figure class="ill">
				<a href="https://act.nosh.com/nosh-pitch-slam-10/" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Pitch Slam 10 - Finals" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/596027672.646789054.nps10-970x970.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/596027672.646789054.nps10-970x970.jpg" width="212" alt="Pitch Slam 10 - Finals"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://act.nosh.com/nosh-pitch-slam-10/" class="external" rel="nofollow">06/30 - Pitch Slam 10 - Finals</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="https://www.bevnet.com/video/playlists/officehours"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Office Hours" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/37421032.389687968.oh.generic.970.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/37421032.389687968.oh.generic.970.jpg" width="212" alt="Office Hours"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.bevnet.com/video/playlists/officehours">07/06 - Office Hours</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="https://act.bevnet.com/designer-speed-dating/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Designer Speed Dating" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/198344030.bn-nosh.designer.970.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/198344030.bn-nosh.designer.970.jpg" width="212" alt="Designer Speed Dating"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://act.bevnet.com/designer-speed-dating/">07/07 - Designer Speed Dating</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="https://www.bevnet.com/video/playlists/category-close-up"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Category Close-Up: Expert Analysis - Sports Drinks" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/376619026.bn.cc.sports-drinks.970.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/376619026.bn.cc.sports-drinks.970.jpg" width="212" alt="Category Close-Up: Expert Analysis - Sports Drinks"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.bevnet.com/video/playlists/category-close-up">07/13 - Category Close-Up: Expert Analysis - Sports Drinks</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="https://act.bevnet.com/speed-dating-register/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Investor Speed Dating: Beverage Brands" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/393700763.bn-nosh.sd.970-1.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/393700763.bn-nosh.sd.970-1.jpg" width="212" alt="Investor Speed Dating: Beverage Brands"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://act.bevnet.com/speed-dating-register/">07/13 - Investor Speed Dating: Beverage Brands</a></div>
			</div>
		</div>
	  
		<footer>
			<a href="https://www.bevnet.com/calendar">View the Full Content Calendar &raquo;</a>
		</footer>

	</div>

		
	<div id="flydown_playlists" class="header-flydown flydown-playlists">
		<!--<p style="font-weight: bold">Here's what's coming up next:</p>-->
	<hr>
	  		<div class="event-item">
						<figure class="ill">
				<a href="/video/playlists/new-beverage-showdown"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="New Beverage Showdown 21" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/251490870.splash.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/251490870.splash.jpg" width="212" alt="New Beverage Showdown 21"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="/video/playlists/new-beverage-showdown">New Beverage Showdown 21</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="/video/playlists/inside-track-marketing--branding"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Inside Track: Marketing & Branding" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/123274830.marketing-inside-track.original.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/123274830.marketing-inside-track.original.jpg" width="212" alt="Inside Track: Marketing & Branding"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="/video/playlists/inside-track-marketing--branding">Inside Track: Marketing & Branding</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="/video/playlists/inside-track-sales--operations"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Inside Track: Sales & Operations" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/394326012.sales-inside-track-v-2.original.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/394326012.sales-inside-track-v-2.original.jpg" width="212" alt="Inside Track: Sales & Operations"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="/video/playlists/inside-track-sales--operations">Inside Track: Sales & Operations</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="/video/playlists/bevnet--nosh-bootcamp-2021"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="BevNET & NOSH Boot Camp 2021" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/690945321.2021.boot-camp.splash.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/690945321.2021.boot-camp.splash.jpg" width="212" alt="BevNET & NOSH Boot Camp 2021"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="/video/playlists/bevnet--nosh-bootcamp-2021">BevNET & NOSH Boot Camp 2021</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="/video/playlists/supercharge-marketing--branding"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Supercharge: Marketing & Branding" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/409497916.stream.1.00000020210420153306.0000000.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/409497916.stream.1.00000020210420153306.0000000.jpg" width="212" alt="Supercharge: Marketing & Branding"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="/video/playlists/supercharge-marketing--branding">Supercharge: Marketing & Branding</a></div>
			</div>
		</div>
	  
		<footer>
			<a href="https://www.bevnet.com/video/">View all Videos &raquo;</a>
		</footer>

	</div>

		
<div id="flydown_subscribe" class="header-flydown flydown-supplierfinder">
	<hr>
	<a href="https://www.bevnet.com/supplierfinder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Supplier Finder" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/img/Supplier-Finder.jpg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/img/Supplier-Finder.jpg" width="212" alt="Supplier Finder"></noscript></a>
	<p>Our database of leading suppliers and service providers for the food and beverage industries.</p>
<footer>
		<a href="https://www.bevnet.com/supplierfinder">Find a Supplier or Service Provider</a>
	</footer>
	</div>	
<div id="flydown_subscribe" class="header-flydown flydown-branddb">
	<hr>
	<a href="https://www.bevnet.com/brands"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Beverage Brands DB" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/img/BN_Beverage-Brands.jpg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/img/BN_Beverage-Brands.jpg" width="212" alt="Beverage Brands DB"></noscript></a>
	<p>BevNET's comprehensive database of 4,000+ beverage brands.</p>
<footer>
		<a href="https://www.bevnet.com/brands">Learn More</a><a href="https://www.bevnet.com/submit/brand">Add Your Brand</a>
	</footer>
	</div>	
<div id="flydown_virtuallylive" class="header-flydown flydown-virtuallylive">
	<hr>
	<a href="https://www.bevnet.com/events/virtuallylivesummer20"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Virtualy Live" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/27182018/BN-NOSH_Twitter.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/27182018/BN-NOSH_Twitter.jpg" width="212" alt="Virtualy Live"></noscript></a>
	<p>A unique virtual event for the food and beverage industry. Join us on June 23+24 to learn, interact, and partner with colleagues who are both familiar and new.</p>
<footer>
		<a href="https://www.bevnet.com/events/virtuallylivesummer20">Learn More</a><a href="https://app.bevnet.com/event/virtuallylivesummer20/register">Register</a>
	</footer>
	</div></div>
    </body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1625000975 -->