<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Gin 1689 Raises €100k New Capital for Further International Expansion - BevNET.com</title>
	
	<link rel="apple-touch-icon" sizes="57x57" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-16x16.png">
	<link rel="manifest" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/manifest.json">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
	
	
	<link rel="profile" href="http://gmpg.org/xfn/11">


		
	<!--noptimize-->
<script src="//dz37geo4xxuha.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>
<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->	<!--noptimize-->
<!-- TypeKit -->
<script src="//use.typekit.net/ycz2wgk.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!-- /TypeKit -->
<!--/noptimize-->	
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);


})();

    //


</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
//GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");

</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->	<!--noptimize-->

<script src="//cdn.jwplayer.com/libraries/56AMiTwJ.js"></script>



<!--/noptimize-->		
	
<!-- Social Warfare v4.0.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.1 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.bevnet.com/spirits/2021/gin-1689-raises-e100k-new-capital-for-further-international-expansion/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Gin 1689 Raises €100k New Capital for Further International Expansion - BevNET.com" />
	<meta property="og:description" content="Gin 1689, has completed its second funding round in less than 2 years from well-known angel investors and top executives. This fresh investment will be used to develop new products and markets in China, Eastern-Europe and the Americas." />
	<meta property="og:url" content="https://www.bevnet.com/spirits/2021/gin-1689-raises-e100k-new-capital-for-further-international-expansion/" />
	<meta property="og:site_name" content="BevNET.com" />
	<meta property="article:publisher" content="https://www.facebook.com/bevnetcom" />
	<meta property="article:published_time" content="2021-01-11T17:04:05+00:00" />
	<meta property="fb:app_id" content="176433355713967" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Press Release">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bevnet.com/#website","url":"https://www.bevnet.com/","name":"BevNET.com","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.bevnet.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bevnet.com/spirits/2021/gin-1689-raises-e100k-new-capital-for-further-international-expansion/#primaryimage","inLanguage":"en-US","url":"https://dz37geo4xxuha.cloudfront.net/wp-content/uploads/2021/01/862178891.3p5a1273-480x320.jpg"},{"@type":"WebPage","@id":"https://www.bevnet.com/spirits/2021/gin-1689-raises-e100k-new-capital-for-further-international-expansion/#webpage","url":"https://www.bevnet.com/spirits/2021/gin-1689-raises-e100k-new-capital-for-further-international-expansion/","name":"Gin 1689 Raises \u20ac100k New Capital for Further International Expansion - BevNET.com","isPartOf":{"@id":"https://www.bevnet.com/#website"},"primaryImageOfPage":{"@id":"https://www.bevnet.com/spirits/2021/gin-1689-raises-e100k-new-capital-for-further-international-expansion/#primaryimage"},"datePublished":"2021-01-11T17:04:05+00:00","dateModified":"2021-01-11T17:04:05+00:00","author":{"@id":"https://www.bevnet.com/#/schema/person/0c6c123941e7ea0f206ffccf4c5ac436"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bevnet.com/spirits/2021/gin-1689-raises-e100k-new-capital-for-further-international-expansion/"]}]},{"@type":"Person","@id":"https://www.bevnet.com/#/schema/person/0c6c123941e7ea0f206ffccf4c5ac436","name":"Press Release"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//dz37geo4xxuha.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Feed" href="https://www.bevnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Comments Feed" href="https://www.bevnet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Gin 1689 Raises €100k New Capital for Further International Expansion Comments Feed" href="https://www.bevnet.com/spirits/2021/gin-1689-raises-e100k-new-capital-for-further-international-expansion/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/dz37geo4xxuha.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//dz37geo4xxuha.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bevnet-application-css'  href='//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2020.10.30-01.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js?ver=5.5.3' id='jquery-js'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js?ver=5.5.3' id='jquery_migrate-js'></script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2020.10.30-01.min.js?ver=5.5.3' id='bevnet-application-js'></script>
<link rel="https://api.w.org/" href="https://www.bevnet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bevnet.com/wp-json/wp/v2/posts/176149" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bevnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dz37geo4xxuha.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.bevnet.com/?p=176149' />
<link rel="icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1-75x75.png" sizes="32x32" />
<link rel="icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" />
<meta name="msapplication-TileImage" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>	
		<!--[if IE 9]>
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-1.css?ver=2020.10.30-01">
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-2.css?ver=2020.10.30-01">
    <![endif]-->
</head>

<body class="post-template-default single single-post postid-176149 single-format-standard group-blog">

	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script>
<!-- End Google Tag Manager -->


<!--code for new facebook widget-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=176433355713967";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id="body_top">

</div>
<div id="page" class="hfeed site">
	
	<header id="top">

			
			<div class="main-navigation">
				<form class="search-form" method="get" action="/search" role="search">
	<div class="search-field icon search">
		<a class="icon-clear" href="#"></a>
		<input class="expanded-search-field" type="search" name="q" placeholder="Site Search" value="">
	</div>	
  
  <button type="submit" class="search-button" data-icon="&#xf002;"><span>Search</span></button>
</form>
				<div class="wrap main-navigation-inner">

					<h1 class="logo">
						<a href="http://www.bevnet.com" rel="home"><img class="print" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png"><noscript><img class="print" src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png" alt=""></noscript>BevNET</a>
					</h1>

					<nav role="sitemap">
						<div class="user-menu">
							<div class="user-menu-item">
								<a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a>	
							</div>
							<div class="user-menu-item">
								<div class="account">
  <a class="nav-icon-btn user-icon" href="/user/login" title="User Account"></a>
  <ul class="drop-down-list">
  	<li class="header-user-register"><a href="/user/register">Register</a></li>
    <li class="header-user-login"><a href="/user/login">Login</a></li>
    <li class="header-user-account" style="display: none"><a href="/myaccount">Account</a></li>
    <li class="header-user-logout" style="display: none"><a href="/user/logout">Logout</a></li>
  </ul>
</div>							</div>							
						</div>
						<div class="sitemap"><ul id="main_menu" class="sitemap-nav"><li id="menu-item-173208" class="has-flydown more-contentcalendar menu-item menu-item-type-custom menu-item-object-custom menu-item-173208"><a href="https://www.bevnet.com/calendar">Upcoming</a></li>
<li id="menu-item-72831" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72831"><a href="https://www.bevnet.com/news" class="dropdown-toggle" data-toggle="dropdown">Features <b class="caret"></b></a>
<ul>
	<li id="menu-item-77376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77376"><a title="Our annual awards program" href="https://www.bevnet.com/bestof">&#8220;Best Of&#8221; Awards</a><div class="menu-item-description">Our annual awards program</div></li>
	<li id="menu-item-165129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165129"><a title=" Our weekly live call-in video show" href="https://www.bevnet.com/officehours">Office Hours</a><div class="menu-item-description"> Our weekly live call-in video show</div></li>
	<li id="menu-item-165455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165455"><a title="Meet the founders behind the hottest new brands." href="https://www.bevnet.com/elevatortalk">Elevator Talk</a><div class="menu-item-description">Meet the founders behind the hottest new brands.</div></li>
	<li id="menu-item-102033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102033"><a title="On-demand, video-based learning tool" href="https://www.bevnet.com/education">Beverage School</a><div class="menu-item-description">On-demand, video-based learning tool</div></li>
	<li id="menu-item-72857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72857"><a title="Classified ads from suppliers &#038; service providers" href="https://www.bevnet.com/marketplace">Marketplace</a><div class="menu-item-description">Classified ads from suppliers &#038; service providers</div></li>
	<li id="menu-item-72832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72832"><a title="Top stories from the beverage industry" href="https://www.bevnet.com/headlines">Headlines</a><div class="menu-item-description">Top stories from the beverage industry</div></li>
	<li id="menu-item-72837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72837"><a title="Our staff reviews the latest products" href="https://www.bevnet.com/reviews">Beverage Reviews</a><div class="menu-item-description">Our staff reviews the latest products</div></li>
	<li id="menu-item-72843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72843"><a title="Learn about BevNET&#8217;s conferences." href="https://www.bevnet.com/events">Events</a><div class="menu-item-description">Learn about BevNET&#8217;s conferences.</div></li>
	<li id="menu-item-72833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72833"><a title="Press releases and more" href="https://www.bevnet.com/newswire">Newswire</a><div class="menu-item-description">Press releases and more</div></li>
</ul>
</li>
<li id="menu-item-168998" class="has-flydown more-playlists menu-item menu-item-type-custom menu-item-object-custom menu-item-168998"><a href="https://www.bevnet.com/video">Videos</a></li>
<li id="menu-item-72846" class="has-flydown more-jobs menu-item menu-item-type-custom menu-item-object-custom menu-item-72846"><a href="https://www.bevnet.com/jobs">Jobs</a></li>
<li id="menu-item-77377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77377"><a href="https://www.bevnet.com/spirits">Spirits</a></li>
<li id="menu-item-110664" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom menu-item-110664"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Podcast</a></li>
<li id="menu-item-72838" class="has-flydown more-branddb menu-item menu-item-type-custom menu-item-object-custom menu-item-72838"><a href="https://www.bevnet.com/brands">Brands</a></li>
<li id="menu-item-72858" class="has-flydown more-supplierfinder menu-item menu-item-type-custom menu-item-object-custom menu-item-72858"><a href="https://www.bevnet.com/supplierfinder">Suppliers</a></li>
<li id="menu-item-72850" class="has-flydown more-magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-72850"><a href="https://www.bevnet.com/magazine">Magazine</a></li>
<li id="menu-item-72856" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72856"><a href="https://mediakit.bevnet.com/magazine/guides/" class="dropdown-toggle" data-toggle="dropdown">Buyers Guides <b class="caret"></b></a>
<ul>
	<li id="menu-item-105659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105659"><a title="Featuring food and beverage products containing cannabis" href="https://mediakit.bevnet.com/magazine/guides/cannabis-food-and-beverage-guide/">Cannabis Food &#038; Beverage Guide</a><div class="menu-item-description">Featuring food and beverage products containing cannabis</div></li>
	<li id="menu-item-165133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165133"><a title="A directory of functional beverage brands" href="https://mediakit.bevnet.com/magazine/guides/functional-beverage-guide/">Functional Beverage Guide</a><div class="menu-item-description">A directory of functional beverage brands</div></li>
	<li id="menu-item-165134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165134"><a title="Guide to services &#038; suppliers to the beverage industry" href="https://mediakit.bevnet.com/magazine/guides/supplier-services-guide/">Supplier &#038; Services Guide</a><div class="menu-item-description">Guide to services &#038; suppliers to the beverage industry</div></li>
	<li id="menu-item-165135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165135"><a title="A guide to beverages targeting the natural channel" href="https://mediakit.bevnet.com/magazine/guides/natural-beverage-guide/">Natural Beverage Guide</a><div class="menu-item-description">A guide to beverages targeting the natural channel</div></li>
	<li id="menu-item-165136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165136"><a title="A guide to &#8220;better-for-you&#8221; snacks" href="https://mediakit.bevnet.com/magazine/guides/natural-snack-food-guide/">Natural Snack Food Guide</a><div class="menu-item-description">A guide to &#8220;better-for-you&#8221; snacks</div></li>
	<li id="menu-item-165137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165137"><a title="Annual guide to this year&#8217;s new products" href="https://mediakit.bevnet.com/magazine/guides/new-beverage-guide/">New Beverage Guide</a><div class="menu-item-description">Annual guide to this year&#8217;s new products</div></li>
</ul>
</li>
<li id="menu-item-165141" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-165141"><a href="https://www.bevnet.com/about-us" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
<ul>
	<li id="menu-item-165145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165145"><a title="Who we are and what we do" href="https://www.bevnet.com/about-us">About BevNET</a><div class="menu-item-description">Who we are and what we do</div></li>
	<li id="menu-item-165143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165143"><a title="Directory of BevNET staff" href="https://www.bevnet.com/about-us/team">Team</a><div class="menu-item-description">Directory of BevNET staff</div></li>
	<li id="menu-item-170840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170840"><a title="Thank you to our 1200+ charter subscribers" href="https://subscribe.bevnet.com/chartermember/">Charter Members</a><div class="menu-item-description">Thank you to our 1200+ charter subscribers</div></li>
	<li id="menu-item-165144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165144"><a title="Partner with BevNET to grow your company" href="https://mediakit.bevnet.com/">Advertise / Media Kit</a><div class="menu-item-description">Partner with BevNET to grow your company</div></li>
	<li id="menu-item-165142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165142"><a title="Get in touch with BevNET" href="https://www.bevnet.com/contact-us">Contact Us</a><div class="menu-item-description">Get in touch with BevNET</div></li>
</ul>
</li>
<li id="menu-item-165125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-165125"><a href="https://www.bevnet.com/submit" class="dropdown-toggle" data-toggle="dropdown">Submit <b class="caret"></b></a>
<ul>
	<li id="menu-item-91843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91843"><a title="Submit your news / press releases to BevNET" href="https://www.bevnet.com/submit/news">Submit News</a><div class="menu-item-description">Submit your news / press releases to BevNET</div></li>
	<li id="menu-item-166755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166755"><a title="Add your brand to our beverage database" href="https://www.bevnet.com/submit/brand">Submit Your Brand</a><div class="menu-item-description">Add your brand to our beverage database</div></li>
	<li id="menu-item-72841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72841"><a title="Send us your product for review" href="https://www.bevnet.com/Submit/Product">Review Request</a><div class="menu-item-description">Send us your product for review</div></li>
</ul>
</li>
<li id="menu-item-167225" class="more-subscribe redbutton menu-item menu-item-type-custom menu-item-object-custom menu-item-167225"><a href="https://subscribe.bevnet.com/subscribe">Subscribe</a></li>
<li id="menu-item-91835" class="menu-signin menu-item menu-item-type-custom menu-item-object-custom menu-item-91835"><a href="https://www.bevnet.com/user/login">Sign In</a></li>
<li id="menu-item-144909" class="social newsletter has-flydown more-social menu-item menu-item-type-custom menu-item-object-custom menu-item-144909"><a href="#">Newsletter</a></li>
</ul></div>
						
						<a href="#" class="mobile-navigation" data-icon="&#xe002"><span>Mobile Navigation</span></a>

					</nav>

				</div>

			</div> <!-- end .primary-navigation -->

						
<div id="banner_top" class="ad-container banner-top hidden-tablet-medium">

  <div class="adslot" id="ad_970x90" style="width: 970px; height: auto;" data-dfp="970x90" data-sizes="[[970,90],[970,250]]"></]"></div>
  
</div>			
		</header> <!-- end #top -->
	<main id="content" class="top">

  <div class="wrap">

    <section role="main">

      <div class="main-column-col1-2">

        
          
<section id="post-176149" class="post post-single ">

    
  

<div class="show-container">
  </div>

  
  
  <header class="post-header">

    <h1>Gin 1689 Raises €100k New Capital for Further International Expansion</h1>

    <div class="post-meta">
      <span class="post-author pre">
				<a href="https://www.bevnet.com/author/press-release/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a>			  
	  </span> 
	  
	  <span class="post-date"><time class="updated" datetime="2021-01-11" pubdate>Jan. 11, 2021 at 12:04 pm</time></span>
    </div>

    <div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="176149" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Gin+1689+Raises+%E2%82%AC100k+New+Capital+for+Further+International+Expansion&url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fgin-1689-raises-e100k-new-capital-for-further-international-expansion" data-link="https://twitter.com/intent/tweet?text=Gin+1689+Raises+%E2%82%AC100k+New+Capital+for+Further+International+Expansion&url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fgin-1689-raises-e100k-new-capital-for-further-international-expansion"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fgin-1689-raises-e100k-new-capital-for-further-international-expansion" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fgin-1689-raises-e100k-new-capital-for-further-international-expansion"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fgin-1689-raises-e100k-new-capital-for-further-international-expansion" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fgin-1689-raises-e100k-new-capital-for-further-international-expansion"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fgin-1689-raises-e100k-new-capital-for-further-international-expansion" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fgin-1689-raises-e100k-new-capital-for-further-international-expansion"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Gin%201689%20Raises%20%E2%82%AC100k%20New%20Capital%20for%20Further%20International%20Expansion&body=Gin%201689%2C%20has%20completed%20its%20second%20funding%20round%20in%20less%20than%202%20years%20from%20well-known%20angel%20investors%20and%20top%20executives.%20This%20fresh%20investment%20will%20be%20used%20to%20develop%20new%20products%20and%20markets%20in%20China%2C%20Eastern-Europe%20and%20the%20Americas.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fgin-1689-raises-e100k-new-capital-for-further-international-expansion" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div>

  </header>

  <div class="content">
	<div class="post-content-wrap">
    <p><img class="alignnone size-medium wp-image-176151 alignright" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20320'%3E%3C/svg%3E" alt="" width="480" height="320" data-lazy-srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/01/11120016/862178891.3p5a1273-480x320.jpg 480w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/01/11120016/862178891.3p5a1273-1020x680.jpg 1020w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/01/11120016/862178891.3p5a1273-768x512.jpg 768w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/01/11120016/862178891.3p5a1273-1536x1024.jpg 1536w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/01/11120016/862178891.3p5a1273-scaled.jpg 2048w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/01/11120016/862178891.3p5a1273-480x320.jpg" /><noscript><img class="alignnone size-medium wp-image-176151 alignright" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/01/11120016/862178891.3p5a1273-480x320.jpg" alt="" width="480" height="320" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/01/11120016/862178891.3p5a1273-480x320.jpg 480w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/01/11120016/862178891.3p5a1273-1020x680.jpg 1020w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/01/11120016/862178891.3p5a1273-768x512.jpg 768w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/01/11120016/862178891.3p5a1273-1536x1024.jpg 1536w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/01/11120016/862178891.3p5a1273-scaled.jpg 2048w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></p>
<p>Gin 1689, has completed its second funding round in less than 2 years from well-known angel investors and top executives.</p>
<p>This fresh investment will be used to develop new products and markets in China, Eastern-Europe and the Americas.</p><div id="article_ad_300x250_Lower" class="ad-container ad-width-300">

</div>
<p>The Amsterdam-based company was founded by Alexander Janssens and Patrick van der Peet in 2017 after an 18-month search in the British Library for the authentic recipe dating back to the start of the gin craze with the coronation of William of Orange the Third, in 1689.</p>
<p>Sharing his news, owner Alexander Janssens, states “We are excited and proud about our new investments and are looking forward to strong growth in Europe and beyond.”</p>
<p>Alexander continues; “furthermore product development is also important to us and we see a shift in the market to smaller packaging, for example 500ml and RTD. Additionally, in this competitive arena it’s important to explore and launch new product flavors to differentiate ourselves from our competitors. This new investment-round enables us to achieve all of this.”</p>
<p>Distilled in Schiedam, Holland, Gin 1689 recently launched the 1689 Queen Mary Pink gin, named after the wife of William of Orange.</p>
<p>Amsterdam’s Gin 1689 is based on a three-century-old gin recipe dating back to the time when William of Orange the Third, introduced gin to the British population and the gin craze started.</p>
<p>Since itslaunch, Gin 1689 has won many accolades with the highlight being winning Gold at the Gin Masters in London in the premium category. Last summer Gin 1689 launched the first Dutch Pink gin and received great coverage on the BBC and in National Newspapers e.g. The Telegraph. In the UK Gin 1689 is being distributed by Distilled Brands.</p>
<p><strong>For More Information:</strong><br />
<a href="https://www.gin1689.com" target="_blank" rel="noopener noreferrer nofollow" class="external">https://www.gin1689.com</a></p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div>
<div id="paywall-plug-content"></div>
<script>
    var url = "/mvc/subscribe/GetArticlePaywallPlug?id=176149&v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#paywall-plug-content" ).html( data );
            }
        );
</script>

	</div>
  </div> <!-- end .content -->

  <footer class="post-footer">

    
<!-- (Potential) BevNET Company Highlight Blocks -->
<!-- endof  BevNET Company Highlight Blocks -->


  </footer> <!-- end .post-footer.company-info -->

  <nav class="nav-post-multi-page">

  
</nav>
  
<div class="ad-container text-ad ad-single-content-bottom">
  <!--noptimize-->


<div class="adslot" id="TextAd_NewsArticles" style="width: 970px; height: auto;" data-dfp="TextAd_NewsArticles" data-sizes="[[468,60]]"></]"></div>
  <!--/noptimize-->
</div>
  

	<section id="fb_comments">

		<div class="fb-comments" data-href="https://www.bevnet.com/spirits/2021/gin-1689-raises-e100k-new-capital-for-further-international-expansion" data-numposts="5" data-colorscheme="light"></div>

	</section>


</section> <!-- end .post.post-single -->
        
        <aside class="related">

	<section class="section news">

		<header class="section-header">

			<a href="/headlines" class="sidebar-header-link"><h1>Latest News</h1></a>

		</header>

		<div class="section-content">

		        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2021/molson-coors-partners-with-dwayne-johnson-to-launch-zoa-energy-drink">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Molson Coors Partners With Dwayne Johnson to Launch ZOA Energy Drink" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/01/11124951/ZOA-Thumb-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/01/11124951/ZOA-Thumb-150x150.jpg" alt="Molson Coors Partners With Dwayne Johnson to Launch ZOA Energy Drink"></noscript>
				</figure>
		<div class="summary">
			<h2>
				Molson Coors Partners With Dwayne Johnson to Launch ZOA Energy Drink			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2021/flow-waters-functional-platform-expands-with-vitamin-infused-line">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Flow Water&#8217;s Functional Platform Expands With Vitamin-Infused Line" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/01/08140213/bevent_flowvitamin_infusedline_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/01/08140213/bevent_flowvitamin_infusedline_thumbnail-150x150.jpg" alt="Flow Water&#8217;s Functional Platform Expands With Vitamin-Infused Line"></noscript>
				</figure>
		<div class="summary">
			<h2>
				Flow Water&#8217;s Functional Platform Expands With Vitamin-Infused Line			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2021/reports-oatly-exploring-potential-1b-ipo">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Reports: Oatly Exploring Potential $1B IPO" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/07/20093523/Oatly-Bev-Thumb-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/07/20093523/Oatly-Bev-Thumb-150x150.jpg" alt="Reports: Oatly Exploring Potential $1B IPO"></noscript>
				</figure>
		<div class="summary">
			<h2>
				Reports: Oatly Exploring Potential $1B IPO			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

    
		   
			<article class="post hentry">
		<div class="post-type-label">SPONSORED POST</div>
		<a href="https://www.bevnet.com/sponsored/case-study-from-rebuilding-to-category-leading/">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Case Study: From Rebuilding to Category Leading" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/12/21121939/Sunset-Image-3-150x150.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/12/21121939/Sunset-Image-3-150x150.png" alt="Case Study: From Rebuilding to Category Leading"></noscript>
				</figure>
		<div class="summary">
			<h2>
				Case Study: From Rebuilding to Category Leading			</h2>
					</div>
	</a>
</article> <!-- end .post -->		
	  
	  
	
		</div>

	</section> <!-- end .section -->

	

<section class="section news">

		<!--noptimize-->
		<script type='text/javascript'>
		GA_googleFillSlot("BevNET_Native_LeftColumn");
		</script>
		<!--/noptimize-->
  </section>


<!--
<a href="https://app.bevnet.com/awards/bevnet-bestof-2020?utm=bevnet_leftcol"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20215%20125'%3E%3C/svg%3E" width="215" height="125" alt="BevNET Best of 2020 Awards" style="margin-bottom: 15px" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/04123914/BN_Best-of-Awards_215x125.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/04123914/BN_Best-of-Awards_215x125.jpg" width="215" height="125" alt="BevNET Best of 2020 Awards" style="margin-bottom: 15px"></noscript></a>
-->

	
	
	

<section class="section news">

	<header class="section-header">

	<a href="/marketplace" class="sidebar-header-link"><h1>Marketplace</h1></a>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="/marketplace/BRUEFORCE--Be-Seen--Be-Bought--Be-Drank">
				<figure>
								
									
					<div class="image-square crop-from-center">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BRUEFORCE - Do you need help with sales in New York State ?" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/269684559.brueforcesymbol.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/269684559.brueforcesymbol.jpg" alt="BRUEFORCE - Do you need help with sales in New York State ?"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>BRUEFORCE - Do you need help with sales in New ...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/marketplace">View All</a><span class="divider">|</span><a href="http://www.bevnet.com/marketplace/postlisting">Post a Listing</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	

<section class="section news">

	<header class="section-header">

	<a href="/jobs" class="sidebar-header-link"><h1>Featured Jobs</h1></a>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="/jobs/54920-Sales-Representative-Ship-Bottom-Brewery">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sales Representative - Ship Bottom Brewery" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/227762876.ship.bottom.page.logo.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/227762876.ship.bottom.page.logo.jpg" alt="Sales Representative - Ship Bottom Brewery"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Sales Representative - Ship Bottom Brewery</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/54919-Brewer-BarrelHouse-Brewing-Company">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewer - BarrelHouse Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/526439838.6df06c11190a4eaa9f244d30b8e64314.barrelhousebeer.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/526439838.6df06c11190a4eaa9f244d30b8e64314.barrelhousebeer.jpg" alt="Brewer - BarrelHouse Brewing Company"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Brewer - BarrelHouse Brewing Company</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/54915-Delivery-Driver--Craft-Brewery-Paperback-Brewing-Co--Los-Angeles-CA">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Delivery Driver - Craft Brewery - Paperback Brewing Co. - Los Angeles, CA " data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/394304317.c5710b8d-9214-4169-8a12-ec1017b8d8fe.jpeg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/394304317.c5710b8d-9214-4169-8a12-ec1017b8d8fe.jpeg" alt="Delivery Driver - Craft Brewery - Paperback Brewing Co. - Los Angeles, CA "></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Delivery Driver - Craft Brewery - Paperback Bre...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/54913-Beer-wholesaler-sales-person-High-Grade-Beverage-is-a-NJ-wholesaler-of-beer">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Beer wholesaler sales person - High Grade Beverage is a NJ wholesaler of beer." data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/759967490.hgb.logo.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/759967490.hgb.logo.jpg" alt="Beer wholesaler sales person - High Grade Beverage is a NJ wholesaler of beer."></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Beer wholesaler sales person - High Grade Bever...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/54903-Head-of-Sales-Free-Rain">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Head of Sales - Free Rain" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/98195460.square.logo.4x.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/98195460.square.logo.4x.png" alt="Head of Sales - Free Rain"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Head of Sales - Free Rain</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/54901-Key-Account-Manager--CStore-BrewDog">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Key Account Manager - C-Store - BrewDog" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/300873611.81de17887c154e6d84c9486ead71ad90.brewdogusa.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/300873611.81de17887c154e6d84c9486ead71ad90.brewdogusa.jpg" alt="Key Account Manager - C-Store - BrewDog"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Key Account Manager - C-Store - BrewDog</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/jobs">View All Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/jobs/postjoblisting">Post a Job</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	
	
	<section class="section news">

		<header class="section-header">

			<h1>More News</h1>

		</header>

		<div class="section-content">

		
        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2021/nielsen-energy-drinks-decelerate-while-red-bull-outperforms">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Nielsen: Energy Drinks Decelerate, While Red Bull Outperforms" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/06/09142709/bevnet_nielsen-goldman-sachs_data-recap_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/06/09142709/bevnet_nielsen-goldman-sachs_data-recap_thumbnail-150x150.jpg" alt="Nielsen: Energy Drinks Decelerate, While Red Bull Outperforms"></noscript>
										</figure>
					<div class="summary">
						<h2>
							Nielsen: Energy Drinks Decelerate, While Red Bull Outperforms						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2021/people-moves-josh-groff-named-ceo-of-more-labs">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="People Moves: Josh Groff Named CEO of More Labs" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/01/06182438/bevnet_buho_BFY_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/01/06182438/bevnet_buho_BFY_thumbnail-150x150.jpg" alt="People Moves: Josh Groff Named CEO of More Labs"></noscript>
										</figure>
					<div class="summary">
						<h2>
							People Moves: Josh Groff Named CEO of More Labs						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2021/nielsen-non-alc-beverage-sales-still-slow-at-years-end">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Nielsen: Non-Alc Beverage Sales Still Slow At Year&#8217;s End" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/06/09142709/bevnet_nielsen-goldman-sachs_data-recap_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/06/09142709/bevnet_nielsen-goldman-sachs_data-recap_thumbnail-150x150.jpg" alt="Nielsen: Non-Alc Beverage Sales Still Slow At Year&#8217;s End"></noscript>
										</figure>
					<div class="summary">
						<h2>
							Nielsen: Non-Alc Beverage Sales Still Slow At Year&#8217;s End						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2021/soylent-launches-complete-line-with-focus-on-functionality">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Soylent Launches Complete Line with Focus on Functionality" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/01/05181058/bevnet_soylent_complete_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/01/05181058/bevnet_soylent_complete_thumbnail-150x150.jpg" alt="Soylent Launches Complete Line with Focus on Functionality"></noscript>
										</figure>
					<div class="summary">
						<h2>
							Soylent Launches Complete Line with Focus on Functionality						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

    
		</div>

	</section> 
	
	

</aside>
      </div>

    </section>

  
<aside role="complementary">


			
	
<section id="spotlight-sidebar" class="widget posts-list widget-jobs"></section>

<script>
    var url = "/brandspotlight/getblock?v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#spotlight-sidebar" ).html( data );
            }
        );
</script>
	
<section class="widget posts-list widget-jobs">

  <header class="section-header">

  <a href="/jobs" class="sidebar-header-link"><h1>Beverage Industry Jobs</h1></a>

  </header>

  <div class="content debossed">

    	<ul>
															
					<li><a href="/jobs/54922-OnOff-Premise-Beer-Sales-Representative--San-Diego-CA-Inspira-Marketing">On/Off Premise Beer Sales Representative - San Diego, CA - Inspira Marketing</a></li>
										
					<li><a href="/jobs/54921--Mid-Atlantic-and-Southeast-Area-Sales-Managers-Shaka-Tea"> Mid Atlantic and Southeast Area Sales Managers - Shaka Tea</a></li>
										
					<li><a href="/jobs/54920-Sales-Representative-Ship-Bottom-Brewery">Sales Representative - Ship Bottom Brewery</a></li>
										
					<li><a href="/jobs/54919-Brewer-BarrelHouse-Brewing-Company">Brewer - BarrelHouse Brewing Company</a></li>
														</ul>

    <footer>
      <a href="http://www.bevnet.com/jobs">View All - 288 Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a>
    </footer>

  </div>

</section>	
	



	
<section class="widget hidden-mobile">

  <div class="content ad-container">

  
    <div class="adslot" id="ad_300x250" data-sizes="[[300,250],[300,600]]" data-dfp="300x250"></div>

  
  </div>

</section>
		

	
<section id="widget_articles" class="widget posts-list tabbed-content">

  <header class="section-header">

    <h1>Recent Articles</h1>

  </header>

  <div class="content debossed">

    <!-- Nav tabs -->
    <ul class="nav nav-tabs tabs-four">
      <li class="active"><a href="#sidebar_features" data-toggle="tab">Features</a></li>
      <li ><a href="#sidebar_newswire" data-toggle="tab">Newswire</a></li>
      <li><a href="#sidebar_spirits" data-toggle="tab">Spirits</a></li>
      <li><a href="#sidebar_beer" data-toggle="tab">Beer</a></li>
    </ul>

    <!-- Tab panes -->
    <div class="tab-content">
      <div class="tab-pane fade in active" id="sidebar_features">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2021/molson-coors-partners-with-dwayne-johnson-to-launch-zoa-energy-drink" rel="bookmark">Molson Coors Partners With Dwayne Johnson to Launch ZOA Energy Drink</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/flow-waters-functional-platform-expands-with-vitamin-infused-line" rel="bookmark">Flow Water&#8217;s Functional Platform Expands With Vitamin-Infused Line</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/reports-oatly-exploring-potential-1b-ipo" rel="bookmark">Reports: Oatly Exploring Potential $1B IPO</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/nielsen-energy-drinks-decelerate-while-red-bull-outperforms" rel="bookmark">Nielsen: Energy Drinks Decelerate, While Red Bull Outperforms</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/people-moves-josh-groff-named-ceo-of-more-labs" rel="bookmark">People Moves: Josh Groff Named CEO of More Labs</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/nielsen-non-alc-beverage-sales-still-slow-at-years-end" rel="bookmark">Nielsen: Non-Alc Beverage Sales Still Slow At Year&#8217;s End</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/soylent-launches-complete-line-with-focus-on-functionality" rel="bookmark">Soylent Launches Complete Line with Focus on Functionality</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade " id="sidebar_newswire">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2021/poppi-prebiotic-soda-pops-into-new-region-with-southeast-expansion" rel="bookmark">Poppi Prebiotic Soda “Pops” Into New Region with Southeast Expansion</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/cruise-beverages-launches-nitro-infused-cbd-craft-drink" rel="bookmark">Cruise Beverages Launches Nitro-Infused CBD Craft Drink</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/celsius-set-to-join-sp-smallcap-600-index" rel="bookmark">CELSIUS Set to Join S&#038;P SmallCap 600 Index</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/gts-synergy-shows-real-guts-in-campaign-advocating-for-gut-and-immune-health" rel="bookmark">GT&#8217;s SYNERGY Shows Real Guts In Campaign Advocating For Gut And Immune Health</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/fluere-non-alcoholic-spirits-launches-in-u-s" rel="bookmark">Fluère Non-Alcoholic Spirits Launches in U.S.</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/brew-dr-introduces-limited-release-pineapple-guava-kombucha" rel="bookmark">Brew Dr. Introduces Limited-Release Pineapple Guava Kombucha</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/honeydrop-inc-plans-to-expand-strategy-beyond-beverages" rel="bookmark">Honeydrop, Inc. Plans to Expand Strategy Beyond Beverages</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_spirits">
        <ol>
                              <li><a href="https://www.bevnet.com/spirits/2021/gin-1689-raises-e100k-new-capital-for-further-international-expansion" rel="bookmark">Gin 1689 Raises €100k New Capital for Further International Expansion</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/ezra-brooks-elevates-flavor-profile-with-the-introduction-of-ezra-brooks-99" rel="bookmark">Ezra Brooks Elevates Flavor Profile With the Introduction of Ezra Brooks 99</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/fluere-non-alcoholic-spirits-launches-in-u-s" rel="bookmark">Fluère Non-Alcoholic Spirits Launches in U.S.</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/deerhammer-presents-cask-savant-in-collaboration-with-crooked-stave" rel="bookmark">Deerhammer Presents Cask Savant In Collaboration With Crooked Stave</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/koloa-rum-debuts-koloa-kauai-reserve-five-year-aged-hawaiian-rum" rel="bookmark">Koloa Rum Debuts Koloa Kaua&#8217;i Reserve Five-Year Aged Hawaiian Rum</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/introducing-optimist-drinks-non-alc-clean-botanical-spirits" rel="bookmark">Introducing Optimist Drinks Non-Alc Clean Botanical Spirits</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/o-h-ingram-announces-next-in-river-aged-series-river-aged-straight-rye" rel="bookmark">O.H. Ingram Announces Next In River Aged Series: River Aged Straight Rye</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_beer">
       
		<ol>
		
		 		
		<li><a href="https://www.brewbound.com/news/arryved-expands-industries-launches-arryved-online-and-doubles-customers-in-2020" rel="bookmark nofollow" class="external">Arryved Expands Industries, Launches Arryved Online, and Doubles Customers in 2020</a></li>
							
		<li><a href="https://www.brewbound.com/news/mirriad-uses-ai-technology-to-integrate-tecate-into-multicultural-music-content-to-reach-fans" rel="bookmark nofollow" class="external">Mirriad Uses AI Technology to Integrate Tecate Into Multicultural Music Content To Reach Fans</a></li>
							
		<li><a href="https://www.brewbound.com/news/perrin-brewing-company-introduces-limited-release-turtle-in-a-palm-tree" rel="bookmark nofollow" class="external">Perrin Brewing Company Introduces Limited Release Turtle in a Palm Tree</a></li>
							
		<li><a href="https://www.brewbound.com/news/mule-2-0-announces-launch-of-4-new-canned-cocktails" rel="bookmark nofollow" class="external">Mule 2.0 Announces Launch Of 4 New Canned Cocktails</a></li>
							
		<li><a href="https://www.brewbound.com/news/bent-water-brewing-company-expands-distribution-to-rhode-island" rel="bookmark nofollow" class="external">Bent Water Brewing Company  Expands Distribution to Rhode Island</a></li>
							
		<li><a href="https://www.brewbound.com/news/noda-brewing-company-adds-distribution-to-eastern-north-carolina" rel="bookmark nofollow" class="external">NoDa Brewing Company Adds Distribution to Eastern North Carolina</a></li>
							
		<li><a href="https://www.brewbound.com/news/iron-hill-brewery-rolls-out-new-concept-in-exton-pa-taphouse-features-inventive-food-26-taps" rel="bookmark nofollow" class="external">Iron Hill Brewery Rolls Out New Concept in Exton PA: TapHouse Features Inventive Food & 26 Taps</a></li>
										
        
        </ol>
		
      </div>
    </div>

    <footer>
      <a href="/news">View All</a><span class="divider">|</span><a href="/submit/news">Submit News</a>
    </footer>

  </div>

</section>
	
<section class="widget events-list">

  <header class="section-header">

  <a href="/calendar" class="sidebar-header-link"><h1>Content Calendar</h1></a>

  </header>

  <div class="content debossed">

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/video/playlists/category-close-up" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Category Close-Up: Expert Analysis - Kombucha" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/410347327.bn.cc.kombucha.970.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/410347327.bn.cc.kombucha.970.jpg" alt="Category Close-Up: Expert Analysis - Kombucha"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://www.bevnet.com/video/playlists/category-close-up" title="Category Close-Up: Expert Analysis - Kombucha">Category Close-Up: Expert Analysis - Kombucha</a></h1>
          <div class="event-meta">
            <time>01/19</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/video/playlists/category-close-up" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Category Close-Up: Product Showcase - Kombucha" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/103588652.bn.cc.kombucha.970.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/103588652.bn.cc.kombucha.970.jpg" alt="Category Close-Up: Product Showcase - Kombucha"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://www.bevnet.com/video/playlists/category-close-up" title="Category Close-Up: Product Showcase - Kombucha">Category Close-Up: Product Showcase - Kombucha</a></h1>
          <div class="event-meta">
            <time>01/20</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/livestream/elevator-talk-ep.-28" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Elevator Talk Episode 28: Emerging Beverage Brands" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/690497853.804805832.286096553.featured-150x150.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/690497853.804805832.286096553.featured-150x150.jpg" alt="Elevator Talk Episode 28: Emerging Beverage Brands"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://www.bevnet.com/livestream/elevator-talk-ep.-28" title="Elevator Talk Episode 28: Emerging Beverage Brands">Elevator Talk Episode 28: Emerging Beverage Brands</a></h1>
          <div class="event-meta">
            <time>01/27</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/video/playlists/category-close-up" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Category Close-Up: Product Showcase - Energy Drinks" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/384367288.bn.cc.energy-drinks.970.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/384367288.bn.cc.energy-drinks.970.jpg" alt="Category Close-Up: Product Showcase - Energy Drinks"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://www.bevnet.com/video/playlists/category-close-up" title="Category Close-Up: Product Showcase - Energy Drinks">Category Close-Up: Product Showcase - Energy Drinks</a></h1>
          <div class="event-meta">
            <time>02/17</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  

    <footer>
      <a href="https://www.bevnet.com/calendar">View the Full Content Calendar &raquo;</a>
    </footer>


  </div>

</section>

	
	<section class="widget widget-ad-2">
  <div id="sidebar_ad_300x250_Lower" class="content ad-container">

    <div class="adslot" id="ad_300x250_Lower" 
    	data-move-cutoff="tablet-medium"
    	data-above-cutoff-container="sidebar_ad_300x250_Lower"
    	data-below-cutoff-container="article_ad_300x250_Lower"
    	style="width: 300px; min-height: 250px;" data-dfp="300x250_Lower"></div>

  </div>
</section>


	

</aside>
  </div><!-- /.wrap -->


		</main> <!-- end #content -->
	<footer id="bottom" role="contentinfo">

			<div class="logo"><a href="https://www.bevnet.com">BevNET.com</a></div> <!-- end .logo -->

			<div class="columns">

				

				<nav>

					<h2>Contact</h2>

					<div class="footer_2"><ul id="menu-footer-helpful-links" class="menu"><li id="menu-item-91842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91842"><a href="https://www.bevnet.com/advertise">Advertise / Media Kit</a></li>
<li id="menu-item-91845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91845"><a href="https://www.bevnet.com/events">Event Sponsorship</a></li>
<li id="menu-item-132381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132381"><a href="https://www.bevnet.com/about-us">About Us</a></li>
<li id="menu-item-72894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72894"><a href="https://www.bevnet.com/contact-us">Contact Us</a></li>
<li id="menu-item-72893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72893"><a href="https://www.bevnet.com/submit/news">Submit News</a></li>
<li id="menu-item-72891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72891"><a href="https://www.bevnet.com/submit/product">Submit Product</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Follow</h2>

					<div class="nav-social"><ul id="menu-footer-connect" class="menu"><li id="menu-item-81992" class="mail menu-item menu-item-type-custom menu-item-object-custom menu-item-81992"><a href="https://www.bevnet.com/newsletter/">Newsletter</a></li>
<li id="menu-item-72882" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-72882"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-72883" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-72883"><a href="https://twitter.com/BevNET" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-72885" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-72885"><a href="http://instagram.com/bevnet" class="external" rel="nofollow">Instagram</a></li>
<li id="menu-item-105958" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-105958"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Resources</h2>

					<div class="footer_4"><ul id="menu-footer-affiliates" class="menu"><li id="menu-item-72897" class="affiliate-bevnet menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72897"><a href="https://www.bevnet.com">BevNET</a></li>
<li id="menu-item-72899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72899"><a href="http://www.bevnetlive.com" class="external" rel="nofollow">BevNET Live</a></li>
<li id="menu-item-72900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72900"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-91844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91844"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Taste Radio Podcast</a></li>
<li id="menu-item-72898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72898"><a href="https://www.nosh.com" class="external" rel="nofollow">NOSH</a></li>
<li id="menu-item-72901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72901"><a href="http://www.brewbound.com" class="external" rel="nofollow">Brewbound</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Navigate</h2>

					<div class="footer_1"><ul id="menu-footer-navigate" class="menu"><li id="menu-item-72886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72886"><a href="https://www.bevnet.com/news">Beverage News</a></li>
<li id="menu-item-72887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72887"><a href="https://www.bevnet.com/newsletter">Free Newsletter</a></li>
<li id="menu-item-72889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72889"><a href="https://www.bevnet.com/events">Industry Events</a></li>
<li id="menu-item-72890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72890"><a href="https://www.bevnet.com/jobs">Beverage Jobs</a></li>
<li id="menu-item-72921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a href="https://www.checkbox.com" class="external" rel="nofollow">Survey Software</a></li>
</ul></div>
				</nav>
				
			</div>

			<small class="copyright">&copy; 1996 &ndash; 2021 BevNET.com<sup>&reg;</sup></small>
			
		</footer> <!-- end #bottom -->
	
    <script type='text/javascript' id='jquery-paged-post-js-extra'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js?ver=5.5.3' id='jquery-paged-post-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"176149","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.0.1' id='social_warfare_script-js'></script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type="text/javascript"> var swp_nonce = "265efe5e34";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.bevnet.com/spirits/2021/o-h-ingram-announces-next-in-river-aged-series-river-aged-straight-rye";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.bevnet.com/wp-admin/admin-ajax.php"; var swp_post_id = "176074";var swpClickTracking = false; swpPinIt={"enabled":false};</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
    <div id="body_bottom">

	<div class="ad-container ad-fixed-bottom ad-width-320">
	
	<div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div>

</div>	
	<div class="modal fade" id="userLoginModal">
  <div class="modal-dialog">
    <div id="userLoginModalContent" class="modal-content">

    </div>
  </div>
</div>	
	
<!--noptimize-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125098464183569";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--/noptimize-->
	<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'bevnetcom';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
		
	
	<div id="flydown_social" class="header-flydown flydown-social">
<!-- 	<hr>
<h4>Follow Us:</h4>
<p class="text-center">
	<a href="https://www.facebook.com/bevnetcom" class="icon-facebook external" rel="nofollow"></a>
	<a href="https://twitter.com/BevNET" class="icon-twitter external" rel="nofollow"></a>
	<a href="https://www.linkedin.com/company/bevnet.com-inc" class="icon-linkedin external" rel="nofollow"></a>
	<a href="https://instagram.com/bevnet" class="icon-instagram external" rel="nofollow"></a>
	<a href="https://www.youtube.com/bevnet" class="icon-youtube3 external" rel="nofollow"></a>
</p>
<hr> -->
	<h4>Free E-Newsletters:</h4>
	<form class="newsletter-ajax" action="https://www.bevnet.com/mvc/newsletter">
		<div class="checkbox">
			<label><input type="checkbox" name="BevNETNewsletter" value="true" checked> <strong>BevNET Daily</strong><!--<br><small>Non-alcoholic beverage and spirits industry news</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="FBUNewsletter" value="true" checked> <strong>NOSH (Natural Food)</strong><!--<br><small>For growing food & beverage companies</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="BrewboundNewsletter" value="true"> <strong>Brewbound.com (Craft Beer)</strong><!--<br><small>Craft beer industry news</small>--></label>
		</div>
		<input type="email" placeholder="Your email address" name="Email">
		<input type="submit" class="btn" value="Sign Up">
	</form>
</div>	<div id="flydown_beverageschool" class="header-flydown flydown-beverageschool">
	<hr>
	<a href="http://www.bevnet.com/education"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="BevNET Beverage School" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg" width="212" alt="BevNET Beverage School"></noscript></a>
	<p>BevNET Beverage School is an on-demand, video-based learning tool and online community designed for entrepreneurs and newcomers to the food and beverage industry.</p>
<footer>
		<a href="http://www.bevnet.com/education">Learn More</a><a href="http://www.bevnet.com/education/subscribe">Subscribe</a>
	</footer>
	</div>	<div id="flydown_magazine" class="header-flydown flydown-magazine">
	<hr>
	<a href="https://issuu.com/bevnet/docs/06-novemberdecember-2020" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" alt="BevNET Magazine current issue" width="212" data-lazy-src="https://site-images.s3.amazonaws.com/magazinecovers/353233390.nov-dec-2020-cover.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/magazinecovers/353233390.nov-dec-2020-cover.jpg" alt="BevNET Magazine current issue" width="212"></noscript></a>
	<small class="text-center"><a href="https://issuu.com/bevnet/docs/06-novemberdecember-2020" class="external" rel="nofollow">Click to View Current Issue</a></small>
	<p>Published 6x per year, BevNET Magazine is the leading industry magazine for analysis of trends, innovation, marketing, and product development.</p>
	<footer>
		<a href="//www.bevnet.com/magazine/subscribe">Subscribe</a><a href="//www.bevnet.com/magazine/past-issues">Recent Issues</a>
	</footer>
</div>	<div id="flydown_podcast" class="header-flydown flydown-podcast">
	<hr>
	<a href="https://www.tasteradio.com" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Taste Radio Podcast" data-lazy-src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg"><noscript><img src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg" width="212" alt="Taste Radio Podcast"></noscript></a>
	<p>BevNET's Taste Radio, the podcast for the beverage, food and beer industries. New episodes every Tuesday.</p>
<footer>
		<a href="https://www.tasteradio.com" class="external" rel="nofollow">Learn More</a><a href="https://itunes.apple.com/us/podcast/bevnet-podcast/id1109466665?mt=2" class="external" rel="nofollow">Get on iTunes</a>
	</footer>
	</div>	
<div id="flydown_subscribe" class="header-flydown flydown-subscribe">
	<hr>
	<a href="https://app.bevnet.com/subscribe/new"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Subscribe" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/04/15153924/BN-NOSH_Flydown_Subscribe_V-1.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/04/15153924/BN-NOSH_Flydown_Subscribe_V-1.jpg" width="212" alt="Subscribe"></noscript></a>
	<p>BevNET/NOSH are switching to paid access. Become a charter member today for additional benefits.</p>
<footer>
		<a href="https://subscribe.bevnet.com/subscribe">Learn More</a><a href="https://app.bevnet.com/subscribe/new">Subscribe Now</a>
	</footer>
	</div>	<div id="flydown_jobs" class="header-flydown flydown-jobs">
	<hr>
	<a href="/jobs"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="BevNET Job Board" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/assets/img/jobs_flydown_bevnet.jpg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/assets/img/jobs_flydown_bevnet.jpg" width="212" alt="BevNET Job Board"></noscript></a>
	<p>BevNET's Job Board features hundreds of job lisitngs from the beverage, beer, and food industries.</p>
	<footer>
		<a href="/jobs">View Job Listings</a><a href="/jobs/postjoblisting">Post a Job</a>
	</footer>
</div>		
	<div id="flydown_contentcalendar" class="header-flydown flydown-contentcalendar">
		<!--<p style="font-weight: bold">Here's what's coming up next:</p>-->
	<hr>

	  		<div class="event-item">
						<figure class="ill">
				<a href="https://www.bevnet.com/video/playlists/category-close-up"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Category Close-Up: Expert Analysis - Kombucha" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/410347327.bn.cc.kombucha.970.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/410347327.bn.cc.kombucha.970.jpg" width="212" alt="Category Close-Up: Expert Analysis - Kombucha"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.bevnet.com/video/playlists/category-close-up">01/19 - Category Close-Up: Expert Analysis - Kombucha</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="https://www.bevnet.com/video/playlists/category-close-up"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Category Close-Up: Product Showcase - Kombucha" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/103588652.bn.cc.kombucha.970.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/103588652.bn.cc.kombucha.970.jpg" width="212" alt="Category Close-Up: Product Showcase - Kombucha"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.bevnet.com/video/playlists/category-close-up">01/20 - Category Close-Up: Product Showcase - Kombucha</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="https://www.bevnet.com/livestream/elevator-talk-ep.-28"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Elevator Talk Episode 28: Emerging Beverage Brands" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/690497853.804805832.286096553.featured-150x150.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/690497853.804805832.286096553.featured-150x150.jpg" width="212" alt="Elevator Talk Episode 28: Emerging Beverage Brands"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.bevnet.com/livestream/elevator-talk-ep.-28">01/27 - Elevator Talk Episode 28: Emerging Beverage Brands</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="https://www.bevnet.com/video/playlists/category-close-up"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Category Close-Up: Product Showcase - Energy Drinks" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/384367288.bn.cc.energy-drinks.970.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/384367288.bn.cc.energy-drinks.970.jpg" width="212" alt="Category Close-Up: Product Showcase - Energy Drinks"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.bevnet.com/video/playlists/category-close-up">02/17 - Category Close-Up: Product Showcase - Energy Drinks</a></div>
			</div>
		</div>
	  
		<footer>
			<a href="https://www.bevnet.com/calendar">View the Full Content Calendar &raquo;</a>
		</footer>

	</div>

		
	<div id="flydown_playlists" class="header-flydown flydown-playlists">
		<!--<p style="font-weight: bold">Here's what's coming up next:</p>-->
	<hr>
	  		<div class="event-item">
						<figure class="ill">
				<a href="/video/playlists/category-close-up"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Category Close-Up" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/490851849.bn-nosh.cc-splash.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/490851849.bn-nosh.cc-splash.jpg" width="212" alt="Category Close-Up"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="/video/playlists/category-close-up">Category Close-Up</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="/video/playlists/supercharge-d2c"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Supercharge: D2C" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/177060112.d2c.splash.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/177060112.d2c.splash.jpg" width="212" alt="Supercharge: D2C"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="/video/playlists/supercharge-d2c">Supercharge: D2C</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="/video/playlists/officehours"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Office Hours" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/59141665.office-hours.splash.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/59141665.office-hours.splash.jpg" width="212" alt="Office Hours"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="/video/playlists/officehours">Office Hours</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="/video/playlists/beverage-school-winter-2020"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Beverage School Winter 2020" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/649160676.bnl.winter2020.bevschool.sponsor-splash.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/649160676.bnl.winter2020.bevschool.sponsor-splash.jpg" width="212" alt="Beverage School Winter 2020"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="/video/playlists/beverage-school-winter-2020">Beverage School Winter 2020</a></div>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="/video/playlists/bevnet-live-winter-2020-1"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="BevNET Live Winter 2020" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/626188123.bnl-winter-2020.splash.v-2.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/videos-splash-images/626188123.bnl-winter-2020.splash.v-2.jpg" width="212" alt="BevNET Live Winter 2020"></noscript></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="/video/playlists/bevnet-live-winter-2020-1">BevNET Live Winter 2020</a></div>
			</div>
		</div>
	  
		<footer>
			<a href="https://www.bevnet.com/video/">View all Videos &raquo;</a>
		</footer>

	</div>

		
<div id="flydown_subscribe" class="header-flydown flydown-supplierfinder">
	<hr>
	<a href="https://www.bevnet.com/supplierfinder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Supplier Finder" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/img/Supplier-Finder.jpg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/img/Supplier-Finder.jpg" width="212" alt="Supplier Finder"></noscript></a>
	<p>Our database of leading suppliers and service providers for the food and beverage industries.</p>
<footer>
		<a href="https://www.bevnet.com/supplierfinder">Find a Supplier or Service Provider</a>
	</footer>
	</div>	
<div id="flydown_subscribe" class="header-flydown flydown-branddb">
	<hr>
	<a href="https://www.bevnet.com/brands"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Beverage Brands DB" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/img/BN_Beverage-Brands.jpg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/img/BN_Beverage-Brands.jpg" width="212" alt="Beverage Brands DB"></noscript></a>
	<p>BevNET's comprehensive database of 4,000+ beverage brands.</p>
<footer>
		<a href="https://www.bevnet.com/brands">Learn More</a><a href="https://www.bevnet.com/submit/brand">Add Your Brand</a>
	</footer>
	</div>	
<div id="flydown_virtuallylive" class="header-flydown flydown-virtuallylive">
	<hr>
	<a href="https://www.bevnet.com/events/virtuallylivesummer20"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%200'%3E%3C/svg%3E" width="212" alt="Virtualy Live" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/27182018/BN-NOSH_Twitter.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/05/27182018/BN-NOSH_Twitter.jpg" width="212" alt="Virtualy Live"></noscript></a>
	<p>A unique virtual event for the food and beverage industry. Join us on June 23+24 to learn, interact, and partner with colleagues who are both familiar and new.</p>
<footer>
		<a href="https://www.bevnet.com/events/virtuallylivesummer20">Learn More</a><a href="https://app.bevnet.com/event/virtuallylivesummer20/register">Register</a>
	</footer>
	</div></div>
    </body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1610387507 -->