<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Stok Cold Brew Launches Dairy-Free Creamed Coffees - BevNET.com</title>
	
	<link rel="apple-touch-icon" sizes="57x57" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-16x16.png">
	<link rel="manifest" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/manifest.json">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
	
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.bevnet.com/xmlrpc.php">

		
	<!--noptimize-->
<script src="//dz37geo4xxuha.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>
<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->	<!--noptimize-->
<!-- TypeKit -->
<script src="//use.typekit.net/ycz2wgk.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!-- /TypeKit -->
<!--/noptimize-->	
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");
</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->	<!--noptimize-->

<script src="//d2btcxja5g5zgs.cloudfront.net/jwplayer/8.4.0/jwplayer.js"></script>



<!--/noptimize-->		
	
<!-- Social Warfare v3.4.2 https://warfareplugins.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Stok Cold Brew Launches Dairy-Free Creamed Coffees">
<meta name="twitter:description" content="STōK Cold Brew, winner of Nielsen's 2018 Top 25 Breakthrough Innovations, is launching its latest innovation in cold brew coffee: STōK Oatmilk Latte and STōK Almondmilk Mocha."><style>@font-face {font-family: "sw-icon-font";src:url("https://www.bevnet.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.4.2");src:url("https://www.bevnet.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.4.2#iefix") format("embedded-opentype"),url("https://www.bevnet.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.4.2") format("woff"),
	url("https://www.bevnet.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.4.2") format("truetype"),url("https://www.bevnet.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.4.2#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.4.2 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO Premium plugin v10.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.bevnet.com/news/2019/stok-cold-brew-launches-dairy-free-creamed-coffees" />
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="Stok Cold Brew Launches Dairy-Free Creamed Coffees - BevNET.com" />
<meta property="og:description" content="STōK Cold Brew, winner of Nielsen&#039;s 2018 Top 25 Breakthrough Innovations, is launching its latest innovation in cold brew coffee: STōK Oatmilk Latte and STōK Almondmilk Mocha." />
<meta property="og:url" content="https://www.bevnet.com/news/2019/stok-cold-brew-launches-dairy-free-creamed-coffees" />
<meta property="og:site_name" content="BevNET.com" />
<meta property="article:section" content="Newswire" />
<meta property="article:published_time" content="2019-03-20T17:30:31+00:00" />
<meta property="article:modified_time" content="2019-03-20T16:42:16+00:00" />
<meta property="og:updated_time" content="2019-03-20T16:42:16+00:00" />
<meta property="fb:app_id" content="176433355713967" />
<meta property="og:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/03/20123452/SToK_AlmondmilkMocha_OatmilkLatte.jpg"/>
<meta property="twitter:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/03/20123452/SToK_AlmondmilkMocha_OatmilkLatte.jpg"/>
<meta name="twitter:image:src" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/03/20123452/SToK_AlmondmilkMocha_OatmilkLatte.jpg"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//dz37geo4xxuha.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Feed" href="https://www.bevnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Comments Feed" href="https://www.bevnet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Stok Cold Brew Launches Dairy-Free Creamed Coffees Comments Feed" href="https://www.bevnet.com/news/2019/stok-cold-brew-launches-dairy-free-creamed-coffees/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/dz37geo4xxuha.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//dz37geo4xxuha.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bevnet-application-css'  href='//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2019.02.11-01.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2019.02.11-01.min.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://www.bevnet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bevnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bevnet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.bevnet.com/?p=150699' />
	
		<!--[if IE 9]>
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-1.css?ver=2019.02.11-01">
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-2.css?ver=2019.02.11-01">
    <![endif]-->
</head>

<body class="post-template-default single single-post postid-150699 single-format-standard group-blog">

	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script>
<!-- End Google Tag Manager -->


<!--code for new facebook widget-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=176433355713967";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id="body_top">

</div>
<div id="page" class="hfeed site">
	
	<header id="top">

			
			<div class="main-navigation">
				<form class="search-form" method="get" action="/search" role="search">
	<div class="search-field icon search">
		<a class="icon-clear" href="#"></a>
		<input class="expanded-search-field" type="search" name="q" placeholder="Site Search" value="">
	</div>	
  
  <button type="submit" class="search-button" data-icon="&#xf002;"><span>Search</span></button>
</form>
				<div class="wrap main-navigation-inner">

					<h1 class="logo">
						<a href="http://www.bevnet.com" rel="home"><img class="print" src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png" alt="">BevNET</a>
					</h1>

					<nav role="sitemap">
						<div class="user-menu">
							<div class="user-menu-item">
								<a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a>	
							</div>
							<div class="user-menu-item">
								<div class="account">
  <a class="nav-icon-btn user-icon" href="/user/login" title="User Account"></a>
  <ul class="drop-down-list">
  	<li class="header-user-register"><a href="/user/register">Register</a></li>
    <li class="header-user-login"><a href="/user/login">Login</a></li>
    <li class="header-user-account" style="display: none"><a href="/myaccount">Account</a></li>
    <li class="header-user-logout" style="display: none"><a href="/user/logout">Logout</a></li>
  </ul>
</div>							</div>							
						</div>
						<div class="sitemap"><ul id="main_menu" class="sitemap-nav"><li id="menu-item-72831" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72831"><a href="https://www.bevnet.com/news" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
<ul>
	<li id="menu-item-72832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72832"><a title="Top stories from the beverage industry" href="https://www.bevnet.com/headlines">Headlines</a><div class="menu-item-description">Top stories from the beverage industry</div></li>
	<li id="menu-item-72842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72842"><a title="Video interviews, conference footage, &#038; more" href="https://www.bevnet.com/video">Videos</a><div class="menu-item-description">Video interviews, conference footage, &#038; more</div></li>
	<li id="menu-item-72833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72833"><a title="Press releases and more" href="https://www.bevnet.com/newswire">Newswire</a><div class="menu-item-description">Press releases and more</div></li>
	<li id="menu-item-72834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72834"><a title="Press releases from suppliers / service providers" href="https://www.bevnet.com/supplier-news">Supplier News</a><div class="menu-item-description">Press releases from suppliers / service providers</div></li>
	<li id="menu-item-99214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99214"><a title="From our sister site NOSH.com" href="https://www.nosh.com" class="external" rel="nofollow">Food Industry News</a><div class="menu-item-description">From our sister site NOSH.com</div></li>
	<li id="menu-item-72835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72835"><a title="From our sister site Brewbound.com" href="https://www.brewbound.com/" class="external" rel="nofollow">Beer Industry News</a><div class="menu-item-description">From our sister site Brewbound.com</div></li>
	<li id="menu-item-77376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77376"><a title="Our annual awards program recognizing the year&#8217;s best" href="https://www.bevnet.com/bestof">BevNET&#8217;s Best of</a><div class="menu-item-description">Our annual awards program recognizing the year&#8217;s best</div></li>
	<li id="menu-item-77377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77377"><a title="Spirits, wine, and other beverage alcohol news" href="https://www.bevnet.com/spirits">Spirits / Liquor News</a><div class="menu-item-description">Spirits, wine, and other beverage alcohol news</div></li>
	<li id="menu-item-91843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91843"><a title="Submit your news / press releases to BevNET" href="https://www.bevnet.com/submit/news"><strong>Submit News</strong></a><div class="menu-item-description">Submit your news / press releases to BevNET</div></li>
</ul>
</li>
<li id="menu-item-72836" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72836"><a href="https://www.bevnet.com/reviews" class="dropdown-toggle" data-toggle="dropdown">Reviews <b class="caret"></b></a>
<ul>
	<li id="menu-item-72837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72837"><a title="Our staff reviews the latest products from the beverage industry" href="https://www.bevnet.com/reviews">Beverage Reviews</a><div class="menu-item-description">Our staff reviews the latest products from the beverage industry</div></li>
	<li id="menu-item-72838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72838"><a title="Featuring thousands of beverage products" href="https://www.bevnet.com/reviews/categories">Beverage Brands Database</a><div class="menu-item-description">Featuring thousands of beverage products</div></li>
	<li id="menu-item-72841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72841"><a title="Send us your product for review or to be added to our database" href="https://www.bevnet.com/Submit/Product"><strong>Submit Your Product</strong></a><div class="menu-item-description">Send us your product for review or to be added to our database</div></li>
</ul>
</li>
<li id="menu-item-110664" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom menu-item-110664"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Podcast</a></li>
<li id="menu-item-72843" class="has-flydown more-events menu-item menu-item-type-custom menu-item-object-custom menu-item-72843"><a href="https://www.bevnet.com/events">Events</a></li>
<li id="menu-item-72846" class="has-flydown more-jobs menu-item menu-item-type-custom menu-item-object-custom menu-item-72846"><a href="https://www.bevnet.com/jobs">Jobs</a></li>
<li id="menu-item-102033" class="has-flydown more-beverageschool menu-item menu-item-type-custom menu-item-object-custom menu-item-102033"><a href="https://www.bevnet.com/education">School</a></li>
<li id="menu-item-72850" class="has-flydown more-magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-72850"><a href="https://www.bevnet.com/magazine">Magazine</a></li>
<li id="menu-item-72856" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72856"><a href="https://www.bevnet.com/supplierfinder" class="dropdown-toggle" data-toggle="dropdown">Directories <b class="caret"></b></a>
<ul>
	<li id="menu-item-72857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72857"><a title="Classified ads from suppliers, service providers, &#038; equipment companies." href="https://www.bevnet.com/marketplace">Marketplace</a><div class="menu-item-description">Classified ads from suppliers, service providers, &#038; equipment companies.</div></li>
	<li id="menu-item-72858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72858"><a title="Our database of suppliers &#038; service providers to the industry." href="https://www.bevnet.com/supplierfinder">Supplier Finder Database</a><div class="menu-item-description">Our database of suppliers &#038; service providers to the industry.</div></li>
	<li id="menu-item-105659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105659"><a title="BevNET publishes print directories for a variety of different categories." href="https://mediakit.bevnet.com/magazine/guides/">BevNET Industry Guides</a><div class="menu-item-description">BevNET publishes print directories for a variety of different categories.</div></li>
</ul>
</li>
<li id="menu-item-91835" class="menu-signin menu-item menu-item-type-custom menu-item-object-custom menu-item-91835"><a href="https://www.bevnet.com/user/login">Sign In</a></li>
<li id="menu-item-144909" class="social newsletter has-flydown more-social menu-item menu-item-type-custom menu-item-object-custom menu-item-144909"><a href="#">Newsletter</a></li>
<li id="menu-item-91836" class="social facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-91836"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-144910" class="social instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-144910"><a href="https://www.instagram.com/bevnet/" class="external" rel="nofollow">Instagram</a></li>
<li id="menu-item-91837" class="social twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-91837"><a href="https://twitter.com/bevnet" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-144911" class="social youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-144911"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li>
</ul></div>
						
						<a href="#" class="mobile-navigation" data-icon="&#xe002"><span>Mobile Navigation</span></a>

					</nav>

				</div>

			</div> <!-- end .primary-navigation -->

						
<div id="banner_top" class="ad-container banner-top hidden-tablet-medium">
  
  <div class="adslot" id="ad_970x90" style="width: 970px; height: auto;" data-dfp="970x90" data-sizes="[[970,90],[970,250]]"></]"></div>

</div>			
		</header> <!-- end #top -->
	<main id="content" class="top">

  <div class="wrap">

    <section role="main">

      <div class="main-column-col1-2">

        
          <section id="post-150699" class="post post-single ">

    
  
<div class="show-container">
  </div>

  
  
  <header class="post-header">

    <h1>Stok Cold Brew Launches Dairy-Free Creamed Coffees</h1>

    <div class="post-meta">
      <span class="post-author pre">
				<a href="https://www.bevnet.com/author/press-release/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a>			  
	  </span> 
	  
	  <span class="post-date"><time class="updated" datetime="2019-03-20" pubdate>Mar. 20, 2019 at 1:30 pm</time></span>
    </div>

    <div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_medium_gray swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Stok+Cold+Brew+Launches+Dairy-Free+Creamed+Coffees&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fstok-cold-brew-launches-dairy-free-creamed-coffees" data-link="https://twitter.com/intent/tweet?text=Stok+Cold+Brew+Launches+Dairy-Free+Creamed+Coffees&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fstok-cold-brew-launches-dairy-free-creamed-coffees" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_linkedin" data-network="linkedin"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fstok-cold-brew-launches-dairy-free-creamed-coffees" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fstok-cold-brew-launches-dairy-free-creamed-coffees" class="nc_tweet external"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-network="reddit"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fstok-cold-brew-launches-dairy-free-creamed-coffees" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fstok-cold-brew-launches-dairy-free-creamed-coffees" class="nc_tweet external"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fstok-cold-brew-launches-dairy-free-creamed-coffees" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fstok-cold-brew-launches-dairy-free-creamed-coffees" class="nc_tweet external"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-network="email"><a rel="nofollow noreferrer noopener" href="mailto:?subject=Stok%20Cold%20Brew%20Launches%20Dairy-Free%20Creamed%20Coffees&body=ST%C5%8DK%20Cold%20Brew%2C%20winner%20of%20Nielsen%27s%202018%20Top%2025%20Breakthrough%20Innovations%2C%20is%20launching%20its%20latest%20innovation%20in%20cold%20brew%20coffee%3A%20ST%C5%8DK%20Oatmilk%20Latte%20and%20ST%C5%8DK%20Almondmilk%20Mocha.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fstok-cold-brew-launches-dairy-free-creamed-coffees" class="nc_tweet noPop" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div>

  </header>

  <div class="content">
	<div class="post-content-wrap">
		<p><img class="alignright wp-image-150700" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/03/20123452/SToK_AlmondmilkMocha_OatmilkLatte-256x320.jpg" alt="" width="250" height="313" data-lazy-srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/03/20123452/SToK_AlmondmilkMocha_OatmilkLatte-256x320.jpg 256w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/03/20123452/SToK_AlmondmilkMocha_OatmilkLatte-768x960.jpg 768w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/03/20123452/SToK_AlmondmilkMocha_OatmilkLatte-544x680.jpg 544w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/03/20123452/SToK_AlmondmilkMocha_OatmilkLatte.jpg 950w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img class="alignright wp-image-150700" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/03/20123452/SToK_AlmondmilkMocha_OatmilkLatte-256x320.jpg" alt="" width="250" height="313" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/03/20123452/SToK_AlmondmilkMocha_OatmilkLatte-256x320.jpg 256w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/03/20123452/SToK_AlmondmilkMocha_OatmilkLatte-768x960.jpg 768w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/03/20123452/SToK_AlmondmilkMocha_OatmilkLatte-544x680.jpg 544w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/03/20123452/SToK_AlmondmilkMocha_OatmilkLatte.jpg 950w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></p>
<p><strong>BROOMFIELD, Colo.</strong>— STōK Cold Brew, winner of Nielsen&#8217;s 2018 Top 25 Breakthrough Innovations, is launching its latest innovation in cold brew coffee: STōK Oatmilk Latte and STōK Almondmilk Mocha. Brewed low and slow, with a 10-hour process that results in a smooth, coffee-forward experience, these two new dairy-free creamed coffees bring a bold, smooth and creamy taste to the cold brew category.</p>
<p>With its continued popularity on the rise, oatmilk began its roots in US coffeehouses, used as a smooth and frothy creamer. Understanding the oatmilk category and its harmonious relationship with coffee, STōK is proud to unleash its Oatmilk Latte. Oatmilk adds an ideal level of creaminess, while allowing the coffee&#8217;s flavors to shine through loud and clear – making this creamed, ready-to-drink brew the perfect smooth, creamy and coffee-forward blend. With 135 mg of caffeine per 12 oz. serving, new STōK Oatmilk Latte is sure fuel you up and in the right direction – no matter what time of day!</p><div id="article_ad_300x250_Lower" class="ad-container ad-width-300">

</div>
<p>As almondmilk continues to grow within plant-based beverages and offers a creamy, nutty flavor, STōK is also excited to introduce STōK Almondmilk Mocha – a cold brew coffee blended with just the right level of almondmilk creaminess, complemented by chocolate. This balanced, not-too-sweet cold brew is also a zinger, with 130 mg of caffeine and 15 g of sugar per 12 oz. serving.</p>
<p>&#8220;At STōK, we take the craft of cold brew coffee seriously – but we also like to tinker with our recipes and have some fun,&#8221; said Lindsey Morgan, marketing director for STōK Cold Brew. &#8220;Our new Oatmilk Latte and Almondmilk Mocha Cold Brews offer coffee fans a delicious, creamy and ready-to-drink brew that they can enjoy whenever the need for a pick-me-up strikes.&#8221;</p>
<p>Dairy-free, gluten-free and certified vegan, STōK&#8217;s Oatmilk Latte and Almondmilk Mocha Cold Brews are available in 48 oz. multi-serve bottles with a suggested retail price of $5.49. You can find your favorite STōK at grocery stores nationwide. Visit SToKColdBrew.com to learn more.</p>
<p><b>About </b><b>STōK Cold Brew</b></p>
<p><b></b>STōK Cold Brew was founded on the belief that there&#8217;s a better way to do everything. Brewed low and slow, we believe in time and patience, not heat. STōK offers a variety of cold brews in multi-serve and single serve formats to satisfy those who are obsessed with a growing taste for higher quality. For more information on how STōK delivers on bold and smooth coffee, visit SToKColdBrew.com and join the conversation @SToKcoldbrew.</p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div>	</div>
  </div> <!-- end .content -->

  <footer class="post-footer">

    
<!-- (Potential) BevNET Company Highlight Blocks -->
<!-- endof  BevNET Company Highlight Blocks -->


  </footer> <!-- end .post-footer.company-info -->

  <nav class="nav-post-multi-page">

  
</nav>
  
<div class="ad-container text-ad ad-single-content-bottom">
  <!--noptimize-->
  <script type='text/javascript'>
  GA_googleFillSlot("TextAd_NewsArticles");
  </script>
  <!--/noptimize-->
</div>
  

	<section id="fb_comments">

		<div class="fb-comments" data-href="https://www.bevnet.com/news/2019/stok-cold-brew-launches-dairy-free-creamed-coffees" data-numposts="5" data-colorscheme="light"></div>

	</section>


</section> <!-- end .post.post-single -->
        
        <aside class="related">

	<section class="section news">

		<header class="section-header">

			<h1>Latest News</h1>

		</header>

		<div class="section-content">

		        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2019/expo-west-gallery-juice-shots-and-sparkling-drinks">
		<figure>
								<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/03/20170240/SodaSparklingJuiceShots_970-150x150.jpg" alt="Expo West Gallery: Juice, Shots, and Sparkling Drinks">
				</figure>
		<div class="summary">
			<h2>
				Expo West Gallery: Juice, Shots, and Sparkling Drinks			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2019/starbucks-launches-100m-venture-fund">
		<figure>
								<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/03/20162448/SV_970-150x150.jpg" alt="Starbucks Launches $100M Venture Fund">
				</figure>
		<div class="summary">
			<h2>
				Starbucks Launches $100M Venture Fund			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2019/elevator-talk-lumen-combines-hemp-and-adaptogens-to-create-regenerative-elixirs">
		<figure>
								<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/03/20142604/BevNET_ET_Lumen_970-150x150.jpg" alt="Elevator Talk: Lumen Combines Hemp and Adaptogens to Create Regenerative Elixirs">
				</figure>
		<div class="summary">
			<h2>
				Elevator Talk: Lumen Combines Hemp and Adaptogens to Create Regenerative Elixirs			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

    
		  
	  
	  
	
		</div>

	</section> <!-- end .section -->

	

<section class="section news">

		<!--noptimize-->
		<script type='text/javascript'>
		GA_googleFillSlot("BevNET_Native_LeftColumn");
		</script>
		<!--/noptimize-->
  </section>
	
	

<section class="section news">

	<header class="section-header">

		<h1>Marketplace</h1>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="/marketplace/StarttoFinish-Contract-Brewing-and-Packaging-Services-Offered">
				<figure>
								
									
					<div class="image-square crop-from-center">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/518645530.finalpointlogo.jpg" alt="Start-to-Finish Contract Brewing and Packaging Services Offered">
					</div>
								</figure>
				<div class="summary">
					<h2>Start-to-Finish Contract Brewing and Packaging ...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/marketplace">View All</a><span class="divider">|</span><a href="http://www.bevnet.com/marketplace/postlisting">Post a Listing</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	

<section class="section news">

	<header class="section-header">

		<h1>Featured Jobs</h1>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="/jobs/29108-Brew-Master-Southern-California-Brewing-Company">
				<figure>
								
				
									
					<div class="square-image">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/170375145.rinconseal.02.400x400.jpg" alt="Brew Master - Southern California Brewing Company">
					</div>
								</figure>
				<div class="summary">
					<h2>Brew Master - Southern California Brewing Company</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/29105-Sales-Center-Manager-CocaCola-Bottling-Company-High-Country">
				<figure>
								
				
									
					<div class="square-image">
						<img src="https://placeholdit.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Coca-Cola Bottling Company High Country&w=100&h=100&txttrack=0" alt="Sales Center Manager - Coca-Cola Bottling Company High Country">
					</div>
								</figure>
				<div class="summary">
					<h2>Sales Center Manager - Coca-Cola Bottling Compa...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/29100-Vice-President-of-Sales-Far-West-Spirits">
				<figure>
								
				
									
					<div class="square-image">
						<img src="https://placeholdit.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Far West Spirits&w=100&h=100&txttrack=0" alt="Vice President of Sales - Far West Spirits">
					</div>
								</figure>
				<div class="summary">
					<h2>Vice President of Sales - Far West Spirits</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/29096-Territory-Managers--San-Francisco-Bay-Area--101-Cider-House">
				<figure>
								
				
									
					<div class="square-image">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/45862936.101ciderhouse.sign.logo.new.png" alt="Territory Manager(s) - San Francisco Bay Area  - 101 Cider House">
					</div>
								</figure>
				<div class="summary">
					<h2>Territory Manager(s) - San Francisco Bay Area  ...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/29084-Brewer-Auburn-Alehouse-Craft-Brewery">
				<figure>
								
				
									
					<div class="square-image">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/779175146.422cf31f25b64a519d71d1ada3ff452a.auburn.alehouse.jpg" alt="Brewer - Auburn Alehouse Craft Brewery">
					</div>
								</figure>
				<div class="summary">
					<h2>Brewer - Auburn Alehouse Craft Brewery</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/29082-Market-Sales-Manager--Santa-Barbara--Ventura--Flying-Embers">
				<figure>
								
				
									
					<div class="square-image">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/532592644.ember.2.jpg" alt="Market Sales Manager | San Francisco / Sonoma   - Flying Embers">
					</div>
								</figure>
				<div class="summary">
					<h2>Market Sales Manager | San Francisco / Sonoma  ...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/jobs">View All Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/jobs/postjoblisting">Post a Job</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	
	
	<section class="section news">

		<header class="section-header">

			<h1>Additional News</h1>

		</header>

		<div class="section-content">

		
        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/reviews/yonale">
					<figure>
																	<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/03/19135916/Yonale_970-150x150.jpg" alt="Review: Yönale">
										</figure>
					<div class="summary">
						<h2>
							Review: Yönale						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2019/expo-west-2019-verve-coffee-moves-flash-forward">
					<figure>
																	<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/03/19153239/Verve_970-150x150.jpg" alt="Expo West 2019: Verve Coffee Moves &#8220;Flash&#8221; Forward">
										</figure>
					<div class="summary">
						<h2>
							Expo West 2019: Verve Coffee Moves &#8220;Flash&#8221; Forward						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2019/health-ade-whole-foods-reach-4m-settlement-in-class-action-suit">
					<figure>
																	<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/03/19130609/WholeFoods_HealthAde_970-150x150.jpg" alt="Health-Ade, Whole Foods Reach $4M Settlement in Class Action Suit">
										</figure>
					<div class="summary">
						<h2>
							Health-Ade, Whole Foods Reach $4M Settlement in Class Action Suit						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2019/taste-radio-ep-154-how-does-a-side-hustle-become-a-100m-brand-ask-the-ceo-of-kodiak-cakes">
					<figure>
																	<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/03/19130413/TR-Ep-154_970-150x150.jpg" alt="Taste Radio Ep. 154: How Does a Side Hustle Become a $100M Brand? Ask The CEO of Kodiak Cakes">
										</figure>
					<div class="summary">
						<h2>
							Taste Radio: How Kodiak Cakes Went From Side Hustle to $100M Brand						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

    
		</div>

	</section> 
	
	

</aside>
      </div>

    </section>

  
<aside role="complementary">


			
	
	
<section class="widget posts-list widget-jobs">

  <header class="section-header">

    <h1>Beverage Industry Jobs</h1>

  </header>

  <div class="content debossed">

    	<ul>
															
					<li><a href="/jobs/29109-Northern-California-Sales-Team-Opening-North-Bay--North-Coast--Area-Sales-Manager--Anderson-Valley-Brewing-Company">Northern California Sales Team Opening: North Bay / North Coast – Area Sales Manager  - Anderson Valley Brewing Company</a></li>
										
					<li><a href="/jobs/29108-Brew-Master-Southern-California-Brewing-Company">Brew Master - Southern California Brewing Company</a></li>
										
					<li><a href="/jobs/29107-Sales-Representative-New-York-City--Flying-Dog-Brewery">Sales Representative- New York City  - Flying Dog Brewery </a></li>
										
					<li><a href="/jobs/29106-Terriroty-Sales-Representative-Northern-Colorado-Canarchy-Craft-Brewery-Collective">Terriroty Sales Representative (Northern Colorado) - Canarchy Craft Brewery Collective</a></li>
														</ul>

    <footer>
      <a href="http://www.bevnet.com/jobs">View All - 480 Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a>
    </footer>

  </div>

</section>	
	

	
<section class="widget widget-submit-news">

    <div class="content debossed">

      <p><a href="http://bevnet.com/newsletter" class="mail">Subscribe to BevNET's Daily Newsletter</a></p>

    </div>

</section>
	
<section class="widget hidden-mobile">

  <div class="content ad-container">

  
    <div class="adslot" id="ad_300x250" data-sizes="[[300,250],[300,600]]" data-dfp="300x250"></div>

  
  </div>

</section>
	
<section id="widget_articles" class="widget posts-list tabbed-content">

  <header class="section-header">

    <h1>Recent Articles</h1>

  </header>

  <div class="content debossed">

    <!-- Nav tabs -->
    <ul class="nav nav-tabs tabs-four">
      <li class="active"><a href="#sidebar_features" data-toggle="tab">Features</a></li>
      <li ><a href="#sidebar_newswire" data-toggle="tab">Newswire</a></li>
      <li><a href="#sidebar_spirits" data-toggle="tab">Spirits</a></li>
      <li><a href="#sidebar_beer" data-toggle="tab">Beer</a></li>
    </ul>

    <!-- Tab panes -->
    <div class="tab-content">
      <div class="tab-pane fade in active" id="sidebar_features">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2019/expo-west-gallery-juice-shots-and-sparkling-drinks" rel="bookmark">Expo West Gallery: Juice, Shots, and Sparkling Drinks</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/starbucks-launches-100m-venture-fund" rel="bookmark">Starbucks Launches $100M Venture Fund</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/elevator-talk-lumen-combines-hemp-and-adaptogens-to-create-regenerative-elixirs" rel="bookmark">Elevator Talk: Lumen Combines Hemp and Adaptogens to Create Regenerative Elixirs</a></li>
                    <li><a href="https://www.bevnet.com/reviews/yonale" rel="bookmark">Review: Yönale</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/expo-west-2019-verve-coffee-moves-flash-forward" rel="bookmark">Expo West 2019: Verve Coffee Moves &#8220;Flash&#8221; Forward</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/health-ade-whole-foods-reach-4m-settlement-in-class-action-suit" rel="bookmark">Health-Ade, Whole Foods Reach $4M Settlement in Class Action Suit</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/taste-radio-ep-154-how-does-a-side-hustle-become-a-100m-brand-ask-the-ceo-of-kodiak-cakes" rel="bookmark">Taste Radio Ep. 154: How Does a Side Hustle Become a $100M Brand? Ask The CEO of Kodiak Cakes</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade " id="sidebar_newswire">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2019/phivida-and-green-glass-global-announce-u-s-partnership-with-oki" rel="bookmark">Phivida and Green Glass Global Announce U.S. Partnership with Oki</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/odwalla-launches-smoobucha" rel="bookmark">Odwalla Launches Smoobucha</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/oki-announces-safeway-distribution-across-colorado" rel="bookmark">Oki Announces Safeway Distribution Across Colorado</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/stok-cold-brew-launches-dairy-free-creamed-coffees" rel="bookmark">Stok Cold Brew Launches Dairy-Free Creamed Coffees</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/nuun-launches-nuun-endurance-hydration-mix" rel="bookmark">Nuun Launches Nuun Endurance Hydration Mix</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/the-perfect-puree-of-napa-valley-announces-new-ownership-structure-board-of-directors" rel="bookmark">The Perfect Purée of Napa Valley Announces New Ownership Structure, Board of Directors</a></li>
                    <li><a href="https://www.bevnet.com/news/2019/bodyarmor-names-andrew-wilkinson-vp-of-commercialization-and-revenue-growth" rel="bookmark">BodyArmor Names Andrew Wilkinson VP of Commercialization and Revenue Growth</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_spirits">
        <ol>
                              <li><a href="https://www.bevnet.com/news/spirits/2019/theobald-oppenheimer-launches-brand-partnership-with-lnj-brands-hires-brand-director/" rel="bookmark">Theobald &#038; Oppenheimer Launches Brand Partnership with LNJ Brands, Hires Brand Director</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2019/shots-box-spirit-sample-subscription-service-launches/" rel="bookmark">Shots Box Spirit Sample Subscription Service Launches</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2019/devils-river-whiskey-planning-for-nationwide-distribution/" rel="bookmark">Devils River Whiskey Planning For Nationwide Distribution</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2019/joseph-magnus-co-announces-expanded-leadership-team-national-distribution/" rel="bookmark">Joseph Magnus &#038; Co Announces Expanded Leadership Team, National Distribution</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2019/hawaii-sea-spirits-names-senior-vp-of-north-american-sales/" rel="bookmark">Hawaii Sea Spirits Names Senior VP of North American Sales</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2019/cask-kettle-announces-launch-of-ready-to-brew-hot-cocktail/" rel="bookmark">Cask &#038; Kettle Announces Launch of Ready-to-Brew Hot Cocktail</a></li>
                    <li><a href="https://www.bevnet.com/news/spirits/2019/som-non-alcoholic-cane-vinegar-cordial-launches/" rel="bookmark">Som Non-Alcoholic Cane Vinegar Cordial Launches</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_beer">
       
		<ol>
		
		 		
		<li><a href="https://www.brewbound.com/news/new-belgium-brewing-redesigns-fat-tire-packaging" rel="bookmark nofollow" class="external">New Belgium Brewing Redesigns Fat Tire Packaging</a></li>
							
		<li><a href="https://www.brewbound.com/news/bells-brewery-announces-return-of-oberon-ale" rel="bookmark nofollow" class="external">Bell’s Brewery Announces Return of Oberon Ale</a></li>
							
		<li><a href="https://www.brewbound.com/news/march-madness-ushers-in-new-tv-ads-from-major-brewers" rel="bookmark nofollow" class="external">March Madness Ushers In New TV Ads from Major Brewers</a></li>
							
		<li><a href="https://www.brewbound.com/news/reformation-brewery-releases-nolan-004-golden-cashmere-ipa" rel="bookmark nofollow" class="external">Reformation Brewery Releases Nolan 004 Golden Cashmere IPA</a></li>
							
		<li><a href="https://www.brewbound.com/news/rivertowne-brewing-releases-source-ipa-new-dock-party-ipa-mix-12-packs" rel="bookmark nofollow" class="external">Rivertowne Brewing Releases Source IPA, New Dock Party IPA Mix 12-Packs</a></li>
							
		<li><a href="https://www.brewbound.com/news/pelican-brewing-company-releases-pilsner" rel="bookmark nofollow" class="external">Pelican Brewing Company Releases Pilsner</a></li>
							
		<li><a href="https://www.brewbound.com/news/craft-brew-alliance-to-debut-national-tv-ads-for-kona-brewing-during-march-madness" rel="bookmark nofollow" class="external">Craft Brew Alliance to Debut National TV Ads for Kona Brewing During March Madness</a></li>
										
        
        </ol>
		
      </div>
    </div>

    <footer>
      <a href="/news">View All</a><span class="divider">|</span><a href="/submit/news">Submit News</a>
    </footer>

  </div>

</section>
	
<section class="widget events-list">

  <header class="section-header">

    <h1>Upcoming Events</h1>

  </header>

  <div class="content debossed">

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.bevnet.com/events/bevnetlivesummer19/" title=""><img src="//site-images.s3.amazonaws.com/events/8777162.bevnetlive.nyc2019.thumbnail-a.jpg" alt="BevNET Live Summer 2019"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="http://www.bevnet.com/events/bevnetlivesummer19/" title="BevNET Live Summer 2019">BevNET Live Summer 2019</a></h1>
          <div class="event-meta">
            <span class="event-location">New York, NY</span> &bull; <time>June 12+13, 2019</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivesummer19/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/events/cannabisforumsummer19" title=""><img src="//site-images.s3.amazonaws.com/events/612895695.cannabisforum.300.jpg" alt="Cannabis Forum Summer 2019"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://www.bevnet.com/events/cannabisforumsummer19" title="Cannabis Forum Summer 2019">Cannabis Forum Summer 2019</a></h1>
          <div class="event-meta">
            <span class="event-location">New York, NY</span> &bull; <time>June 14, 2019</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/cannabisforumsummer19/register">Register Now</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.bevnet.com/events/bevnetlivewinter19/" title=""><img src="//site-images.s3.amazonaws.com/events/370805978.bevnetlive.ca2019.thumbnail-a.jpg" alt="BevNET Live Winter 2019"></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="http://www.bevnet.com/events/bevnetlivewinter19/" title="BevNET Live Winter 2019">BevNET Live Winter 2019</a></h1>
          <div class="event-meta">
            <span class="event-location">Santa Monica, CA</span> &bull; <time>Dec. 9+10, 2019</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivewinter19/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
  
  </div>

</section>

	
	<section class="widget widget-ad-2">
  <div id="sidebar_ad_300x250_Lower" class="content ad-container">

    <div class="adslot" id="ad_300x250_Lower" 
    	data-move-cutoff="tablet-medium"
    	data-above-cutoff-container="sidebar_ad_300x250_Lower"
    	data-below-cutoff-container="article_ad_300x250_Lower"
    	style="width: 300px; height: 250px;" data-dfp="300x250_Lower"></div>

  </div>
</section>
	

</aside>
  </div><!-- /.wrap -->


		</main> <!-- end #content -->
	<footer id="bottom" role="contentinfo">

			<div class="logo"><a href="https://www.bevnet.com">BevNET.com</a></div> <!-- end .logo -->

			<div class="columns">

				

				<nav>

					<h2>Contact</h2>

					<div class="footer_2"><ul id="menu-footer-helpful-links" class="menu"><li id="menu-item-91842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91842"><a href="https://www.bevnet.com/advertise">Advertise / Media Kit</a></li>
<li id="menu-item-91845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91845"><a href="https://www.bevnet.com/events">Event Sponsorship</a></li>
<li id="menu-item-132381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132381"><a href="https://www.bevnet.com/about-us">About Us</a></li>
<li id="menu-item-72894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72894"><a href="https://www.bevnet.com/contact-us">Contact Us</a></li>
<li id="menu-item-72893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72893"><a href="https://www.bevnet.com/submit/news">Submit News</a></li>
<li id="menu-item-72891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72891"><a href="https://www.bevnet.com/submit/product">Submit Product</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Follow</h2>

					<div class="nav-social"><ul id="menu-footer-connect" class="menu"><li id="menu-item-81992" class="mail menu-item menu-item-type-custom menu-item-object-custom menu-item-81992"><a href="https://www.bevnet.com/newsletter/">Newsletter</a></li>
<li id="menu-item-72882" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-72882"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-72883" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-72883"><a href="https://twitter.com/BevNET" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-72885" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-72885"><a href="http://instagram.com/bevnet" class="external" rel="nofollow">Instagram</a></li>
<li id="menu-item-105958" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-105958"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Resources</h2>

					<div class="footer_4"><ul id="menu-footer-affiliates" class="menu"><li id="menu-item-72897" class="affiliate-bevnet menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72897"><a href="https://www.bevnet.com">BevNET</a></li>
<li id="menu-item-72899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72899"><a href="http://www.bevnetlive.com" class="external" rel="nofollow">BevNET Live</a></li>
<li id="menu-item-72900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72900"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-91844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91844"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Taste Radio Podcast</a></li>
<li id="menu-item-72898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72898"><a href="https://www.nosh.com" class="external" rel="nofollow">NOSH</a></li>
<li id="menu-item-72901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72901"><a href="http://www.brewbound.com" class="external" rel="nofollow">Brewbound</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Navigate</h2>

					<div class="footer_1"><ul id="menu-footer-navigate" class="menu"><li id="menu-item-72886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72886"><a href="https://www.bevnet.com/news">Beverage News</a></li>
<li id="menu-item-72887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72887"><a href="https://www.bevnet.com/newsletter">Free Newsletter</a></li>
<li id="menu-item-72889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72889"><a href="https://www.bevnet.com/events">Industry Events</a></li>
<li id="menu-item-72890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72890"><a href="https://www.bevnet.com/jobs">Beverage Jobs</a></li>
<li id="menu-item-77864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77864"><a href="https://www.bevnet.com/photos">Tradeshow Photos</a></li>
<li id="menu-item-72921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a href="/bevboard">BevBoard Forums</a></li>
</ul></div>
				</nav>
				
			</div>

			<small class="copyright">&copy; 1996 &ndash; 2019 BevNET.com<sup>&reg;</sup></small>
			
		</footer> <!-- end #bottom -->
	
    <script type='text/javascript'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.4.2'></script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type="text/javascript">var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.bevnet.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.bevnet.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);
</script>
    <div id="body_bottom">

	<div class="ad-container ad-fixed-bottom ad-width-320">
	
	<div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div>

</div>	
	<div class="modal fade" id="userLoginModal">
  <div class="modal-dialog">
    <div id="userLoginModalContent" class="modal-content">

    </div>
  </div>
</div>	
	
<!--noptimize-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125098464183569";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--/noptimize-->
	<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'bevnetcom';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
		
	
	<div id="flydown_social" class="header-flydown flydown-social">
<!-- 	<hr>
<h4>Follow Us:</h4>
<p class="text-center">
	<a href="https://www.facebook.com/bevnetcom" class="icon-facebook external" rel="nofollow"></a>
	<a href="https://twitter.com/BevNET" class="icon-twitter external" rel="nofollow"></a>
	<a href="https://www.linkedin.com/company/bevnet.com-inc" class="icon-linkedin external" rel="nofollow"></a>
	<a href="https://instagram.com/bevnet" class="icon-instagram external" rel="nofollow"></a>
	<a href="https://www.youtube.com/bevnet" class="icon-youtube3 external" rel="nofollow"></a>
</p>
<hr> -->
	<h4>Free E-Newsletters:</h4>
	<form class="newsletter-ajax" action="https://www.bevnet.com/mvc/newsletter">
		<div class="checkbox">
			<label><input type="checkbox" name="BevNETNewsletter" value="true" checked> <strong>BevNET Daily</strong><!--<br><small>Non-alcoholic beverage and spirits industry news</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="FBUNewsletter" value="true" checked> <strong>NOSH (Natural Food)</strong><!--<br><small>For growing food & beverage companies</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="BrewboundNewsletter" value="true"> <strong>Brewbound.com (Craft Beer)</strong><!--<br><small>Craft beer industry news</small>--></label>
		</div>
		<input type="email" placeholder="Your email address" name="Email">
		<input type="submit" class="btn" value="Sign Up">
	</form>
</div>	<div id="flydown_beverageschool" class="header-flydown flydown-beverageschool">
	<hr>
	<a href="http://www.bevnet.com/education"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg" width="212" alt="BevNET Beverage School"></a>
	<p>BevNET Beverage School is an on-demand, video-based learning tool and online community designed for entrepreneurs and newcomers to the food and beverage industry.</p>
<footer>
		<a href="http://www.bevnet.com/education">Learn More</a><a href="http://www.bevnet.com/education/subscribe">Subscribe</a>
	</footer>
	</div>	<div id="flydown_magazine" class="header-flydown flydown-magazine">
	<hr>
	<a href="https://issuu.com/bevnet/docs/01-janfeb-2019" class="external" rel="nofollow"><img src="https://site-images.s3.amazonaws.com/magazinecovers/93055097.cover.jpg" alt="BevNET Magazine current issue" width="212"></a>
	<small class="text-center"><a href="https://issuu.com/bevnet/docs/01-janfeb-2019" class="external" rel="nofollow">Click to View Current Issue</a></small>
	<p>Published 6x per year, BevNET Magazine is the leading industry magazine for analysis of trends, innovation, marketing, and product development.</p>
	<footer>
		<a href="//www.bevnet.com/magazine/subscribe">Subscribe</a><a href="//www.bevnet.com/magazine/past-issues">Recent Issues</a>
	</footer>
</div>	<div id="flydown_podcast" class="header-flydown flydown-podcast">
	<hr>
	<a href="https://www.tasteradio.com" class="external" rel="nofollow"><img src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg" width="212" alt="Taste Radio Podcast"></a>
	<p>BevNET's Taste Radio, the podcast for the beverage, food and beer industries. New episodes every Tuesday.</p>
<footer>
		<a href="https://www.tasteradio.com" class="external" rel="nofollow">Learn More</a><a href="https://itunes.apple.com/us/podcast/bevnet-podcast/id1109466665?mt=2" class="external" rel="nofollow">Get on iTunes</a>
	</footer>
	</div>	<div id="flydown_jobs" class="header-flydown flydown-jobs">
	<hr>
	<a href="/jobs"><img src="//d2btcxja5g5zgs.cloudfront.net/assets/img/jobs_flydown_bevnet.jpg" width="212" alt="BevNET Job Board"></a>
	<p>BevNET's Job Board features hundreds of job lisitngs from the beverage, beer, and food industries.</p>
	<footer>
		<a href="/jobs">View Job Listings</a><a href="/jobs/postjoblisting">Post a Job</a>
	</footer>
</div>	
	<div id="flydown_events" class="header-flydown flydown-events">
	<hr>

	  		<div class="event-item">
						<figure class="ill">
				<a href="http://www.bevnet.com/events/bevnetlivesummer19/"><img src="//site-images.s3.amazonaws.com/events/8777162.bevnetlive.nyc2019.thumbnail-a.jpg" width="212" alt="BevNET Live Summer 2019"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="http://www.bevnet.com/events/bevnetlivesummer19/">BevNET Live Summer 2019</a></div>
				<p>New York, NY &#x25cf; June 12+13, 2019</p>
				<a href="https://app.bevnet.com/event/bevnetlivesummer19/register">Early Registration Open</a>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="https://www.bevnet.com/events/cannabisforumsummer19"><img src="//site-images.s3.amazonaws.com/events/612895695.cannabisforum.300.jpg" width="212" alt="Cannabis Forum Summer 2019"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="https://www.bevnet.com/events/cannabisforumsummer19">Cannabis Forum Summer 2019</a></div>
				<p>New York, NY &#x25cf; June 14, 2019</p>
				<a href="https://app.bevnet.com/event/cannabisforumsummer19/register">Register Now</a>
			</div>
		</div>
	  		<div class="event-item">
						<figure class="ill">
				<a href="http://www.bevnet.com/events/bevnetlivewinter19/"><img src="//site-images.s3.amazonaws.com/events/370805978.bevnetlive.ca2019.thumbnail-a.jpg" width="212" alt="BevNET Live Winter 2019"></a>
			</figure>
						<div class="description">
				<div class="description-title"><a href="http://www.bevnet.com/events/bevnetlivewinter19/">BevNET Live Winter 2019</a></div>
				<p>Santa Monica, CA &#x25cf; Dec. 9+10, 2019</p>
				<a href="https://app.bevnet.com/event/bevnetlivewinter19/register">Early Registration Open</a>
			</div>
		</div>
	  
		<footer>
			<a href="https://www.bevnet.com/events">All Events</a>
			<a href="https://mediakit.bevnet.com/events">Sponsorship</a>
			<a href="https://www.bevnet.com/events/pastevents">Past Events</a>
		</footer>

	</div>

	</div>
    </body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1553116343 -->