<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>Indiana City Brewing Co. Debuts Non-Alcoholic Sparkling Hop Water - BevNET.com</title><link rel="apple-touch-icon" sizes="57x57" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-16x16.png"><link rel="manifest" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/manifest.json"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.bevnet.com/xmlrpc.php">  <script src="//dz37geo4xxuha.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script> <script>window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method</script> 
 <script src="//use.typekit.net/ycz2wgk.js"></script> <script>try{Typekit.load();}catch(e){}</script>  <script type="text/javascript">var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();</script>  <script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script> <script type="text/javascript">GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();</script> <script type="text/javascript">GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");</script> <script type="text/javascript">GA_googleFetchAds();</script> 	 <script src="//d2btcxja5g5zgs.cloudfront.net/jwplayer/8.4.0/jwplayer.js"></script> 
<style>@font-face{font-family:"sw-icon-font";src:url(https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0);src:url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0") format("embedded-opentype"),url(https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.0) format("woff"),url(https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.0) format("truetype"),url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.0") format("svg");font-weight:400;font-style:normal}</style><link rel="canonical" href="https://www.bevnet.com/news/2020/indiana-city-brewing-co-debuts-non-alcoholic-sparkling-hop-water" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Indiana City Brewing Co. Debuts Non-Alcoholic Sparkling Hop Water - BevNET.com" /><meta property="og:description" content="Indianapolis brewery, Indiana City Brewing Co., is introducing Primo, Indy’s first ever dry hopped sparkling water, to Indy’s biggest beer lovers at the 12th Annual Winterfest beer festival taking place at the Indiana State Fairgrounds this weekend." /><meta property="og:url" content="https://www.bevnet.com/news/2020/indiana-city-brewing-co-debuts-non-alcoholic-sparkling-hop-water" /><meta property="og:site_name" content="BevNET.com" /><meta property="article:publisher" content="https://www.facebook.com/bevnetcom" /><meta property="article:section" content="Newswire" /><meta property="article:published_time" content="2020-02-04T15:58:07+00:00" /><meta property="fb:app_id" content="176433355713967" /><meta property="og:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/02/04105314/604394344.primo_.canbottlemockups.jpg"/><meta property="twitter:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/02/04105314/604394344.primo_.canbottlemockups.jpg"/><meta name="twitter:image:src" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/02/04105314/604394344.primo_.canbottlemockups.jpg"/> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bevnet.com/#organization","name":"","url":"https://www.bevnet.com/","sameAs":["https://www.facebook.com/bevnetcom","http://instagram.com/bevnet","http://www.linkedin.com/company/bevnet.com-inc","https://www.youtube.com/channel/UCycqQPM8jrdAub-RZ68syOw","https://twitter.com/bevnet"]},{"@type":"WebSite","@id":"https://www.bevnet.com/#website","url":"https://www.bevnet.com/","name":"BevNET.com","publisher":{"@id":"https://www.bevnet.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.bevnet.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.bevnet.com/news/2020/indiana-city-brewing-co-debuts-non-alcoholic-sparkling-hop-water#webpage","url":"https://www.bevnet.com/news/2020/indiana-city-brewing-co-debuts-non-alcoholic-sparkling-hop-water","inLanguage":"en-US","name":"Indiana City Brewing Co. Debuts Non-Alcoholic Sparkling Hop Water - BevNET.com","isPartOf":{"@id":"https://www.bevnet.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.bevnet.com/news/2020/indiana-city-brewing-co-debuts-non-alcoholic-sparkling-hop-water#primaryimage","url":"https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/02/04105314/604394344.primo_.canbottlemockups.jpg","width":1200,"height":1200},"primaryImageOfPage":{"@id":"https://www.bevnet.com/news/2020/indiana-city-brewing-co-debuts-non-alcoholic-sparkling-hop-water#primaryimage"},"datePublished":"2020-02-04T15:58:07+00:00","dateModified":"2020-02-04T15:58:07+00:00"},{"@type":"NewsArticle","@id":"https://www.bevnet.com/news/2020/indiana-city-brewing-co-debuts-non-alcoholic-sparkling-hop-water#article","isPartOf":{"@id":"https://www.bevnet.com/news/2020/indiana-city-brewing-co-debuts-non-alcoholic-sparkling-hop-water#webpage"},"author":{"@id":"https://www.bevnet.com/author/press-release/#author","name":"Press Release"},"publisher":{"@id":"https://www.bevnet.com/#organization"},"headline":"Indiana City Brewing Co. Debuts Non-Alcoholic Sparkling Hop Water","datePublished":"2020-02-04T15:58:07+00:00","dateModified":"2020-02-04T15:58:07+00:00","commentCount":0,"mainEntityOfPage":"https://www.bevnet.com/news/2020/indiana-city-brewing-co-debuts-non-alcoholic-sparkling-hop-water#webpage","articleSection":"Newswire","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.bevnet.com#organization"}},{"@type":"Person","@id":"https://www.bevnet.com/author/press-release/#author","name":"Press Release","image":{"@type":"ImageObject","@id":"https://www.bevnet.com/#personlogo","url":"https://secure.gravatar.com/avatar/5441f0f749936db240e529c91fa89ae6?s=96&d=mm&r=g","caption":"Press Release"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' /><link rel='dns-prefetch' href='//dz37geo4xxuha.cloudfront.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//use.typekit.net' /><link rel='dns-prefetch' href='//partner.googleadservices.com' /><link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Feed" href="https://www.bevnet.com/feed/" /><link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Comments Feed" href="https://www.bevnet.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Indiana City Brewing Co. Debuts Non-Alcoholic Sparkling Hop Water Comments Feed" href="https://www.bevnet.com/news/2020/indiana-city-brewing-co-debuts-non-alcoholic-sparkling-hop-water/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dz37geo4xxuha.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='social-warfare-block-css-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.2.5' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.2.5' type='text/css' media='all' /><link rel='stylesheet' id='social_warfare-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.0' type='text/css' media='all' /><link rel='stylesheet' id='bevnet-application-css'  href='https://dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2020.01.24-01.min.css?ver=5.2.5' type='text/css' media='all' /><link rel='stylesheet' id='colorbox-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css?ver=5.2.5' type='text/css' media='all' /> <script type='text/javascript' src='https://d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js?ver=5.2.5'></script> <script type='text/javascript' src='https://d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js?ver=5.2.5'></script> <script type='text/javascript' src='https://dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2020.01.24-01.min.js?ver=5.2.5'></script> <link rel='https://api.w.org/' href='https://www.bevnet.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bevnet.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bevnet.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.5" /><link rel='shortlink' href='https://www.bevnet.com/?p=164289' /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript> <!--[if IE 9]><link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-1.css?ver=2020.01.24-01"><link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-2.css?ver=2020.01.24-01"> <![endif]--></head><body class="post-template-default single single-post postid-164289 single-format-standard group-blog"> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=176433355713967";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="body_top"></div><div id="page" class="hfeed site"><header id="top"><div class="main-navigation"><form class="search-form" method="get" action="/search" role="search"><div class="search-field icon search"> <a class="icon-clear" href="#"></a> <input class="expanded-search-field" type="search" name="q" placeholder="Site Search" value=""></div> <button type="submit" class="search-button" data-icon="&#xf002;"><span>Search</span></button></form><div class="wrap main-navigation-inner"><h1 class="logo"> <a href="http://www.bevnet.com" rel="home"><img class="print" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png"><noscript><img class="print" src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png" alt=""></noscript>BevNET</a></h1><nav role="sitemap"><div class="user-menu"><div class="user-menu-item"> <a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a></div><div class="user-menu-item"><div class="account"> <a class="nav-icon-btn user-icon" href="/user/login" title="User Account"></a><ul class="drop-down-list"><li class="header-user-register"><a href="/user/register">Register</a></li><li class="header-user-login"><a href="/user/login">Login</a></li><li class="header-user-account" style="display: none"><a href="/myaccount">Account</a></li><li class="header-user-logout" style="display: none"><a href="/user/logout">Logout</a></li></ul></div></div></div><div class="sitemap"><ul id="main_menu" class="sitemap-nav"><li id="menu-item-72831" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72831"><a href="https://www.bevnet.com/news" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a><ul><li id="menu-item-72832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72832"><a title="Top stories from the beverage industry" href="https://www.bevnet.com/headlines">Headlines</a><div class="menu-item-description">Top stories from the beverage industry</div></li><li id="menu-item-72842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72842"><a title="Video interviews, conference footage, &#038; more" href="https://www.bevnet.com/video">Videos</a><div class="menu-item-description">Video interviews, conference footage, &#038; more</div></li><li id="menu-item-72833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72833"><a title="Press releases and more" href="https://www.bevnet.com/newswire">Newswire</a><div class="menu-item-description">Press releases and more</div></li><li id="menu-item-72834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72834"><a title="Press releases from suppliers / service providers" href="https://www.bevnet.com/supplier-news">Supplier News</a><div class="menu-item-description">Press releases from suppliers / service providers</div></li><li id="menu-item-99214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99214"><a title="From our sister site NOSH.com" href="https://www.nosh.com" class="external" rel="nofollow">Food Industry News</a><div class="menu-item-description">From our sister site NOSH.com</div></li><li id="menu-item-72835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72835"><a title="From our sister site Brewbound.com" href="https://www.brewbound.com/" class="external" rel="nofollow">Beer Industry News</a><div class="menu-item-description">From our sister site Brewbound.com</div></li><li id="menu-item-77376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77376"><a title="Our annual awards program recognizing the year&#8217;s best" href="https://www.bevnet.com/bestof">BevNET&#8217;s Best of</a><div class="menu-item-description">Our annual awards program recognizing the year&#8217;s best</div></li><li id="menu-item-77377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77377"><a title="Spirits, wine, and other beverage alcohol news" href="https://www.bevnet.com/spirits">Spirits / Liquor News</a><div class="menu-item-description">Spirits, wine, and other beverage alcohol news</div></li><li id="menu-item-91843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91843"><a title="Submit your news / press releases to BevNET" href="https://www.bevnet.com/submit/news"><strong>Submit News</strong></a><div class="menu-item-description">Submit your news / press releases to BevNET</div></li></ul></li><li id="menu-item-72836" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72836"><a href="https://www.bevnet.com/reviews" class="dropdown-toggle" data-toggle="dropdown">Reviews <b class="caret"></b></a><ul><li id="menu-item-72837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72837"><a title="Our staff reviews the latest products from the beverage industry" href="https://www.bevnet.com/reviews">Beverage Reviews</a><div class="menu-item-description">Our staff reviews the latest products from the beverage industry</div></li><li id="menu-item-72838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72838"><a title="Featuring thousands of beverage products" href="https://www.bevnet.com/reviews/categories">Beverage Brands Database</a><div class="menu-item-description">Featuring thousands of beverage products</div></li><li id="menu-item-72841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72841"><a title="Send us your product for review or to be added to our database" href="https://www.bevnet.com/Submit/Product"><strong>Submit Your Product</strong></a><div class="menu-item-description">Send us your product for review or to be added to our database</div></li></ul></li><li id="menu-item-110664" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom menu-item-110664"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Podcast</a></li><li id="menu-item-72843" class="has-flydown more-events menu-item menu-item-type-custom menu-item-object-custom menu-item-72843"><a href="https://www.bevnet.com/events">Events</a></li><li id="menu-item-72846" class="has-flydown more-jobs menu-item menu-item-type-custom menu-item-object-custom menu-item-72846"><a href="https://www.bevnet.com/jobs">Jobs</a></li><li id="menu-item-102033" class="has-flydown more-beverageschool menu-item menu-item-type-custom menu-item-object-custom menu-item-102033"><a href="https://www.bevnet.com/education">School</a></li><li id="menu-item-72850" class="has-flydown more-magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-72850"><a href="https://www.bevnet.com/magazine">Magazine</a></li><li id="menu-item-72856" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72856"><a href="https://www.bevnet.com/supplierfinder" class="dropdown-toggle" data-toggle="dropdown">Directories <b class="caret"></b></a><ul><li id="menu-item-72857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72857"><a title="Classified ads from suppliers, service providers, &#038; equipment companies." href="https://www.bevnet.com/marketplace">Marketplace</a><div class="menu-item-description">Classified ads from suppliers, service providers, &#038; equipment companies.</div></li><li id="menu-item-72858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72858"><a title="Our database of suppliers &#038; service providers to the industry." href="https://www.bevnet.com/supplierfinder">Supplier Finder Database</a><div class="menu-item-description">Our database of suppliers &#038; service providers to the industry.</div></li><li id="menu-item-105659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105659"><a title="BevNET publishes print directories for a variety of different categories." href="https://mediakit.bevnet.com/magazine/guides/">BevNET Industry Guides</a><div class="menu-item-description">BevNET publishes print directories for a variety of different categories.</div></li></ul></li><li id="menu-item-91835" class="menu-signin menu-item menu-item-type-custom menu-item-object-custom menu-item-91835"><a href="https://www.bevnet.com/user/login">Sign In</a></li><li id="menu-item-144909" class="social newsletter has-flydown more-social menu-item menu-item-type-custom menu-item-object-custom menu-item-144909"><a href="#">Newsletter</a></li><li id="menu-item-91836" class="social facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-91836"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li><li id="menu-item-144910" class="social instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-144910"><a href="https://www.instagram.com/bevnet/" class="external" rel="nofollow">Instagram</a></li><li id="menu-item-91837" class="social twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-91837"><a href="https://twitter.com/bevnet" class="external" rel="nofollow">Twitter</a></li><li id="menu-item-144911" class="social youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-144911"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li></ul></div> <a href="#" class="mobile-navigation" data-icon="&#xe002"><span>Mobile Navigation</span></a></nav></div></div><div id="banner_top" class="ad-container banner-top hidden-tablet-medium"><div class="adslot" id="ad_970x90" style="width: 970px; height: auto;" data-dfp="970x90" data-sizes="[[970,90],[970,250]]"></]"></div></div></header><main id="content" class="top"><div class="wrap"><section role="main"><div class="main-column-col1-2"><section id="post-164289" class="post post-single "> <script>$.get('https://app.bevnet.com/ShowHeader/Track', {id: })</script> <div class="show-container"></div><header class="post-header"><h1>Indiana City Brewing Co. Debuts Non-Alcoholic Sparkling Hop Water</h1><div class="post-meta"> <span class="post-author pre"> <a href="https://www.bevnet.com/author/press-release/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a> </span> <span class="post-date"><time class="updated" datetime="2020-02-4" pubdate>Feb. 4, 2020 at 10:58 am</time></span></div><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Indiana+City+Brewing+Co.+Debuts+Non-Alcoholic+Sparkling+Hop+Water&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Findiana-city-brewing-co-debuts-non-alcoholic-sparkling-hop-water" data-link="https://twitter.com/intent/tweet?text=Indiana+City+Brewing+Co.+Debuts+Non-Alcoholic+Sparkling+Hop+Water&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Findiana-city-brewing-co-debuts-non-alcoholic-sparkling-hop-water"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Findiana-city-brewing-co-debuts-non-alcoholic-sparkling-hop-water" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Findiana-city-brewing-co-debuts-non-alcoholic-sparkling-hop-water"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Findiana-city-brewing-co-debuts-non-alcoholic-sparkling-hop-water" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Findiana-city-brewing-co-debuts-non-alcoholic-sparkling-hop-water"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Findiana-city-brewing-co-debuts-non-alcoholic-sparkling-hop-water" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Findiana-city-brewing-co-debuts-non-alcoholic-sparkling-hop-water"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Indiana%20City%20Brewing%20Co.%20Debuts%20Non-Alcoholic%20Sparkling%20Hop%20Water&body=Indianapolis%20brewery%2C%20Indiana%20City%20Brewing%20Co.%2C%20is%20introducing%20Primo%2C%20Indy%E2%80%99s%20first%20ever%20dry%20hopped%20sparkling%20water%2C%20to%20Indy%E2%80%99s%20biggest%20beer%20lovers%20at%20the%2012th%20Annual%20Winterfest%20beer%20festival%20taking%20place%20at%20the%20Indiana%20State%20Fairgrounds%20this%20weekend.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2020%2Findiana-city-brewing-co-debuts-non-alcoholic-sparkling-hop-water" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div></header><div class="content"><div class="post-content-wrap"><p><strong><img class="alignright wp-image-164290 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20320'%3E%3C/svg%3E" alt="" width="320" height="320" data-lazy-srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/02/04105314/604394344.primo_.canbottlemockups-320x320.jpg 320w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/02/04105314/604394344.primo_.canbottlemockups-150x150.jpg 150w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/02/04105314/604394344.primo_.canbottlemockups-768x768.jpg 768w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/02/04105314/604394344.primo_.canbottlemockups-680x680.jpg 680w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/02/04105314/604394344.primo_.canbottlemockups-75x75.jpg 75w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/02/04105314/604394344.primo_.canbottlemockups.jpg 1200w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/02/04105314/604394344.primo_.canbottlemockups-320x320.jpg" /><noscript><img class="alignright wp-image-164290 size-medium" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/02/04105314/604394344.primo_.canbottlemockups-320x320.jpg" alt="" width="320" height="320" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/02/04105314/604394344.primo_.canbottlemockups-320x320.jpg 320w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/02/04105314/604394344.primo_.canbottlemockups-150x150.jpg 150w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/02/04105314/604394344.primo_.canbottlemockups-768x768.jpg 768w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/02/04105314/604394344.primo_.canbottlemockups-680x680.jpg 680w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/02/04105314/604394344.primo_.canbottlemockups-75x75.jpg 75w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/02/04105314/604394344.primo_.canbottlemockups.jpg 1200w" sizes="(max-width: 320px) 100vw, 320px" /></noscript>INDIANAPOLIS, Ind.</strong>&#8212; Indianapolis brewery, Indiana City Brewing Co., is introducing Primo, Indy’s first ever dry hopped sparkling water, to Indy’s biggest beer lovers at the 12th Annual Winterfest beer festival taking place at the Indiana State Fairgrounds this weekend. Brewery staff will hand out over a thousand complimentary pint cans to attendees at both festival sessions on Friday and Saturday in an effort to promote safety and responsible drinking while supporting the Brewers of Indiana Guild’s largest fundraiser of the year.</p><p>Touting zero alcohol, calories or sugar, Primo is Indiana City’s healthful beer alternative made with the beer lover in mind. “Primo is brewed using everything we know about crafting great beer,” says Headbrewer, Nick Shadle. “Whirlpool and dry hop additions of citrusy aromatic hops pay homage to IPA’s signature hop character.”</p><p>Aside from the exclusive can release at the festival, Primo will premier on draft at the Indiana City taproom located on the East side of downtown Indy at 24 Shelby Street this Saturday, February 1. Customers can order Primo by the pint while the company plans for an official packaged release of their craft water in the early part of this year. Indiana City brews Primo to “compliment the craft experience” and sees this as a great way to introduce the fresh, pleasant characteristics of hops to people who don’t already drink beer.</p><div id="article_ad_300x250_Lower" class="ad-container ad-width-300"></div><p>“We love great beer and pushing the evolution of craft beer in Indianapolis” says Indiana City Founder Ray Kamstra. “Primo is craft brewed for life and is an extension of our mission to be innovative and creative, especially when considering the importance of being present in all aspects of our daily lives. Because it contains no alcohol, Primo gives hop-forward beer lovers the opportunity to enjoy so many aspects of the beer experience anytime, anywhere.”</p><p>Indiana City’s focus on amazing label artwork is nothing new and Primo is no exception. “For Primo, as with all Indiana City labels,” artist Aaron Scamihorn says. “We pushed to create a design that not only spoke to the style of beverage but hopefully stands out from what people typically see on the shelf. To celebrate the unique nature of this being the first hop water produced in Indiana, we pulled inspiration from Art Deco shapes and paired them with printing technique of metallic shapes set against a matte white backdrop. The result is a stunning visual that feels great in your hand.”</p><p>Indiana City Brewing Company is a proudly self-distributed brewery and taproom with a pre-Prohibition era vibe located on the East side of Downtown Indianapolis. Opened in 2013 by passionate homebrewer, Ray Kamstra, after a successful crowd-funding campaign, Indiana City has continued growing year after year adding to their year-round can series of beers, expansive and acclaimed barrel aging program, and continues to give a platform to local artists by debuting original artwork directly on their cans. By elevating craft beer in Indianapolis and now branching out to deliver a non-alcoholic craft beverage made by and for beer lovers, Indiana City hopes to reach even more people and brew even more great beer (and hop water) in the coming decade.</p><p><strong>For More Information</strong></p><p>indianacitybeer.com/primo</p><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div></div></div><footer class="post-footer"></footer><nav class="nav-post-multi-page"></nav><div class="ad-container text-ad ad-single-content-bottom">  <script type='text/javascript'>GA_googleFillSlot("TextAd_NewsArticles");</script> </div><section id="fb_comments"><div class="fb-comments" data-href="https://www.bevnet.com/news/2020/indiana-city-brewing-co-debuts-non-alcoholic-sparkling-hop-water" data-numposts="5" data-colorscheme="light"></div></section></section><aside class="related"><section class="section news"><header class="section-header"><h1>Latest News</h1></header><div class="section-content"><article class="post hentry"> <a href="https://www.bevnet.com/news/2020/earth-fare-to-close-all-stores"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Earth Fare to Close All Stores" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/02/03172804/nosh_earthfare_closing_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/02/03172804/nosh_earthfare_closing_thumbnail-150x150.jpg" alt="Earth Fare to Close All Stores"></noscript></figure><div class="summary"><h2> Earth Fare to Close All Stores</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/2020/bevnet-live-winter-2020-breakout-no-low-and-better-for-you-beverage-alcohol-evolves"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="BevNET Live Winter 2020 Breakout: &#8220;No,&#8221; &#8220;Low&#8221; and &#8220;Better-For-You&#8221; Beverage Alcohol Evolves" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/01/31143503/970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/01/31143503/970-150x150.jpg" alt="BevNET Live Winter 2020 Breakout: &#8220;No,&#8221; &#8220;Low&#8221; and &#8220;Better-For-You&#8221; Beverage Alcohol Evolves"></noscript></figure><div class="summary"><h2> BevNET Live Winter 2020 Breakout: &#8220;No,&#8221; &#8220;Low&#8221; and &#8220;Better-For-You&#8221; Beverage Alcohol Evolves</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/2020/gallery-januarys-new-products"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Gallery: January&#8217;s New Products" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/01/31163719/970-v1-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/01/31163719/970-v1-150x150.jpg" alt="Gallery: January&#8217;s New Products"></noscript></figure><div class="summary"><h2> Gallery: January&#8217;s New Products</h2></div> </a></article><article class="post hentry"><div class="post-type-label">SPONSORED POST</div> <a href="https://mediakit.bevnet.com/advertising-packages/event-booster-2/"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Put Your Brand on the “Must See” List at 2020 Trade Shows" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/01/13133028/Screen-Shot-2020-01-13-at-10.27.02-AM-150x150.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/01/13133028/Screen-Shot-2020-01-13-at-10.27.02-AM-150x150.png" alt="Put Your Brand on the “Must See” List at 2020 Trade Shows"></noscript></figure><div class="summary"><h2> Put Your Brand on the “Must See” List at 2020 Trade Shows</h2></div> </a></article></div></section><section class="section news"> <script type='text/javascript'>GA_googleFillSlot("BevNET_Native_LeftColumn");</script> </section><section class="section news"><header class="section-header"><h1>Marketplace</h1></header><div class="section-content"><article class="post hentry"> <a href="/marketplace/StarttoFinish-Contract-Brewing-and-Packaging-Services-Offered"><figure><div class="image-square crop-from-center"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Start-to-Finish Contract Brewing and Packaging Services Offered" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/518645530.finalpointlogo.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/518645530.finalpointlogo.jpg" alt="Start-to-Finish Contract Brewing and Packaging Services Offered"></noscript></div></figure><div class="summary"><h2>Start-to-Finish Contract Brewing and Packaging ...</h2></div> </a></article><footer class="section-footer"> <a href="http://www.bevnet.com/marketplace">View All</a><span class="divider">|</span><a href="http://www.bevnet.com/marketplace/postlisting">Post a Listing</a></footer></div></section><section class="section news"><header class="section-header"><h1>Featured Jobs</h1></header><div class="section-content"><article class="post hentry"> <a href="/jobs/31246-Head-Brewer--Newport-Brewing-Company"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Lead Brewer  - Newport Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/395827457.newport-brewing-co-logo-blue.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/395827457.newport-brewing-co-logo-blue.jpg" alt="Lead Brewer  - Newport Brewing Company"></noscript></div></figure><div class="summary"><h2>Lead Brewer  - Newport Brewing Company</h2></div> </a></article><article class="post hentry"> <a href="/jobs/31240-Market-Development-Manager--Santa-Barbara--Flying-Embers"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Market Development Manager | Santa Barbara  - Flying Embers" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/507587205.ember.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/507587205.ember.jpg" alt="Market Development Manager | Santa Barbara  - Flying Embers"></noscript></div></figure><div class="summary"><h2>Market Development Manager | Santa Barbara  - F...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/31239-Market-Development-Manager--Los-Angeles--Flying-Embers"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Market Development Manager | Los Angeles  - Flying Embers" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/507587205.ember.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/507587205.ember.jpg" alt="Market Development Manager | Los Angeles  - Flying Embers"></noscript></div></figure><div class="summary"><h2>Market Development Manager | Los Angeles  - Fly...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/31236-Cold-Brew-Coffee-Brewer--Program-Operator-Pure-Intentions-Coffee"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Cold Brew Coffee Brewer & Program Operator - Pure Intentions Coffee" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/499891879.cc6fbbacf95947f890d17b6f1a4b3a16.purecoffeeclt.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/499891879.cc6fbbacf95947f890d17b6f1a4b3a16.purecoffeeclt.jpg" alt="Cold Brew Coffee Brewer & Program Operator - Pure Intentions Coffee"></noscript></div></figure><div class="summary"><h2>Cold Brew Coffee Brewer & Program Operator - Pu...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/31235-Inside-Sales-Account-Executive--Remote-Cask-Global-Canning-Solutions"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Inside Sales, Account Executive - Remote - Cask Global Canning Solutions" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/464231268.cask.logo.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/464231268.cask.logo.jpg" alt="Inside Sales, Account Executive - Remote - Cask Global Canning Solutions"></noscript></div></figure><div class="summary"><h2>Inside Sales, Account Executive - Remote - Cask...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/31234-Associate-Category-Manager-National-Coop-Grocers"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Associate Category Manager - National Co+op Grocers" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/601720551.ncg.logo.400x400.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/601720551.ncg.logo.400x400.png" alt="Associate Category Manager - National Co+op Grocers"></noscript></div></figure><div class="summary"><h2>Associate Category Manager - National Co+op Gro...</h2></div> </a></article><footer class="section-footer"> <a href="http://www.bevnet.com/jobs">View All Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/jobs/postjoblisting">Post a Job</a></footer></div></section><section class="section news"><header class="section-header"><h1>Additional News</h1></header><div class="section-content"><article class="post hentry"> <a href="https://www.bevnet.com/news/2020/super-bowl-ad-roundup-stars-power-coke-and-mtn-dew-hint-debuts"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Super Bowl Ad Roundup: Stars Power Coke and MTN DEW; Hint Debuts" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/01/31142234/BevNet_superbowl_cokeenergy_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/01/31142234/BevNet_superbowl_cokeenergy_thumbnail-150x150.jpg" alt="Super Bowl Ad Roundup: Stars Power Coke and MTN DEW; Hint Debuts"></noscript></figure><div class="summary"><h2> Super Bowl Ad Roundup: Stars Power Coke and MTN DEW; Hint Debuts</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/2020/taste-radio-insider-ep-70-secret-sauce-how-truff-engineered-a-brand-for-social-media"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Taste Radio Insider Ep. 70: Secret ‘Sauce’: How TRUFF Engineered A Brand For Social Media" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/01/31132206/TR-Insider-Ep70-Truff-Linked-In-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/01/31132206/TR-Insider-Ep70-Truff-Linked-In-150x150.jpg" alt="Taste Radio Insider Ep. 70: Secret ‘Sauce’: How TRUFF Engineered A Brand For Social Media"></noscript></figure><div class="summary"><h2> Taste Radio Insider: How TRUFF Engineered A Brand For Social Media</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/2020/brand-profile-trident-coffee-builds-cold-brew-business-in-land-of-craft-beer"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brand Profile: Trident Coffee Builds Cold Brew Business in Land of Craft Beer" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/01/31110032/BevNet_tridentcoffee_brandprofile_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/01/31110032/BevNet_tridentcoffee_brandprofile_thumbnail-150x150.jpg" alt="Brand Profile: Trident Coffee Builds Cold Brew Business in Land of Craft Beer"></noscript></figure><div class="summary"><h2> Brand Profile: Trident Coffee Builds Cold Brew Business in Land of Craft Beer</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/2020/elevator-talk-backyard-soda-company-keeps-it-simple-with-cbd"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Elevator Talk: Backyard Soda Company Keeps it Simple with CBD" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/01/30151557/BevNET_Backyard-Soda_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/01/30151557/BevNET_Backyard-Soda_970-150x150.jpg" alt="Elevator Talk: Backyard Soda Company Keeps it Simple with CBD"></noscript></figure><div class="summary"><h2> Elevator Talk: Backyard Soda Company Keeps it Simple with CBD</h2></div> </a></article></div></section></aside></div></section><aside role="complementary"><section class="widget posts-list widget-jobs"><header class="section-header"><h1>Beverage Industry Jobs</h1></header><div class="content debossed"><ul><li><a href="/jobs/31248-Brewmaster-Flying-Embers">Brewmaster - Flying Embers</a></li><li><a href="/jobs/31247-Multi-State-Bar-Procurement-Specialist-Lazy-Dog-Restaurant--Bar">Multi- State Bar Procurement Specialist - Lazy Dog Restaurant & Bar</a></li><li><a href="/jobs/31246-Head-Brewer--Newport-Brewing-Company">Lead Brewer  - Newport Brewing Company</a></li><li><a href="/jobs/31245-Chief-of-Staff-Three-Trees-Organics">Chief of Staff - Three Trees Organics</a></li></ul><footer> <a href="http://www.bevnet.com/jobs">View All - 464 Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a></footer></div></section><section class="widget widget-submit-news"><div class="content debossed"><p><a href="http://bevnet.com/newsletter" class="mail">Subscribe to BevNET's Daily Newsletter</a></p></div></section><section class="widget hidden-mobile"><div class="content ad-container"><div class="adslot" id="ad_300x250" data-sizes="[[300,250],[300,600]]" data-dfp="300x250"></div></div></section><section id="widget_articles" class="widget posts-list tabbed-content"><header class="section-header"><h1>Recent Articles</h1></header><div class="content debossed"><ul class="nav nav-tabs tabs-four"><li class="active"><a href="#sidebar_features" data-toggle="tab">Features</a></li><li ><a href="#sidebar_newswire" data-toggle="tab">Newswire</a></li><li><a href="#sidebar_spirits" data-toggle="tab">Spirits</a></li><li><a href="#sidebar_beer" data-toggle="tab">Beer</a></li></ul><div class="tab-content"><div class="tab-pane fade in active" id="sidebar_features"><ol><li><a href="https://www.bevnet.com/news/2020/earth-fare-to-close-all-stores" rel="bookmark">Earth Fare to Close All Stores</a></li><li><a href="https://www.bevnet.com/news/2020/bevnet-live-winter-2020-breakout-no-low-and-better-for-you-beverage-alcohol-evolves" rel="bookmark">BevNET Live Winter 2020 Breakout: &#8220;No,&#8221; &#8220;Low&#8221; and &#8220;Better-For-You&#8221; Beverage Alcohol Evolves</a></li><li><a href="https://www.bevnet.com/news/2020/gallery-januarys-new-products" rel="bookmark">Gallery: January&#8217;s New Products</a></li><li><a href="https://www.bevnet.com/news/2020/super-bowl-ad-roundup-stars-power-coke-and-mtn-dew-hint-debuts" rel="bookmark">Super Bowl Ad Roundup: Stars Power Coke and MTN DEW; Hint Debuts</a></li><li><a href="https://www.bevnet.com/news/2020/taste-radio-insider-ep-70-secret-sauce-how-truff-engineered-a-brand-for-social-media" rel="bookmark">Taste Radio Insider Ep. 70: Secret ‘Sauce’: How TRUFF Engineered A Brand For Social Media</a></li><li><a href="https://www.bevnet.com/news/2020/brand-profile-trident-coffee-builds-cold-brew-business-in-land-of-craft-beer" rel="bookmark">Brand Profile: Trident Coffee Builds Cold Brew Business in Land of Craft Beer</a></li><li><a href="https://www.bevnet.com/news/2020/elevator-talk-backyard-soda-company-keeps-it-simple-with-cbd" rel="bookmark">Elevator Talk: Backyard Soda Company Keeps it Simple with CBD</a></li></ol></div><div class="tab-pane fade " id="sidebar_newswire"><ol><li><a href="https://www.bevnet.com/news/2020/indiana-city-brewing-co-debuts-non-alcoholic-sparkling-hop-water" rel="bookmark">Indiana City Brewing Co. Debuts Non-Alcoholic Sparkling Hop Water</a></li><li><a href="https://www.bevnet.com/news/2020/protein2o-announces-three-new-additions-to-team" rel="bookmark">Protein2o Announces Three New Additions to Team</a></li><li><a href="https://www.bevnet.com/news/2020/rambler-sparkling-water-names-terrence-fagan-president" rel="bookmark">Rambler Sparkling Water Names Terrence Fagan President</a></li><li><a href="https://www.bevnet.com/news/2020/day-one-sparkling-cbd-water-announces-three-new-executive-hires" rel="bookmark">Day One Sparkling CBD Water Announces Three New Executive Hires</a></li><li><a href="https://www.bevnet.com/news/2020/fruitations-and-vision-wine-and-spirits-announce-national-distribution-agreement" rel="bookmark">Fruitations and Vision Wine and Spirits Announce National Distribution Agreement</a></li><li><a href="https://www.bevnet.com/news/2020/shamrock-farms-launches-rockin-protein-plus" rel="bookmark">Shamrock Farms Launches Rockin&#8217; Protein Plus</a></li><li><a href="https://www.bevnet.com/news/2020/cure-hydration-announces-partnership-with-sheis-to-support-womens-sports" rel="bookmark">Cure Hydration Announces Partnership with SheIS to Support Women&#8217;s Sports</a></li></ol></div><div class="tab-pane fade" id="sidebar_spirits"><ol><li><a href="https://www.bevnet.com/news/spirits/2020/new-riff-distilling-expands-distribution-to-michigan/" rel="bookmark">New Riff Distilling Expands Distribution to Michigan</a></li><li><a href="https://www.bevnet.com/news/spirits/2020/ohza-launches-mimosa-on-draft/" rel="bookmark">Ohza Launches Mimosa on Draft</a></li><li><a href="https://www.bevnet.com/news/spirits/2020/hoop-tea-announces-the-launch-of-equity-crowdfunding-campaign-with-we-funder/" rel="bookmark">Hoop Tea Announces the Launch of Equity Crowdfunding Campaign with We Funder</a></li><li><a href="https://www.bevnet.com/news/spirits/2020/tincup-mountain-whiskey-announces-the-release-of-new-tincup-rye/" rel="bookmark">TINCUP Mountain Whiskey Announces the Release of New TINCUP Rye</a></li><li><a href="https://www.bevnet.com/news/spirits/2020/flaviar-partners-with-stxfilms-for-deer-bear-moose-the-gentlemen-film-tie-in/" rel="bookmark">Flaviar Partners with STXfilms for Deer, Bear &#038; Moose &#8216;The Gentlemen&#8217; Film Tie-in</a></li><li><a href="https://www.bevnet.com/news/spirits/2020/the-macallan-announces-limited-edition-lunar-new-year-gift-set/" rel="bookmark">The Macallan Announces Limited Edition Lunar New Year Gift Set</a></li><li><a href="https://www.bevnet.com/news/spirits/2020/firestone-robertson-distilling-co-releases-founders-select-tx-bourbon/" rel="bookmark">Firestone &#038; Robertson Distilling Co. Releases Founder&#8217;s Select TX Bourbon</a></li></ol></div><div class="tab-pane fade" id="sidebar_beer"><ol><li><a href="https://www.brewbound.com/news/4-pines-brewing-to-release-dingo-pup-beer-as-part-of-fundraiser-for-bushfire-relief" rel="bookmark nofollow" class="external">4 Pines Brewing to Release Dingo Pup Beer as Part of Fundraiser for Bushfire Relief</a></li><li><a href="https://www.brewbound.com/news/mother-earth-brewing-company-announces-the-return-of-timber-giant-pale-ale" rel="bookmark nofollow" class="external">Mother Earth Brewing Company Announces the Return of Timber Giant Pale Ale</a></li><li><a href="https://www.brewbound.com/news/urban-south-brewery-announces-grand-opening-date-of-new-houston-location" rel="bookmark nofollow" class="external">Urban South Brewery Announces Grand Opening Date of New Houston Location</a></li><li><a href="https://www.brewbound.com/news/noda-brewing-co-adds-distribution-in-north-carolinas-triangle-area" rel="bookmark nofollow" class="external">NoDa Brewing Co. Adds Distribution in North Carolina’s Triangle Area</a></li><li><a href="https://www.brewbound.com/news/press-clips-carol-stoudt-to-retire-brewery-to-cease-operations-seven-stills-license-suspended-for-tied-house-violations" rel="bookmark nofollow" class="external">Press Clips: Carol Stoudt to Retire, Brewery to Cease Operations; Seven Stills’ License Suspended for Tied House Violations</a></li><li><a href="https://www.brewbound.com/news/beer-advocates-extreme-beer-fest-gets-intimate-and-undefinable" rel="bookmark nofollow" class="external">Beer Advocate’s Extreme Beer Fest Gets Intimate and Undefinable</a></li><li><a href="https://www.brewbound.com/news/crying-eagle-brewing-company-re-releases-strawberry-rye" rel="bookmark nofollow" class="external">Crying Eagle Brewing Company Re-Releases Strawberry Rye</a></li></ol></div></div><footer> <a href="/news">View All</a><span class="divider">|</span><a href="/submit/news">Submit News</a></footer></div></section><section class="widget events-list"><header class="section-header"><h1>Upcoming Events</h1></header><div class="content debossed"><article class="event"><figure class="featured-image"> <a href="https://www.bevnet.com/events/bevnetlivesummer20/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="BevNET Live Summer 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/264635675.bevnetlive-summer2020.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/264635675.bevnetlive-summer2020.thumbnail.jpg" alt="BevNET Live Summer 2020"></noscript></a></figure><div class="event-summary"><header><h1><a href="https://www.bevnet.com/events/bevnetlivesummer20/" title="BevNET Live Summer 2020">BevNET Live Summer 2020</a></h1><div class="event-meta"> <span class="event-location">New York, NY</span> &bull; <time>Jun. 10+11, 2020</time></div></header><footer><p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivesummer20/register">Early Registration Open</a></p></footer></div></article><article class="event"><figure class="featured-image"> <a href="http://www.bevnet.com/events/bevnetlivewinter20/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="BevNET Live Winter 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/29070794.bevnetlive-winter2020.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/29070794.bevnetlive-winter2020.thumbnail.jpg" alt="BevNET Live Winter 2020"></noscript></a></figure><div class="event-summary"><header><h1><a href="http://www.bevnet.com/events/bevnetlivewinter20/" title="BevNET Live Winter 2020">BevNET Live Winter 2020</a></h1><div class="event-meta"> <span class="event-location">Santa Monica, CA</span> &bull; <time>Dec. 7+8, 2020</time></div></header><footer><p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivewinter20/register">Early Registration Open</a></p></footer></div></article><article class="event"><figure class="featured-image"> <a href="http://www.nosh.com/events/noshlivesummer20" title="" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="NOSH Live Summer 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/742831801.noshlive-summer2020.970..1..jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/742831801.noshlive-summer2020.970..1..jpg" alt="NOSH Live Summer 2020"></noscript></a></figure><div class="event-summary"><header><h1><a href="http://www.nosh.com/events/noshlivesummer20" title="NOSH Live Summer 2020" class="external" rel="nofollow">NOSH Live Summer 2020</a></h1><div class="event-meta"> <span class="event-location">New York, NY</span> &bull; <time>Jun. 8+9, 2020</time></div></header><footer><p class="event-permalink"><a href="https://app.bevnet.com/Event/noshlivesummer20/Register">Early Registration Open</a></p></footer></div></article><article class="event"><figure class="featured-image"> <a href="https://www.bevnet.com/events/cannabisforumsummer20/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Cannabis Forum Summer 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/895596638.cannaforum-summer202.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/895596638.cannaforum-summer202.thumbnail.jpg" alt="Cannabis Forum Summer 2020"></noscript></a></figure><div class="event-summary"><header><h1><a href="https://www.bevnet.com/events/cannabisforumsummer20/" title="Cannabis Forum Summer 2020">Cannabis Forum Summer 2020</a></h1><div class="event-meta"> <span class="event-location">New York, NY</span> &bull; <time>June 12th, 2020</time></div></header><footer><p class="event-permalink"><a href="https://app.bevnet.com/event/cannabisforumsummer20/register">Early Registration Open</a></p></footer></div></article></div></section><section class="widget widget-ad-2"><div id="sidebar_ad_300x250_Lower" class="content ad-container"><div class="adslot" id="ad_300x250_Lower"
data-move-cutoff="tablet-medium"
data-above-cutoff-container="sidebar_ad_300x250_Lower"
data-below-cutoff-container="article_ad_300x250_Lower"
style="width: 300px; height: 250px;" data-dfp="300x250_Lower"></div></div></section></aside></div></main><footer id="bottom" role="contentinfo"><div class="logo"><a href="https://www.bevnet.com">BevNET.com</a></div><div class="columns"><nav><h2>Contact</h2><div class="footer_2"><ul id="menu-footer-helpful-links" class="menu"><li id="menu-item-91842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91842"><a href="https://www.bevnet.com/advertise">Advertise / Media Kit</a></li><li id="menu-item-91845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91845"><a href="https://www.bevnet.com/events">Event Sponsorship</a></li><li id="menu-item-132381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132381"><a href="https://www.bevnet.com/about-us">About Us</a></li><li id="menu-item-72894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72894"><a href="https://www.bevnet.com/contact-us">Contact Us</a></li><li id="menu-item-72893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72893"><a href="https://www.bevnet.com/submit/news">Submit News</a></li><li id="menu-item-72891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72891"><a href="https://www.bevnet.com/submit/product">Submit Product</a></li></ul></div></nav><nav><h2>Follow</h2><div class="nav-social"><ul id="menu-footer-connect" class="menu"><li id="menu-item-81992" class="mail menu-item menu-item-type-custom menu-item-object-custom menu-item-81992"><a href="https://www.bevnet.com/newsletter/">Newsletter</a></li><li id="menu-item-72882" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-72882"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li><li id="menu-item-72883" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-72883"><a href="https://twitter.com/BevNET" class="external" rel="nofollow">Twitter</a></li><li id="menu-item-72885" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-72885"><a href="http://instagram.com/bevnet" class="external" rel="nofollow">Instagram</a></li><li id="menu-item-105958" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-105958"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li></ul></div></nav><nav><h2>Resources</h2><div class="footer_4"><ul id="menu-footer-affiliates" class="menu"><li id="menu-item-72897" class="affiliate-bevnet menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72897"><a href="https://www.bevnet.com">BevNET</a></li><li id="menu-item-72899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72899"><a href="http://www.bevnetlive.com" class="external" rel="nofollow">BevNET Live</a></li><li id="menu-item-72900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72900"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li><li id="menu-item-91844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91844"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Taste Radio Podcast</a></li><li id="menu-item-72898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72898"><a href="https://www.nosh.com" class="external" rel="nofollow">NOSH</a></li><li id="menu-item-72901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72901"><a href="http://www.brewbound.com" class="external" rel="nofollow">Brewbound</a></li></ul></div></nav><nav><h2>Navigate</h2><div class="footer_1"><ul id="menu-footer-navigate" class="menu"><li id="menu-item-72886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72886"><a href="https://www.bevnet.com/news">Beverage News</a></li><li id="menu-item-72887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72887"><a href="https://www.bevnet.com/newsletter">Free Newsletter</a></li><li id="menu-item-72889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72889"><a href="https://www.bevnet.com/events">Industry Events</a></li><li id="menu-item-72890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72890"><a href="https://www.bevnet.com/jobs">Beverage Jobs</a></li><li id="menu-item-77864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77864"><a href="https://www.bevnet.com/photos">Tradeshow Photos</a></li><li id="menu-item-72921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a href="/bevboard">BevBoard Forums</a></li></ul></div></nav></div><small class="copyright">&copy; 1996 &ndash; 2020 BevNET.com<sup>&reg;</sup></small></footer>  <script type='text/javascript'>/* <![CDATA[ */ var pps_options_object = {"scroll_up":""}; /* ]]> */</script> <script type='text/javascript' src='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js?ver=5.2.5'></script> <script type='text/javascript'>/* <![CDATA[ */ var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.6.1","filepath":"C:\\inetpub\\wwwroot\\bevnet.com\\wp-content\\plugins\\social-warfare-pro\\social-warfare-pro.php","license_key":"129ef18609ffcdc86ccdd54c49b21ee8","is_registered":true},"pro"],"post_id":"164289","floatBeforeContent":""}; /* ]]> */</script> <script type='text/javascript' src='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.0'></script> <script type='text/javascript' src='https://dz37geo4xxuha.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script> <script type="text/javascript">var swp_nonce = "bb0a01ec7c";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.bevnet.com/news/spirits/2020/firestone-robertson-distilling-co-releases-founders-select-tx-bourbon/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            imgs = mutation.addedNodes[i].getElementsByTagName('img');
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        }
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script> <div id="body_bottom"><div class="ad-container ad-fixed-bottom ad-width-320"><div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div></div><div class="modal fade" id="userLoginModal"><div class="modal-dialog"><div id="userLoginModalContent" class="modal-content"></div></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125098464183569";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript">/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'bevnetcom';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());</script> <div id="flydown_social" class="header-flydown flydown-social"><h4>Free E-Newsletters:</h4><form class="newsletter-ajax" action="https://www.bevnet.com/mvc/newsletter"><div class="checkbox"> <label><input type="checkbox" name="BevNETNewsletter" value="true" checked> <strong>BevNET Daily</strong></label></div><div class="checkbox"> <label><input type="checkbox" name="FBUNewsletter" value="true" checked> <strong>NOSH (Natural Food)</strong></label></div><div class="checkbox"> <label><input type="checkbox" name="BrewboundNewsletter" value="true"> <strong>Brewbound.com (Craft Beer)</strong></label></div> <input type="email" placeholder="Your email address" name="Email"> <input type="submit" class="btn" value="Sign Up"></form></div><div id="flydown_beverageschool" class="header-flydown flydown-beverageschool"><hr> <a href="http://www.bevnet.com/education"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="BevNET Beverage School" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg" width="212" alt="BevNET Beverage School"></noscript></a><p>BevNET Beverage School is an on-demand, video-based learning tool and online community designed for entrepreneurs and newcomers to the food and beverage industry.</p><footer> <a href="http://www.bevnet.com/education">Learn More</a><a href="http://www.bevnet.com/education/subscribe">Subscribe</a></footer></div><div id="flydown_magazine" class="header-flydown flydown-magazine"><hr> <a href="https://issuu.com/bevnet/docs/06-novdec-2019" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" alt="BevNET Magazine current issue" width="212" data-lazy-src="https://site-images.s3.amazonaws.com/magazinecovers/217659780.cover.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/magazinecovers/217659780.cover.jpg" alt="BevNET Magazine current issue" width="212"></noscript></a> <small class="text-center"><a href="https://issuu.com/bevnet/docs/06-novdec-2019" class="external" rel="nofollow">Click to View Current Issue</a></small><p>Published 6x per year, BevNET Magazine is the leading industry magazine for analysis of trends, innovation, marketing, and product development.</p><footer> <a href="//www.bevnet.com/magazine/subscribe">Subscribe</a><a href="//www.bevnet.com/magazine/past-issues">Recent Issues</a></footer></div><div id="flydown_podcast" class="header-flydown flydown-podcast"><hr> <a href="https://www.tasteradio.com" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Taste Radio Podcast" data-lazy-src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg"><noscript><img src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg" width="212" alt="Taste Radio Podcast"></noscript></a><p>BevNET's Taste Radio, the podcast for the beverage, food and beer industries. New episodes every Tuesday.</p><footer> <a href="https://www.tasteradio.com" class="external" rel="nofollow">Learn More</a><a href="https://itunes.apple.com/us/podcast/bevnet-podcast/id1109466665?mt=2" class="external" rel="nofollow">Get on iTunes</a></footer></div><div id="flydown_jobs" class="header-flydown flydown-jobs"><hr> <a href="/jobs"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="BevNET Job Board" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/assets/img/jobs_flydown_bevnet.jpg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/assets/img/jobs_flydown_bevnet.jpg" width="212" alt="BevNET Job Board"></noscript></a><p>BevNET's Job Board features hundreds of job lisitngs from the beverage, beer, and food industries.</p><footer> <a href="/jobs">View Job Listings</a><a href="/jobs/postjoblisting">Post a Job</a></footer></div><div id="flydown_events" class="header-flydown flydown-events"><hr><div class="event-item"><figure class="ill"> <a href="https://www.bevnet.com/events/bevnetlivesummer20/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="BevNET Live Summer 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/264635675.bevnetlive-summer2020.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/264635675.bevnetlive-summer2020.thumbnail.jpg" width="212" alt="BevNET Live Summer 2020"></noscript></a></figure><div class="description"><div class="description-title"><a href="https://www.bevnet.com/events/bevnetlivesummer20/">BevNET Live Summer 2020</a></div><p>New York, NY &#x25cf; Jun. 10+11, 2020</p> <a href="https://app.bevnet.com/event/bevnetlivesummer20/register">Early Registration Open</a></div></div><div class="event-item"><figure class="ill"> <a href="http://www.bevnet.com/events/bevnetlivewinter20/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="BevNET Live Winter 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/29070794.bevnetlive-winter2020.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/29070794.bevnetlive-winter2020.thumbnail.jpg" width="212" alt="BevNET Live Winter 2020"></noscript></a></figure><div class="description"><div class="description-title"><a href="http://www.bevnet.com/events/bevnetlivewinter20/">BevNET Live Winter 2020</a></div><p>Santa Monica, CA &#x25cf; Dec. 7+8, 2020</p> <a href="https://app.bevnet.com/event/bevnetlivewinter20/register">Early Registration Open</a></div></div><div class="event-item"><figure class="ill"> <a href="http://www.nosh.com/events/noshlivesummer20" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="NOSH Live Summer 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/742831801.noshlive-summer2020.970..1..jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/742831801.noshlive-summer2020.970..1..jpg" width="212" alt="NOSH Live Summer 2020"></noscript></a></figure><div class="description"><div class="description-title"><a href="http://www.nosh.com/events/noshlivesummer20" class="external" rel="nofollow">NOSH Live Summer 2020</a></div><p>New York, NY &#x25cf; Jun. 8+9, 2020</p> <a href="https://app.bevnet.com/Event/noshlivesummer20/Register">Early Registration Open</a></div></div><div class="event-item"><figure class="ill"> <a href="https://www.bevnet.com/events/cannabisforumsummer20/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Cannabis Forum Summer 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/895596638.cannaforum-summer202.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/895596638.cannaforum-summer202.thumbnail.jpg" width="212" alt="Cannabis Forum Summer 2020"></noscript></a></figure><div class="description"><div class="description-title"><a href="https://www.bevnet.com/events/cannabisforumsummer20/">Cannabis Forum Summer 2020</a></div><p>New York, NY &#x25cf; June 12th, 2020</p> <a href="https://app.bevnet.com/event/cannabisforumsummer20/register">Early Registration Open</a></div></div><footer> <a href="https://www.bevnet.com/events">All Events</a> <a href="https://mediakit.bevnet.com/events">Sponsorship</a> <a href="https://www.bevnet.com/events/pastevents">Past Events</a></footer></div></div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1580832393 -->