<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>BevNET Live Winter 2019: La Colombe and Chobani on Overcoming Fear - BevNET.com</title><link rel="apple-touch-icon" sizes="57x57" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-16x16.png"><link rel="manifest" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/manifest.json"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.bevnet.com/xmlrpc.php">  <script src="//dz37geo4xxuha.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script> <script>window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method</script> 
 <script src="//use.typekit.net/ycz2wgk.js"></script> <script>try{Typekit.load();}catch(e){}</script>  <script type="text/javascript">var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();</script>  <script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script> <script type="text/javascript">GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();</script> <script type="text/javascript">GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");</script> <script type="text/javascript">GA_googleFetchAds();</script> 	 <script src="//d2btcxja5g5zgs.cloudfront.net/jwplayer/8.4.0/jwplayer.js"></script> 
<style>@font-face{font-family:"sw-icon-font";src:url(https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0);src:url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0") format("embedded-opentype"),url(https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.0) format("woff"),url(https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.0) format("truetype"),url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.0") format("svg");font-weight:400;font-style:normal}</style><link rel="canonical" href="https://www.bevnet.com/news/2019/bevnet-live-winter-2019-la-colombe-and-chobani-on-overcoming-fear" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="BevNET Live Winter 2019: La Colombe and Chobani on Overcoming Fear - BevNET.com" /><meta property="og:description" content="In this conversation recorded at BevNET Live Winter 2019 in Santa Monica, California, La Colombe CEO Todd Carmichael and Chobani president Peter McGuinness discuss how fear of a changing marketplace is a necessary ingredient in forward-thinking innovations and how it led both companies roll out new oat milk product lines this year." /><meta property="og:url" content="https://www.bevnet.com/news/2019/bevnet-live-winter-2019-la-colombe-and-chobani-on-overcoming-fear" /><meta property="og:site_name" content="BevNET.com" /><meta property="article:publisher" content="https://www.facebook.com/bevnetcom" /><meta property="article:section" content="Headlines" /><meta property="article:published_time" content="2019-12-16T23:24:49+00:00" /><meta property="article:modified_time" content="2019-12-16T23:25:40+00:00" /><meta property="og:updated_time" content="2019-12-16T23:25:40+00:00" /><meta property="fb:app_id" content="176433355713967" /><meta property="og:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/12/16182147/BNL-Chobani-Lacolombe_OG.jpg"/><meta property="twitter:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/12/16182147/BNL-Chobani-Lacolombe_OG.jpg"/><meta name="twitter:image:src" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/12/16182147/BNL-Chobani-Lacolombe_OG.jpg"/> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bevnet.com/#organization","name":"","url":"https://www.bevnet.com/","sameAs":["https://www.facebook.com/bevnetcom","http://instagram.com/bevnet","http://www.linkedin.com/company/bevnet.com-inc","https://www.youtube.com/channel/UCycqQPM8jrdAub-RZ68syOw","https://twitter.com/bevnet"]},{"@type":"WebSite","@id":"https://www.bevnet.com/#website","url":"https://www.bevnet.com/","name":"BevNET.com","publisher":{"@id":"https://www.bevnet.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.bevnet.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.bevnet.com/news/2019/bevnet-live-winter-2019-la-colombe-and-chobani-on-overcoming-fear#webpage","url":"https://www.bevnet.com/news/2019/bevnet-live-winter-2019-la-colombe-and-chobani-on-overcoming-fear","inLanguage":"en-US","name":"BevNET Live Winter 2019: La Colombe and Chobani on Overcoming Fear - BevNET.com","isPartOf":{"@id":"https://www.bevnet.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.bevnet.com/news/2019/bevnet-live-winter-2019-la-colombe-and-chobani-on-overcoming-fear#primaryimage","url":"https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/12/16182137/BNL-Chobani-Lacolombe_970.jpg","width":970,"height":970},"primaryImageOfPage":{"@id":"https://www.bevnet.com/news/2019/bevnet-live-winter-2019-la-colombe-and-chobani-on-overcoming-fear#primaryimage"},"datePublished":"2019-12-16T23:24:49+00:00","dateModified":"2019-12-16T23:25:40+00:00"},{"@type":"NewsArticle","@id":"https://www.bevnet.com/news/2019/bevnet-live-winter-2019-la-colombe-and-chobani-on-overcoming-fear#article","isPartOf":{"@id":"https://www.bevnet.com/news/2019/bevnet-live-winter-2019-la-colombe-and-chobani-on-overcoming-fear#webpage"},"author":{"@id":"https://www.bevnet.com/author/admin/#author","name":"BevNET.com Staff"},"publisher":{"@id":"https://www.bevnet.com/#organization"},"headline":"BevNET Live Winter 2019: La Colombe and Chobani on Overcoming Fear","datePublished":"2019-12-16T23:24:49+00:00","dateModified":"2019-12-16T23:25:40+00:00","commentCount":0,"mainEntityOfPage":"https://www.bevnet.com/news/2019/bevnet-live-winter-2019-la-colombe-and-chobani-on-overcoming-fear#webpage","image":{"@id":"https://www.bevnet.com/news/2019/bevnet-live-winter-2019-la-colombe-and-chobani-on-overcoming-fear#primaryimage"},"articleSection":"Headlines,Top Feature,Videos","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.bevnet.com#organization"}},{"@type":"Person","@id":"https://www.bevnet.com/author/admin/#author","name":"BevNET.com Staff","image":{"@type":"ImageObject","@id":"https://www.bevnet.com/#personlogo","url":"https://secure.gravatar.com/avatar/eb33ffe0eb903c4ad287af7ecef0df41?s=96&d=mm&r=g","caption":"BevNET.com Staff"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' /><link rel='dns-prefetch' href='//dz37geo4xxuha.cloudfront.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//use.typekit.net' /><link rel='dns-prefetch' href='//partner.googleadservices.com' /><link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Feed" href="https://www.bevnet.com/feed/" /><link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Comments Feed" href="https://www.bevnet.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; BevNET Live Winter 2019: La Colombe and Chobani on Overcoming Fear Comments Feed" href="https://www.bevnet.com/news/2019/bevnet-live-winter-2019-la-colombe-and-chobani-on-overcoming-fear/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dz37geo4xxuha.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='social-warfare-block-css-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.2.5' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.2.5' type='text/css' media='all' /><link rel='stylesheet' id='social_warfare-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.0' type='text/css' media='all' /><link rel='stylesheet' id='bevnet-application-css'  href='https://dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2019.12.16-03.min.css?ver=5.2.5' type='text/css' media='all' /><link rel='stylesheet' id='colorbox-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css?ver=5.2.5' type='text/css' media='all' /> <script type='text/javascript' src='https://d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js?ver=5.2.5'></script> <script type='text/javascript' src='https://d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js?ver=5.2.5'></script> <script type='text/javascript' src='https://dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2019.12.16-03.min.js?ver=5.2.5'></script> <link rel='https://api.w.org/' href='https://www.bevnet.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bevnet.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bevnet.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.5" /><link rel='shortlink' href='https://www.bevnet.com/?p=162928' /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript> <!--[if IE 9]><link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-1.css?ver=2019.12.16-03"><link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-2.css?ver=2019.12.16-03"> <![endif]--></head><body class="post-template-default single single-post postid-162928 single-format-standard group-blog"> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=176433355713967";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="body_top"></div><div id="page" class="hfeed site"><header id="top"><div class="main-navigation"><form class="search-form" method="get" action="/search" role="search"><div class="search-field icon search"> <a class="icon-clear" href="#"></a> <input class="expanded-search-field" type="search" name="q" placeholder="Site Search" value=""></div> <button type="submit" class="search-button" data-icon="&#xf002;"><span>Search</span></button></form><div class="wrap main-navigation-inner"><h1 class="logo"> <a href="http://www.bevnet.com" rel="home"><img class="print" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png"><noscript><img class="print" src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png" alt=""></noscript>BevNET</a></h1><nav role="sitemap"><div class="user-menu"><div class="user-menu-item"> <a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a></div><div class="user-menu-item"><div class="account"> <a class="nav-icon-btn user-icon" href="/user/login" title="User Account"></a><ul class="drop-down-list"><li class="header-user-register"><a href="/user/register">Register</a></li><li class="header-user-login"><a href="/user/login">Login</a></li><li class="header-user-account" style="display: none"><a href="/myaccount">Account</a></li><li class="header-user-logout" style="display: none"><a href="/user/logout">Logout</a></li></ul></div></div></div><div class="sitemap"><ul id="main_menu" class="sitemap-nav"><li id="menu-item-72831" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72831"><a href="https://www.bevnet.com/news" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a><ul><li id="menu-item-72832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72832"><a title="Top stories from the beverage industry" href="https://www.bevnet.com/headlines">Headlines</a><div class="menu-item-description">Top stories from the beverage industry</div></li><li id="menu-item-72842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72842"><a title="Video interviews, conference footage, &#038; more" href="https://www.bevnet.com/video">Videos</a><div class="menu-item-description">Video interviews, conference footage, &#038; more</div></li><li id="menu-item-72833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72833"><a title="Press releases and more" href="https://www.bevnet.com/newswire">Newswire</a><div class="menu-item-description">Press releases and more</div></li><li id="menu-item-72834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72834"><a title="Press releases from suppliers / service providers" href="https://www.bevnet.com/supplier-news">Supplier News</a><div class="menu-item-description">Press releases from suppliers / service providers</div></li><li id="menu-item-99214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99214"><a title="From our sister site NOSH.com" href="https://www.nosh.com" class="external" rel="nofollow">Food Industry News</a><div class="menu-item-description">From our sister site NOSH.com</div></li><li id="menu-item-72835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72835"><a title="From our sister site Brewbound.com" href="https://www.brewbound.com/" class="external" rel="nofollow">Beer Industry News</a><div class="menu-item-description">From our sister site Brewbound.com</div></li><li id="menu-item-77376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77376"><a title="Our annual awards program recognizing the year&#8217;s best" href="https://www.bevnet.com/bestof">BevNET&#8217;s Best of</a><div class="menu-item-description">Our annual awards program recognizing the year&#8217;s best</div></li><li id="menu-item-77377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77377"><a title="Spirits, wine, and other beverage alcohol news" href="https://www.bevnet.com/spirits">Spirits / Liquor News</a><div class="menu-item-description">Spirits, wine, and other beverage alcohol news</div></li><li id="menu-item-91843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91843"><a title="Submit your news / press releases to BevNET" href="https://www.bevnet.com/submit/news"><strong>Submit News</strong></a><div class="menu-item-description">Submit your news / press releases to BevNET</div></li></ul></li><li id="menu-item-72836" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72836"><a href="https://www.bevnet.com/reviews" class="dropdown-toggle" data-toggle="dropdown">Reviews <b class="caret"></b></a><ul><li id="menu-item-72837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72837"><a title="Our staff reviews the latest products from the beverage industry" href="https://www.bevnet.com/reviews">Beverage Reviews</a><div class="menu-item-description">Our staff reviews the latest products from the beverage industry</div></li><li id="menu-item-72838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72838"><a title="Featuring thousands of beverage products" href="https://www.bevnet.com/reviews/categories">Beverage Brands Database</a><div class="menu-item-description">Featuring thousands of beverage products</div></li><li id="menu-item-72841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72841"><a title="Send us your product for review or to be added to our database" href="https://www.bevnet.com/Submit/Product"><strong>Submit Your Product</strong></a><div class="menu-item-description">Send us your product for review or to be added to our database</div></li></ul></li><li id="menu-item-110664" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom menu-item-110664"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Podcast</a></li><li id="menu-item-72843" class="has-flydown more-events menu-item menu-item-type-custom menu-item-object-custom menu-item-72843"><a href="https://www.bevnet.com/events">Events</a></li><li id="menu-item-72846" class="has-flydown more-jobs menu-item menu-item-type-custom menu-item-object-custom menu-item-72846"><a href="https://www.bevnet.com/jobs">Jobs</a></li><li id="menu-item-102033" class="has-flydown more-beverageschool menu-item menu-item-type-custom menu-item-object-custom menu-item-102033"><a href="https://www.bevnet.com/education">School</a></li><li id="menu-item-72850" class="has-flydown more-magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-72850"><a href="https://www.bevnet.com/magazine">Magazine</a></li><li id="menu-item-72856" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72856"><a href="https://www.bevnet.com/supplierfinder" class="dropdown-toggle" data-toggle="dropdown">Directories <b class="caret"></b></a><ul><li id="menu-item-72857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72857"><a title="Classified ads from suppliers, service providers, &#038; equipment companies." href="https://www.bevnet.com/marketplace">Marketplace</a><div class="menu-item-description">Classified ads from suppliers, service providers, &#038; equipment companies.</div></li><li id="menu-item-72858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72858"><a title="Our database of suppliers &#038; service providers to the industry." href="https://www.bevnet.com/supplierfinder">Supplier Finder Database</a><div class="menu-item-description">Our database of suppliers &#038; service providers to the industry.</div></li><li id="menu-item-105659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105659"><a title="BevNET publishes print directories for a variety of different categories." href="https://mediakit.bevnet.com/magazine/guides/">BevNET Industry Guides</a><div class="menu-item-description">BevNET publishes print directories for a variety of different categories.</div></li></ul></li><li id="menu-item-91835" class="menu-signin menu-item menu-item-type-custom menu-item-object-custom menu-item-91835"><a href="https://www.bevnet.com/user/login">Sign In</a></li><li id="menu-item-144909" class="social newsletter has-flydown more-social menu-item menu-item-type-custom menu-item-object-custom menu-item-144909"><a href="#">Newsletter</a></li><li id="menu-item-91836" class="social facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-91836"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li><li id="menu-item-144910" class="social instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-144910"><a href="https://www.instagram.com/bevnet/" class="external" rel="nofollow">Instagram</a></li><li id="menu-item-91837" class="social twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-91837"><a href="https://twitter.com/bevnet" class="external" rel="nofollow">Twitter</a></li><li id="menu-item-144911" class="social youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-144911"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li></ul></div> <a href="#" class="mobile-navigation" data-icon="&#xe002"><span>Mobile Navigation</span></a></nav></div></div><div id="banner_top" class="ad-container banner-top hidden-tablet-medium"><div class="adslot" id="ad_970x90" style="width: 970px; height: auto;" data-dfp="970x90" data-sizes="[[970,90],[970,250]]"></]"></div></div></header><main id="content" class="top"><div class="wrap"><section role="main"><div class="main-column-col1-2"><section id="post-162928" class="post post-single "><div class="show-container"></div><header class="post-header"><h1>BevNET Live Winter 2019: La Colombe and Chobani on Overcoming Fear</h1><div class="post-meta"> <span class="post-author pre"> <a href="https://www.bevnet.com/author/admin/" title="Posts by BevNET.com Staff" class="author url fn" rel="author">BevNET.com Staff</a> </span> <span class="post-date"><time class="updated" datetime="2019-12-16" pubdate>Dec. 16, 2019 at 6:24 pm</time></span></div><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=BevNET+Live+Winter+2019%3A+La+Colombe+and+Chobani+on+Overcoming+Fear&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fbevnet-live-winter-2019-la-colombe-and-chobani-on-overcoming-fear" data-link="https://twitter.com/intent/tweet?text=BevNET+Live+Winter+2019%3A+La+Colombe+and+Chobani+on+Overcoming+Fear&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fbevnet-live-winter-2019-la-colombe-and-chobani-on-overcoming-fear"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fbevnet-live-winter-2019-la-colombe-and-chobani-on-overcoming-fear" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fbevnet-live-winter-2019-la-colombe-and-chobani-on-overcoming-fear"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fbevnet-live-winter-2019-la-colombe-and-chobani-on-overcoming-fear" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fbevnet-live-winter-2019-la-colombe-and-chobani-on-overcoming-fear"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fbevnet-live-winter-2019-la-colombe-and-chobani-on-overcoming-fear" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fbevnet-live-winter-2019-la-colombe-and-chobani-on-overcoming-fear"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=BevNET%20Live%20Winter%202019%3A%20La%20Colombe%20and%20Chobani%20on%20Overcoming%20Fear&body=In%20this%20conversation%20recorded%20at%20BevNET%20Live%20Winter%202019%20in%20Santa%20Monica%2C%20California%2C%20La%20Colombe%20CEO%20Todd%20Carmichael%20and%20Chobani%20president%20Peter%20McGuinness%20discuss%20how%20fear%20of%20a%20changing%20marketplace%20is%20a%20necessary%20ingredient%20in%20forward-thinking%20innovations%20and%20how%20it%20led%20both%20companies%20roll%20out%20new%20oat%20milk%20product%20lines%20this%20year.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fbevnet-live-winter-2019-la-colombe-and-chobani-on-overcoming-fear" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div></header><div class="content"><div class="post-content-wrap"><p><iframe src="https://www.youtube.com/embed/q_sfrEBNfgs" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p>As any entrepreneur can tell you, a key step to succeeding in business is overcoming fear and taking risks. But according to La Colombe CEO Todd Carmichael, no matter how long you’ve run your company the fear never goes away &#8212; nor should it.</p><p>In this conversation recorded at BevNET Live Winter 2019 in Santa Monica, California, Carmichael and Chobani president Peter McGuinness discuss how fear of a changing marketplace is a necessary ingredient in forward-thinking innovations and how it led both companies roll out new oat milk product lines this year. Chobani and La Colombe have worked closely together since the former took a financial stake in the coffee brand in 2015, and Carmichael and McGuinness also touch on how they think about changes in the beverage marketplace and how category leaders can avoid playing “me too” with emerging trends. In addition, the pair go deep on why companies should not be afraid to take potentially controversial social and political stances, and why having a moral mission and taking a stand instead of being “nothing to everybody” makes brands stronger.</p><div id="article_ad_300x250_Lower" class="ad-container ad-width-300"></div><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div></div></div><footer class="post-footer"></footer><nav class="nav-post-multi-page"></nav><div class="ad-container text-ad ad-single-content-bottom">  <script type='text/javascript'>GA_googleFillSlot("TextAd_NewsArticles");</script> </div><section id="fb_comments"><div class="fb-comments" data-href="https://www.bevnet.com/news/2019/bevnet-live-winter-2019-la-colombe-and-chobani-on-overcoming-fear" data-numposts="5" data-colorscheme="light"></div></section></section><aside class="related"><section class="section news"><header class="section-header"><h1>Latest News</h1></header><div class="section-content"><article class="post hentry"> <a href="https://www.bevnet.com/news/2019/bevnet-live-winter-2019-la-colombe-and-chobani-on-overcoming-fear"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="BevNET Live Winter 2019: La Colombe and Chobani on Overcoming Fear" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/12/16182137/BNL-Chobani-Lacolombe_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/12/16182137/BNL-Chobani-Lacolombe_970-150x150.jpg" alt="BevNET Live Winter 2019: La Colombe and Chobani on Overcoming Fear"></noscript></figure><div class="summary"><h2> BevNET Live Winter 2019: La Colombe and Chobani on Overcoming Fear</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/2019/iff-and-dupont-to-become-a-45b-ingredient-powerhouse"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="IFF and DuPont to Become a $45B Ingredient Powerhouse" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/12/16180007/nosh_IFF_sale_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/12/16180007/nosh_IFF_sale_thumbnail-150x150.jpg" alt="IFF and DuPont to Become a $45B Ingredient Powerhouse"></noscript></figure><div class="summary"><h2> IFF and DuPont to Become a $45B Ingredient Powerhouse</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/2019/post-acquisition-orgain-sets-course-for-rapid-innovation-in-protein"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Post-Acquisition, Orgain Sets Course for &#8220;Rapid Innovation&#8221; In Protein" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/12/16163122/bevnet_orgain_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/12/16163122/bevnet_orgain_thumbnail-150x150.jpg" alt="Post-Acquisition, Orgain Sets Course for &#8220;Rapid Innovation&#8221; In Protein"></noscript></figure><div class="summary"><h2> Post-Acquisition, Orgain Sets Course for &#8220;Rapid Innovation&#8221; In Protein</h2></div> </a></article><article class="post hentry"><div class="post-type-label">SPONSORED POST</div> <a href="https://www.bevnet.com/sponsored/the-changing-face-of-the-sports-nutrition-space/"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="The Changing Face of the Sports Nutrition Space" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/12/13111052/image1-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/12/13111052/image1-150x150.jpg" alt="The Changing Face of the Sports Nutrition Space"></noscript></figure><div class="summary"><h2> The Changing Face of the Sports Nutrition Space</h2></div> </a></article><article class="post hentry"><div class="post-type-label">SPONSORED POST</div> <a href="https://www.bevnet.com/sponsored/bevnets-best-of-2019-awards-announced/"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="BevNET&#8217;s Best of 2019 Awards Announced" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/12/13185355/761245196.2019.bestof.thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/12/13185355/761245196.2019.bestof.thumbnail-150x150.jpg" alt="BevNET&#8217;s Best of 2019 Awards Announced"></noscript></figure><div class="summary"><h2> BevNET&#8217;s Best of 2019 Awards Announced</h2></div> </a></article></div></section><section class="section news"> <script type='text/javascript'>GA_googleFillSlot("BevNET_Native_LeftColumn");</script> </section><section class="section news"><header class="section-header"><h1>Marketplace</h1></header><div class="section-content"><article class="post hentry"> <a href="/marketplace/Private_Label_Beverage_Specialists_-_Turnkey_and_Custom_Solutions_17996"><figure><div class="image-square crop-from-center"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Private Label Energy Shots & Drinks - Beverage Specialists - mbabeverage.com" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/768931486.mba-logo-sm.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/768931486.mba-logo-sm.png" alt="Private Label Energy Shots & Drinks - Beverage Specialists - mbabeverage.com"></noscript></div></figure><div class="summary"><h2>Private Label Energy Shots & Drinks - Beverage ...</h2></div> </a></article><footer class="section-footer"> <a href="http://www.bevnet.com/marketplace">View All</a><span class="divider">|</span><a href="http://www.bevnet.com/marketplace/postlisting">Post a Listing</a></footer></div></section><section class="section news"><header class="section-header"><h1>Featured Jobs</h1></header><div class="section-content"><article class="post hentry"> <a href="/jobs/30932-Regional-Brewery-RepresentativeBusiness-Development-Garage-Brewing-Co"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Regional Brewery Representative/Business Development - Garage Brewing Co" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/632614311.bbf28c3ec8aa47f397ab95d613dce2cf.garagebrewco.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/632614311.bbf28c3ec8aa47f397ab95d613dce2cf.garagebrewco.jpg" alt="Regional Brewery Representative/Business Development - Garage Brewing Co"></noscript></div></figure><div class="summary"><h2>Regional Brewery Representative/Business Develo...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/30931-JuneShine-Sales-Reps-Wanted-Boston--New-York-JuneShine"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="JuneShine Sales Reps Wanted! Boston & New York - JuneShine" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/306627970.46633766.2209569872407325.1395276990868057502.n.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/306627970.46633766.2209569872407325.1395276990868057502.n.jpg" alt="JuneShine Sales Reps Wanted! Boston & New York - JuneShine"></noscript></div></figure><div class="summary"><h2>JuneShine Sales Reps Wanted! Boston & New York ...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/30922-Yogi-Associate-Brand-Manager-East-West-Tea-Company"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Yogi Associate Brand Manager - East West Tea Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/69169448.yogi.logo.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/69169448.yogi.logo.jpg" alt="Yogi Associate Brand Manager - East West Tea Company"></noscript></div></figure><div class="summary"><h2>Yogi Associate Brand Manager - East West Tea Co...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/30920-Area-Sales-Manager-Loco-Coffee"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Area Sales Manager - Loco Coffee" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/196636796.loco.unfi.logo-01.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/196636796.loco.unfi.logo-01.png" alt="Area Sales Manager - Loco Coffee"></noscript></div></figure><div class="summary"><h2>Area Sales Manager - Loco Coffee</h2></div> </a></article><article class="post hentry"> <a href="/jobs/30919-Regional-Sales-Manager-Loco-Coffee"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Regional Sales Manager - Loco Coffee" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/215862159.loco.unfi.logo-01.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/215862159.loco.unfi.logo-01.png" alt="Regional Sales Manager - Loco Coffee"></noscript></div></figure><div class="summary"><h2>Regional Sales Manager - Loco Coffee</h2></div> </a></article><article class="post hentry"> <a href="/jobs/30917-Category-Analyst-Bedrock-Analytics"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Category Analyst - Bedrock Analytics" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/784451255.c25f6ca0f1ae4a1e8c2e2740b00eea15.bedrockanalytic.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/784451255.c25f6ca0f1ae4a1e8c2e2740b00eea15.bedrockanalytic.jpg" alt="Category Analyst - Bedrock Analytics"></noscript></div></figure><div class="summary"><h2>Category Analyst - Bedrock Analytics</h2></div> </a></article><footer class="section-footer"> <a href="http://www.bevnet.com/jobs">View All Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/jobs/postjoblisting">Post a Job</a></footer></div></section><section class="section news"><header class="section-header"><h1>Additional News</h1></header><div class="section-content"><article class="post hentry"> <a href="https://www.bevnet.com/news/2019/people-moves-todd-berardi-exits-hiball"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="People Moves: Todd Berardi Exits Hiball" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/12/13163653/Todd_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/12/13163653/Todd_970-150x150.jpg" alt="People Moves: Todd Berardi Exits Hiball"></noscript></figure><div class="summary"><h2> People Moves: Todd Berardi Exits Hiball</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/2019/mondelez-enters-rtd-with-kids-smoothie-launch"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Mondelez Enters RTD With Kids Smoothie Launch" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/12/13161234/bevnet_Mondalez_RuckusCo_thumbnail_fixed-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/12/13161234/bevnet_Mondalez_RuckusCo_thumbnail_fixed-150x150.jpg" alt="Mondelez Enters RTD With Kids Smoothie Launch"></noscript></figure><div class="summary"><h2> Mondelez Enters RTD With Kids Smoothie Launch</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/2019/taste-radio-insider-ep-64-the-trifecta-this-investor-looks-for-in-growing-brands"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Taste Radio Insider Ep. 64: The ‘Trifecta’ This Investor Looks For In Growing Brands" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/12/13141728/TR-Insider_Ep-64_LinkedIn-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/12/13141728/TR-Insider_Ep-64_LinkedIn-150x150.jpg" alt="Taste Radio Insider Ep. 64: The ‘Trifecta’ This Investor Looks For In Growing Brands"></noscript></figure><div class="summary"><h2> Taste Radio Insider: The ‘Trifecta’ This Investor Looks For In Growing Brands</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/reviews/ferm-fatale"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Review: Ferm Fatale Shrub-Bucha" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/12/13125056/Shrub-Bucha_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/12/13125056/Shrub-Bucha_970-150x150.jpg" alt="Review: Ferm Fatale Shrub-Bucha"></noscript></figure><div class="summary"><h2> Review: Ferm Fatale Shrub-Bucha</h2></div> </a></article></div></section></aside></div></section><aside role="complementary"><section class="widget posts-list widget-jobs"><header class="section-header"><h1>Beverage Industry Jobs</h1></header><div class="content debossed"><ul><li><a href="/jobs/30932-Regional-Brewery-RepresentativeBusiness-Development-Garage-Brewing-Co">Regional Brewery Representative/Business Development - Garage Brewing Co</a></li><li><a href="/jobs/30931-JuneShine-Sales-Reps-Wanted-Boston--New-York-JuneShine">JuneShine Sales Reps Wanted! Boston & New York - JuneShine</a></li><li><a href="/jobs/30930-Head-Brewer-Victory-Brewing-Company">Head Brewer - Victory Brewing Company</a></li><li><a href="/jobs/30929-Brewer-Meanwhile-Brewing-Company">Brewer - Meanwhile Brewing Company</a></li></ul><footer> <a href="http://www.bevnet.com/jobs">View All - 350 Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a></footer></div></section><section class="widget widget-submit-news"><div class="content debossed"><p><a href="http://bevnet.com/newsletter" class="mail">Subscribe to BevNET's Daily Newsletter</a></p></div></section><section class="widget hidden-mobile"><div class="content ad-container"><div class="adslot" id="ad_300x250" data-sizes="[[300,250],[300,600]]" data-dfp="300x250"></div></div></section><section id="widget_articles" class="widget posts-list tabbed-content"><header class="section-header"><h1>Recent Articles</h1></header><div class="content debossed"><ul class="nav nav-tabs tabs-four"><li class="active"><a href="#sidebar_features" data-toggle="tab">Features</a></li><li ><a href="#sidebar_newswire" data-toggle="tab">Newswire</a></li><li><a href="#sidebar_spirits" data-toggle="tab">Spirits</a></li><li><a href="#sidebar_beer" data-toggle="tab">Beer</a></li></ul><div class="tab-content"><div class="tab-pane fade in active" id="sidebar_features"><ol><li><a href="https://www.bevnet.com/news/2019/bevnet-live-winter-2019-la-colombe-and-chobani-on-overcoming-fear" rel="bookmark">BevNET Live Winter 2019: La Colombe and Chobani on Overcoming Fear</a></li><li><a href="https://www.bevnet.com/news/2019/iff-and-dupont-to-become-a-45b-ingredient-powerhouse" rel="bookmark">IFF and DuPont to Become a $45B Ingredient Powerhouse</a></li><li><a href="https://www.bevnet.com/news/2019/post-acquisition-orgain-sets-course-for-rapid-innovation-in-protein" rel="bookmark">Post-Acquisition, Orgain Sets Course for &#8220;Rapid Innovation&#8221; In Protein</a></li><li><a href="https://www.bevnet.com/news/2019/people-moves-todd-berardi-exits-hiball" rel="bookmark">People Moves: Todd Berardi Exits Hiball</a></li><li><a href="https://www.bevnet.com/news/2019/mondelez-enters-rtd-with-kids-smoothie-launch" rel="bookmark">Mondelez Enters RTD With Kids Smoothie Launch</a></li><li><a href="https://www.bevnet.com/news/2019/taste-radio-insider-ep-64-the-trifecta-this-investor-looks-for-in-growing-brands" rel="bookmark">Taste Radio Insider Ep. 64: The ‘Trifecta’ This Investor Looks For In Growing Brands</a></li><li><a href="https://www.bevnet.com/reviews/ferm-fatale" rel="bookmark">Review: Ferm Fatale Shrub-Bucha</a></li></ol></div><div class="tab-pane fade " id="sidebar_newswire"><ol><li><a href="https://www.bevnet.com/news/2019/apple-rush-company-announces-addition-of-randy-ornstein-to-official-advisory-board" rel="bookmark">Apple Rush Company Announces Addition of Randy Ornstein to Official Advisory Board</a></li><li><a href="https://www.bevnet.com/news/2019/optimum-nutrition-enters-distribution-agreement-with-kalil-bottling-company" rel="bookmark">Optimum Nutrition Enters Distribution Agreement with Kalil Bottling Company</a></li><li><a href="https://www.bevnet.com/news/2019/sol-ti-announces-rob-paladino-as-president" rel="bookmark">Sol-ti Announces Rob Paladino as President</a></li><li><a href="https://www.bevnet.com/news/2019/nutpods-to-launch-new-line-of-oat-based-creamers-online" rel="bookmark">Nutpods to Launch New Line of Oat-Based Creamers Online</a></li><li><a href="https://www.bevnet.com/news/2019/spritz-sparkling-tea-now-available" rel="bookmark">Spritz Sparkling Tea Now Available</a></li><li><a href="https://www.bevnet.com/news/2019/cusa-tea-adds-new-distributor-new-herbal-tea-line" rel="bookmark">Cusa Tea Adds New Distributor, New Herbal Tea Line</a></li><li><a href="https://www.bevnet.com/news/2019/lizzie-ward-roediger-promoted-to-sunshine-beverages-ceo" rel="bookmark">Lizzie Ward Roediger Promoted to Sunshine Beverages CEO</a></li></ol></div><div class="tab-pane fade" id="sidebar_spirits"><ol><li><a href="https://www.bevnet.com/news/spirits/2019/western-spirits-beverage-company-ready-to-drink-beverage-division-announces-new-hire/" rel="bookmark">Western Spirits Beverage Company Ready-to-Drink Beverage Division Announces New Hire</a></li><li><a href="https://www.bevnet.com/news/spirits/2019/traverse-city-whiskey-co-appoints-cfo/" rel="bookmark">Traverse City Whiskey Co. Appoints CFO</a></li><li><a href="https://www.bevnet.com/news/spirits/2019/conecuh-brands-releases-4th-expression-of-clyde-mays-cask-strength-continuity-program/" rel="bookmark">Conecuh Brands Releases 4th Expression of Clyde May&#8217;s Cask Strength Continuity Program</a></li><li><a href="https://www.bevnet.com/news/spirits/2019/flaviar-introduces-hercules-mulligan-rum-and-rye/" rel="bookmark">Flaviar Introduces Hercules Mulligan Rum and Rye</a></li><li><a href="https://www.bevnet.com/news/spirits/2019/coral-cay-distilling-announces-launch-of-tommy-bahama-spirits/" rel="bookmark">Coral Cay Distilling Announces Launch of Tommy Bahama Spirits</a></li><li><a href="https://www.bevnet.com/news/2019/new-spirits-gallery-whiskey-scotch-brandy" rel="bookmark">New Spirits Gallery: Whiskey, Scotch &#038; Brandy</a></li><li><a href="https://www.bevnet.com/news/2019/brew-dr-shuts-down-townshends-distillery" rel="bookmark">Brew Dr. Shuts Down Townshend’s Distillery</a></li></ol></div><div class="tab-pane fade" id="sidebar_beer"><ol><li><a href="https://www.brewbound.com/news/cans-propel-allagash-brewing-to-more-than-100000-barrels-in-2019" rel="bookmark nofollow" class="external">Cans Propel Allagash Brewing to More Than 100,000 Barrels in 2019</a></li><li><a href="https://www.brewbound.com/news/harpoon-brewery-and-whistlepig-rye-whiskey-to-release-barrel-aged-baltic-porter" rel="bookmark nofollow" class="external">Harpoon Brewery and WhistlePig Rye Whiskey to Release Barrel-Aged Baltic Porter</a></li><li><a href="https://www.brewbound.com/news/press-premium-alcohol-seltzer-heats-up-winter-with-blood-orange-chili" rel="bookmark nofollow" class="external">PRESS Premium Alcohol Seltzer Adds Blood Orange Chili Flavor</a></li><li><a href="https://www.brewbound.com/news/devils-canyon-launches-brewery-direct-program-in-la-counties" rel="bookmark nofollow" class="external">Devil’s Canyon Launches ‘Brewery Direct’ Program in LA Counties</a></li><li><a href="https://www.brewbound.com/news/elevation-beer-company-releases-oil-man-imperial-stout-in-12-oz-cans" rel="bookmark nofollow" class="external">Elevation Beer Company Releases Oil Man Imperial Stout in 12 oz. Cans</a></li><li><a href="https://www.brewbound.com/news/ahls-springfield-thunderbirds-partner-with-white-lion-brewing" rel="bookmark nofollow" class="external">AHL’s Springfield Thunderbirds Partner with White Lion Brewing</a></li><li><a href="https://www.brewbound.com/news/last-call-alabama-breweries-merge-truly-hard-seltzer-to-be-available-on-american-airlines-flights-local-roots-acquires-latitude-33s-facility" rel="bookmark nofollow" class="external">Last Call: Alabama Breweries Merge; Truly Hard Seltzer to be Available on American Airlines Flights; Local Roots Acquires Latitude 33’s Facility</a></li></ol></div></div><footer> <a href="/news">View All</a><span class="divider">|</span><a href="/submit/news">Submit News</a></footer></div></section><section class="widget events-list"><header class="section-header"><h1>Upcoming Events</h1></header><div class="content debossed"><article class="event"><figure class="featured-image"> <a href="https://www.bevnet.com/events/bevnetlivesummer20/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="BevNET Live Summer 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/264635675.bevnetlive-summer2020.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/264635675.bevnetlive-summer2020.thumbnail.jpg" alt="BevNET Live Summer 2020"></noscript></a></figure><div class="event-summary"><header><h1><a href="https://www.bevnet.com/events/bevnetlivesummer20/" title="BevNET Live Summer 2020">BevNET Live Summer 2020</a></h1><div class="event-meta"> <span class="event-location">New York, NY</span> &bull; <time>Jun. 10+11, 2020</time></div></header><footer><p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivesummer20/register">Early Registration Open</a></p></footer></div></article><article class="event"><figure class="featured-image"> <a href="http://www.bevnet.com/events/bevnetlivewinter20/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="BevNET Live Winter 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/29070794.bevnetlive-winter2020.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/29070794.bevnetlive-winter2020.thumbnail.jpg" alt="BevNET Live Winter 2020"></noscript></a></figure><div class="event-summary"><header><h1><a href="http://www.bevnet.com/events/bevnetlivewinter20/" title="BevNET Live Winter 2020">BevNET Live Winter 2020</a></h1><div class="event-meta"> <span class="event-location">Santa Monica, CA</span> &bull; <time>Dec. 7+8, 2020</time></div></header><footer><p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivewinter20/register">Early Registration Open</a></p></footer></div></article><article class="event"><figure class="featured-image"> <a href="http://www.nosh.com/events/noshlivesummer20" title="" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="NOSH Live Summer 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/862984570.noshlive-summer2020.thumbnailb.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/862984570.noshlive-summer2020.thumbnailb.jpg" alt="NOSH Live Summer 2020"></noscript></a></figure><div class="event-summary"><header><h1><a href="http://www.nosh.com/events/noshlivesummer20" title="NOSH Live Summer 2020" class="external" rel="nofollow">NOSH Live Summer 2020</a></h1><div class="event-meta"> <span class="event-location">New York, NY</span> &bull; <time>Jun. 8+9, 2020</time></div></header><footer><p class="event-permalink"><a href="https://app.bevnet.com/Event/noshlivesummer20/Register">Early Registration Open</a></p></footer></div></article><article class="event"><figure class="featured-image"> <a href="https://www.bevnet.com/events/cannabisforumsummer20/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Cannabis Forum Summer 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/895596638.cannaforum-summer202.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/895596638.cannaforum-summer202.thumbnail.jpg" alt="Cannabis Forum Summer 2020"></noscript></a></figure><div class="event-summary"><header><h1><a href="https://www.bevnet.com/events/cannabisforumsummer20/" title="Cannabis Forum Summer 2020">Cannabis Forum Summer 2020</a></h1><div class="event-meta"> <span class="event-location">New York, NY</span> &bull; <time>June 12th, 2020</time></div></header><footer><p class="event-permalink"><a href="https://app.bevnet.com/event/cannabisforumsummer20/register">Early Registration Open</a></p></footer></div></article></div></section><section class="widget widget-ad-2"><div id="sidebar_ad_300x250_Lower" class="content ad-container"><div class="adslot" id="ad_300x250_Lower"
data-move-cutoff="tablet-medium"
data-above-cutoff-container="sidebar_ad_300x250_Lower"
data-below-cutoff-container="article_ad_300x250_Lower"
style="width: 300px; height: 250px;" data-dfp="300x250_Lower"></div></div></section></aside></div></main><footer id="bottom" role="contentinfo"><div class="logo"><a href="https://www.bevnet.com">BevNET.com</a></div><div class="columns"><nav><h2>Contact</h2><div class="footer_2"><ul id="menu-footer-helpful-links" class="menu"><li id="menu-item-91842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91842"><a href="https://www.bevnet.com/advertise">Advertise / Media Kit</a></li><li id="menu-item-91845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91845"><a href="https://www.bevnet.com/events">Event Sponsorship</a></li><li id="menu-item-132381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132381"><a href="https://www.bevnet.com/about-us">About Us</a></li><li id="menu-item-72894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72894"><a href="https://www.bevnet.com/contact-us">Contact Us</a></li><li id="menu-item-72893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72893"><a href="https://www.bevnet.com/submit/news">Submit News</a></li><li id="menu-item-72891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72891"><a href="https://www.bevnet.com/submit/product">Submit Product</a></li></ul></div></nav><nav><h2>Follow</h2><div class="nav-social"><ul id="menu-footer-connect" class="menu"><li id="menu-item-81992" class="mail menu-item menu-item-type-custom menu-item-object-custom menu-item-81992"><a href="https://www.bevnet.com/newsletter/">Newsletter</a></li><li id="menu-item-72882" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-72882"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li><li id="menu-item-72883" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-72883"><a href="https://twitter.com/BevNET" class="external" rel="nofollow">Twitter</a></li><li id="menu-item-72885" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-72885"><a href="http://instagram.com/bevnet" class="external" rel="nofollow">Instagram</a></li><li id="menu-item-105958" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-105958"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li></ul></div></nav><nav><h2>Resources</h2><div class="footer_4"><ul id="menu-footer-affiliates" class="menu"><li id="menu-item-72897" class="affiliate-bevnet menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72897"><a href="https://www.bevnet.com">BevNET</a></li><li id="menu-item-72899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72899"><a href="http://www.bevnetlive.com" class="external" rel="nofollow">BevNET Live</a></li><li id="menu-item-72900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72900"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li><li id="menu-item-91844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91844"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Taste Radio Podcast</a></li><li id="menu-item-72898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72898"><a href="https://www.nosh.com" class="external" rel="nofollow">NOSH</a></li><li id="menu-item-72901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72901"><a href="http://www.brewbound.com" class="external" rel="nofollow">Brewbound</a></li></ul></div></nav><nav><h2>Navigate</h2><div class="footer_1"><ul id="menu-footer-navigate" class="menu"><li id="menu-item-72886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72886"><a href="https://www.bevnet.com/news">Beverage News</a></li><li id="menu-item-72887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72887"><a href="https://www.bevnet.com/newsletter">Free Newsletter</a></li><li id="menu-item-72889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72889"><a href="https://www.bevnet.com/events">Industry Events</a></li><li id="menu-item-72890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72890"><a href="https://www.bevnet.com/jobs">Beverage Jobs</a></li><li id="menu-item-77864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77864"><a href="https://www.bevnet.com/photos">Tradeshow Photos</a></li><li id="menu-item-72921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a href="/bevboard">BevBoard Forums</a></li></ul></div></nav></div><small class="copyright">&copy; 1996 &ndash; 2019 BevNET.com<sup>&reg;</sup></small></footer>  <script type='text/javascript'>/* <![CDATA[ */ var pps_options_object = {"scroll_up":""}; /* ]]> */</script> <script type='text/javascript' src='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js?ver=5.2.5'></script> <script type='text/javascript'>/* <![CDATA[ */ var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.6.1","filepath":"C:\\inetpub\\wwwroot\\bevnet.com\\wp-content\\plugins\\social-warfare-pro\\social-warfare-pro.php","license_key":"129ef18609ffcdc86ccdd54c49b21ee8","is_registered":true},"pro"],"post_id":"162928","floatBeforeContent":""}; /* ]]> */</script> <script type='text/javascript' src='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.0'></script> <script type='text/javascript' src='https://dz37geo4xxuha.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script> <script type="text/javascript">var swp_nonce = "acbbe860fe";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.bevnet.com/news/2019/brew-dr-shuts-down-townshends-distillery";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            imgs = mutation.addedNodes[i].getElementsByTagName('img');
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        }
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script> <div id="body_bottom"><div class="ad-container ad-fixed-bottom ad-width-320"><div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div></div><div class="modal fade" id="userLoginModal"><div class="modal-dialog"><div id="userLoginModalContent" class="modal-content"></div></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125098464183569";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript">/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'bevnetcom';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());</script> <div id="flydown_social" class="header-flydown flydown-social"><h4>Free E-Newsletters:</h4><form class="newsletter-ajax" action="https://www.bevnet.com/mvc/newsletter"><div class="checkbox"> <label><input type="checkbox" name="BevNETNewsletter" value="true" checked> <strong>BevNET Daily</strong></label></div><div class="checkbox"> <label><input type="checkbox" name="FBUNewsletter" value="true" checked> <strong>NOSH (Natural Food)</strong></label></div><div class="checkbox"> <label><input type="checkbox" name="BrewboundNewsletter" value="true"> <strong>Brewbound.com (Craft Beer)</strong></label></div> <input type="email" placeholder="Your email address" name="Email"> <input type="submit" class="btn" value="Sign Up"></form></div><div id="flydown_beverageschool" class="header-flydown flydown-beverageschool"><hr> <a href="http://www.bevnet.com/education"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="BevNET Beverage School" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg" width="212" alt="BevNET Beverage School"></noscript></a><p>BevNET Beverage School is an on-demand, video-based learning tool and online community designed for entrepreneurs and newcomers to the food and beverage industry.</p><footer> <a href="http://www.bevnet.com/education">Learn More</a><a href="http://www.bevnet.com/education/subscribe">Subscribe</a></footer></div><div id="flydown_magazine" class="header-flydown flydown-magazine"><hr> <a href="https://issuu.com/bevnet/docs/06-novdec-2019" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" alt="BevNET Magazine current issue" width="212" data-lazy-src="https://site-images.s3.amazonaws.com/magazinecovers/217659780.cover.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/magazinecovers/217659780.cover.jpg" alt="BevNET Magazine current issue" width="212"></noscript></a> <small class="text-center"><a href="https://issuu.com/bevnet/docs/06-novdec-2019" class="external" rel="nofollow">Click to View Current Issue</a></small><p>Published 6x per year, BevNET Magazine is the leading industry magazine for analysis of trends, innovation, marketing, and product development.</p><footer> <a href="//www.bevnet.com/magazine/subscribe">Subscribe</a><a href="//www.bevnet.com/magazine/past-issues">Recent Issues</a></footer></div><div id="flydown_podcast" class="header-flydown flydown-podcast"><hr> <a href="https://www.tasteradio.com" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Taste Radio Podcast" data-lazy-src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg"><noscript><img src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg" width="212" alt="Taste Radio Podcast"></noscript></a><p>BevNET's Taste Radio, the podcast for the beverage, food and beer industries. New episodes every Tuesday.</p><footer> <a href="https://www.tasteradio.com" class="external" rel="nofollow">Learn More</a><a href="https://itunes.apple.com/us/podcast/bevnet-podcast/id1109466665?mt=2" class="external" rel="nofollow">Get on iTunes</a></footer></div><div id="flydown_jobs" class="header-flydown flydown-jobs"><hr> <a href="/jobs"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="BevNET Job Board" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/assets/img/jobs_flydown_bevnet.jpg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/assets/img/jobs_flydown_bevnet.jpg" width="212" alt="BevNET Job Board"></noscript></a><p>BevNET's Job Board features hundreds of job lisitngs from the beverage, beer, and food industries.</p><footer> <a href="/jobs">View Job Listings</a><a href="/jobs/postjoblisting">Post a Job</a></footer></div><div id="flydown_events" class="header-flydown flydown-events"><hr><div class="event-item"><figure class="ill"> <a href="https://www.bevnet.com/events/bevnetlivesummer20/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="BevNET Live Summer 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/264635675.bevnetlive-summer2020.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/264635675.bevnetlive-summer2020.thumbnail.jpg" width="212" alt="BevNET Live Summer 2020"></noscript></a></figure><div class="description"><div class="description-title"><a href="https://www.bevnet.com/events/bevnetlivesummer20/">BevNET Live Summer 2020</a></div><p>New York, NY &#x25cf; Jun. 10+11, 2020</p> <a href="https://app.bevnet.com/event/bevnetlivesummer20/register">Early Registration Open</a></div></div><div class="event-item"><figure class="ill"> <a href="http://www.bevnet.com/events/bevnetlivewinter20/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="BevNET Live Winter 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/29070794.bevnetlive-winter2020.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/29070794.bevnetlive-winter2020.thumbnail.jpg" width="212" alt="BevNET Live Winter 2020"></noscript></a></figure><div class="description"><div class="description-title"><a href="http://www.bevnet.com/events/bevnetlivewinter20/">BevNET Live Winter 2020</a></div><p>Santa Monica, CA &#x25cf; Dec. 7+8, 2020</p> <a href="https://app.bevnet.com/event/bevnetlivewinter20/register">Early Registration Open</a></div></div><div class="event-item"><figure class="ill"> <a href="http://www.nosh.com/events/noshlivesummer20" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="NOSH Live Summer 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/862984570.noshlive-summer2020.thumbnailb.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/862984570.noshlive-summer2020.thumbnailb.jpg" width="212" alt="NOSH Live Summer 2020"></noscript></a></figure><div class="description"><div class="description-title"><a href="http://www.nosh.com/events/noshlivesummer20" class="external" rel="nofollow">NOSH Live Summer 2020</a></div><p>New York, NY &#x25cf; Jun. 8+9, 2020</p> <a href="https://app.bevnet.com/Event/noshlivesummer20/Register">Early Registration Open</a></div></div><div class="event-item"><figure class="ill"> <a href="https://www.bevnet.com/events/cannabisforumsummer20/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Cannabis Forum Summer 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/895596638.cannaforum-summer202.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/895596638.cannaforum-summer202.thumbnail.jpg" width="212" alt="Cannabis Forum Summer 2020"></noscript></a></figure><div class="description"><div class="description-title"><a href="https://www.bevnet.com/events/cannabisforumsummer20/">Cannabis Forum Summer 2020</a></div><p>New York, NY &#x25cf; June 12th, 2020</p> <a href="https://app.bevnet.com/event/cannabisforumsummer20/register">Early Registration Open</a></div></div><footer> <a href="https://www.bevnet.com/events">All Events</a> <a href="https://mediakit.bevnet.com/events">Sponsorship</a> <a href="https://www.bevnet.com/events/pastevents">Past Events</a></footer></div></div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1576552101 -->