<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>Catching Zs: SOM Sleep’s Pitch to Pro Sports - BevNET.com</title><link rel="apple-touch-icon" sizes="57x57" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-16x16.png"><link rel="manifest" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/manifest.json"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.bevnet.com/xmlrpc.php">  <script src="//dz37geo4xxuha.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script> <script>window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method</script> 
 <script src="//use.typekit.net/ycz2wgk.js"></script> <script>try{Typekit.load();}catch(e){}</script>  <script type="text/javascript">var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();</script>  <script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script> <script type="text/javascript">GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();</script> <script type="text/javascript">GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");</script> <script type="text/javascript">GA_googleFetchAds();</script> 	 <script src="//d2btcxja5g5zgs.cloudfront.net/jwplayer/8.4.0/jwplayer.js"></script> 
<style>@font-face{font-family:"sw-icon-font";src:url(https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0);src:url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0") format("embedded-opentype"),url(https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.0) format("woff"),url(https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.0) format("truetype"),url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.0") format("svg");font-weight:400;font-style:normal}</style><link rel="canonical" href="https://www.bevnet.com/news/2019/catching-zs-som-sleeps-pitch-to-pro-sports" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Catching Zs: SOM Sleep’s Pitch to Pro Sports - BevNET.com" /><meta property="og:description" content="As evidenced California-based sleep aid beverage SOM Sleep has struck a chord with professional athletes and sports teams, providing a unique angle to attack the nascent sleep beverage space." /><meta property="og:url" content="https://www.bevnet.com/news/2019/catching-zs-som-sleeps-pitch-to-pro-sports" /><meta property="og:site_name" content="BevNET.com" /><meta property="article:publisher" content="https://www.facebook.com/bevnetcom" /><meta property="article:section" content="Headlines" /><meta property="article:published_time" content="2019-11-21T15:00:48+00:00" /><meta property="article:modified_time" content="2019-11-21T14:38:00+00:00" /><meta property="og:updated_time" content="2019-11-21T14:38:00+00:00" /><meta property="fb:app_id" content="176433355713967" /><meta property="og:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/11/21091702/bevnet_SOM_athletic_opengraph_alt.jpg"/><meta property="twitter:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/11/21091702/bevnet_SOM_athletic_opengraph_alt.jpg"/><meta name="twitter:image:src" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/11/21091702/bevnet_SOM_athletic_opengraph_alt.jpg"/> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bevnet.com/#organization","name":"","url":"https://www.bevnet.com/","sameAs":["https://www.facebook.com/bevnetcom","http://instagram.com/bevnet","http://www.linkedin.com/company/bevnet.com-inc","https://www.youtube.com/channel/UCycqQPM8jrdAub-RZ68syOw","https://twitter.com/bevnet"]},{"@type":"WebSite","@id":"https://www.bevnet.com/#website","url":"https://www.bevnet.com/","name":"BevNET.com","publisher":{"@id":"https://www.bevnet.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.bevnet.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.bevnet.com/news/2019/catching-zs-som-sleeps-pitch-to-pro-sports#webpage","url":"https://www.bevnet.com/news/2019/catching-zs-som-sleeps-pitch-to-pro-sports","inLanguage":"en-US","name":"Catching Zs: SOM Sleep\u2019s Pitch to Pro Sports - BevNET.com","isPartOf":{"@id":"https://www.bevnet.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.bevnet.com/news/2019/catching-zs-som-sleeps-pitch-to-pro-sports#primaryimage","url":"https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/11/21091712/bevnet_SOM_athletic_thumbnail_alt.jpg","width":970,"height":970},"primaryImageOfPage":{"@id":"https://www.bevnet.com/news/2019/catching-zs-som-sleeps-pitch-to-pro-sports#primaryimage"},"datePublished":"2019-11-21T15:00:48+00:00","dateModified":"2019-11-21T14:38:00+00:00"},{"@type":"NewsArticle","@id":"https://www.bevnet.com/news/2019/catching-zs-som-sleeps-pitch-to-pro-sports#article","isPartOf":{"@id":"https://www.bevnet.com/news/2019/catching-zs-som-sleeps-pitch-to-pro-sports#webpage"},"author":{"@id":"https://www.bevnet.com/author/mcaballero/#author","name":"Mart\u00edn Caballero"},"publisher":{"@id":"https://www.bevnet.com/#organization"},"headline":"Catching Zs: SOM Sleep\u2019s Pitch to Pro Sports","datePublished":"2019-11-21T15:00:48+00:00","dateModified":"2019-11-21T14:38:00+00:00","commentCount":0,"mainEntityOfPage":"https://www.bevnet.com/news/2019/catching-zs-som-sleeps-pitch-to-pro-sports#webpage","image":{"@id":"https://www.bevnet.com/news/2019/catching-zs-som-sleeps-pitch-to-pro-sports#primaryimage"},"articleSection":"Headlines,Top Feature","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.bevnet.com#organization"}},{"@type":"Person","@id":"https://www.bevnet.com/author/mcaballero/#author","name":"Mart\u00edn Caballero","image":{"@type":"ImageObject","@id":"https://www.bevnet.com/#personlogo","url":"https://secure.gravatar.com/avatar/d143238305ebf4bc4760a4a950d58dea?s=96&d=mm&r=g","caption":"Mart\u00edn Caballero"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' /><link rel='dns-prefetch' href='//dz37geo4xxuha.cloudfront.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//use.typekit.net' /><link rel='dns-prefetch' href='//partner.googleadservices.com' /><link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Feed" href="https://www.bevnet.com/feed/" /><link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Comments Feed" href="https://www.bevnet.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Catching Zs: SOM Sleep’s Pitch to Pro Sports Comments Feed" href="https://www.bevnet.com/news/2019/catching-zs-som-sleeps-pitch-to-pro-sports/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dz37geo4xxuha.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='social-warfare-block-css-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.2.4' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.2.4' type='text/css' media='all' /><link rel='stylesheet' id='social_warfare-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.0' type='text/css' media='all' /><link rel='stylesheet' id='bevnet-application-css'  href='https://dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2019.11.12-01.min.css?ver=5.2.4' type='text/css' media='all' /><link rel='stylesheet' id='colorbox-css'  href='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css?ver=5.2.4' type='text/css' media='all' /> <script type='text/javascript' src='https://d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js?ver=5.2.4'></script> <script type='text/javascript' src='https://d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js?ver=5.2.4'></script> <script type='text/javascript' src='https://dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2019.11.12-01.min.js?ver=5.2.4'></script> <link rel='https://api.w.org/' href='https://www.bevnet.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bevnet.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bevnet.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.4" /><link rel='shortlink' href='https://www.bevnet.com/?p=162164' /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript> <!--[if IE 9]><link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-1.css?ver=2019.11.12-01"><link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-2.css?ver=2019.11.12-01"> <![endif]--></head><body class="post-template-default single single-post postid-162164 single-format-standard group-blog"> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=176433355713967";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="body_top"></div><div id="page" class="hfeed site"><header id="top"><div class="main-navigation"><form class="search-form" method="get" action="/search" role="search"><div class="search-field icon search"> <a class="icon-clear" href="#"></a> <input class="expanded-search-field" type="search" name="q" placeholder="Site Search" value=""></div> <button type="submit" class="search-button" data-icon="&#xf002;"><span>Search</span></button></form><div class="wrap main-navigation-inner"><h1 class="logo"> <a href="http://www.bevnet.com" rel="home"><img class="print" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png"><noscript><img class="print" src="https://d2btcxja5g5zgs.cloudfront.net/assets/img/logo.png" alt=""></noscript>BevNET</a></h1><nav role="sitemap"><div class="user-menu"><div class="user-menu-item"> <a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a></div><div class="user-menu-item"><div class="account"> <a class="nav-icon-btn user-icon" href="/user/login" title="User Account"></a><ul class="drop-down-list"><li class="header-user-register"><a href="/user/register">Register</a></li><li class="header-user-login"><a href="/user/login">Login</a></li><li class="header-user-account" style="display: none"><a href="/myaccount">Account</a></li><li class="header-user-logout" style="display: none"><a href="/user/logout">Logout</a></li></ul></div></div></div><div class="sitemap"><ul id="main_menu" class="sitemap-nav"><li id="menu-item-72831" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72831"><a href="https://www.bevnet.com/news" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a><ul><li id="menu-item-72832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72832"><a title="Top stories from the beverage industry" href="https://www.bevnet.com/headlines">Headlines</a><div class="menu-item-description">Top stories from the beverage industry</div></li><li id="menu-item-72842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72842"><a title="Video interviews, conference footage, &#038; more" href="https://www.bevnet.com/video">Videos</a><div class="menu-item-description">Video interviews, conference footage, &#038; more</div></li><li id="menu-item-72833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72833"><a title="Press releases and more" href="https://www.bevnet.com/newswire">Newswire</a><div class="menu-item-description">Press releases and more</div></li><li id="menu-item-72834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72834"><a title="Press releases from suppliers / service providers" href="https://www.bevnet.com/supplier-news">Supplier News</a><div class="menu-item-description">Press releases from suppliers / service providers</div></li><li id="menu-item-99214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99214"><a title="From our sister site NOSH.com" href="https://www.nosh.com" class="external" rel="nofollow">Food Industry News</a><div class="menu-item-description">From our sister site NOSH.com</div></li><li id="menu-item-72835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72835"><a title="From our sister site Brewbound.com" href="https://www.brewbound.com/" class="external" rel="nofollow">Beer Industry News</a><div class="menu-item-description">From our sister site Brewbound.com</div></li><li id="menu-item-77376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77376"><a title="Our annual awards program recognizing the year&#8217;s best" href="https://www.bevnet.com/bestof">BevNET&#8217;s Best of</a><div class="menu-item-description">Our annual awards program recognizing the year&#8217;s best</div></li><li id="menu-item-77377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77377"><a title="Spirits, wine, and other beverage alcohol news" href="https://www.bevnet.com/spirits">Spirits / Liquor News</a><div class="menu-item-description">Spirits, wine, and other beverage alcohol news</div></li><li id="menu-item-91843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91843"><a title="Submit your news / press releases to BevNET" href="https://www.bevnet.com/submit/news"><strong>Submit News</strong></a><div class="menu-item-description">Submit your news / press releases to BevNET</div></li></ul></li><li id="menu-item-72836" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72836"><a href="https://www.bevnet.com/reviews" class="dropdown-toggle" data-toggle="dropdown">Reviews <b class="caret"></b></a><ul><li id="menu-item-72837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72837"><a title="Our staff reviews the latest products from the beverage industry" href="https://www.bevnet.com/reviews">Beverage Reviews</a><div class="menu-item-description">Our staff reviews the latest products from the beverage industry</div></li><li id="menu-item-72838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72838"><a title="Featuring thousands of beverage products" href="https://www.bevnet.com/reviews/categories">Beverage Brands Database</a><div class="menu-item-description">Featuring thousands of beverage products</div></li><li id="menu-item-72841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72841"><a title="Send us your product for review or to be added to our database" href="https://www.bevnet.com/Submit/Product"><strong>Submit Your Product</strong></a><div class="menu-item-description">Send us your product for review or to be added to our database</div></li></ul></li><li id="menu-item-110664" class="has-flydown more-podcast menu-item menu-item-type-custom menu-item-object-custom menu-item-110664"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Podcast</a></li><li id="menu-item-72843" class="has-flydown more-events menu-item menu-item-type-custom menu-item-object-custom menu-item-72843"><a href="https://www.bevnet.com/events">Events</a></li><li id="menu-item-72846" class="has-flydown more-jobs menu-item menu-item-type-custom menu-item-object-custom menu-item-72846"><a href="https://www.bevnet.com/jobs">Jobs</a></li><li id="menu-item-102033" class="has-flydown more-beverageschool menu-item menu-item-type-custom menu-item-object-custom menu-item-102033"><a href="https://www.bevnet.com/education">School</a></li><li id="menu-item-72850" class="has-flydown more-magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-72850"><a href="https://www.bevnet.com/magazine">Magazine</a></li><li id="menu-item-72856" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72856"><a href="https://www.bevnet.com/supplierfinder" class="dropdown-toggle" data-toggle="dropdown">Directories <b class="caret"></b></a><ul><li id="menu-item-72857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72857"><a title="Classified ads from suppliers, service providers, &#038; equipment companies." href="https://www.bevnet.com/marketplace">Marketplace</a><div class="menu-item-description">Classified ads from suppliers, service providers, &#038; equipment companies.</div></li><li id="menu-item-72858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72858"><a title="Our database of suppliers &#038; service providers to the industry." href="https://www.bevnet.com/supplierfinder">Supplier Finder Database</a><div class="menu-item-description">Our database of suppliers &#038; service providers to the industry.</div></li><li id="menu-item-105659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105659"><a title="BevNET publishes print directories for a variety of different categories." href="https://mediakit.bevnet.com/magazine/guides/">BevNET Industry Guides</a><div class="menu-item-description">BevNET publishes print directories for a variety of different categories.</div></li></ul></li><li id="menu-item-91835" class="menu-signin menu-item menu-item-type-custom menu-item-object-custom menu-item-91835"><a href="https://www.bevnet.com/user/login">Sign In</a></li><li id="menu-item-144909" class="social newsletter has-flydown more-social menu-item menu-item-type-custom menu-item-object-custom menu-item-144909"><a href="#">Newsletter</a></li><li id="menu-item-91836" class="social facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-91836"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li><li id="menu-item-144910" class="social instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-144910"><a href="https://www.instagram.com/bevnet/" class="external" rel="nofollow">Instagram</a></li><li id="menu-item-91837" class="social twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-91837"><a href="https://twitter.com/bevnet" class="external" rel="nofollow">Twitter</a></li><li id="menu-item-144911" class="social youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-144911"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li></ul></div> <a href="#" class="mobile-navigation" data-icon="&#xe002"><span>Mobile Navigation</span></a></nav></div></div><div id="banner_top" class="ad-container banner-top hidden-tablet-medium"><div class="adslot" id="ad_970x90" style="width: 970px; height: auto;" data-dfp="970x90" data-sizes="[[970,90],[970,250]]"></]"></div></div></header><main id="content" class="top"><div class="wrap"><section role="main"><div class="main-column-col1-2"><section id="post-162164" class="post post-single "><div class="show-container"></div><header class="post-header"><h1>Catching Zs: SOM Sleep’s Pitch to Pro Sports</h1><div class="post-meta"> <span class="post-author pre"> <a href="https://www.bevnet.com/author/mcaballero/" title="Posts by Martín Caballero" class="author url fn" rel="author">Martín Caballero</a> </span> <span class="post-date"><time class="updated" datetime="2019-11-21" pubdate>Nov. 21, 2019 at 10:00 am</time></span></div><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Catching+Zs%3A+SOM+Sleep%E2%80%99s+Pitch+to+Pro+Sports&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fcatching-zs-som-sleeps-pitch-to-pro-sports" data-link="https://twitter.com/intent/tweet?text=Catching+Zs%3A+SOM+Sleep%E2%80%99s+Pitch+to+Pro+Sports&url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fcatching-zs-som-sleeps-pitch-to-pro-sports"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fcatching-zs-som-sleeps-pitch-to-pro-sports" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fcatching-zs-som-sleeps-pitch-to-pro-sports"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fcatching-zs-som-sleeps-pitch-to-pro-sports" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fcatching-zs-som-sleeps-pitch-to-pro-sports"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fcatching-zs-som-sleeps-pitch-to-pro-sports" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fcatching-zs-som-sleeps-pitch-to-pro-sports"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Catching%20Zs%3A%20SOM%20Sleep%E2%80%99s%20Pitch%20to%20Pro%20Sports&body=As%20evidenced%20California-based%20sleep%20aid%20beverage%20SOM%20Sleep%20has%20struck%20a%20chord%20with%20professional%20athletes%20and%20sports%20teams%2C%20providing%20a%20unique%20angle%20to%20attack%20the%20nascent%20sleep%20beverage%20space.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.bevnet.com%2Fnews%2F2019%2Fcatching-zs-som-sleeps-pitch-to-pro-sports" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div></header><div class="content"><div class="post-content-wrap"><p><img class="alignnone size-full wp-image-162165" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20340'%3E%3C/svg%3E" alt="" width="650" height="340" data-lazy-srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/11/21091655/bevnet_SOM_athletic_fullwidth_alt.jpg 650w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/11/21091655/bevnet_SOM_athletic_fullwidth_alt-480x251.jpg 480w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/11/21091655/bevnet_SOM_athletic_fullwidth_alt.jpg" /><noscript><img class="alignnone size-full wp-image-162165" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/11/21091655/bevnet_SOM_athletic_fullwidth_alt.jpg" alt="" width="650" height="340" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/11/21091655/bevnet_SOM_athletic_fullwidth_alt.jpg 650w, https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/11/21091655/bevnet_SOM_athletic_fullwidth_alt-480x251.jpg 480w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></p><p>Developing a consistent quality sleep routine is a key element of living a healthy lifestyle. But for professional athletes, it’s about making a living.</p><p>Thanks to increased public interest around the role of proper rest as part of an overall healthy lifestyle, sleeping aids are enjoying something of a <a href="https://www.bevnet.com/news/2019/expo-east-2019-news-recap-pt-2-innovations-in-kombucha-novamax-consolidates-portfolio" target="_blank" rel="noopener noreferrer">moment</a>. Within the beverage industry, a growing number of brands &#8212; including nuun, <a href="https://www.bevnet.com/news/2019/liquid-i-v-launches-sleep-aid-mix">Liquid I.V.</a>, Vital Protein and others &#8212; have launched products aiming to take a piece of a global sleeping aid market that is forecasted to reach $101.9 billion by 2023, <a href="https://www.psmarketresearch.com/press-release/sleeping-aids-market" class="external" rel="nofollow">according</a> to P&amp;S Intelligence.</p><div id="article_ad_300x250_Lower" class="ad-container ad-width-300"></div><p>California-based sleep aid beverage SOM Sleep has enjoyed a strong start since <a href="https://www.bevnet.com/news/2018/sleep-supplement-som-launches-online">launching</a> in 2018; its two-SKU line of 8.1 oz. cans is now sold at over 3,000 retailers including Bristol Farms, The Fresh Market, GNC, Gelson’s and <a href="https://www.bevnet.com/news/2019/distribution-roundup-riff-expands-in-san-francisco-with-unfi">Walmart</a>. Yet it’s the chord that the brand has struck with professional athletes and sports teams which has given it a unique angle to attack the nascent sleep beverage space.</p><p>According to the brand’s chief marketing officer, Brad Marks, as of October, SOM currently sells product to about 68 professional teams across Major League Baseball (MLB), the National Basketball Association (NBA), the National Football League (NFL) and the National Hockey League (NHL). Some buy product at various points throughout the season; others have product in constant supply at home and on the road. He noted with pride that all four MLB teams with over 100 wins last season — the New York Yankees, the Los Angeles Dodgers, the Houston Astros and the Minnesota Twins, the latter of which SOM is now the official sleep product — purchased product from the brand last season.</p><p>“What was so nice was that these things developed organically,” Marks said. “Team players, coaches and front office staff were using our product, and that is where these actual deals with the teams, from a marketing perspective, developed.”</p><p>According to Marks, though the relationships grew organically, the idea that SOM could be a hit with pro athletes came up before the product was even launched. Thanks to a base of connections within the industry — Marks has a background in sports marketing — he began seeding the product with teams several months prior to SOM’s retail debut in January 2018. The timing was fortuitous: As the brand rolled out to retail, stories in the media — including a Sports Illustrated <a href="https://www.si.com/vault/2018/02/13/snooze-control" class="external" rel="nofollow">article</a> that cited SOM by name — helped highlight the critical role sleep plays in athletic performance, and the difficulties players encounter in getting enough rest. In an <a href="https://www.espn.com/nba/story/_/id/27767289/dirty-little-secret-everybody-knows-about" class="external" rel="nofollow">article</a> published in October, ESPN senior writer Baxter Holmes wrote that data suggests that “sleep deprivation is the NBA&#8217;s silent scourge &#8212; a pox on the bodies and minds of NBA athletes, with impacts both wide and deep.”</p><p>In the Colorado Rockies — SOM’s other official sleep product partner, along with the Twins — the brand found a club that served as something of a test case, due to the team’s variety of unique needs. Baseball’s grueling 162-game schedule, complete with double-headers, rain delays and late nights followed by early mornings, means players have little room for flexibility if they want to maintain a healthy sleep routine; this June, for example, the Rockies had just two days off. The Denver-based team also has the added challenge of coming in and out of high elevation as they travel home and away.</p><p>The cumulative effect of physical exertion and inconsistent or insufficient rest can have palpable negative effects on players’ ability to make quick decisions and stay mentally sharp in games, according to Tyler Hines, culinary nutrition specialist with the Rockies.</p><p>“You and I need 7 to 9 hours of sleep per night,” he said. “Athletes, on the other hand, need at least 9 hours and up to 11 hours of sleep (for peak performance).”</p><p>SOM is one of two sleep aid drinks — the other being tart cherry juice, which is naturally rich in melatonin — that the Rockies offers to players at its facilities and on the road. For Hines, the inclusion of gaba root and L-theanine (along with melatonin) as ingredients in SOM’s formula is significant, as they can help users both fall asleep and stay asleep. For many of the players, meanwhile, downing a drink is simply a more appealing way to take a sleep aid.</p><p>“The biggest thing that’s come back to me is how easy it is,” he said, noting that the club provided melatonin supplements to players prior to his hiring. “Changing from an 8 oz. can to a 2 oz. shot might be beneficial for some guys who don’t want to drink a whole can. But that also might be part of the appeal for other people. It could be something that assists in replacing something else that might be a crutch for players.”</p><p>Landing an unofficial endorsement — to say nothing of an official one — from a pro athlete or major sports team would be a coup for most any beverage company. For a startup company, particularly one built around a highly specific functional proposition, like SOM, Marks said the secret of its success in developing traction within sports has been a light touch.</p><p>“We don’t want to tell a player what they need to take,” he said. “We want it to be at their disposal so they can discover it for themselves. The best way we’ve been able to get that buy-in with teams is by getting product in their hands when they need it the most, which is at night or after a long flight on the team plane. We’ve worked really well with the teams to get it (to teams while traveling). Letting them discover it there is huge.”</p><p>From there, opportunities to establish more formal partnerships have emerged. As the official sleep product of the Rockies and the Twins, SOM is now advertised on signage inside both Coors Field in Denver and <a href="https://www.instagram.com/p/B3NLx8Ih4ir/?utm_source=ig_web_copy_link" class="external" rel="nofollow">Target Park</a> in Minneapolis. Even while pursuing those larger deals, the company is still working to bring individual athletes into the brand: A quick look at SOM’s Instagram homepage shows posts featuring Los Angeles Lakers center Dwight Howard, Chicago Bears defensive end Roy Robertson-Harris and others.</p><p>The company&#8217;s affiliation as the official sleep product of <a href="https://www.imgacademy.com/about-img-academy/sponsors/som-sleep" target="_blank" rel="noopener noreferrer nofollow" class="external">IMG Academy</a>, an elite sports-focused boarding school in Bradenton, Florida, means a new generation of athletes will also be exposed to the product. The vast reach and resources that come with such partnerships goes beyond athletes and trainers; at IMG, for example, Marks said SOM on the night stand in all 150 rooms at the recently opened Legacy Hotel on the school&#8217;s 500-acre campus.</p><p>Though SOM has found natural synergy with sports performance, the company is cautious not to define itself exclusively under those terms. Marks said the brand has no plans to develop products or marketing activations built specifically around athletics, though the formula is <a href="https://www.nsfsport.com/our-mark.php" class="external" rel="nofollow">NSF Certified for Sport</a>. Data suggests that insufficient sleep is indeed a widespread problem; according to research conducted at Brigham and Women&#8217;s Hospital in Boston and Harvard Medical School, the national average sleep duration on work nights has decreased from eight and a half hours to less than seven over the last half-century.</p><p>“We wanted the best of the best to try SOM, but we are a consumer product for everyone,” he said. “This is not an athlete’s drink and we are not setting up the company to be a performance company. Yes, we are serving a function in terms of performance, but this doesn’t apply only to athletes.”</p><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div></div></div><footer class="post-footer"></footer><nav class="nav-post-multi-page"></nav><div class="ad-container text-ad ad-single-content-bottom">  <script type='text/javascript'>GA_googleFillSlot("TextAd_NewsArticles");</script> </div><section id="fb_comments"><div class="fb-comments" data-href="https://www.bevnet.com/news/2019/catching-zs-som-sleeps-pitch-to-pro-sports" data-numposts="5" data-colorscheme="light"></div></section></section><aside class="related"><section class="section news"><header class="section-header"><h1>Latest News</h1></header><div class="section-content"><article class="post hentry"> <a href="https://www.bevnet.com/news/2019/first-beverage-group-enters-cbd-stakes-with-mad-tasty"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="First Beverage Group Enters CBD Stakes With Mad Tasty" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/11/20222822/FirstBev_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/11/20222822/FirstBev_970-150x150.jpg" alt="First Beverage Group Enters CBD Stakes With Mad Tasty"></noscript></figure><div class="summary"><h2> First Beverage Group Enters CBD Stakes With Mad Tasty</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/2019/catching-zs-som-sleeps-pitch-to-pro-sports"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Catching Zs: SOM Sleep’s Pitch to Pro Sports" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/11/21091712/bevnet_SOM_athletic_thumbnail_alt-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/11/21091712/bevnet_SOM_athletic_thumbnail_alt-150x150.jpg" alt="Catching Zs: SOM Sleep’s Pitch to Pro Sports"></noscript></figure><div class="summary"><h2> Catching Zs: SOM Sleep’s Pitch to Pro Sports</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/2019/spirits-news-roundup-bacardi-acquires-stillhouse-pernod-ricard-ceo-defends-brand"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Spirits News Roundup: Bacardi Acquires Stillhouse; Pernod Ricard CEO Defends Brand" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/11/20154719/brewbound_bacardi_stillhouse_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/11/20154719/brewbound_bacardi_stillhouse_thumbnail-150x150.jpg" alt="Spirits News Roundup: Bacardi Acquires Stillhouse; Pernod Ricard CEO Defends Brand"></noscript></figure><div class="summary"><h2> Spirits News Roundup: Bacardi Buys Stillhouse; Pernod Ricard Under Fire</h2></div> </a></article><article class="post hentry"><div class="post-type-label">SPONSORED POST</div> <a href="https://www.bevnet.com/events/bevnetlivewinter19/registered-attendee-list"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="700+ are Registered for BevNET Live; See Who&#8217;s Attending" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/11/19151411/IMG_9994-1-1-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/11/19151411/IMG_9994-1-1-150x150.jpg" alt="700+ are Registered for BevNET Live; See Who&#8217;s Attending"></noscript></figure><div class="summary"><h2> 700+ are Registered for BevNET Live; See Who&#8217;s Attending</h2></div> </a></article></div></section><section class="section news"> <script type='text/javascript'>GA_googleFillSlot("BevNET_Native_LeftColumn");</script> </section><section class="section news"><header class="section-header"><h1>Marketplace</h1></header><div class="section-content"><article class="post hentry"> <a href="/marketplace/Beverage-Glides--Merchandising"><figure><div class="image-square crop-from-center"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Display Technologies, LLC - Beverage Glides / Merchandising / Shelf Organization" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/569442977.dt-logo-without-text.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/569442977.dt-logo-without-text.png" alt="Display Technologies, LLC - Beverage Glides / Merchandising / Shelf Organization"></noscript></div></figure><div class="summary"><h2>Display Technologies, LLC - Beverage Glides / M...</h2></div> </a></article><footer class="section-footer"> <a href="http://www.bevnet.com/marketplace">View All</a><span class="divider">|</span><a href="http://www.bevnet.com/marketplace/postlisting">Post a Listing</a></footer></div></section><section class="section news"><header class="section-header"><h1>Featured Jobs</h1></header><div class="section-content"><article class="post hentry"> <a href="/jobs/30817-Sales-Representative-TapRm"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Sales Representative - TapRm" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/519895179.taprm.color-png..1..png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/519895179.taprm.color-png..1..png" alt="Sales Representative - TapRm"></noscript></div></figure><div class="summary"><h2>Sales Representative - TapRm</h2></div> </a></article><article class="post hentry"> <a href="/jobs/30815-Customer-Service-Representative-Brewery-Branding-Co--Portland-OR"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Customer Service Representative - Brewery Branding Co - Portland, OR" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/149116708.the.hank.logo.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/149116708.the.hank.logo.jpg" alt="Customer Service Representative - Brewery Branding Co - Portland, OR"></noscript></div></figure><div class="summary"><h2>Customer Service Representative - Brewery Brand...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/30809-Rocky-Mountain-Market-Sales-Manager-Balance-the-Superfood-Shot"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Rocky Mountain Market Sales Manager - Balance the Superfood Shot" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/649945715.bd6a760ad1384c9c86ece9b395dfa7f4.superfoodshot.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/649945715.bd6a760ad1384c9c86ece9b395dfa7f4.superfoodshot.jpg" alt="Rocky Mountain Market Sales Manager - Balance the Superfood Shot"></noscript></div></figure><div class="summary"><h2>Rocky Mountain Market Sales Manager - Balance t...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/30803-District-Sales-Manager-CocaCola-Bottling-Company-High-Country"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="District Sales Manager - Coca-Cola Bottling Company High Country" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/839342138.ccbchc.logo.2.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/839342138.ccbchc.logo.2.jpg" alt="District Sales Manager - Coca-Cola Bottling Company High Country"></noscript></div></figure><div class="summary"><h2>District Sales Manager - Coca-Cola Bottling Com...</h2></div> </a></article><article class="post hentry"> <a href="/jobs/30792-Quality-Assurance-Administrator--Celsius"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Quality Assurance Administrator  - Celsius " data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/145268372.133c6828d22f4c3abd37e3476c0084fd.celsiusofficial.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/145268372.133c6828d22f4c3abd37e3476c0084fd.celsiusofficial.jpg" alt="Quality Assurance Administrator  - Celsius "></noscript></div></figure><div class="summary"><h2>Quality Assurance Administrator  - Celsius</h2></div> </a></article><article class="post hentry"> <a href="/jobs/30789-Brewery-Engineer--Athletic-Brewing-Company"><figure><div class="square-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brewery Engineer  - Athletic Brewing Company" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/772113587.3be98cb0b75846d7b27cc9ecdfe81d49.athleticbrewing.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/772113587.3be98cb0b75846d7b27cc9ecdfe81d49.athleticbrewing.jpg" alt="Brewery Engineer  - Athletic Brewing Company"></noscript></div></figure><div class="summary"><h2>Brewery Engineer  - Athletic Brewing Company</h2></div> </a></article><footer class="section-footer"> <a href="http://www.bevnet.com/jobs">View All Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/jobs/postjoblisting">Post a Job</a></footer></div></section><section class="section news"><header class="section-header"><h1>Additional News</h1></header><div class="section-content"><article class="post hentry"> <a href="https://www.bevnet.com/reviews/sweet-reason"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Review: Sweet Reason Lemon + Rhubarb" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/11/20145056/SweetReason_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/11/20145056/SweetReason_970-150x150.jpg" alt="Review: Sweet Reason Lemon + Rhubarb"></noscript></figure><div class="summary"><h2> Review: Sweet Reason Lemon + Rhubarb</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/events/bevnetlivewinter19/bevnet-live-beverage-school-101-education-on-december-8"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="BevNET Live: Beverage School “101” Education on December 8" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/11/20151400/BevSchool_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/11/20151400/BevSchool_970-150x150.jpg" alt="BevNET Live: Beverage School “101” Education on December 8"></noscript></figure><div class="summary"><h2> BevNET Live: Beverage School “101” Education on December 8</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/2019/elevator-talk-trident-coffee-enhances-tasting-notes-with-complementary-ingredients"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Elevator Talk: Trident Coffee Enhances Tasting Notes with Complementary Ingredients" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/11/20142809/BN_ET_Trident_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/11/20142809/BN_ET_Trident_970-150x150.jpg" alt="Elevator Talk: Trident Coffee Enhances Tasting Notes with Complementary Ingredients"></noscript></figure><div class="summary"><h2> Elevator Talk: Trident Coffee Enhances Tasting Notes with Complementary Ingredients</h2></div> </a></article><article class="post hentry"> <a href="https://www.bevnet.com/news/2019/press-clips-to-fight-plastic-waste-nigeria-looks-to-beverage-giants"><figure> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Press Clips: To Fight Plastic Waste, Nigeria Looks to Beverage Giants" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/11/19161039/bevnet_nigeria_platicwaste_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2019/11/19161039/bevnet_nigeria_platicwaste_thumbnail-150x150.jpg" alt="Press Clips: To Fight Plastic Waste, Nigeria Looks to Beverage Giants"></noscript></figure><div class="summary"><h2> Press Clips: To Fight Plastic Waste, Nigeria Looks to Beverage Giants</h2></div> </a></article></div></section></aside></div></section><aside role="complementary"><section class="widget posts-list widget-jobs"><header class="section-header"><h1>Beverage Industry Jobs</h1></header><div class="content debossed"><ul><li><a href="/jobs/30818-Digital-and-Shopper-Marketing-Manager-Clasen-Quality-Chocolate">Digital and Shopper Marketing Manager - Clasen Quality Chocolate</a></li><li><a href="/jobs/30817-Sales-Representative-TapRm">Sales Representative - TapRm</a></li><li><a href="/jobs/30816-Director-of-Marketing-Columbus-Brewing-Company">Director of Marketing - Columbus Brewing Company</a></li><li><a href="/jobs/30815-Customer-Service-Representative-Brewery-Branding-Co--Portland-OR">Customer Service Representative - Brewery Branding Co - Portland, OR</a></li></ul><footer> <a href="http://www.bevnet.com/jobs">View All - 383 Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a></footer></div></section><section class="widget widget-submit-news"><div class="content debossed"><p><a href="http://bevnet.com/newsletter" class="mail">Subscribe to BevNET's Daily Newsletter</a></p></div></section><section class="widget hidden-mobile"><div class="content ad-container"><div class="adslot" id="ad_300x250" data-sizes="[[300,250],[300,600]]" data-dfp="300x250"></div></div></section><section id="widget_articles" class="widget posts-list tabbed-content"><header class="section-header"><h1>Recent Articles</h1></header><div class="content debossed"><ul class="nav nav-tabs tabs-four"><li class="active"><a href="#sidebar_features" data-toggle="tab">Features</a></li><li ><a href="#sidebar_newswire" data-toggle="tab">Newswire</a></li><li><a href="#sidebar_spirits" data-toggle="tab">Spirits</a></li><li><a href="#sidebar_beer" data-toggle="tab">Beer</a></li></ul><div class="tab-content"><div class="tab-pane fade in active" id="sidebar_features"><ol><li><a href="https://www.bevnet.com/news/2019/first-beverage-group-enters-cbd-stakes-with-mad-tasty" rel="bookmark">First Beverage Group Enters CBD Stakes With Mad Tasty</a></li><li><a href="https://www.bevnet.com/news/2019/catching-zs-som-sleeps-pitch-to-pro-sports" rel="bookmark">Catching Zs: SOM Sleep’s Pitch to Pro Sports</a></li><li><a href="https://www.bevnet.com/news/2019/spirits-news-roundup-bacardi-acquires-stillhouse-pernod-ricard-ceo-defends-brand" rel="bookmark">Spirits News Roundup: Bacardi Acquires Stillhouse; Pernod Ricard CEO Defends Brand</a></li><li><a href="https://www.bevnet.com/reviews/sweet-reason" rel="bookmark">Review: Sweet Reason Lemon + Rhubarb</a></li><li><a href="https://www.bevnet.com/news/events/bevnetlivewinter19/bevnet-live-beverage-school-101-education-on-december-8" rel="bookmark">BevNET Live: Beverage School “101” Education on December 8</a></li><li><a href="https://www.bevnet.com/news/2019/elevator-talk-trident-coffee-enhances-tasting-notes-with-complementary-ingredients" rel="bookmark">Elevator Talk: Trident Coffee Enhances Tasting Notes with Complementary Ingredients</a></li><li><a href="https://www.bevnet.com/news/2019/press-clips-to-fight-plastic-waste-nigeria-looks-to-beverage-giants" rel="bookmark">Press Clips: To Fight Plastic Waste, Nigeria Looks to Beverage Giants</a></li></ol></div><div class="tab-pane fade " id="sidebar_newswire"><ol><li><a href="https://www.bevnet.com/news/2019/more-labs-expands-to-2000-cvs-pharmacy-stores-nationwide" rel="bookmark">More Labs Expands to 2,000 CVS Pharmacy Stores Nationwide</a></li><li><a href="https://www.bevnet.com/news/2019/cheerwine-holiday-punch-returns-to-the-carolinas" rel="bookmark">Cheerwine Holiday Punch Returns to the Carolinas</a></li><li><a href="https://www.bevnet.com/news/2019/glow-partners-with-millennial-brands-to-accelerate-growth" rel="bookmark">GLOW Partners with Millennial Brands to Accelerate Growth</a></li><li><a href="https://www.bevnet.com/news/2019/llanllyr-source-launches-still-and-sparkling-water-in-cans" rel="bookmark">Llanllyr Source Launches Still and Sparkling Water in Cans</a></li><li><a href="https://www.bevnet.com/news/2019/mati-expands-distribution-to-florida-and-california" rel="bookmark">MATI Expands Distribution to Florida and California</a></li><li><a href="https://www.bevnet.com/news/2019/top-note-moves-production-to-wisconsin-craft-brewer" rel="bookmark">Top Note Moves Production to Wisconsin Craft Brewer</a></li><li><a href="https://www.bevnet.com/news/2019/kill-cliff-releases-two-new-flavors" rel="bookmark">Kill Cliff Releases Two New Flavors</a></li></ol></div><div class="tab-pane fade" id="sidebar_spirits"><ol><li><a href="https://www.bevnet.com/news/2019/spirits-news-roundup-bacardi-acquires-stillhouse-pernod-ricard-ceo-defends-brand" rel="bookmark">Spirits News Roundup: Bacardi Acquires Stillhouse; Pernod Ricard CEO Defends Brand</a></li><li><a href="https://www.bevnet.com/news/spirits/2019/tropical-distillers-announces-launch-of-j-f-hadens-mango-liqueur/" rel="bookmark">Tropical Distillers Announces Launch of J.F. Haden&#8217;s Mango Liqueur</a></li><li><a href="https://www.bevnet.com/news/spirits/2019/canadian-club-launches-canadian-club-42-year-old-in-the-u-s/" rel="bookmark">Canadian Club Launches Canadian Club 42 Year Old in the U.S.</a></li><li><a href="https://www.bevnet.com/news/spirits/2019/baltimore-spirits-company-adds-new-spirit-to-limited-edition-singularities-line/" rel="bookmark">Baltimore Spirits Company Adds New Spirit to Limited Edition Singularities Line</a></li><li><a href="https://www.bevnet.com/news/spirits/2019/penelope-bourbon-announces-partnership-with-castle-key-distillery/" rel="bookmark">Penelope Bourbon Announces Partnership with Castle &#038; Key Distillery</a></li><li><a href="https://www.bevnet.com/news/spirits/2019/shetland-distillery-launches-finished-in-shetland-blended-malt-scotch-whisky/" rel="bookmark">Shetland Distillery Launches Finished in Shetland Blended Malt Scotch Whisky</a></li><li><a href="https://www.bevnet.com/news/2019/spirits-gallery-falls-new-gins-and-tequilas" rel="bookmark">Spirits Gallery: Fall&#8217;s New Gins and Tequilas</a></li></ol></div><div class="tab-pane fade" id="sidebar_beer"><ol><li><a href="https://www.brewbound.com/news/austin-eastciders-and-silver-eagle-distributors-announce-distribution-partnership" rel="bookmark nofollow" class="external">Austin Eastciders and Silver Eagle Distributors Announce Distribution Partnership</a></li><li><a href="https://www.brewbound.com/news/wellbeing-brewing-company-to-release-non-alcoholic-intentional-ipa" rel="bookmark nofollow" class="external">WellBeing Brewing Company to Release Non-Alcoholic Intentional IPA</a></li><li><a href="https://www.brewbound.com/news/42-north-brewing-company-unveils-redesigned-packaging" rel="bookmark nofollow" class="external">42 North Brewing Company Unveils Redesigned Packaging</a></li><li><a href="https://www.brewbound.com/news/brewbound-podcast-s2-e6-no-li-brewhouses-john-bryant-on-sleepless-nights-and-the-grind" rel="bookmark nofollow" class="external">Brewbound Podcast S2 E6: No-Li Brewhouse’s John Bryant on Sleepless Nights and the Grind</a></li><li><a href="https://www.brewbound.com/news/island-coastal-lager-expands-distribution-in-southeast-publix-stores" rel="bookmark nofollow" class="external">Island Coastal Lager Expands Distribution in Southeast Publix Stores</a></li><li><a href="https://www.brewbound.com/news/events/brewboundlivewinter19/brewbound-live-how-stone-brewing-and-karl-strauss-use-scale-in-turbulent-times" rel="bookmark nofollow" class="external">Brewbound Live: How Stone Brewing and Karl Strauss Use Scale in Turbulent Times</a></li><li><a href="https://www.brewbound.com/news/ferment-brewing-releases-ferment-pale-ale-in-500-ml-bottles" rel="bookmark nofollow" class="external">Ferment Brewing Releases Ferment Pale Ale in 500 mL Bottles</a></li></ol></div></div><footer> <a href="/news">View All</a><span class="divider">|</span><a href="/submit/news">Submit News</a></footer></div></section><section class="widget events-list"><header class="section-header"><h1>Upcoming Events</h1></header><div class="content debossed"><article class="event"><figure class="featured-image"> <a href="http://www.bevnet.com/events/bevnetlivewinter19/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="BevNET Live Winter 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/22399587.bnl.ca.300.update..1..jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/22399587.bnl.ca.300.update..1..jpg" alt="BevNET Live Winter 2019"></noscript></a></figure><div class="event-summary"><header><h1><a href="http://www.bevnet.com/events/bevnetlivewinter19/" title="BevNET Live Winter 2019">BevNET Live Winter 2019</a></h1><div class="event-meta"> <span class="event-location">Santa Monica, CA</span> &bull; <time>Dec. 9+10, 2019</time></div></header><footer><p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivewinter19/register">Register Now</a></p></footer></div></article><article class="event"><figure class="featured-image"> <a href="https://www.bevnet.com/events/cannabisforumwinter19" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Cannabis Forum Winter 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/68059664.cf.ca.300.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/68059664.cf.ca.300.jpg" alt="Cannabis Forum Winter 2019"></noscript></a></figure><div class="event-summary"><header><h1><a href="https://www.bevnet.com/events/cannabisforumwinter19" title="Cannabis Forum Winter 2019">Cannabis Forum Winter 2019</a></h1><div class="event-meta"> <span class="event-location">Santa Monica, CA</span> &bull; <time>December 6th, 2019</time></div></header><footer><p class="event-permalink"><a href="https://app.bevnet.com/event/cannabisforumwinter19/register">Register Now</a></p></footer></div></article></div></section><section class="widget widget-ad-2"><div id="sidebar_ad_300x250_Lower" class="content ad-container"><div class="adslot" id="ad_300x250_Lower"
data-move-cutoff="tablet-medium"
data-above-cutoff-container="sidebar_ad_300x250_Lower"
data-below-cutoff-container="article_ad_300x250_Lower"
style="width: 300px; height: 250px;" data-dfp="300x250_Lower"></div></div></section></aside></div></main><footer id="bottom" role="contentinfo"><div class="logo"><a href="https://www.bevnet.com">BevNET.com</a></div><div class="columns"><nav><h2>Contact</h2><div class="footer_2"><ul id="menu-footer-helpful-links" class="menu"><li id="menu-item-91842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91842"><a href="https://www.bevnet.com/advertise">Advertise / Media Kit</a></li><li id="menu-item-91845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91845"><a href="https://www.bevnet.com/events">Event Sponsorship</a></li><li id="menu-item-132381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132381"><a href="https://www.bevnet.com/about-us">About Us</a></li><li id="menu-item-72894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72894"><a href="https://www.bevnet.com/contact-us">Contact Us</a></li><li id="menu-item-72893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72893"><a href="https://www.bevnet.com/submit/news">Submit News</a></li><li id="menu-item-72891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72891"><a href="https://www.bevnet.com/submit/product">Submit Product</a></li></ul></div></nav><nav><h2>Follow</h2><div class="nav-social"><ul id="menu-footer-connect" class="menu"><li id="menu-item-81992" class="mail menu-item menu-item-type-custom menu-item-object-custom menu-item-81992"><a href="https://www.bevnet.com/newsletter/">Newsletter</a></li><li id="menu-item-72882" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-72882"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li><li id="menu-item-72883" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-72883"><a href="https://twitter.com/BevNET" class="external" rel="nofollow">Twitter</a></li><li id="menu-item-72885" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-72885"><a href="http://instagram.com/bevnet" class="external" rel="nofollow">Instagram</a></li><li id="menu-item-105958" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-105958"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li></ul></div></nav><nav><h2>Resources</h2><div class="footer_4"><ul id="menu-footer-affiliates" class="menu"><li id="menu-item-72897" class="affiliate-bevnet menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72897"><a href="https://www.bevnet.com">BevNET</a></li><li id="menu-item-72899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72899"><a href="http://www.bevnetlive.com" class="external" rel="nofollow">BevNET Live</a></li><li id="menu-item-72900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72900"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li><li id="menu-item-91844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91844"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Taste Radio Podcast</a></li><li id="menu-item-72898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72898"><a href="https://www.nosh.com" class="external" rel="nofollow">NOSH</a></li><li id="menu-item-72901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72901"><a href="http://www.brewbound.com" class="external" rel="nofollow">Brewbound</a></li></ul></div></nav><nav><h2>Navigate</h2><div class="footer_1"><ul id="menu-footer-navigate" class="menu"><li id="menu-item-72886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72886"><a href="https://www.bevnet.com/news">Beverage News</a></li><li id="menu-item-72887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72887"><a href="https://www.bevnet.com/newsletter">Free Newsletter</a></li><li id="menu-item-72889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72889"><a href="https://www.bevnet.com/events">Industry Events</a></li><li id="menu-item-72890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72890"><a href="https://www.bevnet.com/jobs">Beverage Jobs</a></li><li id="menu-item-77864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77864"><a href="https://www.bevnet.com/photos">Tradeshow Photos</a></li><li id="menu-item-72921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a href="/bevboard">BevBoard Forums</a></li></ul></div></nav></div><small class="copyright">&copy; 1996 &ndash; 2019 BevNET.com<sup>&reg;</sup></small></footer>  <script type='text/javascript'>/* <![CDATA[ */ var pps_options_object = {"scroll_up":""}; /* ]]> */</script> <script type='text/javascript' src='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js?ver=5.2.4'></script> <script type='text/javascript'>/* <![CDATA[ */ var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.6.1","filepath":"C:\\inetpub\\wwwroot\\bevnet.com\\wp-content\\plugins\\social-warfare-pro\\social-warfare-pro.php","license_key":"129ef18609ffcdc86ccdd54c49b21ee8","is_registered":true},"pro"],"post_id":"162164","floatBeforeContent":""}; /* ]]> */</script> <script type='text/javascript' src='https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.0'></script> <script type='text/javascript' src='https://dz37geo4xxuha.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script> <script type="text/javascript">var swp_nonce = "4fdd2ec617";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.bevnet.com/news/2019/spirits-gallery-falls-new-gins-and-tequilas";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            imgs = mutation.addedNodes[i].getElementsByTagName('img');
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        }
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script> <div id="body_bottom"><div class="ad-container ad-fixed-bottom ad-width-320"><div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div></div><div class="modal fade" id="userLoginModal"><div class="modal-dialog"><div id="userLoginModalContent" class="modal-content"></div></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125098464183569";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript">/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'bevnetcom';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());</script> <div id="flydown_social" class="header-flydown flydown-social"><h4>Free E-Newsletters:</h4><form class="newsletter-ajax" action="https://www.bevnet.com/mvc/newsletter"><div class="checkbox"> <label><input type="checkbox" name="BevNETNewsletter" value="true" checked> <strong>BevNET Daily</strong></label></div><div class="checkbox"> <label><input type="checkbox" name="FBUNewsletter" value="true" checked> <strong>NOSH (Natural Food)</strong></label></div><div class="checkbox"> <label><input type="checkbox" name="BrewboundNewsletter" value="true"> <strong>Brewbound.com (Craft Beer)</strong></label></div> <input type="email" placeholder="Your email address" name="Email"> <input type="submit" class="btn" value="Sign Up"></form></div><div id="flydown_beverageschool" class="header-flydown flydown-beverageschool"><hr> <a href="http://www.bevnet.com/education"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="BevNET Beverage School" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2015/09/30111744/BeverageSchool_2015a.jpg" width="212" alt="BevNET Beverage School"></noscript></a><p>BevNET Beverage School is an on-demand, video-based learning tool and online community designed for entrepreneurs and newcomers to the food and beverage industry.</p><footer> <a href="http://www.bevnet.com/education">Learn More</a><a href="http://www.bevnet.com/education/subscribe">Subscribe</a></footer></div><div id="flydown_magazine" class="header-flydown flydown-magazine"><hr> <a href="https://issuu.com/bevnet/docs/05-septoct-2019" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" alt="BevNET Magazine current issue" width="212" data-lazy-src="https://site-images.s3.amazonaws.com/magazinecovers/791169625.cover.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/magazinecovers/791169625.cover.jpg" alt="BevNET Magazine current issue" width="212"></noscript></a> <small class="text-center"><a href="https://issuu.com/bevnet/docs/05-septoct-2019" class="external" rel="nofollow">Click to View Current Issue</a></small><p>Published 6x per year, BevNET Magazine is the leading industry magazine for analysis of trends, innovation, marketing, and product development.</p><footer> <a href="//www.bevnet.com/magazine/subscribe">Subscribe</a><a href="//www.bevnet.com/magazine/past-issues">Recent Issues</a></footer></div><div id="flydown_podcast" class="header-flydown flydown-podcast"><hr> <a href="https://www.tasteradio.com" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Taste Radio Podcast" data-lazy-src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg"><noscript><img src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg" width="212" alt="Taste Radio Podcast"></noscript></a><p>BevNET's Taste Radio, the podcast for the beverage, food and beer industries. New episodes every Tuesday.</p><footer> <a href="https://www.tasteradio.com" class="external" rel="nofollow">Learn More</a><a href="https://itunes.apple.com/us/podcast/bevnet-podcast/id1109466665?mt=2" class="external" rel="nofollow">Get on iTunes</a></footer></div><div id="flydown_jobs" class="header-flydown flydown-jobs"><hr> <a href="/jobs"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="BevNET Job Board" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/assets/img/jobs_flydown_bevnet.jpg"><noscript><img src="//d2btcxja5g5zgs.cloudfront.net/assets/img/jobs_flydown_bevnet.jpg" width="212" alt="BevNET Job Board"></noscript></a><p>BevNET's Job Board features hundreds of job lisitngs from the beverage, beer, and food industries.</p><footer> <a href="/jobs">View Job Listings</a><a href="/jobs/postjoblisting">Post a Job</a></footer></div><div id="flydown_events" class="header-flydown flydown-events"><hr><div class="event-item"><figure class="ill"> <a href="http://www.bevnet.com/events/bevnetlivewinter19/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="BevNET Live Winter 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/22399587.bnl.ca.300.update..1..jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/22399587.bnl.ca.300.update..1..jpg" width="212" alt="BevNET Live Winter 2019"></noscript></a></figure><div class="description"><div class="description-title"><a href="http://www.bevnet.com/events/bevnetlivewinter19/">BevNET Live Winter 2019</a></div><p>Santa Monica, CA &#x25cf; Dec. 9+10, 2019</p> <a href="https://app.bevnet.com/event/bevnetlivewinter19/register">Register Now</a></div></div><div class="event-item"><figure class="ill"> <a href="https://www.bevnet.com/events/cannabisforumwinter19"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Cannabis Forum Winter 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/68059664.cf.ca.300.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/68059664.cf.ca.300.jpg" width="212" alt="Cannabis Forum Winter 2019"></noscript></a></figure><div class="description"><div class="description-title"><a href="https://www.bevnet.com/events/cannabisforumwinter19">Cannabis Forum Winter 2019</a></div><p>Santa Monica, CA &#x25cf; December 6th, 2019</p> <a href="https://app.bevnet.com/event/cannabisforumwinter19/register">Register Now</a></div></div><footer> <a href="https://www.bevnet.com/events">All Events</a> <a href="https://mediakit.bevnet.com/events">Sponsorship</a> <a href="https://www.bevnet.com/events/pastevents">Past Events</a></footer></div></div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1574368086 -->