<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" lang="en-US"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Solento Organic Tequila Announces Expanded Distribution In Arizona - BevNET.com</title>
	
	<link rel="apple-touch-icon" sizes="57x57" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/favicon-16x16.png">
	<link rel="manifest" href="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/manifest.json">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="//bevnet-site-assets.s3.amazonaws.com/assets/favicon/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
	
	
	<link rel="profile" href="http://gmpg.org/xfn/11">


		
	<!--noptimize-->
<script src="//dz37geo4xxuha.cloudfront.net/assets/js/vendor/modernizr-2.6.2.min.js"></script>
<script>
window.html5.elements = 'main'; // add main element to list of HTML5 tags
window.html5.shivDocument(document); // re-invoke the `shivDocument` method
</script>
<!--/noptimize-->	<!--noptimize-->
<!-- TypeKit -->
<script src="//use.typekit.net/ycz2wgk.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<!-- /TypeKit -->
<!--/noptimize-->	
<!--noptimize-->
<!-- Async loading of ads in iframes -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);


})();

    //


</script>

<!-- Used for sync. loading of non-iframe ads -->
<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>

<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
//GA_googleAddSlot("ca-pub-3486920729120089", "TextAd_NewsArticles");
GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_BevNET");
GA_googleAddSlot("ca-pub-3486920729120089", "BevNET_Native_LeftColumn");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_1");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_2");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_3");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_4");
GA_googleAddSlot("ca-pub-3486920729120089", "Livestream_5");

</script>

<script type="text/javascript">
GA_googleFetchAds();
</script>
<!--/noptimize-->	<!--noptimize-->

<script src="//cdn.jwplayer.com/libraries/56AMiTwJ.js"></script>



<!--/noptimize-->		
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="Solento Organic Tequila, the award-winning USDA certified organic tequila, announced that it has expanded distribution in Arizona with partner Republic National Distributing Company (RNDC), a world-class distributor of fine wines and spirits in North America.">
<meta property="og:title" content="Solento Organic Tequila Announces Expanded Distribution In Arizona">
<meta property="article_author" content="Press Release">
<meta property="article_publisher" content="Press Release">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.bevnet.com/spirits/2021/solento-organic-tequila-announces-expanded-distribution-in-arizona">
<meta property="og:site_name" content="BevNET.com">
<meta property="article:published_time" content="2021-09-15T19:00:09-04:00">
<meta property="article:modified_time" content="2021-09-15T16:49:04-04:00">
<meta property="og:updated_time" content="2021-09-15T16:49:04-04:00">
<meta name="twitter:title" content="Solento Organic Tequila Announces Expanded Distribution In Arizona">
<meta name="twitter:description" content="Solento Organic Tequila, the award-winning USDA certified organic tequila, announced that it has expanded distribution in Arizona with partner Republic National Distributing Company (RNDC), a world-class distributor of fine wines and spirits in North America.">
<meta name="twitter:card" content="summary">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO Premium plugin v16.5 (Yoast SEO v16.5) - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.bevnet.com/spirits/2021/solento-organic-tequila-announces-expanded-distribution-in-arizona/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Solento Organic Tequila Announces Expanded Distribution In Arizona" />
	<meta property="og:description" content="Solento Organic Tequila, the award-winning USDA certified organic tequila, announced that it has expanded distribution in Arizona with partner Republic National Distributing Company (RNDC), a world-class distributor of fine wines and spirits in North America." />
	<meta property="og:url" content="https://www.bevnet.com/spirits/2021/solento-organic-tequila-announces-expanded-distribution-in-arizona/" />
	<meta property="og:site_name" content="BevNET.com" />
	<meta property="article:publisher" content="https://www.facebook.com/bevnetcom" />
	<meta property="article:published_time" content="2021-09-15T23:00:09+00:00" />
	<meta property="article:modified_time" content="2021-09-15T20:49:04+00:00" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Press Release" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bevnet.com/#website","url":"https://www.bevnet.com/","name":"BevNET.com","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.bevnet.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.bevnet.com/spirits/2021/solento-organic-tequila-announces-expanded-distribution-in-arizona/#webpage","url":"https://www.bevnet.com/spirits/2021/solento-organic-tequila-announces-expanded-distribution-in-arizona/","name":"Solento Organic Tequila Announces Expanded Distribution In Arizona - BevNET.com","isPartOf":{"@id":"https://www.bevnet.com/#website"},"datePublished":"2021-09-15T23:00:09+00:00","dateModified":"2021-09-15T20:49:04+00:00","author":{"@id":"https://www.bevnet.com/#/schema/person/0c6c123941e7ea0f206ffccf4c5ac436"},"breadcrumb":{"@id":"https://www.bevnet.com/spirits/2021/solento-organic-tequila-announces-expanded-distribution-in-arizona/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bevnet.com/spirits/2021/solento-organic-tequila-announces-expanded-distribution-in-arizona/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bevnet.com/spirits/2021/solento-organic-tequila-announces-expanded-distribution-in-arizona/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bevnet.com/"},{"@type":"ListItem","position":2,"name":"Solento Organic Tequila Announces Expanded Distribution In Arizona"}]},{"@type":"Person","@id":"https://www.bevnet.com/#/schema/person/0c6c123941e7ea0f206ffccf4c5ac436","name":"Press Release","url":"https://www.bevnet.com/author/press-release/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//dz37geo4xxuha.cloudfront.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />

<link href='//dz37geo4xxuha.cloudfront.net' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Feed" href="https://www.bevnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BevNET.com &raquo; Comments Feed" href="https://www.bevnet.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/dz37geo4xxuha.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//dz37geo4xxuha.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bevnet-application-css'  href='//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2021.09.15-01.min.css?ver=5.7.3' type='text/css' media='all' />
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js?ver=5.7.3' id='jquery-js'></script>
<script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js?ver=5.7.3' id='jquery_migrate-js'></script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/bundles/bevnet/application-2021.09.15-01.min.js?ver=5.7.3' id='bevnet-application-js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/amplitudejs@5.3.2/dist/amplitude.js?ver=5.7.3' id='bevnet-amplitudejs-js'></script>
<link rel="https://api.w.org/" href="https://www.bevnet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bevnet.com/wp-json/wp/v2/posts/185044" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bevnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dz37geo4xxuha.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.3" />
<link rel='shortlink' href='https://www.bevnet.com/?p=185044' />
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.bevnet.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'bfc41850-8542-48d4-9462-bc86c5004011';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.220aec70-25f6-4973-9e9c-d6d04112ecc1";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Get push notifications with the latest industry news. You can unsubscribe at any time.";
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1-75x75.png" sizes="32x32" />
<link rel="icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" />
<meta name="msapplication-TileImage" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/03165134/ms-icon-310x310-1.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>	
		<!--[if IE 9]>
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-1.css?ver=2021.09.15-01">
        <link rel="stylesheet" href="https://dz37geo4xxuha.cloudfront.net/css/scss/application-ie9-2.css?ver=2021.09.15-01">
    <![endif]-->
</head>

<body class="post-template-default single single-post postid-185044 single-format-standard group-blog">

	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW44FQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW44FQ');</script>
<!-- End Google Tag Manager -->


<!--code for new facebook widget-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=176433355713967";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id="body_top">

</div>
<div id="page" class="hfeed site">
	
	<header id="top" role="banner" class="alert-bar-no-content">
	<div class="header-2021">
		<div class="wrap-wide d-flex align-items-center justify-content-between">
			<div class="d-flex header-left-column align-items-center">
				<!-- <a class="skip-to-content">Skip to Content &darr;</a> -->
				<div class="search-menu-item search-menu-on-scroll d-none d-lg-flex">
					<a class="search-field-button search-icon" href="#" title="Expand Search Field">
					<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
							width="22px" height="22px" viewBox="0 0 20 20" style="enable-background:new 0 0 22 22;" xml:space="preserve">
						<style type="text/css">
							.st0{fill:none;stroke:#000;stroke-width:2;}
							.st1{fill:none;stroke:#000;}
						</style>
						<title>Search</title>
						<desc>Created with Sketch.</desc>
						<g id="Search-_x26_-Featured-v.0.2">
							<g id="BrewBound-Events-with-Date-_x28_Desktop_x29_" transform="translate(-1296.000000, -137.000000)">
								<g id="Search" transform="translate(1296.000000, 137.000000)">
									<circle id="Oval-2" class="st0" cx="9.5" cy="8.5" r="4.5"/>
									<path id="Rectangle-3" class="st1" d="M12.1,12.1L12.1,12.1c0.2-0.2,0.5-0.2,0.7,0l3.6,3.6c0.2,0.2,0.2,0.5,0,0.7l0,0
										c-0.2,0.2-0.5,0.2-0.7,0l-3.6-3.6C11.9,12.6,11.9,12.3,12.1,12.1z"/>
								</g>
							</g>
						</g>
					</svg>
					</a>
				</div>
				<div class="burger-menu-holder d-flex align-items-center">
					<div class="d-flex align-items-center">
						<a href="#mobile-menu" class="mobile-menu burger-menu">
							<span class="icon-menu_br"></span>
						</a>
						<span class="mobile-menu-text">Menu</span>
					</div>
				</div>
				<div class="menu burger-menu-sub" style="display: none" id="burger-menu">
					<nav role="navigation" class="nav-new">
	<div class="wrap header-menu-wrap"> <!-- this menu with flydown classes -->
		<a href="https://app.bevnet.com/subscribe" class="burger-subscribe">Subscribe</a>
		<div class="menu-nav-holder">
			<span class="icon-menu_br"></span>
		</div>
        <ul id="menu-main-menu" class=""><li id="menu-item-184728" class="subscribe-menu-link menu-item menu-item-type-custom menu-item-object-custom menu-item-184728"><a href="https://app.bevnet.com/subscribe">Become a BevNET Insider</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-173208" class="has-flydown more-contentcalendar menu-item menu-item-type-custom menu-item-object-custom menu-item-173208"><a href="https://www.bevnet.com/calendar">Content Calendar</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-72846" class="has-flydown menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72846"><a href="https://www.bevnet.com/jobs" class="dropdown-toggle" data-toggle="dropdown">Job Board <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-184814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184814"><a href="https://www.bevnet.com/jobs">View All Job Listings</a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-184815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184815"><a href="https://www.bevnet.com/Jobs/PostJobListing">Post a Job Listing</a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-184816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184816"><a href="https://www.bevnet.com/jobs/prepaidpurchase">Bulk Job Listing Packages</a><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-180729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180729"><a href="https://www.bevnet.com/events/bevnetlivewinter21">BevNET Live</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-168998" class="has-flydown more-playlists menu-item menu-item-type-custom menu-item-object-custom menu-item-168998"><a href="https://www.bevnet.com/video">Videos</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-72831" class="has-flydown item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72831"><a href="https://www.bevnet.com/news" class="dropdown-toggle" data-toggle="dropdown">Sections/Features <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-72858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72858"><a title="Find suppliers &#038; service providers" href="https://www.bevnet.com/supplierfinder">Supplier Finder</a><div class="menu-item-description">Find suppliers &#038; service providers</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72838"><a title="A database of over 5000 beverage brands" href="https://www.bevnet.com/brands">Brand Database</a><div class="menu-item-description">A database of over 5000 beverage brands</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-77376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77376"><a title="Our annual awards program" href="https://www.bevnet.com/bestof">&#8220;Best Of&#8221; Awards</a><div class="menu-item-description">Our annual awards program</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-176428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176428"><a title="Dive into select product categories" href="https://www.bevnet.com/video/playlists/category-close-up">Category Close-Up</a><div class="menu-item-description">Dive into select product categories</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165129"><a title=" Our weekly live call-in video show" href="https://www.bevnet.com/officehours">Office Hours</a><div class="menu-item-description"> Our weekly live call-in video show</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165455"><a title="Meet the founders behind the hottest new brands." href="https://www.bevnet.com/elevatortalk">Elevator Talk</a><div class="menu-item-description">Meet the founders behind the hottest new brands.</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-102033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102033"><a title="On-demand, video-based learning tool" href="https://www.bevnet.com/education">Beverage School</a><div class="menu-item-description">On-demand, video-based learning tool</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72857"><a title="Classified ads from suppliers &#038; service providers" href="https://www.bevnet.com/marketplace">Marketplace</a><div class="menu-item-description">Classified ads from suppliers &#038; service providers</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72832"><a title="Top stories from the beverage industry" href="https://www.bevnet.com/headlines">Headlines</a><div class="menu-item-description">Top stories from the beverage industry</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72837"><a title="Our staff reviews the latest products" href="https://www.bevnet.com/reviews">Beverage Reviews</a><div class="menu-item-description">Our staff reviews the latest products</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72843"><a title="Learn about BevNET&#8217;s conferences." href="https://www.bevnet.com/events">Events</a><div class="menu-item-description">Learn about BevNET&#8217;s conferences.</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72833"><a title="Press releases and more" href="https://www.bevnet.com/newswire">Newswire</a><div class="menu-item-description">Press releases and more</div><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-77377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77377"><a href="https://www.bevnet.com/spirits">Spirits</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-110664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110664"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Taste Radio Podcast</a><span class="icon-arrow icon-arrow_br"></span></li>
<li id="menu-item-72850" class="has-flydown menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72850"><a href="https://www.bevnet.com/magazine" class="dropdown-toggle" data-toggle="dropdown">BevNET Magazine <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-184812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184812"><a href="https://www.bevnet.com/magazine">Latest Issue</a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-184813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184813"><a href="https://app.bevnet.com/magazine/subscribe">Free Subscription</a><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-72856" class="has-flydown item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72856"><a href="https://mediakit.bevnet.com/magazine/guides/" class="dropdown-toggle" data-toggle="dropdown">Buyer&#8217;s Guides <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-182347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182347"><a href="https://issuu.com/bevnet/docs/2021_cannabis-guide" class="external" rel="nofollow">Cannabis Food &#038; Beverage Guide</a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165133"><a href="https://app.bevnet.com/Guide/2022-Functional-Beverage-Guide/">Functional Beverage Guide</a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165135"><a href="https://app.bevnet.com/Guide/2022-natural-beverage-guide">Natural Beverage Guide</a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-184895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184895"><a href="https://app.bevnet.com/Guide/2021-Natural-Snack-Food-Guide">Natural Snack Food Guide</a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165137"><a href="https://app.bevnet.com/Guide/2021-new-beverage-guide">New Beverage Guide</a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165134"><a href="https://app.bevnet.com/Guide/2022-Supplier-And-Services-Guide/">Supplier &#038; Services Guide</a><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-165141" class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-165141"><a href="https://www.bevnet.com/about-us" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-165145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165145"><a title="Who we are and what we do" href="https://www.bevnet.com/about-us">About BevNET</a><div class="menu-item-description">Who we are and what we do</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165143"><a title="Directory of BevNET staff" href="https://www.bevnet.com/about-us/team">Team</a><div class="menu-item-description">Directory of BevNET staff</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-170840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170840"><a title="Thank you to our 1200+ charter subscribers" href="https://subscribe.bevnet.com/chartermember/">Charter Members</a><div class="menu-item-description">Thank you to our 1200+ charter subscribers</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165144"><a title="Partner with BevNET to grow your company" href="https://mediakit.bevnet.com/">Advertise / Media Kit</a><div class="menu-item-description">Partner with BevNET to grow your company</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-165142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165142"><a title="Get in touch with BevNET" href="https://www.bevnet.com/contact-us">Contact Us</a><div class="menu-item-description">Get in touch with BevNET</div><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-165125" class="has-flydown item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-165125"><a href="https://www.bevnet.com/submit" class="dropdown-toggle" data-toggle="dropdown">Submit <b class="caret"></b></a><span class="icon-arrow icon-arrow_br"></span>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li id="menu-item-184592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184592"><a href="https://act.bevnet.com/expo-east-2021-news/">Submit Expo East 2021 Booth # &#038; News</a><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-91843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91843"><a title="Submit your news / press releases to BevNET" href="https://www.bevnet.com/submit/news">Submit News</a><div class="menu-item-description">Submit your news / press releases to BevNET</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-166755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166755"><a title="Add your brand to our beverage database" href="https://www.bevnet.com/submit/brand">Submit Your Brand</a><div class="menu-item-description">Add your brand to our beverage database</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-176430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176430"><a title="A showcase of up-and-coming beverage brands" href="https://act.bevnet.com/elevator-talk-live-pitch">Apply for Elevator Talk</a><div class="menu-item-description">A showcase of up-and-coming beverage brands</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-72841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72841"><a title="Send us your product for review" href="https://www.bevnet.com/Submit/Product">Review Request</a><div class="menu-item-description">Send us your product for review</div><span class="icon-arrow icon-arrow_br"></span></li>
	<li id="menu-item-179573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179573"><a href="https://app.bevnet.com/awards/bevnet-bestof-2021">Submit Best of 2021 Awards</a><span class="icon-arrow icon-arrow_br"></span></li>
</ul></div></div>
</li>
<li id="menu-item-144909" class="no-b menu-item menu-item-type-custom menu-item-object-custom menu-item-144909"><a href="https://www.bevnet.com/newsletter">Free Email Newsletter</a><span class="icon-arrow icon-arrow_br"></span></li>
</ul>		<!-- <ol>
			<li><a href="#">News</a></li>
			<li><a href="#">Videos</a></li>
			<li><a href="events.php">Events</a></li>
			<li><a href="#">Jobs</a></li>
			<li>
				<a href="#">More</a>
				<ul>
					<li><a href="#">Sub Menu Link</a></li>
					<li><a href="#">Sub Menu Link</a></li>
					<li><a href="#">Sub Menu Link</a></li>
				</ul>
			</li>
		</ol> -->
		<!-- <div class="search-menu-item">
			<a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a>
		</div> -->
	</div>


</nav> 				</div>
				<div class="search-menu-item d-block d-lg-none">
					<a class="search-field-button search-icon" href="#" title="Expand Search Field">
					<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
							width="22px" height="22px" viewBox="0 0 20 20" style="enable-background:new 0 0 22 22;" xml:space="preserve">
						<style type="text/css">
							.st0{fill:none;stroke:#000;stroke-width:2;}
							.st1{fill:none;stroke:#000;}
						</style>
						<title>Search</title>
						<desc>Created with Sketch.</desc>
						<g id="Search-_x26_-Featured-v.0.2">
							<g id="BrewBound-Events-with-Date-_x28_Desktop_x29_" transform="translate(-1296.000000, -137.000000)">
								<g id="Search" transform="translate(1296.000000, 137.000000)">
									<circle id="Oval-2" class="st0" cx="9.5" cy="8.5" r="4.5"/>
									<path id="Rectangle-3" class="st1" d="M12.1,12.1L12.1,12.1c0.2-0.2,0.5-0.2,0.7,0l3.6,3.6c0.2,0.2,0.2,0.5,0,0.7l0,0
										c-0.2,0.2-0.5,0.2-0.7,0l-3.6-3.6C11.9,12.6,11.9,12.3,12.1,12.1z"/>
								</g>
							</g>
						</g>
					</svg>
					</a>
				</div>
				<div class="header-logo d-none d-lg-block">
					<a class="d-block" href="https://www.bevnet.com/">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="print" alt="logo" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg" class="print" alt="logo"></noscript>
					</a>					
				</div>	
				<div class="family-of-brands d-none d-lg-block">
					<span class="icon-arrow icon-arrow_br brands-drop-down-toggle"></span>	
					<div class="brands-drop-down-wrapper">
						<div class="family-of-brands_title">Our family of brands</div>
						
						<div class="family-of-brands_item">
							<a href="https://www.nosh.com/" target="_blank" class="external" rel="nofollow">
								<img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/nosh-logo.svg" alt="nosh" data-no-lazy="1">
							</a>							
						</div>
						<div class="family-of-brands_item taste-radio-item">
							<a href="https://www.tasteradio.com/" target="_blank" class="external" rel="nofollow">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="taste-radio" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/TasteRadio-Logo.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/TasteRadio-Logo.svg" alt="taste-radio"></noscript>
							</a>							
						</div>
						<div class="family-of-brands_item brewbound-item">
							<a href="https://www.brewbound.com/" target="_blank" class="external" rel="nofollow">
								<img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/brewbound-logo.svg" alt="brewbound" data-no-lazy="1">
							</a>							
						</div>
						<div class="family-of-brands_footer"><a href="/about-us">About Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://mediakit.bevnet.com">Media Kit</a></div>
					</div>
				</div>						
				<div class="top-menu flex-grow-1">
					<nav role="navigation" class="nav-new nav-top">
	<div class="wrap header-menu-wrap nav-top-list">
		

        <!-- <ul id="main_menu" class="sitemap-nav"><li class="subscribe-menu-link menu-item menu-item-type-custom menu-item-object-custom menu-item-184728"><a href="https://app.bevnet.com/subscribe">Become a BevNET Insider</a></li>
<li class="has-flydown more-contentcalendar menu-item menu-item-type-custom menu-item-object-custom menu-item-173208"><a href="https://www.bevnet.com/calendar">Content Calendar</a></li>
<li class="has-flydown menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72846"><a href="https://www.bevnet.com/jobs" class="dropdown-toggle" data-toggle="dropdown">Job Board <b class="caret"></b></a>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184814"><a href="https://www.bevnet.com/jobs">View All Job Listings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184815"><a href="https://www.bevnet.com/Jobs/PostJobListing">Post a Job Listing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184816"><a href="https://www.bevnet.com/jobs/prepaidpurchase">Bulk Job Listing Packages</a></li>
</ul></div></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180729"><a href="https://www.bevnet.com/events/bevnetlivewinter21">BevNET Live</a></li>
<li class="has-flydown more-playlists menu-item menu-item-type-custom menu-item-object-custom menu-item-168998"><a href="https://www.bevnet.com/video">Videos</a></li>
<li class="has-flydown item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72831"><a href="https://www.bevnet.com/news" class="dropdown-toggle" data-toggle="dropdown">Sections/Features <b class="caret"></b></a>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72858"><a title="Find suppliers &#038; service providers" href="https://www.bevnet.com/supplierfinder">Supplier Finder</a><div class="menu-item-description">Find suppliers &#038; service providers</div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72838"><a title="A database of over 5000 beverage brands" href="https://www.bevnet.com/brands">Brand Database</a><div class="menu-item-description">A database of over 5000 beverage brands</div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77376"><a title="Our annual awards program" href="https://www.bevnet.com/bestof">&#8220;Best Of&#8221; Awards</a><div class="menu-item-description">Our annual awards program</div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176428"><a title="Dive into select product categories" href="https://www.bevnet.com/video/playlists/category-close-up">Category Close-Up</a><div class="menu-item-description">Dive into select product categories</div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165129"><a title=" Our weekly live call-in video show" href="https://www.bevnet.com/officehours">Office Hours</a><div class="menu-item-description"> Our weekly live call-in video show</div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165455"><a title="Meet the founders behind the hottest new brands." href="https://www.bevnet.com/elevatortalk">Elevator Talk</a><div class="menu-item-description">Meet the founders behind the hottest new brands.</div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102033"><a title="On-demand, video-based learning tool" href="https://www.bevnet.com/education">Beverage School</a><div class="menu-item-description">On-demand, video-based learning tool</div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72857"><a title="Classified ads from suppliers &#038; service providers" href="https://www.bevnet.com/marketplace">Marketplace</a><div class="menu-item-description">Classified ads from suppliers &#038; service providers</div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72832"><a title="Top stories from the beverage industry" href="https://www.bevnet.com/headlines">Headlines</a><div class="menu-item-description">Top stories from the beverage industry</div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72837"><a title="Our staff reviews the latest products" href="https://www.bevnet.com/reviews">Beverage Reviews</a><div class="menu-item-description">Our staff reviews the latest products</div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72843"><a title="Learn about BevNET&#8217;s conferences." href="https://www.bevnet.com/events">Events</a><div class="menu-item-description">Learn about BevNET&#8217;s conferences.</div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72833"><a title="Press releases and more" href="https://www.bevnet.com/newswire">Newswire</a><div class="menu-item-description">Press releases and more</div></li>
</ul></div></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77377"><a href="https://www.bevnet.com/spirits">Spirits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110664"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Taste Radio Podcast</a></li>
<li class="has-flydown menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72850"><a href="https://www.bevnet.com/magazine" class="dropdown-toggle" data-toggle="dropdown">BevNET Magazine <b class="caret"></b></a>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184812"><a href="https://www.bevnet.com/magazine">Latest Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184813"><a href="https://app.bevnet.com/magazine/subscribe">Free Subscription</a></li>
</ul></div></div>
</li>
<li class="has-flydown item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72856"><a href="https://mediakit.bevnet.com/magazine/guides/" class="dropdown-toggle" data-toggle="dropdown">Buyer&#8217;s Guides <b class="caret"></b></a>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182347"><a href="https://issuu.com/bevnet/docs/2021_cannabis-guide" class="external" rel="nofollow">Cannabis Food &#038; Beverage Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165133"><a href="https://app.bevnet.com/Guide/2022-Functional-Beverage-Guide/">Functional Beverage Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165135"><a href="https://app.bevnet.com/Guide/2022-natural-beverage-guide">Natural Beverage Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184895"><a href="https://app.bevnet.com/Guide/2021-Natural-Snack-Food-Guide">Natural Snack Food Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165137"><a href="https://app.bevnet.com/Guide/2021-new-beverage-guide">New Beverage Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165134"><a href="https://app.bevnet.com/Guide/2022-Supplier-And-Services-Guide/">Supplier &#038; Services Guide</a></li>
</ul></div></div>
</li>
<li class="item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-165141"><a href="https://www.bevnet.com/about-us" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165145"><a title="Who we are and what we do" href="https://www.bevnet.com/about-us">About BevNET</a><div class="menu-item-description">Who we are and what we do</div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165143"><a title="Directory of BevNET staff" href="https://www.bevnet.com/about-us/team">Team</a><div class="menu-item-description">Directory of BevNET staff</div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170840"><a title="Thank you to our 1200+ charter subscribers" href="https://subscribe.bevnet.com/chartermember/">Charter Members</a><div class="menu-item-description">Thank you to our 1200+ charter subscribers</div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165144"><a title="Partner with BevNET to grow your company" href="https://mediakit.bevnet.com/">Advertise / Media Kit</a><div class="menu-item-description">Partner with BevNET to grow your company</div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165142"><a title="Get in touch with BevNET" href="https://www.bevnet.com/contact-us">Contact Us</a><div class="menu-item-description">Get in touch with BevNET</div></li>
</ul></div></div>
</li>
<li class="has-flydown item-two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-165125"><a href="https://www.bevnet.com/submit" class="dropdown-toggle" data-toggle="dropdown">Submit <b class="caret"></b></a>
<div class='drop-down drop-down-extended clear'>
			<div class='flydown-nav d-flex align-items-center justify-content-between'>
				<a href='javascript: void(0)' class='back'>
					<span class='icon-arrow_br'></span>
					<span>back</span>
				</a>
				<a href='javascript: void(0)' class='close'><span class='icon-close'></span></a>
			</div>
			<div class='drop-down-inner'><ul class='drop-down-list'>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184592"><a href="https://act.bevnet.com/expo-east-2021-news/">Submit Expo East 2021 Booth # &#038; News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91843"><a title="Submit your news / press releases to BevNET" href="https://www.bevnet.com/submit/news">Submit News</a><div class="menu-item-description">Submit your news / press releases to BevNET</div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166755"><a title="Add your brand to our beverage database" href="https://www.bevnet.com/submit/brand">Submit Your Brand</a><div class="menu-item-description">Add your brand to our beverage database</div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176430"><a title="A showcase of up-and-coming beverage brands" href="https://act.bevnet.com/elevator-talk-live-pitch">Apply for Elevator Talk</a><div class="menu-item-description">A showcase of up-and-coming beverage brands</div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72841"><a title="Send us your product for review" href="https://www.bevnet.com/Submit/Product">Review Request</a><div class="menu-item-description">Send us your product for review</div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179573"><a href="https://app.bevnet.com/awards/bevnet-bestof-2021">Submit Best of 2021 Awards</a></li>
</ul></div></div>
</li>
<li class="no-b menu-item menu-item-type-custom menu-item-object-custom menu-item-144909"><a href="https://www.bevnet.com/newsletter">Free Email Newsletter</a></li>
</ul> -->


        <ul id="menu-the-top-menu" class="sitemap-nav"><li id="menu-item-184721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184721"><a href="https://www.bevnet.com/calendar">Upcoming</a></li>
<li id="menu-item-184722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184722"><a href="https://www.bevnet.com/jobs">Job Board</a></li>
<li id="menu-item-184723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184723"><a href="https://www.bevnet.com/events/bevnetlivewinter21">BevNET Live</a></li>
<li id="menu-item-184726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184726"><a href="https://www.bevnet.com/spirits">Spirits</a></li>
<li id="menu-item-185014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185014"><a href="https://app.bevnet.com/Guide/2021-new-beverage-guide">New Beverage Guide</a></li>
<li id="menu-item-184724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184724"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Podcast</a></li>
<li id="menu-item-184727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184727"><a href="https://www.bevnet.com/magazine">Magazine</a></li>
<li id="menu-item-184725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184725"><a href="https://www.bevnet.com/submit/news">Submit News</a></li>
</ul>
	</div>
</nav> 				</div>
			</div>
			<div class="header-logo d-flex d-lg-none">
				<a class="d-block" href="https://www.bevnet.com/">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="print" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg" class="print"></noscript>
				</a>
				<div class="family-of-brands d-block d-lg-none">
					<span class="icon-arrow icon-arrow_br brands-drop-down-toggle"></span>	
					<div class="brands-drop-down-wrapper">
						<div class="family-of-brands_title">Our family of brands</div>
						<div class="family-of-brands_item">
							<a href="https://www.nosh.com/" target="_blank" class="external" rel="nofollow">
								<img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/nosh-logo.svg" alt="nosh" data-no-lazy="1">
							</a>							
						</div>
						<div class="family-of-brands_item taste-radio-item">
							<a href="https://www.tasteradio.com/" target="_blank" class="external" rel="nofollow">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="taste-radio" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/TasteRadio-Logo.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/TasteRadio-Logo.svg" alt="taste-radio"></noscript>
							</a>							
						</div>
						<div class="family-of-brands_item brewbound-item">
							<a href="https://www.brewbound.com/" target="_blank" class="external" rel="nofollow">
								<img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/brewbound-logo.svg" alt="brewbound" data-no-lazy="1">
							</a>							
						</div>
						<div class="family-of-brands_footer"><a href="/about-us">About Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://mediakit.bevnet.com">Media Kit</a></div>
					</div>
				</div>				
			</div>	
			<div class="logo-on-scroll-down">
				<a href="https://www.bevnet.com/">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="print" data-lazy-src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg"><noscript><img src="https://d2btcxja5g5zgs.cloudfront.net/assets/bevnet/BevNET_logo_Red.svg" class="print"></noscript>
				</a>
			</div>
			<div class="d-flex header-right-column align-items-center justify-content-end">
				<div class="search-menu-item search-menu-on-top d-none d-lg-flex">
					<a class="search-field-button search-icon" href="#" title="Expand Search Field">
					<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
							width="22px" height="22px" viewBox="0 0 20 20" style="enable-background:new 0 0 22 22;" xml:space="preserve">
						<style type="text/css">
							.st0{fill:none;stroke:#000;stroke-width:2;}
							.st1{fill:none;stroke:#000;}
						</style>
						<title>Search</title>
						<desc>Created with Sketch.</desc>
						<g id="Search-_x26_-Featured-v.0.2">
							<g id="BrewBound-Events-with-Date-_x28_Desktop_x29_" transform="translate(-1296.000000, -137.000000)">
								<g id="Search" transform="translate(1296.000000, 137.000000)">
									<circle id="Oval-2" class="st0" cx="9.5" cy="8.5" r="4.5"/>
									<path id="Rectangle-3" class="st1" d="M12.1,12.1L12.1,12.1c0.2-0.2,0.5-0.2,0.7,0l3.6,3.6c0.2,0.2,0.2,0.5,0,0.7l0,0
										c-0.2,0.2-0.5,0.2-0.7,0l-3.6-3.6C11.9,12.6,11.9,12.3,12.1,12.1z"/>
								</g>
							</g>
						</g>
					</svg>
					</a>
				</div>
				<div class="subscribe-menu-item d-none d-lg-flex">
					<a class="subscribe_header_btn" href="https://app.bevnet.com/subscribe">Become an Insider</a>
				</div>
				<ul class="user-actions">
					<li class="sign-in">
						<a href="/user/login">
							<span class="icon-person_br"></span>
							<span class="text">Sign In</span>
						</a>
					</li>
					<li class="sign-out">
						<div class="account-img d-none">
							<img class="img-fluid" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Account image" data-lazy-src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="img-fluid" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Account image"></noscript>
						</div>
						<span class="icon-person_br"></span>
						<a href="#"></a>
					</li>
					<li class="account-content popup-content">
						<div class="user-img">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt=""></noscript>
						</div>
						<a href="#" class="close">close</a>
						<div class="user-name"></div>
						<a href="#" class="user-email"></a>
						<div class="user-subscription">
							Subscription: <a href="#"></a>
						</div>
						<hr>
						<a href="/user/account" class="user-manage_btn">
							MANAGE MY ACCOUNT
						</a>
						<br>
						<a href="/user/logout" class="user-sing-out">Sign Out</a>
					</li>
					<li class="account-content-anonymous popup-content d-none">
						<a href="#" class="close">close</a>

						<a href="https://app.bevnet.com/subscribe/">
							Subscribe
						</a>
						<br />
						<a href="/user/login">Sign In</a>
					</li>
				</ul>
			</div>
		</div>
		<form class="search-form" action="/search" method="get" role="search">
	<div class="search-field search">
		<!-- <a class="icon-clear" href="#"></a> -->
		<a href="#" class="icon-clear"><span class="icon-close"></span></a>
		<input class="expanded-search-field" type="search" id="input-nav-search" name="q" placeholder="Site Search" value="">
	</div>	
	<!-- <label for="input-nav-search"><i class="icon-search"><span>Search</span></i></label> -->
</form> 	</div>
	<div id="newsalert_bar_main" class="alert-bar" style="background-color: #cf0a2c;"></div>

	<div class="subscribe_header_bar d-block d-lg-none"><a href="https://app.bevnet.com/subscribe">Become a BevNET/NOSH Insider Today!</a></div>
			
<div id="banner_top" class="ad-container banner-top hidden-tablet-medium">

  <div class="adslot" id="ad_970x90" style="width: 970px; height: auto;" data-dfp="970x90" data-sizes="[[970,90],[970,250]]">
    </]">
  </div>

</div>

<div id="banner_top_mobile" class="ad-container banner-top visible-tablet-medium">

  <div class="adslot" id="ad_bevnet_360_60" style="width: 360px; height: auto;" data-dfp="bevnet_360_60" data-sizes="[[360,60]]">
    </]">
  </div>

</div>	</header> 
	<main id="content" class="top">
  <div class="wrap">

    <section role="main">

      <div class="main-column-col1-2">

        
          
<section id="post-185044" class="post post-single ">

    
  

<div class="show-container">
  </div>

  
  
  <header class="post-header">

    <h1>Solento Organic Tequila Announces Expanded Distribution In Arizona</h1>

    <div class="post-meta">
      <span class="post-author pre">
				<a href="https://www.bevnet.com/author/press-release/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a>			  
	  </span> 
	  
	  <span class="post-date"><time class="updated" datetime="2021-09-15" pubdate>Sep. 15, 2021 at 7:00 pm</time></span>
    </div>

    <div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="185044" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Solento+Organic+Tequila+Announces+Expanded+Distribution+In+Arizona&url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fsolento-organic-tequila-announces-expanded-distribution-in-arizona" data-link="https://twitter.com/intent/tweet?text=Solento+Organic+Tequila+Announces+Expanded+Distribution+In+Arizona&url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fsolento-organic-tequila-announces-expanded-distribution-in-arizona"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fsolento-organic-tequila-announces-expanded-distribution-in-arizona" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fsolento-organic-tequila-announces-expanded-distribution-in-arizona"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fsolento-organic-tequila-announces-expanded-distribution-in-arizona" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fsolento-organic-tequila-announces-expanded-distribution-in-arizona"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fsolento-organic-tequila-announces-expanded-distribution-in-arizona" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fsolento-organic-tequila-announces-expanded-distribution-in-arizona"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Solento%20Organic%20Tequila%20Announces%20Expanded%20Distribution%20In%20Arizona&body=Solento%20Organic%20Tequila%2C%20the%20award-winning%20USDA%20certified%20organic%20tequila%2C%20announced%20that%20it%20has%20expanded%20distribution%20in%20Arizona%20with%20partner%20Republic%20National%20Distributing%20Company%20%28RNDC%29%2C%20a%20world-class%20distributor%20of%20fine%20wines%20and%20spirits%20in%20North%20America.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fsolento-organic-tequila-announces-expanded-distribution-in-arizona" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div>

  </header>

  <div class="content">
	<div class="post-content-wrap">
    <div id="paywall-content-audio" class="paywall-section-audio"></div>
<script>
        //var urlAudio = "http://localhost:3520/subscribe/GetAudioPlayerForPost?postid=185044&v=" + (new Date()).getTime();
        var urlAudio = "/subscribe/GetAudioPlayerForPost?postid=185044&v=" + (new Date()).getTime();
        $.get(
            urlAudio, 
            function( data ) {
                $("#paywall-content-audio" ).html( data );
            }
        );
</script><p><strong>Encinitas, Calif. </strong>— Solento Organic Tequila, the award-winning USDA certified organic tequila, announced that it has expanded distribution in Arizona with partner Republic National Distributing Company (RNDC), a world-class distributor of fine wines and spirits in North America.</p>
<p>Solento’s further expansion announcement comes on the heels of the tequila’s successful debut across New York, New Jersey, Florida, California, Colorado, and Hawaii earlier this year. In partnering with RNDC, Solento Organic Tequila is significantly expanding the brand’s national footprint to the highly engaged Arizona market.</p>
<p>&#8220;We have partnered with RNDC because of their extensive market expertise not only in Arizona, but across the United States. This partnership allows us to grow long lasting relationships with their existing connections to ensure Arizona locals will be able to find Solento in their favorite bars, restaurants and retailers,&#8221; commented Taylor Steele, Founder &amp; CEO of Solento Organic Tequila.</p><div id="article_ad_300x250_Lower" class="ad-container ad-width-300">

</div>
<p>Providing an effortlessly smooth sipping tequila in a stunningly-designed luxe and minimalist bottle, Solento is ideal for enjoying life at a leisurely pace and for creating space for conversations that elevate and inspire. The bright tequila is meant to be enjoyed slowly and offers three unique expressions &#8211; each made from agave grown leisurely under the Mexican sun for 7 years:</p>
<ul>
<li>Blanco- Flawlessly clear with a smooth and silky mouthfeel subtle notes of Meyer lemon and Tahitian vanilla.</li>
<li>Reposado &#8211; Aged in American oak barrels for nine months, slightly sweet notes of homemade caramel and cooked agave exude a soft amber warmth.</li>
<li>Añejo &#8211; Aged in American oak barrels for eighteen months, smooth notes of buttery maple, toasted hazelnuts and hints of oak form a bold flavor profile.</li>
</ul>
<p>Solento is available in stores across the country and online. For more information visit solentotequila.com and @solento_tequila.</p>
<p><strong>About Solento</strong></p>
<p>Made for those who appreciate the ritual of slowing down and being present, Solento is an award-winning, USDA certified organic tequila range made in small batches from a single estate in Jalisco. Founded in 2019 by filmmaker and surfer, Taylor Steele, Solento (or “slow sun” in Spanish) is a sippable mindset that invites space for conversations that elevate and inspire. Three expressions – Blanco, Reposado and An~ejo – are crafted from certified organic agave grown leisurely under the Mexican sun for seven years.</p>
<p><strong>About Republic National Distributing Company</strong></p>
<p>RNDC, a world-class distributor of fine wines and spirits in North America, has operations in the District of Columbia and 32 states across the United States. To learn more, visit rndc-usa.com or contact Reace Smith, Vice President, Corporate Communications at reace.smith@rndc-usa.com.</p>
<p><strong>For More Information:</strong><br />
<a href="https://solentotequila.com/" target="_blank" rel="noopener nofollow" class="external">https://solentotequila.com/</a></p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="185044" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Solento+Organic+Tequila+Announces+Expanded+Distribution+In+Arizona&url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fsolento-organic-tequila-announces-expanded-distribution-in-arizona" data-link="https://twitter.com/intent/tweet?text=Solento+Organic+Tequila+Announces+Expanded+Distribution+In+Arizona&url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fsolento-organic-tequila-announces-expanded-distribution-in-arizona"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fsolento-organic-tequila-announces-expanded-distribution-in-arizona" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fsolento-organic-tequila-announces-expanded-distribution-in-arizona"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fsolento-organic-tequila-announces-expanded-distribution-in-arizona" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fsolento-organic-tequila-announces-expanded-distribution-in-arizona"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link external" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fsolento-organic-tequila-announces-expanded-distribution-in-arizona" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fsolento-organic-tequila-announces-expanded-distribution-in-arizona"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Solento%20Organic%20Tequila%20Announces%20Expanded%20Distribution%20In%20Arizona&body=Solento%20Organic%20Tequila%2C%20the%20award-winning%20USDA%20certified%20organic%20tequila%2C%20announced%20that%20it%20has%20expanded%20distribution%20in%20Arizona%20with%20partner%20Republic%20National%20Distributing%20Company%20%28RNDC%29%2C%20a%20world-class%20distributor%20of%20fine%20wines%20and%20spirits%20in%20North%20America.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.bevnet.com%2Fspirits%2F2021%2Fsolento-organic-tequila-announces-expanded-distribution-in-arizona" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div></div><div class="swp-content-locator"></div>
<div id="paywall-plug-content"></div>
<script>
    var url = "/mvc/subscribe/GetArticlePaywallPlug?id=185044&v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#paywall-plug-content" ).html( data );
            }
        );
</script>

	</div>
  </div> <!-- end .content -->

  <footer class="post-footer">

    
<!-- (Potential) BevNET Company Highlight Blocks -->
<!-- endof  BevNET Company Highlight Blocks -->


  </footer> <!-- end .post-footer.company-info -->

  <nav class="nav-post-multi-page">

  
</nav>
  
<div class="ad-container text-ad ad-single-content-bottom">
  <!--noptimize-->


<div class="adslot" id="TextAd_NewsArticles" style="width: 970px; height: auto;" data-dfp="TextAd_NewsArticles" data-sizes="[[468,60]]"></]"></div>
  <!--/noptimize-->
</div>
  
</section> <!-- end .post.post-single -->
        
        <aside class="related">

	<section class="section news">

		<header class="section-header">

			<a href="/headlines" class="sidebar-header-link"><h1>Latest News</h1></a>

		</header>

		<div class="section-content">

		        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2021/wildwonder-closes-2-1m-seed-round-moves-to-cans">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wildwonder Closes $2.1M Seed Round, Moves to Cans" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/09/15165023/Wildwonder-970-1-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/09/15165023/Wildwonder-970-1-150x150.jpg" alt="Wildwonder Closes $2.1M Seed Round, Moves to Cans"></noscript>
				</figure>
		<div class="summary">
			<h2>
				Wildwonder Closes $2.1M Seed Round, Moves to Cans			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2021/brightfox-announces-investment-from-kevin-harts-hartbeat-ventures">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BrightFox Announces Investment from Kevin Hart&#8217;s Hartbeat Ventures" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/09/15153108/BrightFox-970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/09/15153108/BrightFox-970-150x150.jpg" alt="BrightFox Announces Investment from Kevin Hart&#8217;s Hartbeat Ventures"></noscript>
				</figure>
		<div class="summary">
			<h2>
				BrightFox Announces Investment from Kevin Hart&#8217;s Hartbeat Ventures			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

        
    	<article class="post hentry">
		<a href="https://www.bevnet.com/news/2021/odwalla-brand-acquired-by-investment-firm">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Odwalla Brand Acquired by Investment Firm" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/09/14170436/bevnet_fullsail_odwalla_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/09/14170436/bevnet_fullsail_odwalla_thumbnail-150x150.jpg" alt="Odwalla Brand Acquired by Investment Firm"></noscript>
				</figure>
		<div class="summary">
			<h2>
				Odwalla Brand Acquired by Investment Firm			</h2>
					</div>
	</a>
</article> <!-- end .post -->    	

    
		   
			<article class="post hentry">
		<div class="post-type-label">SPONSORED POST</div>
		<a href="https://act.bevnet.com/insider/meet-the-right-people-to-push-your-business-forward/">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Meet the Right People to Push Your Business Forward" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/08/27121155/BN-Insider_970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/08/27121155/BN-Insider_970-150x150.jpg" alt="Meet the Right People to Push Your Business Forward"></noscript>
				</figure>
		<div class="summary">
			<h2>
				Meet the Right People to Push Your Business Forward			</h2>
					</div>
	</a>
</article> <!-- end .post -->		
	   
			<article class="post hentry">
		<div class="post-type-label">SPONSORED POST</div>
		<a href="https://app.bevnet.com/virtualevent/supercharge-growth-scale">
		<figure>
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Supercharge Growth and Scale is Available For Replay" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/09/09182413/Slide-1-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/09/09182413/Slide-1-150x150.jpg" alt="Supercharge Growth and Scale is Available For Replay"></noscript>
				</figure>
		<div class="summary">
			<h2>
				Supercharge Growth and Scale is Available For Replay			</h2>
					</div>
	</a>
</article> <!-- end .post -->		
	  
	
		</div>

	</section> <!-- end .section -->

	

<section class="section news">

		<!--noptimize-->
		<script type='text/javascript'>
		GA_googleFillSlot("BevNET_Native_LeftColumn");
		</script>
		<!--/noptimize-->
  </section>


<!--
<a href="https://app.bevnet.com/awards/bevnet-bestof-2020?utm=bevnet_leftcol"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20215%20125'%3E%3C/svg%3E" width="215" height="125" alt="BevNET Best of 2020 Awards" style="margin-bottom: 15px" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/04123914/BN_Best-of-Awards_215x125.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/11/04123914/BN_Best-of-Awards_215x125.jpg" width="215" height="125" alt="BevNET Best of 2020 Awards" style="margin-bottom: 15px"></noscript></a>
-->

	
	
	

<section class="section news">

	<header class="section-header">

	<a href="/marketplace" class="sidebar-header-link"><h1>Marketplace</h1></a>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="/marketplace/Private_Label_Beverage_Specialists_-_Turnkey_and_Custom_Solutions_17996">
				<figure>
								
									
					<div class="image-square crop-from-center">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Private Label Energy Shots & Drinks - Beverage Specialists - mbabeverage.com" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/768931486.mba-logo-sm.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/768931486.mba-logo-sm.png" alt="Private Label Energy Shots & Drinks - Beverage Specialists - mbabeverage.com"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Private Label Energy Shots & Drinks - Beverage ...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/marketplace">View All</a><span class="divider">|</span><a href="http://www.bevnet.com/marketplace/postlisting">Post a Listing</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	

<section class="section news">

	<header class="section-header">

	<a href="/jobs" class="sidebar-header-link"><h1>Featured Jobs</h1></a>

	</header>

	<div class="section-content">

				
		<article class="post hentry">
			<a href="/jobs/56778-Administrative-Professional-cerveza-Monopolio">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Administrative Professional - cerveza Monopolio" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/433652217.shirt.emblem.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/433652217.shirt.emblem.jpg" alt="Administrative Professional - cerveza Monopolio"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Administrative Professional - cerveza Monopolio</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/56776-Sales-Representative-Los-Angeles-Area-Beachwood-Brewing--Blendery">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sales Representative- Los Angeles Area - Beachwood Brewing & Blendery" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/534653903.450b47986eef4fda928af0190e8646b4.beachwoodbeer.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/534653903.450b47986eef4fda928af0190e8646b4.beachwoodbeer.jpg" alt="Sales Representative- Los Angeles Area - Beachwood Brewing & Blendery"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Sales Representative- Los Angeles Area - Beachw...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/56775-Field-Sales-Manager-Liquid-Death-Mountain-Water">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Field Sales Manager - Liquid Death Mountain Water " data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/83053736.type-logo-color-1000x1000.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/83053736.type-logo-color-1000x1000.png" alt="Field Sales Manager - Liquid Death Mountain Water "></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Field Sales Manager - Liquid Death Mountain Water </h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/56774-Cask-Canning-Operations-Technical-Support-Finance-and-Sales-Cask-Global-Canning-Solutions">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Cask Canning: Operations, Technical Support, Finance and Sales - Cask Global Canning Solutions " data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/581095895.cask.name.only.logo.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/581095895.cask.name.only.logo.png" alt="Cask Canning: Operations, Technical Support, Finance and Sales - Cask Global Canning Solutions "></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Cask Canning: Operations, Technical Support, Fi...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/56773-NTRL-Realist-Field-Representative-Neato-Agency-LLC">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="NÜTRL ‘Realist’ Field Representative - Neato Agency, LLC" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/487016471.21nvzj-website-logo.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/487016471.21nvzj-website-logo.png" alt="NÜTRL ‘Realist’ Field Representative - Neato Agency, LLC"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>NÜTRL ‘Realist’ Field Representative - Nea...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

				
		<article class="post hentry">
			<a href="/jobs/56772-Sales-Representative--Metro-South-Boston-Homegrown-Distribution">
				<figure>
								
				
									
					<div class="square-image">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sales Representative - Metro South Boston - Homegrown Distribution" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/851422943.hgd.logo.png"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/851422943.hgd.logo.png" alt="Sales Representative - Metro South Boston - Homegrown Distribution"></noscript>
					</div>
								</figure>
				<div class="summary">
					<h2>Sales Representative - Metro South Boston - Hom...</h2>
				</div>
			</a>
		</article> <!-- end .post -->

		
		<footer class="section-footer">
			<a href="http://www.bevnet.com/jobs">View All Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/jobs/postjoblisting">Post a Job</a>
		</footer>

	</div>

</section> <!-- end .section -->

	
	
	
	<section class="section news">

		<header class="section-header">

			<h1>More News</h1>

		</header>

		<div class="section-content">

		
        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2021/guru-organic-energy-reports-q3-earnings">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="GURU Organic Energy Reports Q3 Earnings" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/07174125/bevnet_guru-energy_organic_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2020/10/07174125/bevnet_guru-energy_organic_thumbnail-150x150.jpg" alt="GURU Organic Energy Reports Q3 Earnings"></noscript>
										</figure>
					<div class="summary">
						<h2>
							GURU Organic Energy Reports Q3 Earnings						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2021/earth-star-expands-mushroom-platform-with-new-chocolates-coffee">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Earth &#038; Star Expands &#8216;Mushroom Platform&#8217; with New Chocolates, Coffee" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/09/14151827/nosh_earth-and-star_new_thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/09/14151827/nosh_earth-and-star_new_thumbnail-150x150.jpg" alt="Earth &#038; Star Expands &#8216;Mushroom Platform&#8217; with New Chocolates, Coffee"></noscript>
										</figure>
					<div class="summary">
						<h2>
							Earth &#038; Star Expands &#8216;Mushroom Platform&#8217; with New Chocolates, Coffee						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2021/taste-radio-what-does-it-take-to-go-from-good-to-great-consider-your-audience">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Taste Radio: What Does It Take To Go From ‘Good’ To Great? Consider Your Audience." data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/09/14123929/TR-Ep270-970-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/09/14123929/TR-Ep270-970-150x150.jpg" alt="Taste Radio: What Does It Take To Go From ‘Good’ To Great? Consider Your Audience."></noscript>
										</figure>
					<div class="summary">
						<h2>
							Taste Radio: What Does It Take To Go From ‘Good’ To Great? Consider Your Audience.						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

        
    	<article class="post hentry">
				<a href="https://www.bevnet.com/news/2021/salt-lake-city-based-aluminum-slim-can-maker-and-filler-vobev-slated-to-begin-operations-in-q4">
					<figure>
																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Salt Lake City-Based Aluminum Slim Can Maker and Filler Vobev Slated to Begin Operations in Q4" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/09/14093026/VoBev-Thumbnail-150x150.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2021/09/14093026/VoBev-Thumbnail-150x150.jpg" alt="Salt Lake City-Based Aluminum Slim Can Maker and Filler Vobev Slated to Begin Operations in Q4"></noscript>
										</figure>
					<div class="summary">
						<h2>
							Salt Lake City-Based Aluminum Slim Can Maker and Filler Vobev Slated to Begin Operations in Q4						</h2>
											</div>
				</a>
			</article> <!-- end .post -->

    
		</div>

	</section> 
	
	

</aside>
      </div>

    </section>

  
<aside role="complementary">


			
	
<section id="spotlight-sidebar" class="widget posts-list widget-jobs"></section>

<script>
    var url = "/brandspotlight/getblock?v=" + (new Date()).getTime();
        $.get(
            url, 
            function( data ) {
                $("#spotlight-sidebar" ).html( data );
            }
        );
</script>
	
<section class="widget posts-list widget-jobs">

  <header class="section-header">

  <a href="/jobs" class="sidebar-header-link"><h1>Beverage Industry Jobs</h1></a>

  </header>

  <div class="content debossed no-shadow">

    	<ul>
															
					<li><a href="/jobs/56779-Brewer-Saint-Arnold-Brewing-Company-Houston-TX-Saint-Arnold-Brewing-Company">Brewer- Saint Arnold Brewing Company, Houston, TX - Saint Arnold Brewing Company</a></li>
										
					<li><a href="/jobs/56778-Administrative-Professional-cerveza-Monopolio">Administrative Professional - cerveza Monopolio</a></li>
										
					<li><a href="/jobs/56777-Assistant-Brewer-Two-Beers-Brewing-Company">Assistant Brewer - Two Beers Brewing Company</a></li>
										
					<li><a href="/jobs/56776-Sales-Representative-Los-Angeles-Area-Beachwood-Brewing--Blendery">Sales Representative- Los Angeles Area - Beachwood Brewing & Blendery</a></li>
														</ul>

    <footer>
      <a href="http://www.bevnet.com/jobs">View All - 551 Jobs</a><span class="divider">|</span><a href="http://www.bevnet.com/Jobs/PostJobListing">Post a Job</a>
    </footer>

  </div>

</section>	
	



	
<section class="widget hidden-mobile">

  <div class="content ad-container">

  
    <div class="adslot" id="ad_300x250" data-sizes="[[300,250],[300,600]]" data-dfp="300x250"></div>

  
  </div>

</section>
	
<section class="widget events-list">

  <header class="section-header">

  <a href="/events" class="sidebar-header-link"><h1>BevNET Events</h1></a>

  </header>

  <div class="content debossed no-shadow">

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.brewbound.com/events/brewboundlivewinter21/" title="" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brewbound Live Winter 2021" data-lazy-src="//site-images.s3.amazonaws.com/events/222192851.bb-winter2021-websiteimagery-thumb.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/222192851.bb-winter2021-websiteimagery-thumb.jpg" alt="Brewbound Live Winter 2021"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="http://www.brewbound.com/events/brewboundlivewinter21/" title="Brewbound Live Winter 2021" class="external" rel="nofollow">Brewbound Live Winter 2021</a></h1>
          <div class="event-meta">
            <span class="event-location">Santa Monica, CA</span> &bull; <time>Nov. 30 + Dec. 1, 2021</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/brewboundlivewinter21/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.nosh.com/events/noshlivewinter21" title="" class="external" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="NOSH Live Winter 2021" data-lazy-src="//site-images.s3.amazonaws.com/events/155361924.nl-winter2021-thumb.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/155361924.nl-winter2021-thumb.jpg" alt="NOSH Live Winter 2021"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://www.nosh.com/events/noshlivewinter21" title="NOSH Live Winter 2021" class="external" rel="nofollow">NOSH Live Winter 2021</a></h1>
          <div class="event-meta">
            <span class="event-location">Santa Monica, CA</span> &bull; <time>Dec. 2+3, 2021</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/noshlivewinter21/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="http://www.bevnet.com/events/bevnetlivewinter21/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BevNET Live Winter 2021" data-lazy-src="//site-images.s3.amazonaws.com/events/3664003.bnl-winter2021-websiteimagery-thumb.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/3664003.bnl-winter2021-websiteimagery-thumb.jpg" alt="BevNET Live Winter 2021"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="http://www.bevnet.com/events/bevnetlivewinter21/" title="BevNET Live Winter 2021">BevNET Live Winter 2021</a></h1>
          <div class="event-meta">
            <span class="event-location">Santa Monica, CA</span> &bull; <time>Dec. 6 + 7, 2021</time>
          </div>
        </header>
        <footer>
          <p class="event-permalink"><a href="https://app.bevnet.com/event/bevnetlivewinter21/register">Early Registration Open</a></p>
        </footer>
      </div>
    </article> <!-- end .event -->

  
  
  </div>

</section>

	

	
<section id="widget_articles" class="widget posts-list tabbed-content">

  <header class="section-header">

    <h1>Recent Articles</h1>

  </header>

  <div class="content debossed no-shadow">

    <!-- Nav tabs -->
    <ul class="nav nav-tabs tabs-four">
      <li class="active"><a href="#sidebar_features" data-toggle="tab">Features</a></li>
      <li ><a href="#sidebar_newswire" data-toggle="tab">Newswire</a></li>
      <li><a href="#sidebar_spirits" data-toggle="tab">Spirits</a></li>
      <li><a href="#sidebar_beer" data-toggle="tab">Beer</a></li>
    </ul>

    <!-- Tab panes -->
    <div class="tab-content">
      <div class="tab-pane fade in active" id="sidebar_features">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2021/wildwonder-closes-2-1m-seed-round-moves-to-cans" rel="bookmark">Wildwonder Closes $2.1M Seed Round, Moves to Cans</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/brightfox-announces-investment-from-kevin-harts-hartbeat-ventures" rel="bookmark">BrightFox Announces Investment from Kevin Hart&#8217;s Hartbeat Ventures</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/odwalla-brand-acquired-by-investment-firm" rel="bookmark">Odwalla Brand Acquired by Investment Firm</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/guru-organic-energy-reports-q3-earnings" rel="bookmark">GURU Organic Energy Reports Q3 Earnings</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/earth-star-expands-mushroom-platform-with-new-chocolates-coffee" rel="bookmark">Earth &#038; Star Expands &#8216;Mushroom Platform&#8217; with New Chocolates, Coffee</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/taste-radio-what-does-it-take-to-go-from-good-to-great-consider-your-audience" rel="bookmark">Taste Radio: What Does It Take To Go From ‘Good’ To Great? Consider Your Audience.</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/salt-lake-city-based-aluminum-slim-can-maker-and-filler-vobev-slated-to-begin-operations-in-q4" rel="bookmark">Salt Lake City-Based Aluminum Slim Can Maker and Filler Vobev Slated to Begin Operations in Q4</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade " id="sidebar_newswire">
        <ol>
                              <li><a href="https://www.bevnet.com/news/2021/james-james-launches-craft-cbd-seltzer-made-with-single-sourced-and-hand-harvested-full-spectrum-hemp-flower-extract" rel="bookmark">James &#038; James Launches Craft CBD Seltzer Made With Single-Sourced and Hand-Harvested Full Spectrum Hemp Flower Extract</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/urbl-functional-botanicals-set-for-u-s-launch-at-natural-products-expo-npe-east" rel="bookmark">URBL Functional Botanicals Set For U.S. Launch At Natural Products Expo (NPE) East</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/cruise-beverage-launches-nitro-infused-cbd-draft-solution" rel="bookmark">Cruise Beverage Launches Nitro Infused CBD Draft Solution</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/nutrition-innovator-mantra-labs-introduces-hydrate" rel="bookmark">Nutrition Innovator MANTRA Labs Introduces HYDRATE</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/tribucha-introduces-superb-functional-soda-at-publix-this-month" rel="bookmark">Tribucha Introduces SuperB Functional Soda At Publix This Month</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/sodastream-introduces-terra-next-generation-of-sparkling-water" rel="bookmark">SodaStream Introduces “Terra,” Next Generation Of Sparkling Water</a></li>
                    <li><a href="https://www.bevnet.com/news/2021/prinova-expands-distribution-presence-through-acquisition-of-the-ingredient-house" rel="bookmark">Prinova Expands Distribution Presence Through Acquisition Of The Ingredient House</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_spirits">
        <ol>
                              <li><a href="https://www.bevnet.com/spirits/2021/solento-organic-tequila-announces-expanded-distribution-in-arizona" rel="bookmark">Solento Organic Tequila Announces Expanded Distribution In Arizona</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/laws-whiskey-house-announces-second-release-of-their-bonded-henry-road-straight-malt-whiskey" rel="bookmark">Laws Whiskey House Announces Second Release Of Their Bonded Henry Road Straight Malt Whiskey</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/louis-xiii-cognac-presents-the-louis-xiii-mysteries-new-gaming-concept" rel="bookmark">Louis XIII Cognac Presents The Louis XIII Mysteries New Gaming Concept</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/angels-envy-furthers-commitment-to-sustainability-as-part-of-8th-annual-toast-the-trees-initiative" rel="bookmark">ANGEL&#8217;S ENVY Furthers Commitment To Sustainability As Part Of 8th Annual &#8220;Toast The Trees&#8221; Initiative</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/lux-row-distillers-and-ducks-unlimited-launch-daviess-county-double-barrel-bourbon-2" rel="bookmark">Lux Row Distillers and Ducks Unlimited launch Daviess County Double Barrel Bourbon</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/demeter-co-launches-to-develop-new-global-adult-beverages" rel="bookmark">Demeter &#038; Co Launches To Develop New Global Adult Beverages</a></li>
                    <li><a href="https://www.bevnet.com/spirits/2021/la-adelita-tequila-launches-luxury-culinary-experience-with-adelita-caviar-collection" rel="bookmark">La Adelita Tequila Launches Luxury Culinary Experience With Adelita Caviar Collection</a></li>
                  </ol>
      </div>
      <div class="tab-pane fade" id="sidebar_beer">
       
		<ol>
		
		 		
		<li><a href="https://www.brewbound.com/news/los-angeles-county-to-require-proof-of-vaccination-for-indoor-breweries-wineries-bars-clubs-and-major-events" rel="bookmark nofollow" class="external">Los Angeles County to Require Proof of Vaccination for Indoor Breweries, Wineries, Bars, Clubs and Major Events</a></li>
							
		<li><a href="https://www.brewbound.com/news/people-moves-illinois-guild-leader-heads-to-gopuff-nicole-nugent-joins-ashland-hard-seltzer-parent-co-toppling-goliath-national-sales-director-departs-for-brew-pipeline" rel="bookmark nofollow" class="external">People Moves: Illinois Guild Leader Heads to Gopuff; Nicole Nugent Joins Ashland Hard Seltzer Parent Co.; Toppling Goliath National Sales Director Departs for Brew Pipeline</a></li>
							
		<li><a href="https://www.brewbound.com/news/return-brewing-debuts-with-heathenous-hazy-double-ipa-and-polished-pilsner" rel="bookmark nofollow" class="external">Return Brewing Debuts with Heathenous Hazy Double IPA and Polished Pilsner</a></li>
							
		<li><a href="https://www.brewbound.com/news/stable-craft-brewing-at-hermitage-hill-opens-new-outdoor-bar-and-dining-areas" rel="bookmark nofollow" class="external">Stable Craft Brewing At Hermitage Hill Opens New Outdoor Bar And Dining Areas</a></li>
							
		<li><a href="https://www.brewbound.com/news/athletic-brewing-releases-na-festbier-for-sober-oktoberfest" rel="bookmark nofollow" class="external">Athletic Brewing Releases NA Festbier for ‘Sober Oktoberfest’</a></li>
							
		<li><a href="https://www.brewbound.com/news/nutrl-canned-vodka-seltzer-launches-in-the-us" rel="bookmark nofollow" class="external">NÜTRL Canned Vodka Seltzer Launches in the US</a></li>
							
		<li><a href="https://www.brewbound.com/news/patagonia-provisions-releases-a-new-west-coast-ipa" rel="bookmark nofollow" class="external">Patagonia Provisions Releases a New West Coast IPA</a></li>
										
        
        </ol>
		
      </div>
    </div>

    <footer>
      <a href="/news">View All</a><span class="divider">|</span><a href="/submit/news">Submit News</a>
    </footer>

  </div>

</section>
	
<section class="widget events-list">

  <header class="section-header">

  <a href="/calendar" class="sidebar-header-link"><h1>Content Calendar</h1></a>

  </header>

  <div class="content debossed no-shadow">

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://act.bevnet.com/speed-dating-register/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Investor Speed Dating: Mid-Stage Brands" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/215101282.54591399.bn-nosh.speed-dating.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/215101282.54591399.bn-nosh.speed-dating.jpg" alt="Investor Speed Dating: Mid-Stage Brands"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://act.bevnet.com/speed-dating-register/" title="Investor Speed Dating: Mid-Stage Brands">Investor Speed Dating: Mid-Stage Brands</a></h1>
          <div class="event-meta">
            <time>09/21</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://act.bevnet.com/pr-speed-dating/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Public Relations Speed Dating" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/53049287.bn-nosh.sd-pr.970..1..jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/53049287.bn-nosh.sd-pr.970..1..jpg" alt="Public Relations Speed Dating"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://act.bevnet.com/pr-speed-dating/" title="Public Relations Speed Dating">Public Relations Speed Dating</a></h1>
          <div class="event-meta">
            <time>09/23</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://www.bevnet.com/video/playlists/elevator-talk/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Elevator Talk Episode 43: Emerging Beverage Brands" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/467376500.245384448.804805832.286096553.featured-150x150.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/467376500.245384448.804805832.286096553.featured-150x150.jpg" alt="Elevator Talk Episode 43: Emerging Beverage Brands"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://www.bevnet.com/video/playlists/elevator-talk/" title="Elevator Talk Episode 43: Emerging Beverage Brands">Elevator Talk Episode 43: Emerging Beverage Brands</a></h1>
          <div class="event-meta">
            <time>09/29</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://act.bevnet.com/speed-dating-register/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Retail Speed Dating" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/151506263.bn-nosh.sd-retail.970.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/151506263.bn-nosh.sd-retail.970.jpg" alt="Retail Speed Dating"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://act.bevnet.com/speed-dating-register/" title="Retail Speed Dating">Retail Speed Dating</a></h1>
          <div class="event-meta">
            <time>10/05</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  
    <article class="event">
            <figure class="featured-image">
        <a href="https://act.bevnet.com/speed-dating-register/" title=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Investor Speed Dating: Angel/Early-Stage Brands" data-lazy-src="https://site-images.s3.amazonaws.com/contentcalendar/587608510.bn-nosh.sd-angel.970.jpg"><noscript><img src="https://site-images.s3.amazonaws.com/contentcalendar/587608510.bn-nosh.sd-angel.970.jpg" alt="Investor Speed Dating: Angel/Early-Stage Brands"></noscript></a>
      </figure>
            <div class="event-summary">
        <header>
          <h1><a href="https://act.bevnet.com/speed-dating-register/" title="Investor Speed Dating: Angel/Early-Stage Brands">Investor Speed Dating: Angel/Early-Stage Brands</a></h1>
          <div class="event-meta">
            <time>10/12</time>
          </div>
        </header>
      </div>
    </article> <!-- end .event -->

  

    <footer>
      <a href="https://www.bevnet.com/calendar">View the Full Content Calendar &raquo;</a>
    </footer>


  </div>

</section>

	
	<section class="widget widget-ad-2">
  <div id="sidebar_ad_300x250_Lower" class="content ad-container">

    <div class="adslot" id="ad_300x250_Lower" 
    	data-move-cutoff="tablet-medium"
    	data-above-cutoff-container="sidebar_ad_300x250_Lower"
    	data-below-cutoff-container="article_ad_300x250_Lower"
    	style="width: 300px; min-height: 250px;" data-dfp="300x250_Lower"></div>

  </div>
</section>


	

</aside>
  </div><!-- /.wrap -->


		</main> <!-- end #content -->
	<footer id="bottom" role="contentinfo">

			<div class="logo"><a href="https://www.bevnet.com">BevNET.com</a></div> <!-- end .logo -->

			<div class="columns">

				

				<nav>

					<h2>Contact</h2>

					<div class="footer_2"><ul id="menu-footer-helpful-links" class="menu"><li id="menu-item-91842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91842"><a href="https://www.bevnet.com/advertise">Advertise / Media Kit</a></li>
<li id="menu-item-91845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91845"><a href="https://www.bevnet.com/events">Event Sponsorship</a></li>
<li id="menu-item-132381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132381"><a href="https://www.bevnet.com/about-us">About Us</a></li>
<li id="menu-item-72894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72894"><a href="https://www.bevnet.com/contact-us">Contact Us</a></li>
<li id="menu-item-72893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72893"><a href="https://www.bevnet.com/submit/news">Submit News</a></li>
<li id="menu-item-72891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72891"><a href="https://www.bevnet.com/submit/product">Submit Product</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Follow</h2>

					<div class="nav-social"><ul id="menu-footer-connect" class="menu"><li id="menu-item-81992" class="mail menu-item menu-item-type-custom menu-item-object-custom menu-item-81992"><a href="https://www.bevnet.com/newsletter/">Newsletter</a></li>
<li id="menu-item-72882" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-72882"><a href="https://www.facebook.com/bevnetcom" class="external" rel="nofollow">Facebook</a></li>
<li id="menu-item-72883" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-72883"><a href="https://twitter.com/BevNET" class="external" rel="nofollow">Twitter</a></li>
<li id="menu-item-72885" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-72885"><a href="http://instagram.com/bevnet" class="external" rel="nofollow">Instagram</a></li>
<li id="menu-item-105958" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-105958"><a href="https://www.youtube.com/bevnet" class="external" rel="nofollow">YouTube</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Resources</h2>

					<div class="footer_4"><ul id="menu-footer-affiliates" class="menu"><li id="menu-item-72897" class="affiliate-bevnet menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72897"><a href="https://www.bevnet.com">BevNET</a></li>
<li id="menu-item-72899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72899"><a href="http://www.bevnetlive.com" class="external" rel="nofollow">BevNET Live</a></li>
<li id="menu-item-72900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72900"><a href="https://www.bevnet.com/magazine">BevNET Magazine</a></li>
<li id="menu-item-91844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91844"><a href="https://www.tasteradio.com" class="external" rel="nofollow">Taste Radio Podcast</a></li>
<li id="menu-item-72898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72898"><a href="https://www.nosh.com" class="external" rel="nofollow">NOSH</a></li>
<li id="menu-item-72901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72901"><a href="http://www.brewbound.com" class="external" rel="nofollow">Brewbound</a></li>
</ul></div>
				</nav>

				<nav>

					<h2>Navigate</h2>

					<div class="footer_1"><ul id="menu-footer-navigate" class="menu"><li id="menu-item-72886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72886"><a href="https://www.bevnet.com/news">Beverage News</a></li>
<li id="menu-item-72887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72887"><a href="https://www.bevnet.com/newsletter">Free Newsletter</a></li>
<li id="menu-item-72889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72889"><a href="https://www.bevnet.com/events">Industry Events</a></li>
<li id="menu-item-72890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72890"><a href="https://www.bevnet.com/jobs">Beverage Jobs</a></li>
<li id="menu-item-72921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72921"><a href="https://www.checkbox.com" class="external" rel="nofollow">Survey Software</a></li>
</ul></div>
				</nav>
				
			</div>

			<small class="copyright">&copy; 1996 &ndash; 2021 BevNET.com<sup>&reg;</sup></small>
			
		</footer> <!-- end #bottom -->
	
    <script type='text/javascript' id='jquery-paged-post-js-extra'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":""};
/* ]]> */
</script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js?ver=5.7.3' id='jquery-paged-post-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"185044","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' src='//dz37geo4xxuha.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.3' async='async' id='remote_sdk-js'></script>
<script type="text/javascript"> var swp_nonce = "c8add06d1b";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.bevnet.com/spirits/2021/la-adelita-tequila-launches-luxury-culinary-experience-with-adelita-caviar-collection";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.bevnet.com/wp-admin/admin-ajax.php"; var swp_post_id = "184975";var swpClickTracking = false; swpPinIt={"enabled":false};</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dz37geo4xxuha.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
    <div id="body_bottom">

	<div class="ad-container ad-fixed-bottom ad-width-320">
	
	<div class="adslot visible-tablet-medium" id="ad_320x50_Mobile_Leaderboard" style="width: 320px; height: 50px;" data-dfp="320x50_Mobile_Leaderboard"></div>

</div>	
	<div class="modal fade" id="userLoginModal">
  <div class="modal-dialog">
    <div id="userLoginModalContent" class="modal-content">

    </div>
  </div>
</div>	
	
<!--noptimize-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125098464183569";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--/noptimize-->
	<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'bevnetcom';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
		
	
	<div id="flydown_social" class="header-flydown flydown-social">
<!-- 	<hr>
<h4>Follow Us:</h4>
<p class="text-center">
	<a href="https://www.facebook.com/bevnetcom" class="icon-facebook external" rel="nofollow"></a>
	<a href="https://twitter.com/BevNET" class="icon-twitter external" rel="nofollow"></a>
	<a href="https://www.linkedin.com/company/bevnet.com-inc" class="icon-linkedin external" rel="nofollow"></a>
	<a href="https://instagram.com/bevnet" class="icon-instagram external" rel="nofollow"></a>
	<a href="https://www.youtube.com/bevnet" class="icon-youtube3 external" rel="nofollow"></a>
</p>
<hr> -->
	<h4>Free E-Newsletters:</h4>
	<form class="newsletter-ajax" action="https://www.bevnet.com/mvc/newsletter">
		<div class="checkbox">
			<label><input type="checkbox" name="BevNETNewsletter" value="true" checked> <strong>BevNET Daily</strong><!--<br><small>Non-alcoholic beverage and spirits industry news</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="FBUNewsletter" value="true" checked> <strong>NOSH (Natural Food)</strong><!--<br><small>For growing food & beverage companies</small>--></label>
		</div>
		<div class="checkbox">
			<label><input type="checkbox" name="BrewboundNewsletter" value="true"> <strong>Brewbound.com (Craft Beer)</strong><!--<br><small>Craft beer industry news</small>--></label>
		</div>
		<input type="email" placeholder="Your email address" name="Email">
		<input type="submit" class="btn" value="Sign Up">
	</form>
</div>	<div id="flydown_contentcalendar" class="header-flydown flydown-beverageschool">
	<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>	<div class="flydown-holder">
		<div class="flydown-list">
			<a href="http://www.bevnet.com/education" class="flydown-list-item border-bottom">
				<span class="title">BevNET Beverage School</span>
				<p>BevNET Beverage School is an on-demand, video-based learning tool and online community designed for entrepreneurs and newcomers to the food and beverage industry.</p>
			</a>
		</div>
		<a href="http://www.bevnet.com/education" class="full-list">Learn More</a>
		<a href="http://www.bevnet.com/education/subscribe" class="full-list">Subscribe</a>
	</div>
</div>	<div id="flydown_magazine" class="header-flydown flydown-magazine">
	<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>	<div class="flydown-holder">
		<div class="flydown-list">
			<a href="https://issuu.com/bevnet/docs/04-july-august-2021" class="flydown-list-item border-bottom external" rel="nofollow">
				<span class="title">BevNET Magazine current issue</span>
				<p>Published 6x per year, BevNET Magazine is the leading industry magazine for analysis of trends, innovation, marketing, and product development.</p>
			</a>
		</div>
		<a href="//www.bevnet.com/magazine/subscribe" class="full-list">Subscribe</a>
		<a href="//www.bevnet.com/magazine/past-issues" class="full-list">Recent Issues</a>
	</div>
</div>	<div id="flydown_podcast" class="header-flydown flydown-podcast">
	<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>	<div class="flydown-holder">
		<div class="flydown-list">
			<a href="https://www.tasteradio.com" class="flydown-list-item border-bottom external" rel="nofollow">
				<span class="title">BevNET Podcast</span>
				<p>The BevNET Podcast is now Taste Radio, the podcast for the beverage, food and beer industries. New episodes every Tuesday.</p>
			</a>
		</div>
		<a href="https://www.tasteradio.com" class="full-list external" rel="nofollow">Learn More</a>
		<a href="https://itunes.apple.com/us/podcast/bevnet-podcast/id1109466665?mt=2" class="full-list external" rel="nofollow">Get on iTunes</a>
	</div>
</div>	
<div id="flydown_subscribe" class="header-flydown flydown-subscribe">
	<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>	<div class="flydown-holder">
		<div class="flydown-list">
			<a href="https://app.bevnet.com/subscribe/new" class="flydown-list-item border-bottom">
				<span class="title">Subscribe</span>
				<p>BevNET/NOSH are switching to paid access. Become a charter member today for additional benefits.</p>
			</a>
		</div>
		<a href="https://subscribe.bevnet.com/subscribe" class="full-list">Learn More</a>
		<a href="https://app.bevnet.com/subscribe/new" class="full-list">Subscribe Now</a>
	</div>
</div>	<div id="flydown_jobs" class="header-flydown flydown-jobs">
	<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>	<div class="flydown-holder">
		<div class="flydown-list">
			<a href="/jobs" class="flydown-list-item border-bottom">
				<span class="title">Job Listings</span>
				<p>BevNET's Job Board features hundreds of job lisitngs from the beverage, beer, and food industries.</p>
			</a>
		</div>
		<a href="/jobs" class="full-list">View Job Listings</a>
		<a href="/jobs/postjoblisting" class="full-list">Post a Job</a>
	</div>
</div>		<div id="flydown_events" class="header-flydown flydown-events">
		<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>		<div class="flydown-holder">
			<div class="flydown-list">
	  								<a href="http://www.brewbound.com/events/brewboundlivewinter21/" class="flydown-list-item border-bottom external" rel="nofollow">
						<span class="title">Brewbound Live Winter 2021</span>
						<p>Santa Monica, CA &#x25cf; Nov. 30 + Dec. 1, 2021</p>
					</a>
	  								<a href="https://www.nosh.com/events/noshlivewinter21" class="flydown-list-item border-bottom external" rel="nofollow">
						<span class="title">NOSH Live Winter 2021</span>
						<p>Santa Monica, CA &#x25cf; Dec. 2+3, 2021</p>
					</a>
	  								<a href="http://www.bevnet.com/events/bevnetlivewinter21/" class="flydown-list-item border-bottom">
						<span class="title">BevNET Live Winter 2021</span>
						<p>Santa Monica, CA &#x25cf; Dec. 6 + 7, 2021</p>
					</a>
	  						</div>
			<a href="https://www.bevnet.com/events" class="full-list">All Events</a>
			<a href="https://mediakit.bevnet.com/events" class="full-list">Sponsorship</a>
			<a href="https://www.bevnet.com/events/pastevents" class="full-list">Past Events</a>
		</div>
	</div>

			<div id="flydown_contentcalendar" class="header-flydown flydown-contentcalendar">
		<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>		<div class="flydown-holder">
			<div class="flydown-list">
									<a href="https://act.bevnet.com/speed-dating-register/" class="flydown-list-item border-bottom">
						<span class="number">09/21:</span>
						<span class="title">Investor Speed Dating: Mid-Stage Brands</span>
					</a>
									<a href="https://act.bevnet.com/pr-speed-dating/" class="flydown-list-item border-bottom">
						<span class="number">09/23:</span>
						<span class="title">Public Relations Speed Dating</span>
					</a>
									<a href="https://www.bevnet.com/video/playlists/elevator-talk/" class="flydown-list-item border-bottom">
						<span class="number">09/29:</span>
						<span class="title">Elevator Talk Episode 43: Emerging Beverage Brands</span>
					</a>
									<a href="https://act.bevnet.com/speed-dating-register/" class="flydown-list-item border-bottom">
						<span class="number">10/05:</span>
						<span class="title">Retail Speed Dating</span>
					</a>
									<a href="https://act.bevnet.com/speed-dating-register/" class="flydown-list-item border-bottom">
						<span class="number">10/12:</span>
						<span class="title">Investor Speed Dating: Angel/Early-Stage Brands</span>
					</a>
							</div>
			<a href="https://www.bevnet.com/calendar" class="full-list">View Content Calendar</a>
		</div>
	</div>

			<div id="flydown_playlists" class="header-flydown flydown-playlists">
		<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>		<div class="flydown-holder">
			<div class="flydown-list">
									<a href="/video/playlists/supercharge-growth--scale" class="flydown-list-item border-bottom">
						<span class="title">Supercharge: Growth & Scale</span>
					</a>
									<a href="/video/playlists/category-close-up" class="flydown-list-item border-bottom">
						<span class="title">Category Close-Up</span>
					</a>
									<a href="/video/playlists/officehours" class="flydown-list-item border-bottom">
						<span class="title">Office Hours</span>
					</a>
									<a href="/video/playlists/bevnet-cocktail-showdown-1" class="flydown-list-item border-bottom">
						<span class="title">BevNET Cocktail Showdown 1</span>
					</a>
									<a href="/video/playlists/bevnet--nosh-virtually-live" class="flydown-list-item border-bottom">
						<span class="title">BevNET & NOSH Virtually Live</span>
					</a>
							</div>
			<a href="https://www.bevnet.com/video/" class="full-list">View all Videos</a>
		</div>
	</div>

		
<div id="flydown_subscribe" class="header-flydown flydown-supplierfinder">
	<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>	<div class="flydown-holder">
		<div class="flydown-list">
			<a href="https://www.bevnet.com/supplierfinder" class="flydown-list-item border-bottom">
				<span class="title">Supplier Finder</span>
				<p>Our database of leading suppliers and service providers for the food and beverage industries.</p>
			</a>
		</div>
		<a href="https://www.bevnet.com/supplierfinder" class="full-list">Find a Supplier or Service Provider</a>
	</div>
</div>	
<div id="flydown_subscribe" class="header-flydown flydown-branddb">
	<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>	<div class="flydown-holder">
		<div class="flydown-list">
			<a href="https://www.bevnet.com/brands" class="flydown-list-item border-bottom">
				<span class="title">Brands</span>
				<p>BevNET's comprehensive database of 4,000+ beverage brands.</p>
			</a>
		</div>
		<a href="https://www.bevnet.com/brands" class="full-list">Learn More</a>
		<a href="https://www.bevnet.com/submit/brand" class="full-list">Add Your Brand</a>
	</div>
</div>	
<div id="flydown_virtuallylive" class="header-flydown flydown-virtuallylive">
	<div class="flydown-nav d-flex align-items-center justify-content-between">
    <a href="javascript: void(0)" class="back">
        <span class="icon-arrow_br"></span>
        <span>back</span>
    </a>
    <a href="javascript: void(0)" class="close"><span class="icon-close"></span></a>
</div>	<div class="flydown-holder">
		<div class="flydown-list">
			<a href="https://www.bevnet.com/events/virtuallylivesummer20" class="flydown-list-item border-bottom">
				<span class="title">Virtualy Live</span>
				<p>A unique virtual event for the food and beverage industry. Join us on June 23+24 to learn, interact, and partner with colleagues who are both familiar and new.</p>
			</a>
		</div>
		<a href="https://www.bevnet.com/events/virtuallylivesummer20" class="full-list">Learn More</a>
		<a href="https://app.bevnet.com/event/virtuallylivesummer20/register" class="full-list">Register</a>
	</div>
</div></div>
    </body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1631746813 -->